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Chapter 1 Getting Started
The eFilm application enables users to view and manipulate medical images. Digital images 
and data from various sources (including CT, MR, US units, computed and digital radiographic 
devices, secondary capture devices, scanners, imaging gateways, or imaging sources) can be 
displayed, analyzed, processed, stored and sent across computer networks using this 
software. When viewing images, users can perform adjustments of window width and level, 
image stacking, annotation and measurement of regions of interest, and various image 
alterations. In addition, eFilm can be integrated with an institution’s existing Hospital 
Information System (HIS) or Radiology Information System (RIS), providing seamless access 
to reports for fully-integrated electronic patient records.

See also:

• What documentation is shipped with eFilm (see “About this Guide” on page 14).

• System requirements (see “System Requirements” on page 15).

• How to install eFilm (see “Installing eFilm” on page 16).

• How to start eFilm (see “Starting eFilm” on page 25).

• How to register eFilm (see “Registering eFilm” on page 27).

• How to set up a site license (see “Setting Up a Site License” on page 31).

• How to set up authentication (see “Configuring Authentication” on page 35).

• How to authenticate user credentials (see “Logging On to eFilm” on page 36).

• How to load and create user profiles (see “Using Profiles” on page 38).

• How to exit eFilm (see “Exiting eFilm” on page 40).

• How to uninstall eFilm (see “Uninstalling eFilm” on page 40).



Getting Started EFILM WORKSTATION V. 4.2 USER’S GUIDE

Merge Healthcare Confidential

14

Precautions

Due to limitations in data acquisition, eFilm cannot guarantee that the measurements are 
accurate for Digital Radiography (DX), Computed Radiography (CR), Intra-oral Radiography 
(IO) and Mammography (MG) images.

WARNING: eFilm cannot guarantee that the calibration data received from the 
modality is accurate. We cannot guarantee that manual calibration 
performed by users were done accurately.

CAUTION: Not for diagnostic use on a mobile device such as a smart phone or a 
tablet.

NOTE: There is an inherent magnification effect and distortion when taking x-ray images.

NOTE: The application displays a warning that the measurement is approximate when 
measuring on any projectional images.

About this Guide

This eFilm User’s Guide provides a complete reference to the functions and features of eFilm 
Workstation.

In addition to the eFilm User’s Guide, the eFilm document set includes the eFilm Lite User’s 
Guide, which describes how to view images using eFilm Lite, which is a more basic version of 
eFilm that can be included on removal media created by eFilm.

The following online Help files are also provided with this product:

• eFilm Help: describes how to use eFilm. 

• eFilm Lite Help: describes how to view images using eFilm Lite.
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To access Help

• Click Contents on the Help menu.

• Click Help.

• Press F1.

System Requirements

This section describes the hardware and software required to run eFilm.

Required Hardware

The eFilm application must be run on a computer that meets the following minimum hardware 
requirements:

• Pentium 4-class processor

• 4 GB RAM

• 40 GB free hard drive space (1 GB for installing eFilm and 39 GB for image storage)

• Display resolution 1280 x 1024 with 32 bit/true color

For 3D Volume Rendering

• Video Card with at least 128 MB video

• RAM that fully supports DirectX 9.0 or higher

When choosing computer hardware, users should note that the most substantial performance 
gains result when RAM is increased. In order to prevent poor performance of the software, 
Merge Healthcare does not recommend that eFilm be run on a less powerful system than that 
listed above. Hard drive space should be added as image storage requirements increase.

Required Software and Operating Systems

eFilm Workstation operates with the following software programs and operating systems (OS):

• Windows 7 Professional (64-bit)

• Windows 8.1 Professional and Core (64-bit)
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• Windows 10 Enterprise and Professional (64-bit)

• Microsoft Internet Explorer 7.0 or higher

NOTE: The eFilm application is tested with the English language version of the operating 
systems noted above.

eFilm Workstation also requires some prerequisite software that the application installer 
installs during a successful installation process. This prerequisite software includes the 
following:

• SQL Server Express 2005 SP2 (for standalone Visualization services), SQL Express 2014

• .NET Framework 4.0

NOTE: An internet connection is required if the target workstation does not already have 
.NET 4.0 installed. .NET is downloaded from the internet.

Installing eFilm

This section explains how to install eFilm:

• From a CD (see “Installing from the CD” on page 18).

• From a file downloaded from the Merge Healthcare Web site (see “Installing from a 
Download” on page 24).

When you install the eFilm application, you can choose from one of the following type of 
installations:

• Typical – Install the application with its most common options. We recommended this for 
most users.

• Compact – Install the application with its minimum required options.

• Custom – Select the optional features that you want to install in addition the basic options 
selected by default.
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In the table below, S = Standard, O = Optional, N/A = Not available.

NOTE: If you have previously used the visualization services on a server, and choose to 
switch the standalone version, the application does not migrate the visualization 
service tables from the server to your client workstation.

NOTE: The current version of the eFilm application comes with an SQL Express 
database to provide more storage and increased reliability. This database is 
automatically installed when you choose the Typical installation.

If you want to keep your Access database for DICOM image information, install the application 
using the Custom installation. When installing the application, clear the “Migrate Data to SQL 
Express” radio button in the installation wizard to use the Access database instead of the SQL 
Express database.

Upgrading eFilm

If you are upgrading the eFilm application, the supported upgrade paths are:

• 3.4 > 4.2.2

• 4.0.3 > 4.2.2

• 4.1 > 4.2.2

Option Typical Compact Custom

eFilm Workstation

Audit S S S

CTR N/A N/A N/A

Standalone Visualization Service N/A N/A N/A

eFilm Lite S S S

DICOM Dump S N/A O

Seamless CD Burning S S S

Image Filters S S S

Help S S S
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• 4.1.1 > 4.2.2

• 4.2.0 > 4.2.2

If you are upgrading from a previous version of eFilm, perform the procedures described in 
“Installing from the CD” on page 18 or “Installing from a Download” on page 24.

Before upgrading, ensure that the computer on which you are installing the application meets 
or exceeds the minimum requirements that are documented in the release notes.

Installing from the CD

Follow the installation instructions provided in the Installation Wizard.

NOTE: Ensure that the system requirements outlined in “System Requirements” on 
page 15 are met prior to installing eFilm.

NOTE: Make sure you disable firewalls.
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If the installer detects an existing eFilm installation, you must uninstall it before installing the 
new version. Perform the following procedure.

To uninstall eFilm

1. Log on to the workstation as Administrator. 

2. Insert the eFilm CD into the CD-ROM drive. If the installer does not start automatically, on 
the Desktop double-click My Computer, double-click the drive letter associated with the 
CD-ROM (for example, D:), and double-click eFilmWorkstation.exe. The installation 
wizard opens.

3. Click Install. An informational dialog opens, displaying upgrade options.

4. Click Yes. The Welcome dialog box opens.
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5. In the Welcome dialog box, specify whether you want to Modify, Repair, or Remove the 
previous installation. If you are upgrading from a previous version, select Remove and 
click Next. The Confirm Uninstall dialog box opens.

6. Select the features that you want to remove and click OK.

7. When the uninstallation is complete, you are prompted to restart the computer.

8. When the computer has restarted, you can install eFilm by performing the following 
procedure.
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To install eFilm from the CD

1. Log on to the workstation as Administrator. 

2. Insert the eFilm CD into the CD-ROM drive. If the installer does not start automatically, on 
the Desktop, double-click My Computer, double-click the drive letter associated with the 
CD-ROM (for example, D:), and double-click eFilmWorkstation.exe. The installation 
wizard opens.

3. Click Install. If not already installed on the workstation, the system installs Microsoft SQL 
Server 2014 Express. 

4. In the Welcome dialog box, click Next. 

5. Read the license agreement, then click Yes. The Customer Information dialog box opens.
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6. In the Customer Information dialog box, do the following: 

• Type your user and company names in their respective fields. 

• Select the Anyone Who Uses This Computer radio button if you want every user 
that logs onto the workstation to have access to the application. If you select the Only 
For Me radio button, only the user currently logged on to the workstation can access 
the application. 

7. Click Next. The Choose Destination Location dialog box opens.

8. The Choose Destination Location dialog box displays the default installation directory. To 
modify the default installation directory, click Browse and select the desired directory. 

NOTE: Do not install the application to a directory path longer than 220 characters. 
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9. Click Next. The eFilm Workstation DICOM Values dialog box opens.

10. In the DICOM Values dialog box, do the following: 

• In the AE Title field, type the AE Title for this workstation. 

• The default port number used by the application is 4006. If the application is not using 
port 4006, update the Port field with the correct port number. 

11. Click Next. The Setup Type dialog box opens.

12. In the Setup Type dialog box, select the desired installation type then click Next. 

13. In the Start Copying Files dialog box, click Next to install the application. 
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14. The installer displays a message stating you must log in to the workstation using the same 
Windows user account after you restart the workstation. Click OK. 

15. If the operating system is Windows 10, change the startup type of following eFilm services 
to “Automatic (Delayed Start)”.

• eFilm Audit Service

• eFilm FusionXMP Service

• eFilmProcessManagerNT

• Visualization Services Remoting Service

• SQL Server (SQLEXPRESSEFILM)

16. In the InstallShield Complete dialog box, select Yes, I Want to Restart My Computer 
Now radio button, then click Finish. 

CAUTION: When you first restart the machine after installing eFilm, you must log in 
again as the same user who installed eFilm. 

17. After the workstation restarts, log in to the workstation using the same Windows user 
account used to install eFilm. 

18. When the installation is complete and you have restarted your computer, you must decide 
whether to register eFilm right away, or evaluate it for a thirty-day period.

Installing from a Download

Before you can install eFilm, you must download the necessary file from www.merge.com.

NOTE: Ensure that the system requirements outlined in “About this Guide” on page 14 
are met prior to installing eFilm. 

NOTE: Make sure you turn off any fire walls.

http://www.merge.com
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To install eFilm from a download

1. Log on to the workstation as Administrator. 

2. Double-click the downloaded zip file. Extract the files to a folder on your desktop.

3. Open the folder where you extracted the installation files.

4. Double-click eFilmWorkstation.exe.

5. To install eFilm, refer to the instructions described in Steps 3 through 17 of "To install 
eFilm from the CD" on page 21. 

CAUTION: When you first restart the machine after installing eFilm, you must log in 
again as the same user who installed eFilm. 

6. When the installation is complete and you have restarted your computer, you must decide 
whether to register eFilm right away, or evaluate it for a thirty-day period.

Starting eFilm

You can start eFilm either from the desktop or through the Windows Start menu.

To start eFilm

1. Do one of the following:

• Double-click the eFilm icon on your desktop. 

• Select Start > Programs > Merge Healthcare > eFilm > eFilm.
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2. The first time you start the application, the Register dialog box opens, prompting you to 
register eFilm.

NOTE: If you do not want to register at this time, you can choose to evaluate eFilm for 
thirty days by clicking Evaluate. When the evaluation period has ended, you must 
register eFilm to continue using the application (see “Registering eFilm” on 
page 27).
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Registering eFilm

You must register eFilm within thirty days from when you began to evaluate the application. 
There is a fee for registering eFilm. Refer to the Merge Healthcare Web site at 
www.merge.com for current prices. Registering eFilm gives you the right to use eFilm, and 
entitles you to support and upgrades for a specified period of time.

NOTE: Unless you have registered for an unlimited license version of eFilm, the Time-
Limited License dialog box opens when you start the application.

You can select either one day, one week, or one month from the Remind me again in drop-
down list or one day or one week from the Remind me ___ before the expiry date drop-
down list, and click Continue. 

NOTE: Access to orthopedic templates, hanging protocols, and key images is license-
limited. Access to the latter two is only available when using eFilm as a 
standalone application, or in conjunction with a visualization services server. 
Multilingual versions of eFilm are also licensed separately. You can enable these 
features when you purchase your license; otherwise, functionality of these 
features will be unavailable. Contact Merge Healthcare Customer Service for 
details.
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To register eFilm

1. Click Register. The License Summary dialog box opens.

2. Select the license for the product you are registering (in this case, eFilm Workstation). 
Hold Ctrl to select multiple products.

3. Choose one of the following license types:

• Local: installs a standalone license, which can only be used on the computer on 
which the license is installed and cannot be shared by network users on different 
machines.

• Client: the computer operates under a site license (set up under the Server option). A 
site license is a shared license stored on a central computer that other users can 
access as clients. For information on configuring a client license, see “Setting Up 
Client Workstations” on page 33.

• Server: the computer operates as the site license server. This server hosts the site 
license and must be accessible to all client workstations (set up under the Client 
option). A license server may host either a primary or secondary site license. A 
secondary license server acts as a backup to the primary server in case the primary 
server is down. See “Setting Up a Site License” on page 31 for a full description of 
how to set up a license server.
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4. If you selected either Local or Server, the License Key(s) dialog box opens.

5. Please submit your reference key (or keys, for multiple products) to a Merge Healthcare 
sales representative by phone, fax or email.

NOTE: If you are not purchasing a site license, you can purchase a license key from 
www.merge.com.

Upon confirmation of payment, an eFilm sales representative will provide you, either 
directly or through a Web site, the license key or keys that match your unique reference 
key. When entered, the license key enables you to use the application beyond the 
evaluation period. Record this information for future reference.

6. Click OK once you have entered the license key or keys.

CAUTION: Your license key works for only one computer unless it is a site license.

http://www.merge.com
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To view your license properties

1. Select Help > Licensing. The License Summary dialog box opens. 

2. Select a product and click View. The License Properties dialog box opens.

3. Click OK to close the License Properties dialog box.

To change your license

1. Select Help > Licensing.

2. Follow the procedure outlined in “Registering eFilm” on page 27.



EFILM WORKSTATION V. 4.2 USER’S GUIDE Getting Started

Merge Healthcare Confidential

31

Setting Up a Site License

This document describes how to set up an eFilm Site License. The following points should be 
kept in mind when setting up a site license:

• Server licenses have a Concurrent User Limit — only “x” number of clients can use a 
server license at one time. This value is set when the license is purchased.

• When you purchase a site license, you must provide two reference codes — one from 
your primary license server, and another from your optional secondary server. You are 
then issued one or two license keys (depending on whether or not you provided a 
secondary reference code), one for each server.

There are three steps to setting up an eFilm Site License:

1. Set up a primary license server (see “Setting up a Primary License Server” on 
page 31).

2. Set up an optional secondary license server to be used as a backup in case the primary 
server is down (see “Setting up a Secondary License Server (Optional)” on page 33).

3. Set up the client workstations (see “Setting Up Client Workstations” on page 33).

Setting up a Primary License Server

The primary license server hosts the license for the site.

To set up a primary license server (high-level procedure)

1. Designate one machine on the site's network to act as the primary license server. This is 
where the primary license resides.

2. Install eFilm on the primary license server.

3. Obtain a server reference code from eFilm.

4. Type the license key in eFilm.

To obtain a server reference code

1. Launch eFilm and open the License Summary dialog (available from the registration 
dialog when eFilm starts up for the first time, or by selecting Help > Licensing... within the 
application).

2. Select the products you want to license (hold Ctrl to select multiple products).
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3. Click Server.

4. As with a local license, a dialog box opens with one or more reference codes. 

5. Copy the reference codes to an email message.

6. Email the reference codes to Merge Healthcare to obtain your license keys. You must 
specify:

• The number of concurrent users to be licensed

• Any optional features that must be licensed, such as Hanging Protocols

To complete the license key setup

1. Type or copy & paste the license keys into eFilm's license dialog and click OK. eFilm 
should install the license service on the server.

2. Verify that the Sheriff service has been set up as an automatic Windows service using the 
following procedure.
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To set up the Sheriff service

1. In Windows, select Start > Settings > Control Panel > Administrative Tools > 
Services. The Services window opens.

2. Locate the entry for SlsService.

3. In the Startup Type column, verify that the service is set to Automatic. If it is not, do the 
following:

• Right-click the service and select Properties.

• Select Automatic from the Startup Type drop-down list.

4. Verify that the service has started.

5. Click OK.

The primary license server should now be set up.

Setting up a Secondary License Server (Optional)

You may set up another machine to act as a backup to the primary license server in case the 
primary server is down. To do this, pick a different machine on the network and follow the 
steps above for setting up a primary license server, but type the secondary license key 
instead. This key is obtained from Merge Healthcare in the same way as any license key.

Setting Up Client Workstations

When the license server(s) have been set up, eFilm can be installed on any number of client 
machines on the network.

To set up a client workstation

1. Install and run eFilm.

2. Open the License Summary dialog (available from the registration dialog when eFilm 
starts up for the first time, or by selecting Help > Licensing... within the application).

3. Select the application for which you want to view license information.
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4. Click Client. The Client License dialog box opens.

5. From the Server Pair drop-down list, select the desired pair of servers. When selected, 
the dialog box automatically populates the information in the Primary Server and 
Secondary Server fields.

6. If the servers do not appear in the drop-down list, do the following:

• In the first Address field, type the IP address of the PRIMARY license server.

• In the first Port field, type 8080.

NOTE: 8080 is the default setting; you can change the port on the license server using 
the Process Manager (see “Changing Process Settings” on page 275).

7. Click Verify to ensure that the client can access the license server.

NOTE: If the license is valid, and the Sheriff service is running on the server, the Status 
field should indicate “Pass”. If it doesn’t say this, you should verify that the 
“SlsService” is running on the license server (see “To set up the Sheriff service” 
on page 33).

8. If you have a secondary license server, repeat steps 4 to 6 to type and verify the 
information for the secondary server. 

9. Click OK.

10. Restart eFilm for the changes to take effect.
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11. The client license set up is complete. Repeat this procedure for each workstation.

Configuring Authentication

The first time you start eFilm, you must configure your authentication options. This enables 
you to determine whether user credentials are verified against a domain server, web server, or 
at all. You can also configure eFilm’s automatic lockout feature, which locks the application 
after a period of system inactivity. 

To configure authentication settings

1. Start eFilm. The eFilm Login dialog box opens. Notice that when you are logged in as an 
administrator, the Settings button is visible on the dialog box. 

2. Click Settings. The Administrative Settings dialog box opens.
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3. Depending on the situation in which you are deploying eFilm, choose one of three options:

• If eFilm is invoked from another application such as FUSION RIS, select the Bypass 
Login When Automated check box. This option can be used with either of the other 
authentication options.

• If you do not want or need users to authenticate their user credentials, select the 
Bypass Authentication check box. If you select this option, you do not need to add 
an authentication authority.

• If you want users to authenticate their user credentials, follow the procedure described 
in “Managing Administrative Settings” on page 95 to add an authentication 
authority.

CAUTION: Whether Bypass Login When Automated is enabled or not depends on 
the integrating application, such as FUSION RIS. You must to enable this 
feature for earlier versions of FUSION RIS, which do not recognize 
authentication and bypass the identity check. More recent versions may 
be aware of this authentication capability and make use of it; in this 
case, this feature should remain disabled.

4. Follow the procedure described in “Configuring Login Overrides” on page 97 to 
configure the lockout settings.

5. Click OK to save your changes.

Logging On to eFilm

Depending on how your installation has been configured, you may or may not have to log on 
to eFilm to proceed. eFilm can operate in two modes: authenticated and non-authenticated.

Using eFilm in Non-Authenticated Mode

If you are using eFilm in non-authenticated mode, you do not need to type a password to 
access the program. eFilm requests a user ID, so that it can load the correct profile for the 
current user.

To load eFilm in non-authenticated mode

1. Open eFilm. The eFilm Login dialog box opens. 

2. Type your assigned username in the Username field.
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3. Click OK. The Study Manager window opens (see “eFilm Window” on page 42).

Using eFilm in Authenticated Mode

When the application is launched, you must type a valid username and password before you 
can begin using eFilm. eFilm become accessible after your authentication is successful.

To load eFilm in authenticated mode

1. Open eFilm. The eFilm Login dialog box opens. 

2. Type your assigned username in the Username field.

CAUTION: You cannot use “default” as your username for eFilm authentication.

3. Type the corresponding password in the Password field.

4. Select an available login server from the Log in to: drop-down list. The last server you 
logged in with is selected by default (see “Managing Administrative Settings” on 
page 95).

NOTE: A login server could be either a Windows domain, your current workstation, or 
your Fusion PACS™ Workflow Manager. This list is populated with login servers 
specified in the eFilm database, which can be configured from the Administrative 
Settings tab (see “Managing Administrative Settings” on page 95). 

5. Click OK. If the login server validates the entered data, the Study Manager window opens 
(see “eFilm Window” on page 42).

6. If the login server rejects the entered data, make sure you entered your information 
correctly. If you are still unable to log into eFilm, click Close eFilm and contact your 
system administrator to ensure that you have a valid username and password.
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Using Profiles

After you have been authenticated, eFilm retrieves and applies your user profile. Profiles are 
collections of user-level settings, including toolbar configuration and window position. This 
section shows you how to:

• Load your user profile (see “Loading Profiles” on page 38).

• Save changes to your user profile (see “Saving Profiles” on page 38).

• Create a new user profile (see “Creating New Profiles” on page 39).

• Switch to another user profile (see “Switching Profiles” on page 40).

Loading Profiles

When you log in (see “Logging On to eFilm” on page 36), eFilm loads your user profile in 
the following manner:

• Profile Server — eFilm attempts to load your user profile from the visualization services 
server, if one is specified.

If the user profiles stored on the visualization services server is corrupted, eFilm retrieves 
your user profile from the installation folder of your local workstation. The default location 
is C:\Program Files\Merge eFilm\eFilm\Profiles\username where username is your eFilm 
user name.

• Local User Profile — If you do not have a server configured for loading profiles, eFilm 
retrieves your user profile from the installation folder of your local workstation. The default 
location is C:\Program Files\Merge eFilm\eFilm\Profiles\username where username is 
your eFilm user name.

If the local user profile is corrupted, eFilm retrieves the default user profile and saves it as 
your local user profile.

• Default User Profile — If the local user profile does not exist, the default profile is loaded 
and saved as a profile under your username. Any changes you make to your profile while 
using eFilm are saved automatically to this profile.

Saving Profiles

Any changes to your user profile are saved automatically to both the profile server (if 
specified) and locally when you close or log out of eFilm (see “Exiting eFilm” on page 40).
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Creating New Profiles

If you have not specified a profile server, you can create new profiles for your user account 
using the Profile menu.

NOTE: The Profile menu is not available if eFilm is configured to use a profile server.

To create a new profile

1. Select Profile > Save Profile As. The Save Profile As dialog box opens.

NOTE: The Save in folder defaults to the profiles folder for the user currently logged in to 
eFilm (see “Logging On to eFilm” on page 36). You cannot save anywhere but 
within your profile folder.

2. Type a name for your new profile, and click Save to create it.

NOTE: When a profile is created for your user account, you can resave it by clicking Save 
Profile on the Profile menu; however, you cannot save over another user’s 
profile(s).
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Switching Profiles

If you have not specified a profile server, you can switch profiles for your user account using 
the Profile menu.

NOTE: The Profile menu is not available if eFilm is configured to use a profile server.

To switch to a different profile

1. Select Profile > Switch Profile and select your user profile. If you have made any 
changes to your profile, a message appears, asking you if you would like to save the 
current one before switching profiles.

NOTE: If you have multiple profiles, they are contained in a submenu under your user 
name.

2. Click Yes to save your current profile, or click No to switch profiles without saving.

Exiting eFilm

When you are finished using eFilm, you can close it by either logging off the current session or 
by closing the application.

To log out of your eFilm session

Click  and confirm the logout by clicking Yes.

To close your eFilm session

Click X in the upper-right corner of the window.

Uninstalling eFilm

You can uninstall eFilm from the Windows Control Panel.
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To uninstall eFilm

1. Open the Control Panel and double-click Programs and Features.

2. Select eFilm Workstation from the list of currently installed programs and click Uninstall.

3. Follow the uninstallation instructions in the Installation Wizard.
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Chapter 2 Using eFilm
The following topics outline the components of the eFilm user interface:

• The eFilm workspace layout (see “eFilm Window” on page 42).

• The eFilm toolbar (see “Using the Toolbar” on page 43).

• eFilm tools (see “Using Tools” on page 50).

eFilm Window

The main eFilm window is a workspace where you can view and work on retrieved images.
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This window can contain more than one image at a time, each in a separate pane arranged in 
a grid. The menu bar appears at the top of the window, and the status bar appears at the 
bottom (if enabled). By default, the tool bar appears at the top of the window directly beneath 
the menu bar, but you can move it by following the procedure outlined in “Moving the 
Toolbar” on page 43.

Using the Toolbar

Tools in the toolbar are displayed based on the toolbar settings in the user’s profile (see 
“Using Profiles” on page 38) and activated according to the selected modality type.

To view the description of a tool, hold the cursor over its icon. Full descriptions of the tools can 
be found in “Using Tools” on page 50.

NOTE: Select Toolbars > AutoHide to automatically hide the toolbar. This function is 
similar to automatically hiding the Windows taskbar. If you move the cursor to one 
of the edges of the window, the toolbar reappears along that edge.

This section describes how to:

• Move the toolbar (see “Moving the Toolbar” on page 43).

• Configure the toolbar (see “Customizing the Toolbar” on page 44).

• Access the Mini Bar (see “Accessing the Mini Bar” on page 50).

Moving the Toolbar

The toolbar does not have to remain at the top of the window; it can be moved to the bottom, 
left, or right of the window in order to accommodate your preferences.

To move the toolbar

1. Do one of the following:

• Select the toolbar and drag it to a new location.

• From the Toolbars menu, select one of the default locations.

• Right-click anywhere in the toolbar and select one of the default locations.

The new location becomes the default for the toolbar.
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Customizing the Toolbar

If you do not want to view all of the tools in the toolbar, you can customize the tools that are 
displayed in the toolbar either by clicking Customize on the Toolbars menu, or by right-
clicking on the toolbar region and selecting Customize. 

NOTE: From the Toolbars menu, select Grayscale to convert the toolbar to grayscale. 
You can also enlarge the toolbar icons by clicking Medium or Large on the 
Toolbars menu. You can also select these options from the toolbar’s right-click 
menu.

The following tools cannot be removed from the toolbar:

• Search (see “Using the Study Manager” on page 103).

• Send/Receive Log (see “Using the eFilm Network Queue” on page 119).

• Open (see “Opening Existing DICOM Files” on page 132).

• Log In New User (see “Exiting eFilm” on page 40).

• Create Scrapbook (see “Creating Scrapbooks” on page 250).

• Select All Visible Series (see “Selecting Series” on page 134).

• Select/Deselect All Images In Selected Series (see “Selecting Images” on page 133).

NOTE: The Remove button is disabled for these tools.
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To customize the toolbar

1. Do one of the following:

• Right-click in the toolbar region and select Customize.

• Select Toolbars > Customize. The Toolbar Properties window opens.

2. Select the ALL tab to customize the toolbar globally. 

3. Do the following as required:

• Select a button from the Current toolbar buttons list and click Move Up or Move 
Down to change the position of the button in relation to other buttons.

• Select a button and click either Add or Remove to remove the button from the 
Current toolbar buttons list or add it to the list.
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Assigning Shortcut Keys

The Stack and Window/Level tools already have shortcut keys assigned to them. You can stack 
through images in a series using the Page Up and Page Down keys, and easily apply window/
level presets by pressing one of the function keys between F2 and F12 (see “Changing Window/
Level Presets” on page 57). You can assign shortcut keys to other tools as well.

NOTE: Some of the image navigation tools have assigned shortcuts keys, as well. For 
example, pressing Home jumps to the first image in a series, and pressing End 
jumps to the last image in a series.

To assign shortcut keys to tools

1. Select a tool from the current toolbar button list (see “Customizing the Toolbar” on 
page 44).

2. In the Shortcut group box, click Set. 

3. Press the key that you want to use for the shortcut.

4. After you choose a key you may also select one or more of the modifier key check boxes 
(for example, Ctrl, Alt, Shift), and click OK.

5. You can now activate the tool using the assigned shortcut and modifier key combination.

Assigning Mouse Buttons

Any tool icon that includes an “L” or “R” requires either a left-mouse (L) or right-mouse (R) click 
to perform its function. If neither letter is present, then use the left-click default. Buttons X1 and 
X2 can also be used if they are available on your mouse.
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To assign mouse buttons to tools

1. Select a tool from the current toolbar button list with mouse button capabilities (see 
“Customizing the Toolbar” on page 44).

2. Select one of the options from the Mouse Button group box.

3. Click OK to save your changes and exit the dialog box or click Cancel to exit without 
saving any changes.

Locking Tools

Two tools, Stack and Window/Level, are lockable. This means that, assuming that locking 
mode has been enabled for the tool, if you click the assigned mouse button, the tool goes into 
“locked” mode. You can then perform that tool’s operation using your mouse or trackball 
without needing to hold down the mouse button. To exit locked mode, click the assigned 
mouse button again.

To enable or disable locking for a tool

1. Select either the Stack or Window/Level tool (see “Customizing the Toolbar” on 
page 44). By default, the “locked” mode feature is initially disabled.

2. Select or clear the Lockable check box in the Mouse Button area. 

3. Click OK to save your changes and exit the dialog box or click Cancel to exit without 
saving any changes.

NOTE: The customized toolbar is saved in your profile (see “Using Profiles” on 
page 38).

Defining a Mouse Move Map

A mouse move map enables you to assign a key to perform the same function as moving the 
mouse with the selected tool. For example, you can assign the “U” keyboard key to increase 
the magnification of an image.
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To define a mouse move map

1. In the toolbar properties dialog box, select a button for which you want to map a keyboard 
button.

2. In the Mouse Move Map group box, click the direction arrow to which you want to map a 
keyboard key. Existing mappings are labelled as follows:

NOTE: The buttons in the Mouse Move Map group box are only enabled for eligible tools.

3. Press the keyboard key that you want to perform the same function as moving the mouse 
with the selected tool. The application confirms whether the mapping is eligible and 
notifies you whether the key is invalid or is used by another tool. If there is no conflicting 
mapping, the keyboard key is identified on the button face.

4. Click OK to save your changes and exit the dialog box or click Cancel to exit without 
saving any changes.

Customizing Toolbars by Modality

To customize the toolbar by modality

1. To customize a separate toolbar for each modality type, select a modality tab.

NOTE: You can only select tools that can be assigned to mouse buttons. Tools that can 
be assigned to the left mouse button are designated with a small “L” in the upper 
left hand corner of the tool icon; tools that can be assigned to the right mouse 
button are designated with a small “R” in the upper right hand corner of the tool 
icon.
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2. Add tools to the customized toolbar by selecting them from the Available toolbar buttons 
list and clicking Add. Added tools appear at the bottom of the Current toolbar buttons list.

3. Remove tools from the customized toolbar by selecting them from the Current toolbar 
buttons list and clicking Remove. Removed tools appear at the bottom of the Available 
toolbar buttons list.

NOTE: Some tools have shortcut keys assigned to them, which can be adjusted to suit 
your preferences (see “Assigning Shortcut Keys” on page 46). You can also 
alter the mouse button selection for other tools using the radio buttons (see 
“Assigning Mouse Buttons” on page 46).

4. Click OK to save your changes and exit the dialog box or click Cancel to exit without 
saving any changes.
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Accessing the Mini Bar

In addition to the main toolbar, you can also use the Mini Bar for quick access to commonly 
used tools.

By default, the Mini Bar includes the following six tools: Stack, Window/Level, Pan, Zoom, 
Probe Tool, and Measurement Tool - Line. This tool set is predefined; tools cannot be added 
to the Mini Bar, but if you remove a tool from the toolbar, it will not appear in the Mini Bar (for 
example, a tool only appears on the Mini Bar if it is part of the eFilm toolbar). If the toolbar is 
customized not to display any of the tools in this set, then those tools are not displayed in the 
Mini Bar. All of the tools on the Mini Bar can be assigned to either the left or right mouse 
button.

Mouse button requirements apply to the Mini Bar (see “Assigning Mouse Buttons” on 
page 46).

To access the Mini Bar

1. Hold the right mouse button and then click the left mouse button. The Mini Bar pops up in 
the area of the window where you clicked both mouse buttons.

Using Tools

eFilm includes a large selection of tools to help you navigate and manipulate study images. 
This section describes the tools located on the toolbar. The tools are grouped as follows:

• Main – access studies and save selected images (see “Main Tools” on page 51).

• Common – apply to all modality types, including window/level settings, layout settings, 
and other image viewing tools (see “Common Tools” on page 51).

• Next/Previous – navigate between studies, series, and images (see “Next/Previous 
Tools” on page 53).

• Measurements – measure regions of an image (see “Measurement Tools” on page 53).

• Multiplanar – work with MultiPlanar Reformatting (MPR) images (see “Multiplanar Tools” 
on page 54).

• Image Manipulation – rotate, flip, and invert images, and related functions (see “Image 
Manipulation Tools” on page 54).
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• Image Processing – select and apply image filters (see “Image Processing Tools” on 
page 55).

• Volume – view and manipulate images in three dimensions (see “Volume Tools” on 
page 55).

Main Tools

Common Tools

Search Opens the list(s) of patient studies available for 
viewing.

Close Closes the current study being viewed.

Send/Receive Log Displays the status of studies currently being 
retrieved remotely or being sent to another 

Open Opens DICOM image files from disk or network 
file system.

Log In New User Logs you out of your eFilm session.

Create Scrapbook Creates a scrapbook of the selected images.

Stack Manually scrolls through images within a series. 
You may define the sort criterion.

Window/Level Adjusts the brightness and/or contrast of the 
image. You may specify whether this is done 
interactively or via lookup tables included as part 

Alpha (Coherence)/Beta 
(Black/White Bias)

Adjusts the coherence and/or black/white bias 
settings of the image.

Magnification Magnifies the area of interest within the image. 
You may define the percentage of magnification.

Pan Repositions the images in the window.

Zoom Manually increases or decreases the image’s 
field of view.

Reset Image Settings Resets the original image settings after 
manipulations, except the window/level settings.
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Toggle Overlay Hides or displays the study information and scale 
bar displayed in the window.

Add User Annotation Enables you to add and position text in the 
image.

Cine Automatically cycles through the images in a 
series.

Screen Layout Displays series and images in various layouts on 
the screen.

Toggle Survey/Explode Mode “Explodes” images to fill the screen and returns 
to the former layout.

Select All Visible Series Selects all series currently displayed.

Select/Deselect All Images In 
Selected Series

Selects/deselects all images in the selected 
series.

Show Study Information Displays more information about the patient and 
study.

View Report If available, displays associated PACS or RIS 
information, such as the Fusion PACS™ 
Workstation Radiologist Desktop.

Create Report If available, moves the last study to the 
Completed folder and displays the next study in 
the Start folder (Fusion PACS™ Workstation 

Thumbnail Opens the Thumbnails panel.

Mark Key Image Marks or unmarks the selected image as a key 
image.

Save Key Image Saves the marked images as a key images.

View Key Image Displays only key images in the current study.

Hanging Protocol Builder Opens the HP Builder window or displays the 
list(s) of hanging protocols available for viewing.

Image Fusion Fuses CT/PT images together.

Manually Split Multiphase SeriesSplits a multiphase series into separate series.

Label Enables you to label a spine using predefined 
annotations (text only, or text with arrow).

Mark Study as Read Enables you to mark a study as Read.
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Next/Previous Tools

Measurement Tools

eFilm Advanced Visualization 
Tools

Enables you to select an eFilm advanced 
visualization plugin (requires separate license). 
See "Advanced Visualization Plugins" on 
page 285 for more information.

Previous Study Loads the previous study from the exam list.

Next Study Loads the next study from the exam list.

Previous Series Loads the previous series within the selected 
exam.

Next Series Loads the next series within the selected exam.

Previous Image Loads the previous image of the series.

Next Image Loads the next image of the series.

Previous Layout Loads the previous layout of the hanging 
protocol.

Next Layout Loads the next layout of the hanging protocol.

Probe Tool Gives a pixel, standard uptake value (SUV), or 
Hounsfield unit value for a given point.

Measurement Tool - Arrow Draws an arrow.

Measurement Tool - Line Measures linear distances.

Measurement Tool - Ellipse Measures an elliptical region of interest.

Measurement Tool - Show 
Angles

Measures an angle between two intersecting 
lines.

Clear Measurement Tools Erases all measurements from all images in a 
selected series.
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Multiplanar Tools

Image Manipulation Tools

Calibrate Measurements Manually calibrates images.

Cardiothoracic Ratio Displays the cardiothoracic ratio on the image, 
along with both heart midlines and the thorax 

Show All Reference Lines Shows the location of all the images with 
reference lines.

Show First and Last Reference 
Lines

Shows the location of the first and last images.

Show Current Reference Line Shows the location of the currently active image.

Auto Series Synchronization Synchronizes images that are related to each 
other spatially and scanned during the same 
exam. The application does not synchronize 
images from the same patient from different 

Manual Series Synchronization Locks series belonging to the same patient 
together by image location.

3D Cursor Synchronizes points between images and 
planes.

Measurement Tool - MPR Creates an MPR series from a 2D image.

Auto-Generate Orthogonal MPR 
Tools

Creates two orthogonal and one oblique MPR 
series from a 2D image.

Flip Horizontal Flips the selected image from left to right about 
the vertical axis.

Flip Vertical Flips the selected image from top to bottom 
about the horizontal axis.

Rotate 90 Degrees Counter 
Clockwise 

Rotates the selected image 90 degrees counter 
clockwise.

Rotate 90 Degrees Clockwise Rotates the selected image 90 degrees 
clockwise.

Invert Inverts the color of the images so that they are 
displayed either as black on white or white on 
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Image Processing Tools

NOTE: You cannot use filter tools with MG (mammography) images.

Volume Tools

Digital Subtraction Angiography Improves the contrast for greater definition of 
vessel structures (only available for 16-bit XA 

Toggle Shutter Applies or removes modality shutter.

Match Displayed Field of View Matches all images on the same plane.

Apply Image Filter Applies the filter/image manipulation effect to the 
selected image.

Reload Original Image Restores the image’s original settings prior to the 
image filter application.

Change Filter Settings Adjusts the filter/image manipulation settings.

Add New Filter Loads a new user-defined filter/image 
manipulation effect into eFilm.

View 3D Renders the selected series using the specified 
3D mode.

Crop Volume Crops away unwanted parts of a volume.

Rotate Volume Rotates the volume about the screen’s horizontal 
and vertical axes.

Toggle Stereo Toggles the stereoscopic display mode.

Volume MPR Generates an MPR from a plane applied to a 
volume.

Opacity Settings Enables you to assign colors to pixels in a 
volume.
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Chapter 3 Setting User Preferences
You can customize your user, system, and DICOM preferences from the Edit Properties 
window. The following procedures are performed from the various tabs in the Edit Properties 
window. 

NOTE: When you have changed your preferences, you must re-select the study in eFilm 
for the changes to take effect to the image you are currently viewing.

NOTE: Your changes are saved when you exit, and your new preferences are the default 
the next time that you use eFilm.

User preferences enable you to:

• Change the default display settings for each modality (see “Customizing Modality 
Settings” on page 57).

• Change your monitor setup, media writing defaults, file list refresh, thumbnail panel 
settings and hanging protocol settings (see “Customizing System Preferences” on 
page 68).

• Edit the list of remote devices (see “Customizing Remote Devices” on page 74).

• Edit the list of Image Channel servers (see “Customizing Image Channel Settings” on 
page 78).

• Choose whether to use wildcard expressions in study searches (see “Customizing 
DICOM Configuration” on page 82).

• Edit the list of printers to which you can send DICOM images (see “Customizing DICOM 
Printers” on page 84).

• Configure eFilm to automatically route newly received DICOM objects to a number of 
destinations(see “Configuring Auto Routing” on page 86).

• Specify where and how to display image markers on images (see “Using Image 
Markers” on page 89).
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• Specify settings for images displayed as volumes (see “Customizing Volume Settings” 
on page 91).

• Register a RIS or workflow interface DLL (see “Registering a HIS/RIS Interface DLL” on 
page 93).

• Change your login settings (see “Managing Administrative Settings” on page 95).

• Specify the hanging protocols server, the key image server and its options, and the user 
profiles server (see “Configuring Visualization Services” on page 100).

Customizing Modality Settings

The Modality Settings tab enables you to change the default layout, window/level presets, and 
image display settings for each modality. This section shows you how to change:

• The window/level presets for a modality (see “Changing Window/Level Presets” on 
page 57).

• The default layout for a modality (see “Changing Modality Layouts” on page 60).

• Advanced image display settings for a modality (see “Customizing Advanced User 
Settings for a Modality” on page 62).

Changing Window/Level Presets

The Window/Level Presets tab in the Modality Settings tab of the Edit Properties window 
allows you to assign window/level configurations to function keys for quick access to your 
preferred window/level settings for each modality.
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To define Window/Level presets

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Modality Settings tab, and then click the Window/Level Presets tab.

NOTE: If you have a study open, the default modality corresponds to the current study’s 
modality type.
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To add a window/level preset for a modality

NOTE: By default, keyboard shortcuts have already been predefined by the application 
for each modality.

1. Select the modality from the Modality drop-down list.

2. Choose a function key to which to assign the preset from the Key drop-down list.

3. In the Preset field, type a name for the preset.

4. Do one of the following:

• If you are defining a User Defined preset, type information in the following fields:

• Window – Type a value for the window setting.

• Level – Type a value for the level setting.

• If you are defining an Image Defined preset, type information in the following fields:

• LUT Name – Type the name of the DICOM lookup table.

• Data or W/L– The data or W/L setting to apply.

5. Click Add to create the new preset.

6. When you are done adding presets, click OK to save them.

To edit a window/level preset for a modality

1. Select a modality from the Modality drop-down list.

2. Select a window/level preset from the list of presets for that modality.

3. Edit the Key, Preset, Window, and Level fields.

4. Click Update to change the preset.

5. When you are done updating the presets, click OK to save your changes.
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To delete a window/level preset for a modality

1. Select a modality from the Modality drop-down list.

2. Select a window/level preset from the list of presets for that modality.

3. Click Delete, and then click OK to remove the preset.

Changing Modality Layouts

The Layout tab in the Modality Settings tab of the Edit Properties window enables you to 
customize the default image layout for each modality.

NOTE: This feature is useful for CR skeletal surveys where eFilm loads the images in 
survey mode. You can then follow the procedure outlined in “Exploding Series” 
on page 191 to move between individual images and the survey mode.

CAUTION: These layouts will not apply if hanging protocols are enabled and if an 
appropriate hanging protocol is found and applied (see “Using Hanging 
Protocols” on page 140).
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To change screen layout settings for a modality

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Modality Settings tab, and then click the Layout tab. 

3. Select the required modality from the Modality drop-down list.

4. Adjust the layout as required.

NOTE: If you want eFilm to automatically create as many viewports that are necessary to 
display all the series in an exam, select the AutoFormat check boxes.

5. Click OK to save your changes.
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Customizing Advanced User Settings for a Modality

The Advanced tab in the Modality Settings tab of the Edit Properties window enables you to 
customize the settings for image display, interpolation, and tool behavior for each modality.

To change advanced user settings for a modality

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Modality Settings tab, and then click the Advanced tab.

3. Select a modality from the Modality drop-down list.

4. Adjust the settings as required by selecting the options provided in the Advanced User 
Settings pane. The defaults for each modality are Bilinear Interpolation and Simple 
Window & Level algorithm. 
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NOTE: Adjusting these defaults affects the image processing time.

5. The following settings are available for Interpolation:

• Mode:

• Select None to disable interpolation entirely.

• Select Bilinear Interpolation for a good compromise between speed and quality.

• Select Bicubic Interpolation to minimize the effects of aliasing in your images.

• While Stacking – If cleared, no interpolation is done while stacking, which improves 
performance but may result in reduced image quality. When the stacking operation 
ends, the current image is displayed again using the selected interpolation method.

• Separate multi-echo sequences – Select to automatically split multi-echo 
sequences into separate series.

• Automatically split multi-phase – Indicate whether to automatically split a multi-
phase study into separate studies.

• Split multi-phase – Select whether eFilm displays the original series after splitting it 
into individual phases.

6. The following settings are available under Tools:

• Allow window leveling of individual images – Select if you want to be able to alter 
the window/level settings independently for each image for this modality. Clear the 
check box to have window/level settings apply to the entire series.

• Auto Window & Level algorithm:

• Simple – Select to have the window and level values set to a mid-point between 
the minimum and maximum values in the image.

• Histogram Analysis – Select to have the window and level values automatically 
adjust based on image characteristics. This feature only works if the scanner 
sending the image does not define the window and level settings.

• Hide stacking scrollbar – Select to hide the scrollbar for multi-image series (see 
“Stacking Images” on page 173). This is recommended for modalities such as CR, 
DX, and MG.

• Select the Preserve Presentation Intent in Viewports check box if you want to 
preserve the presentation intent of the following image manipulation tools.
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NOTE: The “Preserve Presentation Intent in Viewports” option is only for use with 
Hanging Protocols.

• Zoom (see “Zooming” on page 189).

• Pan (see “Panning” on page 187).

• Rotate (see “Changing Image Orientation” on page 186).

• Flip (see “Changing Image Orientation” on page 186).

• Toggle Overlay (see “Overlaying Text” on page 205).

• Annotation (see “Annotating Images” on page 206).

• Window/Level Presets (see “Adjusting Window/Level Settings Manually” on 
page 179).

• Arrow (see “Drawing Arrows” on page 210).

• Line (see “Making Linear Measurements” on page 207).

• Ellipse (see “Making Elliptical Measurements” on page 209).

NOTE: The “Ellipse” option only applies when dragging and dropping images from the 
Thumbnail Panel (see “Using Thumbnails” on page 164) into a viewport that 
already has an image in it.

• In Hardcopy, suppress the scale marker – Select this option to prevent the scale 
marker from appearing on images you print. 

NOTE: eFIlm now displays the standardized uptake values (SUV) for positron emission 
tomography images when pixel value measurements are taken using the pixel 
value tools. Four methods of SUV calculation are supported. You may manually 
enter the information needed for these calculations.

NOTE: This option cannot be deactivated for the MG modality.

7. Click OK to save your changes.
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Customizing Overlay Settings for a Modality

The Overlay tab in the Modality Settings tab of the Edit Properties window enables you to 
customize the study information that is displayed as an overlay for images that use this 
protocol.

There are two categories of overlay information:

• Display Item Definition – Information that is available to be displayed for each item (such 
as messages and compression information).

• Modality Overlay – Information that is displayed as an overlay for the specified modality 
(such as the study name, ID, and description).
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To customize overlay settings for a modality

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Modality Settings tab, and then click the Overlay tab.

3. In the Display Item Definition text box, edit or remove any row contained in the 
<USERDEFINEDITEMS> section. 

NOTE: Do not modify the MANDATORYITEMS or EFILMDEFINED items. 

Any item that you modify in the <USERDEFINEDITEMS> section must match the 
corresponding item in the Modality Overlay text box. For example, if you change 
“InstitutionName” to “HospitalName”, then the item must also be renamed “HospitalName” 
in the Modality Overlay text box.
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4. In the Modality Overlay group box, add or remove overlay settings for specified quadrants, 
such as top left (TL), top right (TR). Any item that you add must be identified in the Display 
Item Definition text box.

For example, if you wanted to include the patient’s birth name to the overlay, you would 
add the following to the user defined items list in the Display Item Definition text box:

<DISPLAYITEM tag="0x00101005" item="PatientBirthName"/>

Then you would add the following to the Modality Overlay text box:

<ROW><OVERLAYITEM item="PatientBirthName"/></ROW>

5. If necessary, add one or more of the following to the lines in the Modality Overlay text box 
lines:

• <ROW></ROW> – Serves as a spacer between lines.

• Prefixes – Text that appears before a value. For example, <ROW><OVERLAYITEM 
item="AccessionNumber" prefix="Acc: "/> would prepend “Acc:” to the accession 
number.

• Postfixes – Text that appears before a value. For example, you could append a unit of 
measure to a value. In the following example, the postfix is a space that is used 
between values:

<OVERLAYITEM item="E_PatientAge" postfix=" "/>

<OVERLAYITEM item="PatientBirthDate" postfix=" "/>

<OVERLAYITEM item="PatientSex" postfix=" "/>

<OVERLAYITEM item="PatientID"/>

• displayon attribute – The displayon attribute can be set to SCREEN or PRINT. Using 
this attribute, you can define an overlay row that will only be shown in the viewer or 
only if the image is printed. If this is not defined, it the row will display on screen and in 
print. For example:

<ROW displayon="SCREEN"><OVERLAYITEM item="E_MagnificationInfo"/></ROW>

6. Click one of the following:

• Use Default – Restores the default overlay settings.

• Save – Saves your changes.

• Revert – Reverts to the last saved overlay definition.
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Customizing System Preferences

The Preferences tab in the Edit Properties window enables you to customize the system 
preferences, such as your monitor setup, media writing defaults, study list refresh settings and 
default Thumbnail Panel settings, as well as your hanging protocol preferences. For details on 
creating hanging protocols, see “Using Hanging Protocols” on page 140.

To access the Preferences tab

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Preferences tab. 
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3. You can change the following system preferences:

• Configure the setup of your monitors (see “To configure your monitor setup” on 
page 70).

• Configure the study list refresh setting (see “To configure your study list refresh 
setting” on page 70).

• Configure the settings for burning data on media (see “To configure the settings for 
burning data on media” on page 70).

• Configure how and whether eFilm warns you when you are running out of disk space 
(see “To configure your warning preferences” on page 71).

• Configure whether the auto logout dialog box is always on top of all other applications 
(see “To configure the placement of the auto logout dialog box” on page 71).

• Configure options for key images (see “To configure key image options” on 
page 72).

• Configure preferences for hanging protocols (see “To configure hanging protocol 
preferences” on page 72).

• Configure whether the viewport displays the patient age when displaying DICOM 
overlay information (see “To display patient age in the DICOM overlay” on 
page 72).

• Configure the number of images to preload (see “To configure image preloading” 
on page 72).

• Configure compression settings for study transmission (see “To configure 
compression” on page 73).

• Configure the study editor to generate new study, series and instance UIDs when 
editing a study, and configure auto-routing when edits are completed (see “To 
configure the Study Editor” on page 73). 

• Configure settings for the thumbnail panel (see “To configure thumbnail panel 
settings” on page 73).

• Change the background color for toolbars, menus, dialogs and the study manager as 
well as the data entry/display areas. This information is preserved in the users' 
preferences. “To set background colors” on page 74.

• Enables the use of GSPS objects in the study as key images. (see “To enable the 
generation of GSPS objects” on page 74).

4. Click OK to save your changes.
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To configure your monitor setup

In the Monitors section, select either the Single or Dual option for the setup of your monitors.

To configure your study list refresh setting

In the Study Manager section, select the Refresh local list when new study arrives check 
box.

NOTE: This feature is useful when many studies are being retrieved while you are 
viewing images.

To configure the settings for burning data on media

1. In the Media Writing section, change the following settings as desired.

2. In the Default Directory field, click Browse to change the default directory for CD writing.

3. Specify the maximum capacity in MB that CDs and DVDs will use.

4. Specify the recording speed of your CD-ROM drive (if necessary).

5. In the Folder Structure Directory field, click Browse to change the default folder to 
temporarily store files that you want to include with your CD/DVD package.

6. By the default, the Create Top Level Folder for Other Files check box is selected. When 
selected, the application creates a top-level folder in which all files are stored when 
burning the media. If you choose to keep this setting, you can personalize the name of the 
folder by typing a different name in the Folder Name field.

NOTE: For information on writing images and non-DICOM data to media, see “Burning 
Images to CDs/DVDs” on page 261.

NOTE: You will need to restart eFilm for any recording speed changes to take effect.
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To configure your warning preferences

1. In the High Watermark Warning Preferences section, select Warn if available space 
becomes less than check box if you want eFilm to warn you when the amount of available 
space drops below the specified threshold.

2. You can specify the threshold in megabytes (MB) or percentage. The following is an 
example of a high water mark warning.

NOTE: If you continue to permit DICOM receive operations, the Disk Management 
service may begin deleting studies to make room for incoming images. If you 
suspend DICOM operations, you will need to restart the eFilm DICOM service 
before you can receive any more images (see“Running the Process Manager” 
on page 272). Either way, you must create some free space on your hard drive as 
soon as possible once you see this warning.

To configure the placement of the auto logout dialog box

In the Auto Logout section, select the check box to keep the eFilm dialog box on top of other 
applications once the lockout has been triggered.

NOTE: See “Configuring Login Overrides” on page 97 for more information.
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To configure key image options

In the Key Image Setting section, select your key image options.

• Append to latest key image series by default: select to append newly-saved key images to 
the most recent key image series for a study when you save key images; otherwise, eFilm 
will create a new key image series each time you save key images.

• Automatically save key images upon closing studies: select to have eFilm automatically 
save any unsaved key images when you close a study.

To configure hanging protocol preferences

In the Hanging Protocol Preferences section, configure options for hanging protocols.

• Select the Warn if not all layouts have been viewed check box (if required). This feature 
is a precaution in case you have not seen all layouts in a study before closing it.

• Specify the display string displayed on images for non-primary studies. By default, the 
string displays Non-Primary Study (you can set this to blank by removing all text from this 
field).

• Select the Skip empty layouts check box to pass over any empty layouts that may 
appear in a hanging protocol.

NOTE: For details on configuring hanging protocols, see “Using Hanging Protocols” on 
page 140.

To display patient age in the DICOM overlay

In the Overlay Settings section, select Show patient age on the overlay to display the 
patient’s age with the other DICOM overlay information.

To configure image preloading

In the Responsiveness section, type the number of images within a series to preload into the 
viewport (if desired).

NOTE: If you type 0, no preloading of images will occur. If the scrolling of images is slow, 
please increase the responsiveness to a higher value until desired performance is 
reached.



EFILM WORKSTATION V. 4.2 USER’S GUIDE Setting User Preferences

Merge Healthcare Confidential

73

To configure compression

1. For one or more of the DICOM, iConnect Cloud, or eFilm Mobile option, do the following:

• Select Enable by default if lossy compression is to be employed when sending 
studies from the associated source.

• Specify a compression ratio for the associated source.

To configure the Study Editor

1. You can configure the study editor by selecting one or both of the following:

• Generate new study, series, and instance UIDs – if you edit a study, the unique 
identifiers in the object are replaced with new ones, which retains the unique 
identifiers of the original study.

• Apply auto-routing after edits are completed – automatically routes the modified study 
according to the configuration defined in the Auto-Routing tab. See “Configuring 
Auto Routing” on page 86.

To configure thumbnail panel settings

1. In the Thumbnail Panel Settings section, configure the default settings for the thumbnail 
panel by selecting one of the following options.

• Rows X Columns – Select this check box to specify the default number of rows and 
columns to display in the panel. Specify the default number of rows and columns from 
the Rows and Cols drop-down list.

• Max Rows – Select this check box to only specify the default number of rows to 
display in the panel. From the drop-down list, select the default number of rows to 
display.

• Max Cols: Select this check box to only specify the default number of columns to 
display in the panel. From the drop-down list, select the default number of columns to 
display.

NOTE: These settings only apply when the panel is not docked. For details, see 
“Understanding the Thumbnail Panel” on page 165.

2. Select the Thumbnail Submenu In Right Click Menu on Viewport check box if you want 
to access the thumbnail panel from the menu.
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To set background colors

1. In the Background Colors group box, click Select for either the Menu, Toolbar, and Study 
Manager or Data Entry and Display Field. The Color dialog opens.

2. Select a color and click OK.

To enable the generation of GSPS objects

The eFilm application may use GSPS objects in the study as key images. If enabled, when 
displaying these objects, the eFilm application displays both the graphic objects defined as 
well and the general image viewing attributes such as Pan, Zoom and Window/Level.

Customizing Remote Devices

The Remote Devices tab in the Edit Properties window allows you to create a list of the 
devices to which studies can be sent or from which studies can be retrieved. The list of remote 
devices appears in the Study Manager window when you click Servers on the Remote Exams 
tab.

In addition to customizing remote devices, this section shows you how to:

• Verify the DICOM connection to a device (see “Verifying DICOM Connections” on 
page 77).

• Change the settings for eFilm Enterprise Management (see “Using eFilm Enterprise 
Management” on page 77).
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To access the Remote Devices tab

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Remote Devices tab.

NOTE: Get Latest Device List is only accessible when the eFilm Enterprise 
Management feature is installed (see “Using eFilm Enterprise Management” 
on page 77).
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To add a new destination to the Remote Devices list

1. Type the following information for the device you want to add to the list:

• Description: a brief description of the device

• AE Title: the application entity title assigned to the device

• Hostname: the hostname or IP address of the device

• Port: the port number for DICOM connection

• Type: the type of device

NOTE: AE Titles are case sensitive and must not contain any spaces.

2. To use this device in searches, select the Default check box (see “Searching for 
Remote Exams” on page 111).

3. Click Add.

4. Verify the DICOM connection between your machine and any remote devices by selecting 
each remote device (hold Ctrl to select multiple devices) and clicking Verify.

5. Click OK to save your changes.

To edit a destination in the Remote Devices list

1. Select the appropriate device from the list and edit the information as required.

2. Click Update and Verify to save your changes.

3. Click OK to confirm the save.

To delete a destination from the Remote Devices list

1. Select the appropriate device from the list.

2. Click Delete to remove the device from the list.

3. Click OK to confirm the deletion.
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Verifying DICOM Connections

DICOM verification performs a C-Echo to verify one or more DICOM connections. This action 
is also known as a DICOM “ping”.

NOTE: If you select more than one device, this feature will perform verifications on one 
device at a time. A message box appears for each device that fails verification. 
Only the result of the last verification performed remains in the status field to the 
right of Verify.

To verify the DICOM connection with a device

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Remote Devices tab.

3. Click the device to verify. To select more than one device for verification, hold Ctrl as you 
click on the required devices.

4. Click Verify.

NOTE: You can verify DICOM printers by clicking the DICOM Printers tab and following 
steps 3 and 4 of this procedure (see “Customizing DICOM Printers” on 
page 84).

Using eFilm Enterprise Management

The eFilm Enterprise Management feature is available as an add-on service that you can 
purchase from Merge Healthcare. This feature automatically updates the Remote Devices list 
using the Enterprise Server, and allows all workstations in a network to be updated with all 
devices automatically, rather than updating each workstation manually. For example, in an 
institution with 300 workstations, manually adding new devices and deleting old ones from 
each workstation is an inefficient use of time and staffing resources. With this feature, all 300 
workstations are updated through the Enterprise Server. Each time a workstation is accessed, 
the Enterprise Server will update that workstation’s device list, so that all available devices can 
be accessed from that workstation.
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To change the eFilm Enterprise Management settings

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Remote Devices tab.

3. Select one of the following check boxes:

• Use local device list in Study Manager: Includes the Local Device list in the device 
list update.

• Use remote device list in Study Manager: Includes the Remote Devices list in the 
device list update.

NOTE: In case of duplicate studies, these two options will determine whether you want to 
retain the local study or replace it with the remote study on the Enterprise Server.

4. Clear the Automatically update device list check box to disable the eFilm Enterprise 
Management feature on this workstation.

5. Click OK to save your changes.

Customizing Image Channel Settings

The Image Channel tab in the Edit Properties window allows you to create a list of Image 
Channel servers from which studies can be viewed. The Image Channel server is a device 
offered by Merge Healthcare, which uses a proprietary protocol for streaming JPEG2000 
compressed images over the network. The Image Channel is the port over which the 
compressed image information is sent.

In this section, you will learn how to:

• Customize the list of Image Channel servers (see “Customizing the Image Channel 
Servers List” on page 79).

• Customize the image compression settings for each modality type (see “Customizing 
Image Channel Compression” on page 81).
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Customizing the Image Channel Servers List

On the Servers tab of the Image Channel tab you can add, edit, or delete Image Channel 
servers from the list of servers. The list of Image Channel servers also appears in the Study 
Manager window when you click Servers on the Image Channel tab.

To add an image channel server to the servers list

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Image Channel tab, and then click the Servers tab.
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3. Type the following information for the device you want to add to the list:

• Description: A brief description of the device.

• AE Title: The application entity title assigned to the device.

• Hostname: The IP address of the device.

• DICOM Port: The port number for DICOM connection.

• Image Channel Port: The port number for Image Channel connection.

• Timeout: The amount of time in seconds before a request is terminated.

NOTE: The Timeout field defaults to 5 seconds. If there is no response within the 
Timeout period, the request will terminate. You should adjust the value for this 
field according to your network speed (for example, a faster network translates to 
a lower value).

4. To use this device in searches, select the Default check box (see “Searching for Image 
Channel Exams” on page 114).

5. Click Add.

6. Verify the DICOM connection between your machine and any remote devices by selecting 
each device (hold Ctrl to select multiple devices) and clicking Verify.

7. Click OK to save your changes.

To edit a destination in the Servers list

1. Select the appropriate device from the list and edit the information as required.

2. Click Update and Verify to save your changes.

3. Click OK to confirm the save.

To delete a destination from the Servers list

1. Select the appropriate device from the list.

2. Click Delete to remove the device from the list.

3. Click OK to confirm the deletion.
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Customizing Image Channel Compression

Image Channel compression allows you to customize the degree of “roughness” with which 
the initial images for each modality type are displayed on your workstation. A higher 
compression ratio will deliver a rougher initial image faster. However, regardless of this setting, 
all images will be rendered in full fidelity, lossless compression once all of the image data 
elements pass from the server to the workstation. The JPEG2000 version of wavelet 
compression allows this unique trade-off of speed and image quality.

To customize the initial compression ratio for a modality

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Image Channel tab, and then click the Configuration tab.

3. Select a modality entry from the list.
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4. Adjust the Initial Compression Ratio as required by using the arrows or by typing a 
value.

5. Click Update.

6. Click OK to save your changes, or click Cancel to exit without saving any changes.

Clearing iConnect Cloud Credentials

The following procedure describes how to clear iConnect Cloud credentials. When you 
successfully log in to iConnect Cloud from the eFilm application, eFilm saves your credentials 
so that you do not have to log in to iConnect Cloud on successive eFilm sessions. However, if 
you want to log in to iConnect Cloud under a different account, you must clear the existing 
iConnect Cloud credentials.

To clear iConnect Cloud credentials

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the iConnect Cloud tab.

3. Click Clear Credentials.

Customizing DICOM Configuration

The DICOM Configuration tab in the Edit Properties window allows you to choose whether to 
use the wildcard expression (*) in your searches automatically or enter them manually for the 
Patient ID.
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To customize your query options

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the DICOM Configuration tab.

3. Select the Append wildcard character to PatientID search field check box if you want 
eFilm to add the wildcard (*) expression to the end of the Patient ID for your searches.

4. Select the Enable legacy image counting at the series level (slow) check box if you 
want eFilm to use series and image level queries to count the number images in a series.

NOTE: The total image count displays the total number of images in the study. If images 
have been deleted from the original study, the study may contain an image 
number that is greater than the total image count as the image number is derived 
from the DICOM file.
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5. Click OK to save your changes, or click Cancel to exit without saving any changes.

Customizing DICOM Printers

The DICOM Printers tab in the Edit Properties window allows you to create a list of DICOM 
printers to which images will be printed.

WARNING: Before configuring your printer, refer to your printer’s DICOM 
Conformance Statement to confirm which settings are actually 
supported by your printer. Setting the resolution too high will result in a 
very large image. 100 DPI is usually satisfactory. Note that images 
printed to your DICOM printer will not be to scale.
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To access the DICOM Printers tab

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the DICOM Printers tab.

To configure a DICOM printer

1. Type the Description, AE Title, Hostname (IP address), and Port of the printer you want 
to add to the list.

2. Select the required Format, Priority, Medium, and number of Copies from the respective 
drop-down lists.

3. Select the required Film Orientation, Film Size, Film Destination, Resolution, 
Magnification Type, Smoothing, and Trim from the respective drop-down lists.
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NOTE: Format, Film Orientation, Film Size, and Resolution have default values that 
will be used unless you select alternatives.

4. Select the Min and Max optical densities, as well as the Border and Empty values.

NOTE: By default, Monochrome1 images use reverse polarity. These images are sent to 
the printer using reverse polarity, so that their black and white color settings are 
not inverted when printed.

5. Click Add, and then click OK to save your changes.

6. Verify the DICOM connection between your machine and any DICOM printers (see 
“Verifying DICOM Connections” on page 77 to verify the DICOM connection).

To edit a DICOM printer in the existing list

1. Select a printer from the list.

2. Edit the information as required.

3. Click Update and Verify to save your changes.

4. Click OK to confirm the save.

To delete a DICOM printer from the existing list

1. Select a printer from the list.

2. Click Delete to remove the device from the list.

3. Click OK to confirm the deletion.

Configuring Auto Routing

You can configure eFilm to automatically route newly-received DICOM objects to a number of 
configured destinations. These destinations include DICOM, eFilm Mobile devices, and 
iConnect Cloud. You can define the routing rules based on DICOM tags in the objects, 
including study type, modality, time of day, day of the week and be able to route 
uncompressed, compressed, and encrypted or unencrypted. DICOM transfer files are updated 
with successful and failed send actions.
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To configure auto routing

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Auto Routing tab.

3. Do one of the following:

• If entering an auto-routing for iConnect Cloud, go to step 4.

• For any other device type, go to step 6.

4. In the iConnect Cloud Autoroute User Settings group box, type your iConnect Cloud user 
name and password.

5. Click Update Credentials. 
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6. Click Add New Route. A line appears in the Routes group box.

7. Select the line.

8. In the Route Settings group box, type a route name.

9. From the Device Type drop-down list, select one of the following:

• DICOM

• iConnect Cloud (you must have entered your iConnect Cloud credentials)

• eFilm Mobile

10. From the Device Name drop-down list, select the name of the device. If the required 
device does not appear in the list, it must be defined in the Remote Devices tab. For 
instructions on defining remote devices, see “Customizing Remote Devices” on 
page 74.

11. Select Send Compressed to compress the routed study. The compression ratio for sent 
studies is defined in the Preferences tab of the Edit Properties window. See “To 
configure compression” on page 73.

12. In the DICOM Attribute field, optionally type the first characters of the attribute that you 
want to serve as a route condition. The drop-down list expands, displaying the attributes 
that match the characters you have typed.

NOTE: If you specify no route conditions, all studies are routed to the destination.
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13. Optionally, type one or more values in the Value field. For example, Modality = MR CT. In 
this case, studies are routed where the modality is MR or CT. Add another rule to create 
an AND condition. For example, the following conditions will route studies where the 
modality is MR or CT and the physician’s name contains “smith”.

14. In the Source Devices group box, identify one or more source devices for the auto-routing. 
These devices must have been defined in the Remote Devices tab. See “Customizing 
Remote Devices” on page 74. In the case of iConnect Cloud, you must have supplied 
valid credentials in the iConnect Cloud Autoroute User Settings group box. 

15. If you want to change the default number or retry attempts if the auto-routing fails, type the 
number of retries in the Autoroute Settings group box.

16. Click OK.

To manage routing rules

You can manage defined routing rules as follows:

• Modify a routing rule by selecting it in the Route Conditions list and change the attribute 
and/or value. Click Update Selected Rule to apply the change.

• Delete a routing rule by selecting it in the Route Conditions list and click Delete Selected 
Rule.

Using Image Markers

For mammograms, the Image Markers tab in the Edit Properties window enables you to 
display image markers and position them as required in the image.
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WARNING: eFilm is not approved for FFDM diagnostic review. All digital 
mammography images are for reference only.

To access the Image Markers tab

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Image Markers tab. 

NOTE: Digital mammography scanners attach image markers to their studies so that 
breast images can be properly identified. The default setting for this tab is set to 
display image markers. If you do not want image markers, then clear the Show 
marker on Mammogram (MG) images check box.
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To position image markers

1. Select either the By pixel offsets or By percentage offsets radio button, which position 
the image marker either by pixels or by percentage respectively.

2. Move the position of the image marker by inserting values in the Horizontally and 
Vertically fields. The preview screen refreshes according to your selection.

3. Select the corner from which the image marker is oriented by selecting the corresponding 
corner. The preview screen refreshes according to your selection.

4. Click OK to save your changes.

To format image markers

1. Do one of the following:

• If you want to remove the border, clear the Show border around marker check box.

• If you want to keep the border, but change its size, select the Show border around 
marker check box, and clear the Allow marker to calculate dimensions 
automatically check box. The Width and Height fields are activated, so that you can 
specify custom border dimensions.

NOTE: You can change the upper information font, select the Upper information option, 
and select a font from the drop-down list. To change the lower information font, 
repeat this step with the Lower information option.

2. To change the font size, clear the Use default size check box and select the appropriate 
font size from the Size drop-down list.

3. Click OK to save your changes.

Customizing Volume Settings

The Volume Settings tab in the Edit Properties window enables you to customize your volume 
and stereo display settings (see “Viewing 3D Images in Stereo Display Mode” on 
page 230).
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To access the Volume Settings tab

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Volume Settings tab.

To customize your stereoscopic display settings

1. Change the Angle value to increase or decrease the strength of the stereo effect.

NOTE: Increasing the angle increases the shift between the red and blue images.

2. Change the Z Offset value to make the stereo volume appear to float in front of or behind 
the display surface. The default value places the stereo volume at the center of the 
screen’s surface.

NOTE: To return the stereo settings to their default values, click Restore Defaults.
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3. Click OK to save your changes.

To customize your volume display properties

1. Select the Hide bounding box when not cropping. check box to hide the wire frame 
surrounding the volume when it is not in crop mode.

2. Select the Suppress creation of oblique MPR view to keep eFilm from generating this 
view when Auto-Generate MPR is selected.

3. Change the Slice Separation for MPR Series (mm) value to adjust the slice spacing 
used to create your MPR views.

4. Change the Initial location of range limit settings to adjust the default MPR range limits.

5. Click OK to save your changes.

Registering a HIS/RIS Interface DLL

If you are using eFilm in conjunction with some kind of workflow application (such as FUSION 
RIS), you may need to register the DLL before the integration will work properly.

NOTE: This registration procedure may or may not be necessary, depending on the 
workflow application and deployment method used. Contact your system 
administrator or Merge Healthcare Service for more information.



Setting User Preferences EFILM WORKSTATION V. 4.2 USER’S GUIDE

Merge Healthcare Confidential

94

To register a HIS/RIS interface

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the HIS/RIS Interface tab.

3. Click Browse and navigate to the directory where the interface DLL is located. 

4. Double-click the file to select the file and close the file browser.

5. Click OK to save your changes.
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Managing Administrative Settings

The Administrative Settings tab in the Edit Properties window allows you to:

• Customize your login server settings by adding, updating, verifying or deleting Windows 
domains and FUSION PACS Login Web Services (see “Adding Domains or Web 
Services” on page 95).

• Configure options for the login timeout function (see “Configuring Login Overrides” on 
page 97).

• Limit eFilm features (see “Limiting eFilm Features” on page 98)

• Enable or disable user audit tracking (see “Enabling Auditing” on page 100).

• Set the SQL password for eFilm Enterprise Management (see “Setting the SQL 
Password in eFilm” on page 99).

NOTE: The Administrative Settings tab is only available if you are logged in to Windows 
as an administrator.

Adding Domains or Web Services

You can use the Administrative Settings tab to maintain authentication authorities for eFilm.
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To add a domain or web service

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Administrative Settings tab.

3. Type a description and name for the domain/web service in the fields provided.

4. Select either DOMAIN or FUSION from the Type drop-down list.

NOTE: If you select FUSION, you may use Browse to search for and select the PACS 
Login Web Service. Otherwise, specify the Windows Domain against which the 
user credentials are authenticated.

5. Click Add to create the domain/web service entry, which appears in the upper pane.

6. Select the new domain/web service and click Verify. The Login Verification dialog box 
opens.
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7. Type your user name and password in the fields provided and click OK. The status field 
beside the Verify button indicates whether verification succeeded or if it failed.

NOTE: If verification failed, you may need to modify the domain/web service.

8. Click OK to save your changes.

You can change a domain/web service by selecting it, making your changes, and then clicking 
Update. Similarly, you can remove a domain/web service by selecting it, clicking Delete, and 
confirming the removal by clicking Yes.

Configuring Login Overrides

eFilm has the ability to automatically lock itself after a configurable period of system inactivity, 
after which the user will have to re-enter his or her password to access eFilm. This helps 
secure patient information in the event that a user leaves the machine unattended with patient 
records visible in eFilm.

NOTE: If authentication is disabled, eFilm will still engage lockout mode but no password 
is required to access the program. In this case, you may want to disable the login 
timeout as well.

To configure login overrides

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Administrative Settings tab.

3. Select one or more of the following:

• Bypass user authentication – If selected, users are not required to type a password.

• Bypass login when automated – If selected, the user login is automated through the 
HIS/RIS SDK when initiated by another application.

• Disable login timeout – If selected, the session does not time out. If cleared, the 
session times out after the specified number of minutes.

4. Click OK.
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Limiting eFilm Features

eFilm allows you to limit certain features when the application is integrated with other software 
solutions (such as a third party study list). In this case, you can exclude eFilm features that are 
already provided by the third party software.

NOTE: Only administrators can limit eFilm features.

To limit eFilm features

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Administrative Settings tab.

3. Select the Limit eFilm Features check box, then select the features to disable.

4. Click OK.

Modifying User Profiles

For each of the user profile on the client workstation, you can configure the following:

• Allow users to modify either their overlay or modality settings or both.

• Create a site standard for either overlay or modality settings or both. In this scenario, you 
can apply the site standard to all or some user profiles on the workstation.

To modify user profiles

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Administrative Settings tab.

3. In the Modify This Profile group box, select the desired user name from the drop-down list.

NOTE: If you are logged on as Administrator, you can access all user profiles on the 
workstation. If you logged on using a user account, you can only modify settings 
for that profile.
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4. In the Profile Control group box, select one of the following options:

• Accept Site Updates — Accepts changes from the server (such as a visualization 
services server).

• Allow User Edits — Allows the user to perform edits.

5. For either option selected in Step 4, specify its settings:

• Overlay — Select this check box to accept changes to overlay text from either the 
server or the user.

• Other Settings — Select this check box to accept changes to modality settings (for 
example, toolbar configuration, shortcut keys, and layouts for each modality) from 
either the server or the user.

6. If applicable, repeat Steps 3 to 5 for all or some user profiles.

7. When your changes are complete, click OK.

Setting the SQL Password in eFilm

This setting allows eFilm to access a SQL database containing a list of remote devices. For 
more information, see “Using eFilm Enterprise Management” on page 287.

To update the device list

1. Launch eFilm and select Edit > Properties. The Edit Properties window opens.

2. Select the Administrative Settings tab.

3. In the Enterprise SQL Database group box, type and retype the ‘sa’ password for the 
SQL server that holds the device list.

4. Click OK.
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Enabling Auditing

The eFilm application records system logins and study views in an audit service.

To enable auditing

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Administrative Settings tab.

3. Select the Enable audit check box.

4. In the Channel field, type the port number on which the audit service listens. The channel 
must match the value in the efAuditorService.exe.config file.

5. Click OK.

Configuring Visualization Services

From this tab, you can specify the server that is used for Visualization services:

• Hanging protocols server

• Key Images server and key image options

• User profiles server
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To set the Visualization services server

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Visualization Services tab.

3. To specify a server for the visualization services, do the following:

• In the Hosts group box, in the Web Service field, type the IP address or hostname of 
the visualization services server.

• Select the Server check boxes for the desired services below. The path to each 
visualization service is automatically completed.

• Click Verify next to each service that you are using to ensure that you can connect to 
the server. If the connection is successful, the Verify Result box displays Verify: 
Passed.
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4. To use the visualization services locally, do the following:

• In the Hosts group box, in the .NET field, type the IP address or hostname of the 
visualization services server.

• In the .NET group box, select the desired visualization services (such as, Hanging 
Protocols, Key Images, Profiles).

• Select the check boxes for the desired services. The path to each visualization service 
is automatically completed.

• Make sure that the channel matches the port number in the Remote.Config.Config file 
located in the eFilm installation folder on the specified hostname.

5. Click OK.

NOTE: You must restart the application for the changes to take effect.
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Chapter 4 Retrieving and Viewing 
Images

A study is a set of related images which can be displayed and manipulated in eFilm You 
retrieve images from both local and remote exam studies, as well as  scanned images and 
images stored on CD. The eFilm application enables you to do the following:

• Search for a study (see “Using the Study Manager” on page 103).

• Manage study retrieval (see “Using the eFilm Network Queue” on page 119).

• View and arrange a study (see “Viewing Studies” on page 121).

• Import an image (see “Importing Images” on page 129).

• Open an existing DICOM file (see “Opening Existing DICOM Files” on page 132).

• Select individual or multiple images and series (see “Selecting Images and Series” on 
page 132).

• Mark, save, and view key images (see “Using Key Images” on page 135).

• Close a study (see “Closing Studies” on page 139).

Using the Study Manager

The Study Manager window allows you to search for a study to view with eFilm.

To access the Study Manager window

Choose one of the following options:

• Select File > Search.

• Click .
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The Study Manager window opens. 

NOTE: You can access hanging protocols and enable priors from the Study Manager 
window. Refer to “Using Hanging Protocols” on page 140 for more details.

The Local Exams tab lists the studies that are stored on your workstation’s hard drive (see 
“Searching for Local Exams” on page 109).

The Remote Exams tab lists the studies stored on available DICOM servers (see “Searching 
for Remote Exams” on page 111). If you want to view one of these exams, you can select it 
and it will be retrieved for you. You can view it while it is being retrieved, or have it stored as a 
local exam. When it has been retrieved, you can select it from the Local Exams list.

The DICOMDIR tab lists the studies that are stored in DICOMDIR format on either a CD, your 
workstation’s hard drive, or a mapped network drive (see “Searching for DICOMDIR Exams” 
on page 112).

The Image Channel tab lists the studies that are stored on Image Channel supported servers 
(see “Searching for Image Channel Exams” on page 114). Image Channel remote studies 
can be retrieved directly from an Image Channel server and viewed on the workstation. The 
exams are not downloaded to your workstation and will not appear in the Local Exams list. 
Depending on network performance, images may be displayed at a speed approaching that of 
images stored on your local disk.
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NOTE: You can choose to display the Thumbnail Panel automatically by selecting the 
Automatically popup the thumbnail panel check box. Refer to “Using 
Thumbnails” on page 164 for information on the Thumbnail Panel.

Customizing the Study Manager Window

You can customize the Study Manager window to suit your preferences by re-sorting the 
columns and repositioning the fields in the exam lists.

To customize the Study Manager window

1. Click a header to sort the list according to that heading. For example, click Patient Name 
to sort the list alphabetically, or click Patient ID to sort the list numerically.

NOTE: Clicking the header field again will sort the list in the reverse order.

2. Click and hold the header you want to move, and drag-and-drop it to a new location.

NOTE: The column order of each exam list is independent. For example, if you change 
the column order of the Local Exams list, it will not affect the column order of the 
Remote Exams list.
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Configuring Default Search Options

When you first start eFilm, the Study Manager automatically searches the local database and 
displays patient studies in the study list. You can configure the default search filters the 
application uses to search the database when it starts.

To configure default search filters

1. In the Study Manager window, click Options. By default, the All check box is selected (in 
other words, the application searches for studies of any date and for all modalities).

2. To specify a date filter, select the Dates check box, then select one of the following 
options:

• Today — Searches for studies created today.

• Yesterday — Searches for studies created yesterday.

• Most Recent Days (7 days) — Searches for studies created in the past seven days.

• Specify Date Range — Searches for studies created in the specified date range. 
When you select this option, you must specify the From and To dates. You can type in 
the date range using the mm/dd/yyyy format, or click the arrow to select a date using 
the calender.

3. To search only for specific modalities, clear the All check box, then select only the 
modalities for which you want to search.

4. Click OK.
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Enabling Hanging Protocols

Before you select a study to view, you can enable hanging protocols and hanging protocols for 
prior studies (if selected). When you enable hanging protocols, the application searches for 
and applies the most applicable hanging protocol when you view a study. If you specify the 
number of prior studies, the application performs the same operation for any prior studies 
found. For complete details on hanging protocols, see “Using Hanging Protocols” on 
page 140.

To enable hanging protocols

1. In the Hanging Protocols section of the Study Manager window, select Enable to enable 
hanging protocols for the selected study.

2. If desired, in the Priors field, type the number of prior studies for which you want the 
application to search. For example, if you type 1, the application only searches for one 
prior study for the selected study. As well, when the application finds and loads the prior 
study for review, it also search for and applies the most recently used hanging protocol to 
the prior study.

Reading the Disk Usage Bar

The Study Manager includes a visual representation of disk usage based on the high and low 
water marks you have configured (see "Disk Management Tab" on page 278). 

The Disk Usage Bar represents the amount of space used on the disk as follows:

• Green — Indicates the amount of disk space used is under the low water mark.

• Yellow — Indicates the amount of disk space used has exceeded the low water mark, but 
under 70% of usage between the low and high water marks.
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• Red — Indicates the amount of disk space used is more than 70% above the low water 
mark, up to 70% above the yellow zone.

In addition, eFilm displays a warning dialog box if the disk usage is within 5% of the high 
threshold when you open the Study Manager. 

NOTE: After you acknowledge the message the first time, eFilm does not display this 
message again until disk usage has dropped below and the exceeded the 5% 
marker (in other words, within 5% of the high threshold).
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Searching for Local Exams

Local exams are studies that are stored on your workstation’s hard drive.

To search for a local exam

1. Click the Local Exam tab.

2. Enter search criteria by doing one of more of the following:

• Enter search criteria in the Filter group box. Specify either a single criterion or a 
combination of: Patient ID, Last Name, First Name, Accession Number, Study 
Description, or Referring M.D.

NOTE: You can add the wildcard (*) character to the end of the Patient ID.

• Specify a range of dates in which to search. Select the From: and To: check boxes to 
activate them, and then specify the date parameters either by hand or by using the 
calendar window by clicking on the date field drop-down list.

NOTE: If you know that the study was performed today, click Today. Today’s date 
appears in the date boxes. If you know that the study was performed yesterday, 
then click Yesterday, and that date will appear in the date boxes.

• Filter the search by Modality type. Select the All check box to include all modality 
types in the search, or clear it to filter by specific modality types, which can be 
selected by clicking each modality type’s corresponding check box.

• Filter the search by selecting the review status of the study. From the Read Status 
drop-down list, select the desired status (for example, Any, Read or Unread).

3. Click Search. A study list appears in the bottom half of the Study Manager window.

To view every study stored on your hard drive, clear all of the filters by clicking Clear 
Filter, and click Search.

To view a local exam

Choose one of the following options:

• Select a study in the Study List group box and double-click it to view it automatically.

• Select a study in the Study List group box and click View.
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To delete a local exam

Select a study or a series of studies and click Delete.

Editing Local Exams

You can add or change patient and study information for local exams. Patient information 
includes the patient’s name, patient ID, and issuer of the patient ID. Study information includes 
the study ID, study description, and accession number.

To edit local exams

1. In the Local Exams study list, select the exam that you want to edit.

2. Click Edit. The following dialog box opens.

3. In the New Value column, add or change the patient or study attributes as required.

4. Click OK to save your changes and return to the Study Manager.
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Searching for Remote Exams

Remote exams are studies that are stored on a DICOM server, such as a multi-modality 
PACS. If you have specified a remote device as your default (see “Customizing Remote 
Devices” on page 74), then skip to step 4.

To search for a remote exam

1. Click the Remote Exams tab.

2. Click Servers. The Remote Servers pane appears to the lower right of the window.

3. Select the device type from the drop-down list, and then select the remote device that you 
want to search from the list.

NOTE: Hold Ctrl while clicking to select multiple devices from the list.

4. Complete steps 1 through 4 of “Searching for Local Exams” on page 109 to complete 
the search.
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To retrieve and/or view a remote exam

Choose one of the following options:

• Select a study from the list and double-click it to retrieve and view it automatically

• Select a study and click Retrieve, if you want to retrieve the study to the Local Exam list

• Select a study and click View, if you want to retrieve and view the selected study at the 
same time

NOTE: Hold Ctrl while clicking to select multiple studies from the list.

Retrieval is faster if you don’t view a study as it is being retrieved. If a study is very large and 
you do not want to retrieve and view all of the series in a study, you can save time by 
expanding the study to the series level and selecting only the required series to be retrieved 
and viewed (see “Moving Through Series” on page 175).

NOTE: When viewing while retrieving, the window remains blank until the first image 
arrives. You can check the status of retrieval in the eFilm Network Queue 
application (see “Using the eFilm Network Queue” on page 119).

Searching for DICOMDIR Exams

DICOMDIR studies are stored in DICOMDIR format on any folder accessible via Windows file 
systems such as CDs, removable file systems such as memory sticks, your workstation’s hard 
drive, or a mapped network drive. If you have previously selected a drive for accessing 
DICOMDIR studies, it will become the default.
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To retrieve a DICOMDIR exam

1. Click the DICOMDIR tab.

2. Click Path. The Local Directories pane appears to the lower right of the window.

3. Browse to the DICOMDIR file.

4. Click Search. A study list appears in the bottom half of the Study Manager window.

5. Choose one of the following options:

• Select a study from the list and double-click it to view it automatically.

• Select a study from the list and click View.

• Select a study from the list and click Send. For more information, see "Sending 
Studies" on page 252.

NOTE: Hold Ctrl while clicking to select multiple studies from the list.
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Searching for Image Channel Exams

Image Channel exams contain wavelet-compressed image data from an Image Channel 
server, retrieved in a progressive transmission. Wavelet compression decomposes images 
into subsets of data that are sent rapidly across a network. When an image first arrives, it may 
seem blurry. Seconds later, it is rendered in full resolution, once the entire data set is 
transmitted from the server to the workstation.

If you have specified an Image Channel server as your default (see “Customizing the Image 
Channel Servers List” on page 79), then skip to step 4. You can also access relevant “priors” 
in your local or Image Channel exams sharing the same patient ID by right-clicking in the main 
eFilm window and selecting it from the menu.

To search for an Image Channel exam

1. Click the Image Channel tab.

2. Click Servers. The Image Channel Servers pane appears in the bottom right corner of the 
window.

3. Select the Image Channel server that you want to search from the list, which is comprised 
of the servers that you added in “Customizing the Image Channel Servers List” on 
page 79.

NOTE: Hold Ctrl while clicking to select multiple devices from the list.

4. Follow steps 1 through 4 of “Searching for Local Exams” on page 109 to complete the 
search.
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To view an Image Channel exam

1. Choose one of the following options:

• Select a study from the list and double-click it to view it automatically

• Select a study from the list and click View.

NOTE: Hold Ctrl while clicking to select multiple studies from the list.

After selecting a study to view, the server begins streaming images to the workstation. The 
rate of streaming from the server is based on the initial compression ratio configured in 
"Customizing Image Channel Settings" on page 78. This ratio specifies the degree of 
“roughness” to use for initial image display.

Following the first transmission of image data, the server adjusts the amount of data that is 
sent to the workstation, according to the network bandwidth performance. The speed of image 
delivery from the server to the workstation and the quality of the initial “rough” images can be 
adjusted (within limits) to suit your preferences. Generally, there is a trade-off between speed 
and image quality.

The one-way nature of Image Channel studies prevents the use of some of eFilm’s features, 
including: saving images as DICOM files, creating scrapbooks, and burning CDs. If you want 
to use these features, you must retrieve the study to your computer by following the second 
procedure of “Searching for Remote Exams” on page 111.

Speed of image delivery can be improved by:

• Using a higher bandwidth network connection

• Operating the client software on a PC with a faster CPU

• Using a lower resolution display setting on your workstation, although for some images 
this may result in reduced image quality

• Sending a “rougher” image for initial display with a higher initial compression ratio (see 
"Customizing Image Channel Compression" on page 81)

Searching for Studies on iConnect Cloud

The eFilm application is integrated with iConnect Cloud. This integration enables you to route 
and/or store images to your iConnect Cloud space, list the contents of your space and retrieve 
data from that space.
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You can launch an external browser with the iConnect Cloud web page from the Study 
Manager.

NOTE: You must have an existing iConnect Cloud account obtained through the web 
interface for iConnect Cloud done outside of eFilm.

To open iConnect Cloud

1. Click the iConnect Cloud tab.

2. Click Homepage. The iConnect Cloud login page opens. You can either log in or register 
for a new account.

To identify a iConnect Cloud storage space

1. In the Study List group box, select the iConnect Cloud tab.

2. In the Filter group box, click Log In. The iConnect Cloud Login dialog opens.

3. Type your iConnect Cloud user name and password

NOTE: If you do not have a iConnect Cloud account, you must create one and create a 
iConnect Cloud storage space. For information on setting up a iConnect Cloud 
destination, refer to the iConnect Cloud User’s Guide.

4. Click OK. The studies located in your iConnect Cloud storage space are displayed in the 
study list.

To view and retrieve the contents of a iConnect Cloud space

1. Click the iConnect Cloud tab.

2. Click Storage.

3. Select a storage space from the iConnect Cloud Storage Spaces group box and click 
Refresh. The studies in that storage space are displayed in the Study List group box.
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4. Specify the desired filters in the Filter group box and click Search. The applicable studies 
appear in the iConnect Cloud tab of the Study List group box.

5. Do one of the following:

• Select a study from the list and double-click it to retrieve and view it automatically

• Select a study and click Retrieve, if you want to retrieve the study to the Local Exam 
list

• Select a study and click View, if you want to retrieve and view the selected study at 
the same time

NOTE: Hold Ctrl while clicking to select multiple studies from the list.

Retrieval is faster if you don’t view a study as it is being retrieved. If a study is very large and 
you do not want to retrieve and view all of the series in a study, you can save time by 
expanding the study to the series level and selecting only the required series to be retrieved 
and viewed (see “Moving Through Series” on page 175).
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To share iConnect Cloud studies

1. Select the study in the Study List group box. The selected study is identified by an 
asterisk.

2. Click Share. The iConnect Cloud Share dialog box opens.

3. From the drop-down list at the top of the dialog, select one or more users with whom you 
want to share the study.

NOTE: The user must be registered in iConnect Cloud.

4. You can optionally type a note in the Notes field.

5. At the bottom of the dialog, specify any restrictions governing the user’s access to the 
study.

6. Click Share.
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To unshare a study

1. Select All Storage Spaces. 

NOTE: If you select a particular storage space, the Unshare button may remain disabled.

2. Optionally filter the study list if the list returned from iConnect Cloud is truncated and the 
desired study does not appear.

3. In the Study List, select the study that you want to unshare.

4. Click Unshare. The iConnect Cloud Share dialog box opens.

5. Select the user for whom you want to revoke sharing.

6. Click Remove Selected Users.

Using the eFilm Network Queue

The eFilm Network Queue window displays the status of studies being sent to and retrieved 
from a remote device.

Requested studies are listed in the eFilm Network Queue window. Studies marked Pending 
are waiting to be retrieved. Studies marked Active are being retrieved, but have not yet 
finished. Studies marked Idle are not being currently retrieved. This may be due to delays from 
the server or study retrieval may already be complete.

The requested studies stay in the eFilm Network Queue window until they have been 
successfully retrieved or the removal period has expired. The removal period is the set 
number of minutes before requested studies are removed from the eFilm Network Queue 
window.

Retrieved exams are listed in the Local Exams list and can be viewed there, as outlined in 
“Searching for Local Exams” on page 109.

NOTE: You can safely shut down your workstation with the retrieval process running; the 
retrieval process will continue to run when eFilm is not running.
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To check the retrieval status of a study

1. Choose one of the following options:

• Click .

• Select Start > Programs > Merge Healthcare > eFilm > Queue.

2. Click the following to perform additional tasks:

• Refresh – Updates the list of studies in the eFilm network queue. To set the removal 
period for the eFilm Network Queue window

• Settings – Opens the setting dialog box, which enables you to adjust the period in 
minutes after which studies are removed from the eFilm Network Queue window.

• Failed Autoroute Studies – Enables you to view studies that have failed auto-routing. 
See “To view studies that have failed auto-routing” on page 121.

• Delete – Deletes the selected study from the network queue.

• Delete All – Deletes all studies displayed in the network queue.
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NOTE: Deleting an entry does stop a transfer that is in progress, as the eFilm Network 
Queue window is for informational purposes only and does not allow the control of 
image transfer.

To view studies that have failed auto-routing

1. In the eFilm Network Queue window, click Failed Autoroute Studies. The eFilm 
Autorouter - Failed Studies window opens.

Viewing Studies

Studies can be viewed using the procedures for the four exam tabs outlined in previous 
sections. This section provide a general reiteration of those procedures. In addition to learning 
how to view a study, this section describes how to:

• Arrange study series in the main window (see “Arranging Study Series in Panes” on 
page 123).

• View information for a study (see “Viewing Study Information” on page 124).

• Set an encryption password (see “Setting the Encryption Password” on page 125).
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• Change the layout of the screen (see “Adjusting the Screen Layout” on page 125).

• Apply a hanging protocol (see “Applying Hanging Protocols” on page 127).

To view a study

Select a study from the list and double-click it to view it automatically, or select a study from 
the list and click View. The study opens in the main window, and the toolbar is activated.

NOTE: Images appear side-by-side in a grid (default setting = 1x2), like the films mounted 
beside each other on a light box. This grid configuration can be adjusted by 
following the procedure outlined in “Adjusting the Screen Layout” on 
page 125.
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Arranging Study Series in Panes

When viewing a study, each series within the study is loaded into a separate pane. The active 
series is outlined in orange and the active image in a series is outlined with a green line.

To place a series in a particular pane

1. Right-click the pane where you wish to place the series. A menu appears, identifying the 
series that is currently occupying the pane.

NOTE: When you load a study the right-click menu is first populated with a list of related 
studies. The studies themselves are then loaded, starting with the most recent 
studies and working backward to the oldest studies.

2. From the menu, select a series. 

NOTE: The menu displays all the studies belonging to a patient, provided they are 
available as local or Image Channel exams that correspond with the Patient ID.

3. If the series is currently displayed and you want to move it to another pane, hold Shift, 
select the series you wish to move, and drag-and-drop it in a different pane.
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Viewing Study Information

Study information can be requested while viewing the study.

NOTE: If confidential patient data is encrypted, you can decrypt it by entering the 
encryption password (see “Setting the Encryption Password” on page 125).

To view study information

1. Open and view a study.

2. Click . The Study Information dialog box opens.

NOTE: If the patient’s History field has more than 64 characters, only the first 52 
characters appear, and <TRUNCATED> appears at the end of the line to indicate 
that the field has been truncated for display.

3. Click OK to close the Study Information dialog box.
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Setting the Encryption Password

You can specify an encryption password that is required to decrypt confidential patient 
information. Using an encryption password prevents unauthorized users from viewing 
sensitive patient data on your computer.

NOTE: Currently, only the patient name is encrypted.

To set an encryption password

1. Select Utility > Set Password. The Encryption Password dialog box opens.

2. Type a password, and then confirm the password by entering it again.

NOTE: The length of this password must be at least five characters.

3. Click OK to set the encryption password, or click Cancel to exit without setting it.

Adjusting the Screen Layout

Images that appear on the screen are laid out in a side-by-side (1x2) grid configuration by 
default. This configuration can be adjusted to suit your preferences.

To adjust the screen layout

1. Choose one of the following options to access the Screen Layout dialog box:

• Select Tools > Screen Layout.
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• Click . 

The Series layout determines the format of the panes in the window. Each pane can 
contain one series. The Image layout determines the format of the images within the 
active series.

2. Select a layout for the series/image, or define the values for rows and columns, and click 
Apply.

3. Click OK to close the Screen Layout dialog box.

NOTE: Different series may have different image formats. For example, a CT exam with 
two series (one scout, one axial) may be displayed using a 1x2 series layout. 
Furthermore, the images in the scout series may be displayed in a 1x1 format, 
and the axials in a 2x2 format.

Comparing Multiple Studies

Multiple studies can be compared either by preselecting all studies or by selecting additional 
studies while viewing a study.

NOTE: The Study Manager window flags the first selected study with an asterisk.



EFILM WORKSTATION V. 4.2 USER’S GUIDE Retrieving and Viewing Images

Merge Healthcare Confidential

127

To pre-select studies for comparison

1. Select the first study from the Local Exams list.

2. Press Ctrl and select each additional study. When finished selecting, release Ctrl.

3. Click View to load the selected studies.

4. Change the screen layout as required (see “Adjusting the Screen Layout” on 
page 125).

To select an additional study for comparison with the current study being 
viewed

1. While viewing the current study, search for another study by clicking .

2. Conduct the search (see “Searching for Local Exams” on page 109).

3. Select the required study from the Local Exams list and click View.

4. When asked to close the current window, click No.

NOTE: If you click Yes, the study currently displayed will be closed.

5. When asked to add to the current window, click Yes. The second study is added to the 
window.

NOTE: If you click No, the additional study will display in a separate window.

6. Change the screen layout as required (see “Adjusting the Screen Layout” on 
page 125).

Applying Hanging Protocols

The choice of hanging protocols is user specific, and your preference will be saved from 
session to session via your profile.

To apply a hanging protocol

1. Open the study manager by following the procedure described in “Using the Study 
Manager” on page 103.

2. Select the Enable check box from the Hanging Protocols section.
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NOTE: This check box allows you to select whether or not the study you are about to 
open will have a hanging protocol applied to it.

3. Specify the number of priors either by entering a value or by using the spin control.

NOTE: The spin control allows you to specify the number of priors that should be included 
when a hanging protocol is selected.

4. Search for and select a study from either the Local tab (see “Searching for Local 
Exams” on page 109) or Image Channel tab (see “Searching for Image Channel 
Exams” on page 114) of the Study Manager window.

NOTE: You cannot apply hanging protocols to remote exams; you must retrieve these 
studies to your local drive (see “Searching for Remote Exams” on page 111).

eFilm automatically and transparently queries the server for hanging protocols matching the 
criteria of the selected study. The parameters of the query include who created the protocol, 
whether the currently logged in user is associated with the protocol, modality, and study 
description.

NOTE: If the Enable check box is not selected, the study appears on the screen as 
described in “Viewing Studies” on page 121.

If no hanging protocols are returned from the query, a warning box appears.

To view hanging protocol error details

Click Details. The warning box expands to the display error information.

NOTE: The multi-line edit control contains the parameters used in the query, which may 
help an advanced user identify why no hanging protocols were returned.
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Importing Images

You can import images from a variety of sources, including DICOM devices, film digitizers, and 
non-DICOM sources.

In this section, you will learn how to:

• Import non-DICOM images (see “Importing Non-DICOM Images” on page 129).

• Import DICOM images (see “Importing DICOM Images” on page 130).

• Import images from a film digitizer (see “Importing Images from a Film Digitizer” on 
page 131).

Importing Non-DICOM Images

Non-DICOM images or studies can be imported directly into eFilm.

NOTE: You can only import images in standard JPEG and TIFF file format.

To import a non-DICOM image

1. Select File > Import > Other Image...

2. Type the patient’s MRN (Medical Record Number), name, and accession number.
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3. Click OK. An Open file dialog box opens.

4. Navigate to the study that you want to import and click Open.

5. The non-DICOM image appears in the main eFilm window.

Importing DICOM Images

DICOM images or studies can be imported from other sources directly into eFilm either 
through eFilm itself, or by a command line prompt (efDcmIm.exe).

To import a DICOM image using eFilm

1. Select File > Import > DICOM Image(s). The Import DICOM files dialog box opens.

2. Browse to the DICOM file that you want to import, or select a folder to import all images in 
the folder. To select files from multiple locations, hold Ctrl while selecting the required 
directories. eFilm’s DICOM Importer searches for DICOM images in each selected 
directory and all of its subdirectories.

NOTE: If you select the Remove files from their original location check box, the 
selected DICOM files are moved from their original file location. If not, the files are 
simply copied to the eFilm DICOM directory.

3. Click OK. The DICOM Importer status indicator appears.

When the import is complete, you can view the imported image(s) in eFilm.
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To import a DICOM image using a command line prompt

1. Open a command line window and navigate to the directory where the efDcmIm.exe file is 
located (by default: C:\Program Files\Merge eFilm\eFilm).

2. Type the following text command: efDcmIm <path> [-s] [-d]

NOTE: The <path> is either a directory or a file. If <path> is a directory, then that 
directory and all associated subdirectories are searched for available DICOM files 
to import; however, if <path> is a file, then only that file is imported.

NOTE: Both the -s and -d switches are optional. Include the -s switch if you want to 
display the DICOM Importer status indicator, and the -d switch if you want to 
remove the file from its original location.

3. When the import is complete, you can view the imported image(s) in eFilm.

NOTE: To view the status of the import or to see if any errors occurred during the import, 
refer to the AE_Title_DICOM_Importer.log file in the Logs folder of the 
installation directory, where AE_Title is the AE Title of your workstation.

Importing Images from a Film Digitizer

Studies made on traditional radiographic film can be imported directly into eFilm from a film 
digitizer.

NOTE: You must have the eFilm Scan application installed on your film scanning 
workstation in order to use this feature. Refer to the Merge Healthcare Web site at 
www.merge.com for more information on eFilm Scan.

To import a study from a film digitizer

1. Select File > Import > From Scanner. The eFilm Scan application opens.

2. Select the required film(s) and click Scan.

http://www.merge.com
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NOTE: Refer to the eFilm Scan User Guide for details on how to use eFilm Scan. Click 
Help in eFilm Scan to access the Help file for more information on using eFilm 
Scan.

Opening Existing DICOM Files

Existing DICOM image files can be opened from either a disk or your network file system and 
viewed in eFilm.

To open an existing DICOM file

1. Choose one of the following options:

• Select File > Open.

• Click .

2. Select the DICOM file you want to open, and click Open. The selected file appears in the 
eFilm window.

NOTE: You can also drag a DICOM file from Windows Explorer into the main eFilm 
window. When you open or drag DICOM images in the main eFilm window, the 
application automatically imports the file into the eFilm database.

Selecting Images and Series

You can select one or more images and series for performing operations such as printing, 
burning CDs, exporting images, and creating scrapbooks in the eFilm window. This section 
shows you how to select:

• A single image, multiple images, and all images in a series (see “Selecting Images” on 
page 133).

• A single series, multiple series, and all series in a study (see “Selecting Series” on 
page 134).
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Selecting Images

These procedures enable you to select a single image, multiple images, or all images in a 
series.

To select a single image

1. View the image that you want to select in any pane.

2. Select the selection box in the lower right corner of the image. The selection box fills in 
orange to indicate that it is selected.

To select multiple images

1. View the first image that you want to select in any pane.

2. Select the selection box in the lower right corner of the image. The selection box fills in 
orange to indicate that it is selected.

3. Repeat this procedure to select additional images.

NOTE: Selected images remain selected as you scroll through the series. You can select 
every other image in the series by clicking Select Every 2nd Image In Series on 
the Edit menu.

Selection
Box
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To select all images in a series

1. Click a series in any pane in the window. The border around the selected series turns 
green.

2. Do one of the following:

• Select Edit > Select/Deselect All Images In Series.

• Click .

NOTE: To deselect all images in the series, click  again.

Selecting Series

These procedures enable you to select a single series, multiple series, or all series in a study.

To select a single series

Click a series in any pane in the window. The border around the selected series turns green.

To select multiple series

Hold Ctrl and click a number of series in any pane in the window. The borders around all of the 
selected series turn green.

To select all series in a study

Do one of the following:

• Select Edit > Select All Visible Series.

• Click .

• Press Ctrl + A.

NOTE: This tool only selects all currently displayed series. To select all series in a study, 
adjust the screen layout to display the whole study (that is, all series) in the 
window.
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Using Key Images

Key images allow you to mark images of clinical interest in a local or Image Channel study, so 
that referring physicians can be quickly directed to the relevant pathology when they view the 
study. A key image consists of a reference to the original image and the image’s presentation 
state (for example, measurements, annotations, window/level settings). Key images persist on 
a Key Image server and will be retrieved whenever a study is opened in eFilm.

CAUTION: Access to key images is license-limited and only available when using 
eFilm in conjunction with a Merge Healthcare PACS solution, such as 
Fusion PACS, or an authorized Merge Healthcare partner PACS solution.

In this section, you will learn how to:

• Mark images as key images and save them to the server (see “Creating Key Image 
Series” on page 135).

• View key images in a study (see “Viewing and Editing Key Images” on page 136).

NOTE: Before you can start using key images, you must specify a visualization services 
server (see “Configuring Visualization Services” on page 100).

Creating Key Image Series

When you mark and save key images, they are stored on the Key Image server so that you 
can view them in subsequent sessions of eFilm.

To create a key image series

1. Select the image that you want to mark as a key image.

2. Choose one of the following options:

• Select Tools > Mark Key Image.

• Click .

• Press Space or the specified keyboard accelerator (see “Assigning Shortcut Keys” 
on page 46).
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The reference to the currently selected image is placed into a virtual “clipboard,” and a 

small “key” icon  appears in the lower right-hand corner of the image.

NOTE: You can unmark a selected image by clicking  again. This removes the 

reference from the clipboard and the key icon disappears from the selected 
image.

3. Repeat steps 1 and 2 until you have selected all the key images you want.

4. Choose one of the following options:

• Select Tools > Save Key Image

• Click 

If no key image series exists in the current study, marked key images will be saved in a 
new series. 

NOTE: eFilm will also create a new key image series each time you save key images, 
unless you set eFilm to automatically add marked key images to the most recent 
key image series. You can also set eFilm to automatically save key images when 
you close a study. For more information, see “Customizing System 
Preferences” on page 68.

5. Type a name for the key image series in the field provided, and click OK.

After the marked key images are successfully saved, they exist immediately as a “virtual 
series”, which can be accessed from the right-click menu.

Viewing and Editing Key Images

Whenever you open a local or Image Channel study, any key images belonging to that study 
are loaded from the Key Image server, and can be accessed through the right-click menu.

To view and edit key images

1. Open a local or Image Channel study that contains key images.

2. Choose one of the following options:

• Select Tools > View Key Image.
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• Click .

The key images associated with the study appear in the main eFilm window. Additional 
key images can be accessed via the right-click menu.

3. While viewing key images, you can choose to save any changes as a new key image and 
delete existing key images.

• To save your edits as a new key image, right-click the series and select Save Key 
Image As. Type a name for the key image series, and click OK.

• To delete existing key images, see “Deleting Key Images” on page 137.

4. Click  again to return to the original screen layout.

NOTE: Depending on the number of key image groups associated with the study, your 
layout settings may be altered, so each key image group is displayed in its own 
viewport.

Deleting Key Images

You can choose to delete all key images or selected key images using the Delete Key Image 
Manager.

To delete key images

1. Display the key images (see “Viewing and Editing Key Images” on page 136).

2. To delete a key image, right-click the desired image and select Delete Key Image from 
the menu or click  to expand it. 

• Select Delete Manager. 
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• In the Delete Key Image Manager window, select the key images you want to delete 
and click Delete. 

3. When you are finished, click Close.

NOTE: When you click  without expanding the menu, the application remembers 

the last selected option. For example, if you selected Delete Manager the last 
time, when you click the button next, the application displays the Delete Key 
Image Manager window.

Changing the Review Status

You can manually change the review status of a study in the main window. The availability of 
the Mark Study as Read option in the Tools menu or in the toolbar indicates the current review 
status of the study in the selected viewport. For studies already marked as read, the Mark 
Study as Read option is unavailable. 

NOTE: The Mark Study as Read option is not available when you select multiple 
viewports. To mark a study as read, you can only select one viewport at a time.

Unread Read
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To manually change the review status

1. Select the desired viewport.

2. Do one of the following:

• Select Tools > Mark Study as Read.

• In the toolbar, click . If the Mark Study as Read button is not on the toolbar, you 
can add it (see "Customizing the Toolbar" on page 44).

Closing Studies

After you are finished viewing a study, you can close the study without exiting eFilm Lite.

To close a study

1. Do one of the following:

• Select File > Close.

• Click .
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Chapter 5 Using Hanging Protocols
Hanging protocols are designed to allow a group of images from related studies to be 
displayed in sets that are “hung” according to preconfigured radiologist preferences. These 
protocols can also be customized to define preferred methods of presentation and 
manipulation for every modality supported by eFilm.

NOTE: Access to hanging protocols is license-limited and only available when using 
eFilm in conjunction with a Merge Healthcare PACS solution, such as Fusion 
PACS, or an authorized Merge Healthcare partner PACS solution.

For information on using hanging protocols in the eFilm application, refer to the following:

• Basic hanging protocol concepts (see “Basic Concepts” on page 141).

• Using eFilm after applying a hanging protocol (see “Using eFilm After Applying 
Hanging Protocols” on page 143).

• Creating a hanging protocol using the Hanging Protocol Builder (see “Creating Hanging 
Protocols” on page 145).

• Managing hanging protocols using the Hanging Protocol Manager (see “Using the HP 
Manager” on page 155).



EFILM WORKSTATION V. 4.2 USER’S GUIDE Using Hanging Protocols

Merge Healthcare Confidential

141

Basic Concepts

This section discusses the following basic concepts behind eFilm’s use of hanging protocols:

• Multiple layouts

• Priors

• Residual Layouts

• Hanging Protocol Menu

• Associating and Disassociating Hanging Protocols

• Distinction Between SINGLE_USER and SITE_DEFAULT Protocols

Multiple Layouts

eFilm Hanging Protocols enable users to define multiple Layouts. Each layout is a complete 
description of what users should see on the screen and how it should be displayed. The 
advantage of multiple Layouts is that they permit different views of the data set within a single 
Hanging Protocol; for example, a study with eight series can be fully displayed in two 1x4 

layouts. Moving between Layouts is accomplished using the  and  toolbar icons.

Priors

eFilm Hanging Protocols enable you to specify that a viewport should be used to display 
images from a prior exam. The prior exam can be specified in terms of its relevance to the 
Primary Study - this is the study that the user clicks on first when choosing which studies to 
view via the Study Manager. The Primary Study may not be the same as the Current Study for 
a patient, since the Current Study is the most recently performed study and the Primary Study 
is simply that which was selected by the user. Therefore it is important to note that if a Hanging 
Protocol specifies that the FIRST PRIOR exam is to be displayed, the exam chosen is the first 
prior relative to the Primary Study and not the Current Study (assuming they are different).

Residual Layouts

In eFilm a Hanging Protocol defines where it wants particular images in a study to be 
displayed. In many cases, there are additional images in the study that the Hanging Protocol 
does not address; for example, a user may not wish to specify that the Scout should be 



Using Hanging Protocols EFILM WORKSTATION V. 4.2 USER’S GUIDE

Merge Healthcare Confidential

142

displayed. Or it may be the case that an additional series was acquired that would normally not 
be part of the type of study the Hanging Protocol is displaying. In order to ensure that the user 
has easy access to all images in the study, eFilm creates Residual Layouts and populates 
them automatically with the residual (or leftover) series. The number of Residual Layouts 
depends on the layout format specified by the protocol and the number of residual images - 
eFilm populates one series per residual viewport.

It is possible to define a “residual-only” protocol which only defines the layout of the screen for 
a particular type of study and does not specify where the images in the study are to be 
displayed. The advantage of this type of protocol is that there may be studies that vary widely 
in the way images are identified (in other words, there is no standard series description). In 
such a case it is still preferable to be able to use a residual-only protocol to automatically apply 
a layout and have the images grouped in layouts, with the associated user benefits this offers.

Hanging Protocol Menu

When a study is loaded, eFilm lists all Hanging Protocols that are considered a match for the 
study in the menu that is invoked by clicking on the down arrow beside the Hanging Protocol 
toolbar icon. If the Hanging Protocol that is chosen by eFilm is not the desired one, a user can 
click on the Hanging Protocol menu and choose the desired HP. eFilm uses the same HP the 
next time the same type of study is chosen. This behavior can be affected by settings for the 
Hanging Protocol such as SITE_DEFAULT vs. SINGLE_USER and by the choice of Associate 
vs. Dissociate. 

Hanging Protocol Associations

Users can choose which Hanging Protocols are included as candidates for a match for a 
particular type of study by ensuring they are Associated with the Hanging Protocol. Likewise 
the user can Dissociate themselves from a Hanging Protocol to ensure that the HP is not 
included among the candidates for a match. See “Associating and Disassociating Hanging 
Protocols” on page 163. 

Single-User Versus Site Default Protocols

A Hanging Protocol is defined as either a single user or site default. Protocols with which the 
user is associated are considered first when searching for a matching protocol. If no matching 
associated protocol (single-user or site default) is found, then all site default protocols are 
examined for a match.
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Using eFilm After Applying Hanging Protocols

This section describes the functionality of eFilm after a study has been loaded and a hanging 
protocol applied. It describes how to:

• Change a hanging protocol (see “Changing Hanging Protocols” on page 143).

• Use the right-click menu (see “Using the Right-Click Menu” on page 144).

• Identify related offline studies (see “Identifying Related Offline Studies” on page 144).

Changing Hanging Protocols

The status bar indicates which hanging protocol has been applied, as well as which layout the 
user is currently on. The Apply Hanging Protocol, Next Layout, Previous Layout and 
Restore Layout buttons become enabled.

To change a hanging protocol

1. Do one of the following:

• Click the arrow to the immediate right of  and select a hanging protocol from the 
menu

• Click the HP Manager button on the Study Manager window to access the HP 
Manager window and select another hanging protocol

NOTE: The menu contains the hanging protocols returned by the initial query to the 
server when the study was first loaded, even if you search for additional hanging 
protocols using the HP Manager window. You can select No Protocol from the 
menu to “unapply” the currently applied hanging protocol.

2. Switch between layouts by following the procedure detailed in “Switching Between 
Hanging Protocol Layouts” on page 159.

3. Click Reset Layout to restore the state of the layout to that defined by the hanging 
protocol if you have changed the appearance of the images.
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Using the Right-Click Menu

If the display sets do not include all images in the study, the original series are still accessible, 
and can be accessed from the Hanging Protocol menu.

To select display sets 

1. Right-click anywhere in a viewport. 

2. Select a display set. The selected display set opens in the current viewport.

NOTE: To hide the Hanging Protocol right-click menu, select Close Menu.

Identifying Related Offline Studies

When you are searching for studies with priors, eFilm identifies any related studies that appear 
offline or nearline. Offline means that the studies are unavailable (in other words, they are 
stored on tape and must be manually retrieved). Nearline means that the studies are only 
temporarily unavailable (in other words, they are stored on tape, but can be automatically 
retrieved).
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A hanging protocol may specify that a particular related study is required. If such a study is 
nearline or offline, the Some Related Studies are OFFLINE dialog box opens.

To identify offline studies

Do one of the following:

• Click OK to apply the protocol without any related offline or nearline studies (see 
“Applying Hanging Protocols” on page 158).

NOTE: Offline studies can be accessed through the Hanging Protocol right-click menu 
(see “Using the Right-Click Menu” on page 144).

• Click Cancel to open the Study Manager window and access the offline or nearline 
studies.

Creating Hanging Protocols

This section describes how to create a hanging protocol using the HP Builder.
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To create a hanging protocol from scratch

1. Open the HP Builder in one of the following ways:

• In the HP Manager window, click HP Builder.

• Select Tools > Hanging Protocol Builder.

• Click 

2. The HP Builder window opens, displaying the HP Definition page.

NOTE: This page enables you to define the new hanging protocol.

3. Select a modality from the Modality drop-down list.

4. Type a study description.

5. Click Add.
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NOTE: You can add more protocols to the list. You can also select protocols from this list 
to update or remove them.

6. From the HP Definition page, click Data Matching or Next to display the Data Matching 
page.

NOTE: Residual Images is the default layout and cannot be deleted.

7. A hanging protocol consists of one or more layouts for a given modality and study 
description. You can create a layout in one of two ways:

• Create a new layout by clicking New Layout (you can then either specify the settings 
manually or capture your existing settings).

• Copy an existing layout and change its settings by clicking Copy Layout.

8. Type a name for the layout.

9. In the Adjust section, specify the number of rows and columns for the viewports.
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10. Define the display set that appears in each viewport:

• Select the desired viewport.

• In the Viewport Name field, type the name of the viewport (for example, PA).

NOTE: To keep a viewport blank, select the viewport, then select the Blank check box.

• In the Study Selection tab, select the study you want to display in the selected 
viewport.

11. Select the Series/Image Selection tab.

12. Select an existing setting the protocol uses to filter images; otherwise, edit a setting or 
create a new setting:

• To edit an existing setting, double-click the desired setting. To create a new setting, 
double-click within the Series/Image Selection window pane.

• In the Description field, type a name for the new setting. If you do not type a 
description, the application automatically creates a description for the new setting.
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• Select the desired series/image attributes to display in the viewport as described in 
the following table.

NOTE: Suggested values that are acquired from the series/image that is currently 
displayed automatically appear in the value column.

13. When you are finished, click OK. If you created a new setting, make sure you select it 
before you continue.

14. Select the Image Appearance tab.

Attribute Description

BodyPartExamined Text description of the part of the body examined.

ConvolutionKernel Label describing the convolution kernel or algorithm used to 
reconstruct the data.

EchoNumber Echo number used in generating the image.

ImageLaterality Laterality of paired body parts examined in the image.

ImageNumber Number that uniquely identifies the image within the image 
sequence.

ImageType Image identification characteristics.

Laterality Laterality of paired body parts examined in the series.

PresentationIntentType Identification of the intent of the images that are contained 
within the series.

ProtocolName User-defined description of the conditions under which the 
series was performed.

SeriesDescription User-provided description of the series on which the hanging 
protocols are matched.

SeriesNumber Number that identifies the series.

StudyDescription User-provided description of the study on which the hanging 
protocols are matched.

ViewCodeSequence Sequence that describes the projection of the anatomic region 
of interest on the image receptor (only a single item is permitted 
in this sequence).

ViewPosition Radiographic view associated with Patient Position.
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15. Select an existing setting for images that use this protocol; otherwise, edit a setting or 
create a new setting:

• To edit an existing setting, double-click the desired setting. To create a new setting, 
double-click within the Image Appearance window pane.

• In the Description field, type a name for the new setting.

• In the VOI LUT (lookup tables) section, specify the brightness and/or contrast of the 
images. You can use the modality default, specify a custom window/level setting, or a 
lookup table within the DICOM image.

NOTE: If you captured an existing layout, this is set to the Modality Default. To use the 
captured settings, select Custom.

• In the Zoom section, you can manually increase or decrease the images’ fields of 
view. You can also select Pixel-for-Pixel, which treats each pixel in the images as one 
pixel on your monitor.

• In the Orientation section, you can use the default, or flip the images from left to right 
about the horizontal axis, and rotate them clockwise by the number of degrees 
specified. You can also specify the position of the images using the Right Edge and 
Bottom Edge values.

• Select the corresponding check boxes for the following options:

• Shutter: Applies the modality shutter to images that use this protocol.

• Overlay Off: Hides the study information and scale bar for images using this protocol.

• Invert: Inverts the color of images that use this protocol so that they are displayed 
either as black on white or white on black.

• When you are finished, click OK.
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16. On the Data Matching page, click Saving or click Next to display the Saving & Naming 
page.

17. Type a name and description for the hanging protocol.

NOTE: The Created By field defaults to the profile name of the user that is currently 
logged into eFilm and cannot be changed.

18. Select either SINGLE_USER or SITE_DEFAULT from the Level drop-down list.

19. Choose one of the following methods of saving the new protocol:

• Do not save the protocol in the database: Cancels the creation of the new protocol, 
unless “Save as file” is selected.

• Create a new protocol in the database: Saves the new protocol in the database 
(see “Configuring Visualization Services” on page 100).

• Update the protocol in the database: Updates the current protocol in the database 
(see “Searching for Hanging Protocols” on page 157).



Using Hanging Protocols EFILM WORKSTATION V. 4.2 USER’S GUIDE

Merge Healthcare Confidential

152

NOTE: You can save the new protocol as an XML file by selecting the Save as file check 
box (see “Exporting Hanging Protocols” on page 160).

20. Click Finish to complete the process and close the HP Builder.

To add the current layout to a hanging protocol

1. Load the study or studies and arrange them as desired in the viewports.

NOTE: You can include prior studies in your hanging protocols (for example, 
mammography studies where you view both current and prior studies).

2. Open the HP Builder in one of the following ways:

• In the HP Manager window, click HP Builder.

• Select Tools > Hanging Protocol Builder.

• Click 
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3. Click Data Matching or click Next to display the Data Matching page.

NOTE: Residual Images is the default layout and cannot be deleted.

4. Click New Layout to create a new blank layout.

5. Click Capture to capture the current settings in the eFilm window.

6. Type a name for the new protocol.
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7. Click Saving or click Next to display the Saving & Naming page.

8. Type a name and description for the hanging protocol in the fields provided.

NOTE: The Created By field defaults to the profile name of the user that is currently 
logged into eFilm and cannot be changed.

9. Select either SINGLE_USER or SITE_DEFAULT from the Level drop-down list.

10. Choose one of the following methods of saving the new protocol:

• Do not save the protocol in the database: Cancels the creation of the new protocol, 
unless “Save as file” is selected.

• Create a new protocol in the database: Saves the new protocol in the database 
(see “Configuring Visualization Services” on page 100).

• Update the protocol in the database: Updates the current protocol in the database 
(see “Searching for Hanging Protocols” on page 157).
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NOTE: You can save the new protocol as an XML file by selecting the Save as file check 
box (see “Exporting Hanging Protocols” on page 160).

11. Click Finish to complete the process and close the HP Builder.

Using the HP Manager

The HP Manager window enables you to search for a hanging protocol and apply it to the 
current study displayed in the main eFilm window.

To open the HP Manager window

1. Do one of the following:

• In the Study Manager window, click HP Manager.

• Select Tools > Hanging Protocol Builder > Hanging Protocol Manager.

• Click the arrow next to  and select Hanging Protocol Manager.

The HP Manager window opens.
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This section also describes how to:

• Customize the HP Manager window (see “Customizing the HP Manager” on page 156).

• Search for a hanging protocol (see “Searching for Hanging Protocols” on page 157).

• Preview a hanging protocol (see “Previewing Hanging Protocols” on page 158).

• Apply a hanging protocol (see “Applying Hanging Protocols” on page 158).

• Switch between different hanging protocol layouts (see “Switching Between Hanging 
Protocol Layouts” on page 159).

• Export a hanging protocol (see “Exporting Hanging Protocols” on page 160).

• Import a hanging protocol (see “Importing Hanging Protocols” on page 160).

• Edit a hanging protocol (see “Editing Hanging Protocols” on page 161).

• Associate or disassociate a hanging protocol with your profile (see “Associating and 
Disassociating Hanging Protocols” on page 163).

• Delete your hanging protocols (see “Deleting Hanging Protocols” on page 163).

• Close the HP Manager window (see “Closing the HP Manager” on page 163).

Customizing the HP Manager

You can customize the HP Manager window to suit your preferences by re-sorting the columns 
and repositioning the fields in your protocol list.

To customize the HP Manager window

1. Click a header to sort the list according to that heading. For example, click Modality to 
sort the list by modality, or click Priors Number to sort the list by number of priors.

NOTE: Clicking the header field again sorts the list in the reverse order.

2. Click and hold the header you want to move, and drag-and-drop it to a new location.
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Searching for Hanging Protocols

The list of hanging protocols is stored on the Visualization services server.

To search for a hanging protocol

1. Filter the search by entering any of the following optional search criteria:

• Protocol Name: The name of the hanging protocol (must be unique on the Hanging 
Protocol server).

• Anatomic Region: The anatomic region or code meaning (for example, “CHEST”, 
“BREAST”, “HEAD”) on which the hanging protocol is matched.

• Created By: The user name of the person who created the protocol.

• Study Description: A description of the study on which the hanging protocol is 
matched.

• Laterality: The laterality of the study (for example, “LEFT”, “RIGHT”, “BOTH”) on which 
the hanging protocol is matched.

NOTE: If you have filtered by Anatomic Region or Study Description, all hanging 
protocols matching the specified values are returned, including those that do not 
have any values (in other words, the fields are blank).

2. Use the following options to limit the search:

• Specify a range of dates in which to search. Select the From: and To: check boxes to 
activate them, and then specify the date parameters either by hand or by using the 
calendar window by clicking the date field drop-down list.

• Specify the number of priors.

• Select a specific modality type from the Modality drop-down list.
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3. Click Search. A list of matching hanging protocols appears in the bottom half of the HP 
Manager window.

NOTE: The edit controls always contain the parameters of the last query, whether the 
query was made automatically or manually (if you entered the parameters and 
clicked Search).

Previewing Hanging Protocols

You can preview a hanging protocol before applying it to the current study by selecting the 
protocol and clicking Preview. The selected protocol is applied to the studies in the main eFilm 
window.

NOTE: The HP Manager window remains open in the foreground while previewing a 
hanging protocol.

Applying Hanging Protocols

After you have found and previewed a matching hanging protocol, you can apply hanging 
protocols to the selected study.

To apply a hanging protocol to the selected study

Select a hanging protocol from the list and click Apply. The selected hanging protocol is 
applied to the study, even if this results in one or more or all empty display sets or viewports. In 
this case, the empty viewports contain a message (for example, “No matching images”).

NOTE: If more than one hanging protocol is selected, the Apply button is disabled.
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To apply a different hanging protocol

1. Click the arrow to the immediate right of the Hanging Protocols button. The hanging 
protocols menu opens. This menu contains all matching hanging protocols.

2. Select a hanging protocol from the menu; the series or study is displayed using this 
hanging protocol.

NOTE: If you have modified the appearance of images in the layout, you can revert to the 
original layout specified in the hanging protocol by selecting Reset Layout.

Switching Between Hanging Protocol Layouts

You can switch between hanging protocol layouts by clicking the Next Layout and Previous 
Layout icons on the toolbar.

To go to the next presentation group

1. Do one of the following:

• Select Tools > Next Layout.

• Click .

To go to the previous presentation group

1. Do one of the following:

• Select Tools > Previous Layout.

• Click .

NOTE: The PG indicator on the status bar changes accordingly.
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Exporting Hanging Protocols

You can export hanging protocols as XML files, so that you can edit them using a suitable XML 
editor or send them to other users.

NOTE: You cannot export multiple protocols; each export must be done individually.

To export a hanging protocol

1. In the HP Manager window, select a hanging protocol from the list and click Export. The 
Save As dialog box opens.

2. Specify the Windows file name for the protocol, and click Save. The file is saved in the 
eFilm installation directory.

Importing Hanging Protocols

Exported hanging protocols can be imported as XML files into eFilm.
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To import an exported hanging protocol

1. In the HP Manager window, click Import.

2. Access the directory containing the files by expanding through the program folders.

3. Select the XML files for the hanging protocols that you want to import (or select a folder to 
import all hanging protocols in that folder) and click OK.

NOTE: If a protocol that you are trying to import shares a protocol UID with any existing 
protocols, you are prompted to either create a protocol by clicking New, edit the 
protocol by clicking Modify. You can also stop the import by clicking Cancel.

Successfully imported protocols are listed in the HP Manager window. If you attempt to import 
a hanging protocol that is not properly defined according to eFilm’s rules, eFilm rejects the 
hanging protocol.

Editing Hanging Protocols

You do not need to export hanging protocols to edit them; this can be done from the HP 
Manager window.



Using Hanging Protocols EFILM WORKSTATION V. 4.2 USER’S GUIDE

Merge Healthcare Confidential

162

NOTE: This section describes the process for manually editing a hanging protocol; 
however, it is usually easier to change a hanging protocol using the Hanging 
Protocol Builder.

To edit a hanging protocol

1. In the HP Manager window, click Edit.

2. Modify the XML code for the selected hanging protocol, as required.

NOTE: If you are not familiar with editing XML code, we recommend that you contact a 
Merge Healthcare service engineer to make the changes for you (service charges 
may apply). 

3. Do one of the following:

• Click Update to save over the existing protocol. The edited hanging protocol is listed 
in the HP Manager window.

• Click Save As File to save the protocol as an XML file. You must then import this file 
into the HP Manager window (see “Importing Hanging Protocols” on page 160).

• Click Cancel to exit without saving your changes.
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Associating and Disassociating Hanging Protocols

The purpose of hanging protocol association is to reduce duplication of hanging protocols on 
the server. Instead of making a copy of someone else’s hanging protocol and saving it as your 
own, you simply store a reference to that person’s hanging protocol.

To associate a hanging protocol with your user account

In the HP Manager window, select one or more hanging protocols and click Associate. 
Associated hanging protocols are identified in the protocol list of the HP Manager window with 
a “Y” in the Associate column. This enables you to sort and search by association.

To disassociate hanging protocols from your user account

In the HP Manager window, select one or more hanging protocols and click Disassociate. 
Disassociated hanging protocols are identified in the protocol list of the HP Manager window 
with nothing in the Associate column.

NOTE: One side effect of referenced hanging protocols is that if the creator of the 
hanging protocol changes it in some way, the change is visible to all users who 
reference the hanging protocol.

Deleting Hanging Protocols

You can only remove hanging protocols that were created using your user account.

To delete your hanging protocols

Select one or more hanging protocols that belong to you from the list in the HP Manager 
window and click Delete.

NOTE: You cannot delete protocols belonging to another user.

Closing the HP Manager

When you close the HP Manager window, it is merely hidden — all the information contained 
in the HP Manager window is preserved when it is reopened. To close the HP Manager 
window, click Close.
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Chapter 6 Navigating Images
The eFilm application enables you to select and navigate through images and series. Refer to 
the following:

• Generate and drag-and-drop thumbnail images (see “Using Thumbnails” on page 164).

• Navigate through images in a series (see “Moving Through Images” on page 171).

• Navigate through series in a study (see “Moving Through Series” on page 175).

• Navigate between studies (see “Moving Through Studies” on page 175).

• Synchronize series (see “Synchronizing Series” on page 176).

• Locate points on an image in 3D space (see “Locating Points in 3D Space” on 
page 177).

Using Thumbnails

eFilm provides a user-friendly interface for displaying thumbnails of image series in studies. 
You can drag-and-drop thumbnails from the viewer into eFilm to open the image series.

NOTE: In the interests of speed, when you load a study the thumbnail panel is first 
populated with tabs for the related studies. The studies themselves are then 
loaded, starting with the most recent studies and working backward to the oldest 
studies.

In this section, you will learn how to:

• Understand the icons shown on the thumbnail panel (see “Understanding the 
Thumbnail Panel” on page 165).

• Generate thumbnails for a series (see “Generating Thumbnails” on page 167).

• Drag-and-drop thumbnails (see “Dragging and Dropping Thumbnails” on page 169).



EFILM WORKSTATION V. 4.2 USER’S GUIDE Navigating Images

Merge Healthcare Confidential

165

• Resize thumbnails (see “Resizing Thumbnails” on page 170).

• Dock the thumbnail panel (see Docking the Thumbnail Panel on page

Understanding the Thumbnail Panel

The thumbnail panel devotes a tab to each study for the patient. eFilm uses a series of icons in 
combination to indicate the following information.

Icon Description

Indicates the primary study.

Indicates that the study is currently displayed.

Indicates that the study has the same accession number as the 
primary study.

Indicates that the study is offline.
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If more than one icon applies to a study, they are combined as shown in the following 
examples: 
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Generating Thumbnails

You can only generate thumbnails of images for local, remote or Image Channel DICOM 
studies. You cannot generate thumbnails of images for DICOMDIR exams.

To generate thumbnails for a series

1. Open a DICOM study.

2. Choose one of the following options to generate the thumbnails for the series:
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• Select Tools > Thumbnail.

• Click .

• If configured to appear in your menu, right-click an image and click Thumbnail Panel. 
To configure this setting, see “Customizing System Preferences” on page 68.

3. The Thumbnail Panel opens, displaying thumbnails of the representative images from 
each series in the current study. The series description appears below each thumbnail; if 
the description is truncated, hold the mouse pointer over the description to see the full 
text. Related studies are displayed on separate tabs of the panel.

NOTE: eFilm usually selects the central image in a series to represent the series, except 
for the following modalities: CR, DX, and MG. For such cases, eFilm will generate 
thumbnails for all images in the series.

NOTE: You can resize the Thumbnail Panel by clicking on any edge of the dialog box and 
dragging it to the desired length or width. You can also choose to display the 
Thumbnail Panel automatically by selecting the Automatically popup the 
thumbnail panel check box from the Study Manager window (see “Using the 
Study Manager” on page 103).
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Dragging and Dropping Thumbnails

You can only drag-and-drop one thumbnail from a single series at a time.

To drag-and-drop thumbnails in a series

1. Open a local study.

2. Select Tools > Thumbnail or click  to display the Thumbnail Panel, if it is not already 
displayed.

3. Select a thumbnail in the Thumbnail Panel.

NOTE: The thumbnail of the image in the active viewport is bordered by green and red 
lines. The thumbnail of images in inactive viewports is bordered by a green line.

4. Holding the left mouse button, drop the thumbnail into a viewport. The series for the 
selected thumbnail is displayed.

NOTE: The mouse pointer will change as you drag the selected thumbnail across to the 
eFilm window.

Active
Viewport

Inactive
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Resizing Thumbnails

You can choose how large the thumbnail images will be in the Thumbnail Panel.

To resize thumbnails

1. Open a DICOM study.

2. Select Tools > Thumbnail Options and select the desired size or click the Thumbnail 
Icon to expand it and then select the desired size.

Docking the Thumbnail

By default, eFilm displays the thumbnail panel when you load a patient study. You can choose 
to dock the panel to either the top, left, right or bottom edge of the application window for easy 
access.

At any time, you can disable the docking option. To do so, click the Docking button to expand 
it, then select Docking to clear the check mark.

NOTE: To configure the default settings for the thumbnail panel, see “Customizing 
System Preferences” on page 68.

To dock the thumbnail panel

Click and drag the thumbnail panel to the desired edge.

NOTE: To redock the thumbnail panel, you can double-click the panel to conveniently 
return it to its last docked location.
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To undock or reposition the thumbnail panel

Click the move handle on the docked panel and drag the panel away from the edge or to a 
different edge.

Moving Through Images

There are four different ways in which you can navigate through the images in a series:

• Next/Previous Image: Enables you to move through the images of a series one at a time 
(see “Using the Toolbar to Move Through Images” on page 172).

• Scrollbar: Enables you to either move through images one at a time or easily scroll 
though the images of a series (see “Using the Scrollbar to Move Through Images” on 
page 172).

• Stacking: Enables you to quickly and easily move through the images of a series (see 
“Stacking Images” on page 173).

• Cine: Dynamically displays the stacked images for a video display viewing (see “Using 
the Cine Tool” on page 174).
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Using the Toolbar to Move Through Images

The following table describes basic series navigation.

To go to a specific image in a series

1. Select the required series.

2. Do one of the following:

• Select Tools > Stack Options.

• Click the arrow to the immediate right of .

3. Select Goto Image. The Goto Image dialog box opens.

4. Specify the image order number and click Goto to display the required image.

Using the Scrollbar to Move Through Images

The scrollbar enables you to both move through images one at a time, and scroll easily though 
the images of a stacked series.

To scroll through images one at a time

Click the Up or Down arrow to move to the next or previous image in the series.

Button or Key Description

 or PgDn
Goes to the next image in the series

 or PgUp
Goes to the previous image in the series

Home Goes to the beginning of the series

End Goes to the end of the series
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To scroll through images of a stacked series

Click and hold the Up or Down scrollbar arrow to scroll forward or backward through the stack, 
or click and drag the scrollbar bubble up or down.

Stacking Images

Stacking enables you to move quickly and easily through the images of a stacked series.

NOTE: Stacking is especially effective if “locked” mode is enabled for this tool (see 
“Locking Tools” on page 47).

To stack images in a series

1. Select the required series.

2. Choose one of the following options to define how you want the images to be sorted:

• Select Tools > Stack Options.

• Click the arrow to the immediate right of .

3. Select how you want to sort the images in the stack. You can sort by Image Number, 
Slice Location, Reverse Slice Location, Acquisition Time, or Image Time. Position the 
mouse pointer over the series, and click and drag it up or down within the pane.

NOTE: The image number displayed for an image in eFilm may not be sequential as it 
depends on the image number present in the DICOM instance. 
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NOTE: Stacking becomes faster once you have loaded all images in a series into memory 
by viewing them. To automate this, you might consider using the Cine tool (see 
“Using the Cine Tool” on page 174).

Using the Cine Tool

The Cine tool enables you to view stacked images dynamically in a movie-like display format.

To use the Cine tool

1. Select the series you want to view.

2. Do one of the following:

• Select Tools > Cine.

• Click .

The Cine Control Bar dialog box opens.

3. Adjust the speed of the cine using the slider.

4. Select the Play Mode. 

• Loop repeatedly displays the sequence from the first to the last image in a series. 

• Shuffle moves back and forth through the images between the first and last one in a 
series.

5. Click  to move forward,  to move backward, or  to stop the cine.
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Moving Through Series

You can move through different series of images using the Next and Previous Series tools.

NOTE: You can also right-click on any image to open a menu from which you can select 
the required series.

To go to the next series in an open study

1. Do one of the following:

• Select Tools > Next Series.

• Click .

To go to the previous series in an open study

1. Do one of the following:

• Select Tools > Previous Series.

• Click .

Moving Through Studies

After viewing a study, you can go to the next or previous study in your Local Exams list.

To go to the next study

1. Do one of the following:

• Select Tools > Next Study.

• Click .

To go to the previous study

1. Do one of the following:

• Select Tools > Previous Study.

• Click .
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Synchronizing Series

The Synchronizing tool enables you to bring all series in the same plane into alignment. This 
tool uses the series slice location to line up image navigation for these series in panes. With 
synchronization, you can navigate through the images of one series (scroll, cine), and all other 
series with images in the same plane navigate accordingly.

This section shows you how to synchronize series:

• Automatically (see “Synchronizing Series Automatically” on page 176).

• Manually (see “Synchronizing Series Manually” on page 176).

Synchronizing Series Automatically

This method of synchronization is performed automatically; it synchronizes images that are 
related to each other spatially and scanned during the same exam, but it does not synchronize 
images from the same patient from different studies. The series must be from the same patient 
or study; otherwise, you must perform synchronization of these series manually.

To synchronize series of the same plane automatically

1. Select the image/plane with which you want all others to synchronize.

2. Do one of the following:

• Select Tools > Auto Series Synchronization.

• Click .

If you detect an offset in the images, you can manually synchronize the images (see 
“Synchronizing Series Manually” on page 176).

Synchronizing Series Manually

This method enables you to perform synchronization manually. If the new series is from a 
different patient or study than the original, you can still perform manual synchronization if the 
series are related.
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To manually synchronize series of the same plane

1. Scroll through each series and display the images you want to synchronize.

2. Do one of the following:

• Select Tools > Manual Series Synchronization.

• Click .

Locating Points in 3D Space

The 3D Cursor tool enables you to locate a point in space in all planes.

To locate a point in space in all planes

1. Do one of the following:

• Select Tools > 3D Cursor.

• Click .

2. Right-click on any displayed 2D image. This same point is indicated on all other 2D 
images, regardless of the plane, by a +. In order to find the point in another series, eFilm 
may need to display different slices in those series. Not all points in the current images 
necessarily exist on other series. In this case, the + sign is not displayed.

3. You can drag the point around the image and the corresponding points in the other images 
move accordingly. You can navigate through the images (stack, cine) and you see the 
point in 3D space.
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Chapter 7 Manipulating Images
The eFilm application enables you to manipulate image display functionality, such as 
orientation, magnification, field of view, and colorization. For more information, refer to the 
following:

• Adjust window/level settings for images (see “Setting Window/Level Values” on 
page 179).

• Invert image color (see “Inverting Images” on page 183).

• Overlay reference lines on an image (see “Overlaying Reference Lines” on page 184).

• Change image orientation (see “Changing Image Orientation” on page 186).

• Adjust your view of an image (see “Adjusting Image Viewing Options” on page 186).

• Reset image settings (see “Resetting the Original Image Settings” on page 190).

• Adjust your view of a series (see “Adjusting Series Viewing Options” on page 190).

• Adjust images using Digital Subtraction Angiography (DSA) (see “Adjusting Images 
Using DSA” on page 193).

• Use filters (see “Using Filters” on page 195).

• Fuse multi-modality images (see “Using Image Fusion” on page 198).

• Split multi-phase series into separate series (see “Splitting a Series” on page 202).
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Setting Window/Level Values

Window leveling enables you to adjust the brightness and contrast of images. This section 
shows you how to:

• Adjust window/level settings manually (see “Adjusting Window/Level Settings 
Manually” on page 179).

• Adjust window/level settings using window/level presets (see “Using Window/Level 
Presets” on page 181).

• Use non-linear window leveling (see “Using Non-Linear (Sigmoidal) Window Leveling” 
on page 182).

Adjusting Window/Level Settings Manually

This method enables you to perform manual adjustments to window/level settings.

NOTE: This method is particularly useful if “locked” mode is enabled for this tool (see 
“Locking Tools” on page 47).

Adjusting Brightness

The level setting controls the brightness of an image.

To adjust the brightness of an image

1. Do one of the following:

• Select Tools > Window/Level.

• Click .

2. Position the cursor over the image to be adjusted, and right-click and drag the cursor up or 
down over the image.

3. Release the mouse button to apply the new values to all images within the series. These 
values are displayed on the lower left corner of each image (for example, W:33/L:777).
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Adjusting Contrast

The window setting controls the contrast of an image.

To adjust the contrast of an image

1. Do one of the following:

• Select Tools > Window/Level.

• Click .

2. Position the cursor over the image to be adjusted, and right-click and drag the cursor left 
or right over the image.

3. Release the mouse button to apply the new values to all images within the series. These 
values are displayed on the lower left corner of each image (for example, W:33/L:777).

NOTE: To achieve a finer resolution with window leveling, use the arrow cursor keys (up 
and down to adjust brightness, and right and left to adjust contrast). To 
compensate for any inherent non-linearities in an image, use non-linear window 
leveling (see “Using Non-Linear (Sigmoidal) Window Leveling” on page 182).

Adjusting Manual Window/Level Control Sensitivity

The sensitivity of the manual adjustment is set by a relative number. If the change between 
window levels is too sensitive and changes too much while you are moving the cursor over the 
image, then lower the sensitivity value. If the change between window levels is not sensitive 
enough, then increase the sensitivity value.

To adjust the sensitivity

1. Do one of the following options:

• Select Tools > Window/Level Options > Sensitivity.

• Click the arrow to the immediate right of  and select Sensitivity. 

The Window/Level Sensitivity control bar opens.

2. Adjust the sensitivity value either by using the up or down arrows, or by entering the 
specification manually. The specification is a relative number that you define.

3. Click OK.
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NOTE: When you change the sensitivity, the new value becomes the default and is 
applied to all images and studies until it is changed again.

Using Window/Level Presets

This method enables you to perform adjustments to window/level settings using the presets. 
See “Changing Window/Level Presets” on page 57 for information on how to customize the 
presets.

NOTE: Avoid pressing the window/level key presets repeatedly while viewing 3D images, 
unless you are viewing these images using DirectX 9.0.

To apply window/level presets

1. Select the required series.

2. Click the arrow to the immediate right of . The Window/Level menu opens.

NOTE: The Window/Level menu differs per modality.

3. Select a preset from the menu. Alternatively, you can use the Function keys (as specified 
in the menu) at the top of the keyboard, or press F2 to scroll through all the window/level 
presets.

NOTE: You can customize the window/level values for a selected series (see 
“Specifying Custom Window/Level Values” on page 182), or edit the preset 
values to apply to all studies (see “Changing Window/Level Presets” on 
page 57).

Code Description

CT Chest, Abdomen/Pelvis, Lung, Brain, Bone, Head Neck

US Low Contrast, Medium Contrast, and High Contrast

MR Abdomen/Pelvis T2, Brain, Head/Neck, Spine, Abdomen/Pelvis T1
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Specifying Custom Window/Level Values

You can specify custom window level values using the following procedure.

To specify custom window/level values for a series

1. Select a series.

2. Do one of the following:

• Select Tools > Window/Level Options.

• Click the arrow to the right of .

3. Select Custom. The Custom Window/Level control bar opens.

4. Adjust the Window and Level values by using the spin arrows, or by entering the values 
manually. These specifications appear in the lower left hand corner of each pane (for 
example, W:50/L:100).

5. Click Apply to save the changes, or click Cancel to exit without saving any changes.

NOTE: Custom specifications only apply to the selected series. You can also edit the 
window/level presets by following the procedure outlined in “Changing Window/
Level Presets” on page 57.

Using Non-Linear (Sigmoidal) Window Leveling

You can use non-linear window leveling to compensate for any inherent non-linearities in an 
image. Sigmoidal window leveling applies a wider range to the ends of your windowing range, 
thus giving the image values in the middle range greater contrast and resolution.

To select non-linear window leveling

1. Select a series.

2. Do one of the following:

• Select Tools > Window/Level Options.

• Click the arrow to the immediate right of .
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3. Select Sigmoidal. The non-linear window leveling function is applied to the image and 
 is automatically activated.

Setting Alpha and Beta Values

The alpha/beta tool enables you to adjust the coherence and/or black/white bias settings of 
the images in a series.

To adjust the coherence and black/white bias settings of an image

1. Click  or select Tools, Alpha (Coherence)/Beta (Black/White Bias).

2. Position the cursor over the image to be adjusted, and click and drag the cursor left or 
right over the image to adjust its coherence (Alpha).

3. Position the cursor over the image to be adjusted, and click and drag the cursor left or 
right over the image to adjust its black/white bias (Beta).

4. Release the mouse button to apply the new value to all images within the series. This 
value is displayed on the lower left corner of each image (for example, A:4.00 B:5.00).

Inverting Images

Inverting enables you to invert the sense in which the brightness of displayed pixels is 
calculated. By default, low intensity pixels are dark on the screen, and high intensity pixels are 
bright. Using the Invert tool changes the intensity so that low intensity pixels are bright and 
high intensity pixels are dark. Applying this tool again restores the previous pixel intensity 
setting.

To invert the color of images in selected series

1. Select the image to invert.

2. Do one of the following:

• Select Tools > Invert.

• Click .
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Overlaying Reference Lines

Overlaid reference lines enable you to indicate the location of an image slice on another image 
of an intersecting plane. Reference lines are only available for CT and MR studies.

You can show any or all of the following with this function:

• Location of all image slices of the selected series on all intersecting planes

• Location of the first and last image slices

• Only the current image slice

To display the location of all image slices

1. Select an image.

2. Do one of the following:

• Select Tools > Show All Reference Lines.

• Click .

NOTE: The number at the end of each line is the image number. The image number 
displayed for an image in eFilm may not be sequential as it depends on the image 
number present in the DICOM instance. 
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To display the location of the first and last image slices

1. Select an image.

2. Do one of the following:

• Select Tools > Show First and Last Reference Lines.

• Click .

To display the location of the currently active image

1. Select an image.

2. Do one of the following:

• Select Tools > Show Current Reference Line

• Click 

NOTE: As you scroll through the images of a series, the current reference line on other 
images changes accordingly. You can view the first and last reference lines and 
current reference line at the same time.
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Changing Image Orientation

For both 2D and 3D images, the following commands or buttons can be used to change image 
orientation.

NOTE: For additional 3D specific rotation procedures, refer to “Creating 3D Images” on 
page 221.

NOTE: These functions are applied to all selected series and images in the selected 
series.

Adjusting Image Viewing Options

eFilm includes tools for adjusting the active image view. This section shows you how to:

• Pan around an image (see “Panning” on page 187).

• Magnify an image (see “Magnifying” on page 188).

• Zoom in and out on an image (see “Zooming” on page 189).

Menu command Button Description

Tools > Flip Horizontal Flips an image 180° on the horizontal axis

Tools > Flip Vertical Flips an image 180° on the vertical axis

Tools > Rotate 90 
Degrees Counter 
Clockwise.

Rotates an image 90° counterclockwise

Tools > Rotate 90 
Degrees Clockwise.

Rotates an image 90° clockwise

Restores the original image orientation
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Panning

Panning enables you to position images within the pane. This feature is especially useful when 
the image is larger than the pane, as it usually is after zooming.

To move an image within the pane

1. Do one of the following:

• Select Tools > Pan.

• Click .

2. Position the cursor over the image you want to move, and click and drag the cursor 
around the pane to move the image.

3. Release the mouse button to drop the image in its new position.

NOTE: To restore the original image display value (except window/level), click .
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Magnifying

Magnifying enables you to magnify an area of interest within a small, separate magnification 
window that moves in conjunction with the cursor.

To magnify an area of interest

1. Do one of the following:

• Select Tools > Magnification Options.

• Click the arrow to the immediate right of .

2. Select one of the following percent magnification values: 200%, 400%, 600%, or 800%.

NOTE: This value becomes the default until it is changed again.

3. Click and drag the mouse over the area of the image you want to magnify. The magnifying 
window opens and follows the cursor as it magnifies the selected area.

4. Release the mouse button to close the magnifying window.
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Zooming

There are three methods of performing zooming: manual, preset, and custom zooming. Pixel-
for-pixel mode, which treats each pixel in the DICOM image as one pixel on your monitor, is 
also available in this section.

NOTE: Images with a 1:1 pixel aspect ratio look normal when pixel-for-pixel mode is 
applied; however, images with a different pixel aspect ratio look compressed in 
one direction, as this feature represents actual pixels, but not presentation intent. 
In these cases, you must exit pixel-for-pixel mode by selecting another zoom 
value.

To zoom in and out of an image manually

1. Do one of the following:

• Select Tools > Zoom.

• Click .

2. Position the cursor over the image, and right-click and drag. Dragging up increases the 
image zoom and dragging down decreases it.

3. Release the mouse button to keep the image at the new zoom setting.

To set zooming specifications

1. Select the required series.

2. Do one of the following:

• Select Tools > Zoom Options > Custom.

• Click the arrow to the immediate right of  and select Custom.

NOTE: You can select one of the preset zoom values or create a custom value.

3. Adjust the zoom value either by using the spin arrows, or by entering the value manually.

4. Click Apply to save your changes.
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NOTE: To restore the original image display value (except window/level), click .

To set pixel-for-pixel spacing

1. Select the required series.

2. Do one of the following:

• Select Tools > Zoom Options> Pixel-for-Pixel.

• Click the arrow to the immediate right of  and select Pixel-for-Pixel.

3. The image is adjusted to its true pixel-for-pixel setting.

Resetting the Original Image Settings

The Reset Image Settings tool restores the original values of an image. You can reset the 
image settings after measuring, zooming, panning, changing orientation, annotating, or 
matching field of view. However, the reset does not affect changes due to filters, DSA, or 
window/level settings.

To reapply original image settings

1. Do one of the following:

• Select Tools > Reset Image Settings.

• Click .

Adjusting Series Viewing Options

eFilm includes tools for adjusting the selected series view. This section shows you how to:

• Increase or decrease the size of the image panes used to display a series (see 
“Exploding Series” on page 191).

• Apply or remove the modality shutter (see “Toggling the Shutter” on page 192).

• Match series in the same plane to scale (see “Matching Field of View” on page 193).
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Exploding Series

The explode mode changes the layout of a selected series so that it fills the entire main 
window, while the survey mode reverts to the original series display. This function is especially 
useful for skeletal surveys or any study that has multiple series.

To explode the series

1. Select the required series.

2. Do one of the following:

• Select Tools > Toggle Survey/Explode Mode.

• Click .



Manipulating Images EFILM WORKSTATION V. 4.2 USER’S GUIDE

Merge Healthcare Confidential

192

3. The selected series enlarges to fill the entire main window.

NOTE: To return to the survey mode, click  again.

The same functionality can be achieved for images within a series. Select an image and 
double-click it so that it fills the entire series pane. Double-click it again to return to the survey 
mode.

Toggling the Shutter

The Toggle Shutter tool enables you to block out extraneous and unwanted data by toggling 
the shutter for Radiological Fluoroscopy (RF) images.

To toggle the shutter

1. Select any series in a pane.

2. Do one of the following:

• Select Tools > Toggle Shutter.

• Click .
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Matching Field of View

The Match Field of View tool enables you to match series that are all in the same plane to the 
same scale. This is useful, for example, when comparing images from different studies, such 
as a prior exam with a current one.

To match the field of view

1. Select a series against which to match all others.

2. Do one of the following:

• Select Tools > Match Displayed Field of View.

• Click .

Adjusting Images Using DSA

The DSA (Digital Subtraction Angiography) tool enables you to improve the contrast of 
angiography images for greater definition of vessel structures.

To adjust the images in a series using DSA

1. Select a series.

2. Do one of the following:

• Select Tools > Digital Subtraction Angiography.

• Click .
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The Digital Subtraction Angiography dialog box opens.

3. Using the slider, adjust the Mask value to correspond with the slice number of the image 
that is to be subtracted from all other images.

NOTE: The mask is usually the first image in a series; however, in certain cases, it may 
not be the first one.

4. Adjust the Integration value using the slider. This adjustment corresponds to how many 
images you want to integrate.

NOTE: Integration allows a representation of how the dye flows through the vessel over 
time. You cannot integrate more images than are in the current series.

5. Using the slider, adjust the Bone value to the required value. This value adjusts the 
intensity of the image.

6. Adjust the Alignment values up, down, left, right, or center.

NOTE: Alignment is a manual control used for greater image clarity. This feature aligns 
the image in relation to the selected mask.

7. Select either the Positive (Opaque) or Negative (CO2) contrast option.

8. Click X in the top right corner to close the Digital Subtraction Angiography dialog box. Your 
changes are applied to the selected series.
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Using Filters

You can manipulate displayed images in a number of ways, using image operations that you 
can define by programming compatible custom image manipulation plug-ins for eFilm . The 
capacity to use an infinite range of custom imaging effects greatly extends eFilm’s image 
manipulation abilities. Consult the following notes:

• Two sample filters are included in eFilm Lite: the Contrast Enhancement Filter and 
Sharpening Filter. Both filters operate on any type of modality, pixel representation, and 
photometric interpretation supported by eFilm Lite. The Contrast Enhancement Filter 
improves image contrast, while the Sharpening Filter enhances edges by subtractive 
smoothing.

• Both of the sample filters provided with eFilm are Dynamic Link Library (DLL) files and 
may be used as plug-ins for eFilm or any other imaging program.

• A proper interface between eFilm and any custom DLL is needed for successful operation 
of the plug-in.

• Source code is only available for the Contrast Enhancement Filter. This code is intended 
to assist in custom filter development. Please consult our Web site at www.merge.com 
for more information on developing custom image manipulation plug-ins, or contact a 
Merge Healthcare service engineer.

This section shows you how to:

• Add a filter to eFilm (see “Adding Filters to eFilm Lite” on page 195).

• Apply a filter to an image (see “Applying Filters to Images” on page 196).

• Change filter settings (see “Changing Filter Settings” on page 197).

NOTE: Changes to pixel values are temporary and are not seen if the study is closed and 
reopened. Changed images can be added to the scrapbook but are not saved as 
part of key image description.

Adding Filters to eFilm Lite 

You can add new filters to eFilm as DLL files.

http://www.merge.com
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To add a filter to eFilm

1. Do one of the following:

• Select Tools > Add New Filter.

• Click .

2. Browse to the DLL file, and click Open.

Applying Filters to Images

You can apply one of two filters to an image in eFilm Lite.

NOTE: You cannot apply filters to Mammography images.

To apply a filter to an image

1. Select the image.

2. Do one of the following:

• Select Tools > Apply Image Filter.

• Click the arrow to the immediate right of .

3. Select the filter you want to use from the menu of currently added filters, either 
eFilmClaheFilter or eFilmSharpening.

NOTE: If you want to restore the original image settings, click .
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Changing Filter Settings

You can change the settings for both types of filters.

To change filter settings

1. Do one of the following:

• Select Tools > Change Filter Settings.

• Click .

In the case of the CLAHE (Contrast Limited Adaptive Histogram Equalization) Filter, the 
CLAHE Filter Settings dialog box opens.

2. Adjust the Clip Limit Value (1-10 000). Increased clip limits correspond to increased 
image contrast. The default value is 1, which indicates no filtering.

3. Adjust the Number of Contextual Regions (2-16). The Horizontal value determines the 
width of the image, and the Vertical value determines the height of the image. The default 
value of each of these parameters is 2. A higher valued is usually optimal. Both sample 
filters require some user experimentation in order to achieve the optimal values for each 
parameter.

NOTE: The only parameter provided in the Sharpening Filter Settings dialog box is Mask 
Size. This parameter is expressed in pixels and is restricted to four options. A 
higher Mask Size requires a longer processing time; however, the parameter 
option chosen must be appropriate for the size of the image being manipulated.

4. Click OK to save your changes, or click Cancel to exit without saving.
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NOTE: If you change the filter settings and want the settings to be applied to the selected 
image, you must either click Apply Image Filter on the Tools menu or click 

. Image filter settings are not applied automatically.

Using Image Fusion

eFilm assumes that image sets are registered in space — they do not adjust position to ensure 
alignment.

This section shows you how to:

• Fuse images from a two-modality image series together (see “Fusing Images from Two-
Modality Image Series” on page 198).

• Adjust the Alpha setting (see “Adjusting the Alpha Setting” on page 200).

• Configure the image fusion pipeline (see “Configuring the Image Fusion Pipeline” on 
page 200).

Fusing Images from Two-Modality Image Series

You can fuse two series from the same study together to combine CT images with PT images.

To fuse images from a two-modality image series together

1. Open a study taken with CT and PT modalities.

2. Do one of the following:

• Select Tools > Image Fusion.

• Click .
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The Fusion Series Generator dialog box opens, which indicates the progress of the image 
fusion stage.

3. When generated, the fused series opens in the right-hand pane of the main window, while 
the background series opens in the left-hand pane and the foreground series opens in the 
middle pane.

NOTE: The default settings of image fusion are that the PT images appear in the 
foreground and CT images appear in the background.
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Adjusting the Alpha Setting

The Alpha setting determines the blend value for the foreground and background of the fused 
image.

To adjust the Alpha setting

1. Do one of the following:

• Select Tools > Image Fusion > Alpha Blend.

• Click the arrow to the immediate right of  and Select Alpha Blend. The Alpha 
control bar opens.

2. Adjust the Alpha setting by dragging the scroll bar up or down.

NOTE: Any Alpha setting greater than 50% means more of the foreground image than the 
background is contributed to the fused image; whereas any Alpha setting less 
than 50% means more of the background image is contributed to the fused image 
than the foreground. The blend value is saved in the current user’s profile.

3. Click X in the upper-right corner to hide the Alpha control bar.

Configuring the Image Fusion Pipeline

You can change the displayed color range of the fused image by configuring the image fusion 
pipeline.
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To configure the image fusion pipeline

1. Select the fused series viewport.

2. Do one of the following:

• Select Tools > Image Fusion > Image Fusion Pipeline.

• Click the arrow to the immediate right of  and select Image Fusion Pipeline. 
The Image Fusion Pipeline dialog box opens.

3. Specify the foreground as either PT or CT.

4. In the Method section, choose one of the following options:

• Grayscale: displays the color range of the foreground as white to black.

• Color: displays the color range of the foreground as varying shades of the color 
specified by clicking Select Color and selecting a color from the Color dialog box.

• Color Mapping: displays the color range of the foreground as varying shades of the 
color specified by selecting a mapping from the drop-down list (for example, 
Rainbow).

NOTE: The colored bar on the right offers a preview of the blend that is applied to the 
fused series. All settings are saved in the current user’s profile.
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5. The following table shows the default color mappings and corresponding colored bar that 
can be applied to the foreground image.

6. Click OK.

NOTE: Advanced users can add new color mappings or modify existing ones from the 
ColourMapping.txt file in the installation folder. We recommend that you save a 
backup copy before editing this file.

Splitting a Series

eFilm can split a series that has overlapping images (such as a multi-phase series) into 
multiple series, one series per phase. You can set eFilm to do this automatically (see 
“Customizing Advanced User Settings for a Modality” on page 62) or split a multi-phase 
series manually. The only difference between the two is that manual mode enables you to 
select which series are split and when, and automatic mode splits all multi-phase series when 
the study is loaded.

NOTE: The original series may or may not be included in the right-click menu following 
the split, depending on how the advanced settings for that modality are 
configured.

Color Mapping Color Range Bar

HotMetal

Rainbow

Rainbow16

Rainbow65

Bronson
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To split a multi-phase series manually

1. Select the series you want to split.

2. Do one of the following:

• Select Tools > Manually Split Multiphase Series.

• Click .

The new sub-series is created and added to the right-click menu.
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Chapter 8 Annotating and Measuring 
Images

The eFilm application contains annotation and measurement tools that enable you to write on 
and measure images in a number of ways. The application enables you to do the following:

• Overlay text on an image (see “Overlaying Text” on page 205).

• Annotate an image (see “Annotating Images” on page 206).

• Make a linear measurement (see “Making Linear Measurements” on page 207).

• Make an elliptical measurement (see “Making Elliptical Measurements” on page 209).

• Draw an arrow on an image (see “Drawing Arrows” on page 210).

• Measure the angle between two lines on an image (see “Displaying Angle 
Measurements” on page 211).

• Show the cardiothoracic ratio on a PA study (see “Displaying the Cardiothoracic Ratio 
(CTR)” on page 212).

• Copy annotations and measurements to other images in a series (see “Copying 
Annotations and Measurements” on page 213).

• Calibrate the measurement tools (see “Calibrating Images” on page 214).

• Determine the pixel or Hounsfield value of a point on an image (see “Probing Images” 
on page 215).

• Label a spine (See “Labeling a Spine” on page 216).

• Clear the measurement annotations from an image (see “Clearing Measurements” on 
page 220).
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NOTE: To save images with measurements, either mark and save the image as a key 
image (assuming you are using key images) following the procedure described in 
"Using Key Images" on page 135, or create a scrapbook containing those 
images by following the procedure outlined in "Creating Scrapbooks" on page 
250.

Overlaying Text

Toggling the overlay hides or shows the displayed study information for a series and the scale 
marker.

To hide the written study information and scale marker

1. Select a series.

2. Do one of the following:

• Select Tools > Toggle Overlay.

• Click .

3. To display the written information again, select the series and click  again.

NOTE: If you applied lossy compression to the image, its identifier and compression ratio 
is not hidden, even when this tool is off. Lossy compression information, where 
relevant, is always visible.
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You can ensure that the overlay information is always suppressed for a modality by specifying 
that this function should automatically be applied when a study of that modality is loaded (see 
“Customizing the Toolbar” on page 44).

Annotating Images

The annotation tool enables you to add text to images, and then edit or delete the text. 
Annotations can be added to an image to describe certain features in more detail. You can 
copy your annotations and measurements to other images in the study.

To add an annotation

1. Select an image.

2. Do one of the following:

• Select Tools > Add User Annotation.

• Click .

3. Click the area in the image where you want to add the annotation. A text field opens.

4. Type the annotation in the text field.

5. When completed, press Enter, or click  again. The annotation is set in the image.

NOTE: Loading a different series into the series window after adding an annotation 
causes the annotation to be lost unless you have saved the image to a scrapbook 
or as a key image.

To edit an annotation

You can edit an annotation by selecting it and then editing the text as necessary. You can drag 
and drop the annotation anywhere on the image.
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NOTE: To save annotated images, either mark and save the image as a key image 
(assuming you are using key images) following the procedure described in “To 
configure key image options” on page 72, or create a scrapbook containing the 
images by following the procedure outlined in “Creating Scrapbooks” on 

page 250. To restore the original image values, click .

Annotations can be removed from an image if it is affecting the clarity of the image.

To delete an annotation

1. Select the annotation.

2. Right-click and select Delete.

NOTE: To remove an annotation from all images in a series to which it was copied, select 
Delete All instead.

Making Linear Measurements

eFilm enables you to make straight-line measurements on displayed images. On Endoscopy 
(ES), Other (OT), and Ultrasound (US) images, measurements are displayed in pixels, until 
calibration is performed. For mammography images, if the Imager Pixel Spacing (0018,1164) 
DICOM attribute is not present, measurements are displayed in pixels. For Computed 
Radiography (CR), Digital Radiography (DX), Mammography (MG), Radio Fluoroscopy (RF), 
Intra-oral Radiography (IO), Secondary Capture (SC), and X-Ray Angiography (XA) images, if 
the Imager Pixel Spacing (0018,1164) and Pixel Spacing (0028,0030) DICOM attributes are 
not present, measurements are displayed in pixels. In all other scenarios, measurements are 
displayed in centimeters.

WARNING: Measurements performed on Computed Radiography (CR), Digital 
Radiography (DX), Mammography (MG), Radio Fluoroscopy (RF), Intra-
oral Radiography (IO), Secondary Capture (SC), and X-Ray Angiography 
(XA) images may be inaccurate unless you calibrate the measurement 
tools (see “Calibrating Images” on page 214). 

When creating linear measurements on Computed Radiography (CR), Digital Radiography 
(DX), Mammography (MG), Radio Fluoroscopy (RF), Intra-oral Radiography (IO), Secondary 
Capture (SC), and X-Ray Angiography (XA) images, the application appends the detector 
(det) or calibrated (cal) label to the measurement. The detector label indicates the displayed 
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measurement is the value at the detector. The calibrated label indicates the displayed 
measurement was adjusted by the application. For example, if the image provides an 
Estimated Radiographic Magnification Factor (ERMF) value that is not one, that ERMF value 
(0018,1114) is used to adjust the Imager Pixel Spacing value (0018,1164) to account for 
geometric magnification. In this scenario, the application appends the calibrated label to the 
measurement. The application also displays the ERMF value in the DICOM Overlay (see 
Appendix C). 

To make a linear measurement

1. Do one of the following:

• Select Tools > Measurement Tool - Line.

• Click .

2. Position the cursor at the starting location, and right-click and drag the cursor to the 
ending location.

3. Release the mouse button. A line with a distance measurement appears in green. 

You can stretch the line or move it to a new location. You can also move the measurement 
caption to a new location.

Calibrated measurementValue at the detector
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To stretch the line

Left-click either end of the line and drag it to a new location.

To move the line

Left-click anywhere on the line except at the ends and drag it to a new location.

To move the measurement caption

Left-click anywhere on the measurement caption and drag it to a new location.

NOTE: A line that appears in blue indicates that the line is selected and can be 
manipulated. An unselected line appears in orange.

Making Elliptical Measurements

The Ellipse Measurement tool enables you to measure the area of a region of interest (ROI).

WARNING: Measurements performed on Computed Radiography (CR), Digital 
Radiography (DX), Radio Fluoroscopy (RF), Intra-oral Radiography (IO), 
Secondary Capture (SC), and Mammography (MG) images may be 
inaccurate unless you calibrate the measurement tools (see “Calibrating 
Images” on page 214).

To make an elliptical measurement

1. Do one of the following:

• Select Tools > Measurement Tool - Ellipse.

• Click .

2. Position the cursor at the starting location, and right-click and drag the cursor to the 
ending location.
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3. Release the mouse button. An ellipse with Area, Mean, and Standard Deviation 
measurements appears.

You can stretch or move the ellipse to a new location. You can also move the measurement 
caption to a new location.

To stretch the ellipse

Left-click one of the corner markers (+) and drag-and-drop it to a new location.

To move the ellipse

Left-click anywhere on the ellipse and drag-and-drop it to a new location. The ellipse turns 
blue and the cursor changes to a four-pointed arrow when the mouse is in position to move the 
ellipse.

To move the measurement caption

Left-click anywhere on the measurement caption and drag it to a new location.

NOTE: An ellipse that appears in blue indicates that the ellipse is selected and can be 
manipulated. An unselected ellipse appears in orange. If the measurement 
caption has been moved independent of the ellipse, moving the ellipse no longer 
moves the measurement caption as well.

Drawing Arrows

You can draw arrows to point to an area of interest on the image.

To draw an arrow

1. Do one of the following:

• Select Tools > Measurement Tool - Arrow.
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• Click 

2. Position the cursor at the source (the arrow tail), and right-click and drag the cursor to the 
destination (the arrow head).

3. Release the mouse button. An arrow appears in green with an annotation box, in which 
you can type notes.

4. You can stretch the arrow or move it to a new location.

To stretch the arrow

Left-click either end of the arrow and drag-and-drop it to a new location.

To move the arrow

Left-click anywhere on the arrow and drag-and-drop it to a new location.

NOTE: An arrow that appears in green indicates that the arrow is selected and can be 
manipulated. An unselected arrow appears in orange. When moving the arrow, 
the annotation box does not move with it. To move the annotation box, click and 
drag the annotation to a new position on the image.

Displaying Angle Measurements

Angle measurements enable you to display the angles between intersecting lines.

To display the angle measurements

1. Draw intersecting lines on the image.

2. Do one of the following:

• Select Tools > Measurement Tool - Show Angles.
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• Click .

3. The angles between any intersecting lines appear as follows:

NOTE: To toggle the display of the angle measurements off, click .

Displaying the Cardiothoracic Ratio (CTR)

The cardiothoracic ratio (CTR) tool allows you to display the right and left heart midlines, the 
thorax diameter, and the cardiothoracic ratio of a CR or DX PA chest study. The CTR 
measurements can be manipulated and cleared like any other measurement.

NOTE: In cases where lung bases are not horizontally aligned, the CTR calculation uses 
a horizontal diameter of the thorax rather than the diagonal measurement 
displayed.

WARNING: Due to limitations in data acquisition, the calculations are approximate.

To display the cardiothoracic ratio

1. Open a CR or DX study that includes a PA view.

2. Click . The tool calculates and displays the left heart midline, the right heart midline, 
the diameter of the thorax, and the cardiothoracic ratio.

3. As with any other measurement, you can resize and reposition the midlines and the thorax 
measurement; the ratio will automatically update to reflect your changes.
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NOTE: To reset to the original measurements, click the CTR icon again.

NOTE: When you save a key image with the CTR displayed, the ratio is stored as a fixed 
value. You will still be able to manipulate the heart midlines and the thorax 
diameter measurement when you retrieve the key image; however, this will not 
update the stored CTR value. To recompute the CTR on a Key Image, click the 
CTR icon again.

Copying Annotations and Measurements

When you have annotated and measured an image to your satisfaction, you can copy those 
annotations and measurements to other images in a multi-image study. This section describes 
how to:

• Create a duplicate of an annotation or measurement on the same image.

• Copy an annotation or measurement to all images in a multi-image series.

To duplicate an annotation or measurement

1. Right-click the annotation or measurement and select Copy. A copy of the selected 
annotation or measurement appears on the current image.

2. Reposition and edit the new annotation or measurement.

To copy an annotation or measurement to another image

1. Mouse over the annotation or measurement you want to copy. The annotation turns blue 
once you can select it.

2. Right-click and select Copy To All. The annotation or measurement should now appear 
on all images in the series.

NOTE: By default, Move All is selected. In this mode, moving an annotation or 
measurement on one image moves it on all images in the series. Select Move to 
be able to adjust annotations or measurements individually. If you reselect Move 
All, the other images in the series are changed to match the current image.
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Calibrating Images

Calibrating enables you to manually specify the image pixel size for images which are not 
automatically calibrated or which you want to recalibrate due to magnification errors. Only 
Computed Tomography (CT) and Magnetic Resonance (MR) studies are automatically 
calibrated accurately; all other studies should be calibrated manually.

WARNING: Measurements performed on Computed Radiography (CR), Digital 
Radiography (DX), Radio Fluoroscopy (RF), Intra-oral Radiography (IO), 
Secondary Capture (SC), and Mammography (MG) images may be 
inaccurate unless you first calibrate the measurement tools.

To calibrate an image

1. Select the image you want to calibrate, and follow the procedure outlined in “Making 
Linear Measurements” on page 207 to create a line overlaying a bit of the scale to the 
right of the image.

2. Count how long the line is according to the scale (in this example, the line is 4 hashmarks 
long).

NOTE: Ultrasound image scales correspond to 1 cm between each hashmark.

3. Select the line by right-clicking anywhere on it. The line appears in blue.

4. Do one of the following:

• Select Tools > Calibrate Measurements.

• Click .
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The Measurement Calibration control bar opens.

5. Specify the length in centimeters of the line you drew, as measured by the scale on the 
image, and click OK.

6. All subsequent measurements on the image are calibrated.

NOTE: Due to variable scaling per image, each image must be calibrated individually.

7. When an image is calibrated, you can change its measurement units back to pixels by 
entering 0 as the length value in the Measurement Calibration control bar.

Probing Images

Probing enables you to query the image intensity values.

To probe the area of an image

1. Do one of the following:

• Select Tools > Probe Tool.

• Click .
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2. Click anywhere on the image and hold the mouse button down to view the value at that 
point. The Hounsfield value (for CT) or pixel value (for all other modalities) is displayed.

NOTE: If the units of measure are present in the DICOM information, they are displayed 
after the Pixel Value.

Labeling a Spine

You can label the vertebrae of a spine using predefined annotations. You can use text 
annotations, or text annotations with adjustable arrows. The predefined annotations refer to 
the spinal column as follows:
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• C1 to C7 — Cervical vertebrae 1 to 7

• T1 to T12 —Thoracic vertebrae 1 to 12

• L1 to L5 — Lumbar vertebrae 1 to 5

• S1 to S5 — Sacrum vertebrae 1 to 5

This feature is only available for MR and CT images.

To label a spine

1. Select a series.

2. Do one of the following:

• Select Tools > Label.

• Click .

3. In the Type section, select the type of labeling: Text Only or 
Text and Arrow.

4. In the Scope section, select how the application should apply the labels:

• One Image — Select this option if you want the application to only apply the labels to 
the current image.

• All Images — Select this option if you want the application to apply the labels to all 
images within the series.

5. Choose one of the following:

• Select the Enable Scroll Wheel check box if you do not want to preselect the labels. 
This option enables you to access all labels by scrolling the mouse wheel. After you 
select this check box, click C1 and click Go.
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NOTE: If you select this option, you cannot scroll through the images in the series using 
the mouse wheel.

• Click the desired labels to select them. When you are finished, click Go.

6. If you selected Text Only in step 3, click in the image to insert the text label in the desired 
location. If you selected Text and Arrow in step 3, position the arrow head by the desired 
location, then click in the image.

NOTE: If the viewport is not currently displaying the desired image, you can roll the 
mouse wheel to scroll to the desired image before inserting the label.

Selected labels

Click Go to start labeling
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NOTE: If you selected Enable Scroll Wheel in Step 5, scrolling the mouse wheel only 
changes the label attached to your cursor. Scroll the mouse wheel until it displays 
the desired label, then insert the label in the image.

7. After you have inserted one label in the image, the application attaches the next label to 
your cursor. Repeat step 6 until you have inserted all the selected labels.

NOTE: The application attaches the labels to your cursor in sequential order (for 
example, T 9, then T10, then T11 and so on).

NOTE: If you selected Enable Scroll Wheel in Step 5, double-click to insert your last label.

8. You can do the following:

• Change the angle of the arrow (see “To change the angle of an arrow” on 
page 219).

• Reposition the label (see “To reposition a label” on page 220).

• Edit the label (see “To edit a label” on page 220).

To change the angle of an arrow

You can change the angle of the arrow at any time.

• To change the angle of an arrow, click and either endpoints of the arrow its new 
position.

• To insert and change the angle of the arrow at the same time, position the arrow head 
at the desired location, then click and drag to draw the angle of the arrow.
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To reposition a label

You can reposition both the location of the arrow and the text annotation.

1. Point your cursor over the arrow or the text annotation.

2. When your cursor changes to , click and drag the item to its new location.

To edit a label

1. Double-click the text annotation.

2. When the background of the text annotation changes from black to white, and the cursor is 
a blinking I-beam in the text annotation, type the new annotation.

3. When you are finished, click outside the text annotation.

Clearing Measurements

If you do not want any measurements on the images of a series, you can remove them all at 
once.

To delete all the measurements from every image in a series

1. Select a series.

2. Do one of the following:

• Select Tools > Clear Measurement Tools.

• Click .

To delete a single measurement from the current image

1. Select the measurement you want to remove.

2. Right-click and select Delete.

NOTE: To remove the measurement from all images in a series, select Delete All.
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Chapter 9 Creating 3D Images
The eFilm application enables the creation of Maximum Intensity Projection (MIP), volume 
rendered, Multi-Planar Reformatting (MPR), and Simgram images, which enable you to view 
and manipulate volumes in three dimensional display. For more information, refer to the 
following:

• About the volume rendering techniques supported by eFilm (see “3D Modes” on 
page 221).

• How to create 3D volumes (see “Creating 3D Images” on page 223).

• How to create MPR images (see “Creating MPR Views” on page 237).

NOTE: Some 3D operations require specific hardware, which is described in the Release 
Notes.

3D Modes

eFilm includes several 3D imaging techniques:

• Multi-Planar Reformatting (MPR) – A reformatting technique that passes a plane through a 
data set, so that you can view the volume along a different direction than that of the 
original images. In effect, you can view the image data from different viewpoints without 
having to scan the patient again.

NOTE: MPR views are normally created from a 2D dataset; however, if volume rendering 
is not available (see below), you can create an MPR view from a 3D volume.

• Maximum Intensity Projection (MIP) – An interpolation technique that passes rays through 
a data set, that finds and displays the maximum intensity pixel value along each ray. This 
value is used as the final pixel value for the ray. You can rotate, crop, and window/level an 
MIP.
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• Volume Rendering – This technique projects a volume onto a screen image pane, 
assigning colors based on an opacity map. The opacity map determines how opaque each 
intensity value should be rendered, and which color the value contributes to the resulting 
image.

NOTE: Volume rendering is only available on computers that have compatible video 
cards. If volume rendering is not available, you can create an MPR view from a 3D 
volume.

• Simgram™ Image – A mode that uses Holorad’s patented Simgram algorithm to simulate 
the appearance of a holographic 3D Voxgram® image on your 2D screen. You can rotate, 
crop, and window/level a Simgram image. eFilm provides a simple way to send the data to 
Holorad for production of a real holograph. Simgram images simulate the transparency of 
Voxgram images and retain grayscale information.

NOTE: 3D functionality is only supported for CT and MR studies, because only these 
types of studies contain orientation information on slices.

WARNING: MPRs, MIPs, Volume rendered, Simgram images, and corresponding 
Voxgram images are intended for use as adjuncts to two-dimensional 
medical imaging display techniques. The above techniques involve 
interpolation of data. Reference should always be made to the original 
two-dimensional images and the modality parameters when interpreting 
the data.

CAUTION: To improve responsiveness, the volume first displays at a reduced 
resolution, as indicated by the Reduced Resolution message in the 
overlay. Before interpreting the data, please wait for the volume to refine 
to Full Resolution.
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Using 3D Images

This section describes how to create, configure, and manipulate Maximum Intensity Projection 
(MIP), volume rendered, and Simgram images. This section describes how to do the following:

• Create a 3D image (see “Creating 3D Images” on page 223).

• Adjust the loading parameters for 3D images (see “Adjusting Loading Parameters for 
3D Volumes” on page 226).

• Crop 3D images (see “Cropping 3D Volumes” on page 227).

• Rotate 3D images (see “Rotating 3D Volumes” on page 229).

• View 3D images in stereo display mode (see “Viewing 3D Images in Stereo Display 
Mode” on page 230).

• Set all pixels outside the conventional window to black (see “Using the Black Outside 
Window Setting” on page 231).

• Adjust mapping settings for volume rendered images (see “Adjusting Mapping Settings 
for 3D Volumes” on page 231).

• Order a hard-copy Voxgram image matching a Simgram image (see “Ordering Voxgram 
Images” on page 236).

Creating 3D Images

This method enables you to create an MIP, volume rendered, or Simgram image as a 3D 
volume.

To create a 3D image

1. Select the series.

2. Do one of the following:

• Select Tools > View 3D Options.

• Click the arrow to the immediate right of .
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3. Select either MIP, Volume, or Simgram Image as the 3D mode. The Advanced Volume 
Loading dialog box opens.

NOTE: The selected 3D mode becomes the default mode until you choose another. This 
means you can access the Advanced Volume Loading dialog box directly by 
clicking the View 3D button.

4. Adjust the loading parameters (see “Adjusting Loading Parameters for 3D Volumes” 
on page 226), and click Create Volume. The 3D image appears in the main window.

5. (Optional) Export the 3D volume in AVI format (see “Exporting Volumes to AVI Files” on 
page 257).
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NOTE: If you are creating a volume rendered image, you may want to adjust the color or 
grayscale opacity mappings and recreate the volume. See “Adjusting Mapping 
Settings for 3D Volumes” on page 231 for information on working with opacity 
maps.
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Adjusting Loading Parameters for 3D Volumes

The Advanced Volume Loading dialog box enables you to alter the default volume loading 
parameters that would normally be hidden or automatically chosen by the software. For 
example, you can specify the amount of interpolation to be used, or select to load only a 
subset of images from a series.

The top left window provides a graphical representation of the slice distribution of the series 
and indicates which slices are available for inclusion in the volume. White slices are included, 
red slices are excluded, and the green slice is the currently selected slice in the thumbnail 
display.

The top right window displays thumbnails of the slices in the series. You can drag the slider to 
browse through all available slices. As you adjust the slider to browse through the slices, the 
thumbnail, Slice Info, and which slice is highlighted in green are updated to correspond with 
the selected slice.

To select only a subset of slices to include in the volume

1. In the Series Subset area, use the From and To spinners to narrow the range of images 
that are used to create the volume.

2. To exclude only a particular slice instead of a range, browse through the available slices 
until you reach the one you want to exclude. Under Slice Info, clear the Include in 
Volume check box.

3. Click Reset Selection to return to the default setting of including all the slices in the 
volume.
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NOTE: The following parameters can optionally be adjusted to improve the result.

To adjust the loading parameters

1. If a series contains multiple orientations or phases, select a different orientation or phase 
to use to create the volume.

2. Select a different Interpolation Level to use to create the volume.

3. By default, Auto is selected. This option automatically selects the best interpolation pixel 
spacing that can be handled by your current memory availability.

NOTE: The Memory Required box displays the memory required to load the volume with 
the currently selected slices and interpolation settings. Compare this value to the 
Memory Available box, which displays the total memory currently available on 
your system. If the Memory Required exceeds the Memory Available, you 
cannot load the volume using the current settings. In this case, you must reduce 
the number of slices you are attempting to use.

4. Select the sort by Acquisition.

Cropping 3D Volumes

Cropping enables you to crop a volume in all three dimensions. This feature enables you to 
identify a volume-of-interest and remove the other parts of the volume from the display.

NOTE: The behavior of this feature will differ for systems that do not meet the video card 
requirements (refer to the Release Notes).

To crop a volume

1. Do one of the following:

• Select Tools > Crop Volume.

• Click .

2. Using the sides of the blue volume cube as your cropping planes, position the cursor over 
the edge of the cube you want to crop. Click and drag the cursor in the direction you want 
to crop.
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3. Release the mouse button to set the new boundary of the cropped volume cube.

4. The following notes pertain to both the 3D rotating and cropping tools:

• The left mouse button is used for 3D rotating and cropping. Rotating is the default 
active tool. As you move the cursor over the edge a cropping plane, the cursor shape 
changes to the cropping symbol, indicating that the cropping tool is now the active 
tool.

• When in crop mode, the highlighted plane indicates the side of the cube that is resized 
when you click and drag the mouse.

• The cropped volume cube appears in green.

• You can combine cropping, rotating and windowing in any order. At first, you may find 
it easier to crop in one of the preset rotations: Anterior, Posterior, Left, Right, 
Superior, or Inferior, which are outlined in “Rotating 3D Volumes” on page 229.

• While cropping, all parts of the volume outside of the cropped volume are displayed at 
a reduced brightness to help you understand the context of what is in and what is out. 
Once you have finished cropping, toggle the crop icon to display only the cropped-in 
volume.

5. Since the cropped volume is smaller, it can be rendered faster. To improve rendering 
speed, once you have cropped your volume, click  to display only the cropped 
volume.

NOTE: You can reset the crop by clicking Reset on the Crop Volume menu.
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Rotating 3D Volumes

There are two ways to rotate a volume: manually or preset selection.

To rotate the volume manually

1. Do one of the following:

• Select Tools > Rotate Volume.

• Click .

2. Position the cursor over the volume, left-click and drag the cursor over the volume. The 
volume rotates in the direction of the mouse movement.

3. Release the left mouse button to set the volume at the new rotation.

To use the preset rotations

1. Select the volume.

2. Do one of the following:

• Select Tools > Rotate Volume.

• Click the arrow to the immediate right of .
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3. Select either Anterior, Posterior, Left, Right, Superior or Inferior to rotate the volume to 
one of the standard anatomical orientations.

4. The cube in the bottom right corner of the image pane shows the current rotation of the 
volume.

NOTE: You can also use the Flip Horizontal/Vertical and Rotate 90 Degrees Clockwise/
Counter Clockwise tools to change the orientation of the image (see “Changing 
Image Orientation” on page 186).

Viewing 3D Images in Stereo Display Mode

By default, the rendered volume displays as a monoscopic image. Displaying the image in 
stereoscopic mode removes ambiguity between front and rear anatomical structures. All 3D 
operations can be done in stereo mode, including rotating, cropping, and windowing. You need 
a pair of red/blue anaglyphic glasses to view the stereo display. Ensure that the red lens goes 
over your left eye. You can view the stereo effect with anaglyphic glasses that have the red 
lens over the right eye by entering a negative value for the Stereo Angle on the Volume 
Settings tab of the Edit Properties window (see “Customizing Volume Settings” on 
page 91).
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NOTE: You cannot rely on this mode when making clinical decisions. Stereo effect has 
significant limitations, depending on your position relative to the screen. As you 
move left or right, up or down, the stereo volume warps. As you move closer or 
further away, the stereo volume shrinks or expands respectively. If you turn your 
head so one eye is above the other, the stereo effect vanishes.

To view the volume in stereo mode

1. Do one of the following:

• Select Tools > Toggle Stereo.

• Click .

2. To change the strength of the stereo effect, adjust the stereo display settings. 

3. To toggle the stereo display off, click  again.

NOTE: You cannot activate the volume MPR tool while in stereo mode (see “Creating 
MPRs from 3D Volumes” on page 240).

Using the Black Outside Window Setting

This setting causes all pixel values above and below the conventional window to be set to 0 for 
the purpose of 3D rendering, and appear black in the 3D image. This feature can be useful in 
soft-tissue CT images to “remove” the skull or ribs from the display.

To zero all pixel values outside the conventional window

1. Do one of the following:

• Select Tools > View 3D Options > Black Outside Window

• Click the arrow to the immediate right of  and select Black Outside Window.

Adjusting Mapping Settings for 3D Volumes

You can assign either color and grayscale mappings to 3D volumes, as well as load, edit and 
delete mappings of both types. 
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NOTE: These settings only apply to volume rendered 3D images, not MIP or Simgram 
images.

This section shows you how to:

• Assign color mappings to a 3D volume (see “Assigning Color Mappings to 3D 
Volumes” on page 232).

• Assign grayscale mappings to a 3D volume (see “Assigning Grayscale Mappings to 3D 
Volumes” on page 234).

• Load either color or grayscale mappings (see “Loading Color/Grayscale Mappings” on 
page 235).

• Edit or delete either color or grayscale mappings (see “Editing Color/Grayscale 
Mappings” on page 236).

NOTE: This feature is only available if your system meets the requirements for 3D 
rendering (refer to the system requirements in the Release Notes).

Assigning Color Mappings to 3D Volumes

The Opacity Settings tool enables you to assign color mappings to ranges within a CT or MR 
study. This feature is only available for volume rendering; it does not function with Simgram or 
MIP images.

To assign color mappings to a range in the study

1. Select the required study.

2. Do one of the following:

• Select Tools > Opacity Settings.

• Click .
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The Color/Opacity Settings dialog box opens.

3. Click the + or – buttons to zoom in or out on the graph, and the < or > buttons to pan left or 
right.

NOTE: The Pan options become available once you zoom in.

4. Select the number of bands for the series. Bands define the range of values in a data set 
to which specific colors can be assigned. This is useful in highlighting different types of 
tissue for diagnostic purposes. The number of bands is limited to 20.

5. Select a band range between the blue dashed lines. The current range bounds appear in 
white.

6. Double-click the selected range. The Color dialog box opens.

7. Select a basic color or create your own custom color to use as the new color mapping.

8. To create a custom color, use the color selector on the right, or adjust the RGB values 
directly, and then click Add to Custom Colors.

9. Click OK to save your changes, or click Cancel to exit without saving any changes.

10. Adjust the Left Bound and Right Bound values. These values define the boundaries for 
each band range.

11. Adjust the Opacity and Sharpness values. Opacity illustrates the intensity of the color 
value. Sharpness illustrates the clarity of the color value.

12. Click the X in the upper right-hand corner to close the Color/Opacity Settings dialog box. 
The image is updated according to the new color mapping.
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NOTE: To save these settings to the Preset menu, follow the procedure described in 
“Editing Color/Grayscale Mappings” on page 236.

Assigning Grayscale Mappings to 3D Volumes

The Opacity Settings tool enables you to assign grayscale mappings to ranges within a CT or 
MR study. This feature is only available for volume rendering; it does not function with 
Simgram or MIP images.

To assign grayscale mappings to a range in the study

1. Select the required study.

2. Do one of the following:

• Select Tools > Opacity Settings.

• Click .

The Color/Opacity Settings dialog box opens.

3. Click B/W Setting. The Grayscale Opacity Settings dialog box opens.

4. Click the + or – buttons to zoom in or out, and the < or > buttons to pan left or right.

NOTE: The Pan options become available once you zoom in.

5. Adjust the Sensitivity value. The Sensitivity value specifies the increment by which the 
Window/Level and Opacity values change when adjusted. You can also set this value by 
following the procedure outlined in “Adjusting Manual Window/Level Control 
Sensitivity” on page 180.



EFILM WORKSTATION V. 4.2 USER’S GUIDE Creating 3D Images

Merge Healthcare Confidential

235

6. Adjust the Window and Level values. Select the Invert check box to switch the Window 
value from white to black. Clear the Invert check box to switch this value from black to 
white.

7. Adjust the Opacity Slope and Position values. Select the Invert check box to switch the 
Slope value from white to black. Clear the Invert check box to switch this value from black 
to white.

8. Click Auto Opacity Setting to automatically create a straight opacity angle, or DICOM 
Setting to revert to the Window/Level settings defined in “Specifying Custom Window/
Level Values” on page 182.

NOTE: To save these settings to the Preset menu, follow the procedure described in 
“Editing Color/Grayscale Mappings” on page 236.

9. Click the X in the upper right-hand corner to close the Grayscale Opacity Settings dialog 
box. The image is updated according to the new grayscale mapping.

Loading Color/Grayscale Mappings

A number of predefined color and grayscale mappings (grouped by anatomical regions) are 
available, which you can load from the Preset menu.

To load color or grayscale mappings from the Preset menu

1. Do one of the following:

• Select Tools > Opacity Settings.

• Click .

The Color/Opacity Settings dialog box opens.

2. Select the color mapping name from the drop-down list, and click Load Presets.

NOTE: If you are using B/W Setting, the presets displayed produce grayscale images 
(see “Assigning Grayscale Mappings to 3D Volumes” on page 234).
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Editing Color/Grayscale Mappings

To edit color or grayscale mappings

1. Load the color or grayscale mapping that you want to edit (see “Loading Color/
Grayscale Mappings” on page 235).

2. Click Add Preset. The Edit Dialog dialog box opens.

3. Modify the Opacity Name, and click OK.

4. Click Save Presets.

5. The color or grayscale mapping is added to the Preset drop-down list.

NOTE: To remove a color or grayscale mapping, select it and click Delete Preset.

Ordering Voxgram Images

To order Voxgram images, you need to have a Holorad Account number and Customer ID. 
These can be obtained by contacting Holorad through their Web site at www.Holorad.com.

To order a holographic film

1. Crop, rotate and window/level the volume as a Simgram image.

2. Do one of the following:

• Select Tools > View 3D Options > Order Voxgram.

• Click the arrow to the immediate right of  and select Order Voxgram. The 
Voxgram Image Preview pane opens.

NOTE: You can open the Voxgram Image Preview pane from an interactive Simgram 
image by pressing Alt+V.

NOTE: Do not burn entire studies to a CD or send entire studies to Holorad for Voxgram 
image production. Hologram production requires additional information which is 
assembled during the process of ordering a Voxgram image.

http://www.holorad.com
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3. For help ordering a Voxgram image, click Help in the Voxgram Image Preview pane.

Creating MPR Views

Multi-Planar Reformatting is a technique that passes a plane through a data set, so that you 
can view the volume from a different direction than that of the original images. In effect, you 
can view the image data from different viewpoints without having to rescan the patient.

You can create MPR views of an existing data set from either 2D images or 3D volumes. From 
a 2D image, the MPR view you generate creates a viewing plane that is perpendicular to the 
image plane. From a 3D volume, the MPR view you generate creates a viewing plane that can 
be rotated to any angle relative to the original image plane.

NOTE: You can only generate MPR views of a 3D volume if your system does not meet 
the hardware requirements to support volume rendering. 

You can construct the following:

• MPRs of the two orthogonal viewing planes from a 2D image

• An MPR of an arbitrary perpendicular viewing plane from a 2D image

• An MPR of an arbitrary viewing plane through a 3D volume

Once created, an MPR series behaves the same as a regular eFilm image series. You can use 
most of the eFilm tools, such as window/level, stack, zoom, pan, measurements, and 
reference lines, on the MPR series. However, you cannot apply any 3D image tools to the 
MPR series until it is saved to the database.

NOTE: Once an MPR series has been saved and closed, you can reopen it and apply 3D 
image tools to it (see “Saving and Deleting MPR Views” on page 247).

This section describes how to do the following:

• Create MPRs of the two orthogonal viewing planes from a 2D image (see “Creating 
Orthogonal MPR Viewing Planes” on page 238).

• Create MPRs of an arbitrary perpendicular viewing plane from a 2D image (see “Creating 
MPRs from 2D Images” on page 239).

• Create MPRs of an arbitrary viewing plane through a 3D volume (see “Creating MPRs 
from 3D Volumes” on page 240).
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• Interact with the MPR series you have created (see “Interacting with MPR Series” on 
page 241).

• Adjust your view of the MPR (see “Adjusting the MPR View” on page 242).

• Create a slab from the MPR view (see “Creating MPR Slabs” on page 247).

• Save or delete the MPR view (see “Saving and Deleting MPR Views” on page 247).

Creating Orthogonal MPR Viewing Planes

The Auto-Generate MPR tool enables you to automatically create three MPR views: two 
orthogonal MPR views that are perpendicular to the image plane, and an oblique view that is 
at 45° to the other two views.

NOTE: The oblique view is optional; you can set eFilm to create or omit this view in the 
Edit Properties window (see “Customizing Volume Settings” on page 91).

To automatically create MPR views

1. Select the appropriate series.

2. Do one of the following:

• Select Tools > Auto-Generate Orthogonal MPR Tools.

• Click .
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3. The MPR views are generated and the screen layout is automatically adjusted to 2 x 2 
(unless four viewports are already configured), displaying the original series in the top left 
corner and the three MPR series in adjacent viewports. The oblique view, if generated, is 
shown in the lower right viewport.

NOTE: You can adjust your MPR view by manipulating the MPR lines (see “Adjusting 
the MPR View” on page 242).

4. With the original series selected, click  again to remove these lines and corresponding 
views.

Creating MPRs from 2D Images

The MPR tool enables you to create an arbitrary MPR view from a two dimensional image.

To create an arbitrary MPR view from a 2D image

1. Select the appropriate series.

2. Do one of the following:

• Select Tools > Measurement Tool - MPR.

• Click .
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3. Position the cursor at the starting location, and right-click and drag the cursor to define the 
viewing plane.

4. Release the mouse button. A line appears in green, which represents a perpendicular 
plane passing through the data set to create the MPR viewing plane.

Creating MPRs from 3D Volumes

The MPR Volume tool creates an MPR view from a three dimensional volume.

NOTE: You can only generate MPR views of a 3D volume if your system does not meet 
the hardware requirements to support volume rendering. 

NOTE: You cannot enter stereo mode while the volume MPR tool is active (see “Viewing 
3D Images in Stereo Display Mode” on page 230).
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To create an MPR view from a 3D volume

1. Follow the procedure outlined in “Creating 3D Images” on page 223 to create a MIP or 
Simgram image.

2. Do one of the following:

• Select Tools > Volume MPR.

• Click .

NOTE: With the original series selected, click  again to remove the MPR plane and 

the corresponding MPR view. If you want to save the MPR view, remove the MPR 
plane.

Interacting with MPR Series

The following notes pertain to creating an MPR view from both a 2D image and a 3D volume:

• The MPR series that you created are added to the right-click menu for the selected study. 
To view an MPR series, right-click in an open pane and select the MPR series.

• If you right-click on the series that contains the MPR line and select a different series to 
load into that pane, you are prompted to save or delete the corresponding MPR as a 
series view.

• If you close the study prior to saving the MPR series, the MPR series are lost and must be 
recreated when you reopen the study.

• You can adjust your MPR view by manipulating the MPR lines (for 2D images) or by 
manually rotating the plane independent of the volume, by highlighting the plane to select 
which item you want to rotate (for 3D volumes). For details, see “Adjusting the MPR 
View” on page 242.

• You can adjust the slice separation used to create your MPR view on the Volume Settings 
tab of the Edit Properties window (see “Customizing Volume Settings” on page 91).
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Adjusting the MPR View

Each of the two MPR views is represented by three lines: the MPR line itself and a pair of 
range lines. The MPR line defines the “slice” through the volume shown by that line’s MPR 
view, and the range lines define the number of images in the view.

You can adjust the MPR view in several ways:

• Rotate and resize the MPR line: this adjusts the size and angle of the MPR view, allowing 
you to focus on a particular area of the screen.

• Reposition the MPR line.

• Adjust the range lines to restrict the number of images in the MPR view.
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To rotate or resize the MPR line

1. Left- or right-click either end of the MPR line. The cursor changes to a + and the line 
changes color from orange to green.

2. Drag and drop the end to the new location.
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To move the MPR line

1. Left- or right-click anywhere on the MPR line. The cursor changes to a four-headed arrow 
and the line changes color from orange to green.

2. Drag and drop the line to the new location.
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Adjusting the MPR range

1. Left- or right-click anywhere on one of the range lines (the dotted lines on either size of the 
MPR line). The line changes from orange to green.
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2. Drag and drop the line to the new location.

You can also move the MPR line by stacking through the slices on the MPR view. As you stack 
through the slices, the MPR line is dynamically updated to reflect the new viewing plane on the 
original image.
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Creating MPR Slabs

MPR slabs add depth to MPR slices.

To create an MPR slab

1. Left- or right-click one of the circular nodes on an MPR line. The line changes from orange 
to green.

2. Drag and drop the node to the new location. This specifies the thickness of the slab.

NOTE: As you are changing the thickness of the slab that defines the MPR plane, the 
corresponding MPR view is dynamically updated. The MPR view is now an MIP of 
the portion of the stack defined by the slab.

Saving and Deleting MPR Views

You can choose to delete an MPR view, or save it as an additional series in the study. Once 
saved, the new MPR series can be sent to another device or reopened for viewing, as you 
would any other eFilm series.
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To save or delete an MPR view

1. Select the MPR line and press Delete. A message box opens.

NOTE: You can delete all MPR lines and views from a series by selecting the series and 

clicking . You are prompted to delete each MPR view; you can click No to all 

in the message box that opens to avoid multiple prompts.

2. Do one of the following:

• Click No to delete the MPR line and the MPR view.

• Click Yes to save the series. For Image Channel exams (see “Searching for Image 
Channel Exams” on page 114), the MPR view will be saved temporarily in memory 
as a temporary series that will be lost once you close the study. For local exams, the 
Store MPR Series box opens in a new pane.

3. Type a series description for the MPR view and click OK.

NOTE: If you right-click a series that contains an MPR line and select a different series to 
load into that pane, you are prompted, as described above, to save or delete the 
corresponding MPR view.
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Chapter 10 Exporting Images
eFilm can output images in a variety of formats. This chapter describes how to do the 
following:

• Save selected images to a scrapbook (see “Saving Images Using Scrapbooks” on 
page 249).

• Send a study to another destination (see “Sending Studies” on page 252).

• Copy and paste an image into a Microsoft Windows document (see “Copying and 
Pasting Images” on page 254).

• Export images as JPEG files (see “Exporting Images as Graphic Files” on page 255).

• Export images as AVI files (see “Exporting Images to AVI Files” on page 255).

• Export volumes as AVI files (see “Exporting Volumes to AVI Files” on page 257).

• Print images (see “Printing Images” on page 259).

• Create a CD of studies and non-DICOM objects (see “Burning Images to Media” on 
page 261).

Saving Images Using Scrapbooks

You can create and save a scrapbook containing selected DICOMDIR images. Images can be 
selected from the same study or from multiple studies. If the studies are not all from the same 
patient, you will need to create a new patient record for the scrapbook.

NOTE: Annotated images must be saved to a scrapbook or to a key image server (if you 
are using key images), or the annotations will not be retained (see “Annotating 
Images” on page 206). For information on marking and saving key images, see 
“Using Key Images” on page 135).
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In this section you will learn how to:

• Create a scrapbook (see “Creating Scrapbooks” on page 250).

• Create a new patient exam/study (see “Creating New Patient Exams/Studies” on 
page 252).

Creating Scrapbooks

You can create a scrapbook by selecting images or studies for inclusion in the scrapbook.

NOTE: You can add local, DICOMDIR and Image Channel images to scrapbooks, which 
will take on the ID of the original study. The application stores all saved changes 
on the local database, then sends a copy to the image’s original location.

To create a scrapbook

1. Select the images you want to put in the scrapbook by clicking the image marker in the 
lower right corner of each image, or by selecting a series and clicking  to select all 
images in the series. The markers located at the lower right of the selected images fill in 
orange.

2. Choose one of the following options:

• Select Tools > Create Scrapbook.

• Click .
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3. The Create Scrapbook dialog box opens.

NOTE: To add comments for a specific image, select that image and type a comment in 
the Comments field below the thumbnail display. Comments will be displayed as 
annotations on the image, so lengthy comments may obscure the image. We 
recommend brevity.

4. To create a new patient select the Create new patient? check box and type the Name 
and the MRN of the new patient.

NOTE: You must create a new patient if you have selected images from multiple patients.

5. To create a new study for the same patient, select the Create new study? check box and 
type the following information:

• Description: a description of the study

• History: the history of the patient
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• Comments: any additional comments

NOTE: This option is automatically selected when you select the Create new patient? 
check box.

To create a new series in the existing study

1. Keep both check boxes clear to create a new series in the existing study.

2. Select one of the following scrapbook types:

• Preserve original image spacing and dimensions: Preserves the original image 
calibration settings.

• Series window capture (WYSIWYG): Saves a scrapbook image of the main window 
as it currently appears; must be used when creating a scrapbook for a volume.

3. Click Create. The scrapbook you created is stored in its original location.

Creating New Patient Exams/Studies

If you want to create a scrapbook that contains images or studies from multiple patients, you 
must specify the patient information that will be used for the images stored in the scrapbook.

To specify patient information for a scrapbook image or series

Type a name and MRN (Medical Record Number) for the new patient, and edit the 
Description, History and Comments fields as required.

NOTE: The name and MRN you type will be used to overwrite the existing DICOM header 
information in the study images; this feature is intended to preserve patient 
anonymity when scrapbooking images for teaching purposes.

Sending Studies

eFilm allows you to send studies to other destinations, both within and beyond a firewall.

Destinations include workstations, servers, and iConnect Cloud. 
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NOTE: The entries in the destination list are taken from the list of DICOM entities on the 
Remote Devices tab of the Edit Properties window (see “Customizing Remote 
Devices” on page 74).

You may also send studies using eFilm Mobile. This option enables eFilm to send studies to 
another eFilm workstation using the eFilm Mobile XMPP infrastructure. This infrastructure 
allows for minimal configuration of the source and target workstation and minimizes the impact 
of firewalls in the communication between the systems. This feature allows both full fidelity or 
compressed transfers.

To send a study to another destination

1. Do one of the following:

• Select File > Search.

• Click .

The Study Manager window opens.

2. Click the Local Exams tab, and select the required study or series that you want to send.

3. Click Send. The Select Destination dialog box opens.

4. By default, the dialog box displays all configured destinations. To filter the list, select a 
destination category from the menu. Select one or more destinations from the list. Hold 
Ctrl to select multiple destinations.

5. Select the Encrypt check box next to a destination to encrypt the patient names on 
studies sent to that destination.
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NOTE: You should encrypt patient names when any part of the path to a destination 
server might take the study outside a secure network (in other words, to a server 
that is at another site).

6. Select Compress check box next to a destination to specify whether the images are sent 
to eFilm Mobile and iConnect Cloud destinations as lossy images. DICOM destinations 
are sent lossy compressed if the DICOM SCP allows the negotiations of the lossy 
compressed transfer syntax.

7. Click Send. If you are encrypting patient names, you must type a password.

NOTE: The password acts as the “key” to encrypt and decrypt the patient’s name. Be 
sure to remember it and share it with the file recipient, if necessary (see “Setting 
the Encryption Password” on page 125).

Copying and Pasting Images

You can copy and paste an image from a viewport into a Microsoft Windows application (such 
as Microsoft Word). The copied image retains all applied annotations and measurements.

To copy and paste an image

1. Select the viewport with the image you want to copy.

2. Choose one of the following:

• Select Edit > Copy.

• Press Ctrl+C to copy the image.

3. Open the desired Microsoft Windows application (such as Microsoft Word).

4. In a new document for the application, press Ctrl+V to paste the copied image.
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Exporting Images as Graphic Files

Images can be exported in any of three formats: JPEG (.jpg), bitmap (.bmp), or TIFF (.tif). 
These files can be viewed using any standard image viewer or web browser.

To export images as graphic files

1. Select the images that you want to export by clicking the image marker in the lower right 
corner of each image, or by selecting a series and clicking  to select all images in the 
series. The marker located at the bottom of each selected image fills in orange.

2. Select File > Export > as Image(s). The Save As dialog box opens.

3. Select a file format from the Save as type drop-down list.

4. Select the Windows directory in which to save the images and type a filename. If multiple 
images are selected, the series and image number are appended to the filename of each 
image file.

5. Click Save.

Exporting Images to AVI Files

You can export images to an AVI file for viewing with any media player. 
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To export images to an AVI (video) file

1. Select the images to be exported by clicking the image marker in the lower right corner of 
each image, or by selecting a series and clicking  to select all images in the series. 
The markers located at the bottom of the selected images fills in orange.

2. Select File > Export > as AVI Video. The Create AVI dialog box opens.

3. Select the compression preferences for Type and Quality.

4. Specify the Image Width and Image Height dimensions (the size of the AVI image in 
screen pixels).

5. Select the frame rate preferences (the number of images or frames that display per 
second).

NOTE: The Total Running Time value is calculated according to the frame rate.

If a DICOM frame rate has been encoded in the DICOM header, the Use DICOM Frame 
Rate check box is activated. If you select this option, the Frames Per Second value is set 
according to the frame rate.

6. After you have set all of your preferences, click Create. The Save As dialog box opens.

7. Select the destination directory and type a filename. The new AVI file is saved to this 
location.
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8. If you wish to view the AVI image at this point, click View.

NOTE: When you open the AVI file in Windows, the movie plays automatically on your 
computer’s default media player.

Exporting Volumes to AVI Files

You can export a 3D volume to an AVI file and view the resulting cine loop using your default 
media player.

To export a volume to an AVI (video) file

1. Select a volume to export.

2. Do one of the following:

• Select Tools > Cine.

• Click . 

The Cine Control Bar dialog box opens. The controls in this dialog box enable you to 
preview and fine-tune the settings for the video file before exporting the volume.

3. Adjust the speed of the cine using the slider.

4. Click  to move forward,  to move backward, or  to stop the preview of the 
cine.

5. Specify the Sweep Angle (degree of rotation) and Step Size (degrees per frame).
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NOTE: Select the Tumble check box if you want the sweep angle to be 360°.

6. Select one or more of the Rotation Axis check boxes to rotate the volume about the 
corresponding axes.

7. Click Export to AVI. The Volume AVI Creation dialog box opens.

8. Select the compression preferences for Type and Quality.

9. Specify the Image Width and Image Height dimensions (size of the AVI image in screen 
pixels).

10. Select a frame rate (the number of images/frames that display per second).

NOTE: The Total Running Time value is calculated according to the frame rate.

11. Specify the number of repetitions in the cine.

12. After all of your preferences are set, click Create. The Save As dialog box opens.

13. Select the destination directory and type a filename. The new AVI file is saved to this 
location.
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14. If you wish to view the AVI volume at this point, click View.

NOTE: When you open the AVI file in Windows, the volume plays automatically on your 
computer’s default media player.

Printing Images

Images can be printed from either a regular printer or a DICOM printer.

NOTE: Before changing any of the configuration settings for your DICOM printer, refer to 
your printer’s DICOM Conformance Statement to confirm that these settings are 
supported by the printer. Setting the resolution too high results in a very large 
image. 100 DPI is usually satisfactory. 

To print images to a paper printer

1. Select the images you want to print by clicking the image marker in the lower right corner 
of the image. The marker fills in orange.

2. Select File > Print Format, and select a page layout.

NOTE: You can preview the print job by clicking Print Preview on the File menu.

3. Select File > Print to begin printing the images.
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To print images to a DICOM printer

1. Select the images you want to print by clicking the image marker in the lower right corner 
of the image. The marker fills in orange.

2. Select File > DICOM Print > Print. The DICOM Print dialog box opens.

3. Select a printer from the Printer drop-down list.

4. Change the configuration settings for the printer (if necessary), and click Print.

NOTE: Any configuration changes you make here temporarily override the default printer 
settings (see“Customizing DICOM Printers” on page 84).

5. Choose one of the following scale options:

• Fit to Size: Uses the default eFilm DICOM Print method.

• User Scaled: Enables you to specify the scale factor.

• WYSIWYG: Prints images exactly the way they appear in the viewport.
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NOTE: The User Scaled option can be used to specify the scale factor required to obtain 
“true size” printing. In addition, it can be used to obtain a print that matches 
acetate-based orthopedic templates that have different scale factors.

The accuracy and appearance of printed images depend on the quality and settings of the 
printer. Refer to the original images and modality parameters when interpreting the data.

NOTE: Mammography images do not display scales when printed.

Burning Images to Media

One or more images can be burned to CD and DVD as DICOMDIR packages. Only local exam 
studies can be burned; you cannot burn remote exams. You must retrieve remote exams to 
your local drive by following the procedure outlined in “Searching for Remote Exams” on 
page 111.

In this section, you will learn how to:

• Burn images and non-DICOM data to CDs/DVDs (see “Burning Images to CDs/DVDs” 
on page 261).

• Free up hard drive space required for the media burning utility (see “Freeing up Hard 
Drive Space” on page 266).

Burning Images to CDs/DVDs

You can burn images to CDs and DVDs from either the Study Manager window or the main 
window.

NOTE: To configure media writing defaults, see “Customizing System Preferences” on 
page 68.
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To burn images to CD/DVD

1. Place a blank CD/DVD in your CD/DVD-ROM drive.

2. To select and burn images to a media from the Study Manager window, choose one of the 
following:

• Select one or more studies from the Local Exams tab and click Burn to Media.

• Right-click the study selection and select Burn to Media.

3. To select and burn images to a media from the main window, choose one of the following:

• Click  to select all the series currently displayed.

• Click  to select every image in the series.

• Select individual images by clicking the marker square in the lower right-hand corner 
of the image, then select Burn to Media from the Utility menu.
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NOTE: The Space Required value indicates a conservative estimate for the space 
needed to contain the study package on your hard drive. The Max. Capacity 
value indicates the maximum space available on the CD. You can adjust the 
values for these two settings, by following the procedure outlined in 
“Customizing System Preferences” on page 68.

4. Expand the packages listed under Images tab to view the patients, studies, series and 
images that will be burned to the media.

NOTE: You cannot add more studies or images to the media package at this point; 
however, you can remove studies and images by selecting them and clicking 
Remove. You can also clear the entire media package by clicking Remove All.

5. In the Package Title field, type a title for the media.

6. If you want to perform data masking on patient names, select the Data Masking check 
box and type text in the field provided (by default, ANON).

7. In the Packager Options section, select one of the following options:

• DICOMDIR - IHE Compliant — Saves the images using IHE standards on saving and 
storing DICOM images. This option is selected by default.

• DICOMDIR - maintain compression where present — Saves the images “as is”. If the 
data is compressed, the compression is maintained when burning the images to 
media.

NOTE: The only option that generates truly DICOM Conformant file systems is the first 
DICOMDIR - IHE Compliant option. The DICOMDIR - maintain compression 
where present option may yield results that are not DICOM compliant.

NOTE: To burn compressed multi-frame ultrasound images to a media, consider using 
the “DICOMDIR - maintain compression where present” option which maintains 
the compressed format and allows more data to be stored. You should first verify 
that these non-DICOM compliant images can be read by the receiver (most image 
viewers will handle this format).
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8. Select the Include eFilm Lite check box if you want to include a copy of eFilm Lite on the 
media. eFilm Lite is an image viewer that provides a limited subset of the features of 
eFilm, allowing you to view your DICOMDIR packages on any compatible workstation. 
When you include eFilm Lite, you also have the following options:

• Limit Profile — Select this option if you want to limit the functionality available in

• eFilm Lite. Include Key Images — Select this option if you want to include the key 
images associated with the patient study.

9. In the Actions section, select one of the following options:

• Burn to Media — Select this option to burn the images onto a media, then select the 
media on which you want to burn the images (CD or DVD). This option is selected by 
default. You can also specify the additional options such as deleting the package and 
any files selected in the Other Files tab when the application has finished burning the 
media.

NOTE: If you do not want to suppress the autorun function of the media, select the Allow 
Autorun check box.

• Create Package but do not burn — Select this option if you only want to store the 
image package in your hard drive under Files > Merge eFilm > eFilm > CD. You can 
then burn the image package using a third party media burning application.

NOTE: When you select this option, the application does not delete the files attached in 
the Other Files tab; therefore, the next time you burn images to media, you must 
manually delete the previously attached files to ensure that the previous patient’s 
non-DICOM data is not burned onto a media with another patient’s DICOM 
images.

• Verify media - no data burned — Select this option to validate that the media creator 
being used is functioning correctly and media is ready for burning.

NOTE: Refer to the Merge Healthcare Web site at www.mergehealthcare.com for the 
latest list of media burning devices supported by eFilm. Third-party media burning 
applications may allow you to burn CDs and DVDs using devices that are not 
supported by eFilm.
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10. You can choose to include additional files on the media in addition to DICOM images.

• In the eFilm Media Burning Setup dialog box, select the Other Files tab. If this is the 
first time you are burning images to media, the tab displays the [ Standard ] folder by 
default; otherwise, the tab displays the last attached files.

• To add a folder that contains the files you want to add, click Copy Folder, navigate to 
the desired folder and click OK.

• To add empty folders to which you can add files, click Add Folder. In the New Folder 
Name field, type a name for your folder and click OK. If there are many levels in the 
folder hierarchy, select the folder in which you want to create a new folder, then click 
Add Folder.

• To add a file, click Copy Files, navigate to the desired file and click OK. If there are 
multiple folders, select the folder in which you want to add your file, then click Copy 
Files.

• To remove files or folders, select the file or folder then click Remove Folder or 
Remove File (whichever is appropriate). When you remove a folder, you are also 
removing all sub folders and files.
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• To delete all previously attached files, select the [ Standard ] folder and click Remove 
Folder. The application deletes all folders and files in the [ Standard ] folder; however, 
it does not delete the [ Standard ] folder. When you delete previously attached files, 
the application does not remember them when you next burn files to media.

11. Click Continue.

Freeing up Hard Drive Space

If there is not enough space on your hard drive to contain the media package, or if the space 
required exceeds the High-Water Mark, the Volume Space Monitor dialog box will appear. 
(See “Disk Management Tab” on page 278). 

To free up space on your hard drive

1. Using Windows Explorer, remove any temporary or unnecessary files on your hard drive. 
In particular, delete any old CD packages from C:\Program Files\Merge eFilm\eFilm\CD.

2. After you have freed up some space, you can click Refresh on the Volume Space Monitor 
dialog box to update the information.

3. Repeat steps 1 and 2 until there’s enough room on your hard drive for the media package.

4. After you have created enough free space, click Continue on the Volume Space Monitor 
dialog box to finish burning the media package.
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Chapter 11 Using the DICOM Dump 
Utility

Using the DICOM Dump utility, PACS administrators can view and edit information in DICOM 
headers. If you remove this utility from the eFilm folder, the associated menu option becomes 
unavailable.

NOTE: It is recommended that access to the DICOM Dump utility be restricted to 
specially trained PACS administrators. To ensure that users do not accidentally 
alter DICOM tags with this utility, you can do a Custom installation on their 
workstations (see “System Requirements” on page 15).

This chapter describes how to do the following:

• Access the DICOM Dump utility (see “Accessing DICOM Dump” on page 267).

• Edit DICOM header information (see “Editing DICOM Header Information” on 
page 269).

• Manage DICOM header tags (see “Managing DICOM Header Tags” on page 269).

Accessing DICOM Dump

You can access the DICOM Dump utility from within eFilm or as a standalone program. The 
DICOM Dump screen features a set of tools that facilitate your editing requirements.

• Open a DICOM file: Opens a DICOM file from which the header information can be 
viewed.

• Save As: Saves the image(s) in the selected directory.

NOTE: If they have been edited, the changes are saved. This tool prompts you before 
overwriting an existing file.
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• Reload current DICOM file: Reloads the DICOM file; any unsaved changes are lost.

• Toggle between EDIT/VIEW mode: Toggles between Edit mode (when selected) and 
View mode (when deselected).

To access the DICOM Dump utility

1. Select the local image (the utility does not work for remote images) for which you want to 
view or edit DICOM header information.

NOTE: The DICOM Dump utility accesses the DICOM header information for the selected 
image, which is contained in a border of green dashes. You can run multiple 
instances of DICOM Dump to compare headers from different files.

2. Select Utility > DICOM Dump. The DICOM Dump utility launches, and the DICOM Dump 
window opens.

3. The name of the file you are editing appears in the title bar of the window.

NOTE: You can access this utility without opening eFilm by running efDcmDmp.exe from 
either a command line or Windows Explorer.
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Editing DICOM Header Information

PACS administrators can edit the information in the DICOM header with the DICOM Dump 
utility.

To edit DICOM header information

1. Select the image for which you want to view or edit DICOM header information.

2. From the Utility menu, select DICOM Dump. The DICOM Dump utility launches.

3. Click .

4. Edit, add or delete tags, as required.

5. Click Save As to save your changes, or click the X in the upper right corner to close the 
application without saving any changes.

NOTE: Changes are not automatically saved to the database. You must rebuild the 
database to view edited studies in eFilm (see “Running the Process Manager” 
on page 272).

Managing DICOM Header Tags

You can add new tags, and edit or delete existing tags in the DICOM header.

To add tags to the DICOM header

1. Right-click in the File Listing pane. 

2. Select Insert a tag. The Insert a new tag dialog box opens.

3. Specify the group and element in the appropriate text boxes.
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NOTE: The tag name appears to the right of the group and element. TypeCode defaults 
to the DICOM standard type code for the chosen group and element.

4. Click OK to insert the tag.

To edit tags in the DICOM header

1. Click .

2. Double-click on the value to be edited and enter your changes. The tag’s length adjusts 
automatically to reflect the new length of the value that you entered.

NOTE:  appears depressed when you are in Edit mode. If the button is not 

depressed, then you are in View mode and cannot edit any information.

To delete tags from the DICOM header

Select the tag you want to delete, and press Delete.

NOTE: You cannot permanently remove any tags from Group 0002. When you save the 
file, DICOM Dump rebuilds these tags using the available information from the 
rest of the header.
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Chapter 12 Advanced Features
This chapter covers advanced eFilm features including HIS/RIS connectivity and configuring 
the Process Manager. Specifically, this chapter describes how to do the following:

• View and create reports using your hospital’s HIS/RIS system (see “Viewing and 
Creating Reports” on page 271).

• Configure the Process Manager (see “Running the Process Manager” on page 272).

• Use the Process Manager to adjust process settings (see “Changing Process Settings” 
on page 275).

• Manage eFilm Mobile Accounts (see “Managing eFilm Mobile Accounts” on page 282.

Viewing and Creating Reports

NOTE: This is a mechanism for interfacing eFilm with report functionality. This depends 
on the existence of Fusion PACS™ or a compatible RIS on your system. Refer to 
the Fusion PACS™ Workstation User Guide and the eFilm HIS/RIS SDK 
(available for download from www.merge.com) for more information.

eFilm has two tools that increase connectivity between eFilm and your existing Hospital or 
Radiology Information System (HIS/RIS). View Report enables you to view related reports 
stored in your existing HIS/RIS. Create Report accesses the report creation function of your 
HIS/RIS while you are in eFilm.

All you need to do to acquire this enhanced connectivity and integration is create a custom 
DLL that can interface your HIS/RIS to eFilm. Your development team can start creating this 
DLL with the aid of the eFilm HIS/RIS Connectivity SDK. The eFilm HIS/RIS Connectivity SDK 
is available for free download from our Web site at www.merge.com.

To view existing reports from your HIS/RIS in eFilm

1. Open the study.

2. Do one of the following:

http://www.merge.com
http://www.merge.com
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• Select Tools > View Report.

• Click .

The study information (for example, patient ID, accession number) that corresponds with the 
displayed image is sent from eFilm to your HIS/RIS via the custom DLL. The report viewer of 
your HIS/RIS then displays the appropriate report, if it exists.

To access the report creation tool of your HIS/RIS from eFilm

1. Open the study.

2. Do one of the following:

• Select Tools > Create Report.

• Click .

The study information (for example, patient ID, accession number, etc.) which 
corresponds to the displayed image is sent from eFilm to your HIS/RIS via the custom 
DLL. Your HIS/RIS should then enable you to create a report.

NOTE: In order to access the connectivity features, you must have a custom HIS/RIS 
interface DLL installed. DLLs may be created using the eFilm HIS/RIS 
Connectivity SDK that is available from our Web site at no charge. When you 
have a DLL installed, you must register Fusion PACS™ Workflow with eFilm (see 
“Registering a HIS/RIS Interface DLL” on page 93).

Running the Process Manager

The Process Manager enables you to control and configure the underlying processes that 
allow eFilm to operate properly. You may need to manage these processes directly under 
certain circumstances.
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The Service group box in the Process Manager serves as the parent process that starts the 
background child processes and monitors their status. The parent service should be 
registered and the status should be “Running”.

The child processes that run in the background are as follows:

• DICOM Server — This process provides all DICOM network functions, such as receiving 
images, and should always be running.

• Disk Management — This process frees up disk space by deleting studies according to an 
LRU (Least Recently Used) criteria.

• Database Monitor — This process periodically compacts and repairs the local database. 
You may compact the database manually by clicking Compact in the Database box. \

Service
group box

Background child processes
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To configure the Process Manager

1. Navigate to Start > Programs > Merge Healthcare > eFilm > Process Manager. The 
eFilm Process Manager window opens.

2. The Service box serves as the parent process that starts the background child processes, 
and monitors their status. The parent service should be registered. If not, click Register.

NOTE: If the Process Manager service is not registered, then the subsidiary eFilm 
processes do not automatically start up when you reboot your computer; in this 
case, the processes have to be restarted manually.

NOTE: Clicking Start, Stop, or Kill performs these respective actions upon the selected 
process(es). Start All, Stop All, or Kill All performs these actions on all 
processes. In fact, executing these commands cause the service to start, stop, or 
be killed (respectively), along with all of its processes.

3. If any of the processes are hung and are not responding, click Kill or Kill All to terminate 
them.

4. Click Settings to change any of the default Process Manager settings (see "Changing 
Process Settings" on page 275).

Status of the
Service process
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Changing Process Settings

The Process Manager enables you to control and configure the underlying processes that 
allow eFilm to operate properly. You can change the settings of the different processes from 
the Process Manager Settings dialog box.

This section describes the tabs in the Project Manager Settings dialog box:

• DICOM Server tab (see “DICOM Server Tab” on page 276).

• Directories tab (see “Directories Tab” on page 277).

• Disk Management tab (see “Disk Management Tab” on page 278).

• Database Monitor tab (see “Database Monitor Tab” on page 278).

• Service Password tab (see “Service Password Tab” on page 280).

• License Server tab (see “License Server Tab” on page 280).

• Database Maintenance tab (see "Database Maintenance Tab" on page 281).

To change the settings of the different processes

1. In the eFilm Process Manager window, click Settings.

2. Edit the desired settings in the appropriate tabs as described below.

3. Click OK to save your changes.
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DICOM Server Tab

The DICOM Server tab contains information that identifies the machine as a DICOM 
Application Entity (AE) and optimizes DICOM server performance.

The following notes apply to selecting a connection priority:

• The connection priority value should be set to Idle if your workstation receives images 
while you are using any other applications. Idle is the default priority and gives the eFilm 
background processes a lower priority than open applications. In other words, more 
available CPU resources are allocated to running open applications than to running these 
background processes. Under this arrangement, open applications are faster and show 
higher performance, while the background processes run more slowly.

• The connection priority value should be set to Normal if your workstation receives a high 
volume of images during periods of low user activity. For example, a large number of 
cases may be auto-routed to your workstation during off-peak hours. On the other hand, 
Normal gives the eFilm background processes priority equal to open applications. In this 
situation, CPU resources are shared equally among the background processes and all 
open applications. As a result, the performance and speed of the open applications is 
slower.

To adjust the DICOM server values

1. Click the DICOM Server tab.

2. Type the AE Title and Port number of the machine in the fields provided.

3. Specify the maximum number of connections.
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NOTE: This value limits the number of devices which can send images simultaneously to 
your workstation. By limiting the number of device connections, you can avoid 
bottlenecks when retrieving images.

4. Select either Idle or Normal from the Connection Priority drop-down list.

5. Click OK.

Directories Tab

The Directories tab lists the location of the installation, image, logging and database 
directories. You can specify different locations for these directories by clicking Browse and 
then OK.

To change the location of directories

1. Click the Directories tab.

2. For the desired directory, click Browse.

3. Navigate to the new location and click OK.

4. To change the location of the database directory, click Select... Navigate to the new 
location and click OK.
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Disk Management Tab

Your workstation’s hard drive has a finite capacity. Therefore, it is necessary to remove studies 
when this disk becomes full. Removal of studies is done according to an LRU (Least Recently 
Used) criteria, which is controlled by high- and low-water marks. The High-Water Mark setting 
defines the percentage disk capacity needed before the service starts to delete old studies. 
The Low-Water Mark setting defines the percent of disk capacity at which the service stops 
deleting old studies.

To adjust the High- and Low-Water Mark values

1. Click the Disk Management tab. 

2. Change the High- and Low-Water Mark values by sliding the indicator arrows. The 
percentage of both of these disk management values appear to the right of the sliders.

3. Click OK.

Database Monitor Tab

The database must be compacted periodically to prevent it from getting too large and 
inefficient.
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CAUTION: You must choose a time when eFilm is not in operation, for it shuts 
down during compaction. By default, database compaction occurs daily 
at 01:00.

To adjust the compaction day and time

1. Click the Database Monitor tab. 

2. Select the appropriate check boxes for the required day(s) of the week.

3. Specify the time in the At field.

4. Click OK.
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Service Password Tab

You can type a password that is required to access the eFilm Process Manager window. 
Passwords prevent unauthorized users from changing eFilm settings on your computer.

To set a service password

1. Click the Service Password tab.

2. Select the Password required for startup check box.

3. Type a password and confirm it by entering it again.

4. Click OK.

License Server Tab

If you are operating a license server (see “Setting Up a Site License” on page 31), the 
License Server tab enables you to change the port on which the license server listens for 
clients. You can also restart the license service using this tab.
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NOTE: In order to make changes to the license server settings, you must be using eFilm 
on the actual license server; you cannot make changes to the license server from 
a client workstation.

To change the license port

1. Click the License Server tab.

2. In the License Server Port field, type the port on which to listen for clients.

3. To restart the service, click Restart Service.

Database Maintenance Tab

The Database Maintenance tab enables you to configure an automated schedule for running 
the database maintenance routine. The maintenance routine includes a database integrity 
check, a reorganization of database indexes and an update of database statistics. You can 
perform maintenance operations while there are active connections to the database; however, 
maintenance impacts system performance.

When you specify the schedule to run the database maintenance routine, you specify two 
criteria:

• the interval (for example, number days) to run the routines

• the number of studies received since the last maintenance
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The application runs the database maintenance routine when one of the two criteria is true.

To configure the schedule for database maintenance routines

1. Click the Database Maintenance tab.

2. In the first field, type the interval (in days) to run the database maintenance routines (for 
example, after 30 days for a monthly interval, after 14 days for a bi-weekly interval).

3. In the second field, type the maximum number of studies the application can receive 
(since the last maintenance) before running the database maintenance routines.

Managing eFilm Mobile Accounts

The Mobile Manager is used to create an account and request an ID to create connections to 
eFilm workstations, and to manage access to studies and connections
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To activate an account

1. On your eFilm workstation, select Utility > Mobile Manager.

2. Click the Account tab.

3. In the Username and Password fields, type a username and password.

4. In the Confirm the Password field, re-type the password.

5. From the Region drop-down list, select the region in which the mobile device 
communicates (for example, US or Europe).

6. Click Activate.
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To request an ID

1. On your eFilm workstation, select Utilities > Mobile Manager.

2. On the ID Request tab, type a Nickname for this ID.

3. Select Grant user full access to allow the user access to studies.

NOTE: Clear the check box if you want to restrict access to studies for peer connections. 

4. Click Request ID. The application displays connection code that you need to set up the 
connection.

NOTE: You have ten minutes to sync your phone with the server before the ID expires.
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Appendix A Advanced Visualization 
Plugins

The advanced visualization plugins provide eFilm with a set of advanced visualization tools. 
The license for these plugins must be purchased separately and is installed in the same way 
as the eFilm license.

Advanced Visualization Plugins

The following advanced visualization plugin packages are available for use with eFilm:

Plugin Description

3D/4D Review 3D/4D Review provides comprehensive visualization for rapid and 
efficient everyday clinical workflow along with a real-time editing 
tool in combination with standard visualization tools such as MIP, 
MinIP and 3D VRT. Users now visualize the removal of overlying 
structures on-the-fly. Additional functionality includes the ability to 
visualize Cardiac MultiPhase datasets interactively.

CalScore Review CalScore Review uses CT images for quantifying the amount of 
calcium in coronary arteries and then automatically reporting the 
findings in a customizable report. Individual Score reports are 
based on the industry-standard Agatston as well as Volume or 
Mass score. Basic features include user-definable color scheme, 
report generation, and Hounsfield threshold. Used with CT 
scanners, as well as with prospective and retrospective gating.
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Lung Review Lung Review is a comprehensive lung nodule visualization & 
analysis package that incorporates:

• An innovative 4-pane viewing tool with real-time MPR and 
sliding slab MIP functionality to examine the lung and the 
candidate regions identified by the user,

• Automated nodule segmentation generates a 3D representation 
of the nodule, and measures its signal and dimensional 
characteristics,

• Nodules are automatically matched to prior studies, with 
ultimate matching and accept/reject authority by the reader,

• Lung Review incorporates a customizable decision tree based 
on ELCAP recommendations.

• Consistent recommendations are generated from case to case.

Colon Review Colon Review is a complete workflow solution that provides a 
powerful tool for reviewing colon or other luminal studies and 
reporting the findings. Colon Review enhances productivity by 
integrating software tools to visualize the lumen, record findings, 
and automatically generate a report. The study can be reviewed 
working primarily on the 2D images (using the 3D view for problem 
solving), or the study can be reviewed working primarily from the 
3D view, according to the user's preference. Colon Review's 
sophisticated yet easy-to-use 3D visualization technology provides 
physicians the capability to make clinical assessments quickly and 
easily.

AccuStitch AccuStitch is an advanced image stitching and angle measurement 
application for today’s digital radiography. It enables the user to 
stitch the thoracic and lumbar films and then compute the Cobb 
angle measurement.

Plugin Description
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Appendix B Using eFilm Enterprise 
Management

In a large hospital environment, there are often many workstations that connect to a few image 
servers. Whenever a new server goes live, it is impractical to manually update the remote 
device list on every eFilm workstation. To simplify this task, eFilm's Enterprise Management 
feature can retrieve a list of servers from a central SQL database to update the local list. 

This section describes how to configure the eFilm Enterprise Management (efEM) feature. It 
describes how to:

• Set up the eFilm Enterprise Management SQL database on the server (see “Setting Up 
the eFilm Enterprise Management SQL Database” on page 288).

• Maintain the device database (see “Maintaining the Device Database” on page 299).

• Maintain the license servers combination database (see “Maintaining the License 
Servers Combination Database” on page 299).

• Set up an ODBC data source on a client workstation (see “Setting Up an ODBC Data 
Source on Client Workstations” on page 300).

• Set the SQL password on a client workstation (see “Setting the SQL Password in 
eFilm” on page 303).

• Use Enterprise Management to update the device list in eFilm (see “Updating the Device 
List in eFilm” on page 305).

NOTE: This document assumes that you are familiar with SQL Server and able to create 
and edit databases and tables, as well as execute scripts and queries, without 
difficulty.
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Setting Up the eFilm Enterprise Management 
SQL Database

This section explains how to configure the server to support eFilm Enterprise Management. 
This is a five-step process:

1. Create the database, the device table, and the license server table (see “Creating the 
Database” on page 288).

2. Create a comma-delimited list of devices. The database is not populated automatically; we 
suggest you create a text file with the appropriate data which can be used to populate (see 
“Creating a List of Devices” on page 290).

3. Import the device list into the database (see “Importing the Device List” on page 291).

4. Create a comma-delimited list of license server combinations (see “Creating a List of 
License Server Combinations” on page 294).

5. Import the license server list into the database (see “Importing the License Server 
Combinations” on page 295).

Creating the Database

To create the database

1. Launch SQL Server Enterprise Manager.

2. Launch SQL Server Query Analyzer.

3. Use the following script to create the database:

IF NOT EXISTS (SELECT name FROM master.dbo.sysdatabases WHERE name = 
N'efilmEnterpriseManagement')
BEGIN
CREATE DATABASE [efilmEnterpriseManagement]
END
Go

use efilmEnterpriseManagement

CREATE TABLE [dbo].[Device] (
[DeviceID] [uniqueidentifier] NOT NULL ,
[Description] [varchar] (64) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
[AETitle] [varchar] (16) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
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[Hostname] [varchar] (64) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
[Port] [varchar] (8) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
[Type] [varchar] (64) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
[Default] [int] NULL,
[LastChangedTime] [datetime] NULL,
[Deleted] [int] NULL 
) ON [PRIMARY]
GO

ALTER TABLE [dbo].[Device] WITH NOCHECK ADD 
CONSTRAINT [PK_Results] PRIMARY KEY  CLUSTERED 
(
[DeviceID]
)  ON [PRIMARY] 
GO

ALTER TABLE [dbo].[Device] ADD 
CONSTRAINT [DF_Results_DeviceID] DEFAULT (newid()) FOR [DeviceID],
CONSTRAINT [DF_Device_Default] DEFAULT (0) FOR [Default],
CONSTRAINT [DF_Results_LastChangedTime] DEFAULT (getdate()) FOR 
[LastChangedTime],
CONSTRAINT [DF_Results_Deleted] DEFAULT (0) FOR [Deleted]
GO

use efilmEnterpriseManagement

CREATE TABLE [dbo].[License_Servers] (
[Product] [varchar] (30) COLLATE SQL_Latin1_General_CP1_CI_AS NOT
NULL,
[Primary Server] [char] (15) COLLATE SQL_Latin1_General_CP1_CI_AS NOT
NULL,
[Secondary Server] [char] (15) COLLATE SQL_Latin1_General_CP1_CI_AS
NOT NULL,
CONSTRAINT [tab_pk] PRIMARY KEY ([Product],[Primary Server],[Secondary
Server]),
[Secondary Server Port] [varchar] (8) COLLATE
SQL_Latin1_General_CP1_CI_AS NOT NULL,
[Primary Server Port] [varchar] (8) COLLATE
SQL_Latin1_General_CP1_CI_AS NOT NULL
) ON [PRIMARY]
GO
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Creating a List of Devices

To create a list of devices

1. Using Notepad, create a text file named devices.txt.

2. The first line of the file should be a list of the column titles:

Description,AETitle,Hostname,Port,Type,Default,Deleted

NOTE: There should be no space left after each comma.

3. For each device in the list, type information on one line of the text file in the following 
format:

[Description],[AE Title],[Hostname],[Port],[Type],[Default],[Deleted]

...where each entry consists of the following elements (note that entries with spaces 
should be enclosed in quotes):

• Description: Type a description for the device. This description appears in the Study 
Manager and should be used to specify in plain English which device this is, as users 
should not be expected to recognize the AE title or IP address.

• AE Title: Type the AE title for the device.

• Hostname: Type the IP address or hostname for the device.

• Port: Type the port number on which the device accepts DICOM queries.

• Type: This field enables users to filter the device list. The following values are 
acceptable: All, Clinic, Laptop, Office, "Offsite Server", "Offsite Workstation", OR, 
"Research Server", Seminar, Server, "Teaching File Server", Workstation.

• Default: Indicates whether the device is searched by default. The following values are 
acceptable: 1 (yes) or 0 (no). eFilm can have more than one default device.

• Deleted: Indicates whether the device should be removed from the list of devices on 
the workstation. The following values are acceptable: 1 (yes) or 0 (no).

4. Save the file.
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Importing the Device List

To import the device list into SQL Server

1. Launch SQL Server Enterprise Manager.

2. Expand the eFilmEnterpriseManager database, then expand the Tables list.

3. Right-click the Device table and select All Tasks > Import Data... The DTS Import/Export 
Wizard launches.

4. Click Next to skip the welcome screen.

5. In the Data Source drop-down list, select Text File.

6. Click the Browse button [ ... ] next to the File name field and locate the devices.txt file.
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7. Click Next. The Select file format screen opens.

8. Select the First row has column names check box and click Next. The Specify Column 
Delimiter screen opens.
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9. Select the Comma check box and click Next. The Choose a destination screen opens.

10. Select your server and database, and type the Username and Password. Click Next. The 
Select Source Tables and Views screen opens.
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11. In the Destination field, select the Device table and click Next. The Save, schedule, and 
replicate package screen opens.

12. You may choose when to import the data. Since the device list is likely not long, there 
should be no problem with allowing the job to run immediately. Click Next. A summary 
screen opens.

13. Click Finish to import the data.

Creating a List of License Server Combinations

To create a list of license server combinations

1. Using Notepad, create a text file named License_Servers.txt.

2. The first line of the file should be a list of the column titles:

Product,Primary Server,Secondary Server,Primary Server Port,Secondary

Server Port

NOTE: There should be no space left after each comma.
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3. For each combination in the list, type information on one line of the text file in the following 
format:

[Product],[Primary Server],[Secondary Server],[Primary Server

Port],[Secondary Server Port]

...where each entry consists of the following elements:

• Product: Name of the product

• Primary Server: IP address of Primary Server

• Secondary Server: IP address of Secondary Server

• Primary Server Port: Port of Primary Server

• Secondary Server Port: port of Secondary Server

For example, eFilm Workstation,10.249.252.13,10.249.252.14,8080,8080.

4. Save the file.

Importing the License Server Combinations

To import the license server combinations

1. Launch SQL Server Enterprise Manager.

2. Expand the eFilmEnterpriseManager database, then expand the Tables list.

3. Right-click the License_Servers table and select All Tasks > Import Data... The DTS 
Import/Export Wizard launches.

4. Click Next to skip the welcome screen.
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5. In the Data Source drop-down list, select Text File.

6. Click the Browse button [ ... ] next to the File name field browse to the 
License_Servers.txt file.

7. Click Next. The Select file format screen opens.

8. Select the Delimited radio button.
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9. Select the First row has column names check box and click Next. The Specify Column 
Delimiter screen opens.

10. Select the Comma check box and click Next. The Choose a destination screen opens.
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11. Select your server and database, and type the Username and Password. Click Next. The 
Select Source Tables and Views screen opens.

12. In the Destination field, select the License_Servers table and click Next. The Save, 
schedule, and replicate package screen opens.

13. You may choose when to import the data. Since the license servers combination list is 
likely not long, there should be no problem with allowing the job to run immediately. Click 
Next. A summary screen opens.
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14. Click Finish to import the data.

Maintaining the Device Database

After you have created and populated the device database, we recommend that you maintain 
the device list by modifying the database device table directly.

To add a new device

Insert a new row in the table and type the information for the new device.

To modify an existing device

Locate the device entry in the table and change the information accordingly.

To delete a device

Locate the device entry in the table and set the “Deleted” value to 1. The device is removed 
from the workstation lists. Deleting the row from the database does not delete the device.

Maintaining the License Servers Combination 
Database

After you have created and populated the license servers combination database, we 
recommend that you maintain the license servers combination list by modifying the database 
license servers table directly.

To add a new license servers combination

Insert a new row in the table and type the information for the new license servers combination.

To modify an existing license servers combination

Locate the license servers combination entry in the table and change the information 
accordingly.

To delete a license servers combination

Locate the license servers combination entry in the table and set the Deleted value to 1. The 
license servers combination are removed from the lists. Deleting the row from the database 
does not delete the license servers combination.
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Setting Up an ODBC Data Source on Client 
Workstations

This section explains how to configure a client workstation to connect to the 
efilmEnterpriseManagement SQL database. This procedure must be performed once on each 
machine running eFilm.

To configure a client workstation to access the database

1. Navigate to Start > Settings > Control Panel > Administrative Tools > Data Sources 
(ODBC). 

2. Select the System DSN tab and click Add to add a SQL server.
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3. Select SQL Server from the list and click Finish. The Create a New Data Source to SQL 
Server dialog box opens.

4. Type information in the following fields:

• Name: efilmEnterpriseManagement 

NOTE: The database name is case sensitive, so type it exactly as it appears here.

• Description: Type a description for the server.

• Server: Select a server from the drop-down list, or type the IP address of the SQL 
server.
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5. Click Next.

6. Do the following:

• Select the With SQL Server authentication using a login ID and password 
entered by the user check box.

• Type the login ID and password to connect to the SQL server, then click Next.

7. Select the Change the default database to: check box and select the 
eFilmEnterpriseManagement database from the drop down list.
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8. Click Next, then click Finish to complete setup.

9. Click OK.

Setting the SQL Password in eFilm

Before eFilm can access the device list on the efilmEnterpriseManagement database, you 
must input the login ID and password for the SQL server.

NOTE: The login ID and password must match those entered in step 6 of the procedure, 
“To configure a client workstation to access the database” on page 300.
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To update the device list

1. Launch eFilm and select Edit > Properties. The Edit Properties window opens.

2. Select the Administrative Settings tab.

3. In the Enterprise SQL Database section, type the login ID and password for the SQL 
server that holds the device list.

NOTE: You can choose to change the user name and password from the Administrative 
Settings tab.
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4. Click OK.

Updating the Device List in eFilm

This section describes how to use eFilm Workstation to retrieve the latest device list and 
automatically update the device list. 

NOTE: You must complete the procedure in the “Setting Up Client Workstations” on 
page 33 section before eFilm can update the device list.

To update the device list

1. Launch eFilm and select Edit > Properties. The Edit Properties window opens.

2. Select the Remote Devices tab.

3. Click Get Latest Device List to retrieve a list of servers. If the login ID and password used 
is correct, eFilm connects to the efilmEnterpriseManagement database and populate the 
remote device list in the DICOM database.
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4. Use the following check boxes in the Enterprise Management section to control how eFilm 
updates and displays the remote devices list in Study Manager:

• Automatically update device list: When selected, eFilm automatically connects to 
efilmEnterpriseManagement and updates the selected remote devices before performing 
the query. 

NOTE: If the last-change time of the selected remote device on the server is later than the 
last time eFilm retrieved from efEM, the server information of the selected entry is 
updated so users do not have to wait for timeout when querying a remote device 
with incorrect information.

• Use local device list in Study Manager: Controls whether remote device entries created 
locally are displayed in the Study Manager Remote Servers list. 

• Use remote device list in Study Manager: Controls whether remote device entries 
retrieved from the remote database are displayed in the Study Manager Remote Servers 
list. At least one of the check boxes must be selected. 

NOTE: Select both check boxes to see all remote devices. At least one of the check 
boxes must be selected.

5. Click OK to save your changes.
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Appendix C DICOM Overlay Information
The DICOM Overlay Information appendix identifies the DICOM overlay information displayed 
in the main eFilm window. A sample image for each modality is used to identify the various 
DICOM elements, defines the corresponding DICOM tags, and describes the DICOM 
information contained within each element.

NOTE: If you have customized your DICOM overlay settings, the overlay description in 
this appendix may not reflect what you see on your eFilm application.

This section describes the DICOM overlay information for the following modalities:

• CR — Computed Radiography (see “CR DICOM Information” on page 309).

• CT — Computed Tomography (see “CT DICOM Information” on page 312).

• DX — Digital Radiography (see “DX DICOM Information” on page 315).

• ES — Endoscopy (see “ES DICOM Information” on page 318).

• MG — Mammography (see “MG DICOM Information” on page 321).

• MR — Magnetic Resonance (see “MR DICOM Information” on page 325).

• NM — Nuclear Medicine (see “NM DICOM Information” on page 328).

• OT — Other (see “OT DICOM Information” on page 331).

• PT — Positron Emission Tomography (see “PT DICOM Information” on page 334).

• RF — Radio Fluoroscopy (see “RF DICOM Information” on page 337).

• RT — Radiotherapy (see “RT DICOM information” on page 340).

• US — Ultrasound (see “US DICOM Information” on page 343).

• XA — X-Ray Angiography (see “XA DICOM Information” on page 346).
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NOTE: Image Channel compression ratios only appear for studies viewed from the Image 
Channel server. Compressions ratios do not appear for local or remote exams.

Generic Patient Data

The following sample image displays generic patient data that appears in all DICOM overlay 
information, regardless of modality.

NOTE: Patient information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Institution Name (0008,0080) The location where the study was 
acquired.

2 Patient’s Name (0010,0010) The patient’s surname and first name; 
delimited by comma.

3 Patient’s Age
Patient’s Date of Birth
Patient’s Sex
Patient ID

(0010,1010)
(0010,0030)
(0010,0040)
(0010,0020)

The patient’s age.
The patient’s date of birth.
The patient’s gender.
The patient’s user identification.

4 Accession Number (0008,0050) The accession number of the study.

5 Study Date (0008,0020) The date the study was acquired.

6 Acquisition Time
Series Time

(0008,0032)
(0008,0031)

The time the study was acquired.
The time the series was acquired.
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CR DICOM Information

The following sample image is from the Computed Radiography (CR) modality, with all 
relevant DICOM overlay information displayed.

Non Primary Study

Station Name

Ex: Study ID

Series Description

Contrast/Bolus Agent

Series Number Info

Image Number Info

Body Part Examined

Patient Position

Image Comment

LUT Window Level

ERMF

Pixel Spacing Calibration Type

Pixel Spacing Calibration Description
NOT TO SCALE
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1010) The name of the station that 
performed the study.

2 Study ID (0020,0010) The identification of the study.

3 Series Descriptions (0008,103E) The series number and the total 
number of series.

4 Contrast/Bolus Agent (0018,1010) The contrast or bolus agent used.

5 Series Number Info (calculated) The series instance by the total 
number of series in the study (for 
example, Se: 1/2).

6 Image Number Info (calculated) The instance number by the total 
number of images in the series.

The image number displayed for an 
image in eFilm may not be sequential 
as it depends on the image number 
present in the DICOM instance. 

The total image count displays the 
total number of images in the study. If 
images have been deleted from the 
original study, the study may contain 
an image number that is greater than 
the total image count as the image 
number is derived from the DICOM 
file.

7 Body Part Examined (0018,0015) The part of the body that has been 
acquired.

8 Patient Position (0018,5100) The position of the patient in relation 
to the acquisition device.

9 Image Comment (0020,4000) User-defined comment about the 
image.

10 Magnification Info (calculated) The magnification setting of the image 
within the viewport. If the 
magnification of the image is true size, 
the overlay displays, “Pixel for pixel.”
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11 Laterality Info (calculated) The laterality of the image or series 
(for example, Lat: L), or both (for 
example, Lat: L/L).

12 Non Primary Study The message displayed for non-
primary studies when using hanging 
protocols. By default, the message is 
“Non-Primary Study.” To specify a 
different message, see “Customizing 
System Preferences” on page 68.

13 LUT Window Level (calculated) The DICOM Lookup Tables accessed 
by the image.

14 Estimated Radiographic 
Magnification Factor 
(ERMF)

(0018,1114) Ratio of Source Image Receptor 
Distance over Source Object 
Distance. Only displayed if the ERMF 
value is not one. 

15 Pixel Spacing Calibration 
Type

(0028,0A02) The type of correction for the effect of 
geometric magnification or calibration 
against an object of known size (if 
any). 

16 Pixel Spacing Calibration 
Description

(0028,0A04) A free text description of the type of 
correction or calibration performed.

17 Not To Scale Displays the “Image may not be to 
scale” message for non-calibrated 
images.

ID DICOM Reference DICOM Tag # Description
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CT DICOM Information

The following sample image is from the Computed Tomography (CT) modality, with all relevant 
DICOM overlay information displayed.

LR

P

A

Image Comment
Image Size
Convolution Kernel
Non Primary Study

DFOV

Manufacturer Model Name
Study ID
Series Description
Contrast/Bolus Agent
Series Number Info
Image Number Info
Patient Location Info
Magnification Info
Laterality Info

KVP
X-ray Tube Current
Thickness and Pitch
Gantry Detector Tilt
Exposure Time
Gantry Period
Table Speed
Scan Pitch Ratio
LUT Window Level
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Manufacturer Model 
Name

(0008,1090) The manufacturer’s model name of the 
machine.

2 Study ID (0020,0010) The identification of the study.

3 Series Description (0008,103E) The series number and the total number 
of series.

4 Contrast/Bolus 
Agent

(0018,0010) The contrast or bolus agent used.

5 Series Number Info (calculated) The series instance by the total number of 
series in the study (for example, Se: 1/2).

6 Image Number Info (calculated) The instance number by the total number 
of images in the series (for example, Im: 
4/48).

The image number displayed for an image 
in eFilm may not be sequential as it 
depends on the image number present in 
the DICOM instance. 

The total image count displays the total 
number of images in the study. If images 
have been deleted from the original study, 
the study may contain an image number 
that is greater than the total image count 
as the image number is derived from the 
DICOM file.

7 Patient Location Info (calculated) The plane (for example, axial, sagittal, 
coronal) and the slice location (for 
example, Ax: H74.6).

8 Magnification Info (calculated) The magnification setting of the image 
within the viewport. If the magnification of 
the image is true size, the overlay 
displays, “Pixel for pixel.”

9 Laterality Info (calculated) The laterality of the image or series (for 
example, Lat: L), or both (for example, 
Lat: L/L).

10 Image Comment (0020,4000) User-defined comments about the image.
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11 Image Size (2020,0030) The size of the image in the DICOM 
header (by rows and columns in pixels.

12 Convolution Kernel (0018,1210) The convolution kernel or algorithm used 
to reconstruct data.

13 Non Primary Study The message displayed for non-primary 
studies when using hanging protocols. By 
default, the message is “Non-Primary 
Study.” To specify a different message, 
see “Customizing System Preferences” 
on page 68.

14 KVP (0018,0060) The peak voltage (in kilovolts) of the 
machine.

15 X-ray Tube Content (0018,1151) The current in (mA) of the X-ray tube.

16 Thickness and Pitch (calculated) For axial images only. Displays the slice 
thickness and the pitch (spacing between 
slices divided by slice thickness). For 
example, 50.mm 2.5:1.

17 Gantry Detector Tilt (0018,1120) The tilt of the image, as detected by 
gantry.

18 Exposure Time (0018,1150) The amount of time the image was 
exposed divided by 1000.

19 Gantry Period (0019,1027) A private tag defined by the acquisition 
device.

20 Table Speed (0018,9309) A private tag defined by the acquisition 
device.

21 Scan Pitch Ratio (0043,1027) A private tag defined by the acquisition 
device.

22 LUT Window Level (calculated) The DICOM Lookup tables accessed by 
the image.

23 DFOV (calculated) The field of view, which is the actual size 
of the image within the viewport (in cm).

ID DICOM Reference DICOM Tag # Description
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DX DICOM Information

The following sample image is from the Digital Radiography (DX) modality, with all relevant 
DICOM overlay information displayed.

Non Primary Study

Station Name
Study ID
Series Description
Series Number Info
Image Number Info
Image Comment
Magnification Info
Laterality Info

NOT TO SCALE
LUT Window Level

ERMF

Pixel Spacing Calibration Type

Pixel Spacing Calibration Description
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1010) The name of the station that performed 
the study.

2 Study ID (0020,0010) The identification of the study.

3 Study Description (0008,103E) The series number and the total 
number of series.

4 Series Number Info (calculated) The series instance by the total 
number of series in the study (for 
example, Se: 1/2).

5 Image Number Info (calculated) The instance number by the total 
number of images in the series (for 
example, Im: 4/48).

The image number displayed for an 
image in eFilm may not be sequential 
as it depends on the image number 
present in the DICOM instance. 

The total image count displays the total 
number of images in the study. If 
images have been deleted from the 
original study, the study may contain an 
image number that is greater than the 
total image count as the image number 
is derived from the DICOM file.

6 Image Comment (0020,4000) User-defined comments about the 
image.

7 Magnification Info (calculated) The magnification setting of the image 
within the viewport. If the magnification 
of the image is true size, the overlay 
displays, “Pixel for pixel.”

8 Laterality Info (calculated) The laterality of the image or series (for 
example, Lat: L), or both (for example, 
Lat: L/L).
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9 Non Primary Study The message displayed for non-
primary studies when using hanging 
protocols. By default, the message is 
“Non-Primary Study.” To specify a 
different message, see “Customizing 
System Preferences” on page 68.

10 LUT Window Level (calculated) The DICOM Lookup Tables accessed 
by the image.

11 Estimated 
Radiographic 
Magnification Factor 
(ERMF)

(0018,1114) Ratio of Source Image Receptor 
Distance over Source Object Distance. 
Only displayed if the ERMF value is not 
one. 

12 Pixel Spacing 
Calibration Type

(0028,0A02) The type of correction for the effect of 
geometric magnification or calibration 
against an object of known size (if 
any). 

13 Pixel Spacing 
Calibration Description

(0028,0A04) A free text description of the type of 
correction or calibration performed.

14 Not To Scale Displays the “Image may not be to 
scale” message for non-calibrated 
images.

ID DICOM Reference DICOM Tag # Description
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ES DICOM Information

The following sample image is from the Endoscopy (ES) modality, with all relevant DICOM 
overlay information displayed.

Study ID

Non Primary Study

NOT TO SCALE

Station Name
Study ID
Series Description
Image Number Info
Image Comment
Magnification Info
Laterality Info

LUT Window Level
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1010) The name of the station that performed 
the study.

2 Study ID (0020,0010) The identification of the study.

3 Study Description (0008,103E) The series number and the total number 
of series.

4 Series Number Info (calculated) The series instance by the total number 
of series in the study (for example, Se: 1/
2).

5 Image Number Info (calculated) The instance number by the total number 
of images in the series (for example, Im: 
4/48).

The image number displayed for an 
image in eFilm may not be sequential as 
it depends on the image number present 
in the DICOM instance. 

The total image count displays the total 
number of images in the study. If images 
have been deleted from the original 
study, the study may contain an image 
number that is greater than the total 
image count as the image number is 
derived from the DICOM file.

6 Image Comment (0020,4000) User-defined comments about the image.

7 Magnification Info (calculated) The magnification setting of the image 
within the viewport. If the magnification of 
the image is true size, the overlay 
displays, “Pixel for pixel.”
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8 Laterality Info (calculated) The laterality of the image or series (for 
example, Lat: L), or both (for example, 
Lat: L/L).

9 Non Primary Study The message displayed for non-primary 
studies when using hanging protocols. 
By default, the message is “Non-Primary 
Study.” To specify a different message, 
see “Customizing System 
Preferences” on page 68.

10 LUT Window Level (calculated) The DICOM Lookup Tables accessed by 
the image.

11 Not To Scale Displays the “Image may not be to scale” 
message for non-calibrated images.

ID DICOM Reference DICOM Tag # Description
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MG DICOM Information

The following sample image is from the Mammography (MG) modality, with all relevant 
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DICOM overlay information displayed.

Station Name
Study ID
Series Description
Series Number Info
Image Number Info
Image Comment
Magnification Info
Laterality Info

Non Primary Study

Institution Address
Mammo Lossy Warning
NOT TO SCALE
Show Mammo Marker

LUT Window Level

ERMF

Pixel Spacing Calibration Type

Pixel Spacing Calibration Description
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1010) The name of the station that 
performed the study.

2 Study ID (0020,0010) The identification of the study.

3 Study Description (0008,103E) The series number and the total 
number of series.

4 Series Number Info (calculated) The series instance by the total 
number of series in the study (for 
example, Se: 1/2).

5 Image Number Info (calculated) The instance number by the total 
number of images in the series (for 
example, Im: 4/48).

The image number displayed for an 
image in eFilm may not be sequential 
as it depends on the image number 
present in the DICOM instance. 

The total image count displays the 
total number of images in the study. If 
images have been deleted from the 
original study, the study may contain 
an image number that is greater than 
the total image count as the image 
number is derived from the DICOM 
file.

6 Image Comment (0020,4000) User-defined comments about the 
image.

7 Magnification Info (calculated) The magnification setting of the 
image within the viewport. If the 
magnification of the image is true 
size, the overlay displays, “Pixel for 
pixel.”

8 Laterality Info (calculated) The laterality of the image or series 
(for example, Lat: L), or both (for 
example, Lat: L/L).
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9 Non Primary Study The message displayed for non-
primary studies when using hanging 
protocols. By default, the message is 
“Non-Primary Study.” To specify a 
different message, see 
“Customizing System 
Preferences” on page 68.

10 LUT Window Level (calculated) The DICOM Lookup Tables accessed 
by the image.

11 Estimated Radiographic 
Magnification Factor 
(ERMF)

(0018,1114) Ratio of Source Image Receptor 
Distance over Source Object 
Distance. Only displayed if the ERMF 
value is not one. 

12 Institution Address (0008,0081) The address of the acquiring 
institution.

13 Mammo Lossy Warning Displays the “Lossy Image - Not for 
Diagnosis” message if the image is 
lossy.

14 Not To Scale (Displays the “Image may not be to 
scale” message for non-calibrated 
images.

15 Show Mammo Marker Displays the mammography image 
marker (for example, LMLO). If the 
image is magnified, this marker 
displays an extra M (for example, 
LMMLO). 

ID DICOM Reference DICOM Tag # Description
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MR DICOM Information

The following sample image is from the Magnetic Resonance (MR) modality, with all relevant 
DICOM overlay information displayed.

A

LR

P

Magnetic Field Strength
Station Name
Study ID
Series Description
Contrast/Bolus Agent
Series Number Info
Image Number Info
Patient Location Info
Magnification Info
Laterality Info

Accession Number
Image Comment
Image Size
Convolution Kernel

Echo Train Length
Repetition Time
Echo Time
Receiving Coil
Slice Thickness
LUT Window Level

DFOV
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Magnetic Field 
Strength

Station Name

(0018,0087)

(0008,1010)

The nominal field strength of MR magnet.

The name of the station that performed the 
study.

2 Study ID (0020,0010) The identification of the study.

3 Study Description (0008,103E) The series number and the total number of 
series.

4 Contrast/Bolus Agent  (0018,0010) The contrast or bolus agent used.

5 Series Number Info (calculated) The series instance by the total number of 
series in the study (for example, Se: 1/2).

6 Image Number Info (calculated) The instance number by the total number 
of images in the series (for example, Im: 4/
48).

The image number displayed for an image 
in eFilm may not be sequential as it 
depends on the image number present in 
the DICOM instance. 

The total image count displays the total 
number of images in the study. If images 
have been deleted from the original study, 
the study may contain an image number 
that is greater than the total image count as 
the image number is derived from the 
DICOM file.

7 Patient Location Info (calculated) The plane (for example, axial, sagittal, 
coronal) and the slice location (for 
example, Ax: H74.6).

8 Magnification Info (calculated) The magnification of the image within the 
viewport. If the magnification of the image 
is true size, the overlay displays, “Pixel for 
pixel.”

9 Laterality Info (calculated) The laterality of the image or series or both 
(for example, Lat: L, Lat: L/L).
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10 Accession Number (0008,0050) A number generated by a RIS that 
identifies the order for the Study.

11 Image Comment (0020,4000) User-defined comments about the image.

12 Image Size (2020,0030) The size of the image in the DICOM 
header (by rows and columns in pixels).

13 Convolution Kernel (0018,1210) The convolution kernel or algorithm used to 
reconstruct the data.

14 Echo Train Length (0018,0091) The length (in k-space) acquired per 
excitation per image.

15 Repetition Time (0018,0080) The time (in milliseconds) between pulse 
sequences.

16 Echo Time (0018,0081) The time (in milliseconds) between the 
middle of the excitation pulse and the peak 
of the echo produced.

17 Receiving Coil (0018,1250) The name of the receiving coil used for the 
study.

18 Slice Thickness (0018,0050) The ratio of spacing between slices divided 
by the slice thickness (except in the case of 
GE Lightspeed Scanners).

19 LUT Window Level (calculated) The DICOM Lookup Tables accessed by 
the image.

20 DFOV (calculated) The field of view, which is the actual size of 
the image within the viewport (in cm).

ID DICOM Reference DICOM Tag # Description
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NM DICOM Information

The following sample image is from the Nuclear Medicine (NM) modality, with all relevant 
DICOM overlay information displayed.

Station Name

Study ID

Series Description

Series Number Info

Image ID

Image Number Info

Image ID

Image Number Info

Image Comment

Radiopharmaceutical

Energy Window Name

Count Accumulated

Actual Frame Duration NOT TO SCALE

Non Primary Study
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1010) The name of the station that performed 
the

study.

2 Study ID (0020,0010) The identification of the study.

3 Series Description (0008,103E) The series number and the total number 
of series.

4 Series Number Info (calculated) The series instance by the total number of 
series in the study (for example, Se: 1/2).

5 Image ID (0054,0400) An image identified created by a user or 
generated by the equipment.

6 Image Number Info (calculated) The instance number by the total number 
of images in the series (for example, Im: 
4/48).

The image number displayed for an 
image in eFilm may not be sequential as 
it depends on the image number present 
in the DICOM instance. 

The total image count displays the total 
number of images in the study. If images 
have been deleted from the original study, 
the study may contain an image number 
that is greater than the total image count 
as the image number is derived from the 
DICOM file.

7 Image Comment (0020,4000) User-defined comments about the image.

8 Magnification Info (calculated) The magnification of the image within the 
viewport. If the magnification of the image 
is true size, the overlay displays, “Pixel for 
pixel.”

9 Laterality Info  (calculated) The laterality of the image or series or 
both (for example, Lat: L, Lat: L/L).
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10 Non Primary Study The message displayed for non-primary 
studies when using hanging protocols. By 
default, the message is “Non-Primary 
Study.” To specify a different message, 
see “Customizing System 
Preferences” on page 68.

11 Radiopharmaceutical (0018,0031) The name of the radiopharmaceutical.

12 Energy Window 
Name 

(0054,0018) User-defined name for the Energy 
Window.

13 Counts Accumulated (0018,0070) The sum of all gamma events for all 
frames within the image.

14 Actual Frame 
Duration

(0018,1242)  The amount of time elapsed during the 
acquisition of each frame (in msec).

15 LUT Window Level (calculated) The DICOM Lookup Tables accessed by 
the image.

16 Not To Scale Not To Scale Displays the “Image may not 
be to scale” message for non-calibrated 
images.

ID DICOM Reference DICOM Tag # Description
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OT DICOM Information

The following sample image is from the Other (OT) modality, with all relevant DICOM overlay 
information displayed.

Station Name

Study ID

Series Description

Series Number Info

Image Number Info

Image Comment

Magnification Info

LUT Window Level NOT TO SCALE

Non Primary Study
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1010) The name of the station that performed 
the study.

2 Study ID (0020,0010) The identification of the study.

3 Series Description (0008,103E) The series number and the total number 
of series.

4 Series Number Info (calculated) The series instance by the total number of 
series in the study (for example, Se: 1/2).

5 Image Number Info (calculated) The instance number by the total number 
of images in the series (for example, Im: 
4/48).

The image number displayed for an image 
in eFilm may not be sequential as it 
depends on the image number present in 
the DICOM instance. 

The total image count displays the total 
number of images in the study. If images 
have been deleted from the original study, 
the study may contain an image number 
that is greater than the total image count 
as the image number is derived from the 
DICOM file.

6 Image Comment (0020,4000) User-defined comments about the image.

7 Magnification Info (calculated) The magnification of the image within the 
viewport. If the magnification of the image 
is true size, the overlay displays, “Pixel for 
pixel.”
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8 Laterality Info  (calculated) The laterality of the image or series or 
both (for example, Lat: L, Lat: L/L).

9 Non Primary Study The message displayed for non-primary 
studies when using hanging protocols. By 
default, the message is “Non-Primary 
Study.” To specify a different message, 
see “Customizing System Preferences” 
on page 68.

10 LUT Window Level (calculated) The DICOM Lookup Tables accessed by 
the image.

11 Not To Scale Displays the “Image may not be to scale” 
message for non-calibrated images.

ID DICOM Reference DICOM Tag # Description
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PT DICOM Information

The following sample image is from the Positron Emission Tomography (PT) modality, with all 
relevant DICOM overlay information displayed.

A

P

L

Station Name
Study ID
Series Description
Series Number Info
Image Number Info
Patient Location Info
Image Comment
Magnification Info
Laterality Info

Radiopharmaceutical
Energy Window Name
Counts Accumulated
Actual Frame Duration
LUT Window Level NOT TO SCALE

R
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1010) The name of the station that performed 
the study.

2 Study ID (0020,0010) The identification of the study.

3 Series Description (0008,103E) The series number and the total number 
of series.

4 Series Number Info (calculated) The series instance by the total number of 
series in the study (for example, Se: 1/2).

5 Image Number Info (calculated) The instance number by the total number 
of images in the series (for example, Im: 
4/48).

The image number displayed for an image 
in eFilm may not be sequential as it 
depends on the image number present in 
the DICOM instance. 

The total image count displays the total 
number of images in the study. If images 
have been deleted from the original study, 
the study may contain an image number 
that is greater than the total image count 
as the image number is derived from the 
DICOM file.

6 Patient Location Info (calculated) The plane (for example, axial, sagittal, 
coronal) and the slice location (for 
example, Ax: H74.6).

7 Image Comment (0020,4000) User-defined comments about the image.

8 Magnification Info (calculated) The magnification of the image within the 
viewport. If the magnification of the image 
is true size, the overlay displays, “Pixel for 
pixel.”

9 Laterality Info  (calculated) The laterality of the image or series or 
both (for example, Lat: L, Lat: L/L).

10 Radiopharmaceutical (0018,0031) The name of the radiopharmaceutical.

11 Energy Window 
Name 

(0054,0018) User-defined name for the Energy 
Window.
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12 Counts Accumulated (0018,0070) The sum of all gamma events for all 
frames within the image.

13 Actual Frame 
Duration

(0018,1242)  The amount of time elapsed during the 
acquisition of each frame (in msec).

14 LUT Window Level (calculated) The DICOM Lookup Tables accessed by 
the image.

15 Not To Scale Not To Scale Displays the “Image may not 
be to scale” message for non-calibrated 
images.

ID DICOM Reference DICOM Tag # Description
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RF DICOM Information

The following sample image is from the Radio Fluoroscopy (RF) modality, with all relevant 
DICOM overlay information displayed.

Station Name

Study ID

Series Description

Contrast/Bolus Agent

Series Number Info

Image Number Info

Image Comment

Magnification Info

Non Primary Study

LUT Window Level NOT TO SCALE
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1010) The name of the station that performed the 
study.

2 Study ID (0020,0010) The identification of the study.

3 Series Description (0008,103E) The series number and the total number of 
series.

4 Contrast/Bolus Agent  (0018,0010) The contrast or bolus agent used.

5 Series Number Info (calculated) The series instance by the total number of 
series in the study (for example, Se: 1/2).

6 Image Number Info (calculated) The instance number by the total number 
of images in the series (for example, Im: 4/
48).

The image number displayed for an image 
in eFilm may not be sequential as it 
depends on the image number present in 
the DICOM instance. 

The total image count displays the total 
number of images in the study. If images 
have been deleted from the original study, 
the study may contain an image number 
that is greater than the total image count 
as the image number is derived from the 
DICOM file.

7 Laterality Info (calculated) The laterality of the image or series or both 
(for example, Lat: L, Lat: L/L).

8 Image Comment (0020,4000) User-defined comments about the image.
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9 Magnification Info (calculated) The magnification setting of the image 
within the viewport. If the magnification of 
the image is true size, the overlay 
displays, “Pixel for pixel.”

10 Non Primary Study The message displayed for non-primary 
studies when using hanging protocols. By 
default, the message is “Non-Primary 
Study.” To specify a different message, 
see “Customizing System Preferences” 
on page 68.

11 LUT Window Level (calculated) The DICOM Lookup Tables accessed by 
the image.

12 Not to Scale Displays the “Image may not be to scale” 
message for non-calibrated images.

ID DICOM Reference DICOM Tag # Description
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RT DICOM information

The following sample image is from the Radiotherapy (RT) modality, with all relevant DICOM 
overlay information displayed.

St

Non Primary Study

Station Name
Study ID
Series Description
Contrast/Bolus Agent
Series Number Info
Image Number Info
Body Part Examined
Patient Position
Image Comment
Magnification Info
Laterality Info

LUT Window Level

NOT TO SCALE
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1090) The name of the station that performed 
the study.

2 Study ID (0020,0010) The identification of the study.

3 Series Description (0008,103E) The series number and the total number 
of series.

4 Contrast/Bolus Agent  (0018,0010) The contrast or bolus agent used.

5 Series Number Info (calculated) The series instance by the total number of 
series in the study (for example, Se: 1/2).

6 Image Number Info (calculated) The instance number by the total number 
of images in the series (for example, Im: 
4/48).

The image number displayed for an image 
in eFilm may not be sequential as it 
depends on the image number present in 
the DICOM instance. 

The total image count displays the total 
number of images in the study. If images 
have been deleted from the original study, 
the study may contain an image number 
that is greater than the total image count 
as the image number is derived from the 
DICOM file.

7 Body Part Examined (0018,0015) The part of the body that has been 
acquired.

8 Patient Position (0018,5100) The position of the patient in relation to 
the acquisition device.

9 Image Comment (0020,4000) User-defined comments about the image.

10 Magnification Info (calculated) The magnification setting of the image 
within the viewport. If the magnification of 
the image is true size, the overlay 
displays, “Pixel for pixel.”
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11 Laterality Info (calculated) The laterality of the image or series or 
both (for example, Lat: L, Lat: L/L).

12 Non Primary Study The message displayed for non-primary 
studies when using hanging protocols. By 
default, the message is “Non-Primary 
Study.” To specify a different message, 
see “Customizing System Preferences” 
on page 68.

13 LUT Window Level (calculated) The DICOM Lookup Tables accessed by 
the image.

14 Not To Scale Displays the “Image may not be to scale” 
message for non-calibrated images.

ID DICOM Reference DICOM Tag # Description
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US DICOM Information

The following sample image is from the Ultrasound (US) modality, with all relevant DICOM 
overlay information displayed.

Station Name
Study ID
Series Description
Contrast/Bolus Agent
Series Number Info
Image Number Info
Image Comment
Magnification Info
Laterality Info Non Primary Study

LUT Window Level

NOT TO SCALE
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1090) The name of the station that performed 
the study.

2 Study ID (0020,0010) The identification of the study.

3 Series Description (0008,103E) The series number and the total number 
of series.

4 Contrast/Bolus Agent  (0018,0010) The contrast or bolus agent used.

5 Series Number Info (calculated) The series instance by the total number of 
series in the study (for example, Se: 1/2).

6 Image Number Info (calculated) The instance number by the total number 
of images in the series (for example, Im: 
4/48).

The image number displayed for an 
image in eFilm may not be sequential as it 
depends on the image number present in 
the DICOM instance. 

The total image count displays the total 
number of images in the study. If images 
have been deleted from the original study, 
the study may contain an image number 
that is greater than the total image count 
as the image number is derived from the 
DICOM file.

7 Image Comment (0020,4000) User-defined comments about the image.

8 Magnification Info (calculated) The magnification setting of the image 
within the viewport. If the magnification of 
the image is true size, the overlay 
displays, “Pixel for pixel.”
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9 Laterality Info (calculated) The laterality of the image or series or 
both (for example, Lat: L, Lat: L/L).

10 Non Primary Study The message displayed for non-primary 
studies when using hanging protocols. By 
default, the message is “Non-Primary 
Study.” To specify a different message, 
see “Customizing System 
Preferences” on page 68.

11 LUT Window Level (calculated) The DICOM Lookup Tables accessed by 
the image.

12 Not To Scale Displays the “Image may not be to scale” 
message for non-calibrated images.

ID DICOM Reference DICOM Tag # Description
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XA DICOM Information

The following sample images are from the X-Ray Angiography (XA) modality, with all relevant 
DICOM overlay information displayed.

Station Name
Study ID
Series Description
Contrast/Bolus Agent
Series Number Info
Image Number Info
Image Comment
Magnification Info
Laterality Info

Non Primary Study

NOT TO SCALE

LUT Window Level

ERMF

Pixel Spacing Calibration Type

Pixel Spacing Calibration Description
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NOTE: Overlay information may differ based on DICOM data provided.

ID DICOM Reference DICOM Tag # Description

1 Station Name (0008,1090) The name of the station that performed the study.

2 Study ID (0020,0010) The identification of the study.

3 Series Description (0008,103E) The series number and the total number of series.

4 Contrast/Bolus 
Agent

 (0018,0010) The contrast or bolus agent used.

5 Series Number Info (calculated) The series instance by the total number of series in the 
study (for example, Se: 1/2).

6 Image Number Info (calculated) The instance number by the total number of images in 
the series (for example, Im: 4/48).

The image number displayed for an image in eFilm may 
not be sequential as it depends on the image number 
present in the DICOM instance. 

The total image count displays the total number of 
images in the study. If images have been deleted from 
the original study, the study may contain an image 
number that is greater than the total image count as the 
image number is derived from the DICOM file.

7 Image Comment (0020,4000) User-defined comments about the image.

8 Magnification Info (calculated) The magnification setting of the image within the 
viewport. If the magnification of the image is true size, 
the overlay displays, “Pixel for pixel.”

9 Laterality Info (calculated) The laterality of the image or series or both (for 
example, Lat: L ,Lat: L/L).

10 Non Primary Study The message displayed for non-primary studies when 
using hanging protocols. By default, the message is 
“Non-Primary Study.” To specify a different message, 
see “Customizing System Preferences” on page 68.

11 LUT Window Level (calculated) The DICOM Lookup Tables accessed by the image.

12 Estimated 
Radiographic 
Magnification Factor 
(ERMF)

(0018,1114) Ratio of Source Image Receptor Distance over Source 
Object Distance. Only displayed if the ERMF value is 
not one. 
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13 Pixel Spacing 
Calibration Type

(0028,0A02) The type of correction for the effect of geometric 
magnification or calibration against an object of known 
size (if any). 

14 Pixel Spacing 
Calibration 
Description

(0028,0A04) A free text description of the type of correction or 
calibration performed.

15 Not To Scale Displays the “Image may not be to scale” message for 
non-calibrated images.

ID DICOM Reference DICOM Tag # Description
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Appendix D Power User Features
This appendix is designed for advanced users of eFilm. This section describes the following 
features:

• Using the Mini bar (see “Using the Mini Bar” on page 349).

• Moving series to another viewport (see “Reorganizing Series in Viewports” on 
page 350).

• Reserved accelerator keys (see “Reserved Accelerator Keys” on page 351).

Using the Mini Bar

In addition to the main toolbar, you can also use the Mini Bar for quick access to commonly 
used tools.

By default, the Mini Bar includes the following six tools:

• Stack (see “Stacking Images” on page 173).

• Window/Level (see “Setting Window/Level Values” on page 179).

• Pan (see “Panning” on page 187).

• Zoom (see “Zooming” on page 189).

• Probe (see “Probing Images” on page 215).

• Measurement Tool - Line (see “Making Linear Measurements” on page 207).
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This tool set is predefined; tools cannot be added to the Mini Bar, but they can be removed by 
removing them from the toolbar. If the toolbar is customized not to display any of the tools in 
this set, then those tools are not displayed in the Mini Bar. All of the tools on the Mini Bar can 
be assigned to either the left or right mouse button.

NOTE: Mouse button requirements apply to the Mini Bar (see “Assigning Mouse 
Buttons” on page 46).

To access the Mini Bar

Hold the right-mouse button and then click the left-mouse button. The Mini Bar pops up in the 
area of the window where you clicked both mouse buttons.

Reorganizing Series in Viewports

You can rearrange the order in which series are displayed in the main eFilm window by 
moving them to other viewports. You can also remove series from the current display; 
however, this does not permanently remove them from the study.

To move a series to another viewport

Holding Shift, click the left-mouse button on the series you want to move and drag it to another 
viewport.

NOTE: The series returns to its default arrangement when you close the study.

To remove a series from a viewport

Select the series you want to remove from the current display and press Delete.
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Reserved Accelerator Keys

The following keys are reserved for standard Windows and eFilm-specific functions, and 
cannot be assigned as keyboard shortcuts to eFilm tools (see “Assigning Shortcut Keys” 
on page 46).

Function Key Action Description

Delete Delete Deletes the selection.

Edit Copy Ctrl+C or 
Ctrl+Insert

Copies the selection.

Edit Cut Ctrl+X or 
Shift+Delete

Cuts the selection.

Edit Paste Ctrl+V or 
Shift+Insert

Pastes the selection.

Edit Undo Ctrl+Z or 
Alt+Back

Undoes the last action.

File New Ctrl+N Creates a new file.

File Open Ctrl+O Opens an existing file.

File Print Ctrl+P Prints the current file.

File Save Ctrl+S Saves the current file.

First Image Home Returns to the first image in the series.

Help Contents F1 or 
Shift+F1

Launches the eFilm Help file.

Last Image End Returns to the last image in the series.

Presets 1–11 F2–F12 Applies the corresponding window level preset 
(see “Changing Window/Level Presets” on 
page 57).

Search Dialog Ctrl+LWin Opens the Study Manager window (see “Using 
the Study Manager” on page 103).

Select All Series Ctrl+A Selects all visible series (see “Selecting Series” 
on page 134).

Order Voxgram Alt+V Calls up the Voxgram Image Preview window (see 
“Ordering Voxgram Images” on page 236).
Note: Can only be used on Simgram images.
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A
accessing. See opening
adding

annotations 206
DICOM header tags 269
domains 95
filters 195
hanging protocols 145
Image Channel servers 79
MPR slabs 247
MPR views 237
patients 252
profiles 39
remote devices 74
reports 271
scrapbooks 250
thumbnails 167
web services 95
window/level presets 57

advanced user settings 62
alpha setting 200
angle measurements 211
annotations 206
applying

filters 196
hanging protocols 127, 158
window/level presets 181

arranging studies in panes 123
arrows 210
assigning

color mappings 232
grayscale mappings 234
mouse buttons 46
shortcut keys 46

associating hanging protocols 163
authenticating user credentials 36
authentication

bypassing 36
configuring 35

auto routing, configuring 86
automatic series synchronization 176
AVI video files

exporting images 255
exporting volumes 257

B
background 200
black outside window 231
brightness 179
builder 145
burning CDs 261

C
calibrating images 214
canceling. See deleting
CD burning 261
checking. See verifying
cine tool 174
clearing measurements 220
closing

eFilm 40
hanging protocols manager 163
studies 139

coherence 182
colors

assigning mappings 232
editing mappings 236
inverting 183
loading mappings 235
mapping 200, 231

common tools. See tools
comparing multiple studies 126
compression ratio 81
configuring

advanced user settings 62
alpha setting 200
auto routing 86
color maps 231
DICOM 82
hanging protocol preferences 68
hanging protocols 161
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HP manager 156
image brightness 179
Image Channel compression 81
Image Channel settings 78
image contrast 180
image orientation 186
image view 186
images with DSA 193
loading parameters 226
login settings 95
modality layouts 60
mouse move map 47
MPR view 242
overlay settings for a modality 65
printers 84
Process Manager 272
process settings 275
remote devices 74
removal period 119
screen layout 125
series view 190
study manager 105
system preferences 68
toolbar 44
visualization services 100
volume settings 91
window/level presets 57

connectivity features 271
contrast 180
creating. See adding
cropping volumes 227

D
database maintenance routine

scheduling 281
database monitor 278
deleting

annotations 206
DICOM header tags 269
domains 95
hanging protocols 163
Image Channel servers 79
local exams 109
MPR view 247
remote devices 74
window/level presets 57

devices, remote 74

diagnostic use, caution on mobile devices 14
DICOM

configuration 82
editing headers 269
header tags 269
images 130
opening files 132
overlay information 307
printers 84
server settings 276
verification 77

DICOM Dump
opening 267
overview 267

directories 277
disassociating hanging protocols 163
disk management 278
disk usage

visual representation 107
warning 108

displaying. See viewing
domains 95
domains, adding 95
dragging and dropping thumbnails 169
drawing arrows 210
DSA 193

E
editing

annotations 206
color mappings 236
DICOM header tags 269
DICOM headers 269
filters 197
grayscale mappings 236
Image Channel servers 79
passwords 125, 280
remote devices 74
window/level presets 57

eFilm
closing 40
installing 16
licenses 27
logging in 36
overview 13
registering 27
starting 25
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uninstalling 40
workspace 42

eFilm Mobile. sharing studies using 253
elliptical measurements 209
encryption password 125
enterprise management 77
exams

DICOMDIR 112
filtering 109
Image Channel remote 114
local 109
remote 111
searching on iConnect Cloud 115
See also studies

exiting. See closing
exploding series 191
exporting

hanging protocols 160
images as AVI files 255
images as JPEG files 255
volumes as AVI files 257

F
field of view 193
files. See DICOM
film digitizer 131
filters 195
finding. See searching
flipping

images 186
foreground 200
freeing up hard drive space 266
fusing images 198
Fusion PACS Workflow registration 93

G
getting. See retrieving
grayscale mappings

assigning 234
editing 236
loading 235
toolbar 44

H
hanging protocols

adding 145
applying 127, 158
associating 163
builder 145
closing manager 163
configuring 161
deleting 163
disassociating 163
exporting 160
importing 160
managing 156
preferences 68
previewing 158
re-sorting 156
searching for 157
specific functions 143
switching layouts 159
using manager 155

hard drive space 266
hardware requirements 15
hiding

toolbar 43
high water mark 278
HIS/RIS interface 93
histogram analysis 62
Hounsfield units 215

I
iConnect Cloud

opening 116
searching for exams on 115
sharing studies 118
unsharing studies 119

iConnect Cloud Share dialog box 118
identifying related offline studies 144
Image Channel

compression 81
remote exams 114
servers 79
settings 78

images
annotating 206
brightness 179
burning to CD 261
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calibrating 214
coherence 182
color inversion 183
configuring with DSA 193
contrast 180
DICOM 130
exporting as AVI files 255
exporting as JPEG files 255
flipping 186
fusing 198
importing 129–131
key. See key images
magnifying 188
MIP 223
moving through 171
orienting 186
panning 187
printing 259
probing 215
resetting 190
retrieving 103
rotating 186
scaling 259
scrolling through 172
selecting 133
Sigmoidal 182
Simgram 223
stacking 173
toggling shutter 192
tools. See tools
viewing in stereo 230
viewing options 186
zooming 189

importing
hanging protocols 160
images 129–131

initializing. See starting
inserting. See adding
installing eFilm 16
interacting with MPR series 241
interpolation 62
inverting image color 183

J
JPEG image files 255

K
key images

marking 135
overview 135
saving 135
viewing 136

L
launching. See starting
layouts

modality 60
screen 125
switching hanging protocol 159

licenses
eFilm 27
viewing properties 30

linear measurements 207
loading

color mappings 235
grayscale mappings 235
profiles 38

locating 3D points 177
locking

tools 47
logging on. See starting
login

credentials 36
settings 35, 95

low water mark 278

M
magnifying images 188
main tools. See tools
maintenance routine 281
managing

DICOM header tags 269
disks 278
hanging protocols 155, 156
processes 272
studies 77, 105

manual
series synchronization 176
volume rotation 229
window/level settings 179



Index EFILM WORKSTATION V. 4.2 USER’S GUIDE

Merge Healthcare Confidential

356

mapping colors 231
marking

images 89
key images 135

matching field of view 193
measurements

angle 211
clearing 220
elliptical 209
linear 207
moving caption 207, 209
tools. See tools

Mini Bar 50
mini bar 349
MIP images 223
mobile devices, caution regarding diagnostic use
14
modality

CT/PT fusion 198
layouts 60

mode, pixel-for-pixel 189
monitors, database 278
mouse buttons, assigning 46
mouse move map, defining 47
moving

image markers 89
measurement caption 207, 209
MPR line 242
through images 171
through series 175
through studies 175
toolbar 43

MPRs
adding views 237
configuring view 242
creating from 2D images 239
creating from 3D volumes 240
creating slabs 247
deleting view 247
interacting with series 241
orthogonal viewing planes 238
saving view 247

multiplanar tools. See tools
multiple

image fusion 198
studies 126

N
navigating. See moving
network queue overview 119
next tools. See tools
non-linear window levelling 182

O
opening

DICOM Dump 267
DICOM files 132
iConnect Cloud 116
Mini Bar 50
mini bar 349

operating systems 15
orienting

images 186
orthogonal viewing planes 238
overlay settings, configuring 65
overlaying

information 307
reference lines 184

overview
DICOM Dump 267
filters 195
network queue 119
Process Manager 272
3D modes 221
toolbar 43
tools 50

P
panes, arranging 123
panning images 187
passwords

encryption 125
login 36
service 280

patients, adding 252
pinging remote devices 77
pipeline, image fusion 200
pixel-for-pixel mode 189
points in 3D space 177
positioning. See moving
preferences
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hanging protocol 68
system 68

presets
volume rotation 229
See also window levelling

previewing hanging protocols 158
previous tools. See tools
printer configuration 84
printing images 259
probing images 215
processes

managing 272
settings 275

profiles
adding 39
loading 38
saving 38
switching 40

Q
query options 82
queue. See network queue overview
quitting. See closing

R
reference lines 184
registering

eFilm 27
Fusion PACS Workflow 93

related offline studies 144
removal period 119
removing. See deleting
requirements 15
resetting image settings 190
re-sorting

hanging protocols 156
studies 105

retrieving
images 103
remote exams 111

review status, filtering studies by 109
right-click context menu 144
rotating

images 186
MPR line 242

volumes 229

S
saving

key images 135
MPR view 247
profiles 38
toolbar 39

scaling images 259
scanning 131
scrapbooks 250
screen layout 60, 125
scrolling through images 172
searching

for DICOMDIR exams 112
for hanging protocols 157
for Image Channel remote exams 114
for local exams 109
for remote exams 111
for studies 103

selecting
images 133

sending studies 252
series

arranging in panes 123
exploding 191
key image. See key images
moving through 175
synchronizing 176
viewing options 190

servers
DICOM 276
Image Channel 79

services
password 280
visualization 100

setting up. See installing
settings

advanced user 62
alpha 200
black outside window 231
filter 197
Image Channel 78
login 95
original image 190
process 275
volumes 91
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window/level 179
sharing iConnect Cloud studies 118
shortcut keys, assigning 46
Sigmoidal images 182
Simgram images 223
slabs. See MPRs
slices 184
software requirements 15
stacking images 173
starting eFilm 25
stereo display mode 230
studies

arranging in panes 123
burning to CD 261
closing 139
comparing multiple 126
managing 77, 105
moving through 175
related offline 144
re-sorting 105
review status, filtering by 109
searching for 103
sending 252
updating list 119
viewing 121
viewing information 124
See also exams

study review status, filtering by 109
switching

hanging protocol layouts 159
profiles 40

synchronizing series 176
system

preferences 68
requirements 15

T
3D modes 221
thumbnails

dragging and dropping 169
generating 167
overview 164

toggling shutter 192
toolbar

configuring 44
grayscale 44
hiding 43

Mini Bar 50
mini bar 349
moving 43
overview 43
saving 39

tools
3D cursor 177
angle 211
annotate 206
arrow 210
calibrate 214
cine 174
clear all 220
common 51
ellipse 209
explode 191
filters 195
image manipulation 54
image processing 55
line 207
locking 47
magnify 188
main 51
measurement 53
Mini Bar 50
mini bar 349
MPR 239
multiplanar 54
next 53, 172
overview 50
pan 187
previous 53, 172
probe 215
reset 190
shutter 192
volume 55, 240
zoom 189

true size printing 259

U
uninstalling eFilm 40
unsharing iConnect Cloud studies 119
updating

domains 95
study list 119

users
advanced settings 62



EFILM WORKSTATION V. 4.2 USER’S GUIDE Index

Merge Healthcare Confidential

359

authenticating 36
profiles. See profiles

utilities
DICOM Dump 267
network queue 119
Process Manager 272

V
verifying

DICOM connections 77
domains 95
retrieval status 119

viewing
DICOMDIR exams 112
Image Channel remote exams 114
image options 186
images in stereo 230
key images 136
license properties 30
local exams 109
matching fields 193
MPRs 237
orthogonal MPR planes 238
reference lines 184
remote exams 111
reports 271
series options 190
stacked images 174
studies 121
study information 124

visualization services 100
volumes

creating MPRs 240
cropping 227
exporting as AVI files 257
loading parameters 226
rendering 221
rotating 229
settings 91
stereo display mode 230
tools. See tools

W
water marks 278
web services, adding 95

web services. See domains
window levelling

adding presets 57
applying presets 181
deleting presets 57
editing presets 57
manual settings 179
non-linear 182
presets 181
settings 179

Z
zooming images 189
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