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Considerations prior to use
The software is not intended to replace the skill and judgement of a qualified medical practitioner
and should only be used by people who have been appropriately trained in the software’s functions,
capabilities and limitations.
The user should be aware of the limitations in the accuracy and correctness of the output data
displayed on the screen, printed, or exported from eFilm. The quality of the data is dependent on the
correctness of the input data, the user’s interaction with the data, the quality, characteristics, and
settings of the display device or printer, and the necessity to interpolate the data for display
purposes. For example, measurement values in eFilm are dependent on the calibration information
provided by the modality in the DICOM header.
While eFilm has been tested extensively, it is impossible to completely test any piece of software,
and errors may remain in the software. It is possible that an error could manifest as an incorrect
measurement or image. Users must be aware of the potential for errors.
eFilm saves images together with patient information, both when saving to the local database and
when exporting from eFilm. It is important to protect this data from access by unauthorized
persons.
Users should be aware that certain views make use of interpolated data. This is data that is created
by eFilm based on the original data set. Interpolated data may give the appearance of healthy tissue
in situations where pathology that is near or smaller than the scanning resolution may be present.
On occasion, interpolated data may also include image artifacts which should not be interpreted as
real pathology.
The image scrapbook function is intended to preserve annotations on images. Scrapbooked images
should not be used for primary diagnosis.
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New Features
This section describes changes made to eFilm in the last few releases.

eFilm 3.0
The 3.0 release includes the following improvements:
z

toggle through image‐defined lookup tables (LUTs) using keyboard short‐cuts (see
“Changing window/level presets” on page 36)

z

customize DICOM overlays (see “Customizing DICOM overlay settings for a
modality” on page 42)

z

preload DICOM images when loading a patient study for review (see “Customizing
system preferences” on page 43)

z

display mammography markers without overlapping DICOM overlay text (see
“Using image markers” on page 54)

z

run visualization services on a standalone workstation, or on a server (see
“Configuring visualization services” on page 64)

z

include prior studies in your hanging protocols (see “Creating hanging protocols” on
page 95)

z

dock the thumbnail panel to the main window (see “Docking the thumbnail panel” on
page 114)

z

display cardio‐thoracic ratio (see “Displaying the cardio‐thoracic ratio (CTR)” on
page 147)

z

store images in an SQL Express database which offers more storage and reliability

z

label a spine using predefined annotations (see “Labeling a Spine” on page 150)

z

copy and paste images from eFilm to other Microsoft™ Windows™ applications (see
“Copying and Pasting Images” on page 179)

z

What‐You‐See‐Is‐What‐You‐Get (WYSIWYG) DICOM printing to print images as you
see it in the viewport (see “Printing images” on page 182)

z

burn DICOM images and non‐DICOM objects to DVDs and CDs (see “Burning
images to media” on page 184)

z

preserve presentation settings during the current active session while using Hanging
Protocols (see “Customizing advanced user settings for a modality” on page 39)

eFilm 2.1.2
The 2.1.2 release included the following improvements:
z
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revised setup for site licensing and clients (see “Setting up a site license” on page 10)

x
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z

revised thumbnail panel (see “Using thumbnails” on page 109)

z

added option to suppress Scale marker when printing images (see “Customizing
modality settings” on page 36)

z

added documentation on using eFilm Enterprise Management to automatically
maintain the list of remote devices (see Appendix , “Using eFilm Enterprise
Management”)

z

revised how the right‐click context menu loads related studies (see “Arranging study
series in panes” on page 77)

eFilm 2.1
The 2.1 release added the following features to eFilm:
z

Hanging Protocols Builder (see “Creating hanging protocols” on page 95)

z

Copy Annotations and Measurements (see “Copying annotations and measurements”
on page 148)

z

Resizable thumbnails (see “Resizing thumbnails” on page 114)

z

Can now view images generated by Radiotherapy (RT) modalities

z

Auto‐lock feature: eFilm now locks itself automatically after a configurable interval of
system inactivity (see “Configuring the login timeout” on page 62)

z

eFilm Advanced Visualization plugins: a number of optional modules for eFilm that
provide additional visualization functionality

z

audit logging (see “Using auditing” on page 63)

eFilm 2.0
In addition to the functionality of eFilm 1.9, eFilm 2.0 adds the following new features:
z

Hanging Protocols (see “Using Hanging Protocols” on page 91)

z

Key Images (see “Using key images” on page 86)

z

Login Authentication (see “Logging in to eFilm” on page 15)

z

Thumbnails (see “Using thumbnails” on page 109)

z

Image Fusion (see “Using image fusion” on page 136)

Note: The first three features are only available with the purchase of Fusion PACS™.
Contact Merge Healthcare Customer Service for details (see “Customer Support” on
page 3).
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Chapter 1: Getting Started
eFilm is an application used for viewing and manipulating medical images. Digital
images and data from various sources (including CT, MR, US units, computed and digital
radiographic devices, secondary capture devices, scanners, imaging gateways, or imaging
sources) can be displayed, analyzed, processed, stored and sent across computer networks
using this software. When viewing images, users can perform adjustments of window
width and level, image stacking, annotation and measurement of regions of interest, and
various image alterations. In addition, eFilm can be integrated with an institution’s
existing Hospital Information System (HIS) or Radiology Information System (RIS),
providing seamless access to reports for fully‐integrated electronic patient records.
In this chapter, you will learn:
z

what documentation is shipped with eFilm (see “About this guide” on page 2)

z

the minimum system requirements for eFilm (see “System requirements” on page 2)

z

contact information for Merge Healthcare customer support (see “Customer Support”
on page 3)

z

how to install eFilm (see “Installing eFilm” on page 3)

z

how to start eFilm (see “Starting eFilm” on page 6)

z

how to register eFilm (see “Registering eFilm” on page 7)

z

how to set up a site license (see “Setting up a site license” on page 10)

z

how to set up authentication (see “Configuring authentication” on page 13)

z

how to authenticate user credentials (see “Logging in to eFilm” on page 15)

z

how to load and create user profiles (see “Using profiles” on page 18)

z

how to exit eFilm (see “Exiting eFilm” on page 21)

z

how to uninstall eFilm (see “Uninstalling eFilm” on page 21)

Precautions
Due to limitations in data acquisition, eFilm cannot guarantee that the measurements are
accurate for DX, CR and MG images.
WARNING! eFilm cannot guarantee that the calibration data received from the modality
is accurate. We cannot guarantee that manual calibration performed by users were done
accurately.

Note: There is an inherent magnification effect and distortion when taking x‐ray images.
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About this guide
The eFilm User Guide provides a complete reference to the functions and features of eFilm
3.0.
Note: This document can be downloaded from the Support Downloads section of
www.merge.com, or purchased in hardcopy from Vervante (www.vervante.com).
In addition to the eFilm User Guide, eFilm includes the following documentation:
z

eFilm Lite User Guide: describes how to view images using eFilm Lite, which is a more
basic version of eFilm that can be included on removal media created by eFilm.

The following online help files are also provided with this product:
z

eFilm Help File: describes how to use eFilm.

z

eFilm Lite Help File: describes how to view images using eFilm Lite.

To access Help:
z

Click Contents on the Help menu; or

z

Click Help; or

z

Press F1.

System requirements
This section describes the hardware and software required to run eFilm.

Required hardware
eFilm must be run on a computer that meets the following, minimum hardware
requirements:
z

Pentium II‐class processor

z

512 MB RAM

z

40 GB free hard drive space (1 GB for installing eFilm and 39 GB for image storage)

z

Minimum display resolution 1024 x 768 with 16 bit/high color

When choosing computer hardware, users should note that the most substantial
performance gains result when RAM is increased. In order to prevent poor performance
of the software, Merge Healthcare does not recommend that eFilm be run on a less
powerful system than that listed above. Hard drive space should be added as image
storage requirements increase.

Recommended hardware
To get the most out of eFilm, Merge Healthcare recommends that your computer meet the
following specifications:

2

z

Pentium 4‐class processor

z

2 GB RAM

z

40 GB free hard drive space (1 GB for installing eFilm and 39 GB for image storage)
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Display resolution 1280 x 1024 with 32 bit/true color

Required hardware for 3D volume rendering
A video display adapter with at least 128 MB of video RAM that fully supports DirectX 8.1
or later.

Required software and operating systems
eFilm requires the following software programs and operating systems in order to operate
properly:
z

Windows 2000 or Windows XP Professional
Note: Windows 95, Windows 98, and Windows NT are no longer supported by Merge
Healthcare. To ensure optimal performance, it is advisable that you upgrade your
platforms for eFilm to Windows XP SP2 before you install eFilm.

z

Microsoft Internet Explorer (IE) 6.0 or higher

Refer to the product help files and the Merge Healthcare Web site at
www.mergehealthcare.com for the most up‐to‐date system requirements.

Customer Support
For support, please contact Merge Healthcare Customer Support:
z

In North America, call toll‐free, 1‐877‐741‐5369 or email
support@mergehealthcare.com

z

In Europe, Middle East and Africa, call +31‐40‐2990‐773 or email
emea_service@mergehealthcare.com

Installing eFilm
This section explains how to install eFilm:
z

from a CD (see “Installing from the CD” on page 5)

z

from a file downloaded from the Merge Healthcare web site (see “Installing from a
download” on page 5)

The procedure to upgrade eFilm is the same as the installation procedure. You can only
upgrade to eFilm version 3.0 from version 2.1.2. For versions earlier than 2.1.2, you can do
one of the following:
z

Upgrade to version 2.1.2, then upgrade to version 3.0.

z

Uninstall the previous version, then install version 3.0.

When you install the eFilm application, you can choose from one of the following type of
installations:

eFilm User Guide
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Typical — Install the application with its most common options. We recommended
this for most users.

z

Compact — Install the application with its minimum required options.
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z

Custom — Select the optional features that you want to install in addition the basic
options selected by default.

In addition, based on the model of eFilm you have purchased (i.e., Gold or Platinum),
each type of installation includes different eFilm options as described in the tables below.
The symbols used in the tables are defined as: S = Standard, O = Optional, N/A = Not
available.
The following table lists the options available for each type of installation when installing
the Gold model.
Option

Typical

Compact

Custom

Audit

S

S

S

CTR

N/A

N/A

N/A

Standalone Visualization Service

N/A

N/A

N/A

eFilm Lite

S

S

S

DICOM Dump

S

N/A

O

Seamless CD Burning

S

S

S

Image Filters

S

S

S

Sample Ortho Templates

S

N/A

O

Help

S

S

S

eFilm Workstation

The following table lists the options available for each type of installation when installing
the Platinum model.
Option

Typical

Compact

Custom

Audit

S

S

S

CTR

S

N/A

O

Standalone Visualization Service

S

N/A

O

eFilm Lite

S

S

S

DICOM Dump

S

N/A

O

Seamless CD Burning

S

S

S

Image Filters

S

S

S

Sample Ortho Templates

S

N/A

O

Help

S

S

S

eFilm Workstation

Note: If you have previously used the visualization services on a server, and choose to
switch the standalone version, the application does not migrate the visualization service
tables from the server to your client workstation.
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Note: The current version of the eFilm application comes with an SQL Express database to
provide more storage and increased reliability. This database is automatically installed
when you choose the Typical installation.

Tip: If you want to keep your Access database for DICOM image information, install the
application using the Custom installation. When installing the application, clear the
ʺMigrate Data to SQL Expressʺ radio button in the installation wizard to use the Access
database instead of the SQL Express database.

Installing from the CD
Follow the installation instructions provided in the Installation Wizard.
Note: Ensure that the system requirements outlined in “About this guide” on page 2 are
met prior to installing eFilm.
To install eFilm from the CD:
1.

Insert the eFilm CD in the CD‐ROM drive. If you do not have Autorun enabled,
navigate to your CD‐ROM drive and double‐click setup.exe.
Note: You must be logged in to the computer as an administrator to install eFilm.

2.

Follow the installation instructions in the Installation Wizard.
Note: This software cannot be installed to a directory path longer than 220 characters.

3.

Before you can send/retrieve images via DICOM, you will need to assign a unique AE
Title to the workstation. This information identifies the machine as a DICOM
Application Entity (AE).
Note: Make sure you turn off any fire walls.

4.

Once the installation is complete and you have restarted your computer, you will have
to decide whether to register eFilm right away, or evaluate it for a thirty‐day period.

Important: When you first restart the machine after installing eFilm, you must log in
again as the same user who installed eFilm, or at least as someone with administrative
rights on the machine.

Installing from a download
Before you can install eFilm, you must download the necessary file from
www.merge.com.
Note: Ensure that the system requirements outlined in “About this guide” on page 2 are
met prior to installing eFilm.

eFilm User Guide
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To install eFilm from a download:
1.

Double‐click the downloaded zip file. Extract the files to a folder on your desktop.

2.

Open the folder where you extracted the installation files.

3.

Double‐click eFilm30Tx.exe.
Note: You must be logged in to the computer as an administrator to install eFilm.

4.

Follow the installation instructions in the Installation Wizard.
Note: This software cannot be installed to a directory path longer than 220 characters.

5.

Before you can send/retrieve images via DICOM, you will need to assign a unique AE
Title to the workstation. This information identifies the machine as a DICOM
Application Entity (AE).
Note: Make sure you turn off any fire walls.

6.

Once the installation is complete and you have restarted your computer, you will have
to decide whether to register eFilm right away, or evaluate it for a thirty‐day period.

Important: When you first restart the machine after installing eFilm, you must log in
again as the same user who installed eFilm, or at least someone with administrative rights
on the machine.

Starting eFilm
You can start eFilm either from the desktop or through the Windows Start menu.
To start eFilm:
1.

2.

6

Do one of the following:
z

Double‐click the eFilm icon on your desktop

z

Navigate to Start > Programs > Merge eFilm > eFilm > eFilm

The first time you start the application, the Register dialog box will appear, prompting
you to register eFilm.
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Registering eFilm

Note: If you do not want to register at this time, you can choose to evaluate eFilm for
thirty days by clicking Evaluate. Once the evaluation period has ended, you must
register eFilm to continue using the application (see “Registering eFilm” on page 7).

Registering eFilm
You must register eFilm within thirty days from when you began to evaluate the
application. There is a fee for registering eFilm. Refer to the Merge Healthcare Web site at
www.merge.com for current prices. Registering eFilm gives you the right to use eFilm,
and entitles you to support and upgrades for a specified period of time.
Note: Unless you have registered for an unlimited license version of eFilm, the
Time‐Limited License dialog box will appear when you initially start the application.

You can select either one day, one week, or one month from the Remind me again in
drop‐down list or one day or one week from the Remind me ___ before the expiry date
drop‐down list, and click Continue. This reminder will only reappear depending on your
selection, except for the final day of your license period, where it will open every time you
start eFilm.
Important: Access to orthopaedic templates, hanging protocols, and key images is
license‐limited. Access to the latter two is available when using eFilm as a standalone
application, or in conjunction with a visualization services server. Multilingual versions of
eFilm are also licensed separately. You can enable these features when you purchase your
license; otherwise, functionality of these features will be unavailable. Contact Merge
Healthcare Customer Service for details (see “Customer Support” on page 3).

eFilm User Guide
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To register eFilm:
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1.

Click Register. The License Summary dialog box appears.

2.

Select the license for the product you are registering (in this case, eFilm Workstation).
Hold Ctrl to select multiple products.

3.

Choose one of the following license types:
z

Local: installs a standalone license, which can only be used on the computer on
which the license is installed and cannot be shared by network users on different
machines.

z

Client: the computer will operate under a site license (set up under the Server
option). A site license is a shared license stored on a central computer that other
users can access as clients. For information on configuring a client license, see
“Setting up client workstations” on page 12.

z

Server: the computer will operate as the site license server. This server will host the
site license and must be accessible to all client workstations (set up under the
Client option). A license server may host either a primary or secondary site
license. A secondary license server acts as a backup to the primary server in case
the primary server is down. See “Setting up a site license” on page 10 for a full
description of how to set up a license server.
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4.

If you selected either Local or Server, the License Key(s) dialog box appears.

5.

Please submit your reference key (or keys, for multiple products) to a Merge
Healthcare sales representative:

z

In North America, call toll‐free 1‐866‐977‐4004, fax +1‐414‐977‐4200 or email
efilm_sales@mergehealthcare.com.

z

In Europe, Middle East and Africa, call +31‐40‐2990‐770 or email
emea_license@mergehealthcare.com.
Note: If you are not purchasing a site license, you can also purchase a license key from
www.merge.com.
Upon confirmation of payment, an eFilm sales representative will provide you, either
directly or through a Web site, the license key or keys that match your unique
reference key. When entered, the license key will enable you to use the application
beyond the evaluation period. Please record this information for future reference.

6.

Click OK once you have entered the license key or keys.

Important: Your license key will work for only one computer, unless it is a site license.

eFilm User Guide
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To view your license properties:
1.

On the Help menu, click Licensing... The License Summary dialog box appears.

2.

Select a product and click View. The License Properties dialog box appears.

3.

Click OK to close the License Properties dialog box.

To change your license:
z

On the Help menu, click Licensing..., and then follow the procedure outlined in
“Registering eFilm” on page 7.

Setting up a site license
This document describes how to set up an eFilm Site License. The following points should
be kept in mind when setting up a site license:
z

Server licenses have a Concurrent User Limit — only “x” number of clients can use a
server license at one time. This value is set when the license is purchased.

z

When you purchase a site license, you will be asked to provide two reference
codes — one from your primary license server, and another from your optional
secondary server. You will then be issued one or two license keys (depending on
whether or not you provided a secondary reference code), one for each server.

There are three steps to setting up an eFilm Site License:
1.

10

Set up a primary license server (see “Setting up a Primary License Server” on
page 11).
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2.

Set up an optional secondary license server to be used as a backup in case the primary
server is down (see “Setting up a Secondary License Server (optional)” on page 12).

3.

Set up the client workstations (see “Setting up client workstations” on page 12).

Setting up a Primary License Server
The primary license server hosts the license for the site.
To set up a primary license server (high-level procedure):
1.

Designate one machine on the siteʹs network to act as the primary license server. This
is where the primary license will reside.

2.

Install eFilm on the primary license server.

3.

Obtain a server reference code from eFilm.

4.

Enter the license key in eFilm.

To obtain a server reference code:
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1.

Launch eFilm and open the License Summary dialog (available from the registration
dialog when eFilm starts up for the first time, or by selecting Help > Licensing...
within the application).

2.

Select the products you want to license (hold Ctrl to select multiple products).

3.

Click Server.

4.

As with a local license, a dialog box appears with one or more reference codes.

5.

Copy the reference codes to an email message.

6.

Email the reference codes to Merge Healthcare to obtain your license keys. You must
specify:
z

the number of concurrent users to be licensed

z

any optional features that must be licensed, such as Hanging Protocols
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To complete the license key setup:
1.

Type or copy & paste the license keys into eFilmʹs license dialog and click OK. eFilm
should install the license service on the server.

2.

Verify that the Sheriff service has been set up as an automatic Windows service:
a) In Windows, select Start > Settings > Control Panel > Administrative Tools >
Services. The Services window appears.
b) Locate the entry for SlsService.
c) In the Startup Type column, verify that the service is set to Automatic. If it is not,
right‐click the service and select Properties.
d) Select Automatic from the Startup Type drop‐down list.
e) Verify that the service has started.
f) Click OK.

Setting up a Secondary License Server (optional)
You may set up another machine to act as a backup to the primary license server in case
the primary server is down. To do this, pick a different machine on the network and
follow the steps above for setting up a primary license server, but enter the secondary
license key instead. This key is obtained from Merge Healthcare in the same way as any
license key.

Setting up client workstations
Once the license server(s) have been set up, eFilm can be installed on any number of client
machines on the network.
To set up a client workstation:
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1.

Install and run eFilm.

2.

Open the License Summary dialog (available from the registration dialog when eFilm
starts up for the first time, or by selecting Help > Licensing... within the application).

3.

Click Client. The Client License dialog box appears.
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4.

In the Server Pair drop‐down list, select the desired pair of servers. Once selected, the
dialog box automatically populates the information in the Primary Server and
Secondary Server fields.

5.

If the servers do not appear in the drop‐down list, do the following:
z

In the first Address field, enter the IP address of the PRIMARY license server.

z

In the first Port field, enter 8080.

Note: 8080 is the default setting; you can change the port on the license server using
the Process Manager (see “Changing process settings” on page 203).
6.

Click Verify to ensure that the client can access the license server.
Note: If the license is valid, and the Sheriff service is running on the server, the Status
field should indicate “Pass”. If it doesn’t say this, you should verify that the
“SlsService” is running on the license server.

7.

(Optional) If you have a secondary license server, repeat steps 4 to 6 to enter and
verify the information for the secondary server.

8.

Click OK.

9.

Restart eFilm for the changes to take full effect.

10. The client license set up is complete. Repeat the procedure for each workstation.

Configuring authentication
The first time you start eFilm you must configure your authentication options. This allows
you to determine whether user credentials are verified against a domain server, web
server, or at all. You can also configure eFilm’s automatic lockout feature, which locks the
application after a period of system inactivity.

eFilm User Guide
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To configure authentication settings:
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1.

Start eFilm. The eFilm Login dialog box appears. Notice that when you are logged in as
an administrator, the Settings button is visible on the dialog box.

2.

Click Settings. The Administrative Settings dialog box appears.
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3.

Depending on the situation in which you are deploying eFilm, you will choose one of
three options:
z

If eFilm will be invoked from another application such as FUSION RIS, select the
Bypass Login When Automated check box. This option can be used with either of
the other authentication options.

z

If you do not want or need users to authenticate their user credentials, select the
Bypass User Authentication check box. If you select this option, you do not need
to add an authentication authority.

Note: This check box is selected by default.
z

If you want users to authenticate their user credentials, follow the procedure
described in “Customizing login settings” on page 60 to add an authentication
authority.

Important: Whether Bypass Login When Automated is enabled or not depends on
the integrating application, such as FUSION RIS. You will need to enable this feature
for earlier versions of FUSION RIS, which will not recognize authentication and will
bypass the identity check. More recent versions may be aware of this authentication
capability and make use of it; in this case, this feature should remain disabled.
4.

Follow the procedure described in “Configuring the login timeout” on page 62 to
configure the lockout settings.

5.

Click OK to save your changes.

Logging in to eFilm
Depending on how your installation has been configured, you may or may not have to log
in to eFilm to proceed. eFilm can operate in two modes: authenticated and
non‐authenticated.

Using eFilm in non-authenticated mode
If you are using eFilm in non‐authenticated mode, you will not need to enter a password
to access the program. eFilm will ask for a user ID, so that it can load the correct profile for
the current user.

eFilm User Guide
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To load eFilm in non-authenticated mode:
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1.

Open eFilm. The eFilm Login dialog box appears.

2.

Enter your assigned username in the Username field.

3.

Click OK. The Study Manager window and toolbar will appear (see “eFilm window”
on page 23).
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Using eFilm in authenticated mode
Once launched, you must enter a valid username and password before you can begin
using eFilm. eFilm will become accessible once your authentication is successful.
To load eFilm in authenticated mode:
1.

Open eFilm. The eFilm Login dialog box appears.

2.

Enter your assigned username in the Username field.
Important: You cannot use “default” as your username for eFilm authentication.

3.

Enter the corresponding password in the Password field.

4.

Select an available login server from the Log in to: drop‐down list. The last server you
logged in with is selected by default (see “Customizing login settings” on page 60).
Note: A login server could be either a Windows domain, your current workstation, or
your Fusion PACS™ Workflow Manager. This list is populated with login servers
specified in the eFilm database, which can be configured from the Administrative
Settings tab (see “Customizing login settings” on page 60).
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5.

Click OK. If the login server validates the entered data, the Study Manager window
and toolbar will appear (see “eFilm window” on page 23).

6.

If the login server rejects the entered data, make sure you entered your information
correctly. If you are still unable to log into eFilm, click Close eFilm and contact your
system administrator to ensure that you have a valid username and password.
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Using profiles
Once you have been authenticated, eFilm will retrieve and apply your user profile.
Profiles are collections of user‐level settings, including toolbar configuration and window
position. This section shows you how to:
z

load your user profile (see “Loading profiles” on page 18)

z

save changes to your user profile (see “Saving profiles” on page 18)

z

create a new user profile (see “Creating new profiles” on page 18).

z

switch to another user profile (see “Switching profiles” on page 19).

Loading profiles
Once you log in (see “Logging in to eFilm” on page 15), eFilm will attempt to load your
user profile in the following manner:
1.

Profile Server: eFilm will attempt to load your user profile from the visualization
services server, if one is specified (see “Roaming profiles” on page 18).

2.

Local: If there is no server configured for loading profiles, your user profile will be
retrieved locally from the installation directory (by default, C:\Program Files\Merge
eFilm\eFilm\Profiles\<username>).

3.

Default: If the specified <username> folder does not exist, the default profile will be
loaded and saved as a profile under your username. Any changes you make to your
profile while using eFilm are saved automatically to this profile.

Roaming profiles
If you have a visualization services server, the application saves user profiles on the
server, thereby allowing users to access their profile from any eFilm workstation. To
enable roaming profiles, you can deploy the visualization services on any server, or on a
Fusion RIS/PACS server, then configure the location of the server in eFilm (see
“Configuring visualization services” on page 64).
Note: To deploy the visualization services on a non Fusion server, contact the eFilm sales
team at 1‐866‐977‐4004 or efilm_sales@mergehealthcare.com.

Saving profiles
Any changes to your user profile are saved automatically to both the profile server (if
specified) and locally when you close or log out of eFilm (see “Exiting eFilm” on page 21).

Creating new profiles
If you have not specified a profile server, you can create new profiles for your user
account using the Profile menu.
Note: The Profile menu will not be available if eFilm is configured to use a profile server.
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Accessing system information and support Web sites

To create a new profile:
1.

On the Profile menu, click Save Profile As. The Save Profile As dialog box appears.

Note: The Save in folder defaults to the profiles folder for the user currently logged in
to eFilm (see “Logging in to eFilm” on page 15). You cannot save anywhere but within
your profile folder.
2.

Type a name for your new profile, and click Save to create it.

Tip: Once a profile is created for your user account, you can resave it by clicking Save
Profile on the Profile menu; however, you cannot save over another user’s profile(s).

Switching profiles
If you have not specified a profile server, you can switch profiles for your user account
using the Profile menu.
Note: The Profile menu will not be available if eFilm is configured to use a profile server.
To switch to a different profile:
1.

On the Profile > Switch Profile menu, select your user profile. If you have made any
changes to your profile, a message will appear, asking you if you would like to save
the current one before switching profiles.
Note: If you have multiple profiles, they will be contained in a submenu under your
user name.

2.

Click Yes to save your current profile, or click No to switch profiles without saving.

Accessing system information and support Web sites
The About dialog box provides easy access to the following:
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z

The workstation’s AE Title and IP address.

z

Links to eFilm support Web sites (i.e., forums, knowledge base, licensing and online
support).
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To access system and support information:
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1.

On the Help menu, click About eFilm...

2.

The About dialog box displays the AE Title and IP address of the workstation in the
bottom left corner.

3.

For quick access to eFilm support Web sites, click Help; otherwise, click OK to close
the dialog box.

4.

Click Connect... for the Web site to which you want to connect. To save the URLs for
the listed Web sites, click Copy URL. When the application displays the URLs in
Notepad, save the document.

5.

When you are finished, click OK to close the dialog box.
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Exiting eFilm
Once you are finished using eFilm, you can close it by either logging off the current
session or by closing the application.
To log out of your eFilm session:
z

Click

and confirm the logout by clicking Yes.

To close your eFilm session:
z

Click X in the upper‐right corner of the window.
Note: You will be logged out automatically.

Uninstalling eFilm
You can uninstall eFilm from the Windows Control Panel.
Note: When you uninstall or upgrade eFilm, the installation wizard stores the DICOM
data in the install_directory\Merge_eFilm\DICOM folder and the audit information in the
install_directory\Merge_eFilm\eFilm\Auditor\AuditorLog folder where install_directory
is the directory where you installed eFilm.
To uninstall eFilm:
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1.

Open the Control Panel and double‐click Add or Remove Programs.

2.

Select eFilm Workstation from the list of currently installed programs and click
Change/Remove.

3.

At the Welcome dialog box, select the Remove radio button and click Next.

4.

At the Confirm Uninstall dialog box, select the options you want to remove and click
OK.

5.

Follow the on‐screen instructions to complete the uninstallation.$
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Chapter 2: Using eFilm
In this chapter, you will learn how to:
z

understand the eFilm workspace layout (see “eFilm window” on page 23)

z

access and customize the eFilm toolbar (see “Using the toolbar” on page 24)

z

understand the functions of the eFilm tools (see “Using tools” on page 28)

eFilm window
The main eFilm window is a workspace where you can view and work on DICOM images.

This window can contain more than one image at a time, each in a separate pane arranged
in a grid. The menu bar appears at the top of the window, and the status bar will appear at
the bottom (if enabled). By default, the tool bar appears at the top of the window directly
beneath the menu bar, but you can move it by following the procedure outlined in
“Moving the toolbar” on page 24.

eFilm User Guide
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Using the toolbar
Tools in the toolbar are displayed based on the toolbar settings in the user’s profile (see
“Using profiles” on page 18) and activated according to the selected modality type.
To view the description of a tool, hold the cursor over its icon. Full descriptions of the
tools can be found in “Using tools” on page 28.
Tip: On the ToolBars menu, click AutoHide to automatically hide the toolbar. This
function is similar to automatically hiding the Windows taskbar. If you move the cursor to
one of the edges of the window, the toolbar will reappear along that edge.
In this section, you will learn how to:
z

move the toolbar (see “Moving the toolbar” on page 24)

z

configure the toolbar (see “Customizing the toolbar” on page 24)

z

access the Mini Bar (see “Accessing the Mini Bar” on page 28)

Moving the toolbar
The toolbar does not have to remain at the top of the window; it can be moved to the
bottom, left, or right of the window in order to accommodate your preferences.
To move the toolbar:
z

Choose one of the following options:
z

Select the toolbar and drag it to a new location

z

On the ToolBars menu, click one of the default locations

z

Right‐click anywhere in the toolbar and select one of the default locations

The new location becomes the default for the toolbar.

Customizing the toolbar
If you do not wish to view all of the tools in the toolbar, you can customize which tools
will be displayed in the toolbar either by clicking Customize on the ToolBars menu, or by
right‐clicking on the toolbar region and selecting Customize.
Tip: On the ToolBars menu, click Grayscale to convert the toolbar to grayscale. You can
also enlarge the toolbar icons by clicking Medium or Large on the ToolBars menu. You
can also select these options from the toolbar’s right‐click menu.
To customize the toolbar:
1.
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Choose one of the following options:
z

Right‐click in the toolbar region and select Customize from the pop‐up menu.

z

Click Customize on the ToolBars menu.
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2.

The Toolbar Property window appears.

The following tools cannot be removed from the toolbar:
z

Search (see “Using the Study Manager” on page 67)

z

Send/Receive Log (see “Using the eFilm Network Queue” on page 74)

z

Open (see “Opening existing DICOM files” on page 84)

z

Log In New User (see “Exiting eFilm” on page 21)

z

Create Scrapbook (see “Creating scrapbooks” on page 176)

z

Select All Visible Series (see “Selecting series” on page 86)

z

Select/Deselect All Images In Selected Series (see “Selecting images” on page 85)

Note: The Remove button is disabled for these tools.
3.
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Select the ALL check box in the Modality area to the right of the window if you want to
customize the toolbar globally. If you want to customize a separate toolbar for each
modality type, clear the ALL check box and select each Modality option individually.
Alternatively, you can click a specific modality tab to specify default tools for the left
and right mouse buttons by selecting the check boxes next to the tools in the Current
toolbar buttons list.
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Note: You can only select the check boxes beside tools that can be assigned to mouse
buttons. Tools that can be assigned to the left mouse button are designated with a
small “L” in the upper left hand corner of the tool icon; tools that can be assigned to
the right mouse button are designated with a small “R” in the upper right hand
corner of the tool icon.

4.

Add tools to the customized toolbar by selecting them from the Available toolbar
buttons list and clicking Add. Added tools appear at the bottom of the Current toolbar
buttons list.

5.

Remove tools from the customized toolbar by selecting them from the Current toolbar
buttons list and clicking Remove. Removed tools appear at the bottom of the Available
toolbar buttons list.

6.

Once you have added and removed the tools from the customized toolbar, you can
change the order in which they appear in the Current toolbar buttons list by selecting
them individually and clicking either Move Up or Move Down.
Note: Some tools have shortcut keys assigned to them, which can be adjusted to suit
your preferences (see “Assigning shortcut keys” on page 27). You can also alter the
mouse button selection for other tools using the radio buttons (see “Assigning mouse
buttons” on page 27).

7.
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Click OK to save your changes, or click Cancel to exit without saving any changes.
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Assigning shortcut keys
The Stack and Window/Level tools already have shortcut keys assigned to them. You can
stack through images in a series using the Page Up and Page Down keys, and easily apply
window/level presets by pressing one of the function keys between F2 and F12 (see
“Changing window/level presets” on page 36). You can assign shortcut keys to other tools
as well.
Note: Some of the image navigation tools have assigned shortcuts keys, as well. For
example, pressing Home jumps to the first image in a series, and pressing End jumps to
the last image in a series.
To assign shortcut keys to tools:
1.

Select a tool from the current toolbar button list (see “Customizing the toolbar” on
page 24).

2.

Click Set. A pop‐up window appears, requesting you to press the key that you want
to use for the shortcut.

3.

After you choose a key you may also select one or more of the modifier key check
boxes (i.e., Ctrl, Alt, Shift), and click OK.
You can now activate the tool using the assigned shortcut and modifier key
combination.

Assigning mouse buttons
Any tool with an “L” or “R” in its top corner requires either a left‐mouse (L) or
right‐mouse (R) click to perform its function. If neither letter is present, then use the
left‐click default. Buttons X1 and X2 can also be used if they are available on your mouse.
To assign mouse buttons to tools:
1.

Select a tool from the current toolbar button list with mouse button capabilities (see
“Customizing the toolbar” on page 24).

2.

Select one of the options from the Mouse Button area, and click OK.

Locking tools
Two tools, Stack and Window/Level, are lockable. This means that, assuming that locking
mode has been enabled for the tool, if you click the assigned mouse button, the tool goes
into “locked” mode. You can then perform that tool’s operation using your mouse or
trackball without needing to hold down the mouse button. To exit locked mode, click the
assigned mouse button again.
To enable or disable locking for a tool:
1.

Select either the Stack or Window/Level tool (see “Customizing the toolbar” on
page 24). By default, the “locked” mode feature is initially disabled.

2.

Select or clear the Lockable check box in the Mouse Button area, and click OK.

Note: The customized toolbar will be saved in your profile (see “Using profiles” on
page 18).

eFilm User Guide

27

‐ Using eFilm

Accessing the Mini Bar
In addition to the main toolbar, you can also use the Mini Bar for quick access to
commonly used tools.

By default, the Mini Bar includes the following six tools: Stack, Window/Level, Pan,
Zoom, Probe Tool, and Measurement Tool ‐ Line. This tool set is predefined; tools cannot
be added to the Mini Bar, but if you remove a tool from the toolbar, it will also not appear
in the Mini Bar (i.e., a tool will only appear on the Mini Bar if it is part of the eFilm toolbar).
If the toolbar is customized not to display any of the tools in this set, then those tools will
not be displayed in the Mini Bar. All of the tools on the Mini Bar can be assigned to either
the left or right mouse button.
Note: Mouse button requirements apply to the Mini Bar (see “Assigning mouse buttons”
on page 27).
To access the Mini Bar:
z

Hold the left mouse button and then click the right mouse button. The Mini Bar pops
up in the area of the window where you clicked both mouse buttons.

Using tools
eFilm includes a large selection of tools to help you navigate and manipulate study
images. In this section, you will learn about the tools located on the toolbar. The tools are
grouped as follows:
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z

Main: access studies and save selected images (see “Main tools” on page 29)

z

Common: apply to all modality types, including window/level settings, layout
settings, and other image viewing tools (see “Common tools” on page 29)

z

Next/Previous: navigate between studies, series, and images (see “Next/Previous
tools” on page 30)

z

Measurements: measure regions of an image (see “Measurement tools” on page 31)

z

Multiplanar: work with MultiPlanar Reformatting (MPR) images (see “Multiplanar
tools” on page 31)

z

Image Manipulation: rotate, flip, and invert images, and related functions (see
“Image Manipulation tools” on page 32)

z

Image Processing: select and apply image filters (see “Image Processing tools” on
page 32)

z

Templates: apply orthopaedic templates to an image (see “Template tools” on
page 32)

z

Volume: view and manipulate images in three dimensions (see “Volume tools” on
page 33)
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Main tools
Search

Opens the list(s) of patient studies available for
viewing.

Close

Closes the current study being viewed.

Send/Receive Log

Displays the status of studies currently being retrieved
remotely or being sent to another device.

Open

Opens DICOM image files from disk or network file
system.

Log In New User

Logs you out of your eFilm session.

Create Scrapbook

Creates a scrapbook of the selected images.

Stack

Manually scrolls through images within a series. You
may define the sort criterion.

Window/Level

Adjusts the brightness and/or contrast of the image.
You may specify whether this is done interactively or
via LUTs included as part of an image header.

Alpha (Coherence)/Beta
(Black/White Bias)

Adjusts the coherence and/or black/white bias settings
of the image.

Magnification

Magnifies the area of interest within the image. You
may define the percentage of magnification.

Pan

Repositions the images in the window.

Zoom

Manually increases or decreases the image’s field of
view.

Reset Image Settings

Resets the original image settings after manipulations,
except the window/level settings.

Toggle Overlay

Hides or displays the study information and scale bar
displayed in the window.

Add User Annotation

Allows the user to add and position text in the image.

Cine

Automatically cycles through the images in a series.

Screen Layout

Redisplays series and images in various layouts on the
screen.

Toggle Survey/Explode Mode

“Explodes” images to fill the screen and returns to the
former layout.

Select All Visible Series

Selects all series currently displayed.

Common tools
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Select/Deselect All Images In
Selected Series

Selects/deselects all images in the selected series.

Show Study Information

Displays more information about the patient and
study.

View Report

If available, displays associated PACS or RIS
information, such as the Fusion PACS™ Workstation
Radiologist Desktop.

Create Report

If available, moves the last study to the Completed
folder and displays the next study in the Start folder
(Fusion PACS™ Workstation Radiologist Desktop).

Thumbnail

Shows/hides the Thumbnails panel. You can also
expand the button change the size of the thumbnails
(i.e., Auto Size, Small, Medium and Large) and enable/
disable the docking option.

Mark Key Image

Marks or unmarks the selected image as a key image.

Save Key Image

Saves the marked images as a key images.

View Key Image

Displays only key images in the current study.

Delete Key Image

Deletes all key images or displays the Delete Manager
to selectively delete key images.

Hanging Protocol Builder

Opens the HP Builder window or displays the list(s) of
hanging protocols available for viewing.

Image Fusion

Fuses CT/PT images together.

Manually Split Multiphase Series Splits a multiphase series into separate series.
Label

Allows you to label a spine using predefined
annotations (i.e., text only, or text with arrow).

eFilm Advanced Visualization
Tools

Allows you to select an eFilm advanced visualization
plugin (requires separate license).

Next/Previous tools
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Previous Study

Loads the previous study from the exam list.

Next Study

Loads the next study from the exam list.

Previous Series

Loads the previous series within the selected exam.

Next Series

Loads the next series within the selected exam.

Previous Image

Loads the previous image of the series.
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Next Image

Loads the next image of the series.

Previous Layout

Loads the previous layout of the hanging protocol.

Next Layout

Loads the next layout of the hanging protocol.

Measurement tools
Probe Tool

Gives a pixel or a Hounsfield unit value for a given
point.

Measurement Tool ‐ Arrow

Draws an arrow.

Measurement Tool ‐ Line

Measures linear distances.

Measurement Tool ‐ Ellipse

Measures an elliptical region of interest.

Measurement Tool ‐ Show Angles Measures an angle between two intersecting lines.
Clear Measurement Tools

Erases all measurements from all images in a selected
series.

Calibrate Measurements

Manually calibrates images.

Cardiothoracic Ratio

Displays the cardiothoracic ratio on the image, along
with both heart midlines and the thorax diameter.
Intended for use only with CR or DX
Posterior‐Anterior (PA) studies.

Show All Reference Lines

Shows the location of all the images with reference
lines.

Show First and Last Reference
Lines

Shows the location of the first and last images.

Show Current Reference Line

Shows the location of the currently active image.

Auto Series Synchronization

Synchronizes images that are related to each other
spatially and scanned during the same exam. For
example, it will not synchronize images from the same
patient from different studies.

Manual Series Synchronization

Locks series belonging to the same patient together by
image location.

3D Cursor

Synchronizes points between images and planes.

Multiplanar tools

eFilm User Guide
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Measurement Tool ‐ MPR

Creates an MPR series from a 2D image.

Auto‐Generate Orthogonal MPR
Tools

Creates two orthogonal and one oblique MPR series
from a 2D image.

Image Manipulation tools
Flip Horizontal

Flips the selected image from left to right about the
vertical axis.

Flip Vertical

Flips the selected image from top to bottom about the
horizontal axis.

Rotate 90 Degrees Counter
Clockwise

Rotates the selected image 90 degrees counter
clockwise.

Rotate 90 Degrees Clockwise

Rotates the selected image 90 degrees clockwise.

Invert

Inverts the color of the images so that they are
displayed either as black on white or white on black.

Digital Subtraction Angiography Improves the contrast for greater definition of vessel
structures (only available for 16‐bit XA images).
Toggle Shutter

Applies or removes modality shutter.

Match Displayed Field of View

Matches all images on the same plane.

Image Processing tools
Apply Image Filter

Applies the filter/image manipulation effect to the
selected image.

Reload Original Image

Restores the image’s original settings prior to the
image filter application.

Change Filter Settings

Adjusts the filter/image manipulation settings.

Add New Filter

Loads a new user‐defined filter/image manipulation
effect into eFilm.

Note: You cannot use filter tools with MG (mammography) images.

Template tools
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Add Template

Opens a selection of orthopedic templates.

Move Template/Label

Allows you to position a template on an image.
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Rotate/Resize Template

Allows you to rotate or resize a template.

Hide Templates

Temporarily hides a template.

Show Templates

Displays a hidden template.

View 3D

Renders the selected series using the specified 3D
mode.

Crop Volume

Crops away unwanted parts of a volume.

Rotate Volume

Rotates the volume about the screen’s horizontal and
vertical axes.

Toggle Stereo

Toggles the stereoscopic display mode.

Volume MPR

Generates an MPR from a plane applied to a volume.

Opacity Settings

Allows you to assign colors to pixels in a volume.

Volume tools

eFilm User Guide
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Chapter 3: Setting User Preferences
You can customize your user, system and DICOM preferences from the Edit Properties
dialog box. The following procedures are performed from the various tabs in the Edit
Properties dialog box.
Note: Once you have changed your preferences, you must re‐select the study in eFilm for
the changes to take effect to the image you are currently viewing.

Note: Your changes will be saved when you exit, and your new preferences will be the
default the next time that you use eFilm.
In this chapter, you will learn how to:

eFilm User Guide

z

change the default display settings for each modality (see “Customizing modality
settings” on page 36)

z

change your monitor setup, media writing defaults, file list refresh, thumbnail panel
settings and hanging protocol settings (see “Customizing system preferences” on
page 43)

z

edit the list of remote devices (see “Customizing remote devices” on page 46)

z

edit the list of Image Channel servers (see “Customizing Image Channel settings” on
page 49)

z

choose whether to use wildcard expressions in study searches (see “Customizing
DICOM configuration” on page 51)

z

edit the list of printers to which you can send DICOM images (see “Customizing
DICOM printers” on page 52)

z

specify where and how to display image markers on images (see “Using image
markers” on page 54)

z

specify settings for images displayed as volumes (see “Customizing volume settings”
on page 56)

z

change your template color and display settings (see “Customizing template settings”
on page 58)

z

register a RIS or workflow interface DLL (see “Registering a HIS/RIS interface DLL”
on page 59)

z

change your login settings (see “Customizing login settings” on page 60)

z

specify the hanging protocols server, the key image server and its options, and the
user profiles server (see “Configuring visualization services” on page 64)
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Customizing modality settings
The Modality Settings tab allows you to change the default layout, window/level presets,
and image display settings for each modality. This section shows you how to change:
z

the window/level presets for a modality (see “Changing window/level presets” on
page 36)

z

the default layout for a modality (see “Changing modality layouts” on page 38)

z

advanced image display settings for a modality (see “Customizing advanced user
settings for a modality” on page 39)

WARNING! Do not change the data in the Overlay tab. To edit overlay information,
please contact your System Administrator.

Changing window/level presets
The Window/Level Presets tab in the Modality Settings tab of the Edit Properties dialog box
allows you to assign window/level configurations to function keys for quick access to
your preferred window/level settings for each modality. When configuring the window/
level presets, you can choose to define the window and level values, or use a defined
lookup table (LUT).
To access the Modality Settings > Window/Level Presets tab:
1.
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On the Edit menu, click Properties. The Edit Properties dialog box appears.
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2.

Click the Modality Settings tab, and then click the Window/Level Presets tab.

Note: If you have a study open, the default modality will correspond to the current
study’s modality type.
To add a window/level preset for a modality:
Note: By default, keyboard shortcuts have already been predefined by the application for
each modality.
1.

Select the modality from the Modality drop‐down list.

2.

Choose a function key to which to assign the preset from the Key drop‐down list.

3.

Choose one of the following:
z

z
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To define the window and level values, Select the User Defined option, then do
the following:
z

In the Preset field, type a name for the preset.

z

In the Window field, enter a value for the window setting.

z

In the Level field, enter a value for the level setting.

To use an image‐defined LUT, select the Image Defined option, then do the
following:
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z

In the LUT Name field, enter the name of the LUT in the DICOM image
(provided by the vendor).

z

Specify whether the LUT is a Data or W/L LUT.

4.

Click Add to create the new preset.

5.

When you are done adding presets, click OK to save them.

To edit a window/level preset for a modality:
1.

Select a modality from the Modality drop‐down list.

2.

Select a window/level preset from the list of presets for that modality.

3.

Edit the settings for the preset.

4.

Click Update to change the preset.

5.

When you are done updating the presets, click OK to save your changes.

To delete a window/level preset for a modality:
1.

Select a modality from the Modality drop‐down list.

2.

Select a window/level preset from the list of presets for that modality.

3.

Click Delete, and then click OK to remove the preset.

Changing modality layouts
The Layout tab in the Modality Settings tab of the Edit Properties dialog box allows you to
customize the default image layout for each modality.
Note: This feature is useful for CR skeletal surveys where eFilm loads the images in
survey mode. You can then follow the procedure outlined in “Exploding series” on
page 131 to move between individual images and the survey mode.

Important: These layouts will not apply if hanging protocols are enabled and if an
appropriate hanging protocol is found and applied (see Chapter , “Using Hanging
Protocols” on page 91).
To change screen layout settings for a modality:
1.
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On the Edit menu, click Properties. The Edit Properties dialog box appears.
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2.

Click the Modality Settings tab, and then click the Layout tab.

3.

Select the required modality from the Modality drop‐down list.

4.

Adjust the layout as required.
Note: If you want eFilm to automatically create as many viewports that are necessary
to display all the series in an exam, select the AutoFormat check boxes.

5.

Click OK to save your changes.

Customizing advanced user settings for a modality
The Advanced tab in the Modality Settings tab of the Edit Properties dialog box allows you to
customize the settings for image display, interpolation, and tool behavior for each
modality.
To change advanced user settings for a modality:
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1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Modality Settings tab, and then click the Advanced tab.

3.

Select a modality from the Modality drop‐down list.
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4.

Adjust the settings as required by selecting the options provided in the Advanced User
Settings pane.

The defaults for each modality are Bilinear Interpolation and Simple Window &
Level algorithm.
Note: Adjusting these defaults will affect the image processing time.
5.

The following settings are available for Interpolation:
z
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Mode:
z

Select None (Fastest, lowest quality) to disable interpolation entirely.

z

Select Bilinear for a good compromise between speed and quality.

z

Select Bicubic (Slowest, highest quality) to minimize the effects of aliasing in
your images.

z

While Stacking: if cleared, no interpolation will be done while stacking, which
will improve performance but may result in reduced image quality. Once the
stacking operation ends the current image will be re‐displayed using the selected
interpolation method

z

Separate multi‐echo sequences: select to automatically split multi‐echo sequences
into separate series

z

Automatically split multi‐phase/multi‐frame: indicate whether to automatically
split a multi‐phase or multi‐frame series into separate series.
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Note: The Automatically split multi‐phase/multi‐frame option is selected by default
for Ultrasound (US) images.
z

6.

Split multi‐phase/multi‐frame: select whether eFilm will display the original
series after splitting it into individual phases
z

display original series as well

z

do not display original series as well

The following settings are available under Tools:
z

Allow window leveling of individual images: select if you want to be able to alter
the window/level settings independently for each image for this modality. Clear
the check box to have window/level settings apply to the entire series.

z

Auto Window & Level algorithm
z

Simple: select to have the window and level values set to a mid‐point between
the minimum and maximum values in the image.

z

Histogram Analysis: select to have the window and level values automatically
adjust based on image characteristics. This feature only works if the scanner
sending the image does not define the window and level settings.

z

Hide stacking scrollbar: select to hide the scrollbar for multi‐image series (see
“Stacking images” on page 117). This is recommended for modalities such as CR,
DX, and MG.

z

(for use with Hanging Protocols only) Select the Preserve Presentation Intent in
Viewports check box if you want to preserve the presentation intent of the
following image manipulation tools:
z

Zoom (see “Zooming” on page 129)

z

Pan (see “Panning” on page 128)

z

Rotate (see “Changing image orientation” on page 127)

z

Flip (see “Changing image orientation” on page 127)

z

Toggle Overlay (see “Overlaying text” on page 141)

z

Annotation (see “Annotating images” on page 142)

z

Window/Level (see “Adjusting window/level settings manually” on page 122)

z

Arrow (see “Drawing arrows” on page 145)

z

Line (see “Making linear measurements” on page 143)

z

Ellipse (see “Making elliptical measurements” on page 144)

Note: This option only applies when dragging and dropping images from the
Thumbnail Panel (see “Using thumbnails” on page 109) into a viewport that already
has an image in it.
z

In Hardcopy, suppress the scale marker: select to prevent the scale marker from
appearing on images you print

Note: This option cannot be deactivated for the MG modality.
7.
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Click OK to save your changes.
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Customizing DICOM overlay settings for a modality
The Overlay tab in the Modality Settings tab of the Edit Properties dialog box allows you to
customize the DICOM overlay settings for each modality.
To change DICOM overlay settings for a modality:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Modality Settings tab, and then click the Overlay tab.

3.

From the Modality drop‐down list, select the modality whose DICOM overlay you
want to customize.

4.

Edit the DICOM overlay settings as desired. At any time, you can click Use Default to
revert to the default settings. If you decide to discard your changes while editing, click
Revert to undo all your changes.

WARNING! Only users who are familiar with XML should edit this section.
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5.

Click Save to save your changes. The Message window pane indicates if your changes
are saved successfully, or describes an error if one exists. If there is an error, fix it, then
click Save again.

6.

Click OK to close the Edit Properties dialog box.
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Customizing system preferences
The Preferences tab in the Edit Properties dialog box allows you to customize the system
preferences, such as your monitor setup, media writing defaults, study list refresh settings
and default Thumbnail Panel settings, as well as your hanging protocol preferences. For
details on creating hanging protocols, see Chapter , “Using Hanging Protocols”.
To access the Preferences tab:
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1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Preferences tab.

3.

You can change the following system preferences:
z

Configure the setup of your monitors (see “To configure your monitor setup:” on
page 44).

z

Configure the study list refresh setting (see “To configure your study list refresh
setting:” on page 44).

z

Configure the settings for burning data on media (see “To configure the settings
for burning data on media:” on page 44).

z

Configure how and whether eFilm warns you when you are running out of disk
space (see “To configure your warning preferences:” on page 45).
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4.

z

Configure whether the auto logout dialog box is always on top of all other
applications (see “To configure the placement of the auto logout dialog box:” on
page 45).

z

Configure options for key images (see “To configure key image options:” on
page 45).

z

Configure preferences for hanging protocols (see “To configure hanging protocol
preferences:” on page 45).

z

Configure whether the viewport displays the patient age when displaying DICOM
overlay information (see “To display patient age in the DICOM overlay:” on
page 46).

z

Configure the number of images to preload (see “To configure image preloading:”
on page 46).

z

Configure settings for the thumbnail panel (see “To configure thumbnail panel
settings:” on page 46).

Click OK to save your changes.

To configure your monitor setup:
z

In the Monitors section, select either the Single or Dual option for the setup of your
monitors.

To configure your study list refresh setting:
z

In the Study Manager section, select the Refresh local list when new study arrives
check box if you want the application to refresh the study list when a new study
arrives.

Note: This feature is useful when many studies are being retrieved while you are viewing
images.
To configure the settings for burning data on media:
1.

In the Media Writing section, change the following settings as desired.

2.

In the Default Directory field, click Browse... to change the default directory for CD
writing.

3.

Specify the maximum capacity in MB that CDs and DVDs will use.

4.

Specify the recording speed of your CD‐ROM drive (if necessary).

5.

In the Folder Structure Directory field, click Browse... to change the default folder to
temporarily store files that you want to include with your CD/DVD package.

6.

By the default, the Create Top Level Folder for Other Files check box is selected.
When selected, the application creates a top‐level folder in which all files are stored
when burning the media. If you choose to keep this setting, you can personalize the
name of the folder by typing a different name in the Folder Name field.
Note: For information on writing images and non‐DICOM data to media, see
“Burning images to media” on page 184.
Note: You will need to restart eFilm for any recording speed changes to take effect.
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To configure your warning preferences:
1.

In the High Watermark Warning Preferences section, select Warn if available space
becomes less than check box if you want eFilm to warn you when the amount of
available space drops below the specified threshold.

2.

You can specify the threshold in megabytes (MB) or percentage.

3.

The following is an example of a high water mark warning.

Note: If you continue to permit DICOM receive operations, the Disk Management
service may begin deleting studies to make room for incoming images. If you suspend
DICOM operations, you will need to restart the eFilm DICOM service before you can
receive any more images (see “Running the Process Manager” on page 202). Either
way, you must create some free space on your hard drive as soon as possible once you
see this warning.
To configure the placement of the auto logout dialog box:
z

In the Auto Logout section, select the check box to keep the eFilm dialog box on top of
other applications once the lockout has been triggered.

Note: To configure the login timeout, see “Configuring the login timeout” on page 62.
To configure key image options:
1.

In the Key Image Setting section, select your key image options.

2.

Append to latest key image series by default: select to append newly‐saved key
images to the most recent key image series for a study when you save key images;
otherwise, eFilm will create a new key image series each time you save key images

3.

Automatically save key images upon closing studies: select to have eFilm
automatically save any unsaved key images when you close a study

To configure hanging protocol preferences:
1.
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In the Hanging Protocol Preferences section, configure options for hanging protocols.
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2.

Select the Warn if not all layouts have been viewed check box (if required). This
feature is a precaution in case you have not seen all layouts in a study before closing
it.

3.

Specify the display string displayed on images for non‐primary studies. By default,
the string displays Non‐Primary Study (you can set this to blank by removing all text
from this field).

4.

Select the Skip empty layouts check box to pass over any empty layouts that may
appear in a hanging protocol.

Note: For details on configuring hanging protocols, see Chapter , “Using Hanging
Protocols” on page 91.
To display patient age in the DICOM overlay:
z

In the Overlay Settings section, select Show patient age on the overlay to display the
patient’s age with the other DICOM overlay information.

To configure image preloading:
z

In the Responsiveness section, type the number of images within a series to preload into
the viewport (if desired).

WARNING! If you type 0, the application preloads all images when you open a patient
study. If the patient study contains a large number of images, the application may take a
while to preload the images.
To configure thumbnail panel settings:
1.

In the Thumbnail Panel Settings section, configure the default settings for the
thumbnail panel by selecting one of the following options.
z

Rows X Columns: Select this check box to specify the default number of rows and
columns to display in the panel. Specify the default number of rows and columns
from the Rows and Cols drop‐down list.

z

Max Rows: Select this check box to only specify the default number of rows to
display in the panel. From the drop‐down list, select the default number of rows to
display.

z

Max Cols: Select this check box to only specify the default number of columns to
display in the panel. From the drop‐down list, select the default number of
columns to display.

Note: These settings only apply when the panel is not docked. For details, see
“Docking the thumbnail panel” on page 114.
2.

Select the Thumbnail Submenu In Right Click Menu on Viewport check box if you
want to access the thumbnail panel from the pop‐up menu.

Customizing remote devices
The Remote Devices tab in the Edit Properties dialog box allows you to create a list of the
devices to which studies can be sent or from which studies can be retrieved. The list of
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remote devices appears in the Study Manager window when you click Servers on the
Remote Exams tab.
In addition to customizing remote devices, this section shows you how to:
z

verify the DICOM connection to a device (see “Verifying DICOM connections” on
page 48)

z

change the settings for eFilm Enterprise Management (see “Using eFilm Enterprise
Management” on page 48)

To access the Remote Devices tab:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Remote Devices tab.

Note: Get Latest Device List is only accessible when the eFilm Enterprise Management
feature is installed (see “Using eFilm Enterprise Management” on page 48).
To add a new destination to the Remote Devices list:
1.
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Enter the following information for the device you want to add to the list:
z

Description: a brief description of the device

z

AE Title: the application entity title assigned to the device

z

Hostname: the hostname or IP address of the device

z

Port: the port number for DICOM connection

z

Type: the type of device
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Note: AE Titles are case sensitive. AE Titles must be unique. They cannot contain any
spaces, and must be less than 17 characters.
2.

To use this device in searches, select the Default check box (see “Searching for remote
exams” on page 71).

3.

Click Add.

4.

Verify the DICOM connection between your machine and any remote devices by
selecting each remote device (hold Ctrl to select multiple devices) and clicking Verify.

5.

Click OK to save your changes.

To edit a destination in the Remote Devices list:
1.

Select the appropriate device from the list and edit the information as required.

2.

Click Update and Verify to save your changes.

3.

Click OK to confirm the save.

To delete a destination from the Remote Devices list:
1.

Select the appropriate device from the list.

2.

Click Delete to remove the device from the list.

3.

Click OK to confirm the deletion.

Verifying DICOM connections
DICOM verification performs a C‐ECHO to verify one or more DICOM connections. This
action is also known as a DICOM “ping”.
Note: If you select more than one device, this feature will perform verifications on one
device at a time. A message box appears for each device that fails verification. Only the
result of the last verification performed remains in the status field to the right of Verify.
To verify the DICOM connection with a device:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Remote Devices tab.

3.

Click the device to verify. To select more than one device for verification, hold Ctrl as
you click on the required devices.

4.

Click Verify.

Note: You can verify DICOM printers by clicking the DICOM Printers tab and following
steps 3 and 4 of this procedure (see “Customizing DICOM printers” on page 52).

Using eFilm Enterprise Management
The eFilm Enterprise Management feature is available as an add‐on service that you can
purchase from Merge Healthcare. This feature automatically updates the Remote Devices
list using the Enterprise Server, and allows all workstations in a network to be updated
with all devices automatically, rather than updating each workstation manually. For
example, in an institution with 300 workstations, manually adding new devices and
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deleting old ones from each workstation is an inefficient use of time and staffing
resources. With this feature, all 300 workstations are updated through the Enterprise
Server. Each time a workstation is accessed, the Enterprise Server will update that
workstation’s device list, so that all available devices can be accessed from that
workstation.
To change the eFilm Enterprise Management settings:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Remote Devices tab.

3.

Select one of the following check boxes:
z

Use local device list in Study Manager: includes the Local Device list in the device
list update.

z

Use remote device list in Study Manager: includes the Remote Devices list in the
device list update.

Note: In case of duplicate studies, these two options will determine whether you want
to retain the local study or replace it with the remote study on the Enterprise Server.
4.

Clear the Automatically update device list check box to disable the eFilm Enterprise
Management feature on this workstation.

5.

Click OK to save your changes.

Customizing Image Channel settings
The Image Channel tab in the Edit Properties dialog box allows you to create a list of Image
Channel servers from which studies can be viewed. The Image Channel server is a device
offered by Merge Healthcare, which uses a proprietary protocol for streaming JPEG2000
compressed images over the network. The Image Channel is the port over which the
compressed image information is sent.
In this section, you will learn how to:
z

customize the list of Image Channel servers (see “Customizing the Image Channel
Servers list” on page 49)

z

customize the image compression settings for each modality type (see “Customizing
Image Channel compression” on page 51)

Note: The Image Channel feature only works with Merge Healthcare integrated PACS
software to stream images to eFilm.

Customizing the Image Channel Servers list
On the Servers tab of the Image Channel tab you can add, edit, or delete Image Channel
servers from the list of servers. The list of Image Channel servers also appears in the Study
Manager window when you click Servers on the Image Channel tab.
To access the Image Channel > Servers tab:
1.
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On the Edit menu, click Properties. The Edit Properties dialog box appears.
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2.

Click the Image Channel tab, and then click the Servers tab.

To add an Image Channel server to the Servers list:
1.

Enter the following information for the device you want to add to the list:
z

Description: a brief description of the device

z

AE Title: the application entity title assigned to the device

z

Hostname: the IP address of the device

z

DICOM Port: the port number for DICOM connection

z

Image Channel Port: the port number for Image Channel connection

z

Timeout: the amount of time in seconds before a request is terminated

Note: The Timeout field defaults to 5 seconds. If there is no response within the
Timeout period, the request will terminate. You should adjust the value for this field
according to your network speed (e.g., a faster network translates to a lower value).
2.

To use this device in searches, select the Default check box (see “Searching for Image
Channel exams” on page 73).

3.

Click Add.

4.

Verify the DICOM connection between your machine and any remote devices by
selecting each device (hold Ctrl to select multiple devices) and clicking Verify.

5.

Click OK to save your changes.

To edit a destination in the Servers list:
1.
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Select the appropriate device from the list and edit the information as required.
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2.

Click Update and Verify to save your changes.

3.

Click OK to confirm the save.

To delete a destination from the Servers list:
1.

Select the appropriate device from the list.

2.

Click Delete to remove the device from the list.

3.

Click OK to confirm the deletion.

Customizing Image Channel compression
Image Channel compression allows you to customize the degree of “roughness” with
which the initial images for each modality type are displayed on your workstation. A
higher compression ratio will deliver a rougher initial image faster. However, regardless
of this setting, all images will be rendered in full fidelity, lossless compression once all of
the image pixel data pass from the server to the workstation. The JPEG2000 version of
wavelet compression allows this unique tradeoff of speed and image quality.
To customize the initial compression ratio for a modality:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Image Channel tab, and then click the Configuration tab.

3.

Select a modality entry from the list.

4.

Adjust the Initial Compression Ratio as required by using the spinbox arrows or by
typing a value.

5.

Click Update.

6.

Click OK to save your changes, or click Cancel to exit without saving any changes.

Customizing DICOM configuration
The DICOM Configuration tab in the Edit Properties dialog box allows you to choose
whether to use the wildcard expression (*) in your searches automatically or enter them
manually for the Patient ID.
To customize your query options:
1.
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On the Edit menu, click Properties. The Edit Properties dialog box appears.
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2.

Click the DICOM Configuration tab.

3.

Select the Append wildcard character to PatientID search field check box if you want
eFilm to add the wildcard (*) expression to the end of the Patient ID for your searches.

4.

Select the Enable legacy image counting at the series level (slow) check box if you
want eFilm to use series and image level queries to count the number images in a
series.

5.

Click OK to save your changes, or click Cancel to exit without saving any changes.

Customizing DICOM printers
The DICOM Printers tab in the Edit Properties dialog box allows you to create a list of
DICOM printers to which images will be printed.
WARNING! Before configuring your printer, refer to your printer’s DICOM Conformance
Statement to confirm which settings are actually supported by your printer. Setting the
resolution too high will result in a very large image. 100 DPI is usually satisfactory. Note
that images printed to your DICOM printer will not be to scale (i.e., “life size”).
To access the DICOM Printers tab:
1.
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On the Edit menu, click Properties. The Edit Properties dialog box appears.
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2.

Click the DICOM Printers tab.

To configure a DICOM printer:
1.

Enter the Description, AE Title, Hostname (i.e., IP address), and Port of the printer
you want to add to the list.

2.

Select the required Format, Priority, Medium, and number of Copies from the
respective drop‐down lists.

3.

Select the required Film Orientation, Film Size, Film Destination, Resolution,
Magnification Type, Smoothing, and Trim from the respective drop‐down lists.
Note: Format, Film Orientation, Film Size, and Resolution have default values that
will be used unless you select alternatives.

4.

Select the Min and Max optical densities, as well as the Border and Empty values.
Note: By default, Monochrome1 images use reverse polarity. These images are sent to
the printer using reverse polarity, so that their black and white color settings are not
inverted when printed.

5.

Click Add, and then click OK to save your changes.

6.

Verify the DICOM connection between your machine and any DICOM printers (see
“Verifying DICOM connections” on page 48 to verify the DICOM connection).

To edit a DICOM printer in the existing list:
1.
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Select a printer from the list.
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2.

Edit the information as required.

3.

Click Update and Verify to save your changes.

4.

Click OK to confirm the save.

To delete a DICOM printer from the existing list:
1.

Select a printer from the list.

2.

Click Delete to remove the device from the list.

3.

Click OK to confirm the deletion.

Using image markers
For mammograms, the Image Markers tab in the Edit Properties dialog box allows you to
display image markers and position them as required in the image.
WARNING! eFilm is not approved for FFDM diagnostic review. All digital
mammography images are for reference only.
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To access the Image Markers tab:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Image Markers tab. By default, the Show marker on Mammogram (MG)
images check box is selected.

Note: Digital mammography scanners attach image markers to their studies so that breast
images can be properly identified. The default setting for this tab is set to display image
markers. If you do not want image markers, then clear the Show marker on Mammogram
(MG) images check box.
To position image markers:
1.

Select the corner on which to display the image marker (i.e., Top‐Left Corner,
Bottom‐Left Corner, Top‐Right Corner or Bottom‐Right Corner).
Note: If there is image text at the same position as your image marker, the application
automatically shifts the marker so it does not overlap with the text.

2.

Additionally, you can offset the image marker from the corner by pixels or
percentage.
z
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Select either the By pixel offsets or By percentage offsets radio button which will
position the image marker either by pixels or by percentage respectively.
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z

Move the position of the image marker by inserting values in the Horizontally and
Vertically fields.

Note: The preview screen updates according to your selection.
Note: If you choose to offset the image marker, the application is unable to shift the
marker if it overlaps any text.
3.

Click OK to save your changes.

To format image markers:
1.

Choose one of the following options:
z

If you want to remove the border, clear the Show border around marker check
box.

z

If you want to keep the border, but change its size, select the Show border around
marker check box, and clear the Allow marker to calculate dimensions
automatically check box.

The Width and Height fields are activated, so that you can enter your custom border
dimensions.
Note: You can change the upper information font, select the Upper information
option, and select a font from the drop‐down list. To change the lower information
font, repeat this step with the Lower information option.
2.

To change the font size, clear the Use default size check box. This activates the Size
drop‐down list, so that you can select a different font size.

3.

Click OK to save your changes.

Customizing volume settings
The Volume Settings tab in the Edit Properties dialog box allows you to customize your
volume and stereo display settings (see “Viewing 3D images in stereo display mode” on
page 161).
To access the Volume Settings tab:
1.
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On the Edit menu, click Properties. The Edit Properties dialog box appears.
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2.

Click the Volume Settings tab.

To customize your stereoscopic display settings:
1.

Change the Angle value to increase or decrease the strength of the stereo effect.
Note: Increasing the angle increases the shift between the red and blue images.

2.

Change the Z Offset value to make the stereo volume appear to float in front of or
behind the display surface. The default value places the stereo volume at the center of
the screen’s surface.
Note: To return the stereo settings to their default values, click Restore Defaults.

3.

Click OK to save your changes.

To customize your volume display properties:
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1.

Select the Hide bounding box when not cropping. check box to hide the wire frame
surrounding the volume when it is not in crop mode.

2.

Select the Suppress creation of oblique MPR view to keep eFilm from generating this
view when Auto‐Generate MPR is selected.

3.

Change the Slice Separation for MPR Series (mm) value to adjust the slice spacing
used to create your MPR views.

4.

Change the Initial location of range limit settings to adjust the default MPR range
limits.

5.

Click OK to save your changes.
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Customizing template settings
The Template Settings tab in the Edit Properties dialog box allows you to customize your
orthopaedic template display colors.
To access the Template Settings tab:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Template Settings tab.

To customize the template display colors:
1.

Click Change beside the template color you want to customize. The Color dialog box
appears.

2.

Select a basic color or create your own custom color to use as the new template color.
Note: You can create custom colors either by using the color selector on the right, or
by adjusting the RGB values directly. Once you have created a new color, add it to the
Custom colors list by clicking Add to Custom Colors.

3.

Click OK to save your changes.

To customize the template display properties:
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1.

Select the Show Rotation Axis check box to display the rotation axis of the template.

2.

Select the Show Attachment Points check box to display the attachment points of the
template.

3.

Select the Show Drop Shadow check box to display a drop shadow in the template.
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Note: To return the template settings to their default values, click Restore Defaults.
4.

Click OK to save your changes.

Registering a HIS/RIS interface DLL
If you are using eFilm in conjunction with some kind of workflow application (such as
FUSION RIS), you may need to register the DLL before the integration will work properly.
The HIS/RIS interface DLL allows you to interface the eFilm application with your
existing HIS/RIS. Once integrated, you can open any patient studies in your HIS/RIS (see
“Viewing and creating reports” on page 201), as well as a variety of other functions.
Note: This registration procedure may or may not be necessary, depending on the
workflow application and deployment method used. Contact your system administrator
or Merge Healthcare Service for more information.
To register a HIS/RIS interface:
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1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the HIS/RIS Interface tab.

3.

Click Browse and navigate to the directory where the interface DLL is located.

4.

Double‐click the file to select the file and close the file browser.

5.

Click OK to save your changes.
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Customizing login settings
The Administrative Settings tab in the Edit Properties dialog box allows you to:
z

customize your login server settings by adding, updating, verifying or deleting
Windows domains and FUSION PACS Login Web Services (see “Adding domains or
web services” on page 60)

z

limit the features available in eFilm (see “Limiting eFilm features” on page 62)

z

modify user profiles (see “Modifying user profiles” on page 62)

z

configure options for the login timeout function (see “Configuring the login timeout”
on page 62)

z

set the SQL password for eFilm Enterprise Management (see “Setting the SQL
password in eFilm” on page 63)

z

enable or disable user audit tracking (see “Using auditing” on page 63)

Note: The Administrative Settings tab is only available if you are logged in to Windows as
an administrator.

Adding domains or web services
You can use the Administrative Settings tab to maintain authentication authorities for
eFilm.
To add a domain or web service:
1.
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On the Edit menu, click Properties. The Edit Properties dialog box appears.
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2.

Click the Administrative Settings tab.

3.

Enter a description and name for the domain/web service in the fields provided.

4.

Select either DOMAIN or FUSION from the Type drop‐down list.
Note: If you select FUSION, you may use Browse to search for and select the FUSION
PACS Login Web Service. Otherwise, enter the Windows Domain against which the
user credentials will be authenticated.

5.

Click Add to create the domain/web service entry, which appears in the upper pane.

6.

Select the new domain/web service and click Verify. The Login Verification dialog box
appears.

7.

Enter your user name and password in the fields provided and click OK. The status
field beside the Verify button indicates whether verification succeeded or if it failed.
Note: If verification failed, you may need to modify the domain/web service.

8.

Click OK to save your changes.

You can change a domain/web service by selecting it, making your changes, and then
clicking Update. Similarly, you can remove a domain/web service by selecting it, clicking
Delete, and confirming the removal by clicking Yes.

eFilm User Guide
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Configuring the login timeout
eFilm has the ability to automatically lock itself after a configurable period of system
inactivity, after which the user will have to re‐enter his or her password to access eFilm.
This helps secure patient information in the event that a user leaves the machine
unattended with patient records visible in eFilm.
Note: If authentication is disabled, eFilm will still engage lockout mode but no password
is required to access the program. In this case, you may want to disable the login timeout
as well.
To enable login timeout:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Administrative Settings tab.

3.

In the Login Overrides group box, clear the Disable login timeout check box.

4.

Enter the value in minutes for the automatic lockout.

5.

Click OK.

Limiting eFilm features
eFilm allows you to limit certain features when the application is integrated with other
software solutions (e.g., a third‐party study list). In this case, you can exclude eFilm
features that are already provided by the third‐party software.
Note: Only administrators can limit eFilm features.
To limit eFilm features:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Administrative Settings tab.

3.

Select the Limit eFilm Features check box, then select the features to disable.

4.

Click OK.

Modifying user profiles
For each of the user profile on the client workstation, you can configure the following:
z

Allow users to modify either their overlay or modality settings or both.

z

Create a site standard for either overlay or modality settings or both. In this scenario,
you can apply the site standard to all or some user profiles on the workstation.

To modify user profiles:
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1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Administrative Settings tab.

3.

In the Modify This Profile group box, select the desired user name from the
drop‐down list.
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Note: If you are logged on as Administrator, you can access all user profiles on the
workstation. If you logged on using a user account, you can only modify settings for
that profile.
4.

5.

In the Profile Control group box, select one of the following options:
z

Accept Site Updates — Accepts changes from the server (e.g., visualization
services server).

z

Allow User Edits — Allows the user to perform edits.

For either option selected in Step 4, specify its settings:
z

Overlay — Select this check box to accept changes to overlay text from either the
server or the user.

z

Other Settings — Select this check box to accept changes to modality settings (e.g.,
toolbar configuration, shortcut keys, layouts etc. for each modality) from either the
server or the user.

6.

If applicable, repeat Steps 3 to 5 for all or some user profiles.

7.

When your changes are complete, click OK.

Setting the SQL password in eFilm
This setting allows eFilm to access a SQL database containing a list of remote devices. For
more information, see Appendix , “Using eFilm Enterprise Management” on page 209.
To update the device list:
1.

Launch eFilm and select Edit > Properties. The Edit Properties dialog box appears.

2.

Select the Administrative Settings tab.

3.

In the Enterprise SQL Database section, enter the login ID and password for the SQL
server that holds the device list.
Note: You can choose to change the user name and password from the Administrative
Settings tab.

4.

Click OK.

Using auditing
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1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Administrative Settings tab.

3.

In the Auditing group box, select the Enable audit check box.

4.

In the Channel field, enter the port number on which the audit service listens. This
must match the value in the efAuditorService.exe.config file.

5.

Click OK.
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Configuring visualization services
From this tab, you can specify the server for the services:
z

Hanging Protocols server

z

Key Images server

z

User Profiles server

You can also choose to use the visualization services locally (i.e., without a server). When
you do so, the application saves the settings for the selected visualization services on the
local workstation.
Note: Your eFilm license must include the hanging protocols and/or key images features.
To set the visualization services server:
1.

On the Edit menu, click Properties. The Edit Properties dialog box appears.

2.

Click the Visualization Services tab.

3.

To specify a server for the visualization services, do the following:
z
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In the Hosts group box, enter the IP address or hostname of the visualization
services server in the Web Service field.
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4.

5.

z

Select the Server checkboxes for the desired services below. The path to each
visualization service is automatically completed.

z

Click Verify next to each service that you are using, to ensure that you can connect
to the server.

To use the visualization services locally, do the following:
z

In the Hosts group box, enter the IP address or hostname of the visualization
services server in the .NET field.

z

In the .NET group box, select the desired visualization services (i.e., Hanging
Protocols, Key Images, Profiles).

z

Select the Server checkboxes for the desired services below. The path to each
visualization service is automatically completed.

z

Make sure that the channel matches the port number in the Remote.Config.Config
file located in the eFilm installation folder on the specified hostname.

Click OK.

Note: You must restart the application for the changes to take effect.

eFilm User Guide

65

‐ Setting User Preferences

66

eFilm User Guide

Chapter 4: Retrieving and Viewing Images
A study is a set of related images which can be displayed and manipulated in eFilm. You
retrieve images from both local and remote exam studies, as well as scanned images and
images stored on CD. In this chapter, you will learn how to:
z

search for a study (see “Using the Study Manager” on page 67)

z

manage study retrieval (see “Using the eFilm Network Queue” on page 74)

z

view and arrange a study (see “Viewing studies” on page 76)

z

import an image (see “Importing images” on page 82)

z

open an existing DICOM file (see “Opening existing DICOM files” on page 84)

z

select individual or multiple images and series (see “Selecting images and series” on
page 85)

z

mark, save, view, edit and delete key images (see “Using key images” on page 86)

z

close a study (see “Closing studies” on page 89)

Using the Study Manager
The Study Manager window allows you to search for a study to view with eFilm.
To access the Study Manager window:
1.
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Choose one of the following options:
z

On the File menu, click Search

z

Click
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2.

The Study Manager window appears.

Note: You can access hanging protocols and enable priors from the Study Manager
window when you select a study for viewing (see “Enabling hanging protocols” on
page 70). For complete details on hanging protocols, see Chapter , “Using Hanging
Protocols” on page 91.
z

The Local Exams tab lists the studies that are stored on your workstation’s hard drive
(see “Searching for local exams” on page 70).

z

The Remote Exams tab lists the studies stored on available DICOM servers (see
“Searching for remote exams” on page 71). If you want to view one of these exams,
you can select it and it will be retrieved for you. You can view it while it is being
retrieved, or have it stored as a local exam. Once it has been retrieved, you can select it
from the Local Exams list.

z

The DICOMDIR tab lists the studies that are stored in DICOMDIR format on either a
CD, your workstation’s hard drive, or a mapped network drive (see “Searching for
DICOMDIR exams” on page 72).

z

The Image Channel tab lists the studies that are stored on Image Channel supported
servers (see “Searching for Image Channel exams” on page 73). Image Channel
remote studies can be retrieved directly from an Image Channel server and viewed on
the workstation. The exams are not downloaded to your workstation and will not
appear in the Local Exams list. Depending on network performance, images may be
displayed at a speed approaching that of images stored on your local disk.

Note: You can choose to display the Thumbnail Panel automatically by selecting the
Automatically popup the thumbnail panel check box. Refer to “Using thumbnails” on
page 109 for information on the Thumbnail Panel.

68

eFilm User Guide

Using the Study Manager

Customizing the Study Manager window
You can customize the Study Manager window to suit your preferences by re‐sorting the
columns and repositioning the fields in the exam lists.
To customize the Study Manager window:
1.

Click a header to sort the list according to that heading. For example, click Patient
Name to sort the list alphabetically, or click Patient ID to sort the list numerically.
Tip: Clicking the header field again will sort the list in the reverse
order.

2.

Click and hold the header you want to move, and drag‐and‐drop it to a new location.
Note: The column order of each exam list is independent. For example, if you change
the column order of the Local Exams list, it will not affect the column order of the
Remote Exams list.

Configuring default search options
When you first start eFilm, the Study Manager automatically searches the local database
and displays patient studies in the study list. You can configure the default search filters
the application uses to search the database when it starts.
To configure default search filters:
1.

In the Study Manager window, click Options.

2.

By default, the All check box is selected (i.e., the application searches for studies of
any date and for all modalities).

3.

To specify a date filter, select the Dates check box, then select one of the following
options:

4.
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z

Today — Searches for studies created today.

z

Yesterday — Searches for studies created yesterday.

z

Most Recent Days (7 days) — Searches for studies created in the past seven days.

z

Specify Date Range — Searches for studies created in the specified date range.
When you select this option, you must specify the From and To dates. You can type
in the date range using the mm/dd/yyyy format, or click the arrow to select a date
using the calender.

To search only for specific modalities, clear the All check box, then select only the
modalities for which you want to search.

69

‐ Retrieving and Viewing Images

5.

Click OK.

Enabling hanging protocols
Before you select a study to view, you can enable hanging protocols and hanging
protocols for prior studies (if selected). When you enable hanging protocols, the
application searches for and applies the most applicable hanging protocol when you view
a study. If you specify the number of prior studies, the application performs the same
operation for any prior studies found. For complete details on hanging protocols, see
Chapter , “Using Hanging Protocols” on page 91.
To enable hanging protocols:
1.

In the Hanging Protocols section of the Study Manager window, select the Hanging
Protocols check box to enable hanging protocols for the selected study.

2.

If desired, in the Priors field, enter the number of prior studies for which you want the
application to search (i.e., for the selected study). For example, if you enter 1, the
application only searches for one prior study for the selected study. As well, when the
application finds and loads the prior study for review, it also search for and applies
the most recently used hanging protocol to the prior study.

Searching for local exams
Local exams are studies that are stored on your workstation’s hard drive.
To search for a local exam:
1.

Click the Local Exam tab.

2.

Optionally, filter the search by entering the search criteria. Enter either a single
criterion or a combination of: Patient ID, Last Name, First Name, Accession Number,
Study Description, or Referring M.D.
Note: You can add the wildcard (*) character to the end of the Patient ID.

3.

Optionally, enter a range of dates in which to search. Select the From: and To: check
boxes to activate them, and then enter the date parameters either by hand or by using
the calendar window by clicking on the date field drop‐down list.

Note: If you know that the study was performed today, click Today. Today’s date
appears in the date boxes. If you know that the study was performed yesterday, then
click Yesterday, and that date will appear in the date boxes.
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4.

Optionally, filter the search by Modality type. Select the All check box to include all
modality types in the search, or clear it to filter by specific modality types, which can
be selected by clicking each modality type’s corresponding check box.

5.

Click Search. A study list appears in the bottom half of the Study Manager window.
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To view every study stored on your hard drive, clear all of the filters by clicking Clear
Filter, and click Search.
To view a local exam:
z

Choose one of the following options:
z

Select a study from the list and double‐click it to view it automatically

z

Select a study from the list and click View

To delete a local exam:
z

Select a study or a series of studies and click Delete.

Searching for remote exams
Remote exams are studies that are stored on a DICOM server, such as a multi‐modality
PACS. If you have specified a remote device as your default (see “Customizing remote
devices” on page 46), then skip to step 4.
To search for a remote exam:
1.

Click the Remote Exams tab.

2.

Click Servers. The Remote Servers pane appears to the lower right of the window.

3.

Select the device type from the drop‐down list, and then select the remote device that
you want to search from the list.
Note: Hold Ctrl while clicking to select multiple devices from the list.

4.

Follow steps 1 through 4 of “Searching for local exams” on page 70 to complete the
search.

To retrieve and/or view a remote exam:
z
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Choose one of the following options:
z

Select a study from the list and double‐click it to retrieve and view it automatically

z

Select a study and click Retrieve, if you want to retrieve the study to the Local Exam
list

z

Select a study and click View, if you want to retrieve and view the selected study at
the same time
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Note: Hold Ctrl while clicking to select multiple studies from the list.
Retrieval is faster if you don’t view a study as it is being retrieved. If a study is very large
and you do not want to retrieve and view all of the series in a study, you can save time by
expanding the study to the series level and selecting only the required series to be
retrieved and viewed (see “Moving through series” on page 118).
Note: When viewing while retrieving, the window remains blank until the first image
arrives. You can check the status of retrieval in the eFilm Network Queue application (see
“Using the eFilm Network Queue” on page 74).

Searching for DICOMDIR exams
DICOMDIR studies are stored in DICOMDIR format on any folder accessible via
Windows file systems such as CDs, removable file systems such as memory sticks, your
workstation’s hard drive, or a mapped network drive. If you have previously selected a
drive for accessing DICOMDIR studies, it will become the default.
To retrieve a DICOMDIR exam:
1.

Click the DICOMDIR tab.

2.

Click Path. The Local Directories pane appears to the lower right of the window.

3.

Browse to the DICOMDIR file.

4.

Click Search. A study list appears in the bottom half of the Study Manager window.

5.

Choose one of the following options:
z

Select a study from the list and double‐click it to view it automatically

z

Select a study from the list and click View

Note: Hold Ctrl while clicking to select multiple studies from the list.
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Searching for Image Channel exams
Image Channel exams contain wavelet‐compressed image data from an Image Channel
server, retrieved in a progressive transmission. Wavelet compression decomposes images
into subsets of data that are sent rapidly across a network. When an image first arrives, it
may seem blurry. Seconds later, it is rendered in full resolution, once the entire dataset is
transmitted from the server to the workstation.
If you have specified an Image Channel server as your default (see “Customizing the
Image Channel Servers list” on page 49), then skip to step 4. You can also access relevant
“priors” in your local or Image Channel exams sharing the same patient ID by
right‐clicking in the main eFilm window and selecting it from the pop‐up menu.
To search for an Image Channel exam:
1.

Click the Image Channel tab.

2.

Click Servers. The Image Channel Servers pane appears in the bottom right corner of
the window.

3.

Select the Image Channel server that you want to search from the list, which is
comprised of the servers that you added in “Customizing the Image Channel Servers
list” on page 49.
Note: Hold Ctrl while clicking to select multiple devices from the list.

4.

Follow steps 1 through 4 of “Searching for local exams” on page 70 to complete the
search.

To view an Image Channel exam:
z

Choose one of the following options:
z

Select a study from the list and double‐click it to view it automatically

z

Select a study from the list and click View.

Note: Hold Ctrl while clicking to select multiple studies from the list.
After selecting a study to view, the server begins streaming images to the workstation. The
rate of streaming from the server is based on the initial compression ratio configured in
“Customizing Image Channel settings” on page 49. This ratio specifies the degree of
“roughness” to use for initial image display.
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Following the first transmission of image data, the server adjusts the amount of data that
is sent to the workstation, according to the network bandwidth performance. The speed of
image delivery from the server to the workstation and the quality of the initial “rough”
images can be adjusted (within limits) to suit your preferences. Generally, there is a
tradeoff between speed and image quality.
The one‐way nature of Image Channel studies prevents the use of some of eFilm’s
features, including burning CDs. If you want to use these features, you must retrieve the
study to your computer by following the second procedure of “Searching for remote
exams” on page 71.
Speed of image delivery can be improved by:
z

Using a higher bandwidth network connection

z

Operating the client software on a PC with a faster CPU and a large amount of RAM

z

Using a lower resolution display setting on your workstation, although for some
images this may result in reduced image quality

z

Sending a “rougher” image for initial display with a higher initial compression ratio
(see “Customizing Image Channel compression” on page 51)

Using the eFilm Network Queue
The eFilm Network Queue window displays the status of studies being sent to and retrieved
from a remote device.
To check the retrieval status of a study:
z
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Choose one of the following options:
z

Click

z

Navigate to Start > Programs > Merge eFilm > eFilm > Queue
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The eFilm Network Queue window appears.

Requested studies are listed in the eFilm Network Queue window. Studies marked Pending
are waiting to be retrieved. Studies marked Active are being retrieved, but have not yet
finished. Studies marked Idle are not being currently retrieved. This may be due to delays
from the server or study retrieval may already be complete.
Retrieved exams are listed in the Local Exams list and can be viewed there, as outlined in
“Searching for local exams” on page 70.
Note: You can safely shut down your workstation with the retrieval process running; the
retrieval process will continue to run when eFilm is not running.
To update the list of studies in the eFilm Network Queue:
z

Click Refresh. The log is updated.

The requested studies stay in the eFilm Network Queue window until they have been
successfully retrieved or the removal period has expired. The removal period is the set
number of minutes before requested studies will be removed from the eFilm Network
Queue window.
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To set the removal period for the eFilm Network Queue window:
1.

Click Settings. The Settings dialog box appears.

2.

Adjust the period in minutes by entering a removal timeout value or spinning
through the values. Requested studies will be removed from the eFilm Network Queue
window after this period has elapsed.

To delete a study from the eFilm Network Queue window:
z

Select a study or a series of studies in the eFilm Network Queue window and click
Delete. Click Delete All to remove all studies from the eFilm Network Queue window.

Note: Deleting an entry will not stop a transfer that is in progress, as the eFilm Network
Queue window is for information purposes only, and does not allow the control of image
transfer.

Viewing studies
Studies can be viewed using the procedures for the four exam tabs outlined in previous
sections. This section provide a general reiteration of those procedures. In addition to
learning how to view a study, this section will also show you how to:
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z

arrange study/series in the main window (see “Arranging study series in panes” on
page 77)

z

view information for a study (see “Viewing study information” on page 78)

z

set an encryption password (see “Setting the encryption password” on page 79)

z

change the layout of the screen (see “Adjusting the screen layout” on page 79)

z

compare and contrast multiple studies (see “Comparing multiple studies” on page 80)

z

apply a hanging protocol (see “Applying hanging protocols” on page 81)
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To view a study:
z

Select a study from the list and double‐click it to view it automatically, or select a
study from the list and click View. The study appears in the main window, and the
toolbar is activated.

Note: Images appear side‐by‐side in a grid (default setting = 1x2), like the films mounted
beside each other on a light box. This grid configuration can be adjusted by following the
procedure outlined in “Adjusting the screen layout” on page 79.

Arranging study series in panes
When viewing a study, each series within the study is loaded into a separate pane. The
active series is outlined in orange and the active image in a series is outlined with a green
line.

To place a series in a particular pane:
1.
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Right‐click the pane where you wish to place the series. A pop‐up menu appears. The
series that is currently occupying the pane is checked in this menu.
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Note: In the interests of speed, when you load a study the right‐click context menu is
first populated with a list of related studies. The studies themselves are then loaded,
starting with the most recent studies and working backward to the oldest studies.
2.

Select a series from the menu using the left mouse button.
Note: The pop‐up menu displays all the studies belonging to a patient, as long as they
are available as local or Image Channel exams that correspond with the Patient ID.

3.

If the series is currently displayed and you want to move it to another pane, hold
Shift, select the series you wish to move, and drag‐and‐drop it in a different pane.

Viewing study information
Study information can be requested while viewing the study.
Note: If confidential patient data is encrypted, you can decrypt it by entering the
encryption password (see “Setting the encryption password” on page 79).
To view study information:
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1.

Open and view a study.

2.

Click

. The Study Information dialog box appears.
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Note: If the patient’s History field is longer than 64 characters, only the first 52
characters will display, and <TRUNCATED> will appear at the end of the line to
indicate that the field has been truncated for display.
3.

Click OK to close the Study Information dialog box.

Setting the encryption password
You can enter an encryption password that will be required to decrypt confidential patient
information. Using an encryption password prevents unauthorized users from viewing
sensitive patient data on your computer.
Note: Currently, only the patient name is encrypted.
To set an encryption password:
1.

On the Utility menu, click Set Password... The Encryption Password dialog box
appears.

2.

Enter a password, and then confirm the password by entering it again.
Note: The length of this password must be at least five characters.
Note: Do not forget your password. eFilm customer support cannot retrieve your
password.

3.

Click OK to set the encryption password, or click Cancel to exit without setting it.

Adjusting the screen layout
Images that appear on the screen are laid out in a side‐by‐side (1x2) grid configuration by
default. This configuration can be adjusted to suit your preferences.
To adjust the screen layout:
1.
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Choose one of the following options to access the Screen Layout dialog box:
z

On the Tools menu, click Screen Layout

z

Click
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2.

The Screen Layout dialog box appears. The Series layout determines the format of the
panes in the window. Each pane can contain one series. The Image layout determines
the format of the images within the active series.

3.

Select a layout for the series/image, or define the values for rows and columns, and
click Apply.

4.

Click OK to close the Screen Layout dialog box.

Note: Different series may have different image formats. For example, a CT exam with
two series (one scout, one axial) may be displayed using a 1x2 series layout. Furthermore,
the images in the scout series may be displayed in a 1x1 format, and the axials in a 2x2
format.

Comparing multiple studies
Multiple studies can be compared either by preselecting all studies or by selecting
additional studies while viewing a study.
Note: The Study Manager window will flag the first selected study with an asterisk.
To pre-select studies for comparison:
1.

Select the first study from the Local Exams list.

2.

Press Ctrl and select each additional study. When finished selecting, release Ctrl.

3.

Click View to load the selected studies.

4.

Change the screen layout as required (see “Adjusting the screen layout” on page 79).

To select an additional study for comparison with the current study being viewed:
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1.

While viewing the current study, search for the additional study by clicking

2.

Conduct the search (see “Searching for local exams” on page 70).

.
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3.

Select the required study from the Local Exams list and click View.

4.

When asked to close the current window, click No.
If you click Yes, the study currently displayed will be closed.

5.

When asked to add to the current window, click Yes. The second study is added to the
window.
If you click No, the additional study will display in a separate window.

6.

Change the screen layout as required (see “Adjusting the screen layout” on page 79).

Applying hanging protocols
The choice of hanging protocols is user specific, and your preference will be saved from
session to session via your profile. To create or edit hanging protocols, see “Using
Hanging Protocols” on page 91.
To apply a hanging protocol:
1.

Open the study manager by following the procedure described in “Using the Study
Manager” on page 67.

2.

Select the Enable check box from the Hanging Protocols section.
Note: This check box allows you to select whether or not the study you are about to
open will have a hanging protocol applied to it.

3.

Specify the number of priors either by entering a value or by using the spin control.
Note: The spin control allows you to specify the number of priors that should be
included when a hanging protocol is selected.

4.

Search for and select a study from either the Local tab (see “Searching for local exams”
on page 70) or Image Channel tab (see “Searching for Image Channel exams” on
page 73) of the Study Manager window.
Note: You cannot apply hanging protocols to remote exams; you must retrieve these
studies to your local drive (see “Searching for remote exams” on page 71).

eFilm automatically and transparently queries the server for hanging protocols matching
the criteria of the selected study. The parameters of the query include who created the
protocol, whether the currently logged in user is associated with the protocol.
Note: If the Enable check box is not selected, the study appears on the screen as described
in “Viewing studies” on page 76.
If no hanging protocols are returned from the query, a warning box appears.
To view hanging protocol error details:
z

Click Details. The warning box expands to the display error information.

Note: The multiline edit control contains the parameters used in the query, which may
help an advanced user identify why no hanging protocols were returned.
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Importing images
You can import images from a variety of sources, including DICOM devices, film
digitizers, and non‐DICOM sources.
In this section, you will learn how to:
z

import non‐DICOM images (see “Importing non‐DICOM images” on page 82)

z

import DICOM images (see “Importing DICOM images” on page 83)

z

import images from a film digitizer (see “Importing images from a film digitizer” on
page 84)

Importing non-DICOM images
Non‐DICOM images or studies can be imported directly into eFilm.
To import a non-DICOM image:
1.

On the File > Import menu, click Other Image... The Import Study dialog box appears.

2.

Enter the patient’s MRN (Medical Record Number), name and accession number.

3.

Click OK. An Open file dialog box appears.
Note: You can only import images in standard JPEG and TIFF file format.

4.

Navigate to the study that you want to import and click Open.
The non‐DICOM image appears in the main eFilm window.
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Importing DICOM images
DICOM images or studies can be imported from other sources directly into eFilm either
through eFilm itself, or by a command line prompt (efDcmIm.exe).
To import a DICOM image using eFilm:
1.

On the File > Import menu, click DICOM Image(s)... The Import DICOM files dialog
box appears.

2.

Browse to the DICOM file that you want to import, or select a folder to import all
images in the folder.
To select files from multiple locations, hold Ctrl while selecting the required
directories. eFilm’s DICOM Importer searches for DICOM images in each selected
directory and all of its subdirectories.
Note: If you select the Remove files from their original location check box, the
selected DICOM files are moved from their original file location. If not, the files are
simply copied to the eFilm DICOM directory.

3.

Click OK. The DICOM Importer status indicator appears.

Once the import is complete, you can view the imported image(s) in eFilm.
To import a DICOM image using a command line prompt:
1.

Open a command line window and navigate to the directory where the efDcmIm.exe
file is located (by default: C:\Program Files\Merge eFilm\eFilm).

2.

Enter the following text command: efDcmIm <path> [-s] [-d]
Note: The <path> is either a directory or a file. If <path> is a directory, then that
directory and all associated subdirectories are searched for available DICOM files to
import; however, if <path> is a file, then only that file is imported.
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Both the -s and -d switches are optional. Include the -s switch if you want to display the
DICOM Importer status indicator, and the -d switch if you want to remove the file from
its original location.
Once the import is complete, you can view the imported image(s) in eFilm.
Note: To view the status of the import or to see if any errors occurred during the import,
refer to the AE_Title_DICOM_Importer.log file in the Logs folder of the installation
directory, where AE_Title is the AE Title of your workstation.

Importing images from a film digitizer
Studies made on traditional radiographic film can be imported directly into eFilm from a
film digitizer.
Note: You must have the eFilm Scan application installed on your film scanning
workstation in order to use this feature. Refer to the Merge Healthcare Web site at
www.merge.com for more information on eFilm Scan.
To import a study from a film digitizer:
1.

On the File > Import menu, click From Scanner. The eFilm Scan application appears.

2.

Select the required film(s) and click Scan.
Note: Refer to the eFilm Scan User Guide for details on how to use eFilm Scan. Click
Help in eFilm Scan to access the Help file for more information on using eFilm Scan.

Opening existing DICOM files
Existing DICOM image files can be opened from either a disk or your network file system
and viewed in eFilm.
To open an existing DICOM file:
1.

Choose one of the following options:
z

On the File menu, click Open...

z

Click

2.

In the Open dialog box,s elect the DICOM file you want to open, and click Open.

3.

The selected file appears in the eFilm window.

Tip: You can also drag a DICOM file from Windows Explorer into the main eFilm
window.

Note: When you open or drag DICOM images in the main eFilm window, the application
automatically imports the file into the eFilm database.
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Selecting images and series
You can select one or more images and series for performing operations such as printing,
burning CDs, exporting images, and creating scrapbooks in the eFilm window. This
section shows you how to select:
z

a single image, multiple images, and all images in a series (see “Selecting images” on
page 85)

z

a single series, multiple series, and all series in a study (see “Selecting series” on
page 86)

Selecting images
These procedures allow you to select a single image, multiple images, or all images in a
series.
To select a single image:
1.

View the image that you want to select in any pane.

2.

Select the selection box in the lower right corner of the image. The selection box fills in
orange to indicate that it is selected.

Selection Box

To select multiple images:
1.

View the first image that you want to select in any pane.

2.

Select the selection box in the lower right corner of the image. The selection box fills in
orange to indicate that it is selected.

3.

Continue this procedure to select additional images.

Note: Selected images remain selected as you scroll through the series. You can select
every other image in the series by clicking Select Every 2nd Image In Series on the Edit
menu.
To select all images in a series:
1.

Click a series in any pane in the window. The border around the selected series turns
green.

2.

Choose one of the following options:
z

On the Edit menu, click Select/Deselect All Images In Series

z

Click

Note: To deselect all images in the series, click
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Selecting series
These procedures allow you to select a single series, multiple series, or all series in a study.
To select a single series:
z

Click a series in any pane in the window.
The border around the selected series turns green.

To select multiple series:
z

Hold Ctrl and click a number of series in any pane in the window.
The borders around all of the selected series turn green.

To select all series in a study:
z

Choose one of the following options:
z

On the Edit menu, click Select All Visible Series

z

Click

z

Press Ctrl + A

Note: This tool only selects all currently displayed series. To select all series in a study,
adjust the screen layout to display the whole study (i.e., all series) in the window.

Using key images
Key images allow you to mark images of clinical interest in a study from the local or
Image Channel tabs, so that referring physicians can be quickly directed to the relevant
pathology when they view the study. A key image consists of a reference to the original
image and the image’s presentation state (i.e., measurements, annotations, window/level
settings). Key images persist on a Key Image server and will be retrieved whenever a
study is opened in eFilm.
Important: The key images feature is license‐limited. If you have this feature, it is
available when using eFilm as a standalone application, or in conjunction with a
visualization services server.
In this section, you will learn how to:
z

mark images as key images and save them to the server (see “Creating key image
series” on page 87);

z

view and edit key images in a study (see “Viewing and editing key images” on
page 87); and

z

delete key images (see “Deleting key images” on page 88).

Note: Before you can start using key images, you must specify a visualization services
server (see “Configuring visualization services” on page 64).

86

eFilm User Guide

Using key images

Creating key image series
When you mark and save key images, they are stored as follows depending on your
configuration:
z

Standalone: The application stores key images on the local workstation.

z

In conjunction with a Merge Healthcare PACS solution: The application stores key
images on the Key Image server so that you can view them in subsequent sessions of
eFilm.

To create a key image series:
1.

Select the image that you want to mark as a key image.

2.

Choose one of the following options:
z

On the Tools menu, click Mark Key Image

z

Click

z

Press Space or the specified keyboard accelerator (see “Assigning shortcut keys”
on page 27).

The reference to the currently selected image is placed into a virtual “clipboard,” and
a small “key” icon appears in the lower right‐hand corner of the image.
Note: To unmark a selected image, click
again, or click
. This removes the
reference from the clipboard and the key icon disappears from the selected image.
3.

Repeat steps 1 and 2 until you have selected all the key images you want.

4.

Choose one of the following options:
z

On the Tools menu, click Save Key Image

z

Click

If no key image series exists in the current study, marked key images will be saved in
a new series.
Note: eFilm will also create a new key image series each time you save key images,
unless you set eFilm to automatically add marked key images to the most recent key
image series. You can also set eFilm to automatically save key images when you close
a study. For more information, see “Customizing system preferences” on page 43.
5.

Enter a name for the key image series in the field provided, and click OK.
After the marked key images are successfully saved, they exist immediately as a
“virtual series”, which can be accessed from the right‐click context menu.

Viewing and editing key images
Whenever you open a local or Image Channel study, any key images belonging to that
study are loaded from the Key Image server, and can be accessed through the right‐click
context menu.
To view and edit key images:
1.

Open a local or Image Channel study that contains key images.

2.

Choose one of the following options:
z
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On the Tools menu, click View Key Image
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z

Click

The key images associated with the study appear in the main eFilm window.
Additional key images can be accessed via the right‐click context menu.
3.

4.

While viewing key images, you can choose to save any changes as a new key image
and delete existing key images.
z

To save your edits as a new key image, right‐click the series and select Save Key
Image As. Enter a name for the key image series, and click OK.

z

To delete existing key images, see “Deleting key images” on page 88.

Click

again to return to the original screen layout.

Note: Depending on the number of key image groups associated with the study, your
layout settings may be altered, so each key image group is displayed in its own viewport.

Deleting key images
You can choose to delete all key images or selected key images using the Delete Key Image
Manager.
To delete key images:
1.

Display the key images (see “Viewing and editing key images” on page 87).

2.

To delete a key image, right‐click the desired image and click Delete Key Image from
the popup menu.
‐ or ‐
Click
to expand it and select Delete Manager. In the Delete Key Image
Manager window, select the key images you want to delete and click Delete. When
you are finished, click Close.

Note: When you click
(i.e., without expanding the popup menu), the application
remembers the last selected option. For example, if you selected Delete Manager the last
time, when you click the button next, the application displays the Delete Key Image
Manager window.
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Closing studies
After you are finished viewing a study, you can close the study without exiting eFilm Lite.
To close a study:
z
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Choose one of the following options:
z

On the File menu, click Close.

z

Click
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Chapter 5: Using Hanging Protocols
Hanging protocols are designed to allow a group of images from related studies to be
displayed in sets that are “hung” according to preconfigured radiologist preferences.
These protocols can also be customized to define preferred methods of presentation and
manipulation for every modality supported by eFilm.
Important: Access to hanging protocols is license‐limited. This feature is available when
using eFilm as a standalone application or in conjunction with a visualization services
server.
This section shows you how to:
z

understand basic hanging protocol concepts (see “Basic concepts” on page 91)

z

use eFilm after applying a hanging protocol (see “Using eFilm after applying hanging
protocols” on page 93)

z

create a hanging protocol using the Hanging Protocol Builder (see “Creating hanging
protocols” on page 95)

z

manage hanging protocols using the Hanging Protocol Manager (see “Using the HP
Manager” on page 102)

Basic concepts
This section discusses the following basic concepts behind eFilm’s use of hanging
protocols:
z

Multiple layouts

z

Priors

z

Residual Layouts

z

the Hanging Protocol drop‐down menu

z

associating and disassociating Hanging Protocols

z

the distinction between SINGLE_USER and SITE_DEFAULT protocols

Multiple layouts
eFilm Hanging Protocols allow users to define multiple Layouts. Each Layout is a
complete description of what users should see on the screen and how it should be
displayed. The advantage of multiple Layouts is that they permit different views of the
data set within a single Hanging Protocol; for example, a study with eight series can be
fully displayed in two 1x4 layouts. Moving between Layouts is accomplished using the
and
Toolbar Icons.
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Priors
eFilm Hanging Protocols allow a user to specify that a viewport should be used to display
images from a prior exam. The prior exam can be specified in terms of its relevance to the
Primary Study ‐ this is the study that the user clicks on first when choosing which studies
to view via the Study Manager. The Primary Study may not be the same as the Current
Study for a patient, since the Current Study is the most recently performed study and the
Primary Study is simply that which was selected by the user. Therefore it is important to
note that if a Hanging Protocol specifies that the FIRST PRIOR exam is to be displayed, the
exam chosen will be the first prior relative to the Primary Study and not the Current Study
(assuming they are different).

Residual layouts
In eFilm a Hanging Protocol defines where it wants particular images in a study to be
displayed. In many cases, there are additional images in the study that the Hanging
Protocol does not address; for example, a user may not wish to specify that the Scout
should be displayed. Or it may be the case that an additional series was acquired that
would normally not be part of the type of study the Hanging Protocol is displaying. In
order to ensure that the user has easy access to all images in the study, eFilm creates
Residual Layouts and populates them automatically with the residual (or leftover) series.
The number of Residual Layouts depends on the layout format specified by the protocol
and the number of residual images ‐ eFilm will populate one series per residual viewport.
It is possible to define a ʺresidual‐onlyʺ protocol which only defines the layout of the
screen for a particular type of study and does not specify where the images in the study
are to be displayed. The advantage of this type of protocol is that there may be studies that
vary widely in the way images are identified (e.g. there is no standard series description).
In such a case it is still preferable to be able to use a residual‐only protocol to
automatically apply a layout and have the images grouped in layouts, with the associated
user benefits this offers.

Hanging Protocol drop down menu
When a study is loaded, eFilm lists all Hanging Protocols that are considered a match for
the study in the drop‐down menu that is invoked by clicking on the down arrow beside
the Hanging Protocol toolbar icon. If the Hanging Protocol that is chosen by eFilm is not
the desired one, a user can click on the Hanging Protocol drop‐down menu and choose
the desired HP. eFilm remembers the HP used last time for a particular type of study and
by default will use that HP again the next time the same type of study is chosen. This
behavior can be affected by settings for the Hanging Protocol such as SITE_DEFAULT vs.
SINGLE_USER and by the choice of Associate vs. Dissociate.

Hanging Protocol associations
Users can choose which Hanging Protocols will be included as candidates for a match for
a particular type of study by ensuring they are Associated with the Hanging Protocol.
Likewise the user can Dissociate themselves from a Hanging Protocol to ensure that the
HP is not included among the candidates for a match. See “Associating and disassociating
hanging protocols” on page 107.
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Single-user versus site default protocols
A Hanging Protocol will be defined as either a single user or site default. Protocols with
which the user is associated are considered first when searching for a matching protocol.
If no matching associated protocol (single‐user or site default) is found, then all site
default protocols are examined for a match.

Using eFilm after applying hanging protocols
This section describes the functionality of eFilm after a study has been loaded and a
hanging protocol applied. It describes how to:
z

change a hanging protocol (see “Changing hanging protocols” on page 93)

z

use the right‐click context menu (see “Using the right‐click context menu” on page 94)

z

identify related offline studies (see “Identifying related offline studies” on page 94)

Changing hanging protocols
The status bar indicates which hanging protocol has been applied, as well as which layout
the user is currently on. The Apply Hanging Protocol, Next Layout, Previous Layout and
Restore Layout buttons become enabled.
To change a hanging protocol:
1.

Choose one of the following options:
z

Click the arrow to the immediate right of
the drop‐down menu

and select a hanging protocol from

z

Click the HP Manager button on the Study Manager window to access the HP
Manager window and select another hanging protocol

Note: The drop‐down menu will always contain the hanging protocols returned by
the initial query to the server when the study was first loaded, even if you search for
additional hanging protocols using the HP Manager window. You can select No
Protocol from the drop‐down menu to “unapply” the currently applied hanging
protocol.
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2.

Switch between layouts by following the procedure detailed in “Switching between
hanging protocol layouts” on page 105.

3.

Click Reset Layout to restore the state of the layout to that defined by the hanging
protocol if you have changed the appearance of the images.
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Using the right-click context menu
In case the display sets do not include all images in the study, the original series are still
accessible, and can be accessed from the Hanging Protocol right‐click context menu.
To select display sets from the Hanging Protocol right-click context menu:
1.

Right‐click anywhere in a viewport. The Hanging Protocol right‐click context menu
appears.

2.

Select a display set from the Hanging Protocol right‐click context menu. The selected
display set appears in the current viewport.

Note: To hide the Hanging Protocol right‐click context menu, click Close Menu.

Identifying related offline studies
When you are searching for studies with priors, any related studies that appear offline or
nearline will be identified by eFilm. Offline means that the studies are unavailable (e.g.,
they are stored on tape and must be manually retrieved). Nearline means that the studies
are only temporarily unavailable (e.g., they are stored on tape, but can be automatically
retrieved).
A hanging protocol may specify that a particular related study is required. If such a study
is nearline or offline, the Some Related Studies are OFFLINE dialog box will appear.

To identify offline studies:
z
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Choose one of the following options:
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z

Click OK to apply the protocol without any related offline or nearline studies (see
“Applying hanging protocols” on page 104)
Note: Offline studies can be accessed through the Hanging Protocol right‐click
context menu (see “Using the right‐click context menu” on page 94).

z

Click Cancel to open the Study Manager window and access the offline or nearline
studies (see “Using the Study Manager” on page 67)

Creating hanging protocols
This section describes how to create a hanging protocol using the HP Builder.
To create a hanging protocol from scratch:
1.

Choose one of the following options:
z

In the HP Manager window, click HP Builder

z

On the Tools menu, click Hanging Protocol Builder

z

Click

The HP Builder window appears, displaying the HP Definition page.

Note: This page allows you to define new hanging protocols.
2.

To define a hanging protocol, you must:
a) Select a modality from the Modality drop‐down list.
b) Enter a study description in the field provided and click Add.

eFilm User Guide

95

‐ Using Hanging Protocols

Note: You can add more protocol definitions to the list by repeating steps a) and b).
You can also select protocols from this list to update or remove them.
3.

Click Data matching or click Next to display the Data matching page:

Important: Residual Images is the default layout and cannot be deleted.
4.

A hanging protocol consists of one or more layouts for a given modality and study
description. You can create a layout in one of two ways:
z

create a new layout by clicking New Layout (you can then either specify the
settings manually or capture your existing settings)

z

copy an existing layout and change its settings by clicking Copy Layout

5.

Enter a name for the layout.

6.

In the Adjust section, specify the number of rows and columns for the viewports (e.g.,
1 row, 2 columns).

7.

Define the display set that appears in each viewport:
a) Select the desired viewport.
b) In the Viewport Name field, type the name of the viewport (e.g., PA).
Note: To keep a viewport blank, select the viewport, then select the Blank check box
in the Study Selection tab.
c) In the Study Selection tab, select the study you want to display in the selected
viewport.
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8.

Select the Series/Image Selection tab.

9.

Select an existing setting the protocol uses to filter images; otherwise, edit a setting or
create a new setting:
a) To edit an existing setting, double‐click the desired setting. To create a new setting,
double‐click within the Series/Image Selection window pane.
b) In the Description field, type a name for the new setting. If you do not enter
description, the application automatically creates a description for the new setting.

c) Select the desired series/image attributes to display in the viewport as described
below.
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Attribute

Description

BodyPartExamined

Text description of the part of the body examined.

ConvolutionKernel

Label describing the convolution kernel or algorithm used
to reconstruct the data.

EchoNumber

Echo number used in generating the image.

ImageLaterality

Laterality of paired body parts examined in the image.

ImageNumber

Number that uniquely identifies the image within the image
sequence

ImageType

Image identification characteristics.

Laterality

laterality of paired body parts examined in the series.

PresentationIntentType

Identification of the intent of the images that are contained
within the series.

ProtocolName

User‐defined description of the conditions underwhich the
series was performed.

SeriesDescription

User‐provided description of the series on which the
hanging protocols will be matched.

SeriesNumber

Number that identifies the series.

StudyDescription

User‐provided description of the study on which the
hanging protocols will be matched.
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Attribute

Description

ViewCodeSequence

Sequence that describes the projection of the anatomic
region of interest on the image receptor (only a single item i
permitted in this sequence).

ViewPosition

Radiographic view associated with Patient Position.

Note: Suggested values that are acquired from the series/image that is currently
displayed will automatically appear in the value column.
d) When you are finished, click OK. If you created a new setting, make sure you
select it before you continue.
10. Select the Image Appearance tab.
11. Select an existing setting for images that will use this protocol; otherwise, edit a
setting or create a new setting:
a) To edit an existing setting, double‐click the desired setting. To create a new setting,
double‐click within the Image Appearance window pane.
b) In the Description field, type a name for the new setting.

c) In the VOI LUT section, specify the brightness and/or contrast of the images. You
can use the modality default, specify a custom window/level setting, or a LUT
within the DICOM image.
Note: If you captured an existing layout, this is set to the Modality Default. To use
the captured settings, select Custom.
d) In the Zoom section, you can manually increase or decrease the images’ fields of
view. You can also select Pixel‐for‐Pixel, which will treat each pixel in the images
as one pixel on your monitor.
e) In the Orientation section, you can use the default, or flip the images from left to
right about the horizontal axis, and rotate them clockwise by the number of
degrees specified. You can also specify the position of the images using the Right
Edge and Bottom Edge values.
f) Select the corresponding check boxes for the following options:
z
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Shutter: applies the modality shutter to images that will use this protocol.
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z

Overlay Off: hides the study information and scale bar for images that will use
this protocol.

z

Invert: inverts the color of images that will use this protocol so that they are
displayed either as black on white or white on black.

g) When you are finished, click OK.
12. Repeat Steps 7 to 11 for each viewport.
13. Click Saving or click Next to display the Saving & Naming page.

14. Enter a name and description for the hanging protocol in the fields provided.
Important: The Created By field defaults to the profile name of the user that is
currently logged into eFilm (see “Logging in to eFilm” on page 15) and cannot be
changed.
15. Select either SINGLE_USER or SITE_DEFAULT from the Level drop‐down list.
16. Choose one of the following methods of saving the new protocol:
z

Do not save the protocol in the database: cancels the creation of the new protocol,
unless “Save as file” is selected

z

Create a new protocol in the database: saves the new protocol in the database (see
“Configuring visualization services” on page 64).

z

Update the protocol in the database: updates the current protocol in the database
(see “Searching for hanging protocols” on page 103).

Note: You can save the new protocol as an XML file by selecting the Save as file check
box (see “Exporting hanging protocols” on page 105).

eFilm User Guide

99

‐ Using Hanging Protocols

17. Click Finish to complete the process and close the HP Builder.
To add the current layout to a hanging protocol:
1.

Load the study or studies and arrange them as desired in the viewports.

Note: You can include prior studies in your hanging protocols (e.g., mammography
studies where you view both current and prior studies).
2.

Launch the HP Builder:
z

In the HP Manager window, click HP Builder

z

On the Tools menu, click Hanging Protocol Builder

z

Click

The HP Builder window appears.
Note: This page allows you to define the new hanging protocol.
3.

Click Data matching or click Next to display the Data Matching page.

Important: Residual Images is the default layout and cannot be deleted.
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4.

Click New Layout to create a new blank layout.

5.

Click Capture Layout to capture the current settings in the eFilm window.

6.

Enter a name for the new protocol.

eFilm User Guide

Creating hanging protocols

7.

Click Saving or click Next to display the Saving & Naming page.

8.

Enter a name and description for the hanging protocol in the fields provided.
Important: The Created By field defaults to the profile name of the user that is
currently logged into eFilm (see “Logging in to eFilm” on page 15) and cannot be
changed.

9.

Select either SINGLE_USER or SITE_DEFAULT from the Level drop‐down list.

10. Choose one of the following methods of saving the new protocol:
z

Do not save the protocol in the database: cancels the creation of the new protocol.

z

Create a new protocol in the database: saves the new protocol in the database (see
“Configuring visualization services” on page 64).

z

Update the protocol in the database: updates the current protocol in the database
(see “Searching for hanging protocols” on page 103).

Note: You can save the new protocol as an XML file by selecting the Save as file check
box (see “Exporting hanging protocols” on page 105).
11. Click Finish to complete the process and close the HP Builder.
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Using the HP Manager
The HP Manager window allows you to search for a hanging protocol and apply it to the
current study displayed in the main eFilm window.
To access the HP Manager window:
z

Choose one of the following options:
z

In the Study Manager window, click HP Manager

z

On the Tools menu, click Hanging Protocol Builder > Hanging Protocol Manager

z

Click the arrow next to

and select Hanging Protocol Manager

The HP Manager window appears.

This section also describes how to:
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z

customize the HP Manager window (see “Customizing the HP Manager” on page 103)

z

search for a hanging protocol (see “Searching for hanging protocols” on page 103)

z

preview a hanging protocol (see “Previewing hanging protocols” on page 104)

z

apply a hanging protocol (see “Applying hanging protocols” on page 104)

z

switch between different hanging protocol layouts (see “Switching between hanging
protocol layouts” on page 105)

z

export a hanging protocol (see “Exporting hanging protocols” on page 105)

z

import a hanging protocol (see “Importing hanging protocols” on page 106)

z

edit a hanging protocol (see “Editing hanging protocols” on page 106)

z

associate or disassociate a hanging protocol with your profile (see “Associating and
disassociating hanging protocols” on page 107)

z

delete your hanging protocols (see “Deleting hanging protocols” on page 108)

z

close the HP Manager window (see “Closing the HP Manager” on page 108)
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Customizing the HP Manager
You can customize the HP Manager window to suit your preferences by re‐sorting the
columns and repositioning the fields in your protocol list.
To customize the HP Manager window:
1.

Click a header to sort the list according to that heading. For example, click Modality
to sort the list by modality, or click Priors Number to sort the list by number of priors.
Tip: Clicking the header field again will sort the list in the reverse
order.

2.

Click and hold the header you want to move, and drag‐and‐drop it to a new location.

Searching for hanging protocols
The list of hanging protocols is stored on the visualization services server.
To search for a hanging protocol:
1.

Filter the search by entering any of the following optional search criteria:
z

Protocol Name: the name of the hanging protocol (must be unique on the Hanging
Protocol server).

z

Anatomic Region: the anatomic region or code meaning (e.g., “CHEST”, “BREAST”,
“HEAD”) on which the hanging protocol will be matched.

z

Created By: the user name of the person who created the protocol.

z

Study Description: a description of the study on which the hanging protocol will
be matched.

z

Laterality: the laterality of the study (e.g., “LEFT”, “RIGHT”, “BOTH”) on which the
hanging protocol will be matched.

Note: If you have filtered by Anatomic Region or Study Description, all hanging
protocols matching the specified values will be returned, including those that do not
have any values (i.e., the fields are blank).
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2.

Optionally, enter a range of dates in which to search. Select the From: and To: check
boxes to activate them, and then enter the date parameters either by hand or by using
the calendar window by clicking the date field drop‐down list.

3.

Optionally, specify the number of priors using the spinbox arrows.

4.

Optionally, select a specific modality type from the Modality drop‐down list.

5.

Click Search. A list of matching hanging protocols appears in the bottom half of the
HP Manager window.
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Note: The edit controls always contain the parameters of the last query, whether the query
was made automatically or manually (if you entered the parameters and clicked Search).

Previewing hanging protocols
You can preview a hanging protocol before applying it to the current study by selecting
the protocol and clicking Preview. The selected protocol is applied to the studies in the
main eFilm window.
Note: The HP Manager window remains open in the foreground while previewing a
hanging protocol.

Applying hanging protocols
Once you have found and previewed a matching hanging protocol, you can apply
hanging protocols to the selected study.
To apply a hanging protocol to the selected study:
z

Select a hanging protocol from the list and click Apply.
Note: If more than one hanging protocol is selected, the Apply button is disabled.
The selected hanging protocol is applied to the study.

Note: This forces the selected hanging protocol to be applied to the study, even if this
results in one or more or all empty display sets or viewports. In this case, the empty
viewports will contain a message (i.e., "No matching images").
To apply a different hanging protocol:
1.

Click the arrow to the immediate right of
. The hanging protocols drop‐down
menu appears. This menu contains all matching hanging protocols.

2.

Select a hanging protocol from the drop‐down menu; the series or study will be
displayed using this hanging protocol.
Tip: If you have modified the appearance of images in the layout, you
can revert to the original layout specified in the hanging protocol by
selecting Reset Layout.
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Switching between hanging protocol layouts
You can switch between hanging protocol layouts by clicking the Next Layout and
Previous Layout icons on the toolbar.
To go to the next presentation group:
z

Choose one of the following options:
z

On the Tools menu, click Next Layout

z

Click

To go to the previous presentation group:
z

Choose one of the following options:
z

On the Tools menu, click Previous Layout

z

Click

Note: The PG indicator on the status bar changes accordingly.

Exporting hanging protocols
You can export hanging protocols as XML files, so that you can edit them using a suitable
XML editor or send them to other users.
Note: You cannot export multiple protocols; each export must be done individually.
To export a hanging protocol:
1.

In the HP Manager window, select a hanging protocol from the list and click Export.
The Save As dialog box appears.

2.

Specify the Windows file name for the protocol, and click Save.
The file is saved in the eFilm installation directory.
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Importing hanging protocols
Exported hanging protocols can be imported as XML files into eFilm.
To import an exported hanging protocol:
1.

In the HP Manager window, click Import. The Import Hanging Protocol Files dialog box
appears.

2.

Access the directory containing the files by expanding through the program folders.

3.

Select the XML files for the hanging protocols that you want to import (or select a
folder to import all hanging protocols in that folder) and click OK.
Important: If a protocol that you are trying to import shares a protocol UID with any
existing protocols, you will be prompted to either create a protocol by clicking New,
edit the protocol by clicking Modify. You can also stop the import by clicking Cancel.

Successfully imported protocols are listed in the HP Manager window. If you attempt to
import a hanging protocol that is not properly defined according to eFilm’s rules, eFilm
will reject the hanging protocol.

Editing hanging protocols
You do not need to export hanging protocols to edit them; this can be done from the HP
Manager window.
Note: This section describes the process for manually editing a hanging protocol;
however, it is usually easier to change a hanging protocol using the Hanging Protocol
Builder.
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To edit a hanging protocol:
1.

In the HP Manager window, click Edit. The Edit Protocol window appears.

Tip: You might want to maximize this window by clicking
title bar.
2.

in the

Modify the XML code for the selected hanging protocol, as required.
Important: If you are not familiar with editing XML code, we recommend that you
contact a Merge Healthcare service engineer to make the changes for you (service
charges may apply).

3.

Choose one of the following options:
z

Click Update to save over the existing protocol. The edited hanging protocol is
listed in the HP Manager window.

z

Click Save As File to save the protocol as an XML file. You must then import this
file into the HP Manager window (see “Importing hanging protocols” on page 106).

z

Click Cancel to exit without saving your changes.

Associating and disassociating hanging protocols
The purpose of hanging protocol association is to reduce duplication of hanging protocols
on the server. Instead of making a copy of someone else’s hanging protocol and saving it
as your own, you simply store a reference to that person’s hanging protocol.
To associate a hanging protocol with your user account:
z
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In the HP Manager window, select one or more hanging protocols and click Associate.
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Associated hanging protocols will be identified in the protocol list of the HP Manager
window with a “Y” in the Associate column. This allows you to sort and search by
association.
To disassociate hanging protocols from your user account:
z

In the HP Manager window, select one or more hanging protocols and click
Disassociate.
Disassociated hanging protocols will be identified in the protocol list of the HP
Manager window with nothing in the Associate column.

Important: One side effect of referenced hanging protocols is that if the creator of the
hanging protocol changes it in some way, all users who reference it will see the change.

Deleting hanging protocols
You can only remove hanging protocols that were created using your user account.
To delete your hanging protocols:
z

In the HP Manager window, select one or more hanging protocols that belong to you
from the list in the HP Manager window and click Delete.

Note: You cannot delete protocols belonging to another user.

Closing the HP Manager
When you close the HP Manager window, it is merely hidden — all the information
contained in the HP Manager window is preserved when it is reopened.
To close the HP Manager window:
z
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In the HP Manager window, click Close.
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Chapter 6: Navigating Images
This section covers selecting and moving through images and series.
In this chapter, you will learn how to:
z

generate and drag‐and‐drop thumbnail images (see “Using thumbnails” on page 109)

z

navigate through images in a series (see “Moving through images” on page 115)

z

navigate through series in a study (see “Moving through series” on page 118)

z

navigate between studies (see “Moving through studies” on page 118)

z

synchronize series (see “Synchronizing series” on page 119)

z

locate points on an image in 3D space (see “Locating points in 3D space” on page 120)

Using thumbnails
eFilm provides a user‐friendly interface for displaying thumbnails of image series in
studies. You can drag‐and‐drop thumbnails from the viewer into eFilm to open the image
series.
Note: In the interests of speed, when you load a study the thumbnail panel is first
populated with tabs for the related studies. The studies themselves are then loaded,
starting with the most recent studies and working backward to the oldest studies.
In this section, you will learn how to:
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z

understand the icons shown on the thumbnail panel (see “Understanding the
thumbnail panel” on page 110)

z

generate thumbnails for a series (see “Generating thumbnails” on page 112)

z

drag‐and‐drop thumbnails (see “Dragging and dropping thumbnails” on page 113)

z

resize thumbnails (see “Resizing thumbnails” on page 114)

z

dock the thumbnail panel (see “Docking the thumbnail panel” on page 114)
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Understanding the thumbnail panel
The thumbnail panel devotes a tab to each study for the patient. eFilm uses a series of
icons in combination to indicate the following information:
Icon

Description
Indicates the primary study.
Indicates that the study is currently
displayed.
Indicates that the study has the same
accession number as the primary
study.
Indicates that the study is offline.

If more than one icon applies to a study, they are combined as shown in the following
examples:
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Generating thumbnails
You can only generate thumbnails of images for local, remote or Image Channel DICOM
studies. You cannot generate thumbnails of images for DICOMDIR exams.
To generate thumbnails for a series:
1.

Open a DICOM study.

2.

Choose one of the following options to generate the thumbnails for the series:

3.
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z

On the Tools menu, click Thumbnail

z

Click

z

If configured to appear in your popup menu, right‐click an image and click
Thumbnail Panel. To configure this setting, see “Customizing system
preferences” on page 43.

The Thumbnail Panel appears, displaying thumbnails of the representative images
from each series in the current study. The series description appears below each
thumbnail; if the description is truncated, hold the mouse pointer over the description
to see the full text.
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Related studies are displayed on separate tabs of the panel.

Note: eFilm usually selects the central image in a series to represent the series, except
for the following modalities: CR, DX, and MG. For such cases, eFilm will generate
thumbnails for all images in the series.

Tip: You can resize the Thumbnail Panel by clicking on any edge of the dialog box and
dragging it to the desired length or width.

Tip: You can choose to display the Thumbnail Panel automatically by selecting the
Automatically popup the thumbnail panel check box from the Study Manager window
(see “Using the Study Manager” on page 67).

Dragging and dropping thumbnails
You can only drag‐and‐drop one thumbnail from a single series at a time.
To drag-and-drop thumbnails in a series:
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1.

Open a local study.

2.

On the Tools menu, click Thumbnail or click
is not already displayed.

3.

Select a thumbnail in the Thumbnail Panel.

to display the Thumbnail Panel, if it
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Note: The thumbnail of the image in the active viewport is bordered by green and red
lines. The thumbnail of images in inactive viewports is bordered by a green line.

Image in active
viewport

Image in inactive
viewport

4.

Holding the left mouse button, drop the thumbnail into a viewport.
Note: The mouse pointer will change as you drag the selected thumbnail across to the
eFilm window.
The series for the selected thumbnail is displayed.

Resizing thumbnails
You can resize the images within the thumbnail panel. Your options are Auto Size, Small,
Medium and Large.
To resize thumbnail images:
1.

Open a DICOM study.

2.

Choose one of the following options:
z

On the Tools > Thumbnail Options submenu, select the desired size.

z

Click

to expand it, then select the desired size.

Docking the thumbnail panel
By default, eFilm displays the thumbnail panel when you load a patient study. You can
choose to dock the panel to either the top, left, right or bottom edge of the application
window for easy access.
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At any time, you can disable the docking option. To do so, click
select Docking (i.e., to clear the checkmark).

to expand it, then

Note: To configure the default settings for the thumbnail panel, see “Customizing system
preferences” on page 43.
To dock the thumbnail panel:
z

Click and drag the thumbnail panel to the desired edge.

Note: To redock the thumbnail panel, you can double‐click the panel to conveniently
return it to its last docked location.
To undock the thumbnail panel:
z

Click the move handle on the docked panel and drag the panel away from the edge.

Move handle

To reposition a docked thumbnail panel:
z

Click the move handle on the docked panel and drag the panel to a different edge.

Moving through images
There are four different ways in which you can navigate through the images in a series:
z

Next/Previous Image: allow you to move through the images of a series one at a time
(see “Using the toolbar to move through images” on page 115)

z

Scrollbar: allows you to either move through images one at a time or easily scroll
though the images of a series (see “Using the scrollbar to move through images” on
page 116).

z

Stacking: allows you to quickly and easily move through the images of a series (see
“Stacking images” on page 117).

z

Cine: dynamically displays the stacked images for a video display viewing (see
“Using the Cine tool” on page 117).

Using the toolbar to move through images
The Next/Previous Image buttons move through the images in a series one at a time.
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To go to the next image in a series:
1.

Select the required series.

2.

Choose one of the following options:
z

Click

z

Press PgDn

To go back to the previous image in a series:
1.

Select the required series.

2.

Choose one of the following options:
z

Click

z

Press PgUp

To go to the beginning or end of a series:
1.

Select the required series.

2.

Choose one of the following options:
z

Press Home to go to the beginning of the series

z

Press End to go to the end of the series

To go to a specific image in a series:
1.

Select the required series.

2.

Choose one of the following options:
z

On the Tools menu, click Stack Options

z

Click the arrow to the immediate right of

The Stack pop‐up menu appears.
3.

Select Goto Image. The Goto Image dialog box appears.

4.

Enter the image order number and click Goto to display the required image.

Using the scrollbar to move through images
The scrollbar allows you to both move through images one at a time, and scroll easily
though the images of a stacked series.
To scroll through images one at a time:
z
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Click the Up or Down scrollbar arrow once to move to the next or previous image in
the series.
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To scroll through images of a stacked series:
z

Click and hold the Up or Down scrollbar arrow to scroll forward or backward
through the stack, or click and drag the scrollbar bubble up or down.

Stacking images
Stacking allows you to move quickly and easily through the images of a stacked series.
Note: This is especially effective if “locked” mode is enabled for this tool (see “Locking
tools” on page 27).
To stack images in a series:
1.

Select the required series.

2.

Optionally, choose one of the following options to define how you want the images to
be sorted:
z

On the Tools menu, click Stack Options

z

Click the arrow to the immediate right of

The Stack pop‐up menu appears.
3.

Optionally, select how you want to sort the images in the stack. You can sort by Image
Number, Slice Location, Reverse Slice Location, Acquisition Time, or Image Time.
Position the mouse pointer over the series, and click and drag it up or down within
the pane.

Note: Stacking becomes faster once you have loaded all images in a series into memory by
viewing them. To automate this, you might consider using the Cine tool (see “Using the
Cine tool” on page 117).

Using the Cine tool
The Cine tool allows you to view stacked images dynamically in a movie‐like display
format.
To use the Cine tool:
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1.

Select the series you want to view.

2.

Choose one of the following options:
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z

On the Tools menu, click Cine

z

Click

The Cine Control Bar dialog box appears.

3.

Adjust the speed of the cine using the slider.

4.

Select the play mode. Loop repeatedly displays the sequence from the first to the last
image in a series. Shuffle moves back and forth through the images between the first
and last one in a series.

5.

Click

to move forward,

to move backward, or

to stop the cine.

Moving through series
You can move through different series of images using the Next and Previous Series tools.
Note: You can also right‐click on any image to open a pop‐up menu, from which you can
select the required series.
To go to the next series in an open study:
z

Choose one of the following options:
z

On the Tools menu, click Next Series

z

Click

To go to the previous series in an open study:
z

Choose one of the following options:
z

On the Tools menu, click Previous Series

z

Click

Moving through studies
After viewing a study, you can go to the next or previous study in your Local Exams list.
To go to the next study:
z
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Choose one of the following options:
z

On the Tools menu, click Next Study

z

Click
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Synchronizing series

To go to the previous study:
z

Choose one of the following options:
z

On the Tools menu, click Previous Study

z

Click

Synchronizing series
The Synchronizing tool allows you to bring all series in the same plane into alignment.
This tool uses the series slice location to line up image navigation for these series in panes.
With synchronization, you can navigate through the images of one series (i.e., scroll, cine),
and all other series with images in the same plane will navigate accordingly.
This section shows you how to synchronize series:
z

automatically (see “Synchronizing series automatically” on page 119)

z

manually (see “Synchronizing series manually” on page 119)

Synchronizing series automatically
This method of synchronization is performed automatically; it synchronizes images that
are related to each other spatially and scanned during the same exam, but it will not
synchronize images from the same patient from different studies. The series must be from
the same patient or study; otherwise, you must perform synchronization of these series
manually.
To synchronize series of the same plane automatically:
1.

Select the image/plane with which you want all others to synchronize.

2.

Choose one of the following options:
z

On the Tools menu, click Auto Series Synchronization

z

Click

If you detect an offset in the images, you can manually synchronize the images (see
“Synchronizing series manually” on page 119).

Synchronizing series manually
This method allows you to perform synchronization manually. If the new series is from a
different patient or study than the original, you can still perform manual synchronization
if the series are related.
To manually synchronize series of the same plane:
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1.

Scroll through each series and display the images you want to synchronize.

2.

Choose one of the following options:
z

On the Tools menu, click Manual Series Synchronization

z

Click
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Locating points in 3D space
The 3D Cursor tool allows you to locate a point in space in all planes.
To locate a point in space in all planes:
1.

2.

Choose one of the following options:
z

On the Tools menu, click 3D Cursor

z

Click

Right‐click on any displayed 2D image. This same point will be indicated on all other
2D images, regardless of the plane, by a +. In order to find the point in another series,
eFilm may need to display different slices in those series. Not all points in the current
images necessarily exist on other series. In this case, the + sign will not be displayed.

You can drag the point around the image and the corresponding points in the other
images will move accordingly. You can navigate through the images (i.e., stack, cine)
and you will still see the point in 3D space.
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Chapter 7: Manipulating Images
This section covers manipulating image display functionality, such as orientation,
magnification, field of view, and colorization.
In this chapter, you will learn how to:
z

adjust window/level settings for images (see “Setting window/level values” on
page 121)

z

invert image color (see “Inverting images” on page 125)

z

overlay reference lines on an image (see “Overlaying reference lines” on page 125)

z

change image orientation (see “Changing image orientation” on page 127)

z

adjust your view of an image (see “Adjusting image viewing options” on page 128)

z

reset image settings (see “Resetting the original image settings” on page 130)

z

adjust your view of a series (see “Adjusting series viewing options” on page 131)

z

adjust images using Digital Subtraction Angiography (DSA) (see “Adjusting images
using DSA” on page 132)

z

use filters (see “Using filters” on page 133)

z

fuse multi‐modality images (see “Using image fusion” on page 136)

z

split multi‐phase series into separate series (see “Splitting a series” on page 139)

Setting window/level values
Window leveling allows you to adjust the brightness and contrast of images. This section
shows you how to:
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z

adjust window/level settings manually (see “Adjusting window/level settings
manually” on page 122)

z

adjust window/level settings using window/level presets (see “Using window/level
presets” on page 123)

z

use non‐linear window leveling (see “Using non‐linear (sigmoidal) window leveling”
on page 124)
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Adjusting window/level settings manually
This method allows you to perform manual adjustments to window/level settings quickly
and easily.
Note: This method is particularly useful if “locked” mode is enabled for this tool (see
“Locking tools” on page 27).

Adjusting brightness
The level setting controls the brightness of an image.
To adjust the brightness of an image:
1.

Choose one of the following options:
z

On the Tools menu, click Window/Level

z

Click

From here, you can adjust the brightness of the selected image.
2.

Position the cursor over the image to be adjusted, and right‐click and drag the cursor
up or down over the image.

3.

Release the mouse button to apply the new values to all images within the series.
These values are displayed on the lower left corner of each image (e.g., W:33/L:777).

Adjusting contrast
The window setting controls the contrast of an image.
To adjust the contrast of an image:
1.

Choose one of the following options:
z

On the Tools menu, click Window/Level

z

Click

From here, you can adjust the contrast of the selected image.
2.

Position the cursor over the image to be adjusted, and right‐click and drag the cursor
left or right over the image.

3.

Release the mouse button to apply the new values to all images within the series.
These values are displayed on the lower left corner of each image (e.g., W:33/L:777).

Note: To achieve a finer resolution with window leveling, use the arrow cursor keys (up
and down to adjust brightness, and right and left to adjust contrast). To compensate for
any inherent non‐linearities in an image, use non‐linear window leveling (see “Using
non‐linear (sigmoidal) window leveling” on page 124).
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Setting window/level values

Adjusting manual window/level control sensitivity
The sensitivity of the manual adjustment is set by a relative number. If the change
between window levels is too sensitive and changes too much while you are moving the
cursor over the image, then lower the sensitivity value. If the change between window
levels is not sensitive enough, then increase the sensitivity value.
To adjust the sensitivity:
1.

Choose one of the following options:
z

On the Tools menu, click Window/Level Options

z

Click the arrow to the immediate right of

The Window/Level pop‐up menu appears.
2.

Select Sensitivity from the Window/Level pop‐up menu. The Window/Level Sensitivity
control bar appears.

3.

Adjust the sensitivity value either by using the up or down arrows, or by entering the
specification manually. The specification is a relative number that you define.

4.

Click OK.

Note: When you change the sensitivity, the new value becomes the default and is applied
to all images and studies until it is changed again.

Using window/level presets
This method allows you to perform adjustments to window/level settings using the
presets. See “Changing window/level presets” on page 36 for information on how to
customize the presets.
Note: Avoid pressing the window/level key presets repeatedly while viewing 3D images,
unless you are viewing these images using DirectX 8.1.
To apply window/level presets:
1.

Select the required series.

2.

Click the arrow to the immediate right of
appears.

. The Window/Level pop‐up menu

Note: The Window/Level pop‐up menu differs per modality.
3.

Select a preset from the menu. Alternatively, you can use the Function keys (as
specified in the menu) at the top of the keyboard, or press F2 to scroll through all the
window/level presets.
Available presets
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CT

Chest, Abdomen/Pelvis, Lung, Brain, Bone, Head Neck

US

Low Contrast, Medium Contrast, and High Contrast

MR

Abdomen/Pelvis T2, Brain, Head/Neck, Spine, Abdomen/Pelvis T1
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Note: You can customize the window/level values for a selected series (see “Specifying
custom window/level values” on page 124), or edit the preset values to apply to all studies
(see “Changing window/level presets” on page 36).

Specifying custom window/level values
You can specify custom window level values using the following procedure.
To specify custom window/level values for a series:
1.

Select a series.

2.

Choose one of the following options:
z

On the Tools menu, click Window/Level Options

z

Click the arrow to the immediate right of

The Window/Level pop‐up menu appears.
3.

Select Custom from the Window/Level pop‐up menu. The Custom Window/Level control
bar appears.

4.

Adjust the Window and Level values by using the spin arrows, or by entering the
values manually. These specifications will appear in the lower left hand corner of each
pane (e.g., W:50/L:100).

5.

Click Apply to save the changes, or click Cancel to exit without saving any changes.

Note: Custom specifications only apply to the selected series. You can also edit the
window/level presets by following the procedure outlined in “Changing window/level
presets” on page 36.

Using non-linear (sigmoidal) window leveling
You can use non‐linear window leveling to compensate for any inherent non‐linearities in
an image. Sigmoidal window levelling applies a wider range to the ends of your
windowing range, thus giving the image values in the middle range greater contrast and
resolution.
To select non-linear window leveling:
1.

Select a series.

2.

Choose one of the following options:
z

On the Tools menu, click Window/Level Options

z

Click the arrow to the immediate right of

The Window/Level pop‐up menu appears.
3.
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Select Sigmoidal from the Window/Level pop‐up menu. The non‐linear window
leveling function is applied to the image and
is automatically activated.
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Setting alpha and beta values
The alpha/beta tool allows you to adjust the coherence and/or black/white bias settings of
the images in a series.
To adjust the coherence and black/white bias settings of an image:
1.

Click

or select Tools > Alpha (Coherence)/Beta (Black/White Bias).

2.

Position the cursor over the image to be adjusted, and click and drag the cursor left or
right over the image to adjust its coherence (Alpha).

3.

Position the cursor over the image to be adjusted, and click and drag the cursor left or
right over the image to adjust its black/white bias (Beta).

4.

Release the mouse button to apply the new value to all images within the series. This
value is displayed on the lower left corner of each image (e.g., A:4.00 B:5.00).

Inverting images
Inverting allows you to invert the sense in which the brightness of displayed pixels is
calculated. By default, low intensity pixels are dark on the screen, and high intensity
pixels are bright. Using the Invert tool will change this so that low intensity pixels are
bright and high intensity pixels are dark. Applying this tool again restores the previous
pixel intensity setting.
To invert the color of images in selected series:
1.

Select the image to invert.

2.

Choose one of the following options:
z

On the Tools menu, click Invert

z

Click

Overlaying reference lines
Overlaid reference lines allow you to indicate the location of an image slice on another
image of an intersecting plane. Reference lines are only available for CT and MR studies.
You can show any or all of the following with this function:
z

Location of all image slices of the selected series on all intersecting planes, or

z

Location of the first and last image slices, or

z

Only the current image slice.

To display the location of all image slices:
1.

Select an image.

2.

Choose one of the following options:
z
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On the Tools menu, click Show All Reference Lines

125

‐ Manipulating Images

z

Click

Note: The number at the end of each line is the image number.
To display the location of the first and last image slices:
1.

Select an image.

2.

Choose one of the following options:
z

On the Tools menu, click Show First and Last Reference Lines

z

Click

To display the location of the currently active image:
1.

Select an image.

2.

Choose one of the following options:
z
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On the Tools menu, click Show Current Reference Line
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Changing image orientation

z

Click

Note: As you scroll through the images of a series, the current reference line on other
images changes accordingly. You can view the first and last reference lines and current
reference line at the same time.

Changing image orientation
For both 2D and 3D images, the following four procedures can be used to change image
orientation.
Note: For additional 3D specific rotation procedures, refer to “Creating 3D Images” on
page 155.
To flip an image 180° about the horizontal axis:
1.

Select the image to flip.

2.

Choose one of the following options:
z

On the Tools menu, click Flip Horizontal

z

Click

To flip an image 180° about the vertical axis:
1.

Select the image to flip.

2.

Choose one of the following options:
z

On the Tools menu, click Flip Vertical

z

Click

To rotate an image 90° counterclockwise:
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1.

Select the image to rotate.

2.

Choose one of the following options:
z

On the Tools menu, click Rotate 90 Degrees Counter Clockwise

z

Click

127

‐ Manipulating Images

To rotate an image 90° clockwise:
1.

Select the image to rotate.

2.

Choose one of the following options:
z

On the Tools menu, click Rotate 90 Degrees Clockwise

z

Click

Note: These functions are applied to all selected series and images in the selected series.
To restore the original image orientations, click

.

Adjusting image viewing options
eFilm includes tools for adjusting the active image view. This section shows you how to:
z

pan around an image (see “Panning” on page 128)

z

magnify an image (see “Magnifying” on page 129)

z

zoom in and out on an image (see “Zooming” on page 129)

Panning
Panning allows you to position images within the pane. This feature is especially useful
when the image is larger than the pane, as it usually is after zooming.
To move an image within the pane:
1.

Choose one of the following options:
z

On the Tools menu, click Pan

z

Click

2.

Position the cursor over the image you want to move, and click and drag the cursor
around the pane to move the image.

3.

Release the mouse button to drop the image in its new position.

Note: To restore the original image display value (except window/level), click
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Magnifying
Magnifying allows you to magnify an area of interest within a small, separate
magnification window that moves in conjunction with the cursor.
To magnify an area of interest:
1.

Choose one of the following options:
z

On the Tools menu, click Magnification Options

z

Click the arrow to the immediate right of

The Magnification pop‐up menu appears.
2.

Select one of the following percent magnification values: 200%, 400%, 600%, or 800%.
Note: This value becomes the default until it is changed again.

3.

Click and drag the mouse over the area of the image you want to magnify. The
magnifying window appears and follows the cursor as it magnifies the selected area.

4.

Release the mouse button to close the magnifying window.

Zooming
There are three methods of performing zooming: manual, preset, and custom zooming.
Pixel‐for‐pixel mode, which treats each pixel in the DICOM image as one pixel on your
monitor, is also available in this section.
Important: Images with a 1:1 pixel aspect ratio look normal when pixel‐for‐pixel mode is
applied; however, for images with a different pixel aspect ratio will look compressed in
one direction, as this feature represents actual pixels, but not presentation intent. In these
cases, you must exit pixel‐for‐pixel mode by selecting another zoom value.

eFilm User Guide
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To zoom in and out of an image manually:
1.

Choose one of the following options:
z

On the Tools menu, click Zoom

z

Click

2.

Position the cursor over the image, and right‐click and drag. Dragging up increases
the image zoom and dragging down decreases it.

3.

Release the mouse button to keep the image at the new zoom setting.

To set zooming specifications:
1.

Select the required series.

2.

Choose one of the following options:
z

On the Tools menu, click Zoom Options

z

Click the arrow to the immediate right of

The Zoom pop‐up menu appears.
Note: You can select one of the preset zoom values or create a custom value.
3.

Select Custom from the Zoom pop‐up menu. The Custom Zoom control bar appears.

4.

Adjust the zoom value either by using the spin arrows, or by entering the value
manually.

5.

Click Apply to save your changes.

Note: To restore the original image display value (except window/level), click

.

To set pixel-for-pixel spacing:
1.

Select the required series.

2.

Choose one of the following options:
z

On the Tools menu, click Zoom Options

z

Click the arrow to the immediate right of

The Zoom pop‐up menu appears.
3.

Select Pixel‐for‐Pixel from the Zoom pop‐up menu.
The image is adjusted to its true pixel‐for‐pixel setting.

Resetting the original image settings
The Reset Image Settings tool restores the original values of an image. You can reset the
image settings after measuring, zooming, panning, changing orientation, annotating, or
matching field of view. However, the reset will not affect changes due to filters, DSA or
window/level settings.
To reapply original image settings:
z
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Choose one of the following options:
z

On the Tools menu, click Reset Image Settings

z

Click
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Adjusting series viewing options
eFilm includes tools for adjusting the selected series view. This section shows you how to:
z

increase or decrease the size of the image panes used to display a series (see
“Exploding series” on page 131)

z

apply or remove the modality shutter (see “Toggling the shutter” on page 132)

z

match series in the same plane to scale (see “Matching field of view” on page 132)

Exploding series
The explode mode changes the layout of a selected series so that it fills the entire main
window, while the survey mode reverts to the original series display. This function is
especially useful for skeletal surveys or any study that has multiple series.
To explode the series:
1.

Select the required series.

2.

Choose one of the following options:

3.

z

On the Tools menu, click Toggle Survey/Explode Mode

z

Click

The selected series “explodes” to fill the entire main window.

Note: To return to the survey mode, click
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again.
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The same functionality can be achieved for images within a series. Select an image and
double‐click it so that it fills the entire series pane. Double‐click it again to return to the
survey mode.

Toggling the shutter
The Toggle Shutter tool allows you to block out extraneous and unwanted data by
toggling the shutter for Radiological Fluoroscopy (RF) images.
To toggle the shutter:
1.

Select any series in a pane.

2.

Choose one of the following options:
z

On the Tools menu, click Toggle Shutter

z

Click

Matching field of view
The Match Field of View tool allows you to match series that are all in the same plane to
the same scale. This is useful, for example, when comparing images from different
studies, such as a prior exam with a current one.
To match the field of view:
1.

Select a series against which to match all others.

2.

Choose one of the following options:
z

On the Tools menu, click Match Displayed Field of View

z

Click

Adjusting images using DSA
The DSA (Digital Subtraction Angiography) tool allows you to improve the contrast of
angiography images for greater definition of vessel structures.
To adjust the images in a series using DSA:
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1.

Select a series.

2.

Choose one of the following options:
z

On the Tools menu, click Digital Subtraction Angiography

z

Click
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The Digital Subtraction Angiography dialog box appears.

3.

Using the slider, adjust the Mask value to correspond with the slice number of the
image that is to be subtracted from all other images.
Note: The “mask” is usually the first image in a series; however, in certain cases, it
may not be the first one.

4.

Adjust the Integration value using the slider. This adjustment corresponds to how
many images you want to integrate.
Note: Integration allows a representation of how the dye flows through the vessel
over time. You cannot integrate more images than are in the current series.

5.

Using the slider, adjust the Bone value to the required value. This value adjusts the
intensity of the image.

6.

Adjust the Alignment values up, down, left, right, or center.
Note: Alignment is a manual control used for greater image clarity. This feature aligns
the image in relation to the selected mask.

7.

Select either the Positive (Opaque) or Negative (CO2) contrast option.

8.

Click X in the top right corner to close the Digital Subtraction Angiography dialog box.
Your changes are applied to the selected series.

Using filters
You can manipulate displayed images in a number of ways, using image operations that
you can define by programming compatible custom image manipulation plug‐ins for
eFilm. The capacity to use an infinite range of custom imaging effects greatly extends
eFilm image manipulation abilities. Consult the following notes:
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z

Two sample filters are included in eFilm: the Contrast Enhancement Filter and
Sharpening Filter. Both filters operate on any type of modality, pixel representation,
and photometric interpretation supported by eFilm. The Contrast Enhancement Filter
improves image contrast, while the Sharpening Filter enhances edges by subtractive
smoothing.

z

Both of the sample filters provided with eFilm are Dynamic Link Library (DLL) files
and may be used as plug‐ins for eFilm or any other imaging program.

z

A proper interface between eFilm and any custom DLL is needed for successful
operation of the plug‐in.
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z

Source code is only available for the Contrast Enhancement Filter. This code is
intended to assist in custom filter development. Please consult our Web site at
www.merge.com for more information on developing custom image manipulation
plug‐ins, or contact a Merge Healthcare service engineer.

This section shows you how to:
z

add a filter to eFilm (see “Adding filters to eFilm” on page 134)

z

apply a filter to an image (see “Applying filters to images” on page 134)

z

change filter settings (see “Changing filter settings” on page 135)

Note: Changes to pixel values are temporary and will not be seen if the study is closed
and reopened. Changed images can be scrapbooked, but will not be saved as part of key
image description.

Adding filters to eFilm
You can add new filters to eFilm as DLL files.
To add a filter to eFilm:
1.

2.

Choose one of the following options:
z

On the Tools menu, click Add New Filter

z

Click

Browse to the DLL file, and click Open.

Applying filters to images
You can apply one of two filters to an image in eFilm.
Note: You cannot apply filters to Mammography images.
To apply a filter to an image:
1.

Select the image.

2.

Choose one of the following options:
z

On the Tools menu, click Apply Image Filter

z

Click the arrow to the immediate right of

The Apply Image Filter pop‐up menu appears.
3.

Select the filter you want to use from the menu of currently added filters, either
eFilmClaheFilter or eFilmSharpening.

Note: If you want to restore the original image settings, click
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Changing filter settings
You can change the settings for both types of filters.
To change filter settings:
1.

Choose one of the following options:
z

On the Tools menu, click Change Filter Settings

z

Click

In the case of the CLAHE (Contrast Limited Adaptive Histogram Equalization) Filter,
the CLAHE Filter Settings dialog box appears.

2.

Adjust the Clip Limit Value (1‐10 000). Increased clip limits correspond to increased
image contrast. The default value is 1, which indicates no filtering.

3.

Adjust the Number of Contextual Regions (2‐16). The Horizontal value determines
the width of the image, and the Vertical value determines the height of the image. The
default value of each of these parameters is 2. A higher valued is usually optimal.
Both sample filters require some user experimentation in order to achieve the optimal
values for each parameter.
Note: The only parameter provided in the Sharpening Filter Settings dialog box is
Mask Size. This parameter is expressed in pixels and is restricted to four options. A
higher Mask Size requires a longer processing time; however, the parameter option
chosen must be appropriate for the size of the image being manipulated.

4.

Click OK to save your changes, or click Cancel to exit without saving.

Note: If you change the filter settings and want the settings to be applied to the selected
image, you must either click Apply Image Filter on the Tools menu or click
. Image
filter settings are not applied automatically.
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Using image fusion
eFilm assumes image sets are registered in space — they will not adjust position to ensure
alignment.
This section shows you how to:
z

fuse images from a two‐modality image series together (see “Fusing images from
two‐modality image series” on page 136)

z

adjust the Alpha setting (see “Adjusting the Alpha setting” on page 137)

z

configure the image fusion pipeline (see “Configuring the image fusion pipeline” on
page 137)

Fusing images from two-modality image series
You can fuse two series from the same study together to combine CT images with PT
images.
To fuse images from a two-modality image series together:
1.

Open a study taken with CT and PT modalities.

2.

Choose one of the following options:

3.

z

On the Tools menu, click Image Fusion

z

Click

The Fusion Series Generator dialog box appears, which indicates the progress of the
image fusion stage.

Once generated, the fused series appears in the right‐hand pane of the main window,
while the background series appears in the left‐hand pane and the foreground series
appears in the middle pane.

Note: The default settings of image fusion are that the PT images appear in the
foreground and CT images appear in the background.
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Adjusting the Alpha setting
The Alpha setting determines the blend value for the foreground and background of the
fused image.
To adjust the Alpha setting:
1.

Choose one of the following options:
z

On the Tools menu, click Image Fusion

z

Click the arrow to the immediate right of

The Image Fusion pop‐up menu appears.
2.

Select Alpha Blend from the Image Fusion pop‐up menu. The Alpha control bar
appears.

3.

Adjust the Alpha setting by dragging the scroll bar up or down.
Note: Any Alpha setting greater than 50% means more of the foreground image than
the background will be contributed to the fused image; whereas any Alpha setting
less than 50% means more of the background image will be contributed to the fused
image than the foreground. The blend value will be saved in the current user’s profile.

4.

Click X in the upper‐right corner to hide the Alpha control bar.

Configuring the image fusion pipeline
You can change the displayed color range of the fused image by configuring the image
fusion pipeline.
To configure the image fusion pipeline:
1.

Select the fused series viewport.

2.

Choose one of the following options:
z

On the Tools menu, click Image Fusion

z

Click the arrow to the immediate right of

The Image Fusion pop‐up menu appears.
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3.

Select Image Fusion Pipeline from the Image Fusion pop‐up menu. The Image Fusion
Pipeline dialog box appears.

4.

Specify the foreground as either PT or CT.

5.

In the Method section, choose one of the following options:
z

Grayscale: displays the color range of the foreground as white to black.

z

Color: displays the color range of the foreground as varying shades of the color
specified by clicking Select Color and selecting a color from the Color dialog box.

z

Color Mapping: displays the color range of the foreground as varying shades of
the color specified by selecting a mapping from the drop‐down list (e.g., Rainbow).

Note: The colored bar on the right offers a preview of the blend that will be applied to
the fused series. All settings will be saved in the current user’s profile.
The following table shows the default color mappings and corresponding colored bar
that can be applied to the foreground image.

Color Mapping

Color Range Bar

HotMetal
Rainbow
Rainbow16
Rainbow65
Bronson

6.

Click OK.

Note: Advanced users can add new color mappings or modify existing ones from the
ColourMapping.txt file in the installation folder. We recommend that you save a backup
copy before editing this file.
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Splitting a series
eFilm can split a series that has overlapping images (such as a multi‐phase series) into
multiple series, one series per phase. You can set eFilm to do this automatically (see
“Customizing advanced user settings for a modality” on page 39) or split a multi‐phase
series manually. The only difference between the two is that manual mode allows you to
select which series are split and when, and automatic mode splits all multi‐phase series
when the study is loaded.
Note: The original series may or may not be included in the right‐click menu following
the split, depending on how the advanced settings for that modality are configured.
To split a multi-phase series manually:
1.

Select the series you want to split.

2.

Choose one of the following options:

3.
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z

On the Tools menu, click Manually Split Multiphase Series

z

Click

The new sub‐series will be created and added to the right‐click menu.
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Chapter 8: Annotating and Measuring
Images
This section describes the annotation and measurement tools, which allow you to write on
and measure images in a number of ways. In this chapter, you will learn how to:
z

overlay text on an image (see “Overlaying text” on page 141)

z

annotate an image (see “Annotating images” on page 142)

z

make a linear measurement (see “Making linear measurements” on page 143)

z

make an elliptical measurement (see “Making elliptical measurements” on page 144)

z

draw an arrow on an image (see “Drawing arrows” on page 145)

z

measure the angle between two lines on an image (see “Displaying angle
measurements” on page 146)

z

show the cardio‐thoracic ratio on a PA study (see “Displaying the cardio‐thoracic ratio
(CTR)” on page 147)

z

copy annotations and measurements to other images in a series (see “Copying
annotations and measurements” on page 148)

z

calibrate the measurement tools (see “Calibrating images” on page 148)

z

determine the pixel or Hounsfield value of a point on an image (see “Probing images”
on page 150)

z

label a spine (see “Labeling a Spine” on page 150)

z

clear the measurement annotations from an image (see “Clearing measurements” on
page 153)

Note: To save images with measurements, either mark and save the image as a key image
(assuming you are using key images) following the procedure described in “Creating key
image series” on page 87, or create a scrapbook containing those images by following the
procedure outlined in “Creating scrapbooks” on page 176.

Overlaying text
Toggling the overlay hides or shows the displayed study information for a series and the
scale marker.
To hide the written study information and scale marker:
1.

Select a series.

2.

Choose one of the following options:
z
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On the Tools menu, click Toggle Overlay
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z

Click

To redisplay the written information, select the series and click

again.

Note: If you applied lossy compression to the image, its identifier and compression ratio
will not be hidden, even when this tool is off. Lossy compression information, where
relevant, is always visible.
You can ensure that the overlay information is always suppressed for a modality by
specifying that this function should automatically be applied when a study of that
modality is loaded (see “Customizing the toolbar” on page 24).

Annotating images
The annotation tool allows you to add text to images, and then edit or delete the text.
Annotations can be added to an image to describe certain features in more detail. You can
copy your annotations and measurements to other images in the study.
To add an annotation:
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1.

Select an image.

2.

Choose one of the following options:
z

On the Tools menu, click Add User Annotation

z

Click

3.

Click the area in the image where you want to add the annotation. A text field
appears.

4.

Type the annotation in the text field.

5.

When completed, press Enter, or click

again. The annotation is set in the image.
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Note: Loading a different series into the series window after adding an annotation causes
the annotation to be lost unless you have saved the image to a scrapbook or as a key
image.
To edit an annotation:
z

You can edit an annotation by selecting it and then editing the text as necessary. You
can drag and drop the annotation anywhere on the image.

Note: To save annotated images, either mark and save the image as a key image
(assuming you are using key images) following the procedure described in “Creating key
image series” on page 87, or create a scrapbook containing the images by following the
procedure outlined in “Creating scrapbooks” on page 176. To restore the original image
values, click
.
Annotations can be removed from an image if it is affecting the clarity of the image.
To delete an annotation:
1.

Select the annotation.

2.

Right‐click and select Delete.
Note: To remove an annotation from all images in a series to which it was copied,
select Delete All instead.

Making linear measurements
eFilm allows you to make straight‐line measurements on displayed images. On ES, OT,
RF, SC, US, and XA images, measurements are displayed in pixels, until calibration is
performed. In all other modalities, they are displayed in centimeters.
WARNING! Measurements performed on CR, DX, and MG images may be inaccurate
unless you calibrate the measurement tools (see “Calibrating images” on page 148).
To make a linear measurement:
1.

2.
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Choose one of the following options:
z

On the Tools menu, click Measurement Tool ‐ Line

z

Click

Position the cursor at the starting location, and right‐click and drag the cursor to the
ending location.

143

‐ Annotating and Measuring Images

3.

Release the mouse button. A line with a distance measurement appears in blue.

You can stretch the line or move it to a new location. You can also move the measurement
caption to a new location.
To stretch the line:
z

Left‐click either end of the line and drag it to a new location.

To move the line:
z

Left‐click anywhere on the line except at the ends and drag it to a new location.

To move the measurement caption:
z

Left‐click anywhere on the measurement caption and drag it to a new location.

Note: A line that appears in blue indicates that the line is selected and can be
manipulated. An unselected line appears in orange.

Making elliptical measurements
The Ellipse Measurement tool allows you to measure the area of a region of interest (ROI).
WARNING! Measurements performed on CR, DX, and MG images may be inaccurate
unless you calibrate the measurement tools (see “Calibrating images” on page 148).
To make an elliptical measurement:
1.

2.
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Choose one of the following options:
z

On the Tools menu, click Measurement Tool ‐ Ellipse

z

Click

Position the cursor at the starting location, and right‐click and drag the cursor to the
ending location.
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3.

Release the mouse button. An ellipse with Area, Mean, and Standard Deviation
measurements appears in blue.

You can stretch or move the ellipse to a new location. You can also move the measurement
caption to a new location.
To stretch the ellipse:
z

Left‐click one of the corner markers (+) and drag‐and‐drop it to a new location.

To move the ellipse:
z

Left‐click anywhere on the ellipse and drag‐and‐drop it to a new location. The ellipse
will turn blue and the cursor will change to a four‐pointed arrow when the mouse is
in position to move the ellipse.

To move the measurement caption:
z

Left‐click anywhere on the measurement caption and drag it to a new location.

Note: An ellipse that appears in blue indicates that the ellipse is selected and can be
manipulated. An unselected ellipse appears in orange. If the measurement caption has
been moved independent of the ellipse, moving the ellipse no longer moves the
measurement caption as well.

Drawing arrows
You can draw arrows to point to an area of interest on the image.
To draw an arrow:
1.

2.
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Choose one of the following options:
z

On the Tools menu, click Measurement Tool ‐ Arrow

z

Click

Position the cursor at the source (the arrow tail), and right‐click and drag the cursor to
the destination (the arrow head).
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3.

Release the mouse button. An arrow appears in green with an annotation box, in
which you can enter notes.

You can stretch the arrow or move it to a new location.
To stretch the arrow:
z

Left‐click either end of the arrow and drag‐and‐drop it to a new location.

To move the arrow:
z

Left‐click anywhere on the arrow and drag‐and‐drop it to a new location.

Note: An arrow that appears in green indicates that the arrow is selected and can be
manipulated. An unselected arrow will appear in orange. When moving the arrow, the
annotation box does not move with it. To move the annotation box, click and drag the
annotation to a new position on the image.

Displaying angle measurements
Angle measurements allow you to display the angles between intersecting lines.
To display the angle measurements:
1.

Draw intersecting lines on the image.

2.

Choose one of the following options:
z

On the Tools menu, click Measurement Tool ‐ Show Angles

z

Click

The angles between any intersecting lines appear in orange.

Note: To toggle the display of the angle measurements off, click
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Displaying the cardio-thoracic ratio (CTR)
The cardio‐thoracic ratio (CTR) tool allows you to display the right and left heart
midlines, the thorax diameter, and the cardio‐thoracic ratio of a CR or DX PA chest study.
The CTR measurements can be manipulated and cleared like any other measurement.
Note: The CTR tool is included with the Platinum package.

Note: In cases where lung bases are not horizontally aligned, the CTR calculation uses a
horizontal diameter of the thorax rather than the diagonal measurement displayed.

WARNING! Due to limitations in data acquisition, the calculations are approximate.
To display the cardio-thoracic ratio:
1.

Open a CR or DX study that includes a PA view.

2.

Click
. The tool will calculate and display the left heart midline, the right heart
midline, the diameter of the thorax, and the cardio‐thoracic ratio, as shown in the
example below:

3.

As with any other measurement, you can resize and reposition the midlines and the
thorax measurement; the ratio will automatically update to reflect your changes.
Tip: To reset to the original measurements, click the CTR icon again.
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Note: When you save a key image with the CTR displayed, the ratio is stored as a fixed
value. You will still be able to manipulate the heart midlines and the thorax diameter
measurement when you retrieve the key image; however, this will not update the stored
CTR value. To recompute the CTR on a Key Image, click the CTR icon again.

Copying annotations and measurements
Once you have annotated and measured an image to your satisfaction, you can copy those
annotations and measurements to other images in a multi‐image study. This section
describes how to:
z

create a duplicate of an annotation or measurement on the same image

z

copy an annotation or measurement to all images in a multi‐image series

To duplicate an annotation or measurement:
1.

Right‐click the annotation or measurement and select Copy. A copy of the selected
annotation or measurement appears on the current image.

2.

Reposition and edit the new annotation or measurement

To copy an annotation or measurement to another image:
1.

Mouse over the annotation or measurement you want to copy. It will turn blue once
you can select it.

2.

Right‐click and select Copy To All. The annotation or measurement should now
appear on all images in the series.
Note: By default, Move All is selected. In this mode, moving an annotation or
measurement on one image will move it on all images in the series. Select Move to be
able to adjust annotations or measurements individually. If you reselect Move All, the
other images in the series will be changed to match the current image.

Calibrating images
Calibrating allows you to manually specify the image pixel size for images which are not
automatically calibrated or which you want to recalibrate due to magnification errors.
Only CT and MR studies are automatically calibrated accurately; all other studies should
be calibrated manually.
WARNING! Measurements performed on CR, DX, and MG images may be inaccurate
unless you first calibrate the measurement tools.
To calibrate an image:
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1.

Select the image you want to calibrate, and follow the procedure outlined in “Making
linear measurements” on page 143 to create a line overlaying a bit of the scale to the
right of the image.

2.

Count how long the line is according to the scale (in this example, the line is 4
hashmarks long).
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Note: Ultrasound image scales correspond to 1 cm between each hashmark.
3.

Select the line by right‐clicking anywhere on it. The line appears in blue.

4.

Choose one of the following options:
z

On the Tools menu, click Calibrate Measurements

z

Click

The Measurement Calibration control bar appears.
5.

Enter the length in centimeters of the line you drew, as measured by the scale on the
image, and click OK.

All subsequent measurements on the image will be calibrated.
Note: Due to variable scaling per image, each image must be calibrated individually.
Once an image is calibrated, you can change its measurement units back to pixels by
entering 0 as the length value in the Measurement Calibration control bar.
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Probing images
Probing allows you to query the image intensity values.
To probe the area of an image:
1.

2.

Choose one of the following options:
z

On the Tools menu, click Probe Tool

z

Click

Click anywhere on the image and hold the mouse button down to view the value at
that point. The Hounsfield value (for CT) or pixel value (for all other modalities) is
displayed.

Labeling a Spine
You can label the vertebrae of a spine using predefined annotations.
You can use text annotations, or text annotations with adjustable
arrows. The predefined annotations refer to the spinal column as
follows:
z

C1 to C7 — Cervical vertebrae 1 to 7

z

T1 to T12 —Thoracic vertebrae 1 to 12

z

L1 to L5 — Lumbar vertebrae 1 to 5

z

S1 to S5 — Sacrum vertebrae 1 to 5

This feature is only available for MR and CT images.
To label a spine:
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1.

Select a series.

2.

Choose one of the following options:
z

On the Tools menu, click Label.

z

Click
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3.

In the Type section, select the type of labeling: Text only or Text and Arrow.
Text only

Text and Arrow

4.

5.

In the Scope section, select how the application should apply the labels:
z

One Image — Select this option if you want the application to only apply the
labels to the current image.

z

All Images — Select this option if you want the application to apply the labels to
all images within the series.

Choose one of the following:
z

Select the Enable Scroll Wheel check box if you do not want to preselect the labels.
This option allows you to access all labels by scrolling the mouse wheel. After you
select this check box, click C1 and click Go.

Note: If you select this option, you cannot scroll through the images in the series using
the mouse wheel.
z

Click the desired labels to select them. Once you are finished, click Go.

Selected labels

Click Go to start labeling

eFilm User Guide
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6.

If you selected Text only in Step 3, click in the image to insert the text label in the
desired location. If you selected Text and Arrow in Step 3, position the arrow head by
the desired location, then click in the image.
Note: If the viewport is not currently displaying the desired image, you can roll the
mouse wheel to scroll to the desired image before inserting the label.
Note: If you selected Enable Scroll Wheel in Step 5, scrolling the mouse wheel only
changes the label attached to your cursor. Scroll the mouse wheel until it displays the
desired label, then insert the label in the image.

7.

Once you have inserted one label in the image, the application attaches the next label
to your cursor. Repeat Step 6 until you have inserted all the selected labels.
Note: The application attaches the labels to your cursor in sequential order (e.g., T 9,
then T10, then T11 and so on).
Note: If you selected Enable Scroll Wheel in Step 5, double‐click to insert your last
label.

8.

You can do the following:
z

Change the angle of the arrow (see “To change the angle of an arrow:” on
page 152).

z

Reposition the label (see “To reposition a label:” on page 152).

z

Edit the label (see “To edit a label:” on page 152).

To change the angle of an arrow:
z

You can change the angle of the arrow at any time.
z

To change the angle of an arrow, click and either endpoints of the arrow its new
position.

z

To insert and change the angle of the arrow at the same time, position the arrow
head at the desired location, then click and drag to draw the angle of the arrow.

To reposition a label:
z

You can reposition both the location of the arrow and the text annotation.
z

Point your cursor over the arrow or the text annotation.

z

When your cursor changes to

, click and drag the item to its new location.

To edit a label:

152

1.

Double‐click the text annotation.

2.

When the background of the text annotation changes from black to white, and the
cursor is a blinking I‐beam in the text annotation, type the new annotation.

3.

When you are finished, click outside the text annotation.
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Clearing measurements
If you do not want any measurements on the images of a series, you can remove them all
at once.
To delete all the measurements from every image in a series:
1.

Select a series.

2.

Choose one of the following options:
z

On the Tools menu, click Clear Measurement Tools; or

z

Click

.

To delete a single measurement from the current image:
1.

Select the measurement you want to remove.

2.

Right‐click and select Delete.
Note: To remove the measurement from all images in a series, select Delete All.
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Chapter 9: Creating 3D Images
This section covers the creation of Maximum Intensity Projection (MIP), volume rendered,
Multi‐Planar Reformatting (MPR), and Simgram images, which allow you to view and
manipulate volumes in three dimensional display. In this chapter, you will learn:
z

about the volume rendering techniques supported by eFilm (see “3D modes” on
page 155)

z

how to create 3D volumes (see “Creating 3D images” on page 156)

z

how to create MPR images (see “Creating MPR views” on page 166)

Note: Some 3D operations require specific hardware, which is described in “About this
guide” on page 2.

3D modes
eFilm includes several 3D imaging techniques:
z

Multi‐Planar Reformatting (MPR): reformatting technique that passes a plane through
a data set, so that you can view the volume along a different direction than that of the
original images. In effect, you can view the image data from different viewpoints
without having to rescan the patient.
Note: MPR views are normally only created from a 2D dataset; however, if volume
rendering is not available (see below) you will be able to create an MPR view from a
3D volume.

z

Maximum Intensity Projection (MIP): interpolation technique that passes rays
through a data set, that finds and displays the maximum intensity pixel value along
each ray. This value is used as the final pixel value for the ray. You can rotate, crop,
and window/level an MIP.

z

Volume Rendering: this technique projects a volume onto a screen image pane,
assigning colors based on an opacity map. The opacity map determines how opaque
each intensity value should be rendered, and which color the value contributes to the
resulting image.
Note: Volume rendering is only available on computers that have compatible video
cards. If volume rendering is not available, you will instead be able to create an MPR
view from a 3D volume.

z

eFilm User Guide

Simgram™ Image: mode that uses Holorad’s patented Simgram algorithm to simulate
the appearance of a holographic 3D Voxgram® image on your 2D screen. You can
rotate, crop, and window/level a Simgram image. eFilm provides a simple way to
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send the data to Holorad for production of a real holograph. Simgram images
simulate the transparency of Voxgram images and retain grayscale information.
Note: 3D functionality is only supported for CT and MR studies, because only these types
of studies contain orientation information on slices.

WARNING! MPRs, MIPs, Volume rendered, Simgram images, and corresponding
Voxgram images are intended for use as adjuncts to two‐dimensional medical imaging
display techniques. The above techniques involve interpolation of data. Reference should
always be made to the original two‐dimensional images and the modality parameters
when interpreting the data.

Caution:

To improve responsiveness, the volume first displays at a reduced resolution,
as indicated by the Reduced Resolution message in the overlay. Before
interpreting the data, please wait for the volume to refine to Full Resolution.

Using 3D images
This section describes how to create, configure, and manipulate Maximum Intensity
Projection (MIP), volume rendered, and Simgram images. In this section, you will learn
how to:
z

create a 3D image (see “Creating 3D images” on page 156)

z

adjust the loading parameters for 3D images (see “Adjusting loading parameters for
3D volumes” on page 158)

z

crop 3D images (see “Cropping 3D volumes” on page 159)

z

rotate 3D images (see “Rotating 3D volumes” on page 160)

z

view 3D images in stereo display mode (see “Viewing 3D images in stereo display
mode” on page 161)

z

set all pixels outside the conventional window to black (see “Using the black outside
window setting” on page 162)

z

adjust mapping settings for volume rendered images (see “Adjusting mapping
settings for 3D volumes” on page 162)

z

order a hard‐copy Voxgram image matching a Simgram image (see “Ordering
Voxgram images” on page 165)

Creating 3D images
This method allows you to create an MIP, volume rendered, or Simgram image as a 3D
volume.
To create a 3D image:
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1.

Select the required series.

2.

Choose one of the following options:
z

On the Tools menu, click View 3D Options

z

Click the arrow to the immediate right of
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The View 3D pop‐up menu appears.
3.

Select either MIP, Volume, or Simgram Image as the 3D mode. The Advanced Volume
Loading dialog box appears.

Note: The selected 3D mode becomes the default mode until you choose another. This
means you can access the Advanced Volume Loading dialog box directly by clicking
the View 3D button or selecting Tools > View 3D.
4.

Adjust the loading parameters (see “Adjusting loading parameters for 3D volumes”
on page 158), and click Create Volume. The 3D image appears in the main window.

5.

(Optional) Export the 3D volume in AVI format (see “Exporting volumes to AVI files”
on page 180).
Note: If you are creating a volume rendered image, you may want to adjust the color
or grayscale opacity mappings and recreate the volume. See “Adjusting mapping
settings for 3D volumes” on page 162 for information on working with opacity maps.
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Adjusting loading parameters for 3D volumes
The Advanced Volume Loading dialog box allows you to alter the default volume loading
parameters that would normally be hidden or automatically chosen by the software. For
example, you can specify the amount of interpolation to be used, or select to load only a
subset of images from a series.

The top left window provides a graphical representation of the slice distribution of the
series and indicates which slices are available for inclusion in the volume. White slices are
included, red slices are excluded, and the green slice is the currently selected slice in the
thumbnail display.
The top right window displays thumbnails of the slices in the series. You can drag the
slider to browse through all available slices. As you adjust the slider to browse through
the slices, the thumbnail, Slice Info, and which slice is highlighted in green are updated to
correspond with the selected slice.
To select only a subset of slices to include in the volume:
1.

In the Series Subset area, use the From and To spinners to narrow the range of
images that are used to create the volume.

2.

To exclude only a particular slice instead of a range, browse through the available
slices until you reach the one you want to exclude. Under Slice Info, clear the Include
in Volume check box.

3.

Click Reset Selection to return to the default setting of including all the slices in the
volume.

Note: The following parameters can optionally be adjusted to improve the result.
To adjust the loading parameters:
1.

If a series contains multiple orientations or phases, select a different orientation or
phase to use to create the volume.

2.

Select a different Interpolation Level to use to create the volume.
By default, Auto is selected. This option automatically selects the best interpolation
pixel spacing that can be handled by your current memory availability.
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Note: The Memory Required box displays the memory required to load the volume
with the currently selected slices and interpolation settings. Compare this value to the
Memory Available box, which displays the total memory currently available on your
system. If the Memory Required exceeds the Memory Available, you cannot load the
volume using the current settings. In this case, you must reduce the number of slices
you are attempting to use.
3.

Select the sort by Acquisition.

Cropping 3D volumes
Cropping allows you to crop a volume in all three dimensions. This feature allows the
user to identify a volume‐of‐interest and remove the other parts of the volume from the
display.
Caution:

The behavior of this feature will differ for systems that do not meet the video
card requirements stated in “About this guide” on page 2.

To crop a volume:
1.

Choose one of the following options:
z

On the Tools menu, click Crop Volume

z

Click

2.

Using the sides of the blue volume cube as your cropping planes, position the cursor
over the edge of the cube you want to crop. Click and drag the cursor in the direction
you want to crop.

3.

Release the mouse button to set the new boundary of the cropped volume cube.

The following notes pertain to both the 3D rotating and cropping tools:
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z

The left mouse button is used for 3D rotating and cropping. Rotating is the default
active tool. As you move the cursor over the edge a cropping plane, the cursor
shape changes to the cropping symbol, indicating that the cropping tool is now the
active tool.

z

When in crop mode, the highlighted plane indicates the side of the cube that will
be resized when you click and drag the mouse.

z

The cropped volume cube appears in green.
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4.

z

You can combine cropping, rotating and windowing in any order. At first, you
may find it easier to crop in one of the preset rotations: Anterior, Posterior, Left,
Right, Superior, or Inferior, which are outlined in “Rotating 3D volumes” on
page 160.

z

While cropping, all parts of the volume outside of the cropped volume are
displayed at a reduced brightness to help you understand the context of what is in
and what is out. Once you have finished cropping, toggle the crop icon to display
only the cropped‐in volume.

Since the cropped volume is smaller, it can be rendered faster. To improve rendering
speed, once you have cropped your volume, click
to display only the cropped
volume.

Note: You can reset the crop by clicking Reset on the Crop Volume pop‐up menu.

Rotating 3D volumes
There are two ways to rotate a volume: manually or preset selection.
To rotate the volume manually:
1.

2.

Choose one of the following options:
z

On the Tools menu, click Rotate Volume

z

Click

Position the cursor over the volume, left‐click and drag the cursor over the volume.
The volume rotates in the direction of the mouse movement.

3.

Release the left mouse button to set the volume at the new rotation.

To use the preset rotations:
1.

Select the volume.

2.

Choose one of the following options:
z

On the Tools menu, click Rotate Volume

z

Click the arrow to the immediate right of

The Rotate Volume pop‐up menu appears.
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3.

Select either Anterior, Posterior, Left, Right, Superior or Inferior to rotate the volume
to one of the standard anatomical orientations.

The cube in the bottom right corner of the image pane shows the current rotation of
the volume.
Note: You can also use the Flip Horizontal/Vertical and Rotate 90 Degrees Clockwise/
Counter Clockwise tools to change the orientation of the image, as outlined in “Changing
image orientation” on page 127.

Viewing 3D images in stereo display mode
By default, the rendered volume displays as a monoscopic image. Displaying the image in
stereoscopic mode removes ambiguity between front and rear anatomical structures. All
3D operations can be done in stereo mode, including rotating, cropping, and windowing.
You will need a pair of red/blue anaglyphic glasses to view the stereo display. Ensure that
the red lens goes over your left eye. You can view the stereo effect with anaglyphic glasses
that have the red lens over the right eye by entering a negative value for the Stereo Angle
on the Volume Settings tab of the Edit Properties dialog box (see “Customizing volume
settings” on page 56).
Important: You cannot rely on this mode when making clinical decisions. Stereo effect has
significant limitations, depending on your position relative to the screen. As you move left
or right, up or down, the stereo volume will warp. As you move closer or further away,
the stereo volume will shrink or expand respectively. If you turn your head so one eye is
above the other, the stereo effect will vanish.
To view the volume in stereo mode:
1.
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Choose one of the following options:
z

On the Tools menu, click Toggle Stereo

z

Click

2.

To change the strength of the stereo effect, adjust the stereo display settings by
following the procedure outlined in “Customizing volume settings” on page 56.

3.

To toggle the stereo display off, click

again.
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Note: You cannot activate the volume MPR tool while in stereo mode (see “Creating MPRs
from 3D volumes” on page 168).

Using the black outside window setting
This setting causes all pixel values above and below the conventional window to be set to
0 for the purpose of 3D rendering, and appear black in the 3D image. This feature can be
useful in soft‐tissue CT images to “remove” the skull or ribs from the display.
To zero all pixel values outside the conventional window:
1.

Choose one of the following options:
z

On the Tools menu, click View 3D Options

z

Click the arrow to the immediate right of

The View 3D pop‐up menu appears.
2.

Select Black Outside Window.

Adjusting mapping settings for 3D volumes
You can assign either color and grayscale mappings to 3D volumes, as well as load, edit
and delete mappings of both types.
Note: These settings only apply to volume rendered 3D images, not MIP or Simgram
images.
This section shows you how to:
z

assign color mappings to a 3D volume (see “Assigning color mappings to 3D
volumes” on page 162)

z

assign grayscale mappings to a 3D volume (see “Assigning grayscale mappings to 3D
volumes” on page 164)

z

load either color or grayscale mappings (see “Loading color/grayscale mappings” on
page 165)

z

edit or delete either color or grayscale mappings (see “Editing color/grayscale
mappings” on page 165)

Important: This feature is only available if your system meets the requirements listed in
“About this guide” on page 2.

Assigning color mappings to 3D volumes
The Opacity Settings tool allows you to assign color mappings to ranges within a CT or
MR study. This feature is only available for volume rendering; it will not function with
Simgram or MIP images.
To assign color mappings to a range in the study:

162

1.

Select the required study.

2.

Choose one of the following options:
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z

On the Tools menu, click Opacity Settings

z

Click

The Color/Opacity Settings dialog box appears.

3.

Click the + or – buttons to zoom in or out on the graph, and the < or > buttons to pan
left or right.
Note: The Pan options become available once you zoom in.

4.

Select the number of bands for the series. Bands define the range of values in a data
set to which specific colors can be assigned. This is useful in highlighting different
types of tissue for diagnostic purposes. The number of bands is limited to 20.

5.

Select a band range between the blue dashed lines. The current range bounds appear
in white.

6.

Double‐click the selected range. The Color dialog box appears.

7.

Select a basic color or create your own custom color to use as the new color mapping.

8.

To create a custom color, use the color selector on the right, or adjust the RGB values
directly, and then click Add to Custom Colors.

9.

Click OK to save your changes, or click Cancel to exit without saving any changes.

10. Adjust the Left Bound and Right Bound values by entering them manually or using
the spinbox arrows. These values define the boundaries for each band range.
11. Adjust the Opacity and Sharpness values by entering them manually or using the
spinbox arrows. Opacity illustrates the intensity of the color value. Sharpness
illustrates the clarity of the color value.
12. Click the X in the upper right‐hand corner to close the Color/Opacity Settings dialog
box. The image is updated according to the new color mapping.
Note: To save these settings to the Preset menu, follow the procedure described in “Editing
color/grayscale mappings” on page 165.
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Assigning grayscale mappings to 3D volumes
The Opacity Settings tool allows you to assign grayscale mappings to ranges within a CT
or MR study. This feature is only available for volume rendering; it will not function with
Simgram or MIP images.
To assign grayscale mappings to a range in the study:
1.

Select the required study.

2.

Choose one of the following options:
z

On the Tools menu, click Opacity Settings

z

Click

The Color/Opacity Settings dialog box appears.
3.

Click B/W Setting. The Grayscale Opacity Settings dialog box appears.

4.

Click the + or – buttons to zoom in or out, and the < or > buttons to pan left or right.
Note: The Pan options become available once you zoom in.

5.

Adjust the Sensitivity value by entering it manually or using the spinbox arrows. The
Sensitivity value specifies the increment by which the Window/Level and Opacity
spinbox values will change when adjusted. You can also set this value by following
the procedure outlined in “Adjusting manual window/level control sensitivity” on
page 123.

6.

Adjust the Window and Level values by entering them manually or using the spinbox
arrows. Select the Invert check box to switch the Window value from white to black.
Clear the Invert check box to switch this value from black to white.

7.

Adjust the Opacity Slope and Position values by entering them manually or using
the spinbox arrows. Select the Invert check box to switch the Slope value from white
to black. Clear the Invert check box to switch this value from black to white.

8.

Click Auto Opacity Setting to automatically create a straight opacity angle, or
DICOM Setting to revert to the Window/Level settings defined in “Specifying
custom window/level values” on page 124.
Note: To save these settings to the Preset menu, follow the procedure described in
“Editing color/grayscale mappings” on page 165.

9.
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Click the X in the upper right‐hand corner to close the Grayscale Opacity Settings dialog
box. The image is updated according to the new grayscale mapping.
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Loading color/grayscale mappings
A number of predefined color and grayscale mappings (grouped by anatomical regions)
are available, which you can load from the Preset menu.
To load color or grayscale mappings from the Preset menu:
1.

Choose one of the following options:
z

On the Tools menu, click Opacity Settings

z

Click

The Color/Opacity Settings dialog box appears.
2.

Select the color mapping name from the drop‐down list, and click Load Presets.

Note: If you are using B/W Setting, the presets displayed will produce grayscale images
(see “Assigning grayscale mappings to 3D volumes” on page 164).

Editing color/grayscale mappings
To edit color or grayscale mappings:
1.

Load the color or grayscale mapping that you want to edit (see “Loading color/
grayscale mappings” on page 165).

2.

Click Add Preset. The Edit Dialog dialog box appears.

3.

Modify the Opacity Name, and click OK.

4.

Click Save Presets.
The color or grayscale mapping is added to the Preset drop‐down list.

Note: To remove a color or grayscale mapping, select it and click Delete Preset.

Ordering Voxgram images
To order Voxgram images, you need to have a Holorad Account number and Customer
ID. These can be obtained by contacting Holorad through their Web site at
www.Holorad.com.
To order a holographic film:
1.

Crop, rotate and window/level the volume as a Simgram image.

2.

Choose one of the following options:
z

On the Tools menu, click View 3D Options

z

Click the arrow to the immediate right of

The View 3D pop‐up menu appears.
3.

Select Order Voxgram. The Voxgram Image Preview pane appears.
Tip: You can open the Voxgram Image Preview pane from an interactive
Simgram image by pressing Alt+V.
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Note: Do not burn entire studies to a CD or send entire studies to Holorad for
Voxgram image production. Hologram production requires additional information
which is assembled during the process of ordering a Voxgram image.
4.

For help ordering a Voxgram image, click Help in the Voxgram Image Preview pane.

Creating MPR views
Multi‐Planar Reformatting is a technique that passes a plane through a data set, so that the
user can view the volume from a different direction than that of the original images. In
effect, you can view the image data from different viewpoints without having to rescan
the patient.
You can create MPR views of an existing data set from either 2D images or 3D volumes.
From a 2D image, the MPR view you generate creates a viewing plane that is
perpendicular to the image plane. From a 3D volume, the MPR view you generate creates
a viewing plane that can be rotated to any angle relative to the original image plane.
Note: You can only generate MPR views of a 3D volume if your system does not meet the
hardware requirements to support volume rendering.
You can construct:
z

MPRs of the two orthogonal viewing planes from a 2D image

z

an MPR of an arbitrary perpendicular viewing plane from a 2D image

z

an MPR of an arbitrary viewing plane through a 3D volume

Once created, an MPR series behaves the same as a regular eFilm image series. You can
use most of the eFilm tools, such as window/level, stack, zoom, pan, measurements, and
reference lines, on the MPR series. However, you cannot apply any 3D image tools to the
MPR series until it is saved to the database.
Note: Once an MPR series has been saved and closed, you can reopen it and apply 3D
image tools to it (see “Saving and deleting MPR views” on page 172).
In this section, you will learn how to:
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z

create MPRs of the two orthogonal viewing planes from a 2D image (see “Creating
Orthogonal MPR viewing planes” on page 167)

z

create MPRs of an arbitrary perpendicular viewing plane from a 2D image (see
“Creating MPRs from 2D images” on page 168)

z

create MPRs of an arbitrary viewing plane through a 3D volume (see “Creating MPRs
from 3D volumes” on page 168)

z

interact with the MPR series you have created (see “Interacting with MPR series” on
page 169)

z

adjust your view of the MPR (see “Adjusting the MPR view” on page 169)

z

create a slab from the MPR view (see “Creating MPR slabs” on page 172)

z

save or delete the MPR view (see “Saving and deleting MPR views” on page 172)
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Creating Orthogonal MPR viewing planes
The Auto‐Generate MPR tool allows you to automatically create three MPR views: two
orthogonal MPR views that are perpendicular to the image plane, and an oblique view
that is at 45° to the other two views.
Note: The oblique view is optional; you can set eFilm to create or omit this view in the Edit
Properties dialog box (see “Customizing volume settings” on page 56).
To automatically create MPR views:
1.

Select the appropriate series.

2.

Choose one of the following options:
z

On the Tools menu, click Auto‐Generate Orthogonal MPR Tools

z

Click

The MPR views are generated and the screen layout is automatically adjusted to 2 x 2
(unless four viewports are already configured), displaying the original series in the
top left corner and the three MPR series in adjacent viewports. The oblique view, if
generated, is shown in the lower right viewport.

Note: You can adjust your MPR view by manipulating the MPR lines (see “Adjusting
the MPR view” on page 169).
3.
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With the original series selected, click
corresponding views.

again to remove these lines and
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Creating MPRs from 2D images
The MPR tool allows you to create an arbitrary MPR view from a two dimensional image.
To create an arbitrary MPR view from a 2D image:
1.

Select the appropriate series.

2.

Choose one of the following options:
z

On the Tools menu, click Measurement Tool ‐ MPR

z

Click

3.

Position the cursor at the starting location, and right‐click and drag the cursor to
define the viewing plane.

4.

Release the mouse button. A line appears in green, which represents a perpendicular
plane passing through the data set to create the MPR viewing plane.

Creating MPRs from 3D volumes
The MPR Volume tool creates an MPR view from a three dimensional volume.
Note: You can only generate MPR views of a 3D volume if your system does not meet the
hardware requirements to support volume rendering.

Note: You cannot enter stereo mode while the volume MPR tool is active (see “Viewing
3D images in stereo display mode” on page 161).
To create an MPR view from a 3D volume:
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1.

Follow the procedure outlined in “Creating 3D images” on page 156 to create a MIP
or Simgram image.

2.

Choose one of the following options:
z

On the Tools menu, click Volume MPR

z

Click
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Note: With the original series selected, click
again to remove the MPR plane and the
corresponding MPR view. If you want to save the MPR view, remove the MPR plane.

Interacting with MPR series
The following notes pertain to creating an MPR view from both a 2D image and a 3D
volume:
z

The MPR series that you created are added to the right‐click context menu for the
selected study. To view an MPR series, right‐click in an open pane and select the MPR
series.

z

If you right‐click on the series that contains the MPR line and select a different series
to load into that pane, you will be prompted to save or delete the corresponding MPR
as a series view.

z

If you close the study prior to saving the MPR series, the MPR series will be lost and
will need to be recreated when you reopen the study.

z

You can adjust your MPR view by manipulating the MPR lines (for 2D images) or by
manually rotating the plane independent of the volume, by highlighting the plane to
select which item you want to rotate (for 3D volumes). For details, see “Adjusting the
MPR view” on page 169.

z

You can adjust the slice separation used to create your MPR view on the Volume
Settings tab of the Edit Properties dialog box (see “Customizing volume settings” on
page 56).

Adjusting the MPR view
Each of the two MPR views is represented by three lines: the MPR line itself and a pair of
range lines. The MPR line defines the “slice” through the volume shown by that line’s
MPR view, and the range lines define the number of images in the view.

You can adjust the MPR view in several ways:
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z

rotate and resize the MPR line: this adjusts the size and angle of the MPR view,
allowing you to focus on a particular area of the screen

z

reposition the MPR line

z

adjust the range lines to restrict the number of images in the MPR view

To rotate or resize the MPR line:
1.

Left‐ or right‐click either end of the MPR line. The cursor changes to a + and the line
changes color from orange to green.

2.

Drag and drop the end to the new location.

To move the MPR line:
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1.

Left‐ or right‐click anywhere on the MPR line. The cursor changes to a four‐headed
arrow and the line changes color from orange to green.

2.

Drag and drop the line to the new location.
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Adjusting the MPR range:
1.

Left‐ or right‐click anywhere on one of the range lines (the dotted lines on either size
of the MPR line). The line changes from orange to green.

2.

Drag and drop the line to the new location.

You can also move the MPR line by stacking through the slices on the MPR view. As you
stack through the slices, the MPR line is dynamically updated to reflect the new viewing
plane on the original image.
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Creating MPR slabs
MPR slabs add depth to MPR slices.
To create an MPR slab:
1.

Left‐ or right‐click one of the circular nodes on an MPR line. The line changes from
orange to green.

2.

Drag and drop the node to the new location. This specifies the thickness of the slab.

Note: As you are changing the thickness of the slab that defines the MPR plane, the
corresponding MPR view is dynamically updated. The MPR view is now an MIP of the
portion of the stack defined by the slab.

Saving and deleting MPR views
You can choose to delete an MPR view, or save it as an additional series in the study. Once
saved, the new MPR series can be sent to another device or reopened for viewing, as you
would any other eFilm series.
To save or delete an MPR view:
1.

Select the MPR line and press Delete. A message box appears.
Note: You can delete all MPR lines and views from a series by selecting the series and
clicking
. You will be prompted to delete each MPR view; you can click No to all
in the message box that appears to avoid multiple prompts.

2.

172

Choose one of the following options:
z

Click No to delete the MPR line and the MPR view.

z

Click Yes to save the series. For Image Channel exams (see “Searching for Image
Channel exams” on page 73), the MPR view will be saved on the local workstation
and a copy sent to the Image Channel. For local exams, the Store MPR Series box
appears in a new pane.
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3.

Type a series description for the MPR view and click OK.

Note: If you right‐click a series that contains an MPR line and select a different series to
load into that pane, you will be prompted, as described above, to save or delete the
corresponding MPR view.
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Chapter 10:Exporting Images
eFilm can output images in a variety of formats. In this chapter, you will learn how to:
z

save selected images to a scrapbook (see “Saving images using scrapbooks” on
page 175)

z

send a study to another destination (see “Sending studies” on page 178)

z

copy and paste an image into a Microsoft Windows document (see “Copying and
Pasting Images” on page 179)

z

export images as JPEG files (see “Exporting images as graphic files” on page 179)

z

export images as AVI files (see “Exporting images to AVI files” on page 179)

z

export volumes as AVI files (see “Exporting volumes to AVI files” on page 180)

z

print images (see “Printing images” on page 182)

z

create a CD of studies and non‐DICOM objects (see “Burning images to media” on
page 184)

Saving images using scrapbooks
You can create and save a scrapbook containing selected DICOMDIR images. Images can
be selected from the same study or from multiple studies. If the studies are not all from
the same patient, you will need to create a new patient record for the scrapbook.
Note: Annotated images must be saved to a scrapbook or to a key image server (if you are
using key images), or the annotations will not be retained (see “Annotating images” on
page 142). For information on marking and saving key images, see “Using key images” on
page 86).
In this section you will learn how to:
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z

create a scrapbook (see “Creating scrapbooks” on page 176)

z

create a new patient exam/study (see “Creating new patient exams/studies” on
page 177)
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Creating scrapbooks
You can create a scrapbook by selecting images or studies for inclusion in the scrapbook.
Note: You can add local, DICOMDIR and Image Channel images to scrapbooks, which
will take on the ID of the original study. The application stores all saved changes on the
local database, then sends a copy to the image’s original location.
To create a scrapbook:
1.

Select the images you want to put in the scrapbook by clicking the image marker in
the lower right corner of each image, or by selecting a series and clicking
to select
all images in the series. The markers located at the lower right of the selected images
fill in orange.

2.

Choose one of the following options:
z

On the Tools menu, click Create Scrapbook

z

Click

The Create Scrapbook dialog box appears.

Note: To add comments for a specific image, select that image and enter a comment in
the Comments field below the thumbnail display. Comments will be displayed as
annotations on the image, so lengthy comments may obscure the image. We
recommend brevity.
3.

Select one of the following options:
To create a new patient:
z
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Select the Create new patient? check box and enter the following information:
z

Name: the name of the new patient

z

MRN: the medical record number of the new patient
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Note: You must create a new patient if you have selected images from multiple
patients.
To create a new study for the same patient:
z

Select the Create new study? check box and enter the following information:
z

Description: a description of the study

z

History: the history of the patient

z

Comments: any additional comments

Note: This option is automatically selected when you select the Create new patient?
check box.
To create a new series in the existing study:
z

4.

5.

Keep both check boxes clear to create a new series in the existing study.

Select one of the following scrapbook types:
z

Preserve original image spacing and dimensions: Preserves the original image
calibration settings.

z

Series window capture (WYSIWYG): Saves a scrapbook image of the main
window as it currently appears (hence, “What You See Is What You Get”); must be
used when creating a scrapbook for a volume.

Click Create. The scrapbook you created is stored in its original location.

Creating new patient exams/studies
If you want to create a scrapbook that contains images or studies from multiple patients,
you must specify the patient information that will be used for the images stored in the
scrapbook.
To specify patient information for a scrapbooked image or series:
z

Enter a name and MRN (Medical Record Number) for the new patient, and edit the
Description, History and Comments fields as required.

Note: The name and MRN you enter will be used to overwrite the existing DICOM header
information in the study images; this feature is intended to preserve patient anonymity
when scrapbooking images for teaching purposes.
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Sending studies
eFilm allows you to send studies to other destinations, both within and beyond a firewall.
Note: In order to send studies from eFilm, the study must be stored on the Local Exams list.
You cannot send remote exams. To retrieve a study to the Local Exams list from either
Remote Exams list, follow the second procedure described in “Searching for remote exams”
on page 71. To add a study to the Local Exams list from the DICOMDIR tab, follow the
procedure described in “Importing DICOM images” on page 83.
To send a study to another destination:
1.

On the File menu, click Search, or click

to open the Study Manager window.

2.

Click the Local Exams tab, and select the required study or series that you want to
send.

3.

Click Send. The Select Destination dialog box appears.

Note: The entries in the destination list are taken from the list of DICOM entities on
the Remote Devices tab of the Edit Properties dialog box (see “Customizing remote
devices” on page 46).
4.

To filter the list, select a destination category from the drop‐down menu. Select one or
more destinations from the list. Hold Ctrl to select multiple destinations.

5.

Selecting the Encrypt? check box next to a destination will encrypt the patient names
on studies sent to that destination.
Important: You should encrypt patient names when any part of the path to a
destination server might take the study outside a secure network (e.g., the server is at
another site).

6.

Click Send. If you are encrypting patient names, you must enter a password.
Note: The password acts as the “key” to encrypt and decrypt the patient’s name. Be
sure to remember it and share it with the file recipient, if necessary (see “Setting the
encryption password” on page 79).
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Copying and Pasting Images
You can copy and paste an image from a viewport into a Microsoft Windows application
(e.g., Microsoft Word). The copied image retains all applied annotations and
measurements.
To copy and paste an image:
1.

Select the viewport with the image you want to copy.

2.

Choose one of the following:
z

On the Edit menu, click Copy.

z

Press Ctrl+C to copy the image.

3.

Open the desired Microsoft Windows application (e.g., Microsoft Word).

4.

In a new document for the application, press Ctrl+V to paste the copied image.

Exporting images as graphic files
Images can be exported in any of three formats: JPEG (.jpg), bitmap (.bmp), or TIFF (.tif).
These files can be viewed using any standard image viewer or web browser.
To export images as graphic files:
1.

Select the images that you want to export by clicking the image marker in the lower
right corner of each image, or by selecting a series and clicking
to select all
images in the series. The marker located at the bottom of each selected image fills in
orange.

2.

On the File > Export menu, click as Image(s). The Save As dialog box appears.

3.

Select a file format from the Save as type drop‐down list.

4.

Select the Windows directory in which to save the images and enter a filename. If
multiple images are selected, the series and image number will be appended to the
filename of each image file.

5.

Click Save.

Exporting images to AVI files
You can export images to an AVI file for viewing with any media player.
To export images to an AVI (video) file:
1.
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Select the images to be exported by clicking the image marker in the lower right
corner of each image, or by selecting a series and clicking
to select all images in
the series. The markers located at the bottom of the selected images fills in orange.
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2.

On the File > Export menu, click as AVI Video. The Create AVI dialog box appears.

3.

Select the compression preferences for Type and Quality.

4.

Specify the Image Width and Image Height dimensions (the size of the AVI image in
screen pixels).

5.

Select the frame rate preferences (the number of images or frames that display per
second).
Note: The Total Running Time value is calculated according to the frame rate.
If a DICOM frame rate has been encoded in the DICOM header, the Use DICOM
Frame Rate check box is activated. If you select this option, the Frames Per Second
value will automatically be set according to the frame rate.

6.

Once you have set all of your preferences, click Create. The Save As dialog box
appears.

7.

Select the directory to which images will be saved and enter a filename. The new AVI
file is saved to this location.

8.

If you wish to view the AVI image at this point, click View.

Note: When you open the AVI file in Windows, the movie plays automatically on your
computer’s default media player.

Exporting volumes to AVI files
You can export a 3D volume to an AVI file and view the resulting cine loop using your
default media player.
To export a volume to an AVI (video) file:
1.
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Select a volume to export.
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2.

On the Tools menu, click Cine, or click
. The Cine Control Bar dialog box appears.
The controls in this dialog box allow you to preview and fine‐tune the settings for the
video file before exporting the volume.

3.

Adjust the speed of the cine using the slider.

4.

Click
the cine.

5.

Specify the Sweep Angle (degree of rotation) and Step Size (degrees per frame).

to move forward,

to move backward, or

to stop the preview of

Note: Select the Tumble check box if you want the sweep angle to be 360°.
6.

Select one or more of the Rotation Axis check boxes to rotate the volume about the
corresponding axes.

7.

Click Export to AVI. The Volume AVI Creation dialog box appears.

8.

Select the compression preferences for Type and Quality.

9.

Specify the Image Width and Image Height dimensions (size of the AVI image in
screen pixels).

10. Select a frame rate (the number of images/frames that display per second).
Note: The Total Running Time value is calculated according to the frame rate.
11. Specify the number of repetitions in the cine.
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12. Once all of your preferences are set, click Create. The Save As dialog box appears.
13. Select the directory to which the volume will be saved and enter a filename. The new
AVI file is saved to this location.
14. If you wish to view the AVI volume at this point, click View.
Note: When you open the AVI file in Windows, the volume will play automatically on
your computer’s default media player.

Printing images
You can print images on a regular printer or a DICOM printer.
Note: Before changing any of the configuration settings for your DICOM printer, refer to
your printer’s DICOM Conformance Statement to confirm that these settings are
supported by the printer. Setting the resolution too high will result in a very large image.
100 DPI is usually satisfactory.
To print images to a paper printer:
1.

Select the images you want to print by clicking the image marker in the lower right
corner of the image. The marker fills in orange.

2.

On the File menu, click Print Format, and select a page layout.
Tip: You can preview the print job by clicking Print Preview on the
File menu.

3.

On the File menu, click Print to begin printing the images.

To print images to a DICOM printer:
1.
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Select the images you want to print by clicking the image marker in the lower right
corner of the image. The marker fills in orange.
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2.

On the File > DICOM Print menu, click Print. The DICOM Print dialog box appears.

3.

Select a printer from the Printer drop‐down list.

4.

Change the configuration settings for the printer (if necessary), and click Print.
Note: Any configuration changes you make here temporarily override the default
printer settings (see “Customizing DICOM printers” on page 52).

5.

Choose one of the following scale options:
z

Fit to Size: uses the default eFilm DICOM Print method.

z

User Scaled: allows you to specify the scale factor using the spinbox arrows or by
entering a value in the field provided.

z

WYSIWYG: prints images exactly the way they appear in the viewports.

Note: The User Scaled option can be used to specify the scale factor required to obtain
“true size” printing. In addition, it can be used to obtain a print that will match
acetate‐based orthopaedic templates that have different scale factors.
The accuracy and appearance of printed images depend on the quality and settings of the
printer. Refer to the original images and modality parameters when interpreting the data.
Note: Mammography images will not display scales when printed.
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Burning images to media
One or more images can be burned to CD and DVD as DICOMDIR packages. Only local
exam studies can be burned; you cannot burn remote exams. You must retrieve remote
exams to your local drive by following the procedure outlined in “Searching for remote
exams” on page 71.
In this section, you will learn how to:
z

burn images and non‐DICOM data to CDs/DVDs (see “Burning images to CDs/
DVDs” on page 184)

z

free up hard drive space required for the media burning utility (see “Freeing up hard
drive space” on page 188)

Burning images to CDs/DVDs
You can burn images to CDs and DVDs from either the Study Manager window or the
main window.
Note: To configure media writing defaults, see “Customizing system preferences” on
page 43.
To burn images to CD/DVD:
1.

Place a blank CD/DVD in your CD/DVD‐ROM drive.

2.

To select and burn images to a media from the Study Manager window, choose one of
the following:

3.

184

z

Select one or more studies from the Local Exams tab and click Burn to Media.

z

Right‐click the study selection and select Burn to Media from the pop‐up menu.

To select and burn images to a media from the main window, choose one of the
following:
z

Click

to select all the series currently displayed.

z

Click

to select every image in the series.

z

Select individual images by clicking the marker square in the lower right‐hand
corner of the image, then select Burn to Media from the Utility menu.
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4.

The eFilm Media Burning Setup dialog box appears.

The Space Required value indicates a conservative estimate for the space needed to
contain the study package on your hard drive. The Max. Capacity value indicates the
maximum space available on the media. You can adjust the values for these two
settings, as well as the package folder, by following the procedure outlined in
“Customizing system preferences” on page 43.
5.

Expand the packages listed under the Images tab to view the patients, studies, series
and images that will be burned on the media.
Note: You cannot add more studies or images to the media package at this point;
however, you can remove studies and images by selecting them and clicking Remove.
You can also clear the entire media package by clicking Remove All.
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6.

In the Package Title field, enter a title for the media.

7.

Optionally, if you want the patient names to remain anonymous on the media, select
the Anonymize Images check box and enter text in the field provided (by default,
ANON).

8.

In the Packager Options section, select one of the following options:
z

DICOMDIR ‐ IHE Compliant — Saves the images using IHE standards on saving
and storing DICOM images. This option is selected by default.

z

DICOMIDR ‐ maintain compression where present — Saves the images “as is”.
If the data is compressed, the compression is maintained when burning the images
to media.
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Note: The only option that generates truly DICOM Conformant file systems is the first
DICOMDIR ‐ IHE Compliant option. The DICOMIDR ‐ maintain compression
where present option may yield results that are not DICOM compliant.
Tip: To burn compressed multi‐frame ultrasound images to a media,
consider using the DICOMIDR ‐ maintain compression where
present option which maintains the compressed format and allows
more data to be stored. You should first verify that these non‐DICOM
compliant images can be read by the receiver (most image viewers
will handle this format).
9.

Select the Include eFilm Lite check box if you want to include a copy of eFilm Lite on
the media. eFilm Lite is an image viewer that provides a limited subset of the features
of eFilm, allowing you to view your DICOMDIR packages on any compatible
workstation. When you include eFilm Lite, you also have the following options:
z

Limit Profile — Select this option if you want to limit the functionality available in
eFilm Lite.

z

Include Key Images — Select this option if you want to include the key images
associated with the patient study.

10. In the Actions section, select one of the following options:
z

Burn to media — Select this option to burn the images onto a media, then select
the media on which you want to burn the images (i.e., CD or DVD). This option is
selected by default. You can also specify the additional options such as deleting the
package and any files selected in the Other Files tab when the application has
finished burning the media.

Note: If you do not want to suppress the autorun function of the media, select the
Allow autorun check box.
z

Create Package but do not burn— Select this option if you only want to store the
image package in your hard drive under Files > Merge eFilm > eFilm > Cd. You
can then burn the image package using a third party media burning application.

Important: When you select this option, the application does not delete the files
attached in the Other Files tab; therefore, the next time you burn images to media,
you must manually delete the previously attached files to ensure that the previous
patient’s non‐DICOM data is not burned onto a media with another patient’s DICOM
images.
z

Verify media ‐ no data burned— Select this option to validate that the media
creator being used is functioning correctly and media is ready for burning.

Important: Refer to the Merge Healthcare Web site at www.mergehealthcare.com for
the latest list of media burning devices supported by eFilm. Third‐party media
burning applications may allow you to burn CDs and DVDs using devices that are not
supported by eFilm.
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11. You can choose to include additional files on the media in addition to DICOM images.
z

In the eFilm Media Burning Setup dialog box, select the Other Files tab. If this is
the first time you are burning images to media, the tab displays the [ Standard ]
folder by default; otherwise, the tab displays the last attached files.

z

To add a folder that contains the files you want to add, click Copy Folder, navigate
to the desired folder and click OK.

z

To add empty folders to which you can add files (e.g., for organization), click Add
Folder. In the New Folder Name field, enter a name for your folder and click OK.
If there are many levels in the folder hierarchy, select the folder in which you want
to create a new folder, then click Add Folder.

z

To add a file, click Copy Files, navigate to the desired file and click OK. If there are
multiple folders, select the folder in which you want to add your file, then click
Copy Files.

z

To remove files or folders, select the file or folder then click Remove Folder or
Remove File (whichever is appropriate). When you remove a folder, you are also
removing all sub folders and files.

z

To delete all previously attached files, select the [ Standard ] folder and click
Remove Folder. The application deletes all folders and files in the [ Standard ]
folder; however, it does not delete the [ Standard ] folder. When you delete
previously attached files, the application does not remember them when you next
burn files to media.

12. Click Continue.

eFilm User Guide

187

‐ Exporting Images

Note: Depending on the amount of images in the study package, the media burning
process may take a few seconds or several minutes. In order to avoid possible write
errors, eFilm does not allow users to do anything else while burning a media.
13. When notified that the process is complete, click OK.

Freeing up hard drive space
If there is not enough space on your hard drive to contain the media package, or if the
space required exceeds the High‐Water Mark (see “Disk Management tab” on page 205),
the Volume Space Monitor dialog box will appear.

To free up space on your hard drive:
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1.

Using Windows Explorer, remove any temporary or unnecessary files on your hard
drive. In particular, delete any old media packages from C:\Program Files\Merge
eFilm\eFilm\CD.

2.

Once you have freed up some space, you can click Refresh on the Volume Space
Monitor dialog box to update the information.

3.

Repeat steps 1 and 2 until there’s enough room on your hard drive for the media
package.

4.

Once you have created enough free space, click Continue on the Volume Space Monitor
dialog box to finish burning the media package.
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Chapter 11: Managing eFilm Ortho
Templates
eFilm Ortho is an eFilm add‐in module, designed for orthopaedic surgeons, that solves
this problem. eFilm Ortho gives users such as orthopaedic surgeons the ability to position
and size digital prosthetic templates. Featured tools include automatic scaling, rotation,
mechanical linking of prosthetic components, measurement, printing, and support for
template libraries from most prosthetic manufacturers.
Important: Only sample template files are included with eFilm. Support for specific
manufacturer templates is license‐limited, and can be purchased as add‐on modules to
eFilm. Contact Merge Healthcare Customer Service for details (see “Customer Support”
on page 3).

WARNING! Like film, digital images are susceptible to magnification errors caused by
differing patient sizes and projection distances. If not corrected by the modality, these
errors can affect the accuracy of the calibration information contained in the image’s
DICOM header.
This section describes how to select and manipulate orthopaedic templates. In this
chapter, you will learn how to:
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z

select a template (see “Selecting templates” on page 190)

z

position a template on an image (see “Moving templates” on page 191)

z

orient a template on an image (see “Orienting templates” on page 192)

z

resize a template (see “Resizing templates” on page 192)

z

lock and unlock templates (see “Locking and unlocking templates” on page 193)

z

attach and detach a template (see “Attaching and detaching templates” on page 193)

z

hide and show a template (see “Hiding and showing templates” on page 195)

z

display template labels (see “Displaying template labels” on page 195)

z

delete a template (see “Deleting templates” on page 195)

z

save a template (see “Saving templates” on page 196)
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Selecting templates
WARNING! Ensure that your image is properly calibrated prior to selecting a template by
following the procedure outlined in “Calibrating images” on page 148. A (1:1) scale must
be applied to the image using the calibration tool; otherwise, the template will not be
sized properly.
To select a template to place on an image:
1.

Open the appropriate image or series.

2.

Choose one of the following options:
z

On the Tools menu, click Add Template

z

Click

3.

The Template Selection dialog box appears.

4.

Click Update Template Index.
Note: You only need to click this button once after installing new templates.
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5.

Locate and select a template by navigating down through the manufacturer, body
location, device, view, and size branches.

6.

Select a size. The template of the chosen device previews in the pane to the right, and
the Template Information fields are completed with the corresponding device
specifications.
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7.

Click Apply to accept these settings, and Done to close the Template Selection dialog
box. The template appears in the main window.

Note: Once the template is opened on the patient’s image, you may find that, as you move
the mouse pointer over the template, the template changes color and size. These are the
color defaults, which can be changed by following the procedure outlined in
“Customizing template settings” on page 58.

Note: To view a template label at any time, position the mouse pointer over the template.
Its label appears (similar to a tool tip) and remains on screen until you move the mouse
again.

Moving templates
Moving a template allows you to position the template relative to the patient’s anatomy in
the image.
To move a template:
1.

Load a template by following the procedure outlined in “Selecting templates” on
page 190.

2.

Choose one of the following options:
z

On the Tools menu, click Move Template/Label

z

Click

3.

Position the mouse pointer anywhere over the template, which changes color and
size.

4.

Click anywhere on the template, and drag‐and‐drop it to a new location.

Note: These colors are the defaults, which can be changed by following the procedure
outlined in “Customizing template settings” on page 58.
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Orienting templates
Templates can be rotated or flipped relative to the patient’s anatomy in the image.
To rotate a template:
1.

Load a template by following the procedure outlined in “Selecting templates” on
page 190.

2.

Choose one of the following options:
z

On the Tools menu, click Rotate/Resize Template

z

Click

3.

Position the mouse pointer anywhere over the template, which changes color.

4.

Right‐click anywhere on the template, and move the mouse side‐to‐side to rotate the
template.
Moving the mouse to the right rotates the template clockwise about its point of
rotation, while moving to the left rotates it counter‐clockwise.

5.

Release the mouse button when the template is rotated in the required position.

6.

Select the Show Rotation Axis check box on the Template Settings tab of the Edit
Properties dialog box to display the rotation axis of the template. This procedure is
outlined in “Customizing template settings” on page 58.

Note: Moving the mouse up and down with the Rotate/Resize Template tool selected
resizes the template. Refer to “Resizing templates” on page 192.
To flip a template:
1.

Right‐click anywhere on the template to display the Template pop‐up menu.

2.

Choose one of the following options:
z

Select

to flip the whole image horizontally

z

Select

to flip the whole image vertically

Note: A horizontal flip is a reflection of the template on the Y axis. A vertical flip is a
reflection of the template on the X axis.

Resizing templates
Resizing a template allows you to switch between the available sizes of the currently
selected template.
To resize a template:
1.

Load a template by following the procedure outlined in “Selecting templates” on
page 190.

2.

Choose one of the following options:

3.
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z

On the Tools menu, click Rotate/Resize Template

z

Click

Position the mouse pointer anywhere over the template, which changes color.
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4.

Right‐click, and holding the mouse, move up to decrease and down to increase the
size of the template, which will be displayed while you are resizing.
The template can also be resized by right‐clicking on it. This displays the Template
pop‐up menu, from which a new size can be selected.

5.

Release the mouse button when the template is resized as required.

Note: Moving the mouse side to side with the Rotate/Resize Template tool selected rotates
the template. Refer to “Orienting templates” on page 192.

Locking and unlocking templates
Once a template has been repositioned, rotated and resized, you can lock it to ensure that
accidental changes to any of these parameters do not occur.
To lock a template:
1.

Right‐click the template. The Template pop‐up menu appears.

2.

Select Locked from the Template pop‐up menu. The template turns red, and will no
longer respond to any move, rotate, flip or resize commands.

Note: A check mark appears beside Locked when the Template pop‐up menu appears for a
locked template.
To unlock a template:
1.

Right‐click anywhere on a locked template. The Template pop‐up menu appears.

2.

Select Locked from the Template pop‐up menu. The template reverts to blue, and will
now respond to any move, rotate, flip or resize commands.

Note: These colors are the defaults, which can be changed by following the procedure
outlined in “Customizing template settings” on page 58.

Attaching and detaching templates
Composite templates can be attached to each other when placed over a patient’s image.
Note: You cannot attach a template to any template with which it already has a
connection, whether the connection is direct or indirect.
To attach templates:
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1.

Load the required templates (see “Selecting templates” on page 190).

2.

Select the Show Attachment Points check box on the Template Settings tab of the Edit
Properties dialog box to display the attachment points for the templates (see
“Customizing template settings” on page 58 for instructions).

3.

Right‐click anywhere on one of the templates that you want to attach. The Template
pop‐up menu appears.
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4.

Select Attach from the Template pop‐up menu. The cursor changes to

.

5.

Select the template that you want to attach to the currently selected template. The
Attach Template dialog box appears.

6.

Select the point on each of the templates that you want to attach together, and click
OK.
Note: When two templates are attached, moving one template causes both templates
to move together. Also, each template can be rotated about the attachment point and
resized on its own. This also applies to multi‐attachments, where the template group
will rotate or resize about the attachment point, unless the templates in that group are
locked.
If one of the templates is locked, you will not be able to move either template.
However, you can still rotate and resize the other template if it is unlocked.

To switch between attachment points on single connections:
1.

Right‐click anywhere on the template for which you want to change the attachment
point. The Template pop‐up menu appears, displaying a selection of attachment points
for the template.

2.

Select an attachment point. The template is repositioned to use the new attachment
point.

Note: Mouse proximity determines the active template point, which appears as an orange
X. Attached points are represented as green Xs. These colors are the defaults, which can be
changed by following the procedure outlined in “Customizing template settings” on
page 58.
To detach templates:
1.

Right‐click anywhere on the template to be detached. The Template pop‐up menu
appears.

2.

Select Detach from the Template pop‐up menu to separate the templates. You can now
move each template separately on the image.

Note: If you detach a template, it will be detached entirely from the template group.
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Hiding and showing templates
The Hide and Show Templates tools allow you to temporarily hide and display the
templates on an image.
To hide a template:
z

Choose one of the following options:
z

On the Tools menu, click Hide Templates

z

Click

To show a hidden template:
z

Choose one of the following options:
z

On the Tools menu, click Show Templates

z

Click

Displaying template labels
The label of a template indicates the manufacturer, body part, view, device, and size of the
template. You can view a template label at any time by hovering the mouse over the
template; however, you can also make the template label remain visible.
To display a template label so that it persists on the screen:
1.

Right‐click anywhere on the template. The Template pop‐up menu appears.

2.

Select Label from the Template pop‐up menu to display the template label.

To move the template label:
1.

2.

Choose one of the following options:
z

On the Tools menu, click Move Template/Label

z

Click

Click anywhere on the label, and drag and drop it to a new location.

Deleting templates
You can remove a template from an image at any time.
Note: You can hide the template from view, instead of permanently removing it, by
following the procedure outlined in “Hiding and showing templates” on page 195.
To delete a template:
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1.

Right‐click anywhere on the template. The Template pop‐up menu appears.

2.

Select Delete from the Template pop‐up menu. The template disappears from the
image.
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Note: Once a template is removed from an image, the removal cannot be undone. If you
wish to reinsert a template after removal, it must be reselected, repositioned, rotated, and
resized all over again.

Saving templates
When you close a study that has been templated, the local eFilm database records the
position, orientation, and status of each template in the study. These properties persist
between sessions of eFilm, but will not be visible if you view a templated study from
another workstation.
Note: Although you can open and view multiple copies of the same study, the templates
will only appear on the first opened instance of the study.
The saving of template information applies only to studies viewed on the local
workstation; although you can add templates to studies that are stored on a remote server,
the template information itself is stored locally and cannot be accessed from other
workstations. To save a templated image that can be sent for viewing on other
workstations, create a scrapbook containing those images (see “Creating scrapbooks” on
page 176).
Note: Scrapbooked images will display the template; however, you cannot alter any
aspect of the template on a scrapbooked image.

196

eFilm User Guide

Chapter 12:Using the DICOM Dump Utility
Using the DICOM Dump utility, PACS administrators can view and edit information in
DICOM headers. If you remove this utility from the eFilm folder, the associated menu
option will become unavailable.
Note: It is recommended that access to the DICOM Dump utility be restricted to specially
trained PACS administrators. To ensure that users do not accidentally alter DICOM tags
with this utility, you can do a Custom installation on their workstations (see “Installing
eFilm” on page 3).
In this chapter, you will learn how to:
z

access the DICOM Dump utility (see “Accessing DICOM Dump” on page 197)

z

edit DICOM header information (see “Editing DICOM header information” on
page 198)

z

manage DICOM header tags (see “Managing DICOM header tags” on page 199)

Accessing DICOM Dump
You can access the DICOM Dump utility from within eFilm or as a standalone program.
To access the DICOM Dump utility:
1.

Select the local image (the utility will not work for remote images) for which you want
to view or edit DICOM header information.
Note: The DICOM Dump utility accesses the DICOM header information for the
selected image, which is contained in a border of green dashes. You can run multiple
instances of DICOM Dump to compare headers from different files.

eFilm User Guide

197

‐ Using the DICOM Dump Utility

2.

On the Utility menu, click DICOM Dump. The DICOM Dump utility launches, and
the DICOM Dump window appears.

The name of the file you are editing appears in the title bar of the window.
Note: You can access this utility without opening eFilm by running efDcmDmp.exe
from either a command line or Windows Explorer.
The DICOM Dump screen features a set of tools that facilitate your editing requirements.
z

Open a DICOM file: opens a DICOM file from which the header information can be
viewed.

z

Save As: saves the image(s) in the selected directory.
Note: If they have been edited, the changes are saved. This tool prompts you before
overwriting an existing file.

z

Reload current DICOM file: reloads the DICOM file; any unsaved changes are lost.

z

Toggle between EDIT/VIEW mode: toggles between Edit mode (when selected) and
View mode (when deselected).

Editing DICOM header information
PACS administrators can edit the information in the DICOM header with the DICOM
Dump utility.
To edit DICOM header information:
1.

Select the image for which you want to view or edit DICOM header information.

2.

On the Utility menu, click DICOM Dump. The DICOM Dump utility launches.

3.

Click

4.

Edit, add or delete tags, as required.

5.

Click Save As to save your changes, or click the X in the upper right corner to close
the application without saving any changes.

.

Note: Changes are not automatically saved to the database. You must rebuild the database
to view edited studies in eFilm (see “Running the Process Manager” on page 202).
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Managing DICOM header tags
You can add new tags, and edit or delete existing tags in the DICOM header.
To add tags to the DICOM header:
1.

Right‐click in the File Listing pane. A pop‐up menu appears.

2.

Select Insert a tag. The Insert a new tag dialog box appears.

3.

Enter the group and element in the boxes provided.
Note: The tag name appears to the right of the group and element. TypeCode defaults
to the DICOM standard type code for the chosen group and element.

4.

Click OK to insert the tag.

To edit tags in the DICOM header:
1.

Click

.

2.

Double‐click on the value to be edited and enter your changes.
The tag’s length adjusts automatically to reflect the new length of the value that you
entered.

Note:
appears depressed when you are in Edit mode. If the button is not depressed,
then you are in View mode and cannot edit any information.
To delete tags from the DICOM header:
z

Select the tag you want to delete, and press Delete.

Note: You cannot permanently remove any tags from Group 0002. When you save the file,
DICOM Dump rebuilds these tags using the available information from the rest of the
header.
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Chapter 13:Advanced Features
This section covers advanced eFilm features, including HIS/RIS connectivity and the
Process Manager.
In this chapter, you will learn how to:
z

view and create reports using your hospital’s HIS/RIS system (see “Viewing and
creating reports” on page 201)

z

configure the Process Manager (see “Running the Process Manager” on page 202)

z

use the Process Manager to adjust process settings (see “Changing process settings”
on page 203)

Viewing and creating reports
Note: This is a mechanism for interfacing eFilm with report functionality. This depends on
the existence of Fusion PACS™ or a compatible RIS on your system. Refer to the Fusion
PACS™ Workstation User Guide and the eFilm HIS/RIS SDK (available for download from
www.merge.com) for more information.
eFilm has two tools that increase connectivity between eFilm and your existing Hospital
or Radiology Information System (HIS/RIS). View Report allows you to view related
reports stored in your existing HIS/RIS. Create Report accesses the report creation
function of your HIS/RIS while you are in eFilm.
All you need to do to acquire this enhanced connectivity and integration is create a
custom DLL that can interface your HIS/RIS to eFilm. Your development team can start
creating this DLL with the aid of the eFilm HIS/RIS Connectivity SDK. The eFilm HIS/RIS
Connectivity SDK is available for free download from our Web site at www.merge.com.
To view existing reports from your HIS/RIS in eFilm:
1.

Open the study.

2.

Choose one of the following options:
z

On the Tools menu, click View Report

z

Click

The study information (e.g., patient ID, accession number) that corresponds with the
displayed image is sent from eFilm to your HIS/RIS via the custom DLL. The report
viewer of your HIS/RIS then displays the appropriate report, if it exists.

eFilm User Guide

201

‐ Advanced Features

To access the report creation tool of your HIS/RIS from eFilm:
1.

Open the study.

2.

Choose one of the following options:
z

On the Tools menu, click Create Report

z

Click

The study information (e.g., patient ID, accession number, etc.) which corresponds to
the displayed image will be sent from eFilm to your HIS/RIS via the custom DLL.
Your HIS/RIS should then allow you to create a report.
Note: In order to access the connectivity features, you must have a custom HIS/RIS
interface DLL installed. DLLs may be created using the eFilm HIS/RIS Connectivity SDK
that is available from our Web site at no charge. Once you have a DLL installed, you must
register Fusion PACS™ Workflow with eFilm (see “Registering a HIS/RIS interface DLL”
on page 59).

Running the Process Manager
The Process Manager allows you to control and configure the underlying processes that
allow eFilm to operate properly. You may need to manage these processes directly under
certain circumstances.
To configure the Process Manager:
1.

Navigate to Start > Programs > Merge eFilm > eFilm > Process Manager. The eFilm
Process Manager window appears.

The Service box serves as the parent process that kick‐starts the background child
processes, and monitors their status. The parent service should be registered. If not,
click Register.
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Note: If the Process Manager service is not registered, then the subsidiary eFilm
processes will not automatically start up when you reboot your computer; in this case,
the processes will have to be restarted manually.
The following three processes run in the background:
z

DICOM Server: This process provides all DICOM network functions, such as
receiving images, and should always be running.

z

Disk Management: This process frees up disk space by deleting studies according
to an LRU (Least Recently Used) criteria.

z

Database Monitor: This process periodically compacts and repairs the local
database. You may compact the database manually by clicking Compact in the
Database box. Manual compaction under Windows NT, 2000 and XP requires
administrator privileges.

Note: Clicking Start, Stop or Kill performs these respective actions upon the selected
process(es). Start All, Stop All, or Kill All performs these actions on all processes. In
fact, executing these commands will cause the service to start, stop, or be killed
(respectively), along with all of its processes.
2.

If any of the processes are hung and are not responding, click Kill or Kill All to
terminate them.

3.

Click Settings to change any of the default Process Manager settings.

Changing process settings
The Process Manager allows you to control and configure the underlying processes that
allow eFilm to operate properly. You can change the settings of the different processes
from the Process Manager Settings dialog box.
To change the settings of the different processes:
1.

Click Settings in the eFilm Process Manager window. The Process Manager Settings
dialog box appears.

2.

Change the settings, as required, and click OK to save your changes.

In this section, you will learn about the tabs in the Project Manager Settings dialog box:
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z

DICOM Server tab (see “DICOM Server tab” on page 204)

z

Directories tab (see “Directories tab” on page 205)

z

Disk Management tab (see “Disk Management tab” on page 205)

z

Database Monitor tab (see “Database Monitor tab” on page 206)

z

Service Password tab (see “Service Password tab” on page 206)

z

License Server tab (see “License Server tab” on page 207)
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DICOM Server tab
The DICOM Server tab contains information that identifies the machine as a DICOM
Application Entity (AE) and optimizes DICOM server performance.

To adjust the DICOM server values:
1.

Type the AE Title and Port number of the machine in the fields provided.

2.

Enter the maximum number of connections using the spinbox arrows.
Note: This value limits the number of devices which can send images simultaneously
to your workstation. By limiting the number of device connections, you can avoid
bottlenecks when retrieving images.

3.

Select either Idle or Normal from the Connection Priority drop‐down list.
The following notes apply to selecting a connection priority:

4.
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z

The connection priority value should be set to Idle if your workstation will be
receiving images while you are using any other applications. Idle is the default
priority and gives the eFilm background processes a lower priority than open
applications. In other words, more available CPU resources will be allocated to
running open applications than to running these background processes. Under
this arrangement, open applications will be faster and show higher performance,
while the background processes run more slowly.

z

The connection priority value should be set to Normal if your workstation receives
a high volume of images during periods of low user activity. For example, a large
number of cases may be auto‐routed to your workstation during off‐peak hours.
On the other hand, Normal will give the eFilm background processes priority
equal to open applications. In this situation, CPU resources are shared equally
among the background processes and all open applications. As a result, the
performance and speed of the open applications is slower.

Click OK.
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Directories tab
The Directories tab lists the location of the installation, image, logging and database
directories. You can specify different locations for these directories by clicking Browse
and then OK.

Disk Management tab
Your workstation’s hard drive has a finite capacity. Therefore, it is necessary to remove
studies when this disk becomes full. Removal of studies is done according to an LRU
(Least Recently Used) criteria, which is controlled by high‐ and low‐water marks. The
High‐Water Mark setting defines the percentage disk capacity needed before the service
starts to delete old studies. The Low‐Water Mark setting defines the percent of disk
capacity at which the service will discontinue deleting old studies.

To adjust the High- and Low-Water Mark values:
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1.

Change the High‐ and Low‐Water Mark values by sliding the indicator arrows. The
percentage of both of these disk management values appear to the right of the sliders.

2.

Click OK.
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Database Monitor tab
The database must be compacted periodically to prevent it from getting too large and
inefficient.
Important: You must choose a time when eFilm will not be in operation, for it will shut
down during compaction. By default, database compaction occurs daily at 01:00.

To adjust the day and time the database will compact itself:
1.

Select the appropriate check boxes for the required day(s) of the week.

2.

Adjust the time, either by entering the time manually or by using the spinbox arrows.

3.

Click OK.

Service Password tab
You can enter a password that is required to access the eFilm Process Manager window.
Passwords prevent unauthorized users from changing eFilm settings on your computer.

206

eFilm User Guide

Changing process settings

To set a service password:
1.

Select the Password required for startup check box.

2.

Enter a password, confirm the password by entering it again, and click OK.

License Server tab
If you are operating a license server (see “Setting up a site license” on page 10), the License
Server tab allows you to change the port on which the license server listens for clients. You
can also restart the license service using this tab.
Note: In order to make changes to the license server settings, you must be using eFilm on
the actual license server; you cannot make changes to the license server from a client
workstation.
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Using eFilm Enterprise
Management
In a large hospital environment, there are often many workstations that connect to a few
image servers. Whenever a new server goes live, it is impractical to manually update the
remote device list on every eFilm workstation. To simplify this task, eFilmʹs Enterprise
Management feature can retrieve a list of servers from a central SQL database to update
the local list.
This document describes how to configure the eFilm Enterprise Management (efEM)
feature. It describes how to:
z

set up the efilmEnterpriseManagement SQL database on the server (see “Setting up
the efilmEnterpriseManagement SQL database” on page 209)

z

maintain the device database (see “Maintaining the device database” on page 218)

z

maintain the license servers combination database (see “Maintaining the license
servers combination database” on page 218)

z

set up an ODBC data source on a client workstation (see “Setting up an ODBC data
source on client workstations” on page 219)

z

set the SQL password on a client workstation (see “Setting the SQL password in
eFilm” on page 221)

z

use Enterprise Management to update the device list in eFilm (see “Updating the
device list in eFilm” on page 223)

Important: This document assumes that you are familiar with SQL Server and able to
create and edit databases and tables, as well as execute scripts and queries, without
difficulty.

Setting up the efilmEnterpriseManagement SQL database
This section explains how to configure the server to support eFilm Enterprise
Management. This is a three‐step process:
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1.

Create the database, the device table and the license server table (see “Creating the
database” on page 210).

2.

Create a comma‐delimited list of devices. The database is not populated
automatically; we suggest you create a text file with the appropriate data which can
be used to populate (see “Creating a list of devices” on page 211).

3.

Import the device list into the database (see “Importing the device list” on page 211).

4.

Create a comma‐delimited list of license server combinations (see “Creating a list of
license server combinations” on page 214).
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5.

Import the license server list into the database (see “Importing the license server
combinations” on page 215).

Creating the database
To create the database:
1.

Launch SQL Server Enterprise Manager.

2.

Launch SQL Server Query Analyzer.

3.

Use the following script to create the database:
IF NOT EXISTS (SELECT name FROM master.dbo.sysdatabases WHERE name =
N'efilmEnterpriseManagement')
BEGIN
CREATE DATABASE [efilmEnterpriseManagement]
END
Go
use efilmEnterpriseManagement
CREATE TABLE [dbo].[Device] (
[DeviceID] [uniqueidentifier] NOT NULL ,
[Description] [varchar] (64) COLLATE SQL_Latin1_General_CP1_CI_AS
NULL,
[AETitle] [varchar] (16) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
[Hostname] [varchar] (64) COLLATE SQL_Latin1_General_CP1_CI_AS
NULL,
[Port] [varchar] (8) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
[Type] [varchar] (64) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
[Default] [int] NULL,
[LastChangedTime] [datetime] NULL,
[Deleted] [int] NULL
) ON [PRIMARY]
GO
ALTER TABLE [dbo].[Device] WITH NOCHECK ADD
CONSTRAINT [PK_Results] PRIMARY KEY CLUSTERED
(
[DeviceID]
) ON [PRIMARY]
GO
ALTER TABLE [dbo].[Device] ADD
CONSTRAINT [DF_Results_DeviceID] DEFAULT (newid()) FOR [DeviceID],
CONSTRAINT [DF_Device_Default] DEFAULT (0) FOR [Default],
CONSTRAINT [DF_Results_LastChangedTime] DEFAULT (getdate()) FOR
[LastChangedTime],
CONSTRAINT [DF_Results_Deleted] DEFAULT (0) FOR [Deleted]
GO
use eFilmEnterpriseManagement
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CREATE TABLE [dbo].[License_Servers] (
[Product] [varchar] (30) COLLATE SQL_Latin1_General_CP1_CI_AS NOT
NULL,
[Primary Server] [char] (15) COLLATE SQL_Latin1_General_CP1_CI_AS NOT
NULL,
[Secondary Server] [char] (15) COLLATE SQL_Latin1_General_CP1_CI_AS
NOT NULL,
CONSTRAINT [tab_pk] PRIMARY KEY ([Product],[Primary Server],[Secondary
Server]),
[Secondary Server Port] [varchar] (8) COLLATE
SQL_Latin1_General_CP1_CI_AS NOT NULL,
[Primary Server Port] [varchar] (8) COLLATE
SQL_Latin1_General_CP1_CI_AS NOT NULL
) ON [PRIMARY]
GO

Creating a list of devices
To create a list of devices:
1.

Using Notepad, create a text file named devices.txt.

2.

The first line of the file should be a list of the column titles:
Description,AETitle,Hostname,Port,Type,Default,Deleted

Note: There should be no space left after each comma.
3.

For each device in the list, enter information on one line of the text file in the following
format:
[Description],[AE Title],[Hostname],[Port],[Type],[Default],[Deleted]

...where each entry consists of the following elements (note that entries with spaces
should be enclosed in quotes):

4.

z

Description: enter a description for the device. This will appear in the Study
Manager and should be used to specify in plain English which device this is, as
users should not be expected to recognize the AE title or IP address.

z

AE Title: enter the AE title for the device

z

Hostname: enter the IP address or hostname for the device

z

Port: enter the port number on which the device accepts DICOM queries

z

Type: this field allows users to filter the device list. The following values are
acceptable: All, Clinic, Laptop, Office, ʺOffsite Serverʺ, ʺOffsite Workstationʺ, OR,
ʺResearch Serverʺ, Seminar, Server, ʺTeaching File Serverʺ, Workstation

z

Default: indicates whether the device is searched by default. The following values
are acceptable: 1 (yes) or 0 (no). eFilm can have more than one default device.

z

Deleted: indicates whether the device should be removed from the list of devices
on the workstation. The following values are acceptable: 1 (yes) or 0 (no)

Save the file.

Importing the device list
To import the device list into SQL Server:
1.
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Launch SQL Server Enterprise Manager.
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2.

Expand the eFilmEnterpriseManager database, then expand the Tables list.

3.

Right‐click the Device table and select All Tasks > Import Data... The DTS Import/
Export Wizard launches.

4.

Click Next to skip the welcome screen.

5.

In the Data Source drop‐down list, select Text File.

6.

Beside the File name: field, click ... and browse to the devices.txt file.

7.

Click Next. The Select file format screen appears.
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8.

Select the First row has column names check box and click Next. The Specify Column
Delimiter screen appears.

9.

Select the Comma check box and click Next. The Choose a destination screen appears.
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10. Select your server and database, and enter the Username and Password. Click Next.
The Select Source Tables and Views screen appears.

11. In the Destination field, select the Device table and click Next. The Save, schedule, and
replicate package screen appears.

12. You may choose when to import the data. Since the device list is likely not long, there
should be no problem with allowing the job to run immediately. Click Next. A
summary screen appears.
13. Click Finish to import the data.

Creating a list of license server combinations
To create a list of license server combinations
1.

Using Notepad, create a text file named License_Servers.txt.

2.

The first line of the file should be a list of the column titles:
Product,Primary Server,Secondary Server,Primary Server Port,Secondary
Server Port
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Note: There should be no space left after each comma.
3.

For each combination in the list, enter information on one line of the text file in the
following format:
[Product],[Primary Server],[Secondary Server],[Primary Server
Port],[Secondary Server Port]

...where each entry consists of the following elements:
z

Product: name of the product

z

Primary Server: IP address of Primary Server

z

Secondary Server: IP address of Secondary Server

z

Primary Server Port : port of Primary Server

z

Secondary Server Port: port of Secondary Server

For example, eFilm Workstation,10.249.252.13,10.249.252.14,8080,8080.
4.

Save the file.

Importing the license server combinations
To import the license server combinations

eFilm User Guide

1.

Launch SQL Server Enterprise Manager.

2.

Expand the eFilmEnterpriseManager database, then expand the Tables list.

3.

Right‐click the License_Servers table and select All Tasks > Import Data... The DTS
Import/Export Wizard launches.

4.

Click Next to skip the welcome screen.

5.

In the Data Source drop‐down list, select Text File.

6.

Beside the File name: field, click ... and browse to the License_Servers.txt file.
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7.

Click Next. The Select file format screen appears.

8.

Select the Delimited radio button.

9.

Select the First row has column names check box and click Next. The Specify Column
Delimiter screen appears.
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10. Select the Comma check box and click Next. The Choose a destination screen appears.

11. Select your server and database, and enter the Username and Password. Click Next.
The Select Source Tables and Views screen appears.
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12. In the Destination field, select the License_Servers table and click Next. The Save,
schedule, and replicate package screen appears.

13. You may choose when to import the data. Since the license servers combination list is
likely not long, there should be no problem with allowing the job to run immediately.
Click Next. A summary screen appears.
14. Click Finish to import the data.

Maintaining the device database
Once you have created and populated the device database, we recommend that you
maintain the device list by modifying the database device table directly.
To add a new device:
z

Insert a new row in the table and enter the information for the new device.

To modify an existing device:
z

Locate the device entry in the table and change the information accordingly.

To delete a device:
z

Locate the device entry in the table and set the ʺDeletedʺ value to 1. This will remove
the device from the workstation lists; simply deleting the row from the database will
not work.

Maintaining the license servers combination database
Once you have created and populated the license servers combination database, we
recommend that you maintain the license servers combination list by modifying the
database license servers table directly.
To add a new license servers combination:
z
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Insert a new row in the table and enter the information for the new license servers
combination.
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To modify an existing license servers combination:
z

Locate the license servers combination entry in the table and change the information
accordingly.

To delete a license servers combination:
z

Locate the license servers combination entry in the table and set the ʺDeletedʺ value to
1. This will remove the license servers combination from the lists; simply deleting the
row from the database will not work.

Setting up an ODBC data source on client workstations
This section explains how to configure a client workstation to connect to the
efilmEnterpriseManagement SQL database. This procedure must be performed once on
each machine running eFilm.
To configure a client workstation to access the database:
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1.

Navigate to Start > Settings > Control Panel > Administrative Tools > Data Sources
(ODBC).

2.

Select the System DSN tab and click Add... to add a SQL server.
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3.

Select SQL Server from the list and click Finish. The Create a New Data Source to SQL
Server dialog box appears.

4.

Enter information in the following fields:
z

Name: efilmEnterpriseManagement

Note: The database name is case sensitive, so enter it exactly as it appears here.
z

Description: enter a description for the server

z

Server: select a server from the drop‐down list, or enter the IP address of the SQL
server

5.

Click Next.

6.

Do the following:
z
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Select the With SQL Server authentication using a login ID and password
entered by the user check box.
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z

Enter the login ID and password to connect to the SQL server, then click Next

7.

Select the Change the default database to: check box and select the
eFilmEnterpriseManagement database from the drop‐down list.

8.

Click Next, then click Finish to complete setup.

9.

Click OK.

Setting the SQL password in eFilm
Before eFilm can access the device list on the efilmEnterpriseManagement database, you
must input the login ID and password for the SQL server.
Note: The login ID and password must match those entered in step 6 of the procedure,
“To configure a client workstation to access the database:” on page 219.
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To update the device list:
1.

Launch eFilm and select Edit > Properties. The Edit Properties dialog box appears.

2.

Select the Administrative Settings tab.

3.

In the Enterprise SQL Database section, enter the login ID and password for the SQL
server that holds the device list.
Note: You can choose to change the user name and password from the Administrative
Settings tab.

4.
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Click OK.
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Updating the device list in eFilm
This section describes how to use eFilm Workstation to retrieve the latest device list and
automatically update the device list.
Note: You must complete the procedure in the ʺConfiguring client workstationsʺ section
before eFilm can update the device list.
To update the device list:
1.

Launch eFilm and select Edit > Properties. The Edit Properties dialog box appears.

2.

Select the Remote Devices tab.

3.

Click Get Latest Device List to retrieve a list of servers. If the login ID and password
used is correct, eFilm will connect to the efilmEnterpriseManagement database and
populate the remote device list in the DICOM database.

4.

Use the following check boxes in the Enterprise Management section to control how
eFilm updates and displays the remote devices list in Study Manager:
z

Automatically update device list: When selected, eFilm automatically connects to
efilmEnterpriseManagement and updates the selected remote devices before
performing the query.

Note: If the last‐change time of the selected remote device on the server is later than
the last time eFilm retrieved from efEM, the server information of the selected entry
will be updated so users do not have to wait for timeout when querying a remote
device with incorrect information.
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z

Use local device list in Study Manager: Controls whether remote device entries
created locally will be displayed in the Study Manager Remote Servers list.

z

Use remote device list in Study Manager: Controls whether remote device entries
retrieved from the remote database will be displayed in the Study Manager
Remote Servers list. At least one of the check boxes must be selected.

Note: Select both check boxes to see all remote devices. At least one of the check boxes
must be selected.
5.
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Click OK to save your changes.
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DICOM Overlay Information
This appendix identifies the DICOM overlay information displayed in the main eFilm
window using the default settings. A sample image for each modality is used to identify
the various DICOM elements, defines the corresponding DICOM tags, and describes the
DICOM information contained within each element.
Note: If you have customized your DICOM overlay settings, the overlay description in
this appendix may not reflect what you see on your eFilm application.
This section describes the DICOM overlay information for the following modalities:
z

CR — Computed Radiography (see “CR DICOM information” on page 227)

z

CT — Computed Tomography (see “CT DICOM information” on page 229)

z

DX — Digital Radiography (see “DX DICOM information” on page 232)

z

ES — Endoscopy (see “ES DICOM information” on page 234)

z

MG — Mammography (see “MG DICOM information” on page 236)

z

MR — Magnetic Resonance (see “MR DICOM information” on page 238)

z

NM — Nuclear Medicine (see “NM DICOM information” on page 241)

z

OT — Other (see “OT DICOM information” on page 243)

z

PT — Positron Emission Tomography (see “PT DICOM information” on page 245)

z

RF — Radio Fluoroscopy (see “RF DICOM information” on page 247)

z

RT — Radiotherapy (see “RT DICOM information” on page 249)

z

US — Ultrasound (see “US DICOM information” on page 251)

z

XA — X‐Ray Angiography (see “XA DICOM information” on page 253)

Note: Image Channel compression ratios will only appear for studies viewed from the
Image Channel server. Compressions ratios will not appear for local or remote exams.

Generic patient data
The following sample image displays generic patient data that appears in all DICOM
overlay information, regardless of modality. By default, this data appears in the top right
quadrant of a DICOM image.
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InstitutionName

1

Patient’s Name

2

Patient Age, Date of Birth, Sex, ID

3

Acc: Accession Number

4

Study Date

5

Acquisition Time, Series Time

6

Note: Patient information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Institution Name

(0008,0080)

The location where the study was
acquired.

2

Patient’s Name

(0010,0010)

The patient’s surname and first name;
delimited by comma.

3

Patient Age

(0010,1010)

The patient’s age.

Patient’s Date of Birth

(0010,0030)

The patient’s date of birth.

Patient’s Sex

(0010,0040)

The patient’s gender.

Patient ID

(0010,0020)

The patient’s user identification.

4

Accession Number

(0008,0050)

The accession number of the study.

5

Study Date

(0008,0020)

The date the study was acquired.

6

Acquisition Time
Series Time

(0008,0032)
(0008,0031)

The time the study was acquired.
The time the series was acquired.
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CR DICOM information
The following sample image is from the Computed Radiography (CR) modality, with all
relevant DICOM overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

C: ContrastBolusAgent

5

SeriesNumberInfo

6

ImageNumberInfo

7
8
9
10

BodyPartexamined
PatientPosition
ImageComment
MagnificationInfo
LateralityInfo

11

13
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NonPrimaryStudy

LUTWindowLevel

NOT TO SCALE

12

14
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1010)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Contrast/Bolus Agent

(0018,0010)

The contrast or bolus agent used.

5

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

6

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

7

Body Part Examined

(0018,0015)

The part of the body that has been
acquired.

8

Patient Position

(0018,5100)

The position of the patient in relation to the
acquisition device.

9

Image Comment

(0020,4000)

User‐defined comments about the image.

10

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

11

Laterality Info

(calculated)

The laterality of the image or series (e.g.,
Lat:L), or both (e.g., Lat:L/L).

12

Non Primary Study

13

LUT Window Level

14

Not To Scale

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
(calculated)

The DICOM LookUp Tables accessed by
the image.
Displays the “Image may not be to scale”
message for non‐calibrated images.

eFilm User Guide

CT DICOM information

CT DICOM information
The following sample image is from the Computed Tomography (CT) modality, with all
relevant DICOM overlay information displayed.
1

ManufacturerModelName

2

Ex: StudyID

3

SeriesDescription

4

C: ContrastBolusAgent

5
6
7
8
9

Se: SeriesNumberInfo
Im: ImageNumberInfo
PatientLocationInfo
MagnificationInfo
LateralityInfo

14

KVP (kV)

15

XRayTubeCurrent (mA)

16

ThicknessAndPitch

17

Tilt: GantryDetectorTilt

18

ET: ExposureTime (ms)

19
20
21
22
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ImageComment

10

ImageSize

11

ConvolutionKernel

12

NonPrimaryStudy

13

GP: GantryPeriod (s)
TS: TableSpeed(mm/s)
SPR: ScanPitchRatio
LUTWindowLevel
DFOV

23

229

‐ DICOM Overlay Information

Note: Overlay information may differ based on DICOM data provided.

230

ID

DICOM Reference

DICOM Tag #

Description

1

Manufacturer Model
Name

(0008,1090)

The manufacturer’s model name of the
machine.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Contrast/Bolus Agent

(0018,0010)

The contrast or bolus agent used.

5

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

6

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

7

Patient Location Info

(calculated)

The plane (i.e., axial, sagittal, coronal) and
the slice location (e.g., Ax: H74.6).

8

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

9

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

10

Image Comment

(0020,4000)

User‐defined comments about the image.

11

Image Size

(2020,0030)

The size of the image in the DICOM header
(by rows and columns in pixels).

12

Convolution Kernel

(0018,1210)

The convolution kernel or algorithm used
to reconstruct the data.

13

Non Primary Study

14

KVP

(0018,0060)

The peak voltage (in kilovolts) of the
machine.

15

XRay Tube Current

(0018,1151)

The current (in mA) of the X‐ray tube.

16

Thickness And Pitch

(calculated)

For axial images only. Displays the slice
thickness and the pitch (i.e., spacing
between slices divided by slice thickness).
For example, 50.mm 2.5:1.

17

Gantry Detector Tilt

(0018,1120)

The tilt of the image, as detected by gantry.

18

Exposure Time

(0018,1150)

The amount of time the image was
exposed divided by 1000.

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
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ID

DICOM Reference

DICOM Tag #

Description

19

Gantry Period

(0019,1027)

A private tag defined by the acquisition
device.

20

Table Speed

(0018,9309)

A private tag defined by the acquisition
device.

21

Scan Pitch Ratio

(0043,1027)

A private tag defined by the acquisition
device.

22

LUT Window Level

(calculated)

The DICOM LookUp Tables accessed by
the image.

23

DFOV

(calculated)

The field of view, which is the actual size of
the image within the viewport (in cm).
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DX DICOM information
The following sample image is from the Digital Radiography (DX) modality, with all
relevant DICOM overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

SeriesNumberInfo

5
6
7
8

10
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ImageNumberInfo
ImageComment
MagnificationInfo
LateralityInfo

LUTWindowLevel

NonPrimaryStudy

NOT TO SCALE

9

11
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1010)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

5

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

6

Image Comment

(0020,4000)

User‐defined comments about the image.

7

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

8

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

9

Non Primary Study

10

LUT Window Level

11

Not To Scale

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
(calculated)

The DICOM LookUp Tables accessed by
the image.
Displays the “Image may not be to scale”
message for non‐calibrated images.
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ES DICOM information
The following sample image is from the Endoscopy (ES) modality, with all relevant
DICOM overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

SeriesNumberInfo

5
6
7
8

ImageNumberInfo
ImageComment
MagnificationInfo

9

LateralityInfo

10 LUTWindowLevel
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NonPrimaryStudy

NOT TO SCALE

11
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1010)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

5

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

6

Image Comment

(0020,4000)

User‐defined comments about the image.

7

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

8

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

9

Non Primary Study

10

LUT Window Level

11

Not To Scale

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
(calculated)

The DICOM LookUp Tables accessed by
the image.
Displays the “Image may not be to scale”
message for non‐calibrated images.
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MG DICOM information
The following sample image is from the Mammography (MG) modality, with all relevant
DICOM overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

SeriesNumberInfo

5
6
7
8

10
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ImageNumberInfo
ImageComment
MagnificationInfo

NonPrimaryStudy

9

LateralityInfo

LUTWindowLevel

InstitutionAddress

11

MammoLossyWarning

12

NOT TO SCALE

13

ShowMammoMarker

14

eFilm User Guide

MG DICOM information

Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1010)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

5

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

6

Image Comment

(0020,4000)

User‐defined comments about the image.

7

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

8

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

9

Non Primary Study

10

LUT Window Level

(calculated)

The DICOM LookUp Tables accessed by
the image.

11

Institution Address

(0008,0081)

The address of the acquiring institution.

12

Mammo Lossy Warning

Displays the “Lossy Image ‐ Not for
Diagnosis” message if the image is lossy.

13

Not To Scale

Displays the “Image may not be to scale”
message for non‐calibrated images.

14

Show Mammo Marker

Displays the mammography image
marker.

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
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MR DICOM information
The following sample image is from the Magnetic Resonance (MR) modality, with all
relevant DICOM overlay information displayed.

1

MagneticFieldStrength (T), StationName

2

Ex: StudyID

3

SeriesDescription

4

C: ContrastBolusAgent

5

SeriesNumberInfo

6
7
8
9

ImageNumberInfo

ImageComment

10

ImageSize

11

ConvolutionKernel

12

NonPrimaryStudy

13

PatientLocationInfo
MagnificationInfo
LateralityInfo

14 ET: EchoTrainLength
15 TR: RepetitionTime
16 TE: EchoTime
17 ReceivingCoil
18 SliceThickness (thk) SpacingMinusThickness (sp)
19

238

LUTWindowLevel

DFOV

20

NOT TO SCALE

21

eFilm User Guide

MR DICOM information

Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Magnetic Field Strength

(0018,0087)

The nominal field strength of MR magnet.

Station Name

(0008,1010)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Contrast/Bolus Agent

(0018,0010)

The contrast or bolus agent used.

5

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

6

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

7

Patient Location Info

(calculated)

The plane (i.e., axial, sagittal, coronal) and
the slice location (e.g., Ax: H74.6).

8

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

9

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

11

Accession Number

(0008,0050)

A number generated by a RIS that
identifies the order for the Study.

12

Image Comment

(0020,4000)

User‐defined comments about the image.

13

Image Size

(2020,0030)

The size of the image in the DICOM header
(by rows and columns in pixels).

14

Convolution Kernel

(0018,1210)

The convolution kernel or algorithm used
to reconstruct the data.

15

Echo Train Length

(0018,0091)

The length (in k‐space) acquired per
excitation per image.

16

Repetition Time

(0018,0080)

The time (in milliseconds) between pulse
sequences.

17

Echo Time

(0018,0081)

The time (in milliseconds) between the
middle of the excitation pulse and the peak
of the echo produced.

18

Receiving Coil

(0018,1250)

The name of the receiving coil used for the
study.

19

Slice Thickness

(0018,0050)

The ratio of spacing between slices divided
by the slice thickness (except in the case of
GE Lightspeed Scanners).
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ID

DICOM Reference

DICOM Tag #

Description

20

LUT Window Level

(calculated)

The DICOM LookUp Tables accessed by
the image.

21

DFOV

(calculated)

The field of view, which is the actual size of
the image within the viewport (in cm).
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NM DICOM information

NM DICOM information
The following sample image is from the Nuclear Medicine (NM) modality, with all
relevant DICOM overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

SeriesNumberInfo

5

ID: ImageID

6
7
8
9

ImageNumberInfo
ImageComment
MagnificationInfo
LateralityInfo

11

RadioPhm: RadioPharmaceutical

12

Energy Wnd: EnergyWindowName

13

Counts: CountsAccumulated

14

Duration: ActualFrameDuration

15

eFilm User Guide

LUTWindowLevel

NonPrimaryStudy

NOT TO SCALE

10

16
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1010)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

5

Image ID

(0054,0400)

An image identified created by a user or
generated by the equipment.

6

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

7

Image Comment

(0020,4000)

User‐defined comments about the image.

8

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

9

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

10

Non Primary Study

11

Radiopharmaceutical

(0018,0031)

The name of the radiopharmaceutical.

12

Energy Window Name

(0054,0018)

User‐defined name for the Energy
Window.

13

Counts Accumulated

(0018,0070)

The sum of all gamma events for all frames
within the image.

14

Actual Frame Duration

(0018,1242)

The amount of time elapsed during the
acquisition of each frame (in msec).

15

LUT Window Level

(calculated)

The DICOM LookUp Tables accessed by
the image.

16

Not To Scale

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.

Displays the “Image may not be to scale”
message for non‐calibrated images.
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OT DICOM information

OT DICOM information
The following sample image is from the Other (OT) modality, with all relevant DICOM
overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

SeriesNumberInfo

5

ImageNumberInfo

6

ImageComment

7
8

10

eFilm User Guide

MagnificationInfo
LateralityInfo

LUTWindowLevel

NonPrimaryStudy

NOT TO SCALE

9

11
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1010)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

5

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

6

Image Comment

(0020,4000)

User‐defined comments about the image.

7

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

8

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

9

Non Primary Study

10

LUT Window Level

11

Not To Scale

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
(calculated)

The DICOM LookUp Tables accessed by
the image.
Displays the “Image may not be to scale”
message for non‐calibrated images.

eFilm User Guide

PT DICOM information

PT DICOM information
The following sample image is from the Positron Emission Tomography (PT) modality,
with all relevant DICOM overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

SeriesNumberInfo

5

ImageNumberInfo

6
7
8
9

PatientLocationInfo
ImageComment
MagnificationInfo
LateralityInfo

10

RadioPhm: RadioPharmaceutical

11

Energy Wnd: EnergyWindowName

12

Counts: CountsAccumulated

13

Duration: ActualFrameDuration

14

LUTWindowLevel

eFilm User Guide

NOT TO SCALE

15
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1010)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

5

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

6

Patient Location Info

(calculated)

The plane (i.e., axial, sagittal, coronal) and
the slice location (e.g., Ax: H74.6).

7

Image Comment

(0020,4000)

User‐defined comments about the image.

8

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

9

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

10

Radiopharmaceutica

(0018,0031)

The name of the radiopharmaceutical.

11

Energy Window Name

(0054,0018)

User‐defined name for the Energy
Window.

12

Counts Accumulated

(0018,0070)

The sum of all gamma events for all frames
within the image.

13

Actual Frame Duration

(0018,1242)

The amount of time elapsed during the
acquisition of each frame (in msec).

14

LUT Window Level

(calculated)

The DICOM LookUp Tables accessed by
the image.

15

Not To Scale

Displays the “Image may not be to scale”
message for non‐calibrated images.

eFilm User Guide

RF DICOM information

RF DICOM information
The following sample image is from the Radio Fluoroscopy (RF) modality, with all
relevant DICOM overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

C: ContrastBolusAgent

5

SeriesNumberInfo

MagnificationInfo

9

ImageNumberInfo

NonPrimaryStudy

10

6
7

11

eFilm User Guide

ImageComment

8

LateralityInfo

LUTWindowLevel

NOT TO SCALE

12
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1010)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,103E)

The series number and the total number of
series.

4

Contrast/Bolus Agent

(0018,0010)

The contrast or bolus agent used.

5

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

6

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

7

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

8

Image Comment

(0020,4000)

User‐defined comments about the image.

9

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

10

Non Primary Study

11

LUT Window Level

12

Not To Scale

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
(calculated)

The DICOM LookUp Tables accessed by
the image.
Displays the “Image may not be to scale”
message for non‐calibrated images.
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RT DICOM information

RT DICOM information
The following sample image is from the Radiotherapy (RT) modality, with all relevant
DICOM overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

C: ContrastBolusAgent

5

SeriesNumberInfo

6

ImageNumberInfo

7
8
9
10

BodyPartexamined
PatientPosition
ImageComment
MagnificationInfo
LateralityInfo

11

13

eFilm User Guide

LUTWindowLevel

NonPrimaryStudy

NOT TO SCALE

12

14
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1090)

The name of the station that performed the
study.

2

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,003E)

The description of the series.

4

Contrast/Bolus Agent

(0018,0010)

The contrast or bolus agent used.

5

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

6

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

7

Body Part Examined

(0018,0015)

The part of the body that has been
acquired.

8

Patient Position

(0018,5100)

The position of the patient in relation to the
acquisition device.

9

Image Comment

(0020,4000)

User‐defined comments about the image.

10

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

11

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

12

Non Primary Study

13

LUT Window Level

14

Not To Scale

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
(calculated)

The DICOM LookUp Tables accessed by
the image.
Displays the “Image may not be to scale”
message for non‐calibrated images.
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US DICOM information

US DICOM information
The following sample image is from the Ultrasound (US) modality, with all relevant
DICOM overlay information displayed.
1

StationName

2

Ex: StudyID

3

SeriesDescription

4

C: ContrastBolusAgent

5

SeriesNumberInfo

6
7
8
9

11

eFilm User Guide

ImageNumberInfo

NonPrimaryStudy

10

ImageComment
MagnificationInfo
LateralityInfo

LUTWindowLevel

NOT TO SCALE

12
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1090)

The name of the station that performed the
study.

1

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,003E)

The description of the series.

4

Contrast/Bolus Agent

(0018,0010)

The contrast or bolus agent used.

5

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

6

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

7

Image Comment

(0020,4000)

User‐defined comments about the image.

8

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

9

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

10

Non Primary Study

11

LUT Window Level

12

Not To Scale

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
(calculated)

The DICOM LookUp Tables accessed by
the image.
Displays the “Image may not be to scale”
message for non‐calibrated images.
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XA DICOM information

XA DICOM information
The following sample images are from the X‐Ray Angiography (XA) modality, with all
relevant DICOM overlay information displayed.
1

StationName

2

Ex:StudyID

3

SeriesDescription

4

C: ContrastBolusAgent

5

SeriesNumberInfo

6
7
8
9

11

eFilm User Guide

ImageNumberInfo
ImageComment
MagnificationInfo
LateralityInfo

LUTWindowLevel

NonPrimaryStudy

NOT TO SCALE

10

12
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Note: Overlay information may differ based on DICOM data provided.
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ID

DICOM Reference

DICOM Tag #

Description

1

Station Name

(0008,1090)

The name of the station that performed the
study.

1

Study ID

(0020,0010)

The identification of the study.

3

Series Description

(0008,003E)

The description of the series.

4

Contrast/Bolus Agent

(0018,0010)

The contrast or bolus agent used.

5

Series Number Info

(calculated)

The series instance by the total number of
series in the study (e.g., Se: 1/2).

6

Image Number Info

(calculated)

The instance number by the total number
of images in the series (e.g., Im: 4/48).

7

Image Comment

(0020,4000)

User‐defined comments about the image.

8

Magnification Info

(calculated)

The magnification of the image within the
viewport. If the magnification of the image
is true size, the overlay displays, “Pixel for
pixel.”

9

Laterality Info

(calculated)

The laterality of the image or series or both
(e.g., Lat:L, Lat:L/L).

10

Non Primary Study

11

LUT Window Level

12

Not To Scale

The message displayed for non‐primary
studies when using hanging protocols. By
default, the message is “Non‐Primary
Study”. To specify a different message, see
“To configure hanging protocol
preferences:” on page 45.
(calculated)

The DICOM LookUp Tables accessed by
the image.
Displays the “Image may not be to scale”
message for non‐calibrated images.
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Power User Features
This appendix is designed for advanced or “power” users of eFilm (i.e., those who are
already familiar with the common features and functionality of eFilm, and are well
accustomed to their customization and usage). This section describes the following power
user features:
z

using the Mini bar (see “Using the Mini bar” on page 255)

z

moving series to another viewport (see “Reorganizing series in viewports” on
page 256)

z

reserved accelerator keys (see “Reserved Accelerator Keys” on page 256)

Using the Mini bar
In addition to the main toolbar, you can also use the Mini Bar for quick access to
commonly used tools.

By default, the Mini Bar includes the following six tools:
z

Stack (see “Stacking images” on page 117)

z

Window/Level (see “Setting window/level values” on page 121)

z

Pan (see “Panning” on page 128)

z

Zoom (see “Zooming” on page 129)

z

Probe Tool (see “Probing images” on page 150)

z

Measurement Tool ‐ Line (see “Making linear measurements” on page 143)

This tool set is predefined; tools cannot be added to the Mini Bar, but they can be removed
by removing them from the toolbar. If the toolbar is customized not to display any of the
tools in this set, then those tools will not be displayed in the Mini Bar. All of the tools on
the Mini Bar can be assigned to either the left or right mouse button.
Note: Mouse button requirements apply to the Mini Bar (see “Assigning mouse buttons”
on page 27).
To access the Mini Bar:
z

eFilm User Guide

Hold the right‐mouse button and then click the left‐mouse button. The Mini Bar pops
up in the area of the window where you clicked both mouse buttons.
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Reorganizing series in viewports
You can rearrange the order in which series are displayed in the main eFilm window by
moving them to other viewports. You can also remove series from the current display;
however, this will not permanently remove them from the study.
To move a series to another viewport:
z

Holding Shift, click the left‐mouse button on the series you want to move and drag it
to another viewport.

Note: The series will return to its default arrangement when you close the study.
To remove a series from a viewport:
z

Select the series you want to remove from the current display and press Delete.

Reserved Accelerator Keys
The following keys are reserved for standard Windows and eFilm‐specific functions, and
cannot be assigned as keyboard shortcuts (i.e., accelerators) to eFilm tools (see “Assigning
shortcut keys” on page 27).
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Function

Key

Action Description

Delete

Delete

Deletes the selection.

Edit Copy

Ctrl+C or
Ctrl+Insert

Copies the selection.

Edit Cut

Ctrl+X or
Shift+Delete

Cuts the selection.

Edit Paste

Ctrl+V or
Shift+Insert

Pastes the selection.

Edit Undo

Ctrl+Z or
Alt+Back

Undoes the last action.

File New

Ctrl+N

Creates a new file.

File Open

Ctrl+O

Opens an existing file.

File Print

Ctrl+P

Prints the current file.

File Save

Ctrl+S

Saves the current file.

First Image

Home

Returns to the first image in the series.

Help Contents

F1 or Shift+F1

Launces the eFilm Help file.

Last Image

End

Returns to the last image in the series.

Presets 1–11

F2–F12

Applies the corresponding window level preset (see
“Changing window/level presets” on page 36).

eFilm User Guide

Reserved Accelerator Keys
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Function

Key

Action Description

Search Dialog

Ctrl+LWin

Opens the Study Manager window (see “Using the
Study Manager” on page 67).

Select All Series

Ctrl+A

Selects all visible series (see “Selecting series” on
page 86).

Order Voxgram

Alt+V

Calls up the Voxgram Image Preview window (see
“Ordering Voxgram images” on page 165).
Note: Can only be used on Simgram images.
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Glossary
Digital Subtraction Angiography Improves the contrast of angiography images for greater definition of
vessel structures.
eFilm Enterprise ManagementThis feature allows all workstations in a network to be updated with all
devices automatically, rather than updating each workstation manually.
Encryption Password Password that is required to decrypt confidential patient information. Using an
encryption password prevents unauthorized users from viewing sensitive patient data on
your computer.
Hanging Protocol A feature that allows a group of images from related studies to be displayed in sets that
are hung according to preconfigured radiologist preferences.
Image Channel ServerA device offered by Merge eFilm, which uses a proprietary protocol for streaming
JPEG compressed images over the network. The Image Channel is the port over which the
compressed image information is sent.
Key Image Group/SeriesA group or series of images that the user has designated as being clinically
relevant. Both terms are used interchangeably and are synonymous.
Key Image
In the first phase, this is only a reference to a particular SOP UID of clinical interest. In the
second phase, this is the combination of such a reference and a presentation state.
Maximum Intensity ProjectionInterpolation technique that passes rays through a data set, to find the
maximum intensity pixel value along each ray.
Multi‐Planar ReformattingReformatting technique that passes a plane through a data set, so that you can
view the volume along a different direction than that of the original images.
Network QueueAn application that allows you to check the status of studies being sent to and retrieved
from a remote device.
Simgram Image A mode that uses Voxel’s patented Simvision algorithm to simulate the appearance of a
holographic 3D Voxgram® image on your 2D screen. Simgram images simulate the
transparency of Voxgram images and retain grayscale information.
SynchronizationMethod that allows you to bring all of the series in the same plane into synchronicity,
which uses the series slice location to synchronize image navigation in two panes.
Volume RenderingTechnique that projects a volume onto a screen image pane, assigning colors based on
opacity map, which determines how opaque each intensity value should be rendered, and
which color the value contributes to the resulting image.
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Index

A
accessing. See opening
adding
annotations 142
DICOM header tags 199
domains 60
filters 134
hanging protocols 95
Image Channel servers 49
MPR slabs 172
MPR views 166
patients 177
profiles 18
remote devices 46
reports 201
scrapbooks 176
thumbnails 112
window/level presets 36
adjusting. See configuring
advanced user settings 39, 42
alpha setting 137
angle measurements 146
annotations 142
applying
filters 134
hanging protocols 81, 104
window/level presets 123
arranging studies in panes 77
arrows 145
assigning
color mappings 162
grayscale mappings 164
mouse buttons 27
shortcut keys 27
associating hanging protocols 107
attaching templates 193
authenticating user credentials 15
authentication
bypassing 15
configuring 13
automatic series synchronization 119
AVI video files
exporting images 179
exporting volumes 180
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B
background 137
black outside window 162
brightness 122
builder 95
burning CDs 184

C
calibrating images 148
canceling. See deleting
cardio-thoracic ratio See CTR
CD burning 184
changing. See editing
checking. See verifying
cine tool 117
clearing measurements 153
closing
eFilm 21
hanging protocols manager 108
studies 89
coherence 124
colors
assigning mappings 162
editing mappings 165
inverting 125
loading mappings 165
mapping 137, 162
template 58
common tools. See tools
comparing multiple studies 80
compression ratio 51
configuring
advanced user settings 39, 42
alpha setting 137
color maps 162
custom presets 124
DICOM 51
hanging protocol preferences 43
hanging protocols 106
HP manager 103
image brightness 122
Image Channel compression 51
Image Channel settings 49
image contrast 122
image orientation 127
image view 128
images with DSA 132
loading parameters 158
login settings 60
modality layouts 38
modality settings 36
MPR view 169
printers 52
Process Manager 202
process settings 203
properties 35
remote devices 46
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removal period 74
screen layout 79
sensitivity 123
series view 131
study manager 69
system preferences 43
template settings 58
toolbar 24
visualization services 64
volume settings 56
window/level presets 36
connectivity features 201
contrast 122
creating. See adding
cropping volumes 159
CTR
displaying
customizing. See configuring

D
database monitor 206
defining. See configuring
deleting
annotations 142
DICOM header tags 199
domains 60
hanging protocols 108
Image Channel servers 49
local exams 70
MPR view 172
remote devices 46
templates 195
window/level presets 36
detaching templates 193
devices, remote 46
DICOM
configuration 51
editing headers 198
header tags 199
images 83
opening files 84
overlay information 225
printers 52
server settings 204
verification 48
DICOM Dump
opening 197
overview 197
directories 205
disassociating hanging protocols 107
disk management 205
displaying. See viewing
documentation set 2
domains 60
dragging and dropping thumbnails 113
drawing arrows 145
DSA 132
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E
editing
annotations 142
color mappings 165
DICOM header tags 199
DICOM headers 198
filters 135
grayscale mappings 165
Image Channel servers 49
passwords 79, 206
preferences 35
remote devices 46
window/level presets 36
eFilm
closing 21
installing 3
licenses 7
logging in 15
overview 1
registering 7
starting 6
uninstalling 21
using 23
workspace 23
elliptical measurements 144
encryption password 79
enterprise management 48
exams
DICOMDIR 72
Image Channel remote 73
local 70
remote 71
See also studies
exiting. See closing
exploding series 131
exporting
hanging protocols 105
images as AVI files 179
images as JPEG files 179
volumes as AVI files 180

F
features xi
field of view 132
files. See DICOM
film digitizer 84
filters 133
finding. See searching
flipping
images 127
templates 192
foreground 137
freeing up hard drive space 188
fusing images 136
Fusion PACS Workflow registration 59
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G
getting. See retrieving
grayscale mappings
assigning 164
editing 165
loading 165
toolbar 24
guides 2

H
hanging protocols
adding 95
applying 81, 104
associating 107
builder 95
closing manager 108
configuring 106
deleting 108
disassociating 107
exporting 105
importing 106
managing 103
overview 91
preferences 43
previewing 104
re-sorting 103
searching for 103
specific functions 93
switching layouts 105
using manager 102
hard drive space 188
hardware requirements 2, 3
help. See online help
hiding
templates 195
toolbar 24
high water mark 205
HIS/RIS interface 59
histogram analysis 39, 42
Hounsfield units 150

I
identifying related offline studies 94
Image Channel
compression 51
remote exams 73
servers 49
settings 49
image markers 54
images
annotating 142
brightness 122
burning to CD 184
calibrating 148
coherence 124
color inversion 125
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configuring with DSA 132
contrast 122
DICOM 83
exporting as AVI files 179
exporting as JPEG files 179
flipping 127
fusing 136
importing 82-84
key. See key images
magnifying 129
MIP 156
moving through 115
orienting 127
panning 128
printing 182
probing 150
resetting 130
retrieving 67
rotating 127
scaling 182
scrolling through 116
selecting 85
Sigmoidal 124
Simgram 156
stacking 117
toggling shutter 132
tools. See tools
viewing in stereo 161
viewing options 128
Voxgram 165
zooming 129
importing
hanging protocols 106
images 82-84
initializing. See starting
inserting. See adding
installing eFilm 3
interacting with MPR series 169
interpolation 39, 42
inverting image color 125

J
JPEG image files 179

K
key images
marking 87
overview 86
saving 87
viewing 87

L
labels. See templates
launching. See starting
layouts
modality 38

266

eFilm User Guide

screen 79
switching hanging protocol 105
licenses
eFilm 7
viewing properties 10
linear measurements 143
loading
color mappings 165
grayscale mappings 165
profiles 18
locating 3D points 120
locking
templates 193
tools 27
logging on. See starting
login
credentials 15
settings 14, 60
low water mark 205

M
magnifying images 129
main tools. See tools
mammography markers 54
managing
DICOM header tags 199
disks 205
hanging protocols 102, 103
processes 202
studies 48, 69
manual
series synchronization 119
volume rotation 160
window/level settings 122
manuals 2
mapping colors 162
marking
images 54
key images 87
matching field of view 132
measurements
angle 146
clearing 153
elliptical 144
linear 143
moving caption 143, 144
tools. See tools
Mini Bar 28
mini bar 255
MIP images 156
modality
CT/PT fusion 136
layouts 38
settings 36
mode, pixel-for-pixel 129
modifying. See editing
monitors, database 206
mouse buttons, assigning 27

eFilm User Guide

267

‐

moving
image markers 54
measurement caption 143, 144
MPR line 169
template labels 195
templates 191
through images 115
through series 118
through studies 118
toolbar 24
MPRs
adding views 166
configuring view 169
creating from 2D images 168
creating from 3D volumes 168
creating slabs 172
deleting view 172
interacting with series 169
orthogonal viewing planes 167
saving view 172
multiplanar tools. See tools
multiple
image fusion 136
studies 80

N
navigating. See moving
network queue overview 74
new features xi
next tools. See tools
non-linear window levelling 124

O
online help 2
opening
DICOM Dump 197
DICOM files 84
Mini Bar 28
mini bar 255
operating systems 3
ordering Voxgram images 165
orienting
images 127
templates 192
orthogonal viewing planes 167
orthopaedic templates. See templates
overlaying
information 225
reference lines 125
text 141
overview
DICOM Dump 197
filters 133
hanging protocols 91
network queue 74
Process Manager 202
templates 189
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3D modes 155
toolbar 24
tools 28

P
panes, arranging 77
panning images 128
passwords
encryption 79
login 15
service 206
patients, adding 177
pinging remote devices 48
pipeline, image fusion 137
pixel-for-pixel mode 129
points in 3D space 120
positioning. See moving
preferences
editing 35
hanging protocol 43
system 43
presets
configuring custom 124
volume rotation 160
See also window levelling
previewing hanging protocols 104
previous tools. See tools
printer configuration 52
printing images 182
probing images 150
processes
managing 202
settings 203
profiles
adding 18
loading 18
saving 18
switching 19
protocols. See hanging protocols

Q
query options 51
queue. See network queue overview
quitting. See closing

R
reference lines 125
registering
eFilm 7
Fusion PACS Workflow 59
related offline studies 94
removal period 74
removing. See deleting
requirements 2
resetting image settings 130
resizing templates 192
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re-sorting
hanging protocols 103
studies 69
retrieving
images 67
remote exams 71
right-click context menu 94
rotating
images 127
MPR line 169
templates 192
volumes 160

S
saving
key images 87
MPR view 172
profiles 18
templates 196
toolbar 18
scale 141
scaling images 182
scanning 84
scrapbooks 176
screen layout 38, 79
scrolling through images 116
searching
for DICOMDIR exams 72
for hanging protocols 103
for Image Channel remote exams 73
for local exams 70
for remote exams 71
for studies 67
selecting
images 85
series 85, 86
templates 190
sending studies 178
sensitivity 123
series
arranging in panes 77
exploding 131
key image. See key images
moving through 118
selecting 85, 86
synchronizing 119
viewing options 131
servers
DICOM 204
Image Channel 49
services
password 206
visualization 64
setting up. See installing
setting. See configuring
settings
advanced user 39, 42
alpha 137
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black outside window 162
filter 135
Image Channel 49
login 60
modality 36
original image 130
process 203
template 58
volumes 56
window/level 121, 122
shortcut keys, assigning 27
showing. See viewing
Sigmoidal images 124
Simgram images 156
slabs. See MPRs
slices 125
software requirements 3
stacking images 117
starting eFilm 6
stereo display mode 161
studies
arranging in panes 77
burning to CD 184
closing 89
comparing multiple 80
managing 48, 69
moving through 118
related offline 94
re-sorting 69
searching for 67
sending 178
updating list 74
viewing 76
viewing information 78
See also exams
switching
hanging protocol layouts 105
profiles 19
synchronizing series 119
system
preferences 43
requirements 2

T
templates
attaching 193
colors 58
deleting 195
detaching 193
hiding 195
locking 193
moving 191
moving labels 195
orienting 192
overview 189
resizing 192
saving 196
selecting 190
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settings 58
tools. See tools
unlocking 193
viewing 195
viewing labels 195

text 141
3D modes 155
thumbnails
dragging and dropping 113
generating 112
overview 109
toggling shutter 132
toolbar
configuring 24
grayscale 24
hiding 24
Mini Bar 28
mini bar 255
moving 24
overview 24
saving 18
tools
3D cursor 120
angle 146
annotate 142
arrow 145
calibrate 148
cine 117
clear all 153
common 29
ellipse 144
explode 131
filters 133
image manipulation 32
image processing 32
line 143
locking 27
magnify 129
main 29
measurement 31
Mini Bar 28
mini bar 255
MPR 168
multiplanar 31
next 30, 115
overview 28
pan 128
previous 30, 115
probe 150
reset 130
shutter 132
template 32
volume 33, 168
zoom 129
true size printing 182

U
uninstalling eFilm 21
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unlocking templates 193
updating
domains 60
study list 74
users
advanced settings 39, 42
authenticating 15
preferences 35
profiles. See profiles
utilities
DICOM Dump 197
network queue 74
Process Manager 202

V
verifying
DICOM connections 48
domains 60
retrieval status 74
viewing
DICOMDIR exams 72
Image Channel remote exams 73
image options 128
image text 141
images in stereo 161
key images 87
license properties 10
local exams 70
matching fields 132
MPRs 166
orthogonal MPR planes 167
reference lines 125
remote exams 71
reports 201
series options 131
stacked images 117
studies 76
study information 78
template labels 195
templates 195
visualization services 64
volumes
creating MPRs 168
cropping 159
exporting as AVI files 180
loading parameters 158
rendering 155
rotating 160
settings 56
stereo display mode 161
tools. See tools
Voxgram images 165

W
water marks 205
web services. See domains
window levelling
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adding presets 36
applying presets 123
custom presets 124
deleting presets 36
editing presets 36
manual settings 122
non-linear 124
presets 123
sensitivity 123
settings 121

Z
zooming images 129
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