Regulatory notes

Merge eMed provides you with the following information regarding the regulatory status of eFilm.

Canada

eFilm is licensed for sale and use in Canada. This product possesses a Class 2 Medical Device Licence issued May 30, 2001, by the Therapeutic Products Programme of Health Canada.

United States of America

A 510(k) premarket notification for eFilm with Modules was submitted to the United States Food and Drug Administration on March 19, 2002. On April 12, 2002, eFilm received USFDA clearance as a Class II Medical Device. The K number for this product is K020995.

Europe

According to the guidelines stated in Directive 93/42/EEC of the European Community, eFilm is a Class I Medical Device. eFilm satisfies the requirements for bearing the CE mark on its labelling. Our authorized representative in the European Community is:

Anton van Kimmenade
Merge eMed
Spegelt 34
5674 CD Nuenen
Netherlands
Considerations prior to use

The software is not intended to replace the skill and judgement of a qualified medical practitioner and should only be used by people who have been appropriately trained in the software's functions, capabilities and limitations.

The user should be aware of the limitations in the accuracy and correctness of the output data displayed on the screen, printed, or exported from eFilm. The quality of the data is dependent on the correctness of the input data, the user’s interaction with the data, the quality, characteristics, and settings of the display device or printer, and the necessity to interpolate the data for display purposes. For example, measurement values in eFilm are dependent on the calibration information provided by the modality in the DICOM header.

While eFilm has been tested extensively, it is impossible to completely test any piece of software, and errors may remain in the software. It is possible that an error could manifest as an incorrect measurement or image. Users must be aware of the potential for errors.

eFilm saves images together with patient information, both when saving to the local database and when exporting from eFilm. It is important to protect this data from access by unauthorized persons.

Users should be aware that certain views make use of interpolated data. This is data that is created by eFilm based on the original data set. Interpolated data may give the appearance of healthy tissue in situations where pathology that is near or smaller than the scanning resolution may be present. On occasion, interpolated data may also include image artifacts which should not be interpreted as real pathology.

The image scrapbook function is intended to preserve annotations on images. Scrapbooked images should not be used for primary diagnosis.
# New Features

## Chapter 1 Getting Started

- About this guide ................................................................. 9
- System requirements .......................................................... 10
- Installing eFilm ................................................................. 11
  - Installing from the CD .................................................... 11
  - Installing from a download ............................................. 11
  - Upgrading eFilm ............................................................ 12
- Starting eFilm ................................................................. 13
- Registering eFilm ............................................................. 14
- Setting up a site license ...................................................... 17
  - Setting up a Primary License Server .............................. 17
  - Setting up a Secondary License Server (optional) .......... 18
  - Setting up client workstations ...................................... 19
- Configuring authentication ............................................... 19
- Logging in to eFilm .......................................................... 21
  - Using eFilm in non-authenticated mode ......................... 21
  - Using eFilm in authenticated mode ............................... 22
- Using profiles ............................................................... 23
  - Loading profiles ......................................................... 24
  - Saving profiles ........................................................... 24
  - Creating new profiles .................................................. 24
  - Switching profiles ....................................................... 25
- Exiting eFilm ................................................................. 25
- Uninstalling eFilm .......................................................... 25

## Chapter 2 Using eFilm

- eFilm window ................................................................. 27
- Using the toolbar ........................................................... 27
  - Moving the toolbar ...................................................... 28
  - Customizing the toolbar ............................................. 28
  - Accessing the Mini Bar .............................................. 31
- Using tools ................................................................. 32
  - Main tools ............................................................... 32
  - Common tools .......................................................... 33
  - Next/Previous tools .................................................... 34
  - Measurement tools .................................................... 34
  - Multiplanar tools ....................................................... 35
  - Image Manipulation tools .......................................... 35
  - Image Processing tools ............................................. 36
  - Template tools ........................................................ 36
# Volume tools

## Chapter 3 Setting User Preferences

- Customizing modality settings ............................................. 40
- Changing window/level presets ........................................... 40
- Changing modality layouts .................................................. 41
- Customizing advanced user settings for a modality.............. 42
- Customizing system and hanging protocol preferences ....... 44
- Customizing remote devices ................................................. 47
- Verifying DICOM connections .............................................. 48
- Using eFilm Enterprise Management ................................. 48
- Customizing Image Channel settings ................................. 49
  - Customizing the Image Channel Servers list .................. 49
  - Customizing Image Channel compression ...................... 51
- Customizing DICOM configuration ..................................... 51
- Customizing DICOM printers ............................................. 52
- Using image markers ....................................................... 54
- Customizing volume settings ............................................ 55
- Customizing template settings ......................................... 57
- Registering a HIS/RIS interface DLL ............................... 58
- Customizing login settings ............................................. 58
  - Adding domains or web services ..................................... 59
  - Using auditing ............................................................ 60
  - Configuring the login timeout ........................................ 60
  - Setting the SQL password in eFilm ............................... 61
- Configuring visualization services ..................................... 61

## Chapter 4 Retrieving and Viewing Images

- Using the Study Manager .................................................. 63
  - Customizing the Study Manager window ......................... 64
  - Searching for local exams ............................................ 65
  - Searching for remote exams ......................................... 66
  - Searching for DICOMDIR exams ................................... 67
  - Searching for Image Channel exams ............................. 67
- Using the eFilm Network Queue ........................................ 69
- Viewing studies ............................................................ 70
  - Arranging study series in panes .................................... 71
  - Viewing study information .......................................... 72
  - Setting the encryption password ................................ 73
  - Adjusting the screen layout ......................................... 73
  - Comparing multiple studies ........................................ 74
  - Applying hanging protocols ........................................ 75
- Importing images .......................................................... 76
  - Importing non-DICOM images ....................................... 76
  - Importing DICOM images ............................................ 76
  - Importing images from a film digitizer ......................... 78
- Opening existing DICOM files ......................................... 78
- Selecting images and series ........................................... 78
  - Selecting images ........................................................ 78
  - Selecting series .......................................................... 79
- Using key images .......................................................... 80
  - Creating key image series .......................................... 80
## Chapter 5  Using Hanging Protocols

Basic concepts ................................................................. 83  
Multiple layouts ............................................................... 83  
Priors .................................................................................. 84  
Residual layouts ................................................................. 84  
Hanging Protocol drop down menu ............................... 84  
Hanging Protocol associations ....................................... 84  
Single-user versus site default protocols ..................... 85  
Using eFilm after applying hanging protocols .......... 85  
Changing hanging protocols ............................................. 85  
Using the right-click context menu ............................ 85  
Identifying related offline studies ............................... 86  
Creating hanging protocols .............................................. 87  
Using the HP Manager ....................................................... 93  
Customizing the HP Manager ........................................ 94  
Searching for hanging protocols ................................. 95  
Previewing hanging protocols ..................................... 96  
Applying hanging protocols .......................................... 96  
Switching between hanging protocol layouts ............. 96  
Exporting hanging protocols ....................................... 97  
Importing hanging protocols ......................................... 97  
Editing hanging protocols ............................................... 98  
Associating and disassociating hanging protocols ...... 99  
Deleting hanging protocols ............................................ 100  
Closing the HP Manager .................................................. 100  

## Chapter 6  Navigating Images

Using thumbnails .............................................................. 101  
Understanding the thumbnail panel ............................ 101  
Generating thumbnails .................................................. 103  
Dragging and dropping thumbnails ............................ 104  
Resizing thumbnails ......................................................... 104  
Moving through images ................................................. 105  
Using the toolbar to move through images ................. 105  
Using the scrollbar to move through images ............... 106  
Stacking images ............................................................. 106  
Using the Cine tool .......................................................... 107  
Moving through series .................................................... 107  
Moving through studies .................................................. 108  
Synchronizing series ....................................................... 108  
Synchronizing series automatically ......................... 108  
Synchronizing series manually .................................. 109  
Locating points in 3D space ........................................... 109  

## Chapter 7  Manipulating Images

Setting window/level values ........................................... 111  
Adjusting window/level settings manually ................ 111  
Using window/level presets .......................................... 113  
Using non-linear (sigmoidal) window leveling ............ 114
Chapter 8 Annotating and Measuring Images

Overlaying text .................................................................129
Annotating images ..............................................................130
Making linear measurements ..............................................131
Making elliptical measurements .........................................132
Drawing arrows .................................................................133
Displaying angle measurements .........................................134
Copying annotations and measurements .............................135
Calibrating images .............................................................135
Probing images .................................................................136
Clearing measurements ......................................................137

Chapter 9 Creating 3D Images

3D modes ...........................................................................139
Using 3D images ...............................................................140
  Creating 3D images ........................................................140
  Adjusting loading parameters for 3D volumes ....................142
  Cropping 3D volumes .....................................................143
  Rotating 3D volumes .......................................................144
  Viewing 3D images in stereo display mode .........................145
  Using the black outside window setting .............................146
  Adjusting mapping settings for 3D volumes .......................146
  Ordering Voxgram images ..............................................149
Creating MPR views ..........................................................149
  Creating Orthogonal MPR viewing planes .........................150
  Creating MPRs from 2D images .......................................151
  Creating MPRs from 3D volumes .....................................152
  Interacting with MPR series ............................................152
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjusting the MPR view</td>
<td>153</td>
</tr>
<tr>
<td>Creating MPR slabs</td>
<td>155</td>
</tr>
<tr>
<td>Saving and deleting MPR views</td>
<td>156</td>
</tr>
<tr>
<td><strong>Chapter 10</strong> Exporting Images</td>
<td></td>
</tr>
<tr>
<td>Saving images using scrapbooks</td>
<td>159</td>
</tr>
<tr>
<td>Creating scrapbooks</td>
<td>159</td>
</tr>
<tr>
<td>Creating new patient exams/studies</td>
<td>161</td>
</tr>
<tr>
<td>Sending studies</td>
<td>161</td>
</tr>
<tr>
<td>Exporting images as graphic files</td>
<td>162</td>
</tr>
<tr>
<td>Exporting images to AVI files</td>
<td>163</td>
</tr>
<tr>
<td>Exporting volumes to AVI files</td>
<td>164</td>
</tr>
<tr>
<td>Printing images</td>
<td>165</td>
</tr>
<tr>
<td>Burning images to CD</td>
<td>166</td>
</tr>
<tr>
<td>Freeing up hard drive space</td>
<td>168</td>
</tr>
<tr>
<td><strong>Chapter 11</strong> Managing eFilm Ortho Templates</td>
<td></td>
</tr>
<tr>
<td>Selecting templates</td>
<td>171</td>
</tr>
<tr>
<td>Moving templates</td>
<td>173</td>
</tr>
<tr>
<td>Orienting templates</td>
<td>174</td>
</tr>
<tr>
<td>Resizing templates</td>
<td>174</td>
</tr>
<tr>
<td>Locking and unlocking templates</td>
<td>175</td>
</tr>
<tr>
<td>Attaching and detaching templates</td>
<td>175</td>
</tr>
<tr>
<td>Hiding and showing templates</td>
<td>176</td>
</tr>
<tr>
<td>Displaying template labels</td>
<td>177</td>
</tr>
<tr>
<td>Deleting templates</td>
<td>177</td>
</tr>
<tr>
<td>Saving templates</td>
<td>177</td>
</tr>
<tr>
<td><strong>Chapter 12</strong> Using the DICOM Dump Utility</td>
<td></td>
</tr>
<tr>
<td>Accessing DICOM Dump</td>
<td>179</td>
</tr>
<tr>
<td>Editing DICOM header information</td>
<td>180</td>
</tr>
<tr>
<td>Managing DICOM header tags</td>
<td>181</td>
</tr>
<tr>
<td><strong>Chapter 13</strong> Advanced Features</td>
<td></td>
</tr>
<tr>
<td>Viewing and creating reports</td>
<td>183</td>
</tr>
<tr>
<td>Running the Process Manager</td>
<td>184</td>
</tr>
<tr>
<td>Changing process settings</td>
<td>185</td>
</tr>
<tr>
<td>DICOM Server tab</td>
<td>185</td>
</tr>
<tr>
<td>Directories tab</td>
<td>186</td>
</tr>
<tr>
<td>Disk Management tab</td>
<td>187</td>
</tr>
<tr>
<td>Database Monitor tab</td>
<td>187</td>
</tr>
<tr>
<td>Service Password tab</td>
<td>188</td>
</tr>
<tr>
<td>License Server tab</td>
<td>189</td>
</tr>
<tr>
<td><strong>Appendix A</strong> Advanced Visualization Plugins</td>
<td></td>
</tr>
<tr>
<td><strong>Appendix B</strong> Using eFilm Enterprise Management</td>
<td></td>
</tr>
<tr>
<td>Setting up the efilmEnterpriseManagement SQL database</td>
<td>193</td>
</tr>
<tr>
<td>Maintaining the device database</td>
<td>198</td>
</tr>
</tbody>
</table>
Appendix C  DICOM Overlay Information

Generic patient data ............................................................... 206
CR DICOM information ......................................................... 207
CT DICOM information ......................................................... 209
DX DICOM information ......................................................... 211
ES DICOM information ......................................................... 213
MG DICOM information ......................................................... 215
MR DICOM information ......................................................... 217
NM DICOM information ......................................................... 219
OT DICOM information ......................................................... 221
PT DICOM information ......................................................... 223
RF DICOM information ......................................................... 225
RT DICOM information ......................................................... 227
US DICOM information ......................................................... 229
XA DICOM information ......................................................... 231

Appendix D  Power User Features

Using the Mini bar ............................................................... 235
Reorganizing series in viewports ........................................... 236
Reserved Accelerator Keys ................................................... 236

Glossary

Index
New Features

This section describes changes made to eFilm in the last few releases.

**eFilm 2.1.2**

The 2.1.2 release includes the following improvements:
- revised setup for site licensing and clients (see “Setting up a site license” on page 17)
- revised thumbnail panel (see “Using thumbnails” on page 101)
- added option to suppress Scale marker when printing images (see “Customizing modality settings” on page 40)
- added documentation on using eFilm Enterprise Management to automatically maintain the list of remote devices (see Appendix B, “Using eFilm Enterprise Management”)
- revised how the right-click context menu loads related studies (see “Arranging study series in panes” on page 71)

**eFilm 2.1**

The 2.1 release added the following features to eFilm:
- Hanging Protocols Builder (see “Creating hanging protocols” on page 87)
- Copy Annotations and Measurements (see “Copying annotations and measurements” on page 135)
- Resizable thumbnails (see “Resizing thumbnails” on page 104)
- Can now view images generated by Radiotherapy (RT) modalities
- Auto-lock feature: eFilm now locks itself automatically after a configurable interval of system inactivity (see “Configuring the login timeout” on page 60)
- eFilm Advanced Visualization plugins: a number of optional modules for eFilm that provide additional visualization functionality (see Appendix A, “Advanced Visualization Plugins” on page 191)
- audit logging (see “Using auditing” on page 60)

**eFilm 2.0**

In addition to the functionality of eFilm 1.9, eFilm 2.0 adds the following new features:
- Hanging Protocols (see “Using Hanging Protocols” on page 83)
- Key Images (see “Using key images” on page 80)
- Login Authentication (see “Logging in to eFilm” on page 21)
- Thumbnails (see “Using thumbnails” on page 101)
- Image Fusion (see “Using image fusion” on page 125)

**Note:** The first three features are only available with the purchase of Fusion PACS. Contact Merge eMed Customer Service for details.
Getting Started

eFilm is an application used for viewing and manipulating medical images. Digital images and data from various sources (including CT, MR, US units, computed and digital radiographic devices, secondary capture devices, scanners, imaging gateways, or imaging sources) can be displayed, analyzed, processed, stored and sent across computer networks using this software. When viewing images, users can perform adjustments of window width and level, image stacking, annotation and measurement of regions of interest, and various image alterations. In addition, eFilm can be integrated with an institution’s existing Hospital Information System (HIS) or Radiology Information System (RIS), providing seamless access to reports for fully-integrated electronic patient records.

In this section, you will learn:
- what documentation is shipped with eFilm (see “About this guide” on page 9)
- the minimum system requirements for eFilm (see “About this guide” on page 9)
- how to install eFilm (see “Installing eFilm” on page 11)
- how to start eFilm (see “Starting eFilm” on page 13)
- how to register eFilm (see “Registering eFilm” on page 14)
- how to set up a site license (see “Setting up a site license” on page 17)
- how to set up authentication (see “Configuring authentication” on page 19)
- how to authenticate user credentials (see “Logging in to eFilm” on page 21)
- how to load and create user profiles (see “Using profiles” on page 23)
- how to exit eFilm (see “Exiting eFilm” on page 25)
- how to uninstall eFilm (see “Uninstalling eFilm” on page 25)

About this guide

The eFilm User Guide provides a complete reference to the functions and features of eFilm 2.1.

Note: This document can be downloaded from the Support Downloads section of www.merge.com, or purchased in hardcopy from Vervante (www.vervante.com).

In addition to the eFilm User Guide, eFilm includes the following documentation:
- eFilm Lite User Guide: describes how to view images using eFilm Lite, which is a more basic version of eFilm that can be included on removal media created by eFilm.

The following online help files are also provided with this product:
- eFilm Help File: describes how to use eFilm.
- eFilm Lite Help File: describes how to view images using eFilm Lite.
To access Help:
- Click **Contents** on the **Help** menu; or
- Click **Help**; or
- Press **F1**.

**System requirements**

This section describes the hardware and software required to run eFilm.

**Required hardware**

eFilm must be run on a computer that meets the following hardware requirements:
- Pentium II-class processor
- 512 MB RAM
- 40 GB free hard drive space (1 GB for installing eFilm and 39 GB for image storage)
- Minimum display resolution 1024 x 768 with 16 bit/high color

When choosing computer hardware, users should note that the most substantial performance gains result when RAM is increased. In order to prevent poor performance of the software, Merge eMed does not recommend that eFilm be run on a less powerful system than that listed above. Hard drive space should be added as image storage requirements increase.

**Recommended hardware**

To get the most out of eFilm, Merge eMed recommends that your computer meet the following specifications:
- Pentium 4-class processor
- 2 GB RAM
- 4 GB free hard drive space (1 GB for installing eFilm and 3 GB for image storage)
- Display resolution 1280 x 1024 with 32 bit/true color

**Required hardware for 3D volume rendering**

A video display adapter with at least 128 MB of video RAM that fully supports DirectX 8.1 or later.

**Required software and operating systems**

eFilm requires the following software programs and operating systems in order to operate properly:
- Windows 2000 or Windows XP Professional

**Note:** Windows 95, Windows 98, and Windows NT are no longer supported by Merge eMed. To ensure optimal performance, it is advisable that you upgrade your platforms for eFilm to Windows XP SP2 before you install eFilm.

- Microsoft Internet Explorer (IE) 6.0 or higher
Installing eFilm

Refer to the product help files and the Merge eMed Web site at www.merge.com for the most up-to-date system requirements.

Installing eFilm

This section explains how to:

- install eFilm from a CD (see “Installing from the CD” on page 11)
- install eFilm from a file downloaded from the Merge eMed web site (see “Installing from a download” on page 11)
- upgrade a previous installation of eFilm to the current version (see “Upgrading eFilm” on page 12)

Installing from the CD

Follow the installation instructions provided in the Installation Wizard.

Note: Ensure that the system requirements outlined in “About this guide” on page 9 are met prior to installing eFilm.

To install eFilm from the CD:

1. Insert the eFilm CD in the CD-ROM drive. If you do not have Autorun enabled, navigate to your CD-ROM drive and double-click setup.exe.

   Note: You must be logged in to the computer as an administrator to install eFilm.

2. Follow the installation instructions in the Installation Wizard. If you are upgrading an existing installation of eFilm older than release 1.9, see “Upgrading eFilm” on page 12 for additional instructions.

   Note: This software cannot be installed to a directory path longer than 220 characters.

3. Before you can send/retrieve images via DICOM, you will need to assign a unique AE Title to the workstation. This information identifies the machine as a DICOM Application Entity (AE).

4. Once the installation is complete and you have restarted your computer, you will have to decide whether to register eFilm right away, or evaluate it for a thirty-day period.

   Important: When you first restart the machine after installing eFilm, you must log in again as the same user who installed eFilm, or at least as someone with administrative rights on the machine.

Installing from a download

Before you can install eFilm, you must download the necessary file from www.merge.com.
Getting Started

Note: Ensure that the system requirements outlined in “About this guide” on page 9 are met prior to installing eFilm.

To install eFilm from a download:
1. Double-click the downloaded zip file. Extract the files to a folder on your desktop.
2. Open the folder where you extracted the installation files.
3. Double-click **eFilm21Tx.exe**.

    **Note:** You must be logged in to the computer as an administrator to install eFilm.

4. Follow the installation instructions in the Installation Wizard. If you are upgrading an installation of eFilm older than release 1.9, see “Upgrading eFilm” on page 12 for additional instructions.

    **Note:** This software cannot be installed to a directory path longer than 220 characters.

5. Before you can send/retrieve images via DICOM, you will need to assign a unique AE Title to the workstation. This information identifies the machine as a DICOM Application Entity (AE).

6. Once the installation is complete and you have restarted your computer, you will have to decide whether to register eFilm right away, or evaluate it for a thirty-day period.

    **Important:** When you first restart the machine after installing eFilm, you must log in again as the same user who installed eFilm, or at least someone with administrative rights on the machine.

Upgrading eFilm

If you are upgrading eFilm from version 1.8.3 or earlier, you will see the following screen when you launch the installation:
This screen appears because the installation directory path changed with the release of eFilm 1.9. This screen allows you to decide what to do with the files that are in the previous installation directory.

**Note:** You can click the button at the bottom of the screen to view the contents of the old installation directory.

The three options for dealing with existing files are:

- **Option 1:** Keep your image and license folders, but delete all other files from the installation folder. This is recommended. You will not lose your eFilm license or any images you have on your computer; the installer will only remove the old program files from your computer. New images will be downloaded to the existing image directory.

  **Note:** In order to use the old image directory with the new installation, you will need to rebuild the database as described in “Running the Process Manager” on page 184.

- **Option 2:** Delete all existing eFilm files. All files from the old installation directory will be deleted, including image files.

- **Option 3:** Delete nothing. This leaves the old installation directory intact, allowing you to go back and remove its contents manually at a later time. As in Option 1, eFilm will use the existing image directory.

  **Note:** In order to use the old image directory with the new installation, you will need to rebuild the database as described in “Running the Process Manager” on page 184.

**Starting eFilm**

You can start eFilm either from the desktop or through the Windows **Start** menu.

To start eFilm:

- Double-click the **eFilm** icon on your desktop
- Navigate to **Start > Programs > Merge eMed > eFilm > eFilm**

  The first time you start the application, the **Register** dialog box will appear, prompting you to register eFilm.
Note: If you do not want to register at this time, you can choose to evaluate eFilm for thirty days by clicking Evaluate. Once the evaluation period has ended, you must register eFilm to continue using the application (see “Registering eFilm” on page 14).

Registering eFilm

You must register eFilm within thirty days from when you began to evaluate the application. There is a fee for registering eFilm. Refer to the Merge eMed Web site at www.merge.com for current prices. Registering eFilm gives you the right to use eFilm, and entitles you to support and upgrades for a specified period of time.

Note: Unless you have registered for an unlimited license version of eFilm, the Time-Limited License dialog box will appear when you initially start the application.

You can select either one day, one week, or one month from the Remind me again in drop-down list or one day or one week from the Remind me ___ before the expiry date drop-down list, and click Continue. This reminder will only reappear depending on your selection, except for the final day of your license period, where it will open every time you start eFilm.

Important: Access to orthopaedic templates, hanging protocols, and key images is license-limited and access to the latter two is only available when using eFilm in conjunction with a Merge eMed PACS solution, such as Fusion PACS, or an authorized Merge eMed partner PACS solution. Multilingual versions of eFilm are also licensed separately. You can enable these features when you purchase your license; otherwise, functionality of these features will be unavailable. Contact Merge eMed Customer Service for details.
To register eFilm:

1. Click **Register**. The **License Summary** dialog box appears.

![License Summary dialog box]

2. Select the license for the product you are registering (in this case, eFilm Workstation). Hold **Ctrl** to select multiple products.

3. Choose one of the following license types:
   - **Local**: installs a standalone license, which can only be used on the computer on which the license is installed and cannot be shared by network users on different machines.
   - **Client**: the computer will operate under a site license (set up under the **Server** option). A site license is a shared license stored on a central computer that other users can access as clients. For information on configuring a client license, see “Setting up client workstations” on page 19.
   - **Server**: the computer will operate as the site license server. This server will host the site license and must be accessible to all client workstations (set up under the **Client** option). A license server may host either a primary or secondary site license. A secondary license server acts as a backup to the primary server in case the primary server is down. See “Setting up a site license” on page 17 for a full description of how to set up a license server.

   If you selected either **Local** or **Server**, the **License Key(s)** dialog box appears.
4. Please submit your reference code (or codes, for multiple products) to a Merge eMed sales representative by phone, fax or email.

**Note:** If you are **not** purchasing a site license, you can also purchase a license code from www.merge.com.

Upon confirmation of payment, a Merge eMed sales representative will provide you with the license keys that match your unique reference codes. When entered, these keys will enable you to use the application beyond the evaluation period. Please record this information for future reference.

5. Click **OK** once you have entered the license key or keys.

**Important:** Your license key will work for only one computer, unless it is a site license.

To view your license properties:

1. On the **Help** menu, click **Licensing...** The License Summary dialog box appears.

2. Select a product and click **View**. The License Properties dialog box appears.

3. Click **OK** to close the License Properties dialog box.

To change your license:

- On the **Help** menu, click **Licensing...**, and then follow the procedure outlined in “Registering eFilm” on page 14.
Setting up a site license

This document describes how to set up an eFilm Site License. The following points should be kept in mind when setting up a site license:

- Server licenses have a *Concurrent User Limit* — only “x” number of clients can use a server license at one time. This value is set when the license is purchased.
- When you purchase a site license, you will be asked to provide two reference codes — one from your primary license server, and another from your optional secondary server. You will then be issued one or two license keys (depending on whether or not you provided a secondary reference code), one for each server.

There are three steps to setting up an eFilm Site License:
1. Set up a primary license server (see “Setting up a Primary License Server” on page 17).
2. Set up an optional secondary license server to be used as a backup in case the primary server is down (see “Setting up a Secondary License Server (optional)” on page 18).
3. Set up the client workstations (see “Setting up client workstations” on page 19).

Setting up a Primary License Server

The primary license server hosts the license for the site.

To set up a primary license server (high-level procedure):
1. Designate one machine on the site’s network to act as the primary license server. This is where the primary license will reside.
2. Install eFilm on the primary license server.
3. Obtain a server reference code from eFilm.
4. Enter the license key in eFilm.

To obtain a server reference code:
1. Launch eFilm and open the *License Summary* dialog (available from the registration dialog when eFilm starts up for the first time, or by selecting Help > Licensing... within the application).
2. Select the products you want to license (hold Ctrl to select multiple products).
3. Click *Server.*
4. As with a local license, a dialog box appears with one or more reference codes.

5. Copy the reference codes to an email message.

6. Email the reference codes to Merge eMed to obtain your license keys. You must specify:
   - the number of concurrent users to be licensed
   - any optional features that must be licensed, such as Hanging Protocols

To complete the license key setup:
1. Type or copy & paste the license keys into eFilm's license dialog and click OK. eFilm should install the license service on the server.
2. Verify that the Sheriff service has been set up as an automatic Windows service:
   a) In Windows, select Start > Settings > Control Panel > Administrative Tools > Services. The Services window appears.
   b) Locate the entry for SlsService.
   c) In the Startup Type column, verify that the service is set to Automatic. If it is not, right-click the service and select Properties.
   d) Select Automatic from the Startup Type drop-down list.
   e) Verify that the service has started.
   f) Click OK.

The primary license server should now be set up.

**Setting up a Secondary License Server (optional)**

You may set up another machine to act as a backup to the primary license server in case the primary server is down. To do this, pick a different machine on the network and follow the steps above for setting up a primary license server, but enter the secondary license key instead. This key is obtained from Merge eMed in the same way as any license key.
Configuring authentication

Setting up client workstations

Once the license server(s) have been set up, eFilm can be installed on any number of client machines on the network.

To set up a client workstation:
1. Install and run eFilm.
2. Open the License Summary dialog (available from the registration dialog when eFilm starts up for the first time, or by selecting Help > Licensing... within the application).
3. Click Client. The Client License dialog box appears.

4. In the first Address field, enter the IP address of the PRIMARY license server.
5. In the first Port field, enter 8080.

**Note:** 8080 is the default setting; you can change the port on the license server using the Process Manager (see “Changing process settings” on page 185).

6. Click Verify to ensure that the client can access the license server.

**Note:** If the license is valid, and the Sheriff service is running on the server, the Status field should indicate “Pass”. If it doesn’t say this, you should verify that the “SlsService” is running on the license server.

7. (Optional) If you have a secondary license server, repeat steps 4 to 6 to enter and verify the information for the secondary server.
8. Click OK.
9. Restart eFilm for the changes to take full effect.

The client license set up is complete. Repeat the procedure for each workstation.

Configuring authentication

The first time you start eFilm you must configure your authentication options. This allows you to determine whether user credentials are verified against a domain server, web server, or at all. You can also configure eFilm’s automatic lockout feature, which locks the application after a period of system inactivity.
To configure authentication settings:

1. Start eFilm. The eFilm Login dialog box appears. Notice that when you are logged in as an administrator, the Settings button is visible on the dialog box.

2. Click Settings. The Administrative Settings dialog box appears.
3. Depending on the situation in which you are deploying eFilm, you will choose one of three options:
   - If eFilm will be invoked from another application such as FUSION RIS, select the Bypass Login When Automated check box. This option can be used with either of the other authentication options.
   - If you do not want or need users to authenticate their user credentials, select the Bypass Authentication check box. If you select this option, you do not need to add an authentication authority.
   - If you want users to authenticate their user credentials, follow the procedure described in “Customizing login settings” on page 58 to add an authentication authority.

   **Important:** Whether Bypass Login When Automated is enabled or not depends on the integrating application, such as FUSION RIS. You will need to enable this feature for earlier versions of FUSION RIS, which will not recognize authentication and will bypass the identity check. More recent versions may be aware of this authentication capability and make use of it; in this case, this feature should remain disabled.

4. Follow the procedure described in “Configuring the login timeout” on page 60 to configure the lockout settings.

5. Click OK to save your changes.

Logging in to eFilm

Depending on how your installation has been configured, you may or may not have to log in to eFilm to proceed. eFilm can operate in two modes: authenticated and non-authenticated.

Using eFilm in non-authenticated mode

If you are using eFilm in non-authenticated mode, you will not need to enter a password to access the program. eFilm will ask for a user ID, so that it can load the correct profile for the current user.
To load eFilm in non-authenticated mode:

1. Open eFilm. The *eFilm Login* dialog box appears.

2. Enter your assigned username in the *Username* field.

3. Click OK. The *Study Manager* window and toolbar will appear (see “eFilm window” on page 27).

**Using eFilm in authenticated mode**

Once launched, you must enter a valid username and password before you can begin using eFilm. eFilm will become accessible once your authentication is successful.
To load eFilm in authenticated mode:
1. Open eFilm. The eFilm Login dialog box appears.

2. Enter your assigned username in the **Username** field.

   **Important:** You cannot use “default” as your username for eFilm authentication.

3. Enter the corresponding password in the **Password** field.

4. Select an available login server from the **Log in to:** drop-down list. The last server you logged in with is selected by default (see “Customizing login settings” on page 58).

   **Note:** A login server could be either a Windows domain, your current workstation, or your Fusion PACS™ Workflow Manager. This list is populated with login servers specified in the eFilm database, which can be configured from the **Administrative Settings** tab (see “Customizing login settings” on page 58).

5. Click **OK**. If the login server validates the entered data, the **Study Manager** window and toolbar will appear (see “eFilm window” on page 27).

6. If the login server rejects the entered data, make sure you entered your information correctly. If you are still unable to log into eFilm, click **Close eFilm** and contact your system administrator to ensure that you have a valid username and password.

**Using profiles**

Once you have been authenticated, eFilm will retrieve and apply your user profile. Profiles are collections of user-level settings, including toolbar configuration and window position. This section shows you how to:

- load your user profile (see “Loading profiles” on page 24)
- save changes to your user profile (see “Saving profiles” on page 24)
- create a new user profile (see “Creating new profiles” on page 24).
• switch to another user profile (see “Switching profiles” on page 25).

Loading profiles

Once you log in (see “Logging in to eFilm” on page 21), eFilm will attempt to load your user profile in the following manner:

1. **Profile Server:** eFilm will attempt to load your user profile from the visualization services server, if one is specified.
2. **Local:** If there is no server configured for loading profiles, your user profile will be retrieved locally from the installation directory (by default, C:\Program Files\Merge eFilm\eFilm\Profiles\<username>).
3. **Default:** If the specified <username> folder does not exist, the default profile will be loaded and saved as a profile under your username. Any changes you make to your profile while using eFilm are saved automatically to this profile.

Saving profiles

Any changes to your user profile are saved automatically to both the profile server (if specified) and locally when you close or log out of eFilm (see “Exiting eFilm” on page 25).

Creating new profiles

If you have not specified a profile server, you can create new profiles for your user account using the Profile menu.

**Note:** The Profile menu will not be available if eFilm is configured to use a profile server.

To create a new profile:

1. On the Profile menu, click **Save Profile As.** The Save Profile As dialog box appears.

   **Note:** The Save in folder defaults to the profiles folder for the user currently logged in to eFilm (see “Logging in to eFilm” on page 21). You cannot save anywhere but within your profile folder.

2. Type a name for your new profile, and click Save to create it.
Tip: Once a profile is created for your user account, you can resave it by clicking **Save Profile** on the **Profile** menu; however, you cannot save over another user’s profile(s).

### Switching profiles

If you have not specified a profile server, you can switch profiles for your user account using the **Profile** menu.

**Note:** The **Profile** menu will not be available if eFilm is configured to use a profile server.

To switch to a different profile:

1. On the **Profile > Switch Profile** menu, select your user profile. If you have made any changes to your profile, a message will appear, asking you if you would like to save the current one before switching profiles.

   **Note:** If you have multiple profiles, they will be contained in a submenu under your user name.

2. Click **Yes** to save your current profile, or click **No** to switch profiles without saving.

### Exiting eFilm

Once you are finished using eFilm, you can close it by either logging off the current session or by closing the application.

To log out of your eFilm session:

- Click ![Logout](logout_icon) and confirm the logout by clicking **Yes**.

To close your eFilm session:

- Click **X** in the upper-right corner of the window.

**Note:** You will be logged out automatically.

### Uninstalling eFilm

You can uninstall eFilm from the Windows Control Panel.

To uninstall eFilm:

1. Open the Control Panel and double-click **Add or Remove Programs**.
2. Select **eFilm Workstation** from the list of currently installed programs and click **Remove**.
3. Follow the uninstallation instructions in the Installation Wizard.
Using eFilm

In this section, you will learn how to:

- understand the eFilm workspace layout (see “eFilm window” on page 27)
- access and customize the eFilm toolbar (see “Using the toolbar” on page 27)
- understand the functions of the eFilm tools (see “Using tools” on page 32)

eFilm window

The main eFilm window is a workspace where you can view and work on retrieved images.

This window can contain more than one image at a time, each in a separate pane arranged in a grid. The menu bar appears at the top of the window, and the status bar will appear at the bottom (if enabled). By default, the tool bar appears at the top of the window directly beneath the menu bar, but you can move it by following the procedure outlined in “Moving the toolbar” on page 28.

Using the toolbar

Tools in the toolbar are displayed based on the toolbar settings in the user’s profile (see “Using profiles” on page 23) and activated according to the selected modality type.
To view the description of a tool, hold the cursor over its icon. Full descriptions of the tools can be found in “Using tools” on page 32.

**Tip:** On the ToolBars menu, click AutoHide to automatically hide the toolbar. This function is similar to automatically hiding the Windows taskbar. If you move the cursor to one of the edges of the window, the toolbar will reappear along that edge.

In this section, you will learn how to:
- move the toolbar (see “Moving the toolbar” on page 28)
- configure the toolbar (see “Customizing the toolbar” on page 28)
- access the Mini Bar (see “Accessing the Mini Bar” on page 31)

**Moving the toolbar**

The toolbar does not have to remain at the top of the window; it can be moved to the bottom, left, or right of the window in order to accommodate your preferences.

To move the toolbar:
- Choose one of the following options:
  - Select the toolbar and drag it to a new location
  - On the ToolBars menu, click one of the default locations
  - Right-click anywhere in the toolbar and select one of the default locations

The new location becomes the default for the toolbar.

**Customizing the toolbar**

If you do not wish to view all of the tools in the toolbar, you can customize which tools will be displayed in the toolbar either by clicking Customize on the ToolBars menu, or by right-clicking on the toolbar region and selecting Customize.

**Tip:** On the ToolBars menu, click Grayscale to convert the toolbar to grayscale. You can also enlarge the toolbar icons by clicking Medium or Large on the ToolBars menu. You can also select these options from the toolbar’s right-click menu.

To customize the toolbar:
1. Choose one of the following options:
   - Right-click in the toolbar region and select Customize from the pop-up menu.
   - Click Customize on the ToolBars menu.

   The Toolbar Property window appears.
The following tools cannot be removed from the toolbar:

- **Search** (see “Using the Study Manager” on page 63)
- **Send/Receive Log** (see “Using the eFilm Network Queue” on page 69)
- **Open** (see “Opening existing DICOM files” on page 78)
- **Log In New User** (see “Exiting eFilm” on page 25)
- **Create Scrapbook** (see “Creating scrapbooks” on page 159)
- **Select All Visible Series** (see “Selecting series” on page 79)
- **Select/Deselect All Images In Selected Series** (see “Selecting images” on page 78)

**Note:** The Remove button is disabled for these tools.

2. Select the **ALL** check box in the **Modality** area to the right of the window if you want to customize the toolbar globally. If you want to customize a separate toolbar for each modality type, clear the **ALL** check box and select each **Modality** option individually. Alternatively, you can click a specific modality tab to specify default tools for the left and right mouse buttons by selecting the check boxes next to the tools in the **Current toolbar buttons** list.

**Note:** You can only select the check boxes beside tools that can be assigned to mouse buttons. Tools that can be assigned to the **left** mouse button are designated with a small “L” in the upper left hand corner of the tool icon; tools that can be assigned to the **right** mouse button are designated with a small “R” in the upper right hand corner of the tool icon.
3. Add tools to the customized toolbar by selecting them from the *Available toolbar buttons* list and clicking **Add**. Added tools appear at the bottom of the *Current toolbar buttons* list.

4. Remove tools from the customized toolbar by selecting them from the *Current toolbar buttons* list and clicking **Remove**. Removed tools appear at the bottom of the *Available toolbar buttons* list.

5. Once you have added and removed the tools from the customized toolbar, you can change the order in which they appear in the *Current toolbar buttons* list by selecting them individually and clicking either **Move Up** or **Move Down**.

**Note:** Some tools have shortcut keys assigned to them, which can be adjusted to suit your preferences (see “Assigning shortcut keys” on page 30). You can also alter the mouse button selection for other tools using the radio buttons (see “Assigning mouse buttons” on page 31).

6. Click **OK** to save your changes, or click **Cancel** to exit without saving any changes.

### Assigning shortcut keys

The Stack and Window/Level tools already have shortcut keys assigned to them. You can stack through images in a series using the **Page Up** and **Page Down** keys, and easily apply window/level presets by pressing one of the function keys between **F2** and **F12** (see “Changing window/level presets” on page 40). You can assign shortcut keys to other tools as well.

**Note:** Some of the image navigation tools have assigned shortcuts keys, as well. For example, pressing **Home** jumps to the first image in a series, and pressing **End** jumps to the last image in a series.
To assign shortcut keys to tools:

1. Select a tool from the current toolbar button list (see “Customizing the toolbar” on page 28).
2. Click Set. A pop-up window appears, requesting you to press the key that you want to use for the shortcut.
3. After you choose a key you may also select one or more of the modifier key check boxes (i.e., Ctrl, Alt, Shift), and click OK.
   You can now activate the tool using the assigned shortcut and modifier key combination.

Assigning mouse buttons

Any tool with an “L” or “R” in its top corner requires either a left-mouse (L) or right-mouse (R) click to perform its function. If neither letter is present, then use the left-click default. Buttons X1 and X2 can also be used if they are available on your mouse.

To assign mouse buttons to tools:

1. Select a tool from the current toolbar button list with mouse button capabilities (see “Customizing the toolbar” on page 28).
2. Select one of the options from the Mouse Button area, and click OK.

Locking tools

Two tools, Stack and Window/Level, are lockable. This means that, assuming that locking mode has been enabled for the tool, if you click the assigned mouse button, the tool goes into “locked” mode. You can then perform that tool’s operation using your mouse or trackball without needing to hold down the mouse button. To exit locked mode, click the assigned mouse button again.

To enable or disable locking for a tool:

1. Select either the Stack or Window/Level tool (see “Customizing the toolbar” on page 28). By default, the “locked” mode feature is initially disabled.
2. Select or clear the Lockable check box in the Mouse Button area, and click OK.

Note: The customized toolbar will be saved in your profile (see “Using profiles” on page 23).

Accessing the Mini Bar

In addition to the main toolbar, you can also use the Mini Bar for quick access to commonly used tools.

By default, the Mini Bar includes the following six tools: Stack, Window/Level, Pan, Zoom, Probe Tool, and Measurement Tool - Line. This tool set is predefined; tools cannot be added to the Mini Bar, but if you remove a tool from the toolbar, it will also not appear in the Mini Bar (i.e., a tool will only appear on the Mini Bar if it is part of the eFilm toolbar).
If the toolbar is customized not to display any of the tools in this set, then those tools will not be displayed in the Mini Bar. All of the tools on the Mini Bar can be assigned to either the left or right mouse button.

**Note:** Mouse button requirements apply to the Mini Bar (see “Assigning mouse buttons” on page 31).

To access the Mini Bar:
- Hold the left mouse button and then click the right mouse button. The Mini Bar pops up in the area of the window where you clicked both mouse buttons.

**Using tools**

eFilm includes a large selection of tools to help you navigate and manipulate study images. In this section, you will learn about the tools located on the toolbar. The tools are grouped as follows:

- **Main:** access studies and save selected images (see “Main tools” on page 32)
- **Common:** apply to all modality types, including window/level settings, layout settings, and other image viewing tools (see “Common tools” on page 33)
- **Next/Previous:** navigate between studies, series, and images (see “Next/Previous tools” on page 34)
- **Measurements:** measure regions of an image (see “Measurement tools” on page 34)
- **Multiplanar:** work with MultiPlanar Reformatting (MPR) images (see “Multiplanar tools” on page 35)
- **Image Manipulation:** rotate, flip, and invert images, and related functions (see “Image Manipulation tools” on page 35)
- **Image Processing:** select and apply image filters (see “Image Processing tools” on page 36)
- **Templates:** apply orthopaedic templates to an image (see “Template tools” on page 36)
- **Volume:** view and manipulate images in three dimensions (see “Volume tools” on page 36)

**Main tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search</td>
<td>Opens the list(s) of patient studies available for viewing.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the current study being viewed.</td>
</tr>
<tr>
<td>Send/Receive Log</td>
<td>Displays the status of studies currently being retrieved remotely or being sent to another device.</td>
</tr>
<tr>
<td>Open</td>
<td>Opens DICOM image files from disk or network file system.</td>
</tr>
<tr>
<td>Log In New User</td>
<td>Logs you out of your eFilm session.</td>
</tr>
</tbody>
</table>
Common tools

**Stack**
Manually scrolls through images within a series. You may define the sort criterion.

**Window/Level**
Adjusts the brightness and/or contrast of the image. You may specify whether this is done interactively or via LUTs included as part of an image header.

**Alpha (Coherence)/Beta (Black/White Bias)**
Adjusts the coherence and/or black/white bias settings of the image.

**Magnification**
Magnifies the area of interest within the image. You may define the percentage of magnification.

**Pan**
Repositions the images in the window.

**Zoom**
Manually increases or decreases the image's field of view.

**Reset Image Settings**
Resets the original image settings after manipulations, except the window/level settings.

**Toggle Overlay**
Hides or displays the study information and scale bar displayed in the window.

**Add User Annotation**
Allows the user to add and position text in the image.

**Cine**
Automatically cycles through the images in a series.

**Screen Layout**
Redisplays series and images in various layouts on the screen.

**Toggle Survey/Explode Mode**
“Explodes” images to fill the screen and returns to the former layout.

**Select All Visible Series**
Selects all series currently displayed.

**Select/Deselect All Images In Selected Series**
Selects/deselects all images in the selected series.

**Show Study Information**
Displays more information about the patient and study.

**View Report**
If available, displays associated PACS or RIS information, such as the Fusion PACS™ Workstation Radiologist Desktop.

**Create Report**
If available, moves the last study to the Completed folder and displays the next study in the Start folder (Fusion PACS™ Workstation Radiologist Desktop).

**Thumbnail**
Opens the Thumbnails panel.
Mark Key Image  Marks or unmarks the selected image as a key image.

Save Key Image  Saves the marked images as a key images.

View Key Image  Displays only key images in the current study.

Hanging Protocol Builder  Opens the HP Builder window or displays the list(s) of hanging protocols available for viewing.

Image Fusion  Fuses CT/PT images together.

Manually Split Multiphase Series  Splits a multiphase series into separate series.

eFilm Advanced Visualization Tools  Allows you to select an eFilm advanced visualization plugin (requires separate license). See Appendix A, “Advanced Visualization Plugins” on page 191 for more information.

Next/Previous tools

Previous Study  Loads the previous study from the exam list.

Next Study  Loads the next study from the exam list.

Previous Series  Loads the previous series within the selected exam.

Next Series  Loads the next series within the selected exam.

Previous Image  Loads the previous image of the series.

Next Image  Loads the next image of the series.

Previous Layout  Loads the previous layout of the hanging protocol.

Next Layout  Loads the next layout of the hanging protocol.

Measurement tools

Probe Tool  Gives a pixel or a Hounsfield unit value for a given point.

Measurement Tool - Arrow  Draws an arrow.

Measurement Tool - Line  Measures linear distances.
Using tools

Measurement Tool - Ellipse
Measures an elliptical region of interest.

Measurement Tool - Show Angles
Measures an angle between two intersecting lines.

Clear Measurement Tools
Erases all measurements from all images in a selected series.

Calibrate Measurements
Manually calibrates images.

Multiplanar tools

Show All Reference Lines
Shows the location of all the images with reference lines.

Show First and Last Reference Lines
Shows the location of the first and last images.

Show Current Reference Line
Shows the location of the currently active image.

Auto Series Synchronization
Synchronizes images that are related to each other spatially and scanned during the same exam. For example, it will not synchronize images from the same patient from different studies.

Manual Series Synchronization
Locks series belonging to the same patient together by image location.

3D Cursor
Synchronizes points between images and planes.

Measurement Tool - MPR
Creates an MPR series from a 2D image.

Auto-Generate Orthogonal MPR Tools
Creates two orthogonal and one oblique MPR series from a 2D image.

Image Manipulation tools

Flip Horizontal
Flips the selected image from left to right about the vertical axis.

Flip Vertical
Flips the selected image from top to bottom about the horizontal axis.

Rotate 90 Degrees Counter Clockwise
Rotates the selected image 90 degrees counter clockwise.

Rotate 90 Degrees Clockwise
Rotates the selected image 90 degrees clockwise.

Invert
Inverts the color of the images so that they are displayed either as black on white or white on black.

Digital Subtraction Angiography
Improves the contrast for greater definition of vessel structures (only available for 16-bit XA images).
**Using eFilm**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Toggle Shutter</strong></td>
<td>Applies or removes modality shutter.</td>
</tr>
<tr>
<td><strong>Match Displayed Field of View</strong></td>
<td>Matches all images on the same plane.</td>
</tr>
</tbody>
</table>

**Image Processing tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Apply Image Filter</strong></td>
<td>Applies the filter/image manipulation effect to the selected image.</td>
</tr>
<tr>
<td><strong>Reload Original Image</strong></td>
<td>Restores the image’s original settings prior to the image filter application.</td>
</tr>
<tr>
<td><strong>Change Filter Settings</strong></td>
<td>Adjusts the filter/image manipulation settings.</td>
</tr>
<tr>
<td><strong>Add New Filter</strong></td>
<td>Loads a new user-defined filter/image manipulation effect into eFilm.</td>
</tr>
</tbody>
</table>

**Note:** You cannot use filter tools with MG (mammography) images.

**Template tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Add Template</strong></td>
<td>Opens a selection of orthopedic templates.</td>
</tr>
<tr>
<td><strong>Move Template/Label</strong></td>
<td>Allows you to position a template on an image.</td>
</tr>
<tr>
<td><strong>Rotate/Resize Template</strong></td>
<td>Allows you to rotate or resize a template.</td>
</tr>
<tr>
<td><strong>Hide Templates</strong></td>
<td>Temporarily hides a template.</td>
</tr>
<tr>
<td><strong>Show Templates</strong></td>
<td>Displays a hidden template.</td>
</tr>
</tbody>
</table>

**Volume tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>View 3D</strong></td>
<td>Renders the selected series using the specified 3D mode.</td>
</tr>
<tr>
<td><strong>Crop Volume</strong></td>
<td>Crops away unwanted parts of a volume.</td>
</tr>
<tr>
<td><strong>Rotate Volume</strong></td>
<td>Rotates the volume about the screen’s horizontal and vertical axes.</td>
</tr>
<tr>
<td><strong>Toggle Stereo</strong></td>
<td>Toggles the stereoscopic display mode.</td>
</tr>
<tr>
<td><strong>Volume MPR</strong></td>
<td>Generates an MPR from a plane applied to a volume.</td>
</tr>
</tbody>
</table>
Opacity Settings

Allows you to assign colors to pixels in a volume.
Setting User Preferences

You can customize your user, system and DICOM preferences from the Edit Properties dialog box. The following procedures are performed from the various tabs in the Edit Properties dialog box.

Note: Once you have changed your preferences, you must re-select the study in eFilm for the changes to take effect to the image you are currently viewing.

Note: Your changes will be saved when you exit, and your new preferences will be the default the next time that you use eFilm.

In this section, you will learn how to:

- change the default display settings for each modality (see “Customizing modality settings” on page 40)
- change your monitor setup, default directory for CD burning, file list refresh, and hanging protocol settings (see “Customizing system and hanging protocol preferences” on page 44)
- edit the list of remote devices (see “Customizing remote devices” on page 47)
- edit the list of Image Channel servers (see “Customizing Image Channel settings” on page 49)
- choose whether to use wildcard expressions in study searches (see “Customizing DICOM configuration” on page 51)
- edit the list of printers to which you can send DICOM images (see “Customizing DICOM printers” on page 52)
- specify where and how to display image markers on images (see “Using image markers” on page 54)
- specify settings for images displayed as volumes (see “Customizing volume settings” on page 55)
- change your template color and display settings (see “Customizing template settings” on page 57)
- register a RIS or workflow interface DLL (see “Registering a HIS/RIS interface DLL” on page 58)
- change your login settings (see “Customizing login settings” on page 58)
- specify the hanging protocols server, the key image server and its options, and the user profiles server (see “Configuring visualization services” on page 61)
Customizing modality settings

The Modality Settings tab allows you to change the default layout, window/level presets, and image display settings for each modality. This section shows you how to change:

- the window/level presets for a modality (see “Changing window/level presets” on page 40)
- the default layout for a modality (see “Changing modality layouts” on page 41)
- advanced image display settings for a modality (see “Customizing advanced user settings for a modality” on page 42)

Changing window/level presets

The Window/Level Presets tab in the Modality Settings tab of the Edit Properties dialog box allows you to assign window/level configurations to function keys for quick access to your preferred window/level settings for each modality.

To access the Modality Settings > Window/Level Presets tab:
2. Click the Modality Settings tab, and then click the Window/Level Presets tab.

Note: If you have a study open, the default modality will correspond to the current study’s modality type.
To add a window/level preset for a modality:
1. Select the modality from the Modality drop-down list.
2. Choose a function key to which to assign the preset from the Key drop-down list.
3. Enter information in the following fields:
   - Preset: enter a name for the preset
   - Window: enter a value for the window setting
   - Level: enter a value for the level setting
4. Click Add to create the new preset.
5. When you are done adding presets, click OK to save them.

To edit a window/level preset for a modality:
1. Select a modality from the Modality drop-down list.
2. Select a window/level preset from the list of presets for that modality.
3. Edit the Key, Preset, Window, and Level fields.
4. Click Update to change the preset.
5. When you are done updating the presets, click OK to save your changes.

To delete a window/level preset for a modality:
1. Select a modality from the Modality drop-down list.
2. Select a window/level preset from the list of presets for that modality.
3. Click Delete, and then click OK to remove the preset.

Changing modality layouts

The Layout tab in the Modality Settings tab of the Edit Properties dialog box allows you to customize the default image layout for each modality.

**Note:** This feature is useful for CR skeletal surveys where eFilm loads the images in survey mode. You can then follow the procedure outlined in “Exploding series” on page 120 to move between individual images and the survey mode.

**Important:** These layouts will not apply if hanging protocols are enabled and if an appropriate hanging protocol is found and applied (see Chapter 5, “Using Hanging Protocols” on page 83).

To change screen layout settings for a modality:
2. Click the Modality Settings tab, and then click the Layout tab.
3. Select the required modality from the **Modality** drop-down list.

4. Adjust the layout as required.

**Note:** If you want eFilm to automatically create as many viewports that are necessary to display all the series in an exam, select the **AutoFormat** check boxes.

5. Click **OK** to save your changes.

### Customizing advanced user settings for a modality

The **Advanced** tab in the **Modality Settings** tab of the **Edit Properties** dialog box allows you to customize the settings for image display, interpolation, and tool behavior for each modality.

To change advanced user settings for a modality:

1. On the **Edit** menu, click **Properties**. The **Edit Properties** dialog box appears.
2. Click the **Modality Settings** tab, and then click the **Advanced** tab.
3. Select a modality from the **Modality** drop-down list.
4. Adjust the settings as required by selecting the options provided in the **Advanced User Settings** pane.
The defaults for each modality are **Bilinear Interpolation** and **Simple Window & Level algorithm**.

**Note:** Adjusting these defaults will affect the image processing time.

5. The following settings are available for Interpolation:
   - **Mode**:
     - Select **None** to disable interpolation entirely.
     - Select **Bilinear Interpolation** for a good compromise between speed and quality.
     - Select **Bicubic Interpolation** to minimize the effects of aliasing in your images.
   - **While Stacking**: if cleared, no interpolation will be done while stacking, which will improve performance but may result in reduced image quality. Once the stacking operation ends the current image will be re-displayed using the selected interpolation method.
   - **Separate multi-echo sequences**: select to automatically split multi-echo sequences into separate series.
   - **Automatically split multi-phase**: indicate whether to automatically split a multi-phase study into separate studies.
   - **Split multi-phase**: select whether eFilm will display the original series after splitting it into individual phases.
     - display original series as well
     - do not display original series as well
6. The following settings are available under Tools:
   - **Allow window leveling of individual images**: select if you want to be able to alter the window/level settings independently for each image for this modality. Clear the check box to have window/level settings apply to the entire
   - **Auto Window & Level algorithm**
     - **Simple**: select to have the window and level values set to a mid-point between the minimum and maximum values in the image.
     - **Histogram Analysis**: select to have the window and level values automatically adjust based on image characteristics. This feature only works if the scanner sending the image does not define the window and level settings.
   - **Hide stacking scrollbar**: select to hide the scrollbar for multi-image series (see “Stacking images” on page 106). This is recommended for modalities such as CR, DX, and MG.
   - (for use with Hanging Protocols only) Select the **Preserve Presentation Intent in Viewports** check box if you want to preserve the presentation intent of the following image manipulation tools:
     - **Zoom** (see “Zooming” on page 119)
     - **Pan** (see “Panning” on page 118)
     - **Rotate** (see “Changing image orientation” on page 117)
     - **Flip** (see “Changing image orientation” on page 117)
     - **Toggle Overlay** (see “Overlaying text” on page 129)

   **Note**: This option only applies when dragging and dropping images from the **Thumbnail Panel** (see “Using thumbnails” on page 101) into a viewport that already has an image in it.

   - **In Hardcopy, suppress the scale marker**: select to prevent the scale marker from appearing on images you print

   **Note**: This option cannot be deactivated for the MG modality.

7. Click **OK** to save your changes.

Customizing system and hanging protocol preferences

The **Preferences** tab in the **Edit Properties** dialog box allows you to customize the system preferences, such as your monitor setup, CD burning defaults, and study list refresh settings, as well as your hanging protocol preferences (see Chapter 5, “Using Hanging Protocols”).

To access the **Preferences** tab:
1. On the **Edit** menu, click **Properties**. The **Edit Properties** dialog box appears.
2. Click the **Preferences** tab.
To customize the system preference settings:

1. In the Monitors section, select either the Single or Dual option for the setup of your monitors.

2. Select the Refresh local list when new study arrives check box (if required). This feature is useful when many studies are being retrieved while you are viewing images.

3. Specify the default directory for CD writing, as well as the maximum capacity in MB that CDs will use and the recording speed of your CD-ROM drive (if necessary). Refer to “Burning images to CD” on page 166 for information on creating CDs.

Note: You will need to restart eFilm for any recording speed changes to take effect.

4. In the High Watermark Warning Preferences section, you can dictate how and whether eFilm warns you when you are running out of disk space. Select Warn if available space exceeds threshold to have eFilm warn you when the amount of available space drops below the specified threshold.
Setting User Preferences

Note: If you continue to permit DICOM receive operations, the Disk Management service may begin deleting studies to make room for incoming images. If you suspend DICOM operations, you will need to restart the eFilm DICOM service before you can receive any more images (see “Running the Process Manager” on page 184). Either way, you must create some free space on your hard drive as soon as possible once you see this warning.

5. In the Auto Logout section, select the check box to keep the eFilm dialog box on top of other applications once the lockout has been triggered (see “Configuring the login timeout” on page 60 for more information).

6. In the Key Image Setting section, select your key image options:
   - **Append to latest key image series by default**: select to append newly-selected key images to the most recent key image series for a study when you save key images; otherwise, eFilm will create a new key image series each time you save key images
   - **Automatically save key images upon closing studies**: select to have eFilm automatically save any unsaved key images when you close a study

7. In the Hanging Protocol Preferences section, configure options for hanging protocols:
   - Select the **Warn if not all layouts have been viewed** check box (if required). This feature is a precaution in case you have not seen all layouts in a study before closing it (see Chapter 5, “Using Hanging Protocols”).
   - Specify the display string displayed on images for non-primary studies. By default, the string displays **Non-Primary Study** (you can set this to blank by removing all text from this field).
   - Select the **Skip empty layouts** check box to pass over any empty layouts that may appear in a hanging protocol.

8. In the Overlay Settings section, select **Show patient age on the overlay** to display the patient's age with the other DICOM overlay information.

9. Click **OK** to save your changes.
Customizing remote devices

The Remote Devices tab in the Edit Properties dialog box allows you to create a list of the devices to which studies can be sent or from which studies can be retrieved. The list of remote devices appears in the Study Manager window when you click Servers on the Remote Exams tab.

In addition to customizing remote devices, this section shows you how to:

- verify the DICOM connection to a device (see “Verifying DICOM connections” on page 48)
- change the settings for eFilm Enterprise Management (see “Using eFilm Enterprise Management” on page 48)

To access the Remote Devices tab:

2. Click the Remote Devices tab.

![Remote Devices tab in the Edit Properties dialog box]

Note: Get Latest Device List is only accessible when the eFilm Enterprise Management feature is installed (see “Using eFilm Enterprise Management” on page 48).

To add a new destination to the Remote Devices list:

1. Enter the following information for the device you want to add to the list:
   - **Description**: a brief description of the device
   - **AE Title**: the application entity title assigned to the device
Setting User Preferences

- **Hostname**: the hostname or IP address of the device
- **Port**: the port number for DICOM connection
- **Type**: the type of device

**Note**: AE Titles are case sensitive and must not contain any spaces.

2. To use this device in searches, select the **Default** check box (see “Searching for remote exams” on page 66).
3. Click **Add**.
4. Verify the DICOM connection between your machine and any remote devices by selecting each remote device (hold **Ctrl** to select multiple devices) and clicking **Verify**.
5. Click **OK** to save your changes.

To edit a destination in the **Remote Devices** list:
1. Select the appropriate device from the list and edit the information as required.
2. Click **Update** and **Verify** to save your changes.
3. Click **OK** to confirm the save.

To delete a destination from the **Remote Devices** list:
1. Select the appropriate device from the list.
2. Click **Delete** to remove the device from the list.
3. Click **OK** to confirm the deletion.

**Verifying DICOM connections**

DICOM verification performs a C-Echo to verify one or more DICOM connections. This action is also known as a DICOM “ping”.

**Note**: If you select more than one device, this feature will perform verifications on one device at a time. A message box appears for each device that fails verification. Only the result of the last verification performed remains in the status field to the right of **Verify**.

To verify the DICOM connection with a device:
1. On the **Edit** menu, click **Properties**. The **Edit Properties** dialog box appears.
2. Click the **Remote Devices** tab.
3. Click the device to verify. To select more than one device for verification, hold **Ctrl** as you click on the required devices.
4. Click **Verify**.

**Note**: You can verify DICOM printers by clicking the **DICOM Printers** tab and following steps 3 and 4 of this procedure (see “Customizing DICOM printers” on page 52).

**Using eFilm Enterprise Management**

The eFilm Enterprise Management feature is available as an add-on service that you can purchase from Merge eMed. This feature automatically updates the **Remote Devices** list.
using the Enterprise Server, and allows all workstations in a network to be updated with all devices automatically, rather than updating each workstation manually. For example, in an institution with 300 workstations, manually adding new devices and deleting old ones from each workstation is an inefficient use of time and staffing resources. With this feature, all 300 workstations are updated through the Enterprise Server. Each time a workstation is accessed, the Enterprise Server will update that workstation’s device list, so that all available devices can be accessed from that workstation.

To change the eFilm Enterprise Management settings:
2. Click the Remote Devices tab.
3. Select one of the following check boxes:
   - **Use local device list in Study Manager**: includes the Local Device list in the device list update.
   - **Use remote device list in Study Manager**: includes the Remote Devices list in the device list update.

   **Note:** In case of duplicate studies, these two options will determine whether you want to retain the local study or replace it with the remote study on the Enterprise Server.

4. Clear the **Automatically update device list** check box to disable the eFilm Enterprise Management feature on this workstation.
5. Click OK to save your changes.

## Customizing Image Channel settings

The Image Channel tab in the Edit Properties dialog box allows you to create a list of Image Channel servers from which studies can be viewed. The Image Channel server is a device offered by Merge eMed, which uses a proprietary protocol for streaming JPEG2000 compressed images over the network. The Image Channel is the port over which the compressed image information is sent.

In this section, you will learn how to:
- customize the list of Image Channel servers (see “Customizing the Image Channel Servers list” on page 49)
- customize the image compression settings for each modality type (see “Customizing Image Channel compression” on page 51)

### Customizing the Image Channel Servers list

On the Servers tab of the Image Channel tab you can add, edit, or delete Image Channel servers from the list of servers. The list of Image Channel servers also appears in the Study Manager window when you click Servers on the Image Channel tab.

To access the Image Channel > Servers tab:
2. Click the Image Channel tab, and then click the Servers tab.
To add an Image Channel server to the Servers list:

1. Enter the following information for the device you want to add to the list:
   - **Description**: a brief description of the device
   - **AE Title**: the application entity title assigned to the device
   - **Hostname**: the IP address of the device
   - **DICOM Port**: the port number for DICOM connection
   - **Image Channel Port**: the port number for Image Channel connection
   - **Timeout**: the amount of time in seconds before a request is terminated

   **Note:** The **Timeout** field defaults to 5 seconds. If there is no response within the **Timeout** period, the request will terminate. You should adjust the value for this field according to your network speed (e.g., a faster network translates to a lower value).

2. To use this device in searches, select the **Default** check box (see “Searching for Image Channel exams” on page 67).

3. Click **Add**.

4. Verify the DICOM connection between your machine and any remote devices by selecting each device (hold **Ctrl** to select multiple devices) and clicking **Verify**.

5. Click **OK** to save your changes.

To edit a destination in the Servers list:

1. Select the appropriate device from the list and edit the information as required.
2. Click **Update** and **Verify** to save your changes.
3. Click **OK** to confirm the save.

**To delete a destination from the Servers list:**
1. Select the appropriate device from the list.
2. Click **Delete** to remove the device from the list.
3. Click **OK** to confirm the deletion.

### Customizing Image Channel compression

Image Channel compression allows you to customize the degree of “roughness” with which the initial images for each modality type are displayed on your workstation. A higher compression ratio will deliver a rougher initial image faster. However, regardless of this setting, all images will be rendered in full fidelity, lossless compression once all of the image data elements pass from the server to the workstation. The JPEG2000 version of wavelet compression allows this unique tradeoff of speed and image quality.

**To customize the initial compression ratio for a modality:**
1. On the **Edit** menu, click **Properties**. The **Edit Properties** dialog box appears.
2. Click the **Image Channel** tab, and then click the **Configuration** tab.
3. Select a modality entry from the list.
4. Adjust the **Initial Compression Ratio** as required by using the spinbox arrows or by typing a value.
5. Click **Update**.
6. Click **OK** to save your changes, or click **Cancel** to exit without saving any changes.

### Customizing DICOM configuration

The **DICOM Configuration** tab in the **Edit Properties** dialog box allows you to choose whether to use the wildcard expression (*) in your searches automatically or enter them manually for the Patient ID.

**To customize your query options:**
1. On the **Edit** menu, click **Properties**. The **Edit Properties** dialog box appears.
2. Click the **DICOM Configuration** tab.
3. Select the **Append wildcard character to PatientID search field** check box if you want eFilm to add the wildcard (*) expression to the end of the Patient ID for your searches.

4. Select the **Enable legacy image counting at the series level (slow)** check box if you want eFilm to use series and image level queries to count the number images in a series.

5. Click **OK** to save your changes, or click **Cancel** to exit without saving any changes.

### Customizing DICOM printers

The **DICOM Printers** tab in the **Edit Properties** dialog box allows you to create a list of DICOM printers to which images will be printed.

**WARNING!** Before configuring your printer, refer to your printer’s DICOM Conformance Statement to confirm which settings are actually supported by your printer. Setting the resolution too high will result in a very large image. 100 DPI is usually satisfactory. Note that images printed to your DICOM printer will not be to scale (i.e., “life size”).

To access the **DICOM Printers** tab:

1. On the **Edit** menu, click **Properties**. The **Edit Properties** dialog box appears.
2. Click the **DICOM Printers** tab.
To configure a DICOM printer:

1. Enter the **Description**, **AE Title**, **Hostname** (i.e., IP address), and **Port** of the printer you want to add to the list.

2. Select the required **Format**, **Priority**, **Medium**, and number of **Copies** from the respective drop-down lists.

3. Select the required **Film Orientation**, **Film Size**, **Film Destination**, **Resolution**, **Magnification Type**, **Smoothing**, and **Trim** from the respective drop-down lists.

   **Note:** **Format**, **Film Orientation**, **Film Size**, and **Resolution** have default values that will be used unless you select alternatives.

4. Select the **Min** and **Max** optical densities, as well as the **Border** and **Empty** values.

   **Note:** By default, Monochrome1 images use reverse polarity. These images are sent to the printer using reverse polarity, so that their black and white color settings are not inverted when printed.

5. Click **Add**, and then click **OK** to save your changes.

6. Verify the DICOM connection between your machine and any DICOM printers (see “Verifying DICOM connections” on page 48 to verify the DICOM connection).

To edit a DICOM printer in the existing list:

1. Select a printer from the list.

2. Edit the information as required.

3. Click **Update** and **Verify** to save your changes.
4. Click OK to confirm the save.

To delete a DICOM printer from the existing list:
1. Select a printer from the list.
2. Click Delete to remove the device from the list.
3. Click OK to confirm the deletion.

Using image markers

For mammograms, the Image Markers tab in the Edit Properties dialog box allows you to display image markers and position them as required in the image.

To access the Image Markers tab:
2. Click the Image Markers tab.

![Image Markers Tab](image.png)

**Note:** Digital mammography scanners attach image markers to their studies so that breast images can be properly identified. The default setting for this tab is set to display image markers. If you do not want image markers, then clear the **Show marker on Mammogram (MG) images** check box.

To position image markers:
1. Select either the **By pixel offsets** or **By percentage offsets** radio button, which will position the image marker either by pixels or by percentage respectively.
2. Move the position of the image marker by inserting values in the **Horizontally** and **Vertically** fields. The preview screen will update according to your selection.

3. Select the corner from which the image marker will be oriented by selecting the corresponding corner. The preview screen will update according to your selection.

4. Click **OK** to save your changes.

**To format image markers:**

1. Choose one of the following options:
   - If you want to remove the border, clear the **Show border around marker** check box.
   - If you want to keep the border, but change its size, select the **Show border around marker** check box, and clear the **Allow marker to calculate dimensions automatically** check box.

   The **Width** and **Height** fields are activated, so that you can enter your custom border dimensions.

   **Note:** You can change the upper information font, select the **Upper information** option, and select a font from the drop-down list. To change the lower information font, repeat this step with the **Lower information** option.

2. To change the font size, clear the **Use default size** check box. This activates the **Size** drop-down list, so that you can select a different font size.

3. Click **OK** to save your changes.

**Customizing volume settings**

The **Volume Settings** tab in the **Edit Properties** dialog box allows you to customize your volume and stereo display settings (see “**Viewing 3D images in stereo display mode**” on page 145).

**To access the Volume Settings tab:**

1. On the **Edit** menu, click **Properties**. The **Edit Properties** dialog box appears.

2. Click the **Volume Settings** tab.
To customize your stereoscopic display settings:

1. Change the **Angle** value to increase or decrease the strength of the stereo effect.

   **Note:** Increasing the angle increases the shift between the red and blue images.

2. Change the **Z Offset** value to make the stereo volume appear to float in front of or behind the display surface. The default value places the stereo volume at the center of the screen's surface.

   **Note:** To return the stereo settings to their default values, click **Restore Defaults**.

3. Click **OK** to save your changes.

To customize your volume display properties:

1. Select the **Hide bounding box when not cropping** check box to hide the wire frame surrounding the volume when it is not in crop mode.

2. Select the **Suppress creation of oblique MPR view** to keep eFilm from generating this view when **Auto-Generate MPR** is selected.

3. Change the **Slice Separation for MPR Series (mm)** value to adjust the slice spacing used to create your MPR views.

4. Change the **Initial location of range limit** settings to adjust the default MPR range limits.

5. Click **OK** to save your changes.
Customizing template settings

The Template Settings tab in the Edit Properties dialog box allows you to customize your orthopaedic template display colors.

To access the Template Settings tab:
2. Click the Template Settings tab.

To customize the template display colors:
1. Click Change beside the template color you want to customize. The Color dialog box appears.
2. Select a basic color or create your own custom color to use as the new template color.

   **Note:** You can create custom colors either by using the color selector on the right, or by adjusting the RGB values directly. Once you have created a new color, add it to the Custom colors list by clicking Add to Custom Colors.

3. Click OK to save your changes.

To customize the template display properties:
1. Select the Show Rotation Axis check box to display the rotation axis of the template.
2. Select the Show Attachment Points check box to display the attachment points of the template.
3. Select the Show Drop Shadow check box to display a drop shadow in the template.
4. Click OK to save your changes.

Registering a HIS/RIS interface DLL

If you are using eFilm in conjunction with some kind of workflow application (such as FUSION RIS), you may need to register the DLL before the integration will work properly.

Note: This registration procedure may or may not be necessary, depending on the workflow application and deployment method used. Contact your system administrator or Merge eMed Service for more information.

To register a HIS/RIS interface:
2. Click the HIS/RIS Interface tab.
3. Click Browse and navigate to the directory where the interface DLL is located.
4. Double-click the file to select the file and close the file browser.
5. Click OK to save your changes.

Customizing login settings

The Administrative Settings tab in the Edit Properties dialog box allows you to:
Customizing login settings

- customize your login server settings by adding, updating, verifying or deleting Windows domains and FUSION PACS Login Web Services (see “Adding domains or web services” on page 59)
- enable or disable user audit tracking (see “Using auditing” on page 60)
- configure options for the login timeout function (see “Configuring the login timeout” on page 60)
- set the SQL password for eFilm Enterprise Management (see “Setting the SQL password in eFilm” on page 61)

**Note:** The Administrative Settings tab is only available if you are logged in to Windows as an administrator.

Adding domains or web services

You can use the Administrative Settings tab to maintain authentication authorities for eFilm.

To add a domain or web service:
2. Click the Administrative Settings tab.
3. Enter a description and name for the domain/web service in the fields provided.
4. Select either **DOMAIN** or **FUSION** from the **Type** drop-down list.

**Note:** If you select **FUSION**, you may use **Browse** to search for and select the FUSION PACS Login Web Service. Otherwise, enter the Windows Domain against which the user credentials will be authenticated.

5. Click **Add** to create the domain/web service entry, which appears in the upper pane.
6. Select the new domain/web service and click **Verify**. The **Login Verification** dialog box appears.
7. Enter your user name and password in the fields provided and click **OK**. The status field beside the **Verify** button indicates whether verification succeeded or if it failed.

**Note:** If verification failed, you may need to modify the domain/web service.

8. Click **OK** to save your changes.

You can change a domain/web service by selecting it, making your changes, and then clicking **Update**. Similarly, you can remove a domain/web service by selecting it, clicking **Delete**, and confirming the removal by clicking **Yes**.

### Using auditing

1. On the **Edit** menu, click **Properties**. The **Edit Properties** dialog box appears.
2. Click the **Administrative Settings** tab.
3. Select the **Enable audit** check box.
4. In the **Channel** field, enter the port number on which the audit service listens. This must match the value in the efAuditorService.exe.config file.
5. Click **OK**.

### Configuring the login timeout

eFilm has the ability to automatically lock itself after a configurable period of system inactivity, after which the user will have to re-enter his or her password to access eFilm. This helps secure patient information in the event that a user leaves the machine unattended with patient records visible in eFilm.

**Note:** If authentication is disabled, eFilm will still engage lockout mode but no password is required to access the program. In this case, you may want to disable the login timeout as well.

To enable the login timeout:

1. On the **Edit** menu, click **Properties**. The **Edit Properties** dialog box appears.
2. Click the **Administrative Settings** tab.
3. Clear the **Disable login timeout** box.
4. Enter a value in minutes for the automatic lockout.
5. Click **OK**.
Setting the SQL password in eFilm

This setting allows eFilm to access a SQL database containing a list of remote devices. For more information, see Appendix B, “Using eFilm Enterprise Management” on page 193.

To update the device list:
1. Launch eFilm and select Edit > Properties. The Edit Properties dialog box appears.
2. Select the Administrative Settings tab.
3. In the Enterprise SQL Password section, enter and retype the ‘sa’ password for the SQL server that holds the device list.
4. Click OK.

Configuring visualization services

From this tab, you can specify the server for the services:
- Hanging Protocols server
- Key Images server and key image options
- User Profiles server

To set the visualization services server:
2. Click the Visualization Services tab.
3. Enter the IP address or hostname of the visualization services server in the **Server** field. The path to each visualization service is automatically completed below.

4. Select the check boxes next to the services that you are using.

5. Click **Verify** next to each service that you are using, to ensure that you can connect to the server.

6. Click **OK**.
Retrieving and Viewing Images

A study is a set of related images which can be displayed and manipulated in eFilm. You retrieve images from both local and remote exam studies, as well as scanned images and images stored on CD. In this section, you will learn how to:

- search for a study (see “Using the Study Manager” on page 63)
- manage study retrieval (see “Using the eFilm Network Queue” on page 69)
- view and arrange a study (see “Viewing studies” on page 70)
- import an image (see “Importing images” on page 76)
- open an existing DICOM file (see “Opening existing DICOM files” on page 78)
- select individual or multiple images and series (see “Selecting images and series” on page 78)
- mark, save and view key images (see “Using key images” on page 80)
- close a study (see “Closing studies” on page 81)

Using the Study Manager

The Study Manager window allows you to search for a study to view with eFilm.

To access the Study Manager window:

- Choose one of the following options:
  - On the File menu, click Search
  - Click 

The Study Manager window appears.
Retrieving and Viewing Images

**Note:** You can access hanging protocols and enable priors from the Study Manager window. Refer to Chapter 5, “Using Hanging Protocols” on page 83 for more details.

The Local Exams tab lists the studies that are stored on your workstation’s hard drive (see “Searching for local exams” on page 65).

The Remote Exams tab lists the studies stored on available DICOM servers (see “Searching for remote exams” on page 66). If you want to view one of these exams, you can select it and it will be retrieved for you. You can view it while it is being retrieved, or have it stored as a local exam. Once it has been retrieved, you can select it from the Local Exams list.

The DICOMDIR tab lists the studies that are stored in DICOMDIR format on either a CD, your workstation’s hard drive, or a mapped network drive (see “Searching for DICOMDIR exams” on page 67).

The Image Channel tab lists the studies that are stored on Image Channel supported servers (see “Searching for Image Channel exams” on page 67). Image Channel remote studies can be retrieved directly from an Image Channel server and viewed on the workstation. The exams are not downloaded to your workstation and will not appear in the Local Exams list. Depending on network performance, images may be displayed at a speed approaching that of images stored on your local disk.

**Note:** You can choose to display the Thumbnail Panel automatically by selecting the Automatically popup the thumbnail panel check box. Refer to “Using thumbnails” on page 101 for information on the Thumbnail Panel.

**Customizing the Study Manager window**

You can customize the Study Manager window to suit your preferences by re-sorting the columns and repositioning the fields in the exam lists.
To customize the Study Manager window:

1. Click a header to sort the list according to that heading. For example, click Patient Name to sort the list alphabetically, or click Patient ID to sort the list numerically.

   Tip: Clicking the header field again will sort the list in the reverse order.

2. Click and hold the header you want to move, and drag-and-drop it to a new location.

   Note: The column order of each exam list is independent. For example, if you change the column order of the Local Exams list, it will not affect the column order of the Remote Exams list.

Searching for local exams

Local exams are studies that are stored on your workstation’s hard drive.

To search for a local exam:

1. Click the Local Exam tab.

2. Optionally, filter the search by entering the search criteria. Enter either a single criterion or a combination of: Patient ID, Last Name, First Name, Accession Number, Study Description, or Referring M.D.

   Note: You can add the wildcard (*) character to the end of the Patient ID.

3. Optionally, enter a range of dates in which to search. Select the From: and To: check boxes to activate them, and then enter the date parameters either by hand or by using the calendar window by clicking on the date field drop-down list.

   Note: If you know that the study was performed today, click Today. Today’s date appears in the date boxes. If you know that the study was performed yesterday, then click Yesterday, and that date will appear in the date boxes.

4. Optionally, filter the search by Modality type. Select the All check box to include all modality types in the search, or clear it to filter by specific modality types, which can be selected by clicking each modality type’s corresponding check box.

5. Click Search. A study list appears in the bottom half of the Study Manager window.

To view every study stored on your hard drive, clear all of the filters by clicking Clear Filter, and click Search.

To view a local exam:

- Choose one of the following options:
  - Select a study from the list and double-click it to view it automatically
  - Select a study from the list and click View
To delete a local exam:
- Select a study or a series of studies and click Delete.

Searching for remote exams

Remote exams are studies that are stored on a DICOM server, such as a multi-modality PACS. If you have specified a remote device as your default (see “Customizing remote devices” on page 47), then skip to step 4.

To search for a remote exam:
1. Click the Remote Exams tab.
2. Click Servers. The Remote Servers pane appears to the lower right of the window.
3. Select the device type from the drop-down list, and then select the remote device that you want to search from the list.
   
   **Note:** Hold Ctrl while clicking to select multiple devices from the list.
4. Follow steps 1 through 4 of “Searching for local exams” on page 65 to complete the search.

To retrieve and/or view a remote exam:
- Choose one of the following options:
  - Select a study from the list and double-click it to retrieve and view it automatically
  - Select a study and click Retrieve, if you want to retrieve the study to the Local Exam list
  - Select a study and click View, if you want to retrieve and view the selected study at the same time

   **Note:** Hold Ctrl while clicking to select multiple studies from the list.

Retrieval is faster if you don’t view a study as it is being retrieved. If a study is very large and you do not want to retrieve and view all of the series in a study, you can save time by expanding the study to the series level and selecting only the required series to be retrieved and viewed (see “Moving through series” on page 107).
Note: When viewing while retrieving, the window remains blank until the first image arrives. You can check the status of retrieval in the eFilm Network Queue application (see “Using the eFilm Network Queue” on page 69). 

Searching for DICOMDIR exams

DICOMDIR studies are stored in DICOMDIR format on any folder accessible via Windows file systems such as CDs, removable file systems such as memory sticks, your workstation’s hard drive, or a mapped network drive. If you have previously selected a drive for accessing DICOMDIR studies, it will become the default.

To retrieve a DICOMDIR exam:
1. Click the DICOMDIR tab.
2. Click Path. The Local Directories pane appears to the lower right of the window.
4. Click Search. A study list appears in the bottom half of the Study Manager window.
5. Choose one of the following options:
   - Select a study from the list and double-click it to view it automatically
   - Select a study from the list and click View

Note: Hold Ctrl while clicking to select multiple studies from the list.

Searching for Image Channel exams

Image Channel exams contain wavelet-compressed image data from an Image Channel server, retrieved in a progressive transmission. Wavelet compression decomposes images into subsets of data that are sent rapidly across a network. When an image first arrives, it may seem blurry. Seconds later, it is rendered in full resolution, once the entire dataset is transmitted from the server to the workstation.

If you have specified an Image Channel server as your default (see “Customizing the Image Channel Servers list” on page 49), then skip to step 4. You can also access relevant “priors” in your local or Image Channel exams sharing the same patient ID by right-clicking in the main eFilm window and selecting it from the pop-up menu.
To search for an Image Channel exam:

1. Click the **Image Channel** tab.

2. Click **Servers**. The *Image Channel Servers* pane appears in the bottom right corner of the window.

3. Select the Image Channel server that you want to search from the list, which is comprised of the servers that you added in “Customizing the Image Channel Servers list” on page 49.

   **Note:** Hold **Ctrl** while clicking to select multiple devices from the list.

4. Follow steps 1 through 4 of “Searching for local exams” on page 65 to complete the search.

To view an Image Channel exam:

- Choose one of the following options:
  - Select a study from the list and double-click it to view it automatically
  - Select a study from the list and click **View**.

   **Note:** Hold **Ctrl** while clicking to select multiple studies from the list.

After selecting a study to view, the server begins streaming images to the workstation. The rate of streaming from the server is based on the initial compression ratio configured in “Customizing Image Channel settings” on page 49. This ratio specifies the degree of “roughness” to use for initial image display.

Following the first transmission of image data, the server adjusts the amount of data that is sent to the workstation, according to the network bandwidth performance. The speed of image delivery from the server to the workstation and the quality of the initial “rough” images can be adjusted (within limits) to suit your preferences. Generally, there is a tradeoff between speed and image quality.

The one-way nature of Image Channel studies prevents the use of some of eFilm’s features, including: saving images as DICOM files, creating scrapbooks, and burning CDs. If you want to use these features, you must retrieve the study to your computer by following the second procedure of “Searching for remote exams” on page 66.

Speed of image delivery can be improved by:
Using a higher bandwidth network connection
- Operating the client software on a PC with a faster CPU
- Using a lower resolution display setting on your workstation, although for some images this may result in reduced image quality
- Sending a “rougher” image for initial display with a higher initial compression ratio (see “Customizing Image Channel compression” on page 51)

Using the eFilm Network Queue

The **eFilm Network Queue** window displays the status of studies being sent to and retrieved from a remote device.

To check the retrieval status of a study:
- Choose one of the following options:
  - Click the eFilm Network Queue icon
  - Navigate to **Start > Programs > Merge eMed > eFilm > Queue**

The **eFilm Network Queue** window appears.

Requested studies are listed in the **eFilm Network Queue** window. Studies marked **Pending** are waiting to be retrieved. Studies marked **Active** are being retrieved, but have not yet finished. Studies marked **Idle** are not being currently retrieved. This may be due to delays from the server or study retrieval may already be complete.

Retrieved exams are listed in the **Local Exams** list and can be viewed there, as outlined in “Searching for local exams” on page 65.

**Note:** You can safely shut down your workstation with the retrieval process running; the retrieval process will continue to run when eFilm is not running.
To update the list of studies in the eFilm Network Queue:

- Click **Refresh**. The log is updated.

The requested studies stay in the *eFilm Network Queue* window until they have been successfully retrieved or the removal period has expired. The removal period is the set number of minutes before requested studies will be removed from the *eFilm Network Queue* window.

To set the removal period for the *eFilm Network Queue* window:

1. Click **Settings**. The *Settings* dialog box appears.

2. Adjust the period in minutes by entering a removal timeout value or spinning through the values. Requested studies will be removed from the *eFilm Network Queue* window after this period has elapsed.

To delete a study from the *eFilm Network Queue* window:

- Select a study or a series of studies in the *eFilm Network Queue* window and click **Delete**. Click **Delete All** to remove all studies from the *eFilm Network Queue* window.

**Note:** Deleting an entry will not stop a transfer that is in progress, as the *eFilm Network Queue* window is for information purposes only, and does not allow the control of image transfer.

---

**Viewing studies**

Studies can be viewed using the procedures for the four exam tabs outlined in previous sections. This section provide a general reiteration of those procedures. In addition to learning how to view a study, this section will also show you how to:

- arrange study series in the main window (see “Arranging study series in panes” on page 71)
- view information for a study (see “Viewing study information” on page 72)
- set an encryption password (see “Setting the encryption password” on page 73)
- change the layout of the screen (see “Adjusting the screen layout” on page 73)
- compare and contrast multiple studies (see “Comparing multiple studies” on page 74)
- apply a hanging protocol (see “Applying hanging protocols” on page 75)
To view a study:
- Select a study from the list and double-click it to view it automatically, or select a study from the list and click View. The study appears in the main window, and the toolbar is activated.

Note: Images appear side-by-side in a grid (default setting = 1x2), like the films mounted beside each other on a light box. This grid configuration can be adjusted by following the procedure outlined in “Adjusting the screen layout” on page 73.

Arranging study series in panes

When viewing a study, each series within the study is loaded into a separate pane. The active series is outlined in orange and the active image in a series is outlined with a green line.

To place a series in a particular pane:
1. Right-click the pane where you wish to place the series. A pop-up menu appears. The series that is currently occupying the pane is checked in this menu.
Retrieving and Viewing Images

**Note:** In the interests of speed, when you load a study the right-click context menu is first populated with a list of related studies. The studies themselves are then loaded, starting with the most recent studies and working backward to the oldest studies.

2. Select a series from the menu using the left mouse button.

**Note:** The pop-up menu displays all the studies belonging to a patient, as long as they are available as local or Image Channel exams that correspond with the Patient ID.

3. If the series is currently displayed and you want to move it to another pane, hold **Shift**, select the series you wish to move, and drag-and-drop it in a different pane.

### Viewing study information

Study information can be requested while viewing the study.

**Note:** If confidential patient data is encrypted, you can decrypt it by entering the encryption password (see “Setting the encryption password” on page 73).

To view study information:

1. Open and view a study.
2. Click 📊. The *Study Information* dialog box appears.
Note: If the patient’s History field is longer than 64 characters, only the first 52 characters will display, and <TRUNCATED> will appear at the end of the line to indicate that the field has been truncated for display.

3. Click OK to close the Study Information dialog box.

Setting the encryption password

You can enter an encryption password that will be required to decrypt confidential patient information. Using an encryption password prevents unauthorized users from viewing sensitive patient data on your computer.

Note: Currently, only the patient name is encrypted.

To set an encryption password:
1. On the Utility menu, click Set Password. The Encryption Password dialog box appears.

![Encryption Password dialog box]

2. Enter a password, and then confirm the password by entering it again.

Note: The length of this password must be at least five characters.

3. Click OK to set the encryption password, or click Cancel to exit without setting it.

Adjusting the screen layout

Images that appear on the screen are laid out in a side-by-side (1x2) grid configuration by default. This configuration can be adjusted to suit your preferences.

To adjust the screen layout:
1. Choose one of the following options to access the Screen Layout dialog box:
   - On the Tools menu, click Screen Layout
   - Click

The Screen Layout dialog box appears.
Retrieving and Viewing Images

The *Series* layout determines the format of the panes in the window. Each pane can contain one series. The *Image* layout determines the format of the images within the active series.

2. Select a layout for the series/image, or define the values for rows and columns, and click **Apply**.
3. Click **OK** to close the *Screen Layout* dialog box.

**Note:** Different series may have different image formats. For example, a CT exam with two series (one scout, one axial) may be displayed using a 1x2 series layout. Furthermore, the images in the scout series may be displayed in a 1x1 format, and the axials in a 2x2 format.

Comparing multiple studies

Multiple studies can be compared either by preselecting all studies or by selecting additional studies while viewing a study.

**Note:** The *Study Manager* window will flag the first selected study with an asterisk.

To pre-select studies for comparison:
1. Select the first study from the *Local Exams* list.
2. Press **Ctrl** and select each additional study. When finished selecting, release **Ctrl**.
3. Click **View** to load the selected studies.
4. Change the screen layout as required (see “Adjusting the screen layout” on page 73).

To select an additional study for comparison with the current study being viewed:
1. While viewing the current study, search for the additional study by clicking .
2. Conduct the search (see “Searching for local exams” on page 65).
3. Select the required study from the Local Exams list and click View.

4. When asked to close the current window, click No.
   If you click Yes, the study currently displayed will be closed.

5. When asked to add to the current window, click Yes. The second study is added to the window.
   If you click No, the additional study will display in a separate window.

6. Change the screen layout as required (see “Adjusting the screen layout” on page 73).

Applying hanging protocols

The choice of hanging protocols is user specific, and your preference will be saved from session to session via your profile.

To apply a hanging protocol:

1. Open the study manager by following the procedure described in “Using the Study Manager” on page 63.

2. Select the Enable check box from the Hanging Protocols section.

   **Note:** This check box allows you to select whether or not the study you are about to open will have a hanging protocol applied to it.

3. Specify the number of priors either by entering a value or by using the spin control.

   **Note:** The spin control allows you to specify the number of priors that should be included when a hanging protocol is selected.

4. Search for and select a study from either the Local tab (see “Searching for local exams” on page 65) or Image Channel tab (see “Searching for Image Channel exams” on page 67) of the Study Manager window.

   **Note:** You cannot apply hanging protocols to remote exams; you must retrieve these studies to your local drive (see “Searching for remote exams” on page 66).

   eFilm automatically and transparently queries the server for hanging protocols matching the criteria of the selected study. The parameters of the query include who created the protocol, whether the currently logged in user is associated with the protocol, modality, and study description.

   **Note:** If the Enable check box is not selected, the study appears on the screen as described in “Viewing studies” on page 70.

If no hanging protocols are returned from the query, a warning box appears.

To view hanging protocol error details:

- Click Details. The warning box expands to the display error information.

   **Note:** The multiline edit control contains the parameters used in the query, which may help an advanced user identify why no hanging protocols were returned.
Importing images

You can import images from a variety of sources, including DICOM devices, film digitizers, and non-DICOM sources.

In this section, you will learn how to:
- import non-DICOM images (see “Importing non-DICOM images” on page 76)
- import DICOM images (see “Importing DICOM images” on page 76)
- import images from a film digitizer (see “Importing images from a film digitizer” on page 78)

Importing non-DICOM images

Non-DICOM images or studies can be imported directly into eFilm.

To import a non-DICOM image:
1. On the File > Import menu, click Other Image. The Import Study dialog box appears.
2. Enter the patient’s MRN (Medical Record Number), name and accession number.
3. Click OK. An Open file dialog box appears.
   - **Note:** You can only import images in standard JPEG and TIFF file format.
4. Navigate to the study that you want to import and click Open.
   - The non-DICOM image appears in the main eFilm window.

Importing DICOM images

DICOM images or studies can be imported from other sources directly into eFilm either through eFilm itself, or by a command line prompt (efDcmIm.exe).

To import a DICOM image using eFilm:
1. On the File > Import menu, click DICOM Image(s). The Import DICOM files dialog box appears.
2. Browse to the DICOM file that you want to import, or select a folder to import all images in the folder.

To select files from multiple locations, hold Ctrl while selecting the required directories. eFilm's DICOM Importer searches for DICOM images in each selected directory and all of its subdirectories.

**Note:** If you select the Remove files from their original location check box, the selected DICOM files are moved from their original file location. If not, the files are simply copied to the eFilm DICOM directory.

3. Click OK. The DICOM Importer status indicator appears.

Once the import is complete, you can view the imported image(s) in eFilm.

To import a DICOM image using a command line prompt:

1. Open a command line window and navigate to the directory where the `efDcmIm.exe` file is located (by default: `C:\Program Files\Merge eFilm\eFilm`).

2. Enter the following text command: `efDcmIm <path> [-s] [-d]`

**Note:** The `<path>` is either a directory or a file. If `<path>` is a directory, then that directory and all associated subdirectories are searched for available DICOM files to import; however, if `<path>` is a file, then only that file is imported.

Both the `-s` and `-d` switches are optional. Include the `-s` switch if you want to display the DICOM Importer status indicator, and the `-d` switch if you want to remove the file from its original location.

Once the import is complete, you can view the imported image(s) in eFilm.

**Note:** To view the status of the import or to see if any errors occurred during the import, refer to the `AE_Title_DICOM_Importer.log` file in the `Logs` folder of the installation directory, where `AE_Title` is the AE Title of your workstation.
Importing images from a film digitizer

Studies made on traditional radiographic film can be imported directly into eFilm from a film digitizer.

**Note:** You must have the eFilm Scan application installed on your film scanning workstation in order to use this feature. Refer to the Merge eMed Web site at www.merge.com for more information on eFilm Scan.

To import a study from a film digitizer:
1. On the File > Import menu, click From Scanner. The eFilm Scan application appears.
2. Select the required film(s) and click Scan.

**Note:** Refer to the eFilm Scan User Guide for details on how to use eFilm Scan. Click Help in eFilm Scan to access the Help file for more information on using eFilm Scan.

Opening existing DICOM files

Existing DICOM image files can be opened from either a disk or your network file system and viewed in eFilm.

To open an existing DICOM file:
1. Choose one of the following options:
   - On the File menu, click Open
   - Click 

   The Open dialog box appears.
2. Select the DICOM file you want to open, and click Open.

The selected file appears in the eFilm window.

**Note:** An image opened this way is imported into the eFilm database.

Selecting images and series

You can select one or more images and series for performing operations such as printing, burning CDs, exporting images, and creating scrapbooks in the eFilm window. This section shows you how to select:

- a single image, multiple images, and all images in a series (see “Selecting images” on page 78)
- a single series, multiple series, and all series in a study (see “Selecting series” on page 79)

Selecting images

These procedures allow you to select a single image, multiple images, or all images in a series.
Selecting images and series

To select a single image:
1. View the image that you want to select in any pane.
2. Select the selection box in the lower right corner of the image. The selection box fills in orange to indicate that it is selected.

To select multiple images:
1. View the first image that you want to select in any pane.
2. Select the selection box in the lower right corner of the image. The selection box fills in orange to indicate that it is selected.
3. Continue this procedure to select additional images.

Note: Selected images remain selected as you scroll through the series. You can select every other image in the series by clicking Select Every 2nd Image In Series on the Edit menu.

To select all images in a series:
1. Click a series in any pane in the window. The border around the selected series turns green.
2. Choose one of the following options:
   - On the Edit menu, click Select/Deselect All Images In Series
   - Click

Note: To deselect all images in the series, click again.

Selecting series

These procedures allow you to select a single series, multiple series, or all series in a study.

To select a single series:
- Click a series in any pane in the window.
  The border around the selected series turns green.

To select multiple series:
- Hold Ctrl and click a number of series in any pane in the window.
  The borders around all of the selected series turn green.

To select all series in a study:
- Choose one of the following options:
Retrieving and Viewing Images

- On the **Edit** menu, click **Select All Visible Series**
- Click 📷
- Press **Ctrl + A**

**Note:** This tool only selects all currently displayed series. To select all series in a study, adjust the screen layout to display the whole study (i.e., all series) in the window.

Using key images

Key images allow you to mark images of clinical interest in a local or Image Channel study, so that referring physicians can be quickly directed to the relevant pathology when they view the study. A key image consists of a reference to the original image and the image's presentation state (i.e., measurements, annotations, window/level settings). Key images persist on a Key Image server and will be retrieved whenever a study is opened in eFilm.

**Important:** Access to key images is license-limited and only available when using eFilm in conjunction with a Merge eMed PACS solution, such as Fusion PACS, or an authorized Merge eMed partner PACS solution.

In this section, you will learn how to:
- mark images as key images and save them to the server (see “Creating key image series” on page 80)
- view key images in a study (see “Viewing key images” on page 81)

**Note:** Before you can start using key images, you must specify a visualization services server (see “Configuring visualization services” on page 61).

Creating key image series

When you mark and save key images, they are stored on the Key Image server so that you can view them in subsequent sessions of eFilm.

To create a key image series:
1. Select the image that you want to mark as a key image.
2. Choose one of the following options:
   - On the **Tools** menu, click **Mark Key Image**
   - Click 📷
   - Press **Space** or the specified keyboard accelerator (see “Assigning shortcut keys” on page 30).

The reference to the currently selected image is placed into a virtual “clipboard,” and a small “key” icon 🌐 appears in the lower right-hand corner of the image.

**Note:** You can unmark a selected image by clicking 📷 again. This removes the reference from the clipboard and the key icon disappears from the selected image.
3. Repeat steps 1 and 2 until you have selected all the key images you want.

4. Choose one of the following options:
   - On the **Tools** menu, click **Save Key Image**
   - Click 📝

   If no key image series exists in the current study, marked key images will be saved in a new series.

   **Note:** eFilm will also create a new key image series each time you save key images, unless you set eFilm to automatically add marked key images to the most recent key image series. You can also set eFilm to automatically save key images when you close a study. For more information, see “Customizing system and hanging protocol preferences” on page 44.

5. Enter a name for the key image series in the field provided, and click **OK**.

   After the marked key images are successfully saved, they exist immediately as a “virtual series”, which can be accessed from the right-click context menu.

### Viewing key images

Whenever you open a local or Image Channel study, any key images belonging to that study are loaded from the Key Image server, and can be accessed through the right-click context menu.

**To view key images:**

1. Open a local or Image Channel study that contains key images.

2. Choose one of the following options:
   - On the **Tools** menu, click **View Key Image**
   - Click 📝

   The key images associated with the study appear in the main eFilm window. Additional key images can be accessed via the right-click context menu.

3. Click 📝 again to return to the original screen layout.

   **Note:** Depending on the number of key image groups associated with the study, your layout settings may be altered, so each key image group is displayed in its own viewport.

### Closing studies

After you are finished viewing a study, you can close the study without exiting eFilm.

**To close a study:**

- Choose one of the following options:
   - On the **File** menu, click **Close**
   - Click ✗
Using Hanging Protocols

Hanging protocols are designed to allow a group of images from related studies to be displayed in sets that are “hung” according to preconfigured radiologist preferences. These protocols can also be customized to define preferred methods of presentation and manipulation for every modality supported by eFilm.

**Important:** Access to hanging protocols is license-limited and only available when using eFilm in conjunction with a Merge eMed PACS solution, such as Fusion PACS, or an authorized Merge eMed partner PACS solution.

This section shows you how to:
- understand basic hanging protocol concepts (see “Basic concepts” on page 83)
- use eFilm after applying a hanging protocol (see “Using eFilm after applying hanging protocols” on page 85)
- create a hanging protocol using the Hanging Protocol Builder (see “Creating hanging protocols” on page 87)
- manage hanging protocols using the Hanging Protocol Manager (see “Using the HP Manager” on page 93)

Basic concepts

This section discusses the following basic concepts behind eFilm’s use of hanging protocols:
- Multiple layouts
- Priors
- Residual Layouts
- the Hanging Protocol drop-down menu
- associating and disassociating Hanging Protocols
- the distinction between SINGLE_USER and SITE_DEFAULT protocols

Multiple layouts

eFilm Hanging Protocols allow users to define multiple *Layouts*. Each Layout is a complete description of what users should see on the screen and how it should be displayed. The advantage of multiple Layouts is that they permit different views of the data set within a single Hanging Protocol; for example, a study with eight series can be fully displayed in two 1x4 layouts. Moving between Layouts is accomplished using the and Toolbar Icons.
Priors

eFilm Hanging Protocols allow a user to specify that a viewport should be used to display images from a prior exam. The prior exam can be specified in terms of its relevance to the **Primary Study** - this is the study that the user clicks on first when choosing which studies to view via the Study Manager. The Primary Study may not be the same as the Current Study for a patient, since the Current Study is the most recently performed study and the Primary Study is simply that which was selected by the user. Therefore it is important to note that if a Hanging Protocol specifies that the FIRST PRIOR exam is to be displayed, the exam chosen will be the first prior relative to the Primary Study and not the Current Study (assuming they are different).

Residual layouts

In eFilm a Hanging Protocol defines where it wants particular images in a study to be displayed. In many cases, there are additional images in the study that the Hanging Protocol does not address; for example, a user may not wish to specify that the Scout should be displayed. Or it may be the case that an additional series was acquired that would normally not be part of the type of study the Hanging Protocol is displaying. In order to ensure that the user has easy access to all images in the study, eFilm creates Residual Layouts and populates them automatically with the residual (or leftover) series. The number of Residual Layouts depends on the layout format specified by the protocol and the number of residual images - eFilm will populate one series per residual viewport.

It is possible to define a "residual-only" protocol which only defines the layout of the screen for a particular type of study and does not specify where the images in the study are to be displayed. The advantage of this type of protocol is that there may be studies that vary widely in the way images are identified (e.g. there is no standard series description). In such a case it is still preferable to be able to use a residual-only protocol to automatically apply a layout and have the images grouped in layouts, with the associated user benefits this offers.

Hanging Protocol drop down menu

When a study is loaded, eFilm lists all Hanging Protocols that are considered a match for the study in the dropdown menu that is invoked by clicking on the down arrow beside the Hanging Protocol toolbar icon. If the Hanging Protocol that is chosen by eFilm is not the desired one, a user can click on the Hanging Protocol dropdown menu and choose the desired HP. eFilm remembers the HP used last time for a particular type of study and by default will use that HP again the next time the same type of study is chosen. This behaviour can be affected by settings for the Hanging Protocol such as SITE_DEFAULT vs. SINGLE_USER and by the choice of Associate vs. Dissociate.

Hanging Protocol associations

Users can choose which Hanging Protocols will be included as candidates for a match for a particular type of study by ensuring they are Associated with the Hanging Protocol. Likewise the user can Dissociate themselves from a Hanging Protocol to ensure that the HP is not included among the candidates for a match. See “Associating and disassociating hanging protocols” on page 99.
Single-user versus site default protocols

A Hanging Protocol will be defined as either a single user or site default. Protocols with which the user is associated are considered first when searching for a matching protocol. If no matching associated protocol (single-user or site default) is found, then all site default protocols are examined for a match.

Using eFilm after applying hanging protocols

This section describes the functionality of eFilm after a study has been loaded and a hanging protocol applied. It describes how to:

- change a hanging protocol (see “Changing hanging protocols” on page 85)
- use the right-click context menu (see “Using the right-click context menu” on page 85)
- identify related offline studies (see “Identifying related offline studies” on page 86)

Changing hanging protocols

The status bar indicates which hanging protocol has been applied, as well as which layout the user is currently on. The Apply Hanging Protocol, Next Layout, Previous Layout and Restore Layout buttons become enabled.

To change a hanging protocol:

1. Choose one of the following options:
   - Click the arrow to the immediate right of the drop-down menu
   - Click the HP Manager button on the Study Manager window to access the HP Manager window and select another hanging protocol

   **Note:** The drop-down menu will always contain the hanging protocols returned by the initial query to the server when the study was first loaded, even if you search for additional hanging protocols using the HP Manager window. You can select No Protocol from the drop-down menu to “unapply” the currently applied hanging protocol.

2. Switch between layouts by following the procedure detailed in “Switching between hanging protocol layouts” on page 96.

3. Click Reset Layout to restore the state of the layout to that defined by the hanging protocol if you have changed the appearance of the images.

Using the right-click context menu

In case the display sets do not include all images in the study, the original series are still accessible, and can be accessed from the Hanging Protocol right-click context menu.
To select display sets from the **Hanging Protocol** right-click context menu:

1. Right-click anywhere in a viewport. The **Hanging Protocol** right-click context menu appears.

2. Select a display set from the **Hanging Protocol** right-click context menu. The selected display set appears in the current viewport.

**Note:** To hide the **Hanging Protocol** right-click context menu, click **Close Menu**.

### Identifying related offline studies

When you are searching for studies with priors, any related studies that appear offline or nearline will be identified by eFilm. **Offline** means that the studies are unavailable (e.g., they are stored on tape and must be manually retrieved). **Nearline** means that the studies are only temporarily unavailable (e.g., they are stored on tape, but can be automatically retrieved).

A hanging protocol may specify that a particular related study is required. If such a study is nearline or offline, the **Some Related Studies are OFFLINE** dialog box will appear.

To identify offline studies:

- Choose one of the following options:
  - Click **OK** to apply the protocol without any related offline or nearline studies (see “Applying hanging protocols” on page 96)

**Note:** Offline studies can be accessed through the **Hanging Protocol** right-click context menu (see “Using the right-click context menu” on page 85).
Creating hanging protocols

This section describes how to create a hanging protocol using the HP Builder.

To create a hanging protocol from scratch:
1. Choose one of the following options:
   - In the HP Manager window, click HP Builder
   - On the Tools menu, click Hanging Protocol Builder
   - Click

   The HP Builder window appears, displaying the HP Definition page.

   ![HP Builder window](image)

   **Note:** This page allows you to define the new hanging protocol.

2. To define a hanging protocol, you must:
   a) Select a modality from the Modality drop-down list.
   b) Enter a study description in the field provided and click Add.

   **Note:** You can add more protocols to the list by repeating steps a) and b). You can also select protocols from this list to update or remove them.

3. Choose one of the following options to display the Data matching page:
   - Click Data matching; or

   ![Data matching page](image)
Using Hanging Protocols

- Click Next

**Important: Residual Images** is the default layout and cannot be deleted.

4. A hanging protocol consists of one or more layouts for a given modality and study description. You can create a layout in one of two ways:
   - create a new layout by clicking **New Layout** (you can then either specify the settings manually or capture your existing settings)
   - copy an existing layout and change its settings by clicking **Copy Layout**

5. Enter a name for the layout.

6. Specify the number of rows and columns for the viewports in the **Screen Layout** section and for the display sets in the **Tile Settings** section.

**Note:** To keep a viewport blank, select that viewport and click **Blank Display Set**.

7. Specify the following settings for images that will use this protocol:
   - **Window/Level**: adjusts the brightness and/or contrast of the images.
     **Note:** If you captured an existing layout, this is set to the Modality Default. To use the captured settings, select **Custom**.
   - **Zoom**: manually increases or decreases the images’ fields of view. You can also select **Pixel-for-Pixel**, which will treat each pixel in the images as one pixel on your monitor.
Creating hanging protocols

- **Orientation**: flips the images from left to right about the horizontal axis, and then rotates them clockwise by the number of degrees specified. You can also specify the position of the images using the **Right Edge** and **Bottom Edge** values.

8. Select the corresponding check boxes for the following options:
   - **Shutter**: applies the modality shutter to images that will use this protocol.
   - **Overlay Off**: hides the study information and scale bar for images that will use this protocol.
   - **Invert**: inverts the color of images that will use this protocol so that they are displayed either as black on white or white on black.

9. Click the **Image Selection** tab.

10. Select the check box in the **Use** column for each of the following attributes on which you want this protocol to filter:
   - **BodyPartExamined**: text description of the part of the body examined.
   - **ConvolutionKernel**: label describing the convolution kernel or algorithm used to reconstruct the data.
   - **EchoNumber**: echo number used in generating the image.
   - **ImageLaterality**: laterality of paired body parts examined in the image.
   - **ImageNumber**: number that uniquely identifies the image within the image sequence.
   - **ImageType**: image identification characteristics.
   - **Laterality**: laterality of paired body parts examined in the series.
   - **PresentationIntentType**: identification of the intent of the images that are contained within the series.
Using Hanging Protocols

- **ProtocolName**: user-defined description of the conditions under which the series was performed.
- **SeriesDescription**: user-provided description of the series on which the hanging protocol will be matched.
- **SeriesNumber**: number that identifies the series.
- **StudyDescription**: user-provided description of the study on which the hanging protocol will be matched.
- **ViewCodeSequence**: sequence that describes the projection of the anatomic region of interest on the image receptor (only a single item is permitted in this sequence).
- **ViewPosition**: radiographic view associated with Patient Position.

**Note**: Suggested values that are acquired from the series that is currently displayed will automatically appear in the *Value* column.

11. Click **Apply**.
12. Choose one of the following options to display the **Saving & Naming** page:
   - Click **Saving**
   - Click **Next**

![Saving & Naming](image)

13. Enter a name and description for the hanging protocol in the fields provided.

**Important**: The **Created By** field defaults to the profile name of the user that is currently logged into eFilm (see “Logging in to eFilm” on page 21) and cannot be changed.

14. Select either **SINGLE_USER** or **SITE_DEFAULT** from the **Level** drop-down list.
15. Choose one of the following methods of saving the new protocol:

- **Do not save the protocol in the database**: cancels the creation of the new protocol, unless “Save as file” is selected.
- **Create a new protocol in the database**: saves the new protocol in the database (see “Configuring visualization services” on page 61).
- **Update the protocol in the database**: updates the current protocol in the database (see “Searching for hanging protocols” on page 95).

**Note:** You can save the new protocol as an XML file by selecting the **Save as file** check box (see “Exporting hanging protocols” on page 97).

16. Click **Finish** to complete the process and close the **HP Builder**.

To add the current layout to a hanging protocol:

1. Launch the HP Builder:
   - In the **HP Manager** window, click **HP Builder**
   - On the **Tools** menu, click **Hanging Protocol Builder**
   - Click ![icon]

The **HP Builder** window appears.

**Note:** This page allows you to define the new hanging protocol.

2. Choose one of the following options to display the **Layouts** page:
   - Click **Data matching**
   - Click **Next**
Note: You do not need to click Apply at this point.

Important: Residual Images is the default layout and cannot be deleted.

3. Click New Layout to create a new blank layout.
4. Click Capture Layout to capture the current settings.
5. Enter a name for the new protocol.
6. Choose one of the following options to display the Saving & Naming page:
   - Click Saving
Using the HP Manager

- Click Next

7. Enter a name and description for the hanging protocol in the fields provided.

**Important:** The **Created By** field defaults to the profile name of the user that is currently logged into eFilm (see “Logging in to eFilm” on page 21) and cannot be changed.

8. Select either **SINGLE_USER** or **SITE_DEFAULT** from the **Level** drop-down list.

9. Choose one of the following methods of saving the new protocol:
   - **Do not save the protocol in the database:** cancels the creation of the new protocol.
   - **Create a new protocol in the database:** saves the new protocol in the database (see “Configuring visualization services” on page 61).
   - **Update the protocol in the database:** updates the current protocol in the database (see “Searching for hanging protocols” on page 95).

**Note:** You can save the new protocol as an XML file by selecting the **Save as file** check box (see “Exporting hanging protocols” on page 97).

10. Click **Finish** to complete the process and close the **HP Builder**.

### Using the HP Manager

The **HP Manager** window allows you to search for a hanging protocol and apply it to the current study displayed in the main **eFilm** window.
To access the HP Manager window:

- Choose one of the following options:
  - In the Study Manager window, click HP Manager
  - On the Tools menu, click Hanging Protocol Builder > Hanging Protocol Manager
  - Click the arrow next to and select Hanging Protocol Manager

The HP Manager window appears.

This section also describes how to:

- customize the HP Manager window (see “Customizing the HP Manager” on page 94)
- search for a hanging protocol (see “Searching for hanging protocols” on page 95)
- preview a hanging protocol (see “Previewing hanging protocols” on page 96)
- apply a hanging protocol (see “Applying hanging protocols” on page 96)
- switch between different hanging protocol layouts (see “Switching between hanging protocol layouts” on page 96)
- export a hanging protocol (see “Exporting hanging protocols” on page 97)
- import a hanging protocol (see “Importing hanging protocols” on page 97)
- edit a hanging protocol (see “Editing hanging protocols” on page 98)
- associate or disassociate a hanging protocol with your profile (see “Associating and disassociating hanging protocols” on page 99)
- delete your hanging protocols (see “Deleting hanging protocols” on page 100)
- close the HP Manager window (see “Closing the HP Manager” on page 100)

Customizing the HP Manager

You can customize the HP Manager window to suit your preferences by re-sorting the columns and repositioning the fields in your protocol list.
To customize the *HP Manager* window:

1. Click a header to sort the list according to that heading. For example, click **Modality** to sort the list by modality, or click **Priors Number** to sort the list by number of priors.

   **Tip:** Clicking the header field again will sort the list in the reverse order.

2. Click and hold the header you want to move, and drag-and-drop it to a new location.

Searching for hanging protocols

The list of hanging protocols is stored on the visualization services server.

To search for a hanging protocol:

1. Filter the search by entering any of the following optional search criteria:
   - **Protocol Name**: the name of the hanging protocol (must be unique on the Hanging Protocol server).
   - **Anatomic Region**: the anatomic region or code meaning (e.g., “CHEST”, “BREAST”, “HEAD”) on which the hanging protocol will be matched.
   - **Created By**: the user name of the person who created the protocol.
   - **Study Description**: a description of the study on which the hanging protocol will be matched.
   - **Laterality**: the laterality of the study (e.g., “LEFT”, “RIGHT”, “BOTH”) on which the hanging protocol will be matched.

   **Note:** If you have filtered by **Anatomic Region** or **Study Description**, all hanging protocols matching the specified values will be returned, including those that do not have any values (i.e., the fields are blank).

2. Optionally, enter a range of dates in which to search. Select the **From** and **To** check boxes to activate them, and then enter the date parameters either by hand or by using the calendar window by clicking the date field drop-down list.

3. Optionally, specify the number of priors using the spinbox arrows.

4. Optionally, select a specific modality type from the **Modality** drop-down list.

5. Click **Search**. A list of matching hanging protocols appears in the bottom half of the *HP Manager* window.

   **Note:** The edit controls always contain the parameters of the last query, whether the query was made automatically or manually (if you entered the parameters and clicked **Search**).
Using Hanging Protocols

Previewing hanging protocols

You can preview a hanging protocol before applying it to the current study by selecting the protocol and clicking **Preview**. The selected protocol is applied to the studies in the main eFilm window.

**Note:** The HP Manager window remains open in the foreground while previewing a hanging protocol.

Applying hanging protocols

Once you have found and previewed a matching hanging protocol, you can apply hanging protocols to the selected study.

To apply a hanging protocol to the selected study:

- Select a hanging protocol from the list and click **Apply**.

  **Note:** If more than one hanging protocol is selected, the **Apply** button is disabled.

The selected hanging protocol is applied to the study.

**Note:** This forces the selected hanging protocol to be applied to the study, even if this results in one or more or all empty display sets or viewports. In this case, the empty viewports will contain a message (i.e., "No matching images").

To apply a different hanging protocol:

1. Click the arrow to the immediate right of **». The hanging protocols drop-down menu appears. This menu contains all matching hanging protocols.

2. Select a hanging protocol from the drop-down menu; the series or study will be displayed using this hanging protocol.

**Tip:** If you have modified the appearance of images in the layout, you can revert to the original layout specified in the hanging protocol by selecting **Reset Layout**.

Switching between hanging protocol layouts

You can switch between hanging protocol layouts by clicking the **Next Layout** and **Previous Layout** icons on the toolbar.
To go to the next presentation group:
- Choose one of the following options:
  - On the Tools menu, click **Next Layout**
  - Click ➤

To go to the previous presentation group:
- Choose one of the following options:
  - On the Tools menu, click **Previous Layout**
  - Click ◀

**Note:** The PG indicator on the status bar changes accordingly.

Exporting hanging protocols

You can export hanging protocols as XML files, so that you can edit them using a suitable XML editor or send them to other users.

**Note:** You cannot export multiple protocols; each export must be done individually.

To export a hanging protocol:
1. In the **HP Manager** window, select a hanging protocol from the list and click **Export**. The **Save As** dialog box appears.

![Save As Dialog Box](image)

2. Specify the Windows file name for the protocol, and click **Save**. The file is saved in the eFilm installation directory.

Importing hanging protocols

Exported hanging protocols can be imported as XML files into eFilm.
To import an exported hanging protocol:

1. In the HP Manager window, click **Import**. The Import Hanging Protocol Files dialog box appears.

   ![Import Hanging Protocol Files dialog box]

2. Access the directory containing the files by expanding through the program folders.
3. Select the XML files for the hanging protocols that you want to import (or select a folder to import all hanging protocols in that folder) and click **OK**.

   **Important:** If a protocol that you are trying to import shares a protocol UID with any existing protocols, you will be prompted to either create a protocol by clicking **New**, edit the protocol by clicking **Modify**. You can also stop the import by clicking **Cancel**.

   Successfully imported protocols are listed in the HP Manager window. If you attempt to import a hanging protocol that is not properly defined according to eFilm's rules, eFilm will reject the hanging protocol.

**Editing hanging protocols**

You do not need to export hanging protocols to edit them; this can be done from the HP Manager window.

**Note:** This section describes the process for manually editing a hanging protocol; however, it is usually easier to change a hanging protocol using the Hanging Protocol Builder.
To edit a hanging protocol:

1. In the HP Manager window, click **Edit**. The Edit Protocol window appears.

![Edit Protocol window](image)

### Tip:
You might want to maximize this window by clicking ▶️ in the title bar.

2. Modify the XML code for the selected hanging protocol, as required.

### Important:
If you are not familiar with editing XML code, we recommend that you contact a Merge eMed service engineer to make the changes for you (service charges may apply).

3. Choose one of the following options:
   - Click **Update** to save over the existing protocol. The edited hanging protocol is listed in the HP Manager window.
   - Click **Save As File** to save the protocol as an XML file. You must then import this file into the HP Manager window (see “Importing hanging protocols” on page 97).
   - Click **Cancel** to exit without saving your changes.

### Associating and disassociating hanging protocols

The purpose of hanging protocol association is to reduce duplication of hanging protocols on the server. Instead of making a copy of someone else's hanging protocol and saving it as your own, you simply store a reference to that person's hanging protocol.

To associate a hanging protocol with your user account:
   - Select one or more hanging protocols and click **Associate**.

Associated hanging protocols will be identified in the protocol list of the HP Manager window with a “Y” in the Associate column. This allows you to sort and search by association.
To disassociate hanging protocols from your user account:

- Select one or more hanging protocols and click **Disassociate**. Disassociated hanging protocols will be identified in the protocol list of the *HP Manager* window with nothing in the **Associate** column.

**Important:** One side effect of referenced hanging protocols is that if the creator of the hanging protocol changes it in some way, all users who reference it will see the change.

### Deleting hanging protocols

You can only remove hanging protocols that were created using your user account.

**To delete your hanging protocols:**

- Select one or more hanging protocols that belong to you from the list in the *HP Manager* window and click **Delete**.

**Note:** You cannot delete protocols belonging to another user.

### Closing the HP Manager

When you close the *HP Manager* window, it is merely hidden — all the information contained in the *HP Manager* window is preserved when it is reopened.

**To close the HP Manager window:**

- Click **Close**.
Navigating Images

This section covers selecting and moving through images and series.

In this section, you will learn how to:

- generate and drag-and-drop thumbnail images (see “Using thumbnails” on page 101)
- navigate through images in a series (see “Moving through images” on page 105)
- navigate through series in a study (see “Moving through series” on page 107)
- navigate between studies (see “Moving through studies” on page 108)
- synchronize series (see “Synchronizing series” on page 108)
- locate points on an image in 3D space (see “Locating points in 3D space” on page 109)

Using thumbnails

eFilm provides a user-friendly interface for displaying thumbnails of image series in studies. You can drag-and-drop thumbnails from the viewer into eFilm to open the image series.

Note: In the interests of speed, when you load a study the thumbnail panel is first populated with tabs for the related studies. The studies themselves are then loaded, starting with the most recent studies and working backward to the oldest studies.

In this section, you will learn how to:

- understand the icons shown on the thumbnail panel (see “Understanding the thumbnail panel” on page 101)
- generate thumbnails for a series (see “Generating thumbnails” on page 103)
- drag-and-drop thumbnails (see “Dragging and dropping thumbnails” on page 104)
- resize thumbnails (see “Resizing thumbnails” on page 104)

Understanding the thumbnail panel

The thumbnail panel devotes a tab to each study for the patient. eFilm uses a series of icons in combination to indicate the following information:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Indicates the primary study.</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Indicates that the study is currently displayed.</td>
</tr>
</tbody>
</table>
### Icon Description

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Indicates that the study has the same accession number as the primary study.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Indicates that the study is offline.</td>
</tr>
</tbody>
</table>

If more than one icon applies to a study, they are combined as shown in the following examples:
Generating thumbnails

You can only generate thumbnails of images for local, remote or Image Channel DICOM studies. You cannot generate thumbnails of images for DICOMDIR exams.

To generate thumbnails for a series:
1. Open a DICOM study.
2. Choose one of the following options to generate the thumbnails for the series:
   - On the Tools menu, click Thumbnail
   - Click

The Thumbnail Panel appears, displaying thumbnails of the representative images from each series in the current study. The series description appears below each thumbnail; if the description is truncated, hold the mouse pointer over the description to see the full text.
Navigating Images

Related studies are displayed on separate tabs of the panel.

![Thumbnail Panel](image)

**Note:** eFilm usually selects the central image in a series to represent the series, except for the following modalities: CR, DX, and MG. For such cases, eFilm will generate thumbnails for all images in the series.

**Tip:** You can resize the Thumbnail Panel by clicking on any edge of the dialog box and dragging it to the desired length or width. You can also choose to display the Thumbnail Panel automatically by selecting the **Automatically popup the thumbnail panel** check box from the Study Manager window (see “Using the Study Manager” on page 63).

**Dragging and dropping thumbnails**

You can only drag-and-drop one thumbnail from a single series at a time.

To drag-and-drop thumbnails in a series:

1. Open a local study.
2. On the **Tools** menu, click **Thumbnail** or click ![Thumbnail](image) to display the Thumbnail Panel, if it is not already displayed.
3. Select a thumbnail in the Thumbnail Panel.

**Note:** The selected thumbnail is bordered by a thick blue line and its series description is highlighted in the same color. Thumbnails that represent currently displayed series are bordered and highlighted in gray.

4. Holding the left mouse button, drop the thumbnail into a viewport.

**Note:** The mouse pointer will change as you drag the selected thumbnail across to the eFilm window.

The series for the selected thumbnail is displayed.

**Resizing thumbnails**

You can choose how large the thumbnail images will be in the Thumbnail Panel.

To resize thumbnails:

- On the **Tools > Thumbnail Options** submenu, select one of the following options:
  - **Auto Size**
  - **Small**
Moving through images

There are four different ways in which you can navigate through the images in a series:

- **Next/Previous Image**: allow you to move through the images of a series one at a time (see “Using the toolbar to move through images” on page 105)
- **Scrollbar**: allows you to either move through images one at a time or easily scroll through the images of a series (see “Using the scrollbar to move through images” on page 106).
- **Stacking**: allows you to quickly and easily move through the images of a series (see “Stacking images” on page 106).
- **Cine**: dynamically displays the stacked images for a video display viewing (see “Using the Cine tool” on page 107).

Using the toolbar to move through images

The Next/Previous Image buttons move through the images in a series one at a time.

**To go to the next image in a series:**
1. Select the required series.
2. Choose one of the following options:
   - Click
   - Press PgDn

**To go back to the previous image in a series:**
1. Select the required series.
2. Choose one of the following options:
   - Click
   - Press PgUp

**To go to the beginning or end of a series:**
1. Select the required series.
2. Choose one of the following options:
   - Press Home to go to the beginning of the series
   - Press End to go to the end of the series

**To go to a specific image in a series:**
1. Select the required series.
2. Choose one of the following options:
   - On the Tools menu, click Stack Options
     - Click the arrow to the immediate right of 
     - The Stack pop-up menu appears.
4. Enter the image order number and click **Goto** to display the required image.

**Using the scrollbar to move through images**

The scrollbar allows you to both move through images one at a time, and scroll easily though the images of a stacked series.

**To scroll through images one at a time:**
- Click the Up or Down scrollbar arrow once to move to the next or previous image in the series.

**To scroll through images of a stacked series:**
- Click and hold the Up or Down scrollbar arrow to scroll forward or backward through the stack, or click and drag the scrollbar bubble up or down.

**Stacking images**

Stacking allows you to move quickly and easily through the images of a stacked series.

**Note:** This is especially effective if “locked” mode is enabled for this tool (see “Locking tools” on page 31).

**To stack images in a series:**
1. Select the required series.
2. Optionally, choose one of the following options to define how you want the images to be sorted:
   - On the **Tools** menu, click **Stack Options**
   - Click the arrow to the immediate right of 
     The **Stack** pop-up menu appears.
3. Optionally, select how you want to sort the images in the stack. You can sort by **Image Number**, **Slice Location**, **Reverse Slice Location**, **Acquisition Time**, or **Image Time**.
Position the mouse pointer over the series, and click and drag it up or down within the pane.

**Note:** Stacking becomes faster once you have loaded all images in a series into memory by viewing them. To automate this, you might consider using the Cine tool (see “Using the Cine tool” on page 107).

### Using the Cine tool

The Cine tool allows you to view stacked images dynamically in a movie-like display format.

To use the Cine tool:
1. Select the series you want to view.
2. Choose one of the following options:
   - On the **Tools** menu, click **Cine**
   - Click ![Cine Button]
   The **Cine Control Bar** dialog box appears.

3. Adjust the speed of the cine using the slider.
4. Select the play mode. **Loop** repeatedly displays the sequence from the first to the last image in a series. **Shuffle** moves back and forth through the images between the first and last one in a series.
5. Click ![Forward Button] to move forward, ![Backward Button] to move backward, or ![Pause Button] to stop the cine.

### Moving through series

You can move through different series of images using the Next and Previous Series tools.

**Note:** You can also right-click on any image to open a pop-up menu, from which you can select the required series.

To go to the next series in an open study:
- Choose one of the following options:
  - On the **Tools** menu, click **Next Series**
Navigating Images

- Click ➤

To go to the previous series in an open study:
- Choose one of the following options:
  - On the Tools menu, click Previous Series
  - Click ➤

Moving through studies

After viewing a study, you can go to the next or previous study in your Local Exams list.

To go to the next study:
- Choose one of the following options:
  - On the Tools menu, click Next Study
  - Click ➤

To go to the previous study:
- Choose one of the following options:
  - On the Tools menu, click Previous Study
  - Click ➤

Synchronizing series

The Synchronizing tool allows you to bring all series in the same plane into alignment. This tool uses the series slice location to line up image navigation for these series in panes. With synchronization, you can navigate through the images of one series (i.e., scroll, cine), and all other series with images in the same plane will navigate accordingly.

This section shows you how to synchronize series:
- automatically (see “Synchronizing series automatically” on page 108)
- manually (see “Synchronizing series manually” on page 109)

Synchronizing series automatically

This method of synchronization is performed automatically; it synchronizes images that are related to each other spatially and scanned during the same exam, but it will not synchronize images from the same patient from different studies. The series must be from the same patient or study; otherwise, you must perform synchronization of these series manually.

To synchronize series of the same plane automatically:
1. Select the image/plane with which you want all others to synchronize.
2. Choose one of the following options:
   - On the Tools menu, click Auto Series Synchronization
   - Click ➤
If you detect an offset in the images, you can manually synchronize the images (see “Synchronizing series manually” on page 109).

Synchronizing series manually

This method allows you to perform synchronization manually. If the new series is from a different patient or study than the original, you can still perform manual synchronization if the series are related.

To manually synchronize series of the same plane:

1. Scroll through each series and display the images you want to synchronize.
2. Choose one of the following options:
   - On the Tools menu, click Manual Series Synchronization
   - Click 🔄

Locating points in 3D space

The 3D Cursor tool allows you to locate a point in space in all planes.

To locate a point in space in all planes:

1. Choose one of the following options:
   - On the Tools menu, click 3D Cursor
   - Click 🔄
2. Right-click on any displayed 2D image. This same point will be indicated on all other 2D images, regardless of the plane, by a +. In order to find the point in another series, eFilm may need to display different slices in those series. Not all points in the current images necessarily exist on other series. In this case, the + sign will not be displayed.

You can drag the point around the image and the corresponding points in the other images will move accordingly. You can navigate through the images (i.e., stack, cine) and you will still see the point in 3D space.
Manipulating Images

This section covers manipulating image display functionality, such as orientation, magnification, field of view, and colorization.

In this section, you will learn how to:
- adjust window/level settings for images (see “Setting window/level values” on page 111)
- invert image color (see “Inverting images” on page 115)
- overlay reference lines on an image (see “Overlaying reference lines” on page 115)
- change image orientation (see “Changing image orientation” on page 117)
- adjust your view of an image (see “Adjusting image viewing options” on page 117)
- reset image settings (see “Resetting the original image settings” on page 120)
- adjust your view of a series (see “Adjusting series viewing options” on page 120)
- adjust images using Digital Subtraction Angiography (DSA) (see “Adjusting images using DSA” on page 122)
- use filters (see “Using filters” on page 123)
- fuse multi-modality images (see “Using image fusion” on page 125)
- split multi-phase series into separate series (see “Splitting series” on page 128)

Setting window/level values

Window leveling allows you to adjust the brightness and contrast of images. This section shows you how to:
- adjust window/level settings manually (see “Adjusting window/level settings manually” on page 111)
- adjust window/level settings using window/level presets (see “Using window/level presets” on page 113)
- use non-linear window leveling (see “Using non-linear (sigmoidal) window leveling” on page 114)

Adjusting window/level settings manually

This method allows you to perform manual adjustments to window/level settings quickly and easily.

Note: This method is particularly useful if “locked” mode is enabled for this tool (see “Locking tools” on page 31).
Manipulating Images

Adjusting brightness

The level setting controls the brightness of an image.

To adjust the brightness of an image:
1. Choose one of the following options:
   - On the Tools menu, click Window/Level
   - Click 
     From here, you can adjust the brightness of the selected image.
2. Position the cursor over the image to be adjusted, and right-click and drag the cursor up or down over the image.
3. Release the mouse button to apply the new values to all images within the series.
   These values are displayed on the lower left corner of each image (e.g., W:33/L:777).

Adjusting contrast

The window setting controls the contrast of an image.

To adjust the contrast of an image:
1. Choose one of the following options:
   - On the Tools menu, click Window/Level
   - Click 
     From here, you can adjust the contrast of the selected image.
2. Position the cursor over the image to be adjusted, and right-click and drag the cursor left or right over the image.
3. Release the mouse button to apply the new values to all images within the series.
   These values are displayed on the lower left corner of each image (e.g., W:33/L:777).

Note: To achieve a finer resolution with window leveling, use the arrow cursor keys (up and down to adjust brightness, and right and left to adjust contrast). To compensate for any inherent non-linearities in an image, use non-linear window leveling (see “Using non-linear (sigmoidal) window leveling” on page 114).

Adjusting manual window/level control sensitivity

The sensitivity of the manual adjustment is set by a relative number. If the change between window levels is too sensitive and changes too much while you are moving the cursor over the image, then lower the sensitivity value. If the change between window levels is not sensitive enough, then increase the sensitivity value.

To adjust the sensitivity:
1. Choose one of the following options:
   - On the Tools menu, click Window/Level Options
   - Click the arrow to the immediate right of 
     The Window/Level pop-up menu appears.
2. Select Sensitivity from the Window/Level pop-up menu. The Window/Level Sensitivity control bar appears.
3. Adjust the sensitivity value either by using the up or down arrows, or by entering the specification manually. The specification is a relative number that you define.

4. Click OK.

**Note:** When you change the sensitivity, the new value becomes the default and is applied to all images and studies until it is changed again.

---

### Using window/level presets

This method allows you to perform adjustments to window/level settings using the presets. See “Changing window/level presets” on page 40 for information on how to customize the presets.

**Note:** Avoid pressing the window/level key presets repeatedly while viewing 3D images, unless you are viewing these images using DirectX 8.1.

To apply window/level presets:

1. Select the required series.

2. Click the arrow to the immediate right of the **Window/Level** pop-up menu.

**Note:** The **Window/Level** pop-up menu differs per modality.

3. Select a preset from the menu. Alternatively, you can use the Function keys (as specified in the menu) at the top of the keyboard.

**Available presets**

<table>
<thead>
<tr>
<th>CT</th>
<th>Chest, Abdomen/Pelvis, Lung, Brain, Bone, Head Neck</th>
</tr>
</thead>
<tbody>
<tr>
<td>US</td>
<td>Low Contrast, Medium Contrast, and High Contrast</td>
</tr>
<tr>
<td>MR</td>
<td>Abdomen/Pelvis T2, Brain, Head/Neck, Spine, Abdomen/Pelvis T1</td>
</tr>
</tbody>
</table>

**Note:** You can customize the window/level values for a selected series (see “Specifying custom window/level values” on page 113), or edit the preset values to apply to all studies (see “Changing window/level presets” on page 40).

---

### Specifying custom window/level values

You can specify custom window level values using the following procedure.

To specify custom window/level values for a series:

1. Select a series.

2. Choose one of the following options:
   - On the **Tools** menu, click **Window/Level Options**
   - Click the arrow to the immediate right of the **Window/Level** icon.
The Window/Level pop-up menu appears.

3. Select **Custom** from the Window/Level pop-up menu. The Custom Window/Level control bar appears.

4. Adjust the Window and Level values by using the spin arrows, or by entering the values manually. These specifications will appear in the lower left hand corner of each pane (e.g., W:50/L:100).

5. Click **Apply** to save the changes, or click **Cancel** to exit without saving any changes.

**Note:** Custom specifications only apply to the selected series. You can also edit the window/level presets by following the procedure outlined in “Changing window/level presets” on page 40.

---

**Using non-linear (sigmoidal) window leveling**

You can use non-linear window leveling to compensate for any inherent non-linearities in an image. Sigmoidal window levelling applies a wider range to the ends of your windowing range, thus giving the image values in the middle range greater contrast and resolution.

To select non-linear window leveling:

1. Select a series.
2. Choose one of the following options:
   - On the **Tools** menu, click **Window/Level Options**
   - Click the arrow to the immediate right of

   The Window/Level pop-up menu appears.

3. Select **Sigmoidal** from the Window/Level pop-up menu. The non-linear window leveling function is applied to the image and is automatically activated.

---

**Setting alpha and beta values**

The alpha/beta tool allows you to adjust the coherence and/or black/white bias settings of the images in a series.

To adjust the coherence and black/white bias settings of an image:

1. Click or select **Tools > Alpha (Coherence)/Beta (Black/White Bias)**.

2. Position the cursor over the image to be adjusted, and click and drag the cursor left or right over the image to adjust its coherence (Alpha).

3. Position the cursor over the image to be adjusted, and click and drag the cursor left or right over the image to adjust its black/white bias (Beta).

4. Release the mouse button to apply the new value to all images within the series. This value is displayed on the lower left corner of each image (e.g., A:4.00 B:5.00).
Inverting images

Inverting allows you to invert the sense in which the brightness of displayed pixels is calculated. By default, low intensity pixels are dark on the screen, and high intensity pixels are bright. Using the Invert tool will change this so that low intensity pixels are bright and high intensity pixels are dark. Applying this tool again restores the previous pixel intensity setting.

To invert the color of images in selected series:
1. Select the image to invert.
2. Choose one of the following options:
   - On the Tools menu, click Invert
   - Click

Overlaying reference lines

Overlaid reference lines allow you to indicate the location of an image slice on another image of an intersecting plane. Reference lines are only available for CT and MR studies.

You can show any or all of the following with this function:
- Location of all image slices of the selected series on all intersecting planes, or
- Location of the first and last image slices, or
- Only the current image slice.

To display the location of all image slices:
1. Select an image.
2. Choose one of the following options:
   - On the Tools menu, click Show All Reference Lines
   - Click
To display the location of the first and last image slices:
1. Select an image.
2. Choose one of the following options:
   - On the **Tools** menu, click **Show First and Last Reference Lines**
   - Click \[\text{Show First and Last Reference Lines}\]\[\text{Show First and Last Reference Lines}\]

To display the location of the currently active image:
1. Select an image.
2. Choose one of the following options:
   - On the **Tools** menu, click **Show Current Reference Line**
   - Click \[\text{Show Current Reference Line}\]\[\text{Show Current Reference Line}\]

**Note:** As you scroll through the images of a series, the current reference line on other images changes accordingly. You can view the first and last reference lines and current reference line at the same time.
Changing image orientation

For both 2D and 3D images, the following four procedures can be used to change image orientation.

**Note:** For additional 3D specific rotation procedures, refer to “Creating 3D Images” on page 139.

To flip an image 180° about the horizontal axis:
1. Select the image to flip.
2. Choose one of the following options:
   - On the **Tools** menu, click **Flip Horizontal**
   - Click 

To flip an image 180° about the vertical axis:
1. Select the image to flip.
2. Choose one of the following options:
   - On the **Tools** menu, click **Flip Vertical**
   - Click 

To rotate an image 90° counterclockwise:
1. Select the image to rotate.
2. Choose one of the following options:
   - On the **Tools** menu, click **Rotate 90 Degrees Counter Clockwise**
   - Click 

To rotate an image 90° clockwise:
1. Select the image to rotate.
2. Choose one of the following options:
   - On the **Tools** menu, click **Rotate 90 Degrees Clockwise**
   - Click 

**Note:** These functions are applied to all selected series and images in the selected series.

To restore the original image orientations, click .

Adjusting image viewing options

eFilm includes tools for adjusting the active image view. This section shows you how to:
- pan around an image (see “Panning” on page 118)
- magnify an image (see “Magnifying” on page 118)
- zoom in and out on an image (see “Zooming” on page 119)
Panning

Panning allows you to position images within the pane. This feature is especially useful when the image is larger than the pane, as it usually is after zooming.

To move an image within the pane:
1. Choose one of the following options:
   - On the Tools menu, click Pan
   - Click
2. Position the cursor over the image you want to move, and click and drag the cursor around the pane to move the image.
3. Release the mouse button to drop the image in its new position.

Note: To restore the original image display value (except window/level), click .

Magnifying

Magnifying allows you to magnify an area of interest within a small, separate magnification window that moves in conjunction with the cursor.

To magnify an area of interest:
1. Choose one of the following options:
   - On the Tools menu, click Magnification Options
   - Click the arrow to the immediate right of
     The Magnification pop-up menu appears.
2. Select one of the following percent magnification values: 200%, 400%, 600%, or 800%.

Note: This value becomes the default until it is changed again.
3. Click and drag the mouse over the area of the image you want to magnify. The magnifying window appears and follows the cursor as it magnifies the selected area.
4. Release the mouse button to close the magnifying window.

**Zooming**

There are three methods of performing zooming: manual, preset, and custom zooming. Pixel-for-pixel mode, which treats each pixel in the DICOM image as one pixel on your monitor, is also available in this section.

**Important:** Images with a 1:1 pixel aspect ratio look normal when pixel-for-pixel mode is applied; however, for images with a different pixel aspect ratio will look compressed in one direction, as this feature represents actual pixels, but not presentation intent. In these cases, you must exit pixel-for-pixel mode by selecting another zoom value.

To zoom in and out of an image manually:

1. Choose one of the following options:
   - On the **Tools** menu, click **Zoom**
   - Click 
2. Position the cursor over the image, and right-click and drag. Dragging up increases the image zoom and dragging down decreases it.
3. Release the mouse button to keep the image at the new zoom setting.

To set zooming specifications:

1. Select the required series.
2. Choose one of the following options:
   - On the **Tools** menu, click **Zoom Options**
   - Click the arrow to the immediate right of 
   The **Zoom** pop-up menu appears.

   **Note:** You can select one of the preset zoom values or create a custom value.

3. Select **Custom** from the **Zoom** pop-up menu. The **Custom Zoom** control bar appears.
4. Adjust the zoom value either by using the spin arrows, or by entering the value manually.
5. Click **Apply** to save your changes.

**Note:** To restore the original image display value (except window/level), click .

---

**To set pixel-for-pixel spacing:**

1. Select the required series.
2. Choose one of the following options:
   - On the **Tools** menu, click **Zoom Options**
   - Click the arrow to the immediate right of . The **Zoom** pop-up menu appears.
3. Select **Pixel-for-Pixel** from the **Zoom** pop-up menu.
   - The image is adjusted to its true pixel-for-pixel setting.

---

**Resetting the original image settings**

The Reset Image Settings tool restores the original values of an image. You can reset the image settings after measuring, zooming, panning, changing orientation, annotating, or matching field of view. However, the reset will not affect changes due to filters, DSA, or window/level settings.

**To reapply original image settings:**

- Choose one of the following options:
  - On the **Tools** menu, click **Reset Image Settings**
  - Click .

---

**Adjusting series viewing options**

eFilm includes tools for adjusting the selected series view. This section shows you how to:

- increase or decrease the size of the image panes used to display a series (see “Exploding series” on page 120)
- apply or remove the modality shutter (see “Toggling the shutter” on page 121)
- match series in the same plane to scale (see “Matching field of view” on page 122)

---

**Exploding series**

The explode mode changes the layout of a selected series so that it fills the entire main window, while the survey mode reverts to the original series display. This function is especially useful for skeletal surveys or any study that has multiple series.

**To explode the series:**

1. Select the required series.
2. Choose one of the following options:
   - On the Tools menu, click **Toggle Survey/Explode Mode**
   - Click 

3. The selected series “explodes” to fill the entire main window.

**Note:** To return to the survey mode, click 
again.

The same functionality can be achieved for images within a series. Select an image and double-click it so that it fills the entire series pane. Double-click it again to return to the survey mode.

**Toggling the shutter**

The Toggle Shutter tool allows you to block out extraneous and unwanted data by toggling the shutter for Radiological Fluoroscopy (RF) images.

**To toggle the shutter:**
1. Select any series in a pane.
2. Choose one of the following options:
   - On the Tools menu, click **Toggle Shutter**
   - Click 

Matching field of view

The Match Field of View tool allows you to match series that are all in the same plane to the same scale. This is useful, for example, when comparing images from different studies, such as a prior exam with a current one.

To match the field of view:
1. Select a series against which to match all others.
2. Choose one of the following options:
   - On the Tools menu, click Match Displayed Field of View
   - Click 

Adjusting images using DSA

The DSA (Digital Subtraction Angiography) tool allows you to improve the contrast of angiography images for greater definition of vessel structures.

To adjust the images in a series using DSA:
1. Select a series.
2. Choose one of the following options:
   - On the Tools menu, click Digital Subtraction Angiography
   - Click 

   The Digital Subtraction Angiography dialog box appears.

3. Using the slider, adjust the Mask value to correspond with the slice number of the image that is to be subtracted from all other images.

   **Note:** The “mask” is usually the first image in a series; however, in certain cases, it may not be the first one.

4. Adjust the Integration value using the slider. This adjustment corresponds to how many images you want to integrate.

   **Note:** Integration allows a representation of how the dye flows through the vessel over time. You cannot integrate more images than are in the current series.

5. Using the slider, adjust the Bone value to the required value. This value adjusts the intensity of the image.
6. Adjust the **Alignment** values up, down, left, right, or center.

   **Note:** Alignment is a manual control used for greater image clarity. This feature aligns the image in relation to the selected mask.

7. Select either the **Positive (Opaque)** or **Negative (CO2)** contrast option.

8. Click X in the top right corner to close the *Digital Subtraction Angiography* dialog box. Your changes are applied to the selected series.

---

### Using filters

You can manipulate displayed images in a number of ways, using image operations that you can define by programming compatible custom image manipulation plug-ins for eFilm. The capacity to use an infinite range of custom imaging effects greatly extends eFilm’s image manipulation abilities. Consult the following notes:

- Two sample filters are included in eFilm: the Contrast Enhancement Filter and Sharpening Filter. Both filters operate on any type of modality, pixel representation, and photometric interpretation supported by eFilm. The Contrast Enhancement Filter improves image contrast, while the Sharpening Filter enhances edges by subtractive smoothing.

- Both of the sample filters provided with eFilm are Dynamic Link Library (DLL) files and may be used as plug-ins for eFilm or any other imaging program.

- A proper interface between eFilm and any custom DLL is needed for successful operation of the plug-in.

- Source code is only available for the Contrast Enhancement Filter. This code is intended to assist in custom filter development. Please consult our Web site at [www.merge.com](http://www.merge.com) for more information on developing custom image manipulation plug-ins, or contact a Merge eMed service engineer.

This section shows you how to:

- add a filter to eFilm (see “Adding filters to eFilm” on page 123)
- apply a filter to an image (see “Applying filters to images” on page 124)
- change filter settings (see “Changing filter settings” on page 124)

   **Note:** Changes to pixel values are temporary and will not be seen if the study is closed and reopened. Changed images can be scrapbooked, but will not be saved as part of key image description.

---

### Adding filters to eFilm

You can add new filters to eFilm as DLL files.

**To add a filter to eFilm:**

1. Choose one of the following options:
   - On the **Tools** menu, click **Add New Filter**
   - Click 

2. Browse to the DLL file, and click **Open**.
Applying filters to images

You can apply one of two filters to an image in eFilm.

**Note:** You cannot apply filters to Mammography images.

To apply a filter to an image:
1. Select the image.
2. Choose one of the following options:
   - On the **Tools** menu, click **Apply Image Filter**
   - Click the arrow to the immediate right of [Image]
   The **Apply Image Filter** pop-up menu appears.
3. Select the filter you want to use from the menu of currently added filters, either **eFilmClahheFilter** or **eFilmSharpening**.

**Note:** If you want to restore the original image settings, click [Image].

Changing filter settings

You can change the settings for both types of filters.

To change filter settings:
1. Choose one of the following options:
   - On the **Tools** menu, click **Change Filter Settings**
   - Click [Image]
In the case of the CLAHE (Contrast Limited Adaptive Histogram Equalization) Filter, the **CLAHE Filter Settings** dialog box appears.

2. Adjust the **Clip Limit Value** (1-10 000). Increased clip limits correspond to increased image contrast. The default value is 1, which indicates no filtering.
3. Adjust the **Number of Contextual Regions** (2-16). The **Horizontal** value determines the width of the image, and the **Vertical** value determines the height of the image. The default value of each of these parameters is 2. A higher valued is usually optimal. Both sample filters require some user experimentation in order to achieve the optimal values for each parameter.
Using image fusion

Note: The only parameter provided in the Sharpening Filter Settings dialog box is Mask Size. This parameter is expressed in pixels and is restricted to four options. A higher Mask Size requires a longer processing time; however, the parameter option chosen must be appropriate for the size of the image being manipulated.

4. Click OK to save your changes, or click Cancel to exit without saving.

Note: If you change the filter settings and want the settings to be applied to the selected image, you must either click Apply Image Filter on the Tools menu or click . Image filter settings are not applied automatically.

Using image fusion

eFilm assumes image sets are registered in space — they will not adjust position to ensure alignment.

This section shows you how to:
- fuse images from a two-modality image series together (see “Fusing images from two-modality image series” on page 125)
- adjust the Alpha setting (see “Adjusting the Alpha setting” on page 126)
- configure the image fusion pipeline (see “Configuring the image fusion pipeline” on page 126)

Fusing images from two-modality image series

You can fuse two series from the same study together to combine CT images with PT images.

To fuse images from a two-modality image series together:
1. Open a study taken with CT and PT modalities.
2. Choose one of the following options:
   - On the Tools menu, click Image Fusion
   - Click
3. The Fusion Series Generator dialog box appears, which indicates the progress of the image fusion stage.

Once generated, the fused series appears in the right-hand pane of the main window, while the background series appears in the left-hand pane and the foreground series appears in the middle pane.
Note: The default settings of image fusion are that the PT images appear in the foreground and CT images appear in the background.

### Adjusting the Alpha setting

The Alpha setting determines the blend value for the foreground and background of the fused image.

To adjust the Alpha setting:

1. Choose one of the following options:
   - On the Tools menu, click **Image Fusion**
   - Click the arrow to the immediate right of the Image Fusion pop-up menu appears.

2. Select **Alpha Blend** from the Image Fusion pop-up menu. The Alpha control bar appears.

3. Adjust the Alpha setting by dragging the scroll bar up or down.

   Note: Any Alpha setting greater than 50% means more of the foreground image than the background will be contributed to the fused image; whereas any Alpha setting less than 50% means more of the background image will be contributed to the fused image than the foreground. The blend value will be saved in the current user’s profile.

4. Click X in the upper-right corner to hide the Alpha control bar.

### Configuring the image fusion pipeline

You can change the displayed color range of the fused image by configuring the image fusion pipeline.
To configure the image fusion pipeline:

1. Select the fused series viewport.
2. Choose one of the following options:
   - On the **Tools** menu, click **Image Fusion**
   - Click the arrow to the immediate right of
     The **Image Fusion** pop-up menu appears.
3. Select **Image Fusion Pipeline** from the **Image Fusion** pop-up menu. The **Image Fusion Pipeline** dialog box appears.

4. Specify the foreground as either **PT** or **CT**.
5. In the Method section, choose one of the following options:
   - **Grayscale**: displays the color range of the foreground as white to black.
   - **Color**: displays the color range of the foreground as varying shades of the color specified by clicking **Select Color** and selecting a color from the **Color** dialog box.
   - **Color Mapping**: displays the color range of the foreground as varying shades of the color specified by selecting a mapping from the drop-down list (e.g., Rainbow).

   **Note:** The colored bar on the right offers a preview of the blend that will be applied to the fused series. All settings will be saved in the current user’s profile.

   The following table shows the default color mappings and corresponding colored bar that can be applied to the foreground image.

<table>
<thead>
<tr>
<th>Color Mapping</th>
<th>Color Range Bar</th>
</tr>
</thead>
<tbody>
<tr>
<td>HotMetal</td>
<td><img src="image" alt="HotMetal Color Range Bar" /></td>
</tr>
<tr>
<td>Rainbow</td>
<td><img src="image" alt="Rainbow Color Range Bar" /></td>
</tr>
<tr>
<td>Rainbow16</td>
<td><img src="image" alt="Rainbow16 Color Range Bar" /></td>
</tr>
<tr>
<td>Rainbow65</td>
<td><img src="image" alt="Rainbow65 Color Range Bar" /></td>
</tr>
<tr>
<td>Bronson</td>
<td><img src="image" alt="Bronson Color Range Bar" /></td>
</tr>
</tbody>
</table>

6. Click **OK**.
Note: Advanced users can add new color mappings or modify existing ones from the ColourMapping.txt file in the installation folder. We recommend that you save a backup copy before editing this file.

Splitting series

eFilm can split a series that has overlapping images (such as a multi-phase series) into multiple series, one series per phase. You can set eFilm to do this automatically (see “Customizing advanced user settings for a modality” on page 42) or split a multi-phase series manually. The only difference between the two is that manual mode allows you to select which series are split and when, and automatic mode splits all multi-phase series when the study is loaded.

Note: The original series may or may not be included in the right-click menu following the split, depending on how the advanced settings for that modality are configured.

To split a multi-phase series manually:
1. Select the series you want to split.
2. Choose one of the following options:
   - On the Tools menu, click Manually Split Multiphase Series
   - Click
3. The new sub-series will be created and added to the right-click menu.
This section describes the annotation and measurement tools, which allow you to write on and measure images in a number of ways. In this section, you will learn how to:

- overlay text on an image (see “Overlaying text” on page 129)
- annotate an image (see “Annotating images” on page 130)
- make a linear measurement (see “Making linear measurements” on page 131)
- make an elliptical measurement (see “Making elliptical measurements” on page 132)
- draw an arrow on an image (see “Drawing arrows” on page 133)
- measure the angle between two lines on an image (see “Displaying angle measurements” on page 134)
- copy annotations and measurements to other images in a series (see “Copying annotations and measurements” on page 135)
- calibrate the measurement tools (see “Calibrating images” on page 135)
- determine the pixel or Hounsfield value of a point on an image (see “Probing images” on page 136)
- clear the measurement annotations from an image (see “Clearing measurements” on page 137)

Note: To save images with measurements, either mark and save the image as a key image (assuming you are using key images) following the procedure described in “Creating key image series” on page 80, or create a scrapbook containing those images by following the procedure outlined in “Creating scrapbooks” on page 159.

Overlaying text

Toggling the overlay hides or shows the displayed study information for a series and the scale marker.

To hide the written study information and scale marker:
1. Select a series.
2. Choose one of the following options:
   - On the Tools menu, click Toggle Overlay
   - Click A
Annotating and Measuring Images

Annotating images

The annotation tool allows you to add text to images, and then edit or delete the text. Annotations can be added to an image to describe certain features in more detail. You can copy your annotations and measurements to other images in the study.

To add an annotation:
1. Select an image.
2. Choose one of the following options:
   - On the Tools menu, click Add User Annotation
   - Click
3. Click the area in the image where you want to add the annotation. A text field appears.
4. Type the annotation in the text field.
5. When completed, press Enter, or click again. The annotation is set in the image.

Note: If you applied lossy compression to the image, its identifier and compression ratio will not be hidden, even when this tool is off. Lossy compression information, where relevant, is always visible.

You can ensure that the overlay information is always suppressed for a modality by specifying that this function should automatically be applied when a study of that modality is loaded (see “Customizing the toolbar” on page 28).
Note: Loading a different series into the series window after adding an annotation causes the annotation to be lost unless you have saved the image to a scrapbook or as a key image.

To edit an annotation:
- You can edit an annotation by selecting it and then editing the text as necessary. You can drag and drop the annotation anywhere on the image.

Note: To save annotated images, either mark and save the image as a key image (assuming you are using key images) following the procedure described in “Creating key image series” on page 80, or create a scrapbook containing the images by following the procedure outlined in “Creating scrapbooks” on page 159. To restore the original image values, click .

Annotations can be removed from an image if it is affecting the clarity of the image.

To delete an annotation:
1. Select the annotation.
2. Right-click and select Delete.

Note: To remove an annotation from all images in a series to which it was copied, select Delete All instead.

Making linear measurements

eFilm allows you to make straight-line measurements on displayed images. On ES, OT, RF, SC, US, and XA images, measurements are displayed in pixels, until calibration is performed. In all other modalities, they are displayed in centimeters.

WARNING! Measurements performed on CR, DX, and MG images may be inaccurate unless you calibrate the measurement tools (see “Calibrating images” on page 135).

To make a linear measurement:
1. Choose one of the following options:
   - On the Tools menu, click Measurement Tool - Line
   - Click .
2. Position the cursor at the starting location, and right-click and drag the cursor to the ending location.
3. Release the mouse button. A line with a distance measurement appears in blue.
You can stretch the line or move it to a new location. You can also move the measurement caption to a new location.

To stretch the line:
- Left-click either end of the line and drag it to a new location.

To move the line:
- Left-click anywhere on the line except at the ends and drag it to a new location.

To move the measurement caption:
- Left-click anywhere on the measurement caption and drag it to a new location.

Note: A line that appears in blue indicates that the line is selected and can be manipulated. An unselected line appears in orange.

Making elliptical measurements

The Ellipse Measurement tool allows you to measure the area of a region of interest (ROI).

WARNING! Measurements performed on CR, DX, and MG images may be inaccurate unless you calibrate the measurement tools (see “Calibrating images” on page 135).

To make an elliptical measurement:
1. Choose one of the following options:
   - On the Tools menu, click Measurement Tool - Ellipse
   - Click
2. Position the cursor at the starting location, and right-click and drag the cursor to the ending location.
3. Release the mouse button. An ellipse with Area, Mean, and Standard Deviation measurements appears in blue.
You can stretch or move the ellipse to a new location. You can also move the measurement caption to a new location.

To stretch the ellipse:
- Left-click one of the corner markers (+) and drag-and-drop it to a new location.

To move the ellipse:
- Left-click anywhere on the ellipse and drag-and-drop it to a new location. The ellipse will turn blue and the cursor will change to a four-pointed arrow when the mouse is in position to move the ellipse.

To move the measurement caption:
- Left-click anywhere on the measurement caption and drag it to a new location.

**Note:** An ellipse that appears in blue indicates that the ellipse is selected and can be manipulated. An unselected ellipse appears in orange. If the measurement caption has been moved independent of the ellipse, moving the ellipse no longer moves the measurement caption as well.

### Drawing arrows

You can draw arrows to point to an area of interest on the image.

**To draw an arrow:**

1. Choose one of the following options:
   - On the **Tools** menu, click **Measurement Tool - Arrow**
   - Click 🖼

2. Position the cursor at the source (the arrow tail), and right-click and drag the cursor to the destination (the arrow head).

3. Release the mouse button. An arrow appears in green with an annotation box, in which you can enter notes.
You can stretch the arrow or move it to a new location.

To stretch the arrow:
- Left-click either end of the arrow and drag-and-drop it to a new location.

To move the arrow:
- Left-click anywhere on the arrow and drag-and-drop it to a new location.

**Note:** An arrow that appears in green indicates that the arrow is selected and can be manipulated. An unselected arrow will appear in orange. When moving the arrow, the annotation box does not move with it. To move the annotation box, click and drag the annotation to a new position on the image.

### Displaying angle measurements

Angle measurements allow you to display the angles between intersecting lines.

To display the angle measurements:
1. Draw intersecting lines on the image.
2. Choose one of the following options:
   - On the **Tools** menu, click **Measurement Tool - Show Angles**
   - Click [icon]

   The angles between any intersecting lines appear in orange.

**Note:** To toggle the display of the angle measurements off, click [icon]
Copying annotations and measurements

Once you have annotated and measured an image to your satisfaction, you can copy those annotations and measurements to other images in a multi-image study. This section describes how to:

- create a duplicate of an annotation or measurement on the same image
- copy an annotation or measurement to all images in a multi-image series

To duplicate an annotation or measurement:
1. Right-click the annotation or measurement and select **Copy**. A copy of the selected annotation or measurement appears on the current image.
2. Reposition and edit the new annotation or measurement

To copy an annotation or measurement to another image:
1. Mouse over the annotation or measurement you want to copy. It will turn blue once you can select it.
2. Right-click and select **Copy To All**. The annotation or measurement should now appear on all images in the series.

**Note:** By default, **Move All** is selected. In this mode, moving an annotation or measurement on one image will move it on all images in the series. Select **Move** to be able to adjust annotations or measurements individually. If you reselect **Move All**, the other images in the series will be changed to match the current image.

Calibrating images

Calibrating allows you to manually specify the image pixel size for images which are not automatically calibrated or which you want to recalibrate due to magnification errors. Only CT and MR studies are automatically calibrated accurately; all other studies should be calibrated manually.

**WARNING!** Measurements performed on CR, DX, and MG images may be inaccurate unless you first calibrate the measurement tools.

To calibrate an image:
1. Select the image you want to calibrate, and follow the procedure outlined in “Making linear measurements” on page 131 to create a line overlaying a bit of the scale to the right of the image.
2. Count how long the line is according to the scale (in this example, the line is 4 hashmarks long).

**Note:** Ultrasound image scales correspond to 1 cm between each hashmark.

3. Select the line by right-clicking anywhere on it. The line appears in blue.
4. Choose one of the following options:
   - On the **Tools** menu, click **Calibrate Measurements**
   - Click 

   The *Measurement Calibration* control bar appears.

5. Enter the length in centimeters of the line you drew, as measured by the scale on the image, and click **OK**.

   All subsequent measurements on the image will be calibrated.

**Note:** Due to variable scaling per image, each image must be calibrated individually.

Once an image is calibrated, you can change its measurement units back to pixels by entering 0 as the length value in the *Measurement Calibration* control bar.

### Probing images

Probing allows you to query the image intensity values.

**To probe the area of an image:**

1. Choose one of the following options:
   - On the **Tools** menu, click **Probe Tool**
   - Click 

2. Click anywhere on the image and hold the mouse button down to view the value at that point. The Hounsfield value (for CT) or pixel value (for all other modalities) is displayed.
Clearing measurements

If you do not want any measurements on the images of a series, you can remove them all at once.

To delete all the measurements from every image in a series:
1. Select a series.
2. Choose one of the following options:
   - On the Tools menu, click Clear Measurement Tools; or
   - Click .

To delete a single measurement from the current image:
1. Select the measurement you want to remove.
2. Right-click and select Delete.

**Note:** To remove the measurement from all images in a series, select Delete All.
Creating 3D Images

This section covers the creation of Maximum Intensity Projection (MIP), volume rendered, Multi-Planar Reformatting (MPR), and Simgram images, which allow you to view and manipulate volumes in three dimensional display. In this section, you will learn:

- about the volume rendering techniques supported by eFilm (see “3D modes” on page 139)
- how to create 3D volumes (see “Creating 3D images” on page 140)
- how to create MPR images (see “Creating MPR views” on page 149)

**Note:** Some 3D operations require specific hardware, which is described in “About this guide” on page 9.

### 3D modes

eFilm includes several 3D imaging techniques:

- **Multi-Planar Reformatting (MPR):** reformatting technique that passes a plane through a data set, so that you can view the volume along a different direction than that of the original images. In effect, you can view the image data from different viewpoints without having to rescan the patient.

  **Note:** MPR views are normally only created from a 2D dataset; however, if volume rendering is not available (see below) you will be able to create an MPR view from a 3D volume.

- **Maximum Intensity Projection (MIP):** interpolation technique that passes rays through a data set, that finds and displays the maximum intensity pixel value along each ray. This value is used as the final pixel value for the ray. You can rotate, crop, and window/level an MIP.

  **Note:** Volume rendering is only available on computers that have compatible video cards. If volume rendering is not available, you will instead be able to create an MPR view from a 3D volume.

- **Volume Rendering:** this technique projects a volume onto a screen image pane, assigning colors based on an opacity map. The opacity map determines how opaque each intensity value should be rendered, and which color the value contributes to the resulting image.

  **Note:** Simgram™ Image: mode that uses Holorad’s patented Simgram algorithm to simulate the appearance of a holographic 3D Voxgram® image on your 2D screen. You can rotate, crop, and window/level a Simgram image. eFilm provides a simple way to
Creating 3D Images

send the data to Holorad for production of a real holograph. Simgram images simulate the transparency of Voxgram images and retain grayscale information.

**Note:** 3D functionality is only supported for CT and MR studies, because only these types of studies contain orientation information on slices.

**WARNING!** MPRs, MIPs, Volume rendered, Simgram images, and corresponding Voxgram images are intended for use as adjuncts to two-dimensional medical imaging display techniques. The above techniques involve interpolation of data. Reference should always be made to the original two-dimensional images and the modality parameters when interpreting the data.

**Caution:** To improve responsiveness, the volume first displays at a reduced resolution, as indicated by the Reduced Resolution message in the overlay. Before interpreting the data, please wait for the volume to refine to Full Resolution.

Using 3D images

This section describes how to create, configure, and manipulate Maximum Intensity Projection (MIP), volume rendered, and Simgram images. In this section, you will learn how to:

- create a 3D image (see “Creating 3D images” on page 140)
- adjust the loading parameters for 3D images (see “Adjusting loading parameters for 3D volumes” on page 142)
- crop 3D images (see “Cropping 3D volumes” on page 143)
- rotate 3D images (see “Rotating 3D volumes” on page 144)
- view 3D images in stereo display mode (see “Viewing 3D images in stereo display mode” on page 145)
- set all pixels outside the conventional window to black (see “Using the black outside window setting” on page 146)
- adjust mapping settings for volume rendered images (see “Adjusting mapping settings for 3D volumes” on page 146)
- order a hard-copy Voxgram image matching a Simgram image (see “Ordering Voxgram images” on page 149)

Creating 3D images

This method allows you to create an MIP, volume rendered, or Simgram image as a 3D volume.

To create a 3D image:

1. Select the required series.
2. Choose one of the following options:
   - On the **Tools** menu, click **View 3D Options**
   - Click the arrow to the immediate right of **3D**
The View 3D pop-up menu appears.

3. Select either MIP, Volume, or Simgram Image as the 3D mode. The Advanced Volume Loading dialog box appears.

![Advanced Volume Loading dialog box]

**Note:** The selected 3D mode becomes the default mode until you choose another. This means you can access the Advanced Volume Loading dialog box directly by clicking Tools > View 3D.

4. Adjust the loading parameters (see “Adjusting loading parameters for 3D volumes” on page 142), and click Create Volume. The 3D image appears in the main window.

5. (Optional) Export the 3D volume in AVI format (see “Exporting volumes to AVI files” on page 164).

**Note:** If you are creating a volume rendered image, you may want to adjust the color or grayscale opacity mappings and recreate the volume. See “Adjusting mapping settings for 3D volumes” on page 146 for information on working with opacity maps.
Adjusting loading parameters for 3D volumes

The Advanced Volume Loading dialog box allows you to alter the default volume loading parameters that would normally be hidden or automatically chosen by the software. For example, you can specify the amount of interpolation to be used, or select to load only a subset of images from a series.

The top left window provides a graphical representation of the slice distribution of the series and indicates which slices are available for inclusion in the volume. White slices are included, red slices are excluded, and the green slice is the currently selected slice in the thumbnail display.

The top right window displays thumbnails of the slices in the series. You can drag the slider to browse through all available slices. As you adjust the slider to browse through the slices, the thumbnail, Slice Info, and which slice is highlighted in green are updated to correspond with the selected slice.

To select only a subset of slices to include in the volume:

1. In the Series Subset area, use the From and To spinners to narrow the range of images that are used to create the volume.
2. To exclude only a particular slice instead of a range, browse through the available slices until you reach the one you want to exclude. Under Slice Info, clear the Include in Volume check box.
3. Click Reset Selection to return to the default setting of including all the slices in the volume.

**Note:** The following parameters can optionally be adjusted to improve the result.

To adjust the loading parameters:

1. If a series contains multiple orientations or phases, select a different orientation or phase to use to create the volume.
2. Select a different Interpolation Level to use to create the volume.
   
   By default, Auto is selected. This option automatically selects the best interpolation pixel spacing that can be handled by your current memory availability.
Note: The Memory Required box displays the memory required to load the volume with the currently selected slices and interpolation settings. Compare this value to the Memory Available box, which displays the total memory currently available on your system. If the Memory Required exceeds the Memory Available, you cannot load the volume using the current settings. In this case, you must reduce the number of slices you are attempting to use.

3. Select the sort by Acquisition.

Cropping 3D volumes

Cropping allows you to crop a volume in all three dimensions. This feature allows the user to identify a volume-of-interest and remove the other parts of the volume from the display.

Caution: The behavior of this feature will differ for systems that do not meet the video card requirements stated in “About this guide” on page 9.

To crop a volume:

1. Choose one of the following options:
   - On the Tools menu, click Crop Volume
   - Click

2. Using the sides of the blue volume cube as your cropping planes, position the cursor over the edge of the cube you want to crop. Click and drag the cursor in the direction you want to crop.

3. Release the mouse button to set the new boundary of the cropped volume cube.

The following notes pertain to both the 3D rotating and cropping tools:

- The left mouse button is used for 3D rotating and cropping. Rotating is the default active tool. As you move the cursor over the edge a cropping plane, the cursor shape changes to the cropping symbol, indicating that the cropping tool is now the active tool.

- When in crop mode, the highlighted plane indicates the side of the cube that will be resized when you click and drag the mouse.

- The cropped volume cube appears in green.
Creating 3D Images

- You can combine cropping, rotating and windowing in any order. At first, you may find it easier to crop in one of the preset rotations: **Anterior**, **Posterior**, **Left**, **Right**, **Superior**, or **Inferior**, which are outlined in “Rotating 3D volumes” on page 144.

- While cropping, all parts of the volume outside of the cropped volume are displayed at a reduced brightness to help you understand the context of what is in and what is out. Once you have finished cropping, toggle the crop icon to display only the cropped-in volume.

4. Since the cropped volume is smaller, it can be rendered faster. To improve rendering speed, once you have cropped your volume, click ![crop icon] to display only the cropped volume.

**Note:** You can reset the crop by clicking **Reset** on the *Crop Volume* pop-up menu.

### Rotating 3D volumes

There are two ways to rotate a volume: manually or preset selection.

**To rotate the volume manually:**
1. Choose one of the following options:
   - On the **Tools** menu, click **Rotate Volume**
   - Click ![rotate icon]
2. Position the cursor over the volume, left-click and drag the cursor over the volume. The volume rotates in the direction of the mouse movement.
3. Release the left mouse button to set the volume at the new rotation.

**To use the preset rotations:**
1. Select the volume.
2. Choose one of the following options:
   - On the **Tools** menu, click **Rotate Volume**
   - Click the arrow to the immediate right of ![rotate arrow]
The *Rotate Volume* pop-up menu appears.
3. Select either **Anterior, Posterior, Left, Right, Superior** or **Inferior** to rotate the volume to one of the standard anatomical orientations.

The cube in the bottom right corner of the image pane shows the current rotation of the volume.

**Note:** You can also use the Flip Horizontal/Vertical and Rotate 90 Degrees Clockwise/Counter Clockwise tools to change the orientation of the image, as outlined in “Changing image orientation” on page 117.

### Viewing 3D images in stereo display mode

By default, the rendered volume displays as a monoscopic image. Displaying the image in stereoscopic mode removes ambiguity between front and rear anatomical structures. All 3D operations can be done in stereo mode, including rotating, cropping, and windowing. You will need a pair of red/blue anaglyphic glasses to view the stereo display. Ensure that the red lens goes over your left eye. You can view the stereo effect with anaglyphic glasses that have the red lens over the right eye by entering a negative value for the **Stereo Angle** on the **Volume Settings** tab of the **Edit Properties** dialog box (see “Customizing volume settings” on page 55).

**Important:** You cannot rely on this mode when making clinical decisions. Stereo effect has significant limitations, depending on your position relative to the screen. As you move left or right, up or down, the stereo volume will warp. As you move closer or further away, the stereo volume will shrink or expand respectively. If you turn your head so one eye is above the other, the stereo effect will vanish.

To view the volume in stereo mode:

1. Choose one of the following options:
   - On the **Tools** menu, click **Toggle Stereo**
   - Click 🌧️

2. To change the strength of the stereo effect, adjust the stereo display settings by following the procedure outlined in “Customizing volume settings” on page 55.

3. To toggle the stereo display off, click 🌧️ again.
Creating 3D Images

Note: You cannot activate the volume MPR tool while in stereo mode (see “Creating MPRs from 3D volumes” on page 152).

Using the black outside window setting

This setting causes all pixel values above and below the conventional window to be set to 0 for the purpose of 3D rendering, and appear black in the 3D image. This feature can be useful in soft-tissue CT images to “remove” the skull or ribs from the display.

To zero all pixel values outside the conventional window:
1. Choose one of the following options:
   - On the Tools menu, click View 3D Options
   - Click the arrow to the immediate right of 3D.
     The View 3D pop-up menu appears.
2. Select Black Outside Window.

Adjusting mapping settings for 3D volumes

You can assign either color and grayscale mappings to 3D volumes, as well as load, edit and delete mappings of both types.

Note: These settings only apply to volume rendered 3D images, not MIP or Simgram images.

This section shows you how to:
- assign color mappings to a 3D volume (see “Assigning color mappings to 3D volumes” on page 146)
- assign grayscale mappings to a 3D volume (see “Assigning grayscale mappings to 3D volumes” on page 147)
- load either color or grayscale mappings (see “Loading color/grayscale mappings” on page 148)
- edit or delete either color or grayscale mappings (see “Editing color/grayscale mappings” on page 149)

Important: This feature is only available if your system meets the requirements listed in “About this guide” on page 9.

Assigning color mappings to 3D volumes

The Opacity Settings tool allows you to assign color mappings to ranges within a CT or MR study. This feature is only available for volume rendering; it will not function with Simgram or MIP images.

To assign color mappings to a range in the study:
1. Select the required study.
2. Choose one of the following options:
Using 3D images

- On the **Tools** menu, click **Opacity Settings**
- Click ![Opacity Settings](image)

The **Color/Opacity Settings** dialog box appears.

3. Click the + or – buttons to zoom in or out on the graph, and the < or > buttons to pan left or right.

**Note:** The **Pan** options become available once you zoom in.

4. Select the number of bands for the series. Bands define the range of values in a data set to which specific colors can be assigned. This is useful in highlighting different types of tissue for diagnostic purposes. The number of bands is limited to 20.

5. Select a band range between the blue dashed lines. The current range bounds appear in white.

6. Double-click the selected range. The **Color** dialog box appears.

7. Select a basic color or create your own custom color to use as the new color mapping.

8. To create a custom color, use the color selector on the right, or adjust the RGB values directly, and then click **Add to Custom Colors**.

9. Click **OK** to save your changes, or click **Cancel** to exit without saving any changes.

10. Adjust the **Left Bound** and **Right Bound** values by entering them manually or using the spinbox arrows. These values define the boundaries for each band range.

11. Adjust the **Opacity** and **Sharpness** values by entering them manually or using the spinbox arrows. **Opacity** illustrates the intensity of the color value. **Sharpness** illustrates the clarity of the color value.

12. Click the **X** in the upper right-hand corner to close the **Color/Opacity Settings** dialog box. The image is updated according to the new color mapping.

**Note:** To save these settings to the **Preset** menu, follow the procedure described in “Editing color/grayscale mappings” on page 149.

### Assigning grayscale mappings to 3D volumes

The **Opacity Settings** tool allows you to assign grayscale mappings to ranges within a CT or MR study. This feature is only available for volume rendering; it will not function with Simgram or MIP images.

To assign grayscale mappings to a range in the study:

1. Select the required study.
2. Choose one of the following options:
   - On the Tools menu, click **Opacity Settings**
   - Click ⬤
   The Color/Opacity Settings dialog box appears.

3. Click **B/W Setting**. The Grayscale Opacity Settings dialog box appears.

4. Click the + or − buttons to zoom in or out, and the < or > buttons to pan left or right.

   **Note:** The Pan options become available once you zoom in.

5. Adjust the **Sensitivity** value by entering it manually or using the spinbox arrows. The Sensitivity value specifies the increment by which the Window/Level and Opacity spinbox values will change when adjusted. You can also set this value by following the procedure outlined in “Adjusting manual window/level control sensitivity” on page 112.

6. Adjust the **Window** and **Level** values by entering them manually or using the spinbox arrows. Select the Invert check box to switch the Window value from white to black. Clear the Invert check box to switch this value from black to white.

7. Adjust the **Opacity Slope** and **Position** values by entering them manually or using the spinbox arrows. Select the Invert check box to switch the Slope value from white to black. Clear the Invert check box to switch this value from black to white.

8. Click **Auto Opacity Setting** to automatically create a straight opacity angle, or **DICOM Setting** to revert to the Window/Level settings defined in “Specifying custom window/level values” on page 113.

   **Note:** To save these settings to the Preset menu, follow the procedure described in “Editing color/grayscale mappings” on page 149.

9. Click the X in the upper right-hand corner to close the Grayscale Opacity Settings dialog box. The image is updated according to the new grayscale mapping.

**Loading color/grayscale mappings**

A number of predefined color and grayscale mappings (grouped by anatomical regions) are available, which you can load from the Preset menu.

To load color or grayscale mappings from the Preset menu:

1. Choose one of the following options:
   - On the Tools menu, click **Opacity Settings**
   - Click ⬤
The Color/Opacity Settings dialog box appears.

2. Select the color mapping name from the drop-down list, and click **Load Presets**.

**Note:** If you are using **B/W Setting**, the presets displayed will produce grayscale images (see “Assigning grayscale mappings to 3D volumes” on page 147).

### Editing color/grayscale mappings

To edit color or grayscale mappings:

1. Load the color or grayscale mapping that you want to edit (see “Loading color/grayscale mappings” on page 148).
2. Click **Add Preset**. The **Edit Dialog** dialog box appears.
3. Modify the **Opacity Name**, and click **OK**.
4. Click **Save Presets**. The color or grayscale mapping is added to the **Preset** drop-down list.

**Note:** To remove a color or grayscale mapping, select it and click **Delete Preset**.

### Ordering Voxgram images

To order Voxgram images, you need to have a Holorad Account number and Customer ID. These can be obtained by contacting Holorad through their Web site at [www.Holorad.com](http://www.Holorad.com).

To order a holographic film:

1. Crop, rotate and window/level the volume as a Simgram image.
2. Choose one of the following options:
   - On the **Tools** menu, click **View 3D Options**.
   - Click the arrow to the immediate right of the **3D** option. The View 3D pop-up menu appears.
3. Select **Order Voxgram**. The Voxgram Image Preview pane appears.

**Tip:** You can open the Voxgram Image Preview pane from an interactive Simgram image by pressing Alt+V.

**Note:** Do not burn entire studies to a CD or send entire studies to Holorad for Voxgram image production. Hologram production requires additional information which is assembled during the process of ordering a Voxgram image.

4. For help ordering a Voxgram image, click **Help** in the Voxgram Image Preview pane.

### Creating MPR views

Multi-Planar Reformatting is a technique that passes a plane through a data set, so that the user can view the volume from a different direction than that of the original images.
effect, you can view the image data from different viewpoints without having to rescan the patient.

You can create MPR views of an existing data set from either 2D images or 3D volumes. From a 2D image, the MPR view you generate creates a viewing plane that is perpendicular to the image plane. From a 3D volume, the MPR view you generate creates a viewing plane that can be rotated to any angle relative to the original image plane.

**Note:** You can only generate MPR views of a 3D volume if your system does not meet the hardware requirements to support volume rendering.

You can construct:
- MPRs of the two orthogonal viewing planes from a 2D image
- an MPR of an arbitrary perpendicular viewing plane from a 2D image
- an MPR of an arbitrary viewing plane through a 3D volume

Once created, an MPR series behaves the same as a regular eFilm image series. You can use most of the eFilm tools, such as window/level, stack, zoom, pan, measurements, and reference lines, on the MPR series. However, you cannot apply any 3D image tools to the MPR series until it is saved to the database.

**Note:** Once an MPR series has been saved and closed, you can reopen it and apply 3D image tools to it (see “Saving and deleting MPR views” on page 156).

In this section, you will learn how to:
- create MPRs of the two orthogonal viewing planes from a 2D image (see “Creating Orthogonal MPR viewing planes” on page 150)
- create MPRs of an arbitrary perpendicular viewing plane from a 2D image (see “Creating MPRs from 2D images” on page 151)
- create MPRs of an arbitrary viewing plane through a 3D volume (see “Creating MPRs from 3D volumes” on page 152)
- interact with the MPR series you have created (see “Interacting with MPR series” on page 152)
- adjust your view of the MPR (see “Adjusting the MPR view” on page 153)
- create a slab from the MPR view (see “Creating MPR slabs” on page 155)
- save or delete the MPR view (see “Saving and deleting MPR views” on page 156)

**Creating Orthogonal MPR viewing planes**

The Auto-Generate MPR tool allows you to automatically create three MPR views: two orthogonal MPR views that are perpendicular to the image plane, and an oblique view that is at 45° to the other two views.

**Note:** The oblique view is optional; you can set eFilm to create or omit this view in the Edit Properties dialog box (see “Customizing volume settings” on page 55).
To automatically create MPR views:

1. Select the appropriate series.
2. Choose one of the following options:
   - On the **Tools** menu, click **Auto-Generate Orthogonal MPR Tools**
   - Click 

   The MPR views are generated and the screen layout is automatically adjusted to 2 x 2 (unless four viewports are already configured), displaying the original series in the top left corner and the three MPR series in adjacent viewports. The oblique view, if generated, is shown in the lower right viewport.

   ![MPR view example](image1)

   **Note:** You can adjust your MPR view by manipulating the MPR lines (see “Adjusting the MPR view” on page 153).

3. With the original series selected, click again to remove these lines and corresponding views.

### Creating MPRs from 2D images

The MPR tool allows you to create an arbitrary MPR view from a two dimensional image.

To create an arbitrary MPR view from a 2D image:

1. Select the appropriate series.
2. Choose one of the following options:
   - On the **Tools** menu, click **Measurement Tool - MPR**
   - Click 

3. Position the cursor at the starting location, and right-click and drag the cursor to define the viewing plane.
4. Release the mouse button. A line appears in green, which represents a perpendicular plane passing through the data set to create the MPR viewing plane.

Creating MPRs from 3D volumes

The MPR Volume tool creates an MPR view from a three dimensional volume.

Note: You can only generate MPR views of a 3D volume if your system does not meet the hardware requirements to support volume rendering.

Note: You cannot enter stereo mode while the volume MPR tool is active (see “Viewing 3D images in stereo display mode” on page 145).

To create an MPR view from a 3D volume:
1. Follow the procedure outlined in “Creating 3D images” on page 140 to create a MIP or Simgram image.
2. Choose one of the following options:
   - On the Tools menu, click Volume MPR
   - Click

Note: With the original series selected, click again to remove the MPR plane and the corresponding MPR view. If you want to save the MPR view, remove the MPR plane.

Interacting with MPR series

The following notes pertain to creating an MPR view from both a 2D image and a 3D volume:
- The MPR series that you created are added to the right-click context menu for the selected study. To view an MPR series, right-click in an open pane and select the MPR series.
Creating MPR views

- If you right-click on the series that contains the MPR line and select a different series to load into that pane, you will be prompted to save or delete the corresponding MPR as a series view.
- If you close the study prior to saving the MPR series, the MPR series will be lost and will need to be recreated when you reopen the study.
- You can adjust your MPR view by manipulating the MPR lines (for 2D images) or by manually rotating the plane independent of the volume, by highlighting the plane to select which item you want to rotate (for 3D volumes). For details, see “Adjusting the MPR view” on page 153.
- You can adjust the slice separation used to create your MPR view on the Volume Settings tab of the Edit Properties dialog box (see “Customizing volume settings” on page 55).

Adjusting the MPR view

Each of the two MPR views is represented by three lines: the MPR line itself and a pair of range lines. The MPR line defines the “slice” through the volume shown by that line’s MPR view, and the range lines define the number of images in the view.

You can adjust the MPR view in several ways:
- rotate and resize the MPR line: this adjusts the size and angle of the MPR view, allowing you to focus on a particular area of the screen
- reposition the MPR line
- adjust the range lines to restrict the number of images in the MPR view

To rotate or resize the MPR line:
1. Left- or right-click either end of the MPR line. The cursor changes to a + and the line changes color from orange to green.
2. Drag and drop the end to the new location.
To move the MPR line:

1. Left- or right-click anywhere on the MPR line. The cursor changes to a four-headed arrow and the line changes color from orange to green.

2. Drag and drop the line to the new location.
Adjusting the MPR range:

1. Left- or right-click anywhere on one of the range lines (the dotted lines on either size of the MPR line). The line changes from orange to green.

2. Drag and drop the line to the new location.

You can also move the MPR line by stacking through the slices on the MPR view. As you stack through the slices, the MPR line is dynamically updated to reflect the new viewing plane on the original image.

Creating MPR slabs

MPR slabs add depth to MPR slices.
Creating 3D Images

To create an MPR slab:

1. Left- or right-click one of the circular nodes on an MPR line. The line changes from orange to green.
2. Drag and drop the node to the new location. This specifies the thickness of the slab.

Note: As you are changing the thickness of the slab that defines the MPR plane, the corresponding MPR view is dynamically updated. The MPR view is now an MIP of the portion of the stack defined by the slab.

Saving and deleting MPR views

You can choose to delete an MPR view, or save it as an additional series in the study. Once saved, the new MPR series can be sent to another device or reopened for viewing, as you would any other eFilm series.

To save or delete an MPR view:

1. Select the MPR line and press Delete. A message box appears.

   Note: You can delete all MPR lines and views from a series by selecting the series and clicking X. You will be prompted to delete each MPR view; you can click No to all in the message box that appears to avoid multiple prompts.

2. Choose one of the following options:
   - Click No to delete the MPR line and the MPR view.
   - Click Yes to save the series. For Image Channel exams (see “Searching for Image Channel exams” on page 67), the MPR view will be saved temporarily (i.e., the view will be preserved in memory as a temporary series that will be lost once you close the study). For local exams, the Store MPR Series box appears in a new pane.

3. Type a series description for the MPR view and click OK.
**Note:** If you right-click a series that contains an MPR line and select a different series to load into that pane, you will be prompted, as described above, to save or delete the corresponding MPR view.
Exporting Images

eFilm can output images in a variety of formats. In this section, you will learn how to:

- save selected images to a scrapbook (see “Saving images using scrapbooks” on page 159)
- send a study to another destination (see “Sending studies” on page 161)
- export images as JPEG files (see “Exporting images as graphic files” on page 162)
- export images as AVI files (see “Exporting images to AVI files” on page 163)
- export volumes as AVI files (see “Exporting volumes to AVI files” on page 164)
- print images (see “Printing images” on page 165)
- create a CD of studies (see “Burning images to CD” on page 166)

Saving images using scrapbooks

You can create and save a scrapbook containing selected DICOMDIR images. Images can be selected from the same study or from multiple studies. If the studies are not all from the same patient, you will need to create a new patient record for the scrapbook.

**Note:** Annotated images must be saved to a scrapbook or to a key image server (if you are using key images), or the annotations will not be retained (see “Annotating images” on page 130). For information on marking and saving key images, see “Using key images” on page 80).

In this section you will learn how to:

- create a scrapbook (see “Creating scrapbooks” on page 159)
- create a new patient exam/study (see “Creating new patient exams/studies” on page 161)

Creating scrapbooks

You can create a scrapbook by selecting images or studies for inclusion in the scrapbook.

**Note:** You can only add local and DICOMDIR images to scrapbooks, which will take on the ID of the original study and will store it on the local database.

To create a scrapbook:

1. Select the images you want to put in the scrapbook by clicking the image marker in the lower right corner of each image, or by selecting a series and clicking to select
all images in the series. The markers located at the lower right of the selected images fill in orange.

2. Choose one of the following options:
   - On the Tools menu, click Create Scrapbook
   - Click ![Create Scrapbook](image)
   The Create Scrapbook dialog box appears.

   ![Create Scrapbook dialog box](image)

   **Note:** To add comments for a specific image, select that image and enter a comment in the Comments field below the thumbnail display. Comments will be displayed as annotations on the image, so lengthy comments may obscure the image. We recommend brevity.

3. Select one of the following options:
   - **To create a new patient:**
     - Select the Create new patient? check box and enter the following information:
       - Name: the name of the new patient
       - MRN: the medical record number of the new patient
   
   **Note:** You must create a new patient if you have selected images from multiple patients.

   - **To create a new study for the same patient:**
     - Select the Create new study? check box and enter the following information:
       - Description: a description of the study
       - History: the history of the patient
       - Comments: any additional comments

   **Note:** This option is automatically selected when you select the Create new patient? check box.

   - **To create a new series in the existing study:**
     - Keep both check boxes clear to create a new series in the existing study.
4. Select one of the following scrapbook types:
   - **Preserve original image spacing and dimensions**: Preserves the original image calibration settings.
   - **Series window capture (WYSIWYG)**: Saves a scrapbook image of the main window as it currently appears (hence, “What You See Is What You Get”); must be used when creating a scrapbook for a volume.

5. Click **Create**. The scrapbook you created is stored in your *Local Exams* list.

### Creating new patient exams/studies

If you want to create a scrapbook that contains images or studies from multiple patients, you must specify the patient information that will be used for the images stored in the scrapbook.

To specify patient information for a scrapbooked image or series:

- Enter a name and MRN (Medical Record Number) for the new patient, and edit the Description, History and Comments fields as required.

*Note*: The name and MRN you enter will be used to overwrite the existing DICOM header information in the study images; this feature is intended to preserve patient anonymity when scrapbooking images for teaching purposes.

### Sending studies

*eFilm Lite* allows you to send studies to other destinations, both within and beyond a firewall.

*Note*: In order to send studies from *eFilm Lite*, the study must be stored on the *Local Exams* list. You cannot send remote exams. To retrieve a study to the *Local Exams* list from either *Remote Exams* list, follow the second procedure described in “Searching for remote exams” on page 66. To add a study to the *Local Exams* list from the *DICOMDIR* tab, follow the procedure described in “Importing DICOM images” on page 76.

To send a study to another destination:

1. On the **File** menu, click **Search**, or click ![icon] to open the *Study Manager* window.
2. Click the **Local Exams** tab, and select the required study or series that you want to send.
3. Click **Send**. The *Select Destination* dialog box appears.
Exporting Images

4. To filter the list, select a destination category from the drop-down menu. Select one or more destinations from the list. Hold Ctrl to select multiple destinations.

5. Selecting the Encrypt? check box next to a destination will encrypt the patient names on studies sent to that destination.

   **Important:** You should encrypt patient names when any part of the path to a destination server might take the study outside a secure network (e.g., the server is at another site).

6. Click Send. If you are encrypting patient names, you must enter a password.

   **Note:** The password acts as the “key” to encrypt and decrypt the patient’s name. Be sure to remember it and share it with the file recipient, if necessary (see “Setting the encryption password” on page 73).

### Exporting images as graphic files

Images can be exported in any of three formats: JPEG (.jpg), bitmap (.bmp), or TIFF (.tif). These files can be viewed using any standard image viewer or web browser.

To export images as graphic files:

1. Select the images that you want to export by clicking the image marker in the lower right corner of each image, or by selecting a series and clicking to select all images in the series. The marker located at the bottom of each selected image fills in orange.

2. On the **File > Export** menu, click as Image(s). The **Save As** dialog box appears.

3. Select a file format from the **Save as type** drop-down list.

4. Select the Windows directory in which to save the images and enter a filename. If multiple images are selected, the series and image number will be appended to the filename of each image file.
5. Click **Save**.

Exporting images to AVI files

You can export images to an AVI file for viewing with any media player.

**To export images to an AVI (video) file:**

1. Select the images to be exported by clicking the image marker in the lower right corner of each image, or by selecting a series and clicking **to select all images in the series.** The markers located at the bottom of the selected images fills in orange.

2. On the **File > Export** menu, click **as AVI Video**. The **Create AVI** dialog box appears.

3. Select the compression preferences for **Type** and **Quality**.

4. Specify the **Image Width** and **Image Height** dimensions (the size of the AVI image in screen pixels).

5. Select the frame rate preferences (the number of images or frames that display per second).

**Note:** The **Total Running Time** value is calculated according to the frame rate.

If a DICOM frame rate has been encoded in the DICOM header, the **Use DICOM Frame Rate** check box is activated. If you select this option, the **Frames Per Second** value will automatically be set according to the frame rate.

6. Once you have set all of your preferences, click **Create**. The **Save As** dialog box appears.

7. Select the directory to which images will be saved and enter a filename. The new AVI file is saved to this location.

8. If you wish to view the AVI image at this point, click **View**.

**Note:** When you open the AVI file in Windows, the movie plays automatically on your computer's default media player.
Exporting volumes to AVI files

You can export a 3D volume to an AVI file and view the resulting cine loop using your default media player.

To export a volume to an AVI (video) file:
1. Select a volume to export.
2. On the Tools menu, click Cine, or click . The Cine Control Bar dialog box appears. The controls in this dialog box allow you to preview and fine-tune the settings for the video file before exporting the volume.

3. Adjust the speed of the cine using the slider.
4. Click  to move forward,  to move backward, or  to stop the preview of the cine.
5. Specify the Sweep Angle (degree of rotation) and Step Size (degrees per frame).
   
   **Note:** Select the Tumble check box if you want the sweep angle to be 360°.

6. Select one or more of the Rotation Axis check boxes to rotate the volume about the corresponding axes.
7. Click Export to AVI. The Volume AVI Creation dialog box appears.

8. Select the compression preferences for Type and Quality.
9. Specify the **Image Width** and **Image Height** dimensions (size of the AVI image in screen pixels).
10. Select a frame rate (the number of images/frames that display per second).

    **Note:** The **Total Running Time** value is calculated according to the frame rate.

11. Specify the number of repetitions in the cine.
12. Once all of your preferences are set, click **Create**. The **Save As** dialog box appears.
13. Select the directory to which the volume will be saved and enter a filename. The new AVI file is saved to this location.
14. If you wish to view the AVI volume at this point, click **View**.

    **Note:** When you open the AVI file in Windows, the volume will play automatically on your computer’s default media player.

---

**Printing images**

Images can be printed from either a regular printer or a DICOM printer.

**Note:** Before changing any of the configuration settings for your DICOM printer, refer to your printer’s DICOM Conformance Statement to confirm that these settings are supported by the printer. Setting the resolution too high will result in a very large image. 100 DPI is usually satisfactory.

To print images to a paper printer:

1. Select the images you want to print by clicking the image marker in the lower right corner of the image. The marker fills in orange.
2. On the **File** menu, click **Print Format**, and select a page layout.

   **Tip:** You can preview the print job by clicking **Print Preview** on the **File** menu.

3. On the **File** menu, click **Print** to begin printing the images.

To print images to a DICOM printer:

1. Select the images you want to print by clicking the image marker in the lower right corner of the image. The marker fills in orange.
2. On the **File > DICOM Print** menu, click **Print**. The **DICOM Print** dialog box appears.
3. Select a printer from the **Printer** drop-down list.

4. Change the configuration settings for the printer (if necessary), and click **Print**.

   **Note:** Any configuration changes you make here temporarily override the default printer settings (see “Customizing DICOM printers” on page 52).

5. Choose one of the following scale options:
   - **Fit to Size:** uses the default eFilm DICOM Print method (i.e., prints a bitmap image that reflects what is displayed in eFilm).
   - **User Scaled:** allows you to specify the scale factor using the spinbox arrows or by entering a value in the field provided.

   **Note:** The **User Scaled** option can be used to specify the scale factor required to obtain “true size” printing. In addition, it can be used to obtain a print that will match acetate-based orthopaedic templates that have different scale factors.

The accuracy and appearance of printed images depend on the quality and settings of the printer. Refer to the original images and modality parameters when interpreting the data.

**Note:** Mammography images will not display scales when printed.

**Burning images to CD**

One or more images can be burned to CD as DICOMDIR packages. Only local exam studies can be burned; you cannot burn remote exams. You must retrieve remote exams to your local drive by following the procedure outlined in “Searching for remote exams” on page 66.
In this section, you will learn how to:

- burn images to CD (see “Burning images to CD” on page 167)
- free up hard drive space required for the CD burning utility (see “Freeing up hard drive space” on page 168)

Burning images to CD

You can burn images to CD from either the Study Manager window or the main window.

To burn images to CD:

1. Place a blank CD in your CD-R drive.
2. In the Study Manager window, select one or more studies from the Local Exams tab and click **Burn CD**, or right-click the study selection and select **Burn CD** from the pop-up menu. The eFilm CD Burning Setup dialog box appears.

**Note:** The procedure for burning images to CD from the main window is identical to this procedure, except that in this step, you can click ![select all series] to select all the series currently displayed, ![select all images] to select every image in the series, or select individual images by clicking the marker square in the lower right-hand corner of the image, and then select **Create CD** from the **Utility** menu.

The **Space Required** value indicates a conservative estimate for the space needed to contain the study package on your hard drive. The **Max. Capacity** value indicates the maximum space available on the CD. You can adjust the values for these two settings, as well as the CD packages folder, by following the procedure outlined in “Customizing system and hanging protocol preferences” on page 44.
3. Expand the CD packages listed under **CD DICOM Contents** to view the patients, studies, series and images that will be burned on the CD.

   **Note:** You cannot add more studies or images to the CD package at this point; however, you can remove studies and images by selecting them and clicking **Remove**. You can also clear the entire CD package by clicking **Remove All**.

4. Enter a title for the CD in the **CD Title** field.

5. Optionally, if you want the patient names to remain anonymous on the CD, select the **Anonymous** check box and enter text in the field provided (by default, **ANON**).

6. Select either of the two **DICOMDIR** or **DICOMDIR with eFilm Lite** options. Both **DICOMDIR with eFilm Lite** options include a copy of eFilm Lite on the CD. eFilm Lite is an image viewer that provides a limited subset of the features of eFilm, allowing you to view your DICOMDIR packages on any compatible workstation.

   **Note:** The only option that generates truly DICOM Conformant file systems is the first **DICOMDIR** option; the legacy **DICOMDIR** options may yield results that are *not* DICOM compliant.

   **Tip:** To burn compressed multi-frame ultrasound images to a CD, consider using the Legacy option which maintains the compressed format and allows more data to be stored. You should first verify that these non-DICOM compliant images can be read by the receiver (most image viewers will handle this format).

7. Select **Burn CD**, and specify additional CD burning options by selecting their check boxes. If you do not select **Burn CD**, then the image package will be stored on your hard drive under **Program Files > Merge eFilm > eFilm > Cd** but will not be burned to CD. You can then burn the image package using a third party CD burning application.

   **Important:** Refer to the Merge eMed Web site at [www.merge.com](http://www.merge.com) for the latest list of CD burning devices supported by eFilm. Third party CD burning applications may allow you to burn CDs using devices that are not supported by eFilm.

8. Click **Continue**.

   **Note:** Depending on the amount of images in the study package, the CD burning process may take a few seconds or several minutes. In order to avoid possible write errors, eFilm does not allow users to do anything else while burning a CD.

9. When notified that the process is complete, click **OK**.

### Freeing up hard drive space

If there is not enough space on your hard drive to contain the CD package, or if the space required exceeds the High-Water Mark (see “Disk Management tab” on page 187), the **Volume Space Monitor** dialog box will appear.
To free up space on your hard drive:

1. Using Windows Explorer, remove any temporary or unnecessary files on your hard drive. In particular, delete any old CD packages from C:\Program Files\Merge eFilm\eFilm\CD.

2. Once you have freed up some space, you can click Refresh on the Volume Space Monitor dialog box to update the information.

3. Repeat steps 1 and 2 until there’s enough room on your hard drive for the CD package.

4. Once you have created enough free space, click Continue on the Volume Space Monitor dialog box to finish burning the CD package.
Managing eFilm Ortho Templates

eFilm Ortho is an eFilm add-in module, designed for orthopaedic surgeons, that solves this problem. eFilm Ortho gives users such as orthopaedic surgeons the ability to position and size digital prosthetic templates. Featured tools include automatic scaling, rotation, mechanical linking of prosthetic components, measurement, printing, and support for template libraries from most prosthetic manufacturers.

Important: Only sample template files are included with eFilm. Support for specific manufacturer templates is license-limited, and can be purchased as add-on modules to eFilm. Contact Merge eMed Customer Service for details.

WARNING! Like film, digital images are susceptible to magnification errors caused by differing patient sizes and projection distances. If not corrected by the modality, these errors can affect the accuracy of the calibration information contained in the image’s DICOM header.

This section describes how to select and manipulate orthopaedic templates. In this section, you will learn how to:

- select a template (see “Selecting templates” on page 171)
- position a template on an image (see “Moving templates” on page 173)
- orient a template on an image (see “Orienting templates” on page 174)
- resize a template (see “Resizing templates” on page 174)
- lock and unlock templates (see “Locking and unlocking templates” on page 175)
- attach and detach a template (see “Attaching and detaching templates” on page 175)
- hide and show a template (see “Hiding and showing templates” on page 176)
- display template labels (see “Displaying template labels” on page 176)
- delete a template (see “Deleting templates” on page 177)
- save a template (see “Saving templates” on page 177)

Selecting templates

WARNING! Ensure that your image is properly calibrated prior to selecting a template by following the procedure outlined in “Calibrating images” on page 135. A (1:1) scale must be applied to the image using the calibration tool; otherwise, the template will not be sized properly.
To select a template to place on an image:

1. Open the appropriate image or series.
2. Choose one of the following options:
   - On the Tools menu, click Add Template
   - Click 
3. The Template Selection dialog box appears.

4. Click Update Template Index.

   **Note:** You only need to click this button once after installing new templates.

5. Locate and select a template by navigating down through the manufacturer, body location, device, view, and size branches.

6. Select a size. The template of the chosen device previews in the pane to the right, and the Template Information fields are completed with the corresponding device specifications.

7. Click Apply to accept these settings, and Done to close the Template Selection dialog box. The template appears in the main window.
Note: Once the template is opened on the patient's image, you may find that, as you move the mouse pointer over the template, the template changes color and size. These are the color defaults, which can be changed by following the procedure outlined in “Customizing template settings” on page 57.

Note: To view a template label at any time, position the mouse pointer over the template. Its label appears (similar to a tool tip) and remains on screen until you move the mouse again.

Moving templates

Moving a template allows you to position the template relative to the patient’s anatomy in the image.

To move a template:
1. Load a template by following the procedure outlined in “Selecting templates” on page 171.
2. Choose one of the following options:
   - On the Tools menu, click Move Template/Label
   - Click 
3. Position the mouse pointer anywhere over the template, which changes color and size.
4. Click anywhere on the template, and drag-and-drop it to a new location.

Note: These colors are the defaults, which can be changed by following the procedure outlined in “Customizing template settings” on page 57.
Orienting templates

Templates can be rotated or flipped relative to the patient’s anatomy in the image.

To rotate a template:
1. Load a template by following the procedure outlined in “Selecting templates” on page 171.
2. Choose one of the following options:
   - On the Tools menu, click Rotate/Resize Template
   - Click ✉️
3. Position the mouse pointer anywhere over the template, which changes color.
4. Right-click anywhere on the template, and move the mouse side-to-side to rotate the template.
   Moving the mouse to the right rotates the template clockwise about its point of rotation, while moving to the left rotates it counter-clockwise.
5. Release the mouse button when the template is rotated in the required position.
6. Select the Show Rotation Axis check box on the Template Settings tab of the Edit Properties dialog box to display the rotation axis of the template. This procedure is outlined in “Customizing template settings” on page 57.

**Note:** Moving the mouse up and down with the Rotate/Resize Template tool selected resizes the template. Refer to “Resizing templates” on page 174.

To flip a template:
1. Right-click anywhere on the template to display the Template pop-up menu.
2. Choose one of the following options:
   - Select ✈️ to flip the whole image horizontally
   - Select ✈️ to flip the whole image vertically

**Note:** A horizontal flip is a reflection of the template on the Y axis. A vertical flip is a reflection of the template on the X axis.

Resizing templates

Resizing a template allows you to switch between the available sizes of the currently selected template.

To resize a template:
1. Load a template by following the procedure outlined in “Selecting templates” on page 171.
2. Choose one of the following options:
   - On the Tools menu, click Rotate/Resize Template
   - Click ✉️
3. Position the mouse pointer anywhere over the template, which changes color.
4. Right-click, and holding the mouse, move up to decrease and down to increase the size of the template, which will be displayed while you are resizing.
   The template can also be resized by right-clicking on it. This displays the Template pop-up menu, from which a new size can be selected.
5. Release the mouse button when the template is resized as required.

**Note:** Moving the mouse side to side with the Rotate/Resize Template tool selected rotates the template. Refer to “Orienting templates” on page 174.

## Locking and unlocking templates

Once a template has been repositioned, rotated and resized, you can lock it to ensure that accidental changes to any of these parameters do not occur.

To lock a template:
1. Right-click the template. The Template pop-up menu appears.
2. Select **Locked** from the Template pop-up menu. The template turns red, and will no longer respond to any move, rotate, flip or resize commands.

**Note:** A check mark appears beside **Locked** when the Template pop-up menu appears for a locked template.

To unlock a template:
1. Right-click anywhere on a locked template. The Template pop-up menu appears.
2. Select **Locked** from the Template pop-up menu. The template reverts to blue, and will now respond to any move, rotate, flip or resize commands.

**Note:** These colors are the defaults, which can be changed by following the procedure outlined in “Customizing template settings” on page 57.

## Attaching and detaching templates

Composite templates can be attached to each other when placed over a patient’s image.

**Note:** You cannot attach a template to any template with which it already has a connection, whether the connection is direct or indirect.

To attach templates:
1. Load the required templates (see “Selecting templates” on page 171).
2. Select the **Show Attachment Points** check box on the Template Settings tab of the Edit Properties dialog box to display the attachment points for the templates (see “Customizing template settings” on page 57 for instructions).
3. Right-click anywhere on one of the templates that you want to attach. The Template pop-up menu appears.
4. Select **Attach** from the *Template* pop-up menu. The cursor changes to \( \mathcal{A} \).

5. Select the template that you want to attach to the currently selected template. The *Attach Template* dialog box appears.

6. Select the point on each of the templates that you want to attach together, and click **OK**.

**Note:** When two templates are attached, moving one template causes both templates to move together. Also, each template can be rotated about the attachment point and resized on its own. This also applies to multi-attachments, where the template group will rotate or resize about the attachment point, unless the templates in that group are locked.

If one of the templates is locked, you will not be able to move either template. However, you can still rotate and resize the other template if it is unlocked.

**To switch between attachment points on single connections:**

1. Right-click anywhere on the template for which you want to change the attachment point. The *Template* pop-up menu appears, displaying a selection of attachment points for the template.

2. Select an attachment point. The template is repositioned to use the new attachment point.

**Note:** Mouse proximity determines the active template point, which appears as an orange X. Attached points are represented as green Xs. These colors are the defaults, which can be changed by following the procedure outlined in “Customizing template settings” on page 57.

**To detach templates:**

1. Right-click anywhere on the template to be detached. The *Template* pop-up menu appears.

2. Select **Detach** from the *Template* pop-up menu to separate the templates. You can now move each template separately on the image.

**Note:** If you detach a template, it will be detached entirely from the template group.

---

**Hiding and showing templates**

The Hide and Show Templates tools allow you to temporarily hide and display the templates on an image.

**To hide a template:**

- Choose one of the following options:
  - On the **Tools** menu, click **Hide Templates**
  - Click \( \square \)

**To show a hidden template:**

- Choose one of the following options:
• On the **Tools** menu, click **Show Templates**
• Click 

### Displaying template labels

The label of a template indicates the manufacturer, body part, view, device, and size of the template. You can view a template label at any time by hovering the mouse over the template; however, you can also make the template label remain visible.

To display a template label so that it persists on the screen:
1. Right-click anywhere on the template. The **Template** pop-up menu appears.
2. Select **Label** from the **Template** pop-up menu to display the template label.

To move the template label:
1. Choose one of the following options:
   • On the **Tools** menu, click **Move Template/Label**
   • Click 
2. Click anywhere on the label, and drag and drop it to a new location.

### Deleting templates

You can remove a template from an image at any time.

**Note:** You can hide the template from view, instead of permanently removing it, by following the procedure outlined in “Hiding and showing templates” on page 176.

To delete a template:
1. Right-click anywhere on the template. The **Template** pop-up menu appears.
2. Select **Delete** from the **Template** pop-up menu. The template disappears from the image.

**Note:** Once a template is removed from an image, the removal cannot be undone. If you wish to reinsert a template after removal, it must be reselected, repositioned, rotated, and resized all over again.

### Saving templates

When you close a study that has been templated, the local eFilm database records the position, orientation, and status of each template in the study. These properties persist between sessions of eFilm, but will not be visible if you view a templated study from another workstation.

**Note:** Although you can open and view multiple copies of the same study, the templates will only appear on the first opened instance of the study.
The saving of template information applies only to studies viewed on the local workstation; although you can add templates to studies that are stored on a remote server, the template information itself is stored locally and cannot be accessed from other workstations. To save a templated image that can be sent for viewing on other workstations, create a scrapbook containing those images (see “Creating scrapbooks” on page 159).

**Note:** Scrapbooked images will display the template; however, you cannot alter any aspect of the template on a scrapbooked image.
Using the DICOM Dump utility, PACS administrators can view and edit information in DICOM headers. If you remove this utility from the eFilm folder, the associated menu option will become unavailable.

**Note:** It is recommended that access to the DICOM Dump utility be restricted to specially trained PACS administrators. To ensure that users do not accidentally alter DICOM tags with this utility, you can do a Custom installation on their workstations (see “Installing eFilm” on page 11).

In this section, you will learn how to:

- access the DICOM Dump utility (see “Accessing DICOM Dump” on page 179)
- edit DICOM header information (see “Editing DICOM header information” on page 180)
- manage DICOM header tags (see “Managing DICOM header tags” on page 181)

## Accessing DICOM Dump

You can access the DICOM Dump utility from within eFilm or as a standalone program.

To access the DICOM Dump utility:

1. Select the local image (the utility will not work for remote images) for which you want to view or edit DICOM header information.

   **Note:** The DICOM Dump utility accesses the DICOM header information for the selected image, which is contained in a border of green dashes. You can run multiple instances of DICOM Dump to compare headers from different files.

2. On the **Utility** menu, click **DICOM Dump**. The DICOM Dump utility launches, and the **DICOM Dump** window appears.
The name of the file you are editing appears in the title bar of the window.

**Note:** You can access this utility without opening eFilm by running `efDcmDmp.exe` from either a command line or Windows Explorer.

The **DICOM Dump** screen features a set of tools that facilitate your editing requirements.

- **Open a DICOM file**: opens a DICOM file from which the header information can be viewed.
- **Save As**: saves the image(s) in the selected directory.

**Note:** If they have been edited, the changes are saved. This tool prompts you before overwriting an existing file.

- **Reload current DICOM file**: reloads the DICOM file; any unsaved changes are lost.
- **Toggle between EDIT/VIEW mode**: toggles between Edit mode (when selected) and View mode (when deselected).

## Editing DICOM header information

PACS administrators can edit the information in the DICOM header with the DICOM Dump utility.

### To edit DICOM header information:

1. Select the image for which you want to view or edit DICOM header information.
2. On the **Utility** menu, click **DICOM Dump**. The DICOM Dump utility launches.
3. **Click .**
4. Edit, add or delete tags, as required.
5. Click **Save As** to save your changes, or click the **X** in the upper right corner to close the application without saving any changes.

**Note:** Changes are not automatically saved to the database. You must rebuild the database to view edited studies in eFilm (see “Running the Process Manager” on page 184).
Managing DICOM header tags

You can add new tags, and edit or delete existing tags in the DICOM header.

To add tags to the DICOM header:
1. Right-click in the File Listing pane. A pop-up menu appears.
2. Select Insert a tag. The Insert a new tag dialog box appears.
3. Enter the group and element in the boxes provided.
   
   **Note:** The tag name appears to the right of the group and element. **TypeCode** defaults to the DICOM standard type code for the chosen group and element.
4. Click **OK** to insert the tag.

To edit tags in the DICOM header:
1. Click .
2. Double-click on the value to be edited and enter your changes.
   The tag’s length adjusts automatically to reflect the new length of the value that you entered.

   **Note:** appears depressed when you are in Edit mode. If the button is not depressed, then you are in View mode and cannot edit any information.

To delete tags from the DICOM header:
- Select the tag you want to delete, and press **Delete**.

   **Note:** You cannot permanently remove any tags from Group 0002. When you save the file, DICOM Dump rebuilds these tags using the available information from the rest of the header.
Advanced Features

This section covers advanced eFilm features, including HIS/RIS connectivity and the Process Manager.

In this section, you will learn how to:

- view and create reports using your hospital’s HIS/RIS system (see “Viewing and creating reports” on page 183)
- configure the Process Manager (see “Running the Process Manager” on page 184)
- use the Process Manager to adjust process settings (see “Changing process settings” on page 185)

Viewing and creating reports

**Note:** This is a mechanism for interfacing eFilm with report functionality. This depends on the existence of Fusion PACS™ or a compatible RIS on your system. Refer to the Fusion PACS™ Workstation User Guide and the eFilm HIS/RIS SDK (available for download from www.merge.com) for more information.

eFilm has two tools that increase connectivity between eFilm and your existing Hospital or Radiology Information System (HIS/RIS). View Report allows you to view related reports stored in your existing HIS/RIS. Create Report accesses the report creation function of your HIS/RIS while you are in eFilm.

All you need to do to acquire this enhanced connectivity and integration is create a custom DLL that can interface your HIS/RIS to eFilm. Your development team can start creating this DLL with the aid of the eFilm HIS/RIS Connectivity SDK. The eFilm HIS/RIS Connectivity SDK is available for free download from our Web site at www.merge.com.

To view existing reports from your HIS/RIS in eFilm:
1. Open the study.
2. Choose one of the following options:
   - On the **Tools** menu, click **View Report**
   - Click ![View Report]

   The study information (e.g., patient ID, accession number) that corresponds with the displayed image is sent from eFilm to your HIS/RIS via the custom DLL. The report viewer of your HIS/RIS then displays the appropriate report, if it exists.

To access the report creation tool of your HIS/RIS from eFilm:
1. Open the study.
2. Choose one of the following options:
On the **Tools** menu, click **Create Report**

Click ![Create Report Button]

The study information (e.g., patient ID, accession number, etc.) which corresponds to the displayed image will be sent from eFilm to your HIS/RIS via the custom DLL. Your HIS/RIS should then allow you to create a report.

**Note:** In order to access the connectivity features, you must have a custom HIS/RIS interface DLL installed. DLLs may be created using the eFilm HIS/RIS Connectivity SDK that is available from our Web site at no charge. Once you have a DLL installed, you must register Fusion PACS™ Workflow with eFilm (see “Registering a HIS/RIS interface DLL” on page 58).

---

### Running the Process Manager

The Process Manager allows you to control and configure the underlying processes that allow eFilm to operate properly. You may need to manage these processes directly under certain circumstances.

**To configure the Process Manager:**

1. Navigate to **Start > Programs > Merge eMed > eFilm > Process Manager**. The **eFilm Process Manager** window appears.

![eFilm Process Manager Window]

The **Service** box serves as the parent process that kick-starts the background child processes, and monitors their status. The parent service should be registered. If not, click **Register**.

**Note:** If the Process Manager service is not registered, then the subsidiary eFilm processes will not automatically start up when you reboot your computer; in this case, the processes will have to be restarted manually.
The following three processes run in the background:

- **DICOM Server**: This process provides all DICOM network functions, such as receiving images, and should always be running.
- **Disk Management**: This process frees up disk space by deleting studies according to an LRU (Least Recently Used) criteria.
- **Database Monitor**: This process periodically compacts and repairs the local database. You may compact the database manually by clicking **Compact** in the **Database** box. Manual compaction under Windows NT, 2000 and XP requires administrator privileges.

**Note:** Clicking **Start**, **Stop** or **Kill** performs these respective actions upon the selected process(es). **Start All**, **Stop All**, or **Kill All** performs these actions on all processes. In fact, executing these commands will cause the service to start, stop, or be killed (respectively), along with all of its processes.

2. If any of the processes are hung and are not responding, click **Kill** or **Kill All** to terminate them.

3. Click **Settings** to change any of the default Process Manager settings.

### Changing process settings

The Process Manager allows you to control and configure the underlying processes that allow eFilm to operate properly. You can change the settings of the different processes from the **Process Manager Settings** dialog box.

To change the settings of the different processes:

1. Click **Settings** in the **eFilm Process Manager** window. The **Process Manager Settings** dialog box appears.

2. Change the settings, as required, and click **OK** to save your changes.

In this section, you will learn about the tabs in the **Project Manager Settings** dialog box:

- **DICOM Server** tab (see “**DICOM Server tab**” on page 185)
- **Directories** tab (see “**Directories tab**” on page 186)
- **Disk Management** tab (see “**Disk Management tab**” on page 187)
- **Database Monitor** tab (see “**Database Monitor tab**” on page 187)
- **Service Password** tab (see “**Service Password tab**” on page 188)
- **License Server** tab (see “**License Server tab**” on page 189)

### DICOM Server tab

The **DICOM Server** tab contains information that identifies the machine as a DICOM Application Entity (AE) and optimizes DICOM server performance.
To adjust the DICOM server values:

1. Type the **AE Title** and **Port** number of the machine in the fields provided.
2. Enter the maximum number of connections using the spinbox arrows.

   **Note:** This value limits the number of devices which can send images simultaneously to your workstation. By limiting the number of device connections, you can avoid bottlenecks when retrieving images.

3. Select either **Idle** or **Normal** from the **Connection Priority** drop-down list.

   The following notes apply to selecting a connection priority:
   - The connection priority value should be set to **Idle** if your workstation will be receiving images while you are using any other applications. **Idle** is the default priority and gives the eFilm background processes a lower priority than open applications. In other words, more available CPU resources will be allocated to running open applications than to running these background processes. Under this arrangement, open applications will be faster and show higher performance, while the background processes run more slowly.
   - The connection priority value should be set to **Normal** if your workstation receives a high volume of images during periods of low user activity. For example, a large number of cases may be auto-routed to your workstation during off-peak hours. On the other hand, **Normal** will give the eFilm background processes priority equal to open applications. In this situation, CPU resources are shared equally among the background processes and all open applications. As a result, the performance and speed of the open applications is slower.

4. Click **OK**.

**Directories tab**

The **Directories** tab lists the location of the installation, image, logging and database directories. You can specify different locations for these directories by clicking **Browse** and then **OK**.
Disk Management tab

Your workstation's hard drive has a finite capacity. Therefore, it is necessary to remove studies when this disk becomes full. Removal of studies is done according to an LRU (Least Recently Used) criteria, which is controlled by high- and low-water marks. The High-Water Mark setting defines the percentage disk capacity needed before the service starts to delete old studies. The Low-Water Mark setting defines the percent of disk capacity at which the service will discontinue deleting old studies.

To adjust the High- and Low-Water Mark values:
1. Change the High- and Low-Water Mark values by sliding the indicator arrows. The percentage of both of these disk management values appear to the right of the sliders.
2. Click OK.

Database Monitor tab

The database must be compacted periodically to prevent it from getting too large and inefficient.
Important: You must choose a time when eFilm will not be in operation, for it will shut down during compaction. By default, database compaction occurs daily at 01:00.

To adjust the day and time the database will compact itself:
1. Select the appropriate check boxes for the required day(s) of the week.
2. Adjust the time, either by entering the time manually or by using the spinbox arrows.
3. Click OK.

Service Password tab

You can enter a password that is required to access the eFilm Process Manager window. Passwords prevent unauthorized users from changing eFilm settings on your computer.

To set a service password:
1. Select the **Password required for startup** check box.
2. Enter a password, confirm the password by entering it again, and click **OK**.
License Server tab

If you are operating a license server (see “Setting up a site license” on page 17), the License Server tab allows you to change the port on which the license server listens for clients. You can also restart the license service using this tab.

**Note:** In order to make changes to the license server settings, you must be using eFilm on the actual license server; you cannot make changes to the license server from a client workstation.
Advanced Visualization Plugins

The advanced visualization plugins provide eFilm with a set of advanced visualization tools. The license for these plugins must be purchased separately and is installed in the same way as the eFilm license.

The following advanced visualization plugin packages are available for use with eFilm:

<table>
<thead>
<tr>
<th>Plugin</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3D/4D Review</td>
<td>3D/4D Review provides comprehensive visualization for rapid and efficient everyday clinical workflow along with a real-time editing tool in combination with standard visualization tools such as MIP, MinIP and 3D VRT. Users now visualize the removal of overlying structures on-the-fly. Additional functionality includes the ability to visualize Cardiac MultiPhase datasets interactively.</td>
</tr>
<tr>
<td>CalScore Review</td>
<td>CalScore Review uses CT images for quantifying the amount of calcium in coronary arteries and then automatically reporting the findings in a customizable report. Individual Score reports are based on the industry-standard Agatston as well as Volume or Mass score. Basic features include user-definable color scheme, report generation, and Hounsfield threshold. Used with CT scanners, as well as with prospective and retrospective gating.</td>
</tr>
</tbody>
</table>
| Lung Review     | Lung Review is a comprehensive lung nodule visualization & analysis package that incorporates:  
  - An innovative 4-pane viewing tool with real-time MPR and sliding slab MIP functionality to examine the lung and the candidate regions identified by the user,  
  - Automated nodule segmentation generates a 3D representation of the nodule, and measures its signal and dimensional characteristics,  
  - Nodules are automatically matched to prior studies, with ultimate matching and accept/reject authority by the reader,  
  - Lung Review incorporates a customizable decision tree based on ELCAP recommendations.  
  - Consistent recommendations are generated from case to case. |
### Advanced Visualization Plugins

<table>
<thead>
<tr>
<th>Plugin</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colon Review</td>
<td>Colon Review is a complete workflow solution that provides a powerful tool for reviewing colon or other luminal studies and reporting the findings. Colon Review enhances productivity by integrating software tools to visualize the lumen, record findings, and automatically generate a report. The study can be reviewed working primarily on the 2D images (using the 3D view for problem solving), or the study can be reviewed working primarily from the 3D view, according to the user's preference. Colon Review's sophisticated yet easy-to-use 3D visualization technology provides physicians the capability to make clinical assessments quickly and easily.</td>
</tr>
<tr>
<td>AccuStitch</td>
<td>AccuStitch is an advanced image stitching and angle measurement application for today's digital radiography. It allows the user to stitch the thoracic and lumbar films and then compute the Cobb angle measurement.</td>
</tr>
</tbody>
</table>
In a large hospital environment, there are often many workstations that connect to a few image servers. Whenever a new server goes live, it is impractical to manually update the remote device list on every eFilm workstation. To simplify this task, eFilm’s Enterprise Management feature can retrieve a list of servers from a central SQL database to update the local list.

This document describes how to configure the eFilm Enterprise Management (efEM) feature. It describes how to:
- set up the efilmEnterpriseManagement SQL database on the server (see “Setting up the efilmEnterpriseManagement SQL database” on page 193)
- maintain the device database (see “Maintaining the device database” on page 198)
- set up an ODBC data source on a client workstation (see “Setting up an ODBC data source on client workstations” on page 198)
- set the SQL password on a client workstation (see “Setting the SQL password in eFilm” on page 201)
- use Enterprise Management to update the device list in eFilm (see “Updating the device list in eFilm” on page 202)

**Important:** This document assumes that you are familiar with SQL Server and able to create and edit databases and tables, as well as execute scripts and queries, without difficulty.

### Setting up the efilmEnterpriseManagement SQL database

This section explains how to configure the server to support eFilm Enterprise Management. This is a three-step process:

1. Create the database and device table (see “Creating the database” on page 193).
2. Create a comma-delimited list of devices. The database is not populated automatically; we suggest you create a text file with the appropriate data which can be used to populate (see “Creating a list of devices” on page 194).
3. Import the device list into the database (see “Importing the device list” on page 195).

#### Creating the database

To create the database:

1. Launch SQL Server Enterprise Manager.
2. Launch SQL Server Query Analyzer.
3. Use the following script to create the database:

---

**Setting up the efilmEnterpriseManagement SQL database**

This section explains how to configure the server to support eFilm Enterprise Management. This is a three-step process:

1. Create the database and device table (see “Creating the database” on page 193).
2. Create a comma-delimited list of devices. The database is not populated automatically; we suggest you create a text file with the appropriate data which can be used to populate (see “Creating a list of devices” on page 194).
3. Import the device list into the database (see “Importing the device list” on page 195).

#### Creating the database

To create the database:

1. Launch SQL Server Enterprise Manager.
2. Launch SQL Server Query Analyzer.
3. Use the following script to create the database:
IF NOT EXISTS (SELECT name FROM master.dbo.sysdatabases WHERE name = N'efilmEnterpriseManagement')
BEGIN
    CREATE DATABASE [efilmEnterpriseManagement]
END
GO

use efilmEnterpriseManagement

CREATE TABLE [dbo].[Device] (
    [DeviceID] [uniqueidentifier] NOT NULL,
    [Description] [varchar] (64) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
    [AETitle] [varchar] (16) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
    [Hostname] [varchar] (64) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
    [Port] [varchar] (8) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
    [Type] [varchar] (64) COLLATE SQL_Latin1_General_CP1_CI_AS NULL,
    [Default] [int] NULL,
    [LastChangedTime] [datetime] NULL,
    [Deleted] [int] NULL
) ON [PRIMARY]
GO

ALTER TABLE [dbo].[Device] WITH NOCHECK ADD
    CONSTRAINT [PK_Results] PRIMARY KEY CLUSTERED
    (DeviceID)
    ) ON [PRIMARY]
GO

ALTER TABLE [dbo].[Device] ADD
    CONSTRAINT [DF_Results_DeviceID] DEFAULT (newid()) FOR [DeviceID],
    CONSTRAINT [DF_Device_Default] DEFAULT (0) FOR [Default],
    CONSTRAINT [DF_Results_LastChangedTime] DEFAULT (getdate()) FOR [LastChangedTime],
    CONSTRAINT [DF_Results_Deleted] DEFAULT (0) FOR [Deleted]
GO

Creating a list of devices

To create a list of devices:
1. Using Notepad, create a text file named devices.txt.
2. The first line of the file should be a list of the column titles:
   Description,AETitle,Hostname,Port,Type,Default,Deleted
   Note: There should be no space left after each comma.
3. For each device in the list, enter information on one line of the text file in the following format:
   [Description],[AETitle],[Hostname],[Port],[Type],[Default],[Deleted]
...where each entry consists of the following elements (note that entries with spaces should be enclosed in quotes):

- **Description**: enter a description for the device. This will appear in the Study Manager and should be used to specify in plain English which device this is, as users should not be expected to recognize the AE title or IP address.

- **AE Title**: enter the AE title for the device

- **Hostname**: enter the IP address or hostname for the device

- **Port**: enter the port number on which the device accepts DICOM queries

- **Type**: this field allows users to filter the device list. The following values are acceptable: All, Clinic, Laptop, Office, "Offsite Server", "Offsite Workstation", OR, "Research Server", Seminar, Server, "Teaching File Server", Workstation

- **Default**: indicates whether the device is searched by default. The following values are acceptable: 1 (yes) or 0 (no). eFilm can have more than one default device.

- **Deleted**: indicates whether the device should be removed from the list of devices on the workstation. The following values are acceptable: 1 (yes) or 0 (no)

4. Save the file.

### Importing the device list

To import the device list into SQL Server:

1. Launch SQL Server Enterprise Manager.

2. Expand the **eFilmEnterpriseManager** database, then expand the **Tables** list.

3. Right-click the Device table and select **All Tasks > Import Data...** The **DTS Import/Export Wizard** launches.

4. Click **Next** to skip the welcome screen.

5. In the **Data Source** drop-down list, select **Text File**.

6. Beside the **File name** field, click **...** and browse to the **devices.txt** file.
7. Click **Next**. The *Select file format* screen appears.

![Select file format](image1)

8. Select the **Delimited** radio button.

9. Select the **First row has column names** check box and click **Next**. The *Specify ColumnDelimiter* screen appears.

![Specify ColumnDelimiter](image2)
10. Select the **Comma** check box and click **Next**. The *Choose a destination* screen appears.

11. Select your server and database, and enter the Username and Password. Click **Next**. The *Select Source Tables and Views* screen appears.
12. In the Destination field, select the Device table and click Next. The Save, schedule, and replicate package screen appears.

![Save, schedule, and replicate package]

13. You may choose when to import the data. Since the device list is likely not long, there should be no problem with allowing the job to run immediately. Click Next. A summary screen appears.

14. Click Finish to import the data.

Maintaining the device database

Once you have created and populated the device database, we recommend that you maintain the device list by modifying the database device table directly.

To add a new device:
- Insert a new row in the table and enter the information for the new device.

To modify an existing device:
- Locate the device entry in the table and change the information accordingly.

To delete a device:
- Locate the device entry in the table and set the "Deleted" value to 1. This will remove the device from the workstation lists; simply deleting the row from the database will not work.

Setting up an ODBC data source on client workstations

This section explains how to configure a client workstation to connect to the efilmEnterpriseManagement SQL database. This procedure must be performed once on each machine running eFilm.
To configure a client workstation to access the database:

1. Navigate to **Start > Settings > Control Panel > Administrative Tools > Data Sources (ODBC)**. The **ODBC Data Source Administrator** dialog box appears.

2. Select the **System DSN** tab and click **Add...** to add a SQL server. The **Create New Data Source** dialog box appears.
3. Select **SQL Server** from the list and click **Finish**. The *Create a New Data Source to SQL Server* dialog box appears.

![Create a New Data Source to SQL Server dialog box](image1)

4. Enter information in the following fields:
   - **Name**: `efilmEnterpriseManagement`
   - **Description**: enter a description for the server
   - **Server**: select a server from the drop-down list, or enter the IP address of the SQL server

   **Note**: The database name is case sensitive, so enter it exactly as it appears here.

5. Click **Next**.

![Create a New Data Source to SQL Server dialog box](image2)

6. Select the **With SQL Server authentication using a login ID and password entered by the user** check box.
7. Enter the login ID and password to connect to the SQL server, then click **Next**.

8. Select the **Change the default database to** checkbox and select the **eFilmEnterpriseManagement** database from the drop down list.

9. Click **Next**, then click **Finish** to complete setup.

10. Click **OK**.

### Setting the SQL password in eFilm

Before eFilm can access the device list on the database, you must input the password for the ‘sa’ account.

To update the device list:

1. Launch eFilm and select **Edit > Properties**. The *Edit Properties* dialog box appears.
2. Select the Administrative Settings tab.

3. In the Enterprise SQL Password section, enter and retype the ‘sa’ password for the SQL server that holds the device list.

4. Click OK.

Updating the device list in eFilm

This section describes how to use eFilm Workstation to retrieve the latest device list and automatically update the device list.

Note: You must complete the procedure in the “Configuring client workstations” section before eFilm can update the device list.

To update the device list:
1. Launch eFilm and select Edit > Properties. The Edit Properties dialog box appears.
2. Select the **Remote Devices** tab.

![Image of Remote Devices tab](image)

3. Click **Get Latest Device List** to retrieve a list of servers. If the login ID and password used is correct, eFilm will connect to the **efilmEnterpriseManagement** database and populate the remote device list in the DICOM database.

4. Use the following check boxes in the Enterprise Management section to control how eFilm updates and displays the remote devices list in Study Manager:
   - **Automatically update device list**: When selected, eFilm automatically connects to efilmEnterpriseManagement and updates the selected remote devices before performing the query.
   - **Use local device list in Study Manager**: Controls whether remote device entries created locally will be displayed in the Study Manager Remote Servers list.
   - **Use remote device list in Study Manager**: Controls whether remote device entries retrieved from the remote database will be displayed in the Study Manager Remote Servers list. At least one of the check boxes must be selected.

   **Note**: If the last-change time of the selected remote device on the server is later than the last time eFilm retrieved from eEM, the server information of the selected entry will be updated so users do not have to wait for timeout when querying a remote device with incorrect information.

   - **Use local device list in Study Manager**: Controls whether remote device entries created locally will be displayed in the Study Manager Remote Servers list.
   - **Use remote device list in Study Manager**: Controls whether remote device entries retrieved from the remote database will be displayed in the Study Manager Remote Servers list. At least one of the check boxes must be selected.

   **Note**: Select both check boxes to see all remote devices. At least one of the check boxes must be selected.

5. Click **OK** to save your changes.
The DICOM Overlay Information appendix identifies the DICOM overlay information displayed in the main eFilm window. A sample image for each modality is used to identify the various DICOM elements, defines the corresponding DICOM tags, and describes the DICOM information contained within each element.

This section describes the DICOM overlay information for the following modalities:

- **CR** — Computed Radiography (see “CR DICOM information” on page 207)
- **CT** — Computed Tomography (see “CT DICOM information” on page 209)
- **DX** — Digital Radiography (see “DX DICOM information” on page 211)
- **ES** — Endoscopy (see “ES DICOM information” on page 213)
- **MG** — Mammography (see “MG DICOM information” on page 215)
- **MR** — Magnetic Resonance (see “MR DICOM information” on page 217)
- **NM** — Nuclear Medicine (see “NM DICOM information” on page 219)
- **OT** — Other (see “OT DICOM information” on page 221)
- **PT** — Positron Emission Tomography (see “PT DICOM information” on page 223)
- **RF** — Radio Fluoroscopy (see “RF DICOM information” on page 225)
- **RT** — Radiotherapy (see “RT DICOM information” on page 227)
- **US** — Ultrasound (see “US DICOM information” on page 229)
- **XA** — X-Ray Angiography (see “XA DICOM information” on page 231)

**Note:** Image Channel compression ratios will only appear for studies viewed from the Image Channel server. Compressions ratios will not appear for local or remote exams.
Generic patient data

The following sample image displays generic patient data that appears in all DICOM overlay information, regardless of modality.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Institution Name</td>
<td>(0008,0080)</td>
<td>The location where the study was acquired.</td>
</tr>
<tr>
<td>2</td>
<td>Patient's Name</td>
<td>(0010,0010)</td>
<td>The patient's surname and first name; delimited by comma.</td>
</tr>
<tr>
<td>3</td>
<td>Patient’s Date of Birth</td>
<td>(0008,0030)</td>
<td>The patient’s date of birth.</td>
</tr>
<tr>
<td></td>
<td>Patient’s Sex</td>
<td>(0010,0040)</td>
<td>The patient’s gender.</td>
</tr>
<tr>
<td></td>
<td>Patient ID</td>
<td>(0010,0020)</td>
<td>The patient’s user identification.</td>
</tr>
<tr>
<td>4</td>
<td>Accession Number</td>
<td>(0008,0050)</td>
<td>The accession number of the study.</td>
</tr>
<tr>
<td>5</td>
<td>Study Date</td>
<td>(0008,0020)</td>
<td>The date the study was acquired.</td>
</tr>
<tr>
<td>6</td>
<td>Acquisition Time</td>
<td>(0008,0032)</td>
<td>The time the study was acquired.</td>
</tr>
<tr>
<td></td>
<td>Series Time</td>
<td>(0008,0031)</td>
<td>The time the series was acquired.</td>
</tr>
</tbody>
</table>

Note: Patient information may differ based on DICOM data provided.
The following sample image is from the Computed Radiography (CR) modality, with all relevant DICOM overlay information displayed.

Note: Overlay information may differ based on DICOM data provided.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer’s model name of the machine.</td>
</tr>
<tr>
<td>2</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>ID</td>
<td>DICOM Reference</td>
<td>DICOM Tag #</td>
<td>Description</td>
</tr>
<tr>
<td>----</td>
<td>------------------------</td>
<td>-------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>4</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>5</td>
<td>Study Description</td>
<td>(0008,1030)</td>
<td>The description of the study.</td>
</tr>
<tr>
<td>6</td>
<td>Body Part Examined</td>
<td>(0018,0015)</td>
<td>The part of the body that has been acquired.</td>
</tr>
<tr>
<td>7</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>8</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>9</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The contrast (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The brightness (L) setting of the image.</td>
</tr>
</tbody>
</table>
CT DICOM information

The following sample image is from the Computed Tomography (CT) modality, with all relevant DICOM overlay information displayed.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer’s model name of the machine.</td>
</tr>
<tr>
<td>2</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>3</td>
<td>Study Description</td>
<td>(0008,003E)</td>
<td>The description of the study.</td>
</tr>
</tbody>
</table>

Note: Overlay information may differ based on DICOM data provided.
## DICOM Overlay Information

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>5</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>6</td>
<td>Plane</td>
<td>(0020,0032)</td>
<td>Calibrated from the plane view (either Axial, Coronal, or Sagittal) and slice location.</td>
</tr>
<tr>
<td>7</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>8</td>
<td>Image Dimensions</td>
<td>(0028,0010), (0028,0011)</td>
<td>The rows in pixels of the image. The columns in pixels of the image.</td>
</tr>
<tr>
<td>9</td>
<td>Image Channel Refinement</td>
<td>(calculated)</td>
<td>The rate of refinement of the image from the IC server. <strong>Note:</strong> This will disappear once the image is fully refined.</td>
</tr>
<tr>
<td>10</td>
<td>Voltage</td>
<td>(0018,0060)</td>
<td>The peak voltage (in kilovolts) of the machine.</td>
</tr>
<tr>
<td>11</td>
<td>Current</td>
<td>(0018,1151)</td>
<td>The current (in mA) of the X-ray tube.</td>
</tr>
<tr>
<td>12</td>
<td>Slice Thickness</td>
<td>(0018,0050)</td>
<td>The ratio of spacing between slices divided by the slice thickness (except in the case of GE Lightspeed Scanners).</td>
</tr>
<tr>
<td>13</td>
<td>Gantry Tilt</td>
<td>(0018,1120)</td>
<td>The tilt of the image, as detected by gantry.</td>
</tr>
<tr>
<td>14</td>
<td>Exposure Time</td>
<td>(0018,1150)</td>
<td>The amount of time the image was exposed divided by 1000.</td>
</tr>
<tr>
<td>15</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>16</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image. The contrast (L) setting of the image.</td>
</tr>
<tr>
<td>17</td>
<td>Field of View</td>
<td>(calculated)</td>
<td>The displayed field of view scale (in centimeters) of the image.</td>
</tr>
</tbody>
</table>
DX DICOM information

The following sample image is from the Digital Radiography (DX) modality, with all relevant DICOM overlay information displayed.

Note: Overlay information may differ based on DICOM data provided.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer’s model name of the machine.</td>
</tr>
<tr>
<td>2</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>ID</td>
<td>DICOM Reference</td>
<td>DICOM Tag #</td>
<td>Description</td>
</tr>
<tr>
<td>-----</td>
<td>-----------------</td>
<td>------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3</td>
<td>Study Description</td>
<td>(0008,003E)</td>
<td>The description of the study.</td>
</tr>
<tr>
<td>4</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>5</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>6</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>7</td>
<td>Laterality</td>
<td>(0020,0060) AND/OR (0020,0062)</td>
<td>The laterality (Left or Right and Up or Down) of the image.</td>
</tr>
<tr>
<td>8</td>
<td>Compression</td>
<td>(calculated)</td>
<td>The state of compression (lossy or lossless) of the image.</td>
</tr>
<tr>
<td>9</td>
<td>Image Channel Refinement</td>
<td>(calculated)</td>
<td>The rate of refinement of the image from the IC server. Note: This will disappear once the image is fully refined.</td>
</tr>
<tr>
<td>10</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>11</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
</tbody>
</table>
ES DICOM information

The following sample image is from the Endoscopy (ES) modality, with all relevant DICOM overlay information displayed.

Note: Overlay information may differ based on DICOM data provided.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>2</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>ID</td>
<td>DICOM Reference</td>
<td>DICOM Tag #</td>
<td>Description</td>
</tr>
<tr>
<td>----</td>
<td>--------------------</td>
<td>---------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>4</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>5</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>6</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
</tbody>
</table>
The following sample image is from the Mammography (MG) modality, with all relevant DICOM overlay information displayed.

Note: Overlay information may differ based on DICOM data provided.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer’s model name of the machine.</td>
</tr>
<tr>
<td>2</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>3</td>
<td>Study Description</td>
<td>(0008,003E)</td>
<td>The description of the study.</td>
</tr>
<tr>
<td>4</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>5</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>6</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>7</td>
<td>Laterality</td>
<td>(0020,0060)</td>
<td>The laterality (Left or Right and Up or Down) of the image.</td>
</tr>
</tbody>
</table>
| 8  | Image Channel Refinement | (calculated) | The rate of refinement of the image from the IC server.  
**Note:** This will disappear once the image is fully refined. |
<p>| 9  | LUTs | (calculated) | The DICOM LookUp Tables accessed by the image. |</p>
<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
<tr>
<td>11</td>
<td>View Position</td>
<td>(0018,5101)</td>
<td>The perspective of the image when it was acquired.</td>
</tr>
<tr>
<td>12</td>
<td>Institution Address</td>
<td></td>
<td>The address of the acquiring institution.</td>
</tr>
</tbody>
</table>
MR DICOM information

The following sample image is from the Magnetic Resonance (MR) modality, with all relevant DICOM overlay information displayed.

### Note
Overlay information may differ based on DICOM data provided.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer’s model name of the machine.</td>
</tr>
<tr>
<td>2</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>3</td>
<td>Study Description</td>
<td>(0008,003E)</td>
<td>The description of the study.</td>
</tr>
<tr>
<td>ID</td>
<td>DICOM Reference</td>
<td>DICOM Tag #</td>
<td>Description</td>
</tr>
<tr>
<td>----</td>
<td>----------------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>4</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>5</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>6</td>
<td>Plane</td>
<td>(0020,0032)</td>
<td>The plane view (either Axial, Coronal, or Sagittal) and slice location.</td>
</tr>
<tr>
<td>7</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>8</td>
<td>Acquisition Matrix</td>
<td>(0018,1310)</td>
<td>The resolution at which the image was acquired.</td>
</tr>
<tr>
<td>9</td>
<td>Orientation</td>
<td>(calculated)</td>
<td>The position of the image (Anterior, Posterior, Left, Right).</td>
</tr>
<tr>
<td>10</td>
<td>Echo Train Length</td>
<td>(0018,0091)</td>
<td>The length (in k-space) acquired per excitation per image.</td>
</tr>
<tr>
<td>11</td>
<td>Repetition Time</td>
<td>(0018,0080)</td>
<td>The time (in milliseconds) between pulse sequences.</td>
</tr>
<tr>
<td>12</td>
<td>Echo Time</td>
<td>(0018,0081)</td>
<td>The time (in milliseconds) between the middle of the excitation pulse and the peak of the echo produced.</td>
</tr>
<tr>
<td>13</td>
<td>Receive Coil Name</td>
<td>(0018,1250)</td>
<td>The name of the receiving coil used for the study.</td>
</tr>
<tr>
<td>14</td>
<td>Slice Thickness</td>
<td>(0018,0050)</td>
<td>The ratio of spacing between slices divided by the slice thickness (except in the case of GE Lightspeed Scanners).</td>
</tr>
<tr>
<td>15</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>16</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td>17</td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
<tr>
<td>18</td>
<td>Field of View</td>
<td>(calculated)</td>
<td>The displayed field of view scale (in centimeters) of the image.</td>
</tr>
</tbody>
</table>
NM DICOM information

The following sample image is from the Nuclear Medicine (NM) modality, with all relevant DICOM overlay information displayed.

Note: Overlay information may differ based on DICOM data provided.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>2</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer's model name of the machine.</td>
</tr>
</tbody>
</table>
### DICOM Overlay Information

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>4</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>5</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>6</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>7</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
</tbody>
</table>
OT DICOM information

The following sample image is from the Other (OT) modality, with all relevant DICOM overlay information displayed.

Note: Overlay information may differ based on DICOM data provided.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer’s model name of the machine.</td>
</tr>
<tr>
<td>2</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>ID</td>
<td>DICOM Reference</td>
<td>DICOM Tag #</td>
<td>Description</td>
</tr>
<tr>
<td>----</td>
<td>-----------------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>3</td>
<td>Study Description</td>
<td>(0008,003E)</td>
<td>The description of the study.</td>
</tr>
<tr>
<td>4</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>5</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>6</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>7</td>
<td>Image Channel Refinement</td>
<td>(calculated)</td>
<td>The rate of refinement of the image from the IC server. <strong>Note:</strong> This will disappear once the image is fully refined.</td>
</tr>
<tr>
<td>8</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>9</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
</tbody>
</table>
PT DICOM information

The following sample image is from the Positron Emission Tomography (PT) modality, with all relevant DICOM overlay information displayed.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>2</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer’s model name of the machine.</td>
</tr>
</tbody>
</table>

Note: Overlay information may differ based on DICOM data provided.
### DICOM Overlay Information

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>4</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>5</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>6</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>7</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
</tbody>
</table>
RF DICOM information

The following sample image is from the Radio Fluoroscopy (RF) modality, with all relevant DICOM overlay information displayed.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer’s model name of the machine.</td>
</tr>
<tr>
<td>2</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
</tbody>
</table>

Note: Overlay information may differ based on DICOM data provided.
## DICOM Overlay Information

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>4</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>5</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>6</td>
<td>Image Channel</td>
<td>(calculated)</td>
<td>The rate of refinement of the image from the IC server.</td>
</tr>
<tr>
<td></td>
<td>Refinement</td>
<td></td>
<td><strong>Note:</strong> This will disappear once the image is fully refined.</td>
</tr>
<tr>
<td>7</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>8</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
</tbody>
</table>
RT DICOM information

The following sample image is from the Radiotherapy (RT) modality, with all relevant DICOM overlay information displayed.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Station Name</td>
<td>(0008,1090)</td>
<td>The name of the station that performed the study.</td>
</tr>
<tr>
<td>2</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>3</td>
<td>Series Description</td>
<td>(0008,003E)</td>
<td>The description of the series.</td>
</tr>
</tbody>
</table>

Note: Overlay information may differ based on DICOM data provided.
<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>5</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>6</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>9</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>10</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
</tbody>
</table>
US DICOM information

The following sample image is from the Ultrasound (US) modality, with all relevant DICOM overlay information displayed.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>2</td>
<td>Study Description</td>
<td>(0008,003E)</td>
<td>The description of the study.</td>
</tr>
<tr>
<td>ID</td>
<td>DICOM Reference</td>
<td>DICOM Tag #</td>
<td>Description</td>
</tr>
<tr>
<td>----</td>
<td>-----------------</td>
<td>----------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>4</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>5</td>
<td>Plane</td>
<td>(0020,0032)</td>
<td>The plane view (either Axial, Coronal, or Sagittal) and slice location.</td>
</tr>
<tr>
<td>6</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>7</td>
<td>Image Channel</td>
<td>(calculated)</td>
<td>The rate of refinement of the image from the IC server.</td>
</tr>
<tr>
<td></td>
<td>Refinement</td>
<td></td>
<td><strong>Note:</strong> This will disappear once the image is fully refined.</td>
</tr>
<tr>
<td>8</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>9</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
</tbody>
</table>
The following sample images are from the X-Ray Angiography (XA) modality, with all relevant DICOM overlay information displayed.
DICOM Overlay Information

**Note:** Overlay information may differ based on DICOM data provided.

<table>
<thead>
<tr>
<th>ID</th>
<th>DICOM Reference</th>
<th>DICOM Tag #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Manufacturer Model Name</td>
<td>(0008,1090)</td>
<td>The manufacturer’s model name of the machine.</td>
</tr>
<tr>
<td>2</td>
<td>Study ID</td>
<td>(0020,0010)</td>
<td>The identification of the study.</td>
</tr>
<tr>
<td>3</td>
<td>Study Description</td>
<td>(0008,003E)</td>
<td>The description of the study.</td>
</tr>
<tr>
<td>4</td>
<td>Series Number</td>
<td>(0020,0011)</td>
<td>The series number and the total number of series.</td>
</tr>
<tr>
<td>ID</td>
<td>DICOM Reference</td>
<td>DICOM Tag #</td>
<td>Description</td>
</tr>
<tr>
<td>----</td>
<td>----------------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>5</td>
<td>Instance Number</td>
<td>(0020,0013)</td>
<td>The image number and the total number of images.</td>
</tr>
<tr>
<td>6</td>
<td>Frame Index</td>
<td>(calculated) &amp; (0028,0008)</td>
<td>The frame number and the total number of frames.</td>
</tr>
<tr>
<td>7</td>
<td>Image Comments</td>
<td>(0020,4000)</td>
<td>The comments written about the image.</td>
</tr>
<tr>
<td>8</td>
<td>Magnification</td>
<td>(calculated)</td>
<td>The magnification setting of the image.</td>
</tr>
<tr>
<td>9</td>
<td>LUTs</td>
<td>(calculated)</td>
<td>The DICOM LookUp Tables accessed by the image.</td>
</tr>
<tr>
<td>10</td>
<td>Window Width</td>
<td>(0028,1051)</td>
<td>The brightness (W) setting of the image.</td>
</tr>
<tr>
<td></td>
<td>Window Center</td>
<td>(0028,1050)</td>
<td>The contrast (L) setting of the image.</td>
</tr>
<tr>
<td>11</td>
<td>Field of View</td>
<td>(calculated)</td>
<td>The displayed field of view scale (in centimeters) of the image.</td>
</tr>
</tbody>
</table>
Power User Features

This appendix is designed for advanced or “power” users of eFilm (i.e., those who are already familiar with the common features and functionality of eFilm, and are well accustomed to their customization and usage). This section describes the following power user features:

- using the Mini bar (see “Using the Mini bar” on page 235)
- moving series to another viewport (see “Reorganizing series in viewports” on page 236)
- reserved accelerator keys (see “Reserved Accelerator Keys” on page 236)

Using the Mini bar

In addition to the main toolbar, you can also use the Mini Bar for quick access to commonly used tools.

By default, the Mini Bar includes the following six tools:

- Stack (see “Stacking images” on page 106)
- Window/Level (see “Setting window/level values” on page 111)
- Pan (see “Panning” on page 118)
- Zoom (see “Zooming” on page 119)
- Probe Tool (see “Probing images” on page 136)
- Measurement Tool - Line (see “Making linear measurements” on page 131)

This tool set is predefined; tools cannot be added to the Mini Bar, but they can be removed by removing them from the toolbar. If the toolbar is customized not to display any of the tools in this set, then those tools will not be displayed in the Mini Bar. All of the tools on the Mini Bar can be assigned to either the left or right mouse button.

Note: Mouse button requirements apply to the Mini Bar (see “Assigning mouse buttons” on page 31).

To access the Mini Bar:

- Hold the right-mouse button and then click the left-mouse button. The Mini Bar pops up in the area of the window where you clicked both mouse buttons.
Reorganizing series in viewports

You can rearrange the order in which series are displayed in the main eFilm window by moving them to other viewports. You can also remove series from the current display; however, this will not permanently remove them from the study.

To move a series to another viewport:
- Holding Shift, click the left-mouse button on the series you want to move and drag it to another viewport.

Note: The series will return to its default arrangement when you close the study.

To remove a series from a viewport:
- Select the series you want to remove from the current display and press Delete.

Reserved Accelerator Keys

The following keys are reserved for standard Windows and eFilm-specific functions, and cannot be assigned as keyboard shortcuts (i.e., accelerators) to eFilm tools (see “Assigning shortcut keys” on page 30).

<table>
<thead>
<tr>
<th>Function</th>
<th>Key</th>
<th>Action Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Delete</td>
<td>Deletes the selection.</td>
</tr>
<tr>
<td>Edit Copy</td>
<td>Ctrl+C or Ctrl+Insert</td>
<td>Copies the selection.</td>
</tr>
<tr>
<td>Edit Cut</td>
<td>Ctrl+X or Shift+Delete</td>
<td>Cuts the selection.</td>
</tr>
<tr>
<td>Edit Paste</td>
<td>Ctrl+V or Shift+Insert</td>
<td>Pastes the selection.</td>
</tr>
<tr>
<td>Edit Undo</td>
<td>Ctrl+Z or Alt+Back</td>
<td>Undoes the last action.</td>
</tr>
<tr>
<td>File New</td>
<td>Ctrl+N</td>
<td>Creates a new file.</td>
</tr>
<tr>
<td>File Open</td>
<td>Ctrl+O</td>
<td>Opens an existing file.</td>
</tr>
<tr>
<td>File Print</td>
<td>Ctrl+P</td>
<td>Prints the current file.</td>
</tr>
<tr>
<td>File Save</td>
<td>Ctrl+S</td>
<td>Saves the current file.</td>
</tr>
<tr>
<td>First Image</td>
<td>Home</td>
<td>Returns to the first image in the series.</td>
</tr>
<tr>
<td>Help Contents</td>
<td>F1 or Shift+F1</td>
<td>Launces the eFilm Help file.</td>
</tr>
<tr>
<td>Last Image</td>
<td>End</td>
<td>Returns to the last image in the series.</td>
</tr>
<tr>
<td>Presets 1–11</td>
<td>F2–F12</td>
<td>Applies the corresponding window level preset (see “Changing window/level presets” on page 40).</td>
</tr>
<tr>
<td>Function</td>
<td>Key</td>
<td>Action Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------</td>
<td>-------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Search Dialog</td>
<td>Ctrl+LWin</td>
<td>Opens the Study Manager window (see “Using the Study Manager” on page 63).</td>
</tr>
<tr>
<td>Select All Series</td>
<td>Ctrl+A</td>
<td>Selects all visible series (see “Selecting series” on page 79).</td>
</tr>
<tr>
<td>Order Voxgram</td>
<td>Alt+V</td>
<td>Calls up the Voxgram Image Preview window (see “Ordering Voxgram images” on page 149). Note: Can only be used on Simgram images.</td>
</tr>
</tbody>
</table>

**Note:** Can only be used on Simgram images.
Glossary

Digital Subtraction Angiography  Improves the contrast of angiography images for greater definition of vessel structures.

eFilm Enterprise Management This feature allows all workstations in a network to be updated with all devices automatically, rather than updating each workstation manually.

Encryption Password Password that is required to decrypt confidential patient information. Using an encryption password prevents unauthorized users from viewing sensitive patient data on your computer.

Hanging Protocol A feature that allows a group of images from related studies to be displayed in sets that are hung according to preconfigured radiologist preferences.

Image Channel Server A device offered by Merge eFilm, which uses a proprietary protocol for streaming JPEG compressed images over the network. The Image Channel is the port over which the compressed image information is sent.

Key Image Group/Series A group or series of images that the user has designated as being clinically relevant. Both terms are used interchangeably and are synonymous.

Key Image In the first phase, this is only a reference to a particular SOP UID of clinical interest. In the second phase, this is the combination of such a reference and a presentation state.

Maximum Intensity Projection Interpolation technique that passes rays through a data set, to find the maximum intensity pixel value along each ray.

Multi-Planar Reformatting Reformatting technique that passes a plane through a data set, so that you can view the volume along a different direction than that of the original images.

Network Queue An application that allows you to check the status of studies being sent to and retrieved from a remote device.

Simgram Image A mode that uses Voxel’s patented Simvision algorithm to simulate the appearance of a holographic 3D Voxgram® image on your 2D screen. Simgram images simulate the transparency of Voxgram images and retain grayscale information.

Synchronization Method that allows you to bring all of the series in the same plane into synchronicity, which uses the series slice location to synchronize image navigation in two panes.

Volume Rendering Technique that projects a volume onto a screen image pane, assigning colors based on opacity map, which determines how opaque each intensity value should be rendered, and which color the value contributes to the resulting image.
Index

A
accessing. See opening
adding
  annotations 130
  DICOM header tags 181
  domains 58
  filters 123
  hanging protocols 87
  Image Channel servers 49
  MPR slabs 155
  MPR views 149
  patients 161
  profiles 24
  remote devices 47
  reports 183
  scrapbooks 159
  thumbnails 103
  window/level presets 40
adjusting. See configuring
advanced user settings 42
alpha setting 126
angle measurements 134
annotations 130
applying
  filters 124
  hanging protocols 75, 96
  window/level presets 113
arranging studies in panes 71
arrows 133
assigning
  color mappings 146
  grayscale mappings 147
  mouse buttons 31
  shortcut keys 30
associating hanging protocols 99
attaching templates 175
authenticating user credentials 21
authentication
  bypassing 21
  configuring 19
automatic series synchronization 108
AVI video files
  exporting images 163
  exporting volumes 164

B
background 126
black outside window 146
brightness 112
builder 87
burning CDs 166

calibrating images 135
canceling. See deleting
CD burning 166
changing. See editing
checking. See verifying
cine tool 107
clearing measurements 137
closing
eFilm 25
  hanging protocols manager 100
  studies 81
coherepnce 114
colours
  assigning mappings 146
  editing mappings 149
  inverting 115
  loading mappings 148
  mapping 126, 146
  template 57
common tools. See tools
comparing multiple studies 74
compression ratio 51
configuring
  advanced user settings 42
  alpha setting 126
  color maps 146
  custom presets 113
  DICOM 51
  hanging protocol preferences 44
  hanging protocols 98
  HP manager 94
  image brightness 112
  Image Channel compression 51
  Image Channel settings 49
  image contrast 112
  image orientation 117
  image view 117
images with DSA 122
loading parameters 142
login settings 58
modality layouts 41
modality settings 40
MPR view 153
printers 52
Process Manager 184
process settings 185
properties 39
remote devices 47
removal period 69
screen layout 73
sensitivity 112
series view 120
study manager 64
system preferences 44
template settings 57
toolbar 28
visualization services 61
volume settings 55
window/level presets 40
connectivity features 183
considerations iii
cropping volumes 143
customizing. See configuring
database monitor 187
defining. See configuring
deleting
annotations 130
DICOM header tags 181
domains 58
hanging protocols 100
Image Channel servers 49
local exams 65
MPR view 156
remote devices 47
templates 177
window/level presets 40
detaching templates 175
devices, remote 47
DICOM
configuration 51
editing headers 180
header tags 181
images 76
opening files 78
overlay information 205
printers 52
server settings 185
verification 48
DICOM Dump
opening 179
overview 179
directories 186
disassociating hanging protocols 99
disk management 187
displaying. See viewing
documentation set 9
domains 58
dragging and dropping thumbnails 104
drawing arrows 133
DSA 122
editing
annotations 130
color mappings 149
DICOM header tags 181
DICOM headers 180
filters 124
grayscale mappings 149
Image Channel servers 49
passwords 73, 188
preferences 39
remote devices 47
window/level presets 40
eFilm
closing 25
installing 11
licenses 14
logging in 21
overview 9
registering 14
starting 13
uninstalling 25
using 27
workspace 27
eXits. See closing
exploding series 120
exporting
hanging protocols 97
images as AVI files 163
images as JPEG files 162
volumes as AVI files 164
features 7
field of view 122
files. See DICOM
film digitizer 78
filters 123
finding. See searching
flipping
  images 117
  templates 174
foreground 126
freeing up hard drive space 168
fusing images 125
Fusion PACS Workflow registration 58

G
getting. See retrieving
grayscale mappings
  assigning 147
  editing 149
  loading 148
  toolbar 28
guides 9

H
hanging protocols
  adding 87
  applying 75, 96
  associating 99
  builder 87
  closing manager 100
  configuring 98
  deleting 100
  disassociating 99
  exporting 97
  importing 97
  managing 94
  overview 83
  preferences 44
  previewing 96
  re-sorting 94
  searching for 95
  specific functions 85
  switching layouts 96
  using manager 93
hard drive space 168
hardware requirements 10
help. See online help
hiding
  templates 176
  toolbar 27
high water mark 187
HIS/RIS interface 58
histogram analysis 42
Hounsfield units 136

I
identifying related offline studies 86
Image Channel
  compression 51
  remote exams 67
  servers 49

J
JPEG image files 162

K
key images
  marking 80
  overview 80
  saving 80
viewing 81

L
labels. See templates
launching. See starting layouts
  modality 41
  screen 73
  switching hanging protocol 96
licenses
eFilm 14
  viewing properties 16
linear measurements 131
loading
color mappings 148
grayscale mappings 148
profiles 24
locating 3D points 109
locking
templates 175
tools 31
logging on. See starting login
  credentials 21
  settings 20, 58
low water mark 187

M
magnifying images 118
main tools. See tools
managing
  DICOM header tags 181
disks 187
  hanging protocols 93, 94
  processes 184
  studies 48, 64
manual
  series synchronization 109
  volume rotation 144
  window/level settings 111
manuals 9
mapping colors 146
marking
  images 54
  key images 80
matching field of view 122
measurements
  angle 134
  clearing 137
  elliptical 132
  linear 131
  moving caption 131, 132
tools. See tools
Mini Bar 31
  mini bar 235
MIP images 140
modality
  CT/PT fusion 125
  layouts 41
  settings 40
mode, pixel-for-pixel 119
modifying. See editing monitors, database 187
mouse buttons, assigning 31
moving
  image markers 54
  measurement caption 131, 132
  MPR line 153
  template labels 177
  templates 173
  through images 105
  through series 107
  through studies 108
toolbar 28
MPRs
  adding views 149
  configuring view 153
  creating from 2D images 151
  creating from 3D volumes 152
  creating slabs 155
  deleting view 156
  interacting with series 152
  orthogonal viewing planes 150
  saving view 156
multiplanar tools. See tools
multiple
  image fusion 125
  studies 74

N
navigating. See moving
network queue overview 69
new features 7
next tools. See tools
non-linear window levelling 114
notes, regulatory ii

O
online help 9
opening
  DICOM Dump 179
  DICOM files 78
  Mini Bar 31
  mini bar 235
operating systems 10
ordering Voxgram images 149
orienting
  images 117
  templates 174
orthogonal viewing planes 150
orthopaedic templates. See templates
overlaiding
  information 205
  reference lines 115
overview

DICOM Dump 179
filters 123
hanging protocols 83
network queue 69
Process Manager 184
templates 171
3D modes 139
toolbar 27
tools 32

P
panes, arranging 71
panning images 118
passwords
encryption 73
login 21
service 188
patients, adding 161
pinging remote devices 48
pipeline, image fusion 126
pixel-for-pixel mode 119
points in 3D space 109
positioning. See moving preferences
editing 39
hanging protocol 44
system 44
presets
configuring custom 113
volume rotation 144
See also window levelling
previewing hanging protocols 96
previous tools. See tools
printer configuration 52
printing images 165
prior to use iii
probing images 136
processes
managing 184
settings 185
profiles
adding 24
loading 24
saving 24
switching 25
protocols. See hanging protocols

Q
query options 51
queue. See network queue overview
quitting. See closing

R
reference lines 115
registering
eFilm 14
Fusion PACS Workflow 58
regulatory notes ii
related offline studies 86
removal period 69
removing. See deleting
requirements 10
resetting image settings 120
re-sorting
hanging protocols 94
studies 64
retrieving
images 63
remote exams 66
right-click context menu 85
rotating
images 117
MPR line 153
templates 174
volumes 144

S
saving
key images 80
MPR view 156
profiles 24
templates 177
toolbar 24
scale 129
scaling images 165
scanning 78
scrapbooks 159
screen layout 41, 73
scrolling through images 106
searching
for DICOMDIR exams 67
for hanging protocols 95
for Image Channel remote exams 67
for local exams 65
for remote exams 66
for studies 63
selecting
images 78
series 78, 79
templates 171
sending studies 161
sensitivity 112
series
arranging in panes 71
exploding 120
key image. See key images
moving through 107
selecting 78, 79
synchronizing 108
viewing options 120
servers
reset 120
shutter 121
template 36
volume 36, 152
zoom 119
true size printing 165

U
uninstalling eFilm 25
unlocking templates 175
updating
domains 58
study list 69
users
advanced settings 42
authenticating 21
preferences 39
profiles. See profiles
utilities
DICOM Dump 179
network queue 69
Process Manager 184

V
verifying
DICOM connections 48
domains 58
retrieval status 69
viewing
DICOMDIR exams 67
Image Channel remote exams 67
image options 117
image text 129
images in stereo 145
key images 81
license properties 16
local exams 65
matching fields 122
MPRs 149
orthogonal MPR planes 150
reference lines 115
remote exams 66
reports 183
series options 120
stacked images 107
studies 70
study information 72
template labels 177
templates 176
visualization services 61
volumes
creating MPRs 152
cropping 143
exporting as AVI files 164
loading parameters 142
rendering 139
rotating 144
settings 55
stereo display mode 145
tools. See tools
Voxgram images 149

W
water marks 187
web services. See domains
window levelling
adding presets 40
applying presets 113
custom presets 113
deleting presets 40
editing presets 40
manual settings 111
non-linear 114
presets 113
sensitivity 112
settings 111

Z
zooming images 119